<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">
<title>Trans Mountain Pipeline court ruling looks like a win for Alberta — as the world drives away in an electric car - Alberta Politics</title>

<!-- This site is optimized with the Yoast SEO plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://albertapolitics.ca/2020/02/trans-mountain-pipeline-court-ruling-looks-like-a-win-for-alberta-as-the-world-drives-away-in-an-electric-car/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trans Mountain Pipeline court ruling looks like a win for Alberta — as the world drives away in an electric car - Alberta Politics" />
<meta property="og:description" content="You win some, you lose some. Alberta Premier Jason Kenney won one yesterday with the decision of the Federal Court of Appeal to strike down a challenge by a group of four British Columbia First Nations and allow the Trans Mountain Pipeline Expansion Project to take another lurching step toward completion. The 3-0 ruling was widely expected by legal authorities, thanks to the efforts of the Trudeau Cabinet to follow the consultation blueprint set out in an earlier court decision for completing major projects with significant First Nations opposition. And as federal Natural Resources Minister Seamus O’Regan told reporters outside the House of Commons in Ottawa, the decision shows that “if consultations are meaningful and in good faith, and you roll up your sleeves and you do the work, and listen and allow those conversations to affect what you do, and to make sure that you do it the right way, you can get stuff done.” That’s because, the court in effect ruled, the Tsleil-Waututh Nation, Squamish Nation, Coldwater Indian Band and Sto:lo First Nations of the Fraser Valley had a right to fulsome consultation, but didn’t have a veto over projects deemed to be in the national interest by the federal cabinet. Mr. Kenney will naturally try to take credit for the ruling of the court, although he and his United Conservative Party Government had precious little to do with it, and consistently advocated an arbitrary approach the court would have rejected. Whether the Alberta premier continues to try to pretend Prime Minister Justin Trudeau is just trying to throw roadblocks in the way of Alberta’s ambitions remains to be seen. Yesterday in Montreal, where he must have known it had the potential to stir up trouble for the PM, he slyly praised Mr. Trudeau. “I think this government understands there has to be … a balance between economic growth and environmental responsibility,” he said. Albertans who accept the contentious notion access to seawater will help the province get a higher price for its bitumen will be cheered by a decision bringing the day closer when the amount of the stuff shipped from the Athabasca oilsands to the West Coast can triple. This group includes former NDP Premier Rachel Notley, who argued the Trans Mountain Expansion owes its success to the exertions of her government and its co-operation with Mr. Trudeau’s Liberals — which is certainly true, although unlikely to win her many friends here in Wild Rose Country. The First Nations leaders who brought the legal action vowed to press on to the Supreme Court of Canada, although it is far from clear they will be able to do so, and unlikely if they do get leave to appeal they will be able to prevail. Meanwhile, however, across the pond in Blighty, Mr. Kenney and his supporters lost one — although the impact of Conservative Prime Minister Boris Johnson’s decision to only wait 15 more years before imposing a ban on the sale of new fossil-fuel-powered automobiles, including hybrids, may have been missed amid the celebrations in Alberta Conservative circles. No one here should imagine Brexit is going to change this, since Mr. Johnson made his announcement three days after Mr. Kenney tweeted his congratulations to the people of the (dis)United Kingdom for &#8220;officially regaining their independence&#8221; from the European Union. It would seem, to borrow the words of Mr. Kenney’s Brexit-vote-night tweet back in 2016, that the U.K.’s decision to choose “hope over fear by embracing a confident, sovereign future, open to the world,” didn’t necessarily mean the world in question included Alberta and its oilsands. Yesterday’s BoJovian announcement, which shortened the time till the ban takes effect by five years, was timed to coincide with the launch of the United Nations’ COP26 this fall in Glasgow, the Associated Press said. Scotland will presumably still be part of the U.K. then. Perhaps unsurprisingly, there were no stories today attacking Prime Minister Johnson on the Alberta War Room website, which featured instead a defence of the Teck Frontier oilsands mine proposal, a cheerful yarn about wood bison happily grazing atop a former oilsands mine site, and lots of stale copy. Alas for Alberta, as NBC News pointed out in its coverage of Mr. Johnson’s post-Brexit petrol ban, “the U.K. isn’t alone in its efforts.” “More than a dozen countries around the world have announced plans to crack down on new sales of gas and diesel vehicles in the next decade or two. France plans to ban the sale of fossil-fuel powered cars by 2040 and Norway’s Parliament has set a non-binding goal that by 2025 all cars should be zero emissions.” Which is part of the reason why, given the iron law of supply and demand, that building new pipelines from Alberta to the sea is no guarantee that theoretical access to global markets will increase the price fetched by Alberta bitumen. Mr. Kenney and his supporters can take comfort, though, that the world will likely still need some Alberta bitumen — to repair the roads on which all those electric vehicles will go whizzing around. Here endeth the lesson." />
<meta property="og:url" content="https://albertapolitics.ca/2020/02/trans-mountain-pipeline-court-ruling-looks-like-a-win-for-alberta-as-the-world-drives-away-in-an-electric-car/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta NDP" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Bitumen" />
<meta property="article:tag" content="Boris Johnson" />
<meta property="article:tag" content="Canadian Politics" />
<meta property="article:tag" content="Coldwater Indian Band" />
<meta property="article:tag" content="COP26" />
<meta property="article:tag" content="Federal Court of Appeal" />
<meta property="article:tag" content="Jason Kenney" />
<meta property="article:tag" content="Liberal Party of Canada" />
<meta property="article:tag" content="Oilsands" />
<meta property="article:tag" content="Rachel Notley" />
<meta property="article:tag" content="Seamus O’Regan" />
<meta property="article:tag" content="Squamish Nation" />
<meta property="article:tag" content="Sto:lo First Nations" />
<meta property="article:tag" content="Supreme Court of Canada" />
<meta property="article:tag" content="Teck Frontier oilsands mine" />
<meta property="article:tag" content="Trans-Mountain Pipeline Expansion Project" />
<meta property="article:tag" content="Tsleil-Waututh Nation" />
<meta property="article:tag" content="United Conservative Party" />
<meta property="article:tag" content="United Kingdom" />
<meta property="article:tag" content="Zero Emissions Vehicles" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2020-02-05T06:58:40+00:00" />
<meta property="article:modified_time" content="2020-02-05T07:10:59+00:00" />
<meta property="og:updated_time" content="2020-02-05T07:10:59+00:00" />
<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/TMXMain.jpg" />
<meta property="og:image:secure_url" content="https://albertapolitics.ca/wp-content/uploads/TMXMain.jpg" />
<meta property="og:image:width" content="1020" />
<meta property="og:image:height" content="574" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertapolitics.ca/#website","url":"https://albertapolitics.ca/","name":"Alberta Politics","description":"David Climenhaga&#039;s Alberta Politics Blog","potentialAction":{"@type":"SearchAction","target":"https://albertapolitics.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://albertapolitics.ca/2020/02/trans-mountain-pipeline-court-ruling-looks-like-a-win-for-alberta-as-the-world-drives-away-in-an-electric-car/#primaryimage","url":"https://albertapolitics.ca/wp-content/uploads/TMXMain.jpg","width":1020,"height":574},{"@type":"WebPage","@id":"https://albertapolitics.ca/2020/02/trans-mountain-pipeline-court-ruling-looks-like-a-win-for-alberta-as-the-world-drives-away-in-an-electric-car/#webpage","url":"https://albertapolitics.ca/2020/02/trans-mountain-pipeline-court-ruling-looks-like-a-win-for-alberta-as-the-world-drives-away-in-an-electric-car/","inLanguage":"en-CA","name":"Trans Mountain Pipeline court ruling looks like a win for Alberta \u2014 as the world drives away in an electric car - Alberta Politics","isPartOf":{"@id":"https://albertapolitics.ca/#website"},"primaryImageOfPage":{"@id":"https://albertapolitics.ca/2020/02/trans-mountain-pipeline-court-ruling-looks-like-a-win-for-alberta-as-the-world-drives-away-in-an-electric-car/#primaryimage"},"datePublished":"2020-02-05T06:58:40+00:00","dateModified":"2020-02-05T07:10:59+00:00","author":{"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779"}},{"@type":["Person"],"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779","name":"David Climenhaga","image":{"@type":"ImageObject","@id":"https://albertapolitics.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","caption":"David Climenhaga"},"sameAs":["https://www.facebook.com/david.climenhaga.7","https://twitter.com/djclimenhaga"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Trans Mountain Pipeline court ruling looks like a win for Alberta — as the world drives away in an electric car Comments Feed" href="https://albertapolitics.ca/2020/02/trans-mountain-pipeline-court-ruling-looks-like-a-win-for-alberta-as-the-world-drives-away-in-an-electric-car/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://albertapolitics.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.5" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.3' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.2.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.2.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=5.2.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='https://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=33040' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2020%2F02%2Ftrans-mountain-pipeline-court-ruling-looks-like-a-win-for-alberta-as-the-world-drives-away-in-an-electric-car%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2020%2F02%2Ftrans-mountain-pipeline-court-ruling-looks-like-a-win-for-alberta-as-the-world-drives-away-in-an-electric-car%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '829c8cc7dd'
 };
</script>
<meta name="generator" content="Site Kit by Google 1.2.0" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-33040 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Wednesday, February 5, 2020			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li id="menu-item-32647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>Trans Mountain Pipeline court ruling looks like a win for Alberta — as the world drives away in an electric car</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2020/02/trans-mountain-pipeline-court-ruling-looks-like-a-win-for-alberta-as-the-world-drives-away-in-an-electric-car/" title="Trans Mountain Pipeline court ruling looks like a win for Alberta — as the world drives away in an electric car">
								<img src="https://albertapolitics.ca/wp-content/uploads/TMXMain-900x425.jpg" alt="Alberta Politics"/></a> 
			<div class="module5-caption">Crews supposedly at work on the Trans Mountain Pipeline Expansion Project (Photo: Trans Mountain Corp. handout). </div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						Trans Mountain Pipeline court ruling looks like a win for Alberta — as the world drives away in an electric car					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 February 05, 2020, 1:58 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2020/02/trans-mountain-pipeline-court-ruling-looks-like-a-win-for-alberta-as-the-world-drives-away-in-an-electric-car/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="https://twitter.com/share?url=https://albertapolitics.ca/2020/02/trans-mountain-pipeline-court-ruling-looks-like-a-win-for-alberta-as-the-world-drives-away-in-an-electric-car/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">7 mins</span>											
				</div>
			</div>
			<article id="post-33040" class="clearfix post-33040 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-ndp tag-alberta-politics tag-bitumen tag-boris-johnson tag-canadian-politics tag-coldwater-indian-band tag-cop26 tag-federal-court-of-appeal tag-jason-kenney tag-liberal-party-of-canada tag-oilsands tag-rachel-notley tag-seamus-oregan tag-squamish-nation tag-stolo-first-nations tag-supreme-court-of-canada tag-teck-frontier-oilsands-mine tag-trans-mountain-pipeline-expansion-project tag-tsleil-waututh-nation tag-united-conservative-party tag-united-kingdom tag-zero-emissions-vehicles" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">You win some, you lose some.</p>
<p class="p1">Alberta Premier Jason Kenney won one yesterday with <a href="https://www.theguardian.com/world/2020/feb/04/canada-trans-mountain-pipeline-expansion-approval-court-upholds">the decision of the Federal Court of Appeal</a> to strike down a challenge by a group of four British Columbia First Nations and allow the Trans Mountain Pipeline Expansion Project to take another lurching step toward completion.</p>
<div id="attachment_33046" style="width: 284px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-33046" class="size-medium wp-image-33046" src="https://albertapolitics.ca/wp-content/uploads/Kenney-95-274x300.jpg" alt="" width="274" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Kenney-95-274x300.jpg 274w, https://albertapolitics.ca/wp-content/uploads/Kenney-95.jpg 500w" sizes="(max-width: 274px) 100vw, 274px" /><p id="caption-attachment-33046" class="wp-caption-text">Alberta Premier Jason Kenney (Photo: David J. Climenhaga).</p></div>
<p class="p1">The 3-0 ruling was widely expected by legal authorities, thanks to the efforts of the Trudeau Cabinet to follow the consultation blueprint set out in an earlier court decision for completing major projects with significant First Nations opposition.</p>
<p class="p3"><span class="s1">And as federal </span>Natural Resources Minister Seamus O’Regan told reporters outside the House of Commons in Ottawa, the decision shows that “if consultations are meaningful and in good faith, and you roll up your sleeves and you do the work, and listen and allow those conversations to affect what you do, and to make sure that you do it the right way, you can get stuff done.”</p>
<p class="p3">That’s because, the court in effect ruled, the Tsleil-Waututh Nation, Squamish Nation, Coldwater Indian Band and Sto:lo First Nations of the Fraser Valley had a right to fulsome consultation, but didn’t have a veto over projects deemed to be in the national interest by the federal cabinet.</p>
<div id="attachment_33045" style="width: 273px" class="wp-caption alignright"><img aria-describedby="caption-attachment-33045" class="size-medium wp-image-33045" src="https://albertapolitics.ca/wp-content/uploads/Trudeau-42-263x300.jpg" alt="" width="263" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Trudeau-42-263x300.jpg 263w, https://albertapolitics.ca/wp-content/uploads/Trudeau-42.jpg 500w" sizes="(max-width: 263px) 100vw, 263px" /><p id="caption-attachment-33045" class="wp-caption-text">Canadian Prime Minister Justin Trudeau (Photo: David J. Climenhaga).</p></div>
<p class="p1">Mr. Kenney will naturally try to take credit for the ruling of the court, although he and his United Conservative Party Government had precious little to do with it, and consistently advocated an arbitrary approach the court would have rejected.</p>
<p class="p1">Whether the Alberta premier continues to try to pretend Prime Minister Justin Trudeau is just trying to throw roadblocks in the way of Alberta’s ambitions remains to be seen. Yesterday in Montreal, where he must have known it had the potential to stir up trouble for the PM, he <a href="https://www.nationalnewswatch.com/2020/02/04/alberta-premier-lauds-trudeau-after-latest-trans-mountain-court-ruling/#.XjpNvxd7l0I">slyly praised Mr. Trudeau</a>. “<span class="s2">I think this government understands there has to be … a balance between economic growth and environmental responsibility,” he said.</span></p>
<div id="attachment_33044" style="width: 238px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-33044" class="size-medium wp-image-33044" src="https://albertapolitics.ca/wp-content/uploads/Notley-48-228x300.jpg" alt="" width="228" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Notley-48-228x300.jpg 228w, https://albertapolitics.ca/wp-content/uploads/Notley-48.jpg 500w" sizes="(max-width: 228px) 100vw, 228px" /><p id="caption-attachment-33044" class="wp-caption-text">Former Alberta premier Rachel Notley (Photo: David J. Climenhaga).</p></div>
<p class="p1">Albertans who accept the contentious notion access to seawater will help the province get a higher price for its bitumen will be cheered by a decision bringing the day closer when the amount of the stuff shipped from the Athabasca oilsands to the West Coast can triple.</p>
<p class="p1">This group includes former NDP Premier Rachel Notley, who argued the Trans Mountain Expansion owes its success to the exertions of her government and its co-operation with Mr. Trudeau’s Liberals — which is certainly true, although unlikely to win her many friends here in Wild Rose Country.</p>
<p class="p1">The First Nations leaders who brought the legal action vowed to press on to the Supreme Court of Canada, although it is far from clear they will be able to do so, and unlikely if they do get leave to appeal they will be able to prevail.</p>
<div id="attachment_33042" style="width: 228px" class="wp-caption alignright"><img aria-describedby="caption-attachment-33042" class="size-medium wp-image-33042" src="https://albertapolitics.ca/wp-content/uploads/ORegan-218x300.jpg" alt="" width="218" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/ORegan-218x300.jpg 218w, https://albertapolitics.ca/wp-content/uploads/ORegan.jpg 500w" sizes="(max-width: 218px) 100vw, 218px" /><p id="caption-attachment-33042" class="wp-caption-text">Federal Natural Resources Minister Seamus O’Regan (Photo: Seamus O’Regan).</p></div>
<p class="p1">Meanwhile, however, across the pond in Blighty, Mr. Kenney and his supporters lost one — although the impact of <a href="https://www.marketwatch.com/story/uk-to-ban-new-gas-vehicles-diesel-cars-by-2035-2020-02-04">Conservative Prime Minister Boris Johnson’s decision</a> to only wait 15 more years before imposing a ban on the sale of new fossil-fuel-powered automobiles, including hybrids, may have been missed amid the celebrations in Alberta Conservative circles.</p>
<p class="p3"><span class="s1">No one here should imagine Brexit is going to change this, since Mr. Johnson made his announcement </span>three days <i>after</i> Mr. Kenney tweeted his congratulations to the people of the (dis)United Kingdom for &#8220;<i>officially regaining their independence&#8221; </i>from the European Union.</p>
<p class="p3"><span class="s1">It would seem, to borrow the words of Mr. Kenney’s Brexit-vote-night tweet back in 2016, that the U.K.’s decision to choose “</span>hope over fear by embracing a confident, sovereign future, open to the world,” didn’t necessarily mean the world in question included Alberta and its oilsands.</p>
<p class="p3">Yesterday’s BoJovian announcement, which shortened the time till the ban takes effect by five years, was timed to coincide with the launch of the United Nations’ COP26 this fall in Glasgow, the Associated Press said. Scotland will presumably still be part of the U.K. then.</p>
<div id="attachment_33043" style="width: 218px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-33043" class="size-medium wp-image-33043" src="https://albertapolitics.ca/wp-content/uploads/BoJo-208x300.jpg" alt="" width="208" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/BoJo-208x300.jpg 208w, https://albertapolitics.ca/wp-content/uploads/BoJo.jpg 500w" sizes="(max-width: 208px) 100vw, 208px" /><p id="caption-attachment-33043" class="wp-caption-text">British Prime Minister Boris Johnson (Photo: British Cabinet Office).</p></div>
<p class="p3">Perhaps unsurprisingly, there were no stories today attacking Prime Minister Johnson on the Alberta War Room website, which featured instead a defence of the Teck Frontier oilsands mine proposal, a cheerful yarn about wood bison happily grazing atop a former oilsands mine site, and lots of stale copy.</p>
<p class="p1">Alas for Alberta, <a href="https://www.nbcnews.com/news/world/britain-ban-sale-new-gas-diesel-hybrid-cars-2035-n1129616">as NBC News pointed out</a> in its coverage of Mr. Johnson’s post-Brexit petrol ban, “the U.K. isn’t alone in its efforts.”</p>
<p class="p1">“More than a dozen countries around the world have announced plans to crack down on new sales of gas and diesel vehicles in the next decade or two. France plans to ban the sale of fossil-fuel powered cars by 2040 and Norway’s Parliament has set a non-binding goal that by 2025 all cars should be zero emissions.”</p>
<p class="p1">Which is part of the reason why, given the iron law of supply and demand, that building new pipelines from Alberta to the sea is no guarantee that theoretical access to global markets will increase the price fetched by Alberta bitumen.</p>
<p class="p1">Mr. Kenney and his supporters can take comfort, though, that the world will likely still need some Alberta bitumen — <i>to repair the roads on which all those electric vehicles will go whizzing around.</i></p>
<p class="p1">Here endeth the lesson.</p>
</div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-ndp/" rel="tag">Alberta NDP</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/bitumen/" rel="tag">Bitumen</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/boris-johnson/" rel="tag">Boris Johnson</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/canadian-politics/" rel="tag">Canadian Politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/coldwater-indian-band/" rel="tag">Coldwater Indian Band</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/cop26/" rel="tag">COP26</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/federal-court-of-appeal/" rel="tag">Federal Court of Appeal</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/liberal-party-of-canada/" rel="tag">Liberal Party of Canada</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/oilsands/" rel="tag">Oilsands</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/rachel-notley/" rel="tag">Rachel Notley</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/seamus-oregan/" rel="tag">Seamus O’Regan</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/squamish-nation/" rel="tag">Squamish Nation</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/stolo-first-nations/" rel="tag">Sto:lo First Nations</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/supreme-court-of-canada/" rel="tag">Supreme Court of Canada</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/teck-frontier-oilsands-mine/" rel="tag">Teck Frontier oilsands mine</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/trans-mountain-pipeline-expansion-project/" rel="tag">Trans-Mountain Pipeline Expansion Project</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/tsleil-waututh-nation/" rel="tag">Tsleil-Waututh Nation</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/united-kingdom/" rel="tag">United Kingdom</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/zero-emissions-vehicles/" rel="tag">Zero Emissions Vehicles</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2020/02/ernst-young-review-of-alberta-health-services-gives-ucp-cover-to-do-lots-flexibility-to-do-little/">
								Ernst &#038; Young review of Alberta Health Services gives UCP cover to do lots, flexibility to do little								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2014/07/wild-rose-country-no-more-what-are-we-gonna-call-this-place-if-the-alberta-party-starts-soaring-in-the-polls/" title="Wild Rose Country no more? What are we gonna call this place if the Alberta Party starts soaring in the polls?">
							<img src="http://albertadiary.ca/wp-content/uploads/2014/07/ABplates-1024x575.jpg" alt="Wild Rose Country no more? What are we gonna call this place if the Alberta Party starts soaring in the polls?" data-original=""/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2014/07/wild-rose-country-no-more-what-are-we-gonna-call-this-place-if-the-alberta-party-starts-soaring-in-the-polls/" title="Wild Rose Country no more? What are we gonna call this place if the Alberta Party starts soaring in the polls?">
          <h4>Wild Rose Country no more? What are we gonna call this place if the Alberta Party starts soaring in the polls?</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jul 9					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2016/12/wildrose-shadow-shuffle-leaves-derek-fildebrandt-finance-brian-jean-rumoured-eyeing-shuffle-off-wood-buffalo/" title="Wildrose shadow shuffle leaves Derek Fildebrandt in finance; Brian Jean rumoured eyeing shuffle off to Wood Buffalo">
							<img src="https://albertapolitics.ca/wp-content/uploads/2016/12/DrewBarnes-225x300.png" alt="Wildrose shadow shuffle leaves Derek Fildebrandt in finance; Brian Jean rumoured eyeing shuffle off to Wood Buffalo" data-original="https://albertapolitics.ca/wp-content/uploads/2016/12/YON_FILDEBRANDT-JPG.jpg" /></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2016/12/wildrose-shadow-shuffle-leaves-derek-fildebrandt-finance-brian-jean-rumoured-eyeing-shuffle-off-wood-buffalo/" title="Wildrose shadow shuffle leaves Derek Fildebrandt in finance; Brian Jean rumoured eyeing shuffle off to Wood Buffalo">
          <h4>Wildrose shadow shuffle leaves Derek Fildebrandt in finance; Brian Jean rumoured eyeing shuffle off to Wood Buffalo</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Dec 19					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2016/07/calgary-stampedes-vital-cultural-political-role-explained-sort/" title="The Calgary Stampede’s vital cultural and political role explained, sort of &#8230;">
							<img src="https://albertapolitics.ca/wp-content/uploads/2016/07/Chucks-400x450.jpg" alt="The Calgary Stampede’s vital cultural and political role explained, sort of &#8230;" data-original="https://albertapolitics.ca/wp-content/uploads/2016/07/Chucks.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2016/07/calgary-stampedes-vital-cultural-political-role-explained-sort/" title="The Calgary Stampede’s vital cultural and political role explained, sort of &#8230;">
          <h4>The Calgary Stampede’s vital cultural and political role explained, sort of &#8230;</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jul 12					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2019/01/university-of-calgary-acted-like-big-oil-u-in-2015-controversy-paper-by-b-c-academic-researchers-concludes/" title="University of Calgary acted like ‘Big Oil U’ in 2015 controversy, paper by B.C. academic researchers concludes">
							<img src="https://albertapolitics.ca/wp-content/uploads/U-of-C-Entrance-400x450.jpg" alt="University of Calgary acted like ‘Big Oil U’ in 2015 controversy, paper by B.C. academic researchers concludes" data-original="https://albertapolitics.ca/wp-content/uploads/U-of-C-Entrance.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2019/01/university-of-calgary-acted-like-big-oil-u-in-2015-controversy-paper-by-b-c-academic-researchers-concludes/" title="University of Calgary acted like ‘Big Oil U’ in 2015 controversy, paper by B.C. academic researchers concludes">
          <h4>University of Calgary acted like ‘Big Oil U’ in 2015 controversy, paper by B.C. academic researchers concludes</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jan 10					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/trans-mountain-pipeline-court-ruling-looks-like-a-win-for-alberta-as-the-world-drives-away-in-an-electric-car/#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='33040' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/a_basic_income_for_alberta' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/basicincomeforalberta_square.jpg' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener noreferrer"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/scrutinizing_albertas_public_sector' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/scrutinizing_square.jpg' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (323)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (54)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (5)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,473)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (33)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/climenhaga-blog-ad.png' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2018 - Alberta Politics. Remove when purchase													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"2d0ab851bf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=5.2.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=5.2.5' defer onload=''></script>
</body></html>