<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">
<title>What’s with the United Conservative Party’s emerging fury at nurses, of all people? - Alberta Politics</title>

<!-- This site is optimized with the Yoast SEO plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://albertapolitics.ca/2019/12/whats-with-the-united-conservative-partys-emerging-fury-at-nurses-of-all-people/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What’s with the United Conservative Party’s emerging fury at nurses, of all people? - Alberta Politics" />
<meta property="og:description" content="What’s with the sudden hate on for nurses by United Conservative Party supporters? It comes from somewhere. Your average UCP internet troll doesn’t just come up with this stuff on his – or occasionally her – own. The traditional Conservative approach to attacking nurses and other predominantly public and female employee groups for their opposition to neoliberal austerity policies and the harm they do is to express great regard, even fondness, for these widely respected groups, but to disparage their unions. This was the strategy adopted by Alberta Finance Minister Travis Toews last Friday as he sought to justify pay cuts and layoffs for Registered Nurses and other public employees included in the ongoing UCP government austerity binge that’s required to finance billions of dollars in tax cuts for billionaires and profitable corporations. “We have the highest respect and admiration for all public sector workers. These potential changes do not change the value we place on their dedication to Albertans,” Mr. Toews said in the final pro forma line of the government’s news release that day. You can take that for what it’s worth – not much, it’s said here, especially given the strong international market for RNs’ services and the UCP’s claims to believe in the freedom of the market – but at least it’s polite. So whatever is prompting unusual critical commentary about nurses as a group that’s starting to be posted by Conservative agitators on social media, it’s not coming from the official documents left behind for posterity by the Alberta government. But what about the subculture of officials like Matt Wolf and semi-official bloviators like Danielle Smith? The former, as is coming to be well known, is Premier Jason Kenney’s “executive director of issues management,” a title that could fairly be interpreted based on Mr. Wolf’s online behaviour to mean he is chief government troll. The latter is the former Wildrose Party leader and defector to the Progressive Conservative Party of yore, lately reduced to doing duty as a host on right-wing talk radio and frequent Postmedia contributor. “Ever wonder why there are so many casual and part-time registered nurses? It’s because overtime allows them to make full-time pay working part-time hours &#8230; in 2018 alone there were 513 registered nurses making more than $129,800,” Mr. Wolf tweeted the same day Mr. Toews was taking his kinder, gentler and more qualified shots at Alberta’s supposedly overpaid public employees. Now, $129,800 may not seem like a hell of a lot for a medical professional who can save your life – especially when the shot is coming from a fellow paid about $200,000 a year just to be mean to people online, without even worrying about getting his facts straight! The fact, by the way, is that so many Alberta nurses are part time or casual because that’s the way Alberta Health Services wants it. Regardless of what AHS and the government may say on any given day, AHS job postings speak for themselves. Consider the final three days of last month: On Nov. 30 AHS posted 36 new positions, 15 part time; five casual and 16 full time; on Nov. 29 it was 47 new positions, 26 part time; five casual and 15 full time; on Nov. 28, it was 46 new postings, 25 part time, four casual and 17 full time. Are you starting to see a pattern here? The solution’s pretty obvious, as United Nurses of Alberta President Heather Smith said in a newspaper opinion piece responding to similar drivel published in the Calgary Herald by Danielle Smith, who in addition to the experience listed above is a former Fraser Institute apparatchik: “If you want to reduce nurses’ overtime, hire more nurses!” The Kenney Government wants to do the opposite and roll back RNs’ salaries by 3 per cent to boot. What do you think the result of that is going to be, for crying about loud? Danielle Smith’s column also quoted salary claims about Alberta Registered Nurses pulled out of a Canadian Taxpayers Federation press release. The numbers didn’t come from what Alberta RNs are actually paid, which can be found on Page 287 of the current UNA collective agreement with AHS. While what Mr. Toews says may represent the best advice of the Alberta Government’s public relations professionals, what Mr. Wolf said at the same time without any doubt represents precisely what Premier Kenney was thinking at the same moment. If it were not so, Mr. Wolf would already be looking for new employment. No, the nasty and disrespectful tone inherent in Mr. Wolf’s tweetery is the real thing, the true UCP position on medical professionals who dare to push back against the increasingly troubling health care policies of the party — whose activists, at the UCP&#8217;s weekend annual general meeting in Calgary, voted down a resolution calling for any changes to the health-care system in Alberta to “comply with the principles set out in the Canada Health Act.” Mr. Wolf’s commentary soon set off nastier stuff, with party supporters, for example, tweeting a fantasy about RNs sitting around complaining while a licensed practical nurse did all the work. I would wager it will get nastier still, until Mr. Kenney tells Mr. Wolf to tone down the rage machine for a while. Nurses enjoy immense respect from the public because of the work they do — which is known to any Albertan who has been in the health care system, or had a family member there. If Mr. Kenney and his mouthpiece, Mr. Wolf, continue in this vein, my guess is they’ll get some pushback from members of the public, including members of their own party, and return to the traditional formula of saying one thing about public employees and another about their unions. Still, this is a troubling development, which shows just how cocksure the UCP is right now as it sets about dismantling public health care, and just how intolerant of dissent, no matter how respected the dissenter, the party is. The more respected the dissenters, the angrier it seems to make the UCP. There are many signs Alberta is not a healthy democracy right now. This is another one. Full disclosure here: I’m proud to be an employee of United Nurses of Alberta. I’m also on the road this week, so I may not file as frequently as readers of AlbertaPolitics.ca have become accustomed, and the photo selection may not be as complete. DJC" />
<meta property="og:url" content="https://albertapolitics.ca/2019/12/whats-with-the-united-conservative-partys-emerging-fury-at-nurses-of-all-people/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta Health Services" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Canada Health Act" />
<meta property="article:tag" content="Canadian Taxpayers Federation" />
<meta property="article:tag" content="Danielle Smith" />
<meta property="article:tag" content="Fraser Institute" />
<meta property="article:tag" content="Health Care Policy" />
<meta property="article:tag" content="Heather Smith" />
<meta property="article:tag" content="Jason Kenney" />
<meta property="article:tag" content="Matt Wolf" />
<meta property="article:tag" content="Travis Toews" />
<meta property="article:tag" content="United Conservative Party" />
<meta property="article:tag" content="United Nurses of Alberta" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2019-12-03T01:46:41+00:00" />
<meta property="article:modified_time" content="2019-12-03T01:55:12+00:00" />
<meta property="og:updated_time" content="2019-12-03T01:55:12+00:00" />
<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/MattWolfMain.jpg" />
<meta property="og:image:secure_url" content="https://albertapolitics.ca/wp-content/uploads/MattWolfMain.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="474" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertapolitics.ca/#website","url":"https://albertapolitics.ca/","name":"Alberta Politics","potentialAction":{"@type":"SearchAction","target":"https://albertapolitics.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://albertapolitics.ca/2019/12/whats-with-the-united-conservative-partys-emerging-fury-at-nurses-of-all-people/#primaryimage","url":"https://albertapolitics.ca/wp-content/uploads/MattWolfMain.jpg","width":800,"height":474},{"@type":"WebPage","@id":"https://albertapolitics.ca/2019/12/whats-with-the-united-conservative-partys-emerging-fury-at-nurses-of-all-people/#webpage","url":"https://albertapolitics.ca/2019/12/whats-with-the-united-conservative-partys-emerging-fury-at-nurses-of-all-people/","inLanguage":"en-CA","name":"What\u2019s with the United Conservative Party\u2019s emerging fury at nurses, of all people? - Alberta Politics","isPartOf":{"@id":"https://albertapolitics.ca/#website"},"primaryImageOfPage":{"@id":"https://albertapolitics.ca/2019/12/whats-with-the-united-conservative-partys-emerging-fury-at-nurses-of-all-people/#primaryimage"},"datePublished":"2019-12-03T01:46:41+00:00","dateModified":"2019-12-03T01:55:12+00:00","author":{"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779"}},{"@type":["Person"],"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779","name":"David Climenhaga","image":{"@type":"ImageObject","@id":"https://albertapolitics.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","caption":"David Climenhaga"},"sameAs":["https://www.facebook.com/david.climenhaga.7","https://twitter.com/djclimenhaga"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; What’s with the United Conservative Party’s emerging fury at nurses, of all people? Comments Feed" href="https://albertapolitics.ca/2019/12/whats-with-the-united-conservative-partys-emerging-fury-at-nurses-of-all-people/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://albertapolitics.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.4" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.2.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.2.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=5.2.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='https://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=32472' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2019%2F12%2Fwhats-with-the-united-conservative-partys-emerging-fury-at-nurses-of-all-people%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2019%2F12%2Fwhats-with-the-united-conservative-partys-emerging-fury-at-nurses-of-all-people%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '3b933886d9'
 };
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-32472 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Tuesday, December 3, 2019			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>What’s with the United Conservative Party’s emerging fury at nurses, of all people?</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2019/12/whats-with-the-united-conservative-partys-emerging-fury-at-nurses-of-all-people/" title="What’s with the United Conservative Party’s emerging fury at nurses, of all people?">
								<img src="https://albertapolitics.ca/wp-content/uploads/MattWolfMain-900x425.jpg" alt="Alberta Politics"/></a> 
			<div class="module5-caption">Matt Wolf, Premier Jason Kenney’s executive director of issues management (Photo: Twitter).</div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						What’s with the United Conservative Party’s emerging fury at nurses, of all people?					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 December 03, 2019, 1:46 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2019/12/whats-with-the-united-conservative-partys-emerging-fury-at-nurses-of-all-people/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="https://twitter.com/share?url=https://albertapolitics.ca/2019/12/whats-with-the-united-conservative-partys-emerging-fury-at-nurses-of-all-people/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">9 mins</span>											
				</div>
			</div>
			<article id="post-32472" class="clearfix post-32472 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-health-services tag-alberta-politics tag-canada-health-act tag-canadian-taxpayers-federation tag-danielle-smith tag-fraser-institute tag-health-care-policy tag-heather-smith tag-jason-kenney tag-matt-wolf tag-travis-toews tag-united-conservative-party tag-united-nurses-of-alberta" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">What’s with the sudden hate on for nurses by United Conservative Party supporters?</p>
<p class="p1">It comes from somewhere. Your average UCP internet troll doesn’t just come up with this stuff on his – or occasionally her – own.</p>
<p class="p1">The traditional Conservative approach to attacking nurses and other predominantly public and female employee groups for their opposition to neoliberal austerity policies and the harm they do is to express great regard, even fondness, for these widely respected groups, but to disparage their unions.</p>
<div id="attachment_32452" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-32452" class="size-medium wp-image-32452" src="https://albertapolitics.ca/wp-content/uploads/KenneyMain-12-300x188.jpg" alt="" width="300" height="188" srcset="https://albertapolitics.ca/wp-content/uploads/KenneyMain-12-300x188.jpg 300w, https://albertapolitics.ca/wp-content/uploads/KenneyMain-12.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-32452" class="wp-caption-text">Alberta Premier Jason Kenney (Photo: David J. Climenhaga).</p></div>
<p class="p1">This was the strategy <a href="https://www.alberta.ca/release.cfm?xID=66207359A0F0E-DE4E-EA2E-CB61C72A5E347823">adopted by Alberta Finance Minister Travis Toews</a> last Friday as he sought to justify pay cuts and layoffs for Registered Nurses and other public employees included in the ongoing UCP government austerity binge that’s required to finance billions of dollars in tax cuts for billionaires and profitable corporations.</p>
<p class="p1">“We have the highest respect and admiration for all public sector workers. These potential changes do not change the value we place on their dedication to Albertans,” Mr. Toews said in the final <i>pro forma</i> line of the government’s news release that day.</p>
<p class="p1">You can take that for what it’s worth – not much, it’s said here, especially given the strong international market for RNs’ services and the UCP’s claims to believe in the freedom of the market – but at least it’s polite.</p>
<p class="p1">So whatever is prompting unusual critical commentary about nurses <i>as a group</i> that’s starting to be posted by Conservative agitators on social media, it’s not coming from the <i>official documents</i> left behind for posterity by the Alberta government.</p>
<div id="attachment_32448" style="width: 237px" class="wp-caption alignright"><img aria-describedby="caption-attachment-32448" class="size-medium wp-image-32448" src="https://albertapolitics.ca/wp-content/uploads/Toews-7-227x300.jpg" alt="" width="227" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Toews-7-227x300.jpg 227w, https://albertapolitics.ca/wp-content/uploads/Toews-7.jpg 500w" sizes="(max-width: 227px) 100vw, 227px" /><p id="caption-attachment-32448" class="wp-caption-text">Alberta Finance Minister Travis Toews (Photo: David J. Climenhaga).</p></div>
<p class="p1">But what about the subculture of officials like Matt Wolf and semi-official bloviators like Danielle Smith? The former, as is coming to be well known, is Premier Jason Kenney’s “executive director of issues management,” a title that could fairly be interpreted based on Mr. Wolf’s online behaviour to mean he is chief government troll. The latter is the former Wildrose Party leader and defector to the Progressive Conservative Party of yore, lately reduced to doing duty as a host on right-wing talk radio and frequent Postmedia contributor.</p>
<p class="p1">“Ever wonder why there are so many casual and part-time registered nurses? It’s because overtime allows them to make full-time pay working part-time hours &#8230; in 2018 alone there were 513 registered nurses making more than $129,800,” <a href="https://calgaryherald.com/opinion/columnists/smith-if-you-want-to-make-real-cuts-chop-public-sector-overtime">Mr. Wolf tweeted the same day</a> Mr. Toews was taking his kinder, gentler and more qualified shots at Alberta’s supposedly overpaid public employees.</p>
<p class="p1">Now, $129,800 may not seem like a hell of a lot for a medical professional who can save your life – especially when the shot is coming from a fellow paid about $200,000 a year just to be mean to people online, without even worrying about getting his facts straight!</p>
<p class="p1">The fact, by the way, is that so many Alberta nurses are part time or casual because that’s the way Alberta Health Services wants it.</p>
<p class="p1">Regardless of what AHS and the government may say on any given day, AHS job postings speak for themselves. Consider the final three days of last month: On Nov. 30 AHS posted 36 new positions, 15 part time; five casual and 16 full time; on Nov. 29 it was 47 new positions, 26 part time; five casual and 15 full time; on Nov. 28, it was 46 new postings, 25 part time, four casual and 17 full time. Are you starting to see a pattern here?</p>
<p class="p1">The solution’s pretty obvious, as United Nurses of Alberta President <a href="https://calgaryherald.com/opinion/columnists/opinion-if-you-want-to-reduce-nurses-overtime-hire-more-nurses">Heather Smith said</a> in a newspaper opinion piece responding to similar drivel published in the Calgary Herald by Danielle Smith, who in addition to the experience listed above is a former Fraser Institute apparatchik: <em>“If you want to reduce nurses’ overtime, hire more nurses!”</em></p>
<p class="p1">The Kenney Government wants to do the opposite and roll back RNs’ salaries by 3 per cent to boot. What do you think the result of that is going to be, for crying about loud? <a href="https://calgaryherald.com/opinion/columnists/smith-if-you-want-to-make-real-cuts-chop-public-sector-overtime">Danielle Smith’s column</a> also quoted salary claims about Alberta Registered Nurses pulled out of a Canadian Taxpayers Federation press release. The numbers didn’t come from what Alberta RNs are actually paid, which can be found on Page 287 of the current UNA collective agreement with AHS.</p>
<p class="p1">While what Mr. Toews says may represent the best advice of the Alberta Government’s public relations professionals, what Mr. Wolf said at the same time without any doubt represents precisely what Premier Kenney was thinking at the same moment. If it were not so, Mr. Wolf would already be looking for new employment.</p>
<p class="p1">No, the nasty and disrespectful tone inherent in Mr. Wolf’s tweetery is the real thing, the true UCP position on medical professionals who dare to push back against the increasingly troubling health care policies of the party — whose activists, at the UCP&#8217;s weekend annual general meeting in Calgary, <a href="https://www.thestar.com/edmonton/2019/11/30/ucp-members-want-education-voucher-system-but-education-minister-nixes-idea-for-now.html">voted down a resolution</a> calling for any changes to the health-care system in Alberta to “comply with the principles set out in the Canada Health Act.”</p>
<p class="p1">Mr. Wolf’s commentary soon set off nastier stuff, with party supporters, for example, tweeting <a href="https://twitter.com/CoryBMorgan/status/1200830404908838912">a fantasy</a> about RNs sitting around complaining while a licensed practical nurse did all the work. I would wager it will get nastier still, until Mr. Kenney tells Mr. Wolf to tone down the rage machine for a while.</p>
<p class="p1">Nurses enjoy immense respect from the public because of the work they do — which is known to any Albertan who has been in the health care system, or had a family member there.</p>
<p class="p1">If Mr. Kenney and his mouthpiece, Mr. Wolf, continue in this vein, my guess is they’ll get some pushback from members of the public, including members of their own party, and return to the traditional formula of saying one thing about public employees and another about their unions.</p>
<p class="p1">Still, this is a troubling development, which shows just how cocksure the UCP is right now as it sets about dismantling public health care, and just how intolerant of dissent, no matter how respected the dissenter, the party is.</p>
<p class="p1">The more respected the dissenters, the angrier it seems to make the UCP.</p>
<p class="p1">There are many signs Alberta is not a healthy democracy right now. This is another one.</p>
<p class="p1"><i>Full disclosure here: I’m proud to be an employee of United Nurses of Alberta. I’m also on the road this week, so I may not file as frequently as readers of AlbertaPolitics.ca have become accustomed, and the photo selection may not be as complete. DJC</i></p>
</div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-health-services/" rel="tag">Alberta Health Services</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/canada-health-act/" rel="tag">Canada Health Act</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/canadian-taxpayers-federation/" rel="tag">Canadian Taxpayers Federation</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/danielle-smith/" rel="tag">Danielle Smith</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/fraser-institute/" rel="tag">Fraser Institute</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/health-care-policy/" rel="tag">Health Care Policy</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/heather-smith/" rel="tag">Heather Smith</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/matt-wolf/" rel="tag">Matt Wolf</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/travis-toews/" rel="tag">Travis Toews</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/united-nurses-of-alberta/" rel="tag">United Nurses of Alberta</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2019/11/groundhog-day-on-black-friday-with-5000-job-cuts-planned-perpetual-chaos-returns-to-health-care-in-alberta/">
								Groundhog Day on Black Friday! With 5,000 job cuts planned, perpetual chaos returns to health care in Alberta								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2019/08/it-was-a-delight-to-talk-with-andrew-weaver-about-jason-kenney-details-to-follow-soon/" title="It was a delight to talk with Andrew Weaver about Jason Kenney, details to follow soon">
							<img src="https://albertapolitics.ca/wp-content/uploads/Andrew-Dave-400x450.jpg" alt="It was a delight to talk with Andrew Weaver about Jason Kenney, details to follow soon" data-original="https://albertapolitics.ca/wp-content/uploads/Andrew-Dave.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2019/08/it-was-a-delight-to-talk-with-andrew-weaver-about-jason-kenney-details-to-follow-soon/" title="It was a delight to talk with Andrew Weaver about Jason Kenney, details to follow soon">
          <h4>It was a delight to talk with Andrew Weaver about Jason Kenney, details to follow soon</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Aug 22					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2019/11/this-just-in-from-washed-up-wildroser-alberta-separation-if-necessary-but-not-necessarily-separation/" title="This just in from washed-up Wildroser: Alberta separation if necessary, but not necessarily separation!">
							<img src="https://albertapolitics.ca/wp-content/uploads/DanielleSmith1-293x300.jpg" alt="This just in from washed-up Wildroser: Alberta separation if necessary, but not necessarily separation!" data-original="https://albertapolitics.ca/wp-content/uploads/Anderson-900x425-1.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2019/11/this-just-in-from-washed-up-wildroser-alberta-separation-if-necessary-but-not-necessarily-separation/" title="This just in from washed-up Wildroser: Alberta separation if necessary, but not necessarily separation!">
          <h4>This just in from washed-up Wildroser: Alberta separation if necessary, but not necessarily separation!</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Nov 1					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2017/09/mayoral-candidate-cam-mackay-moved-opposition-branch-library-opposition-libraries/" title="Has St. Albert mayoral candidate Cam MacKay moved from opposition to a branch library to opposition to libraries?">
							<img src="https://albertapolitics.ca/wp-content/uploads/2017/09/MacKay-1-293x300.jpg" alt="Has St. Albert mayoral candidate Cam MacKay moved from opposition to a branch library to opposition to libraries?" data-original="" /></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2017/09/mayoral-candidate-cam-mackay-moved-opposition-branch-library-opposition-libraries/" title="Has St. Albert mayoral candidate Cam MacKay moved from opposition to a branch library to opposition to libraries?">
          <h4>Has St. Albert mayoral candidate Cam MacKay moved from opposition to a branch library to opposition to libraries?</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Sep 6					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2015/01/keeping-floor-crossers-wildrose-defection-continues-generate-plenty-heat-less-light/" title="Keeping up with the floor crossers: Wildrose defection continues to generate plenty of heat, less light">
							<img src="https://albertapolitics.ca/wp-content/uploads/2015/01/Anderson-L-150x300.jpg" alt="Keeping up with the floor crossers: Wildrose defection continues to generate plenty of heat, less light" data-original="https://albertapolitics.ca/wp-content/uploads/2015/01/binxnahceaalrnv.jpg" /></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2015/01/keeping-floor-crossers-wildrose-defection-continues-generate-plenty-heat-less-light/" title="Keeping up with the floor crossers: Wildrose defection continues to generate plenty of heat, less light">
          <h4>Keeping up with the floor crossers: Wildrose defection continues to generate plenty of heat, less light</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jan 8					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/whats-with-the-united-conservative-partys-emerging-fury-at-nurses-of-all-people/#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='32472' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/scrutinizing_albertas_public_sector' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/scrutinizing_square.jpg' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener noreferrer"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandconference.ca/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/2019_conference_square.jpg' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (316)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (53)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (5)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,443)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (32)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/climenhaga-blog-ad.png' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2018 - Alberta Politics. Remove when purchase													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"8ebbceba27"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=5.2.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=5.2.4' defer onload=''></script>
</body></html>