<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">
<title>Those perfidious Swedes have clearly joined the anti-Alberta energy ‘misinformation campaign of defamation’! - Alberta Politics</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://albertapolitics.ca/2019/11/those-perfidious-swedes-have-clearly-joined-the-anti-alberta-energy-misinformation-campaign-of-defamation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Those perfidious Swedes have clearly joined the anti-Alberta energy ‘misinformation campaign of defamation’! - Alberta Politics" />
<meta property="og:description" content="Why, those perfidious Swedes! First they sent their sneaky little agent Greta Thunberg in a sailboat to Alberta’s shores to stir up our young people — and that’s no mean feat when you consider that we don’t have any shores here in Alberta! Which, as we keep telling the rest of Canada, is a problem they need to fix! There had to be big money behind that boat cruise, right? Probably bankrolled by the Rockefellers. Now the Swedish central bank has sold off all its holdings in Alberta on the flimsy grounds our greenhouse gas emissions are three times higher than those of Ontario and Quebec, and they think those are too high. What sanctimony! Don’t they understand how energy intensive it is to live in a northern climate? … oh, wait. Bloomberg News quotes one of the big shots of the Swedish central bank saying, “we can contribute to the climate work to some extent by giving consideration to sustainability aspects when investing in the foreign exchange reserves. We are now doing this by rejecting issuers who have a large climate footprint.” (Emphasis added.) In an official statement, Sveriges Riksbank Deputy Governor Martin Flodén explained: “We have therefore recently sold holdings of bonds issued by the Canadian province of Alberta and the Australian states of Queensland and Western Australia.” Can somebody send Dave Knight Legg over to Stockholm to straighten them out? Put him in the Grand Hôtel by the Royal Palace. It’s certainly suitable for aristocrats. And don’t forget to make sure he flies first class! Plus, call Steve Allan over at the Inquiry into Anti-Alberta Energy Campaigns and get him to look into who paid for that damned sailboat. Plus the wind. What’s wind cost nowadays? Plenty! Steve should still have about half his budget left when the inquiry pays its lawyers, even with the $291,000 we’re paying him. OK. Enough sarcasm. I don’t care what anyone from the United Conservative Party says, this can’t have been a good couple of days for Premier Jason Kenney and his government. For one thing, it’s not just the Swedes. As Bloomberg News went on to explain, “the Riksbank’s initiative comes as central bankers around the world are becoming increasingly concerned with the threats posed by climate change.” That includes the Bank of England, headed by its Canadian governor, Mark Carney — from the UCP perspective, an obvious member of the accursed “Laurentian Elite,” even if he was born in Fort Smith, N.W.T. As for Mr. Knight Legg, even if he used to be a banker and was working against that “misinformation campaign of defamation,” as the premier’s spokesthingy Harrison Fleming explained, Wednesday’s revelations by the NDP aren’t necessarily going to endear a lot of Albertans to his indulgent ways, especially if some positive results aren’t evident soon. Back in the days of the Progressive Conservatives, the Wildrosers who nowadays make up the core of the UCP used to call this kind of behaviour entitled. That wasn’t a compliment. I mean, you can blame the NDP for all your troubles for a while, and you can call Prime Minister Justin Trudeau names any day of the week, but sooner or later you’d think folks around here would cotton on to the fact that whatever it is that Mr. Kenney’s up to isn’t doing anything but costing us more money. No sooner were Mr. Knight Legg’s prodigal travel habits shoved into the Memory Hole by Mr. Kenney’s capable propagandists than the CBC’s Charles Rusnell and Jenny Russell revealed yesterday morning that 11 days after he was appointed, Commissioner Allan spent $905,000 of his $2.5-million inquiry budget on legal services provided by a law firm in which his son is a partner. Well, the Dentons law firm is said to be the world’s largest. So that’s lots and lots of lawyers. So many it even used to include Justice Minister Doug Schweitzer in its legion of legalists. But whatever it was that led to this decision, it sure as hell doesn’t pass the traditional political sniff test. Mr. Allan told the CBC he chose the firm because of his “long and successful history of working with counsel at Dentons through my professional career.” After that, by the sound of it, he stopped returning his phone calls. He probably won’t be returning any calls today, either, seeing as someone has dropped the dime on the fact he’s going to be making $291,000 for the year he spends as commissioner. Nice work if you can find it. The inquiry he runs — set up, as it is, to prove a thoroughly debunked conspiracy theory — already had a strong whiff of jackassery about it. None of this is going to make anyone serious take it seriously. If Alberta had a normal government, it wouldn’t have done something like this in the first place. If the UCP had normal instincts, it would realize any conclusion the inquiry reaches is even further compromised by these developments. The sensible thing to do would be to pull the plug on it immediately, then maintain radio silence for a couple of weeks. After that, they could pretend it never happened. That is not going to happen. The entire Prairie conservative movement is acting like it’s undergoing a psychotic episode in the wake of Mr. Trudeau’s apparently unexpected reelection on Oct. 21. Only the CBC public affairs department, Postmedia (which is bidding for the contract to write press releases for Mr. Kenney’s “War Room,” AKA the Canadian Energy Centre Ltd.), and a couple of demented Wexiters south of Fort Macleod appear to take Mr. Allan’s inquiry seriously. Nevertheless, it’s said here, Mr. Kenney will double down on the inquiry, as well as the War Room campaign to spread the same narrative about that conspiracy Mr. Knight Legg was supposedly battling from his sumptuous temporary digs in London. The general stream of unconstitutional, destructive and divisive policies the government has been churning out will continue unimpeded. This is rather like the United States in the early days of the Trump Administration. If you’re thinking things are bound to settle down soon and get back to common sense governance, you’re almost certainly deluded. Meanwhile, in other news, Volvo Cars, the Swedish-based automaker, has just introduced its first fully electric automobile and says that half its line of cars will be electric by 2025, which, in case you missed it, is in five years, one month and 39 days. All Volvo cars will be fully electric by 2040, the company says. Coincidence? I think not!" />
<meta property="og:url" content="https://albertapolitics.ca/2019/11/those-perfidious-swedes-have-clearly-joined-the-anti-alberta-energy-misinformation-campaign-of-defamation/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta NDP" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Canadian Energy Centre Ltd. (the War Room)" />
<meta property="article:tag" content="Charles Rusnell" />
<meta property="article:tag" content="David Knight-Legg" />
<meta property="article:tag" content="Dentons Law Firm" />
<meta property="article:tag" content="Doug Schweitzer" />
<meta property="article:tag" content="Greta Thunberg" />
<meta property="article:tag" content="Inquiry into Anti-Alberta Energy Campaigns" />
<meta property="article:tag" content="Jason Kenney" />
<meta property="article:tag" content="Jenny Russell" />
<meta property="article:tag" content="Justin Trudeau" />
<meta property="article:tag" content="Mark Carney" />
<meta property="article:tag" content="Martin Flodén" />
<meta property="article:tag" content="Progressive Conservative Party" />
<meta property="article:tag" content="Steve Allan" />
<meta property="article:tag" content="Sveriges Riksbank" />
<meta property="article:tag" content="Sweden" />
<meta property="article:tag" content="Tramp Administration" />
<meta property="article:tag" content="United Conservative Party" />
<meta property="article:tag" content="Volvo Cars" />
<meta property="article:tag" content="Wexit" />
<meta property="article:tag" content="Wildrose Party" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2019-11-15T06:54:48+00:00" />
<meta property="article:modified_time" content="2019-11-15T07:04:27+00:00" />
<meta property="og:updated_time" content="2019-11-15T07:04:27+00:00" />
<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/SteveAllan.jpeg" />
<meta property="og:image:secure_url" content="https://albertapolitics.ca/wp-content/uploads/SteveAllan.jpeg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="598" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertapolitics.ca/#website","url":"https://albertapolitics.ca/","name":"Alberta Politics","potentialAction":{"@type":"SearchAction","target":"https://albertapolitics.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://albertapolitics.ca/2019/11/those-perfidious-swedes-have-clearly-joined-the-anti-alberta-energy-misinformation-campaign-of-defamation/#primaryimage","url":"https://albertapolitics.ca/wp-content/uploads/SteveAllan.jpeg","width":1000,"height":598},{"@type":"WebPage","@id":"https://albertapolitics.ca/2019/11/those-perfidious-swedes-have-clearly-joined-the-anti-alberta-energy-misinformation-campaign-of-defamation/#webpage","url":"https://albertapolitics.ca/2019/11/those-perfidious-swedes-have-clearly-joined-the-anti-alberta-energy-misinformation-campaign-of-defamation/","inLanguage":"en-CA","name":"Those perfidious Swedes have clearly joined the anti-Alberta energy \u2018misinformation campaign of defamation\u2019! - Alberta Politics","isPartOf":{"@id":"https://albertapolitics.ca/#website"},"primaryImageOfPage":{"@id":"https://albertapolitics.ca/2019/11/those-perfidious-swedes-have-clearly-joined-the-anti-alberta-energy-misinformation-campaign-of-defamation/#primaryimage"},"datePublished":"2019-11-15T06:54:48+00:00","dateModified":"2019-11-15T07:04:27+00:00","author":{"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779"}},{"@type":["Person"],"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779","name":"David Climenhaga","image":{"@type":"ImageObject","@id":"https://albertapolitics.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","caption":"David Climenhaga"},"sameAs":["https://www.facebook.com/david.climenhaga.7","https://twitter.com/djclimenhaga"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Those perfidious Swedes have clearly joined the anti-Alberta energy ‘misinformation campaign of defamation’! Comments Feed" href="https://albertapolitics.ca/2019/11/those-perfidious-swedes-have-clearly-joined-the-anti-alberta-energy-misinformation-campaign-of-defamation/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://albertapolitics.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.4" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.9.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.2.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.2.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=5.2.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='https://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=32294' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2019%2F11%2Fthose-perfidious-swedes-have-clearly-joined-the-anti-alberta-energy-misinformation-campaign-of-defamation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2019%2F11%2Fthose-perfidious-swedes-have-clearly-joined-the-anti-alberta-energy-misinformation-campaign-of-defamation%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '9c555aa565'
 };
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-32294 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Friday, November 15, 2019			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>Those perfidious Swedes have clearly joined the anti-Alberta energy ‘misinformation campaign of defamation’!</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2019/11/those-perfidious-swedes-have-clearly-joined-the-anti-alberta-energy-misinformation-campaign-of-defamation/" title="Those perfidious Swedes have clearly joined the anti-Alberta energy ‘misinformation campaign of defamation’!">
								<img src="https://albertapolitics.ca/wp-content/uploads/SteveAllan-900x425.jpeg" alt="Alberta Politics"/></a> 
			<div class="module5-caption">Inquiry Commissioner Steve Allan — why is this man smiling? Photo: Lieutenant Governor of Alberta). </div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						Those perfidious Swedes have clearly joined the anti-Alberta energy ‘misinformation campaign of defamation’!					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 November 15, 2019, 1:54 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2019/11/those-perfidious-swedes-have-clearly-joined-the-anti-alberta-energy-misinformation-campaign-of-defamation/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="https://twitter.com/share?url=https://albertapolitics.ca/2019/11/those-perfidious-swedes-have-clearly-joined-the-anti-alberta-energy-misinformation-campaign-of-defamation/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">9 mins</span>											
				</div>
			</div>
			<article id="post-32294" class="clearfix post-32294 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-ndp tag-alberta-politics tag-canadian-energy-centre-ltd-the-war-room tag-charles-rusnell tag-david-knight-legg tag-dentons-law-firm tag-doug-schweitzer tag-greta-thunberg tag-inquiry-into-anti-alberta-energy-campaigns tag-jason-kenney tag-jenny-russell tag-justin-trudeau tag-mark-carney tag-martin-floden tag-progressive-conservative-party tag-steve-allan tag-sveriges-riksbank tag-sweden tag-tramp-administration tag-united-conservative-party tag-volvo-cars tag-wexit tag-wildrose-party" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">Why, those perfidious Swedes!</p>
<p class="p1">First they sent their sneaky little agent Greta Thunberg in a sailboat to Alberta’s shores to stir up our young people — and that’s no mean feat when you consider that we don’t have any shores here in Alberta! Which, as we keep telling the rest of Canada, is <a href="https://albertapolitics.ca/2019/11/fifty-four-forty-or-what-is-this-wexitopias-last-territorial-demand-in-british-columbia/">a problem they need to fix</a>!</p>
<div id="attachment_32297" style="width: 366px" class="wp-caption alignright"><img aria-describedby="caption-attachment-32297" class=" wp-image-32297" src="https://albertapolitics.ca/wp-content/uploads/Greta-275x300.jpg" alt="" width="356" height="388" srcset="https://albertapolitics.ca/wp-content/uploads/Greta-275x300.jpg 275w, https://albertapolitics.ca/wp-content/uploads/Greta.jpg 800w" sizes="(max-width: 356px) 100vw, 356px" /><p id="caption-attachment-32297" class="wp-caption-text">Greta Thunberg, fresh off the sailboat as it were, in Alberta (Photo: David J. Climenhaga).</p></div>
<p class="p1">There had to be big money behind that boat cruise, right? Probably bankrolled by the Rockefellers.</p>
<p class="p1">Now the Swedish central bank has sold off all its holdings in Alberta on the flimsy grounds our greenhouse gas emissions are three times higher than those of Ontario and Quebec, and they think <i>those</i> are too high.</p>
<p class="p1">What sanctimony! Don’t they understand how energy intensive it is to live in a northern climate? … <i>oh, wait</i><span class="s1">.</span></p>
<p class="p1"><a href="https://www.bloomberg.com/news/articles/2019-11-13/sweden-s-central-bank-ditches-bonds-issued-by-major-polluters">Bloomberg News quotes one of the big shots of the Swedish central bank</a> saying, “we can contribute to the climate work to some extent by giving consideration to sustainability aspects when investing in the foreign exchange reserves. <i>We are now doing this by rejecting issuers who have a large climate footprint.”</i> (Emphasis added.)</p>
<p class="p4"><span class="s2">In an official statement, <a href="https://www.riksbank.se/en-gb/press-and-published/speeches-and-presentations/2019/floden-riksbank-selling-bonds-for-climate-reasons/">Sveriges Riksbank</a></span> Deputy Governor Martin Flodén explained: “We have therefore recently sold holdings of bonds issued by the Canadian province of Alberta and the Australian states of Queensland and Western Australia.”</p>
<p class="p1">Can somebody send Dave Knight Legg over to Stockholm to straighten them out? Put him in the Grand <span class="s1">Hôtel by the Royal Palace.</span> It’s certainly suitable for aristocrats. And don’t forget to make sure he flies first class!</p>
<p class="p1">Plus, call Steve Allan over at the Inquiry into Anti-Alberta Energy Campaigns and get him to look into who paid for that damned sailboat. Plus the wind. What’s wind cost nowadays? <i>Plenty!</i></p>
<div id="attachment_32300" style="width: 230px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-32300" class="size-medium wp-image-32300" src="https://albertapolitics.ca/wp-content/uploads/KnightLegg-220x300.jpeg" alt="" width="220" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/KnightLegg-220x300.jpeg 220w, https://albertapolitics.ca/wp-content/uploads/KnightLegg.jpeg 500w" sizes="(max-width: 220px) 100vw, 220px" /><p id="caption-attachment-32300" class="wp-caption-text">Kenney Government advisor and world traveller David Knight Legg (Photo: Medium.com).</p></div>
<p class="p1">Steve should still have about half his budget left when the inquiry pays its lawyers, even with the $291,000 we’re paying him.</p>
<p class="p1">OK. Enough sarcasm.</p>
<p class="p1">I don’t care what anyone from the United Conservative Party says, this can’t have been a good couple of days for Premier Jason Kenney and his government.</p>
<p class="p1">For one thing, it’s not just the Swedes. As Bloomberg News went on to explain, “the Riksbank’s initiative comes as central bankers around the world are becoming increasingly concerned with the threats posed by climate change.” That includes the Bank of England, headed by its Canadian governor, Mark Carney — from the UCP perspective, an obvious member of the accursed “Laurentian Elite,” even if he <i>was</i> born in Fort Smith, N.W.T.</p>
<p class="p1">As for Mr. Knight Legg, even if he used to be a banker and was working against that “misinformation campaign of defamation,” as the premier’s spokesthingy Harrison Fleming explained, Wednesday’s revelations by the NDP aren’t necessarily going to endear a lot of Albertans to his indulgent ways, especially if some positive results aren’t evident soon.</p>
<p class="p1">Back in the days of the Progressive Conservatives, the Wildrosers who nowadays make up the core of the UCP used to call this kind of behaviour <i>entitled</i>. That wasn’t a compliment.</p>
<p class="p1">I mean, you can blame the NDP for all your troubles for a while, and you can call Prime Minister Justin Trudeau names any day of the week, but sooner or later you’d think folks around here would cotton on to the fact that whatever it is that Mr. Kenney’s up to isn’t doing anything but costing us more money.</p>
<p class="p1">No sooner were Mr. Knight Legg’s prodigal travel habits shoved into the Memory Hole by Mr. Kenney’s capable propagandists than the CBC’s Charles Rusnell and Jenny Russell revealed yesterday morning that 11 days after he was appointed, <a href="https://www.cbc.ca/news/canada/edmonton/inquiry-commissioner-steve-allan-handed-905k-sole-source-contract-to-son-s-law-firm-1.5358866">Commissioner Allan spent $905,000</a> of his $2.5-million inquiry budget on legal services provided by a law firm in which his son is a partner.</p>
<p class="p1">Well, the Dentons law firm is said to be the world’s largest. So that’s lots and lots of lawyers. So many it even <a href="https://www.dentons.com/en/whats-different-about-dentons/connecting-you-to-talented-lawyers-around-the-globe/news/2019/may/dentons-former-partner-doug-schweitzer-sworn-in-as-alberta-minister-of-justice">used to include Justice Minister Doug Schweitzer</a> in its legion of legalists.</p>
<div id="attachment_32298" style="width: 277px" class="wp-caption alignright"><img aria-describedby="caption-attachment-32298" class="size-medium wp-image-32298" src="https://albertapolitics.ca/wp-content/uploads/Floden-267x300.jpg" alt="" width="267" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Floden-267x300.jpg 267w, https://albertapolitics.ca/wp-content/uploads/Floden.jpg 500w" sizes="(max-width: 267px) 100vw, 267px" /><p id="caption-attachment-32298" class="wp-caption-text">Sveriges Riksbank Deputy Governor Martin Flodén (Photo: Karlstads Universitet).</p></div>
<p class="p1">But whatever it was that led to this decision, it sure as hell doesn’t pass the traditional political sniff test.</p>
<p class="p1">Mr. Allan told the CBC he chose the firm because of his “long and successful history of working with counsel at Dentons through my professional career.” After that, by the sound of it, he stopped returning his phone calls.</p>
<p class="p1">He probably won’t be returning any calls today, either, seeing as someone has dropped the dime on the fact <a href="https://twitter.com/QueensParkToday/status/1195151701541576710">he’s going to be making $291,000</a> for the year he spends as commissioner. Nice work if you can find it.</p>
<p class="p1">The inquiry he runs — set up, as it is, to prove a thoroughly debunked conspiracy theory — already had a strong whiff of jackassery about it. None of this is going to make anyone serious take it seriously.</p>
<p class="p1">If Alberta had a normal government, it wouldn’t have done something like this in the first place. If the UCP had normal instincts, it would realize any conclusion the inquiry reaches is even further compromised by these developments. The sensible thing to do would be to pull the plug on it immediately, then maintain radio silence for a couple of weeks. After that, they could pretend it never happened.</p>
<p class="p1">That is <i>not </i>going to happen. The entire Prairie conservative movement is acting like it’s undergoing a psychotic episode in the wake of Mr. Trudeau’s apparently unexpected reelection on Oct. 21.</p>
<p class="p1">Only the CBC public affairs department, Postmedia (which is bidding for the contract to write press releases for Mr. Kenney’s “War Room,” AKA the Canadian Energy Centre Ltd.), and a couple of demented Wexiters south of Fort Macleod appear to take Mr. Allan’s inquiry seriously.</p>
<p class="p1">Nevertheless, it’s said here, Mr. Kenney will double down on the inquiry, as well as the War Room campaign to spread the same narrative about that conspiracy Mr. Knight Legg was supposedly battling from his sumptuous temporary digs in London. The general stream of unconstitutional, destructive and divisive policies the government has been churning out will continue unimpeded.</p>
<p class="p1">This is rather like the United States in the early days of the Trump Administration. If you’re thinking things are bound to settle down soon and get back to common sense governance, you’re almost certainly deluded.</p>
<p class="p1">Meanwhile, in other news, Volvo Cars, the Swedish-based automaker, has <a href="https://www.theverge.com/2019/10/16/20915841/volvo-xc40-recharge-electric-suv-specs-miles-range-reveal">just introduced its first fully electric automobile</a> and says that half its line of cars will be electric by 2025, which, in case you missed it, is in five years, one month and 39 days. All Volvo cars will be fully electric by 2040, the company says.</p>
<p class="p1">Coincidence? I think not!</p>
</div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-ndp/" rel="tag">Alberta NDP</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/canadian-energy-centre-ltd-the-war-room/" rel="tag">Canadian Energy Centre Ltd. (the War Room)</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/charles-rusnell/" rel="tag">Charles Rusnell</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/david-knight-legg/" rel="tag">David Knight-Legg</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/dentons-law-firm/" rel="tag">Dentons Law Firm</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/doug-schweitzer/" rel="tag">Doug Schweitzer</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/greta-thunberg/" rel="tag">Greta Thunberg</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/inquiry-into-anti-alberta-energy-campaigns/" rel="tag">Inquiry into Anti-Alberta Energy Campaigns</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jenny-russell/" rel="tag">Jenny Russell</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/justin-trudeau/" rel="tag">Justin Trudeau</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/mark-carney/" rel="tag">Mark Carney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/martin-floden/" rel="tag">Martin Flodén</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/progressive-conservative-party/" rel="tag">Progressive Conservative Party</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/steve-allan/" rel="tag">Steve Allan</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/sveriges-riksbank/" rel="tag">Sveriges Riksbank</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/sweden/" rel="tag">Sweden</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/tramp-administration/" rel="tag">Tramp Administration</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/volvo-cars/" rel="tag">Volvo Cars</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/wexit/" rel="tag">Wexit</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/wildrose-party/" rel="tag">Wildrose Party</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2019/11/fifty-four-forty-or-what-is-this-wexitopias-last-territorial-demand-in-british-columbia/">
								Fifty-four forty or what? Is this Wexitopia’s last territorial demand in British Columbia?								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2015/02/alberta-roundup-press-conferences-photo-ops-line-surveys-not-mention-body-back-pickup-truck/" title="Alberta roundup: press conferences, photo ops, on-line surveys, not to mention a body in the back of a pickup truck!">
							<img src="https://albertapolitics.ca/wp-content/uploads/2015/02/Robin-R-159x300.jpg" alt="Alberta roundup: press conferences, photo ops, on-line surveys, not to mention a body in the back of a pickup truck!" data-original="https://albertapolitics.ca/wp-content/uploads/2015/02/able_baker_021.jpg" /></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2015/02/alberta-roundup-press-conferences-photo-ops-line-surveys-not-mention-body-back-pickup-truck/" title="Alberta roundup: press conferences, photo ops, on-line surveys, not to mention a body in the back of a pickup truck!">
          <h4>Alberta roundup: press conferences, photo ops, on-line surveys, not to mention a body in the back of a pickup truck!</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Feb 5					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2014/03/electoral-math-is-calculus-not-arithmetic-so-15-more-tory-defectors-wont-necessarily-bring-down-alison-redfords-government/" title="Electoral math is calculus, not arithmetic, so 15 more Tory defectors won’t necessarily bring down Alison Redford’s shaky government">
							<img src="http://albertadiary.ca/wp-content/uploads/2014/03/Brain-1024x576.jpg" alt="Electoral math is calculus, not arithmetic, so 15 more Tory defectors won’t necessarily bring down Alison Redford’s shaky government" data-original=""/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2014/03/electoral-math-is-calculus-not-arithmetic-so-15-more-tory-defectors-wont-necessarily-bring-down-alison-redfords-government/" title="Electoral math is calculus, not arithmetic, so 15 more Tory defectors won’t necessarily bring down Alison Redford’s shaky government">
          <h4>Electoral math is calculus, not arithmetic, so 15 more Tory defectors won’t necessarily bring down Alison Redford’s shaky government</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Mar 19					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2018/04/kinder-morgan-threatens-to-pull-plug-on-trans-mountain-pipeline-alberta-goes-wild/" title="Kinder Morgan threatens to pull plug on Trans Mountain Pipeline; Alberta goes wild">
							<img src="https://albertapolitics.ca/wp-content/uploads/2018/04/Notley-400x450.jpg" alt="Kinder Morgan threatens to pull plug on Trans Mountain Pipeline; Alberta goes wild" data-original="https://albertapolitics.ca/wp-content/uploads/2018/04/Notley.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2018/04/kinder-morgan-threatens-to-pull-plug-on-trans-mountain-pipeline-alberta-goes-wild/" title="Kinder Morgan threatens to pull plug on Trans Mountain Pipeline; Alberta goes wild">
          <h4>Kinder Morgan threatens to pull plug on Trans Mountain Pipeline; Alberta goes wild</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Apr 9					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2019/04/jason-kenney-having-delivered-victory-to-his-ucp-sounds-like-man-with-his-eye-on-ottawa/" title="Jason Kenney, having delivered victory to his UCP, sounds like man with his eye on Ottawa">
							<img src="https://albertapolitics.ca/wp-content/uploads/KENNEY-MAIN-400x450.png" alt="Jason Kenney, having delivered victory to his UCP, sounds like man with his eye on Ottawa" data-original="https://albertapolitics.ca/wp-content/uploads/KENNEY-MAIN.png"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2019/04/jason-kenney-having-delivered-victory-to-his-ucp-sounds-like-man-with-his-eye-on-ottawa/" title="Jason Kenney, having delivered victory to his UCP, sounds like man with his eye on Ottawa">
          <h4>Jason Kenney, having delivered victory to his UCP, sounds like man with his eye on Ottawa</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Apr 17					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/those-perfidious-swedes-have-clearly-joined-the-anti-alberta-energy-misinformation-campaign-of-defamation/#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='32294' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/scrutinizing_albertas_public_sector' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/scrutinizing_square.jpg' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener noreferrer"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandconference.ca/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/2019_conference_square.jpg' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (313)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (53)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (5)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,434)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (32)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/climenhaga-blog-ad.png' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2018 - Alberta Politics. Remove when purchase													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"e18cfb06d4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=5.2.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=5.2.4' defer onload=''></script>
</body></html>