<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">
<title>Doug O’Halloran, 66, Alberta union leader for more than 30 years, never shied from tough fights for his members - Alberta Politics</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://albertapolitics.ca/2019/10/doug-ohalloran-66-alberta-union-leader-for-more-than-30-years-never-shied-from-tough-fights-for-his-members/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Doug O’Halloran, 66, Alberta union leader for more than 30 years, never shied from tough fights for his members - Alberta Politics" />
<meta property="og:description" content="Doug O’Halloran, a pillar of the labour movement in Alberta and one of Canada’s last old-style union leaders, died peacefully yesterday. Mr. O’Halloran, who was 66, succumbed to cancer after a long illness. “It is fitting that he chose to leave us on Thanksgiving, a day for celebrating the two things he valued most: family and community,” said his wife, Rita O’Halloran, daughter Kara O’Halloran, and son Chris O’Halloran in a family statement on social media. “He lived his final months as he lived his whole life, with determination, courage, and love.” For the past 30 years the president of Local 401 of the United Food and Commercial Workers Union, the largest private-sector union in Alberta, Mr. O’Halloran was tough, plain spoken and deeply committed to the working people he represented. He never shied away from an uphill fight if that’s what it took to win a fair collective agreement for the more than 32,000 retail grocery, packing plant, food processing and other workers the union he led represented. And UFCW 401 took on some of the toughest fights in Alberta labour history during Mr. O’Halloran’s long leadership, including the province-wide Safeway strike in 1997, the Shaw Conference Centre strike in 2002, and the bitter Lakeside Packers strike in 2005. During that dispute for a first collective agreement, Mr. O’Halloran’s truck was run off a Southern Alberta highway near Brooks by goons supporting the employer. In mid-August, Mr. O’Halloran retired as UFCW 401 president and signed off with dignity and courage in a remarkable public statement on social media, in which he told UFCW members, “Brothers and Sisters, I have always been a fighter and, as many of you know, I beat kidney cancer in 2016. However, earlier this year the cancer returned and this time I will not win.” “Serving as your President for the past 30 years has been one of the greatest privileges of my life. During that time, I was constantly amazed by the membership and staff’s tenacity and commitment to making life better for our membership and all Albertans. As a Local we have grown and made significant contributions to the labour movement in Alberta.” He ended his message: “Unfortunately, my time is going to end much sooner than I would like and I will spend my remaining time with my wife, children, and grandchildren. … I challenge you all to keep making the changes, and fighting the fights, that make the world better.” A statement today from UFCW 401 President Thomas Hesse and Secretary Treasurer Richelle Stewart said “it is hard to express how saddened we are by the loss of our great brother, Douglas.” “As Douglas would have it, we will mourn, but we will not be weak,” the statement continued. “Our union is as strong as the members Douglas spent his life serving. Let us remember Douglas by building our solidarity as workers.” Former Alberta Premier Rachel Notley said, “hundreds of thousands of Alberta families enjoy a higher standard of living because of Doug’s commitment and tenacity. Doug was hard-working, tough, and plain-spoken. He was always alongside workers on the shop floor and the picket line, even when it put him in real personal danger.” “Doug was my friend,” Ms. Notley, now the leader of the Opposition in the Alberta Legislature, said in the statement that was one of many appearing on social media in the first moments after Mr. O’Halloran’s death was announced. “I will always be grateful for his advice, support, humour and inspiration.” Details of a celebration of life will be published soon." />
<meta property="og:url" content="https://albertapolitics.ca/2019/10/doug-ohalloran-66-alberta-union-leader-for-more-than-30-years-never-shied-from-tough-fights-for-his-members/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Chris O’Halloran" />
<meta property="article:tag" content="Doug O’Halloran" />
<meta property="article:tag" content="Kara O’Halloran" />
<meta property="article:tag" content="Labour" />
<meta property="article:tag" content="Rachel Notley" />
<meta property="article:tag" content="Richelle Stewart" />
<meta property="article:tag" content="Rita O’Halloran" />
<meta property="article:tag" content="Thomas Hesse" />
<meta property="article:tag" content="United Food and Commercial Workers Local 401" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2019-10-15T21:10:57+00:00" />
<meta property="article:modified_time" content="2019-10-15T21:54:41+00:00" />
<meta property="og:updated_time" content="2019-10-15T21:54:41+00:00" />
<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/Doug-OHalloran-2.png" />
<meta property="og:image:secure_url" content="https://albertapolitics.ca/wp-content/uploads/Doug-OHalloran-2.png" />
<meta property="og:image:width" content="999" />
<meta property="og:image:height" content="586" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertapolitics.ca/#website","url":"https://albertapolitics.ca/","name":"Alberta Politics","potentialAction":{"@type":"SearchAction","target":"https://albertapolitics.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://albertapolitics.ca/2019/10/doug-ohalloran-66-alberta-union-leader-for-more-than-30-years-never-shied-from-tough-fights-for-his-members/#primaryimage","url":"https://albertapolitics.ca/wp-content/uploads/Doug-OHalloran-2.png","width":999,"height":586},{"@type":"WebPage","@id":"https://albertapolitics.ca/2019/10/doug-ohalloran-66-alberta-union-leader-for-more-than-30-years-never-shied-from-tough-fights-for-his-members/#webpage","url":"https://albertapolitics.ca/2019/10/doug-ohalloran-66-alberta-union-leader-for-more-than-30-years-never-shied-from-tough-fights-for-his-members/","inLanguage":"en-CA","name":"Doug O\u2019Halloran, 66, Alberta union leader for more than 30 years, never shied from tough fights for his members - Alberta Politics","isPartOf":{"@id":"https://albertapolitics.ca/#website"},"primaryImageOfPage":{"@id":"https://albertapolitics.ca/2019/10/doug-ohalloran-66-alberta-union-leader-for-more-than-30-years-never-shied-from-tough-fights-for-his-members/#primaryimage"},"datePublished":"2019-10-15T21:10:57+00:00","dateModified":"2019-10-15T21:54:41+00:00","author":{"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779"}},{"@type":["Person"],"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779","name":"David Climenhaga","image":{"@type":"ImageObject","@id":"https://albertapolitics.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","caption":"David Climenhaga"},"sameAs":["https://www.facebook.com/david.climenhaga.7","https://twitter.com/djclimenhaga"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Doug O’Halloran, 66, Alberta union leader for more than 30 years, never shied from tough fights for his members Comments Feed" href="https://albertapolitics.ca/2019/10/doug-ohalloran-66-alberta-union-leader-for-more-than-30-years-never-shied-from-tough-fights-for-his-members/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.8.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.8.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.12" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.8.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.9.12' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.9.12' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.9.12' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='https://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=31941' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2019%2F10%2Fdoug-ohalloran-66-alberta-union-leader-for-more-than-30-years-never-shied-from-tough-fights-for-his-members%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2019%2F10%2Fdoug-ohalloran-66-alberta-union-leader-for-more-than-30-years-never-shied-from-tough-fights-for-his-members%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : 'e44e39a079'
 };
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-31941 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Tuesday, October 15, 2019			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>Doug O’Halloran, 66, Alberta union leader for more than 30 years, never shied from tough fights for his members</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2019/10/doug-ohalloran-66-alberta-union-leader-for-more-than-30-years-never-shied-from-tough-fights-for-his-members/" title="Doug O’Halloran, 66, Alberta union leader for more than 30 years, never shied from tough fights for his members">
								<img src="https://albertapolitics.ca/wp-content/uploads/Doug-OHalloran-2-900x425.png" alt="Alberta Politics"/></a> 
			<div class="module5-caption">Doug O’Halloran, 1952-2019 (Photo: Dave Cournoyer). </div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						Doug O’Halloran, 66, Alberta union leader for more than 30 years, never shied from tough fights for his members					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 October 15, 2019, 5:10 pm  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2019/10/doug-ohalloran-66-alberta-union-leader-for-more-than-30-years-never-shied-from-tough-fights-for-his-members/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="https://twitter.com/share?url=https://albertapolitics.ca/2019/10/doug-ohalloran-66-alberta-union-leader-for-more-than-30-years-never-shied-from-tough-fights-for-his-members/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">4 mins</span>											
				</div>
			</div>
			<article id="post-31941" class="clearfix post-31941 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-chris-ohalloran tag-doug-ohalloran tag-kara-ohalloran tag-labour tag-rachel-notley tag-richelle-stewart tag-rita-ohalloran tag-thomas-hesse tag-united-food-and-commercial-workers-local-401" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">Doug O’Halloran, a pillar of the labour movement in Alberta and one of Canada’s last old-style union leaders, died peacefully yesterday. Mr. O’Halloran, who was 66, succumbed to cancer after a long illness.</p>
<p class="p1">“It is fitting that he chose to leave us on Thanksgiving, a day for celebrating the two things he valued most: family and community,” said his wife, Rita O’Halloran, daughter Kara O’Halloran, and son Chris O’Halloran in <a href="https://www.facebook.com/doug.ohalloran.9/posts/1265493823658405">a family statement</a> on social media. “He lived his final months as he lived his whole life, with determination, courage, and love.”</p>
<p class="p1">For the past 30 years the president of Local 401 of the United Food and Commercial Workers Union, the largest private-sector union in Alberta, Mr. O’Halloran was tough, plain spoken and deeply committed to the working people he represented. He never shied away from an uphill fight if that’s what it took to win a fair collective agreement for the more than 32,000 retail grocery, packing plant, food processing and other workers the union he led represented.</p>
<p class="p1">And UFCW 401 took on some of the toughest fights in Alberta labour history during Mr. O’Halloran’s long leadership, including the province-wide Safeway strike in 1997, the Shaw Conference Centre strike in 2002, and the bitter Lakeside Packers strike in 2005. During that dispute for a first collective agreement, <a href="https://www.cbc.ca/news/canada/alberta-strike-leader-hurt-in-crash-1.550109">Mr. O’Halloran’s truck was run off a Southern Alberta highway</a> near Brooks by goons supporting the employer.</p>
<p class="p1">In mid-August, Mr. O’Halloran retired as UFCW 401 president and signed off with dignity and courage in a remarkable public statement on social media, in which he told UFCW members, “Brothers and Sisters, I have always been a fighter and, as many of you know, I beat kidney cancer in 2016. However, earlier this year the cancer returned and this time I will not win.”</p>
<p class="p1">“Serving as your President for the past 30 years has been one of the greatest privileges of my life. During that time, I was constantly amazed by the membership and staff’s tenacity and commitment to making life better for our membership and all Albertans. As a Local we have grown and made significant contributions to the labour movement in Alberta.”</p>
<p class="p1">He ended his message: “Unfortunately, my time is going to end much sooner than I would like and I will spend my remaining time with my wife, children, and grandchildren. … <i>I challenge you all to keep making the changes, and fighting the fights, that make the world better.</i>”</p>
<p class="p1"><a href="https://gounion.ca/news/president-douglas-ohalloran-passes/">A statement today from UFCW 401 President Thomas Hesse and Secretary Treasurer Richelle Stewart</a> said “it is hard to express how saddened we are by the loss of our great brother, Douglas.”</p>
<p class="p1">“As Douglas would have it, we will mourn, but we will not be weak,” the statement continued. “Our union is as strong as the members Douglas spent his life serving. Let us remember Douglas by building our solidarity as workers.”</p>
<p class="p1"><a href="https://www.facebook.com/rachelnotley/posts/10157468382536427">Former Alberta Premier Rachel Notley said,</a> “hundreds of thousands of Alberta families enjoy a higher standard of living because of Doug’s commitment and tenacity. Doug was hard-working, tough, and plain-spoken. He was always alongside workers on the shop floor and the picket line, even when it put him in real personal danger.”</p>
<p class="p1">“Doug was my friend,” Ms. Notley, now the leader of the Opposition in the Alberta Legislature, said in the statement that was one of many appearing on social media in the first moments after Mr. O’Halloran’s death was announced. “I will always be grateful for his advice, support, humour and inspiration.”</p>
<p class="p1">Details of a celebration of life will be published soon.</p>
</div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/chris-ohalloran/" rel="tag">Chris O’Halloran</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/doug-ohalloran/" rel="tag">Doug O’Halloran</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/kara-ohalloran/" rel="tag">Kara O’Halloran</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/labour/" rel="tag">Labour</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/rachel-notley/" rel="tag">Rachel Notley</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/richelle-stewart/" rel="tag">Richelle Stewart</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/rita-ohalloran/" rel="tag">Rita O’Halloran</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/thomas-hesse/" rel="tag">Thomas Hesse</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/united-food-and-commercial-workers-local-401/" rel="tag">United Food and Commercial Workers Local 401</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2019/10/those-elusive-liberals-of-edmonton-strathcona-where-did-mainstreets-pollsters-find-them/">
								Those elusive Liberals of Edmonton Strathcona: Where did Mainstreet’s pollsters find them?								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2015/04/1998-private-school-funding-report-puts-premiers-support-for-choice-in-education-into-context/" title="1998 private school funding report puts premier’s support for ‘choice’ in education into context">
							<img src="https://albertapolitics.ca/wp-content/uploads/2015/04/PrivateSchools-400x450.jpg" alt="1998 private school funding report puts premier’s support for ‘choice’ in education into context" data-original="https://albertapolitics.ca/wp-content/uploads/2015/04/PrivateSchools.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2015/04/1998-private-school-funding-report-puts-premiers-support-for-choice-in-education-into-context/" title="1998 private school funding report puts premier’s support for ‘choice’ in education into context">
          <h4>1998 private school funding report puts premier’s support for ‘choice’ in education into context</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Apr 14					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2018/03/albertas-ndp-borrowed-more-than-export-cut-threats-from-peter-lougheed-for-yesterdays-throne-speech/" title="Alberta’s NDP borrowed more than export-cut threats from Peter Lougheed for yesterday’s Throne Speech">
							<img src="https://albertapolitics.ca/wp-content/uploads/2018/03/Rachel-400x450.jpg" alt="Alberta’s NDP borrowed more than export-cut threats from Peter Lougheed for yesterday’s Throne Speech" data-original="https://albertapolitics.ca/wp-content/uploads/2018/03/Rachel.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2018/03/albertas-ndp-borrowed-more-than-export-cut-threats-from-peter-lougheed-for-yesterdays-throne-speech/" title="Alberta’s NDP borrowed more than export-cut threats from Peter Lougheed for yesterday’s Throne Speech">
          <h4>Alberta’s NDP borrowed more than export-cut threats from Peter Lougheed for yesterday’s Throne Speech</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Mar 9					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2016/08/wildrose-blames-ndp-sensible-labour-relations-practice-implemented-2013-alison-redfords-tories/" title="Wildrose blames NDP for a sensible labour relations practice implemented in 2013 by Alison Redford&#8217;s Tories">
							<img src="https://albertapolitics.ca/wp-content/uploads/2016/08/Redford-Guy-400x450.jpg" alt="Wildrose blames NDP for a sensible labour relations practice implemented in 2013 by Alison Redford&#8217;s Tories" data-original="https://albertapolitics.ca/wp-content/uploads/2016/08/Redford-Guy.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2016/08/wildrose-blames-ndp-sensible-labour-relations-practice-implemented-2013-alison-redfords-tories/" title="Wildrose blames NDP for a sensible labour relations practice implemented in 2013 by Alison Redford&#8217;s Tories">
          <h4>Wildrose blames NDP for a sensible labour relations practice implemented in 2013 by Alison Redford&#8217;s Tories</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Aug 5					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2018/12/albertas-top-ten-political-news-stories-of-2018-its-not-all-about-that-pipeline/" title="Alberta’s Top Ten Political News Stories of 2018: It’s not all about that pipeline &#8230;">
							<img src="https://albertapolitics.ca/wp-content/uploads/WellsMain-400x450.jpg" alt="Alberta’s Top Ten Political News Stories of 2018: It’s not all about that pipeline &#8230;" data-original="https://albertapolitics.ca/wp-content/uploads/WellsMain.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2018/12/albertas-top-ten-political-news-stories-of-2018-its-not-all-about-that-pipeline/" title="Alberta’s Top Ten Political News Stories of 2018: It’s not all about that pipeline &#8230;">
          <h4>Alberta’s Top Ten Political News Stories of 2018: It’s not all about that pipeline &#8230;</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Dec 31					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/doug-ohalloran-66-alberta-union-leader-for-more-than-30-years-never-shied-from-tough-fights-for-his-members/#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='31941' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandconference.ca/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/2019_conference_square.jpg' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/climenhaga-blog-ad.png' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (311)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (53)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (5)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,413)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (32)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/cutting_through_the_blue_ribbon' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/cutting_square.png' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2018 - Alberta Politics. Remove when purchase													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"b81905d334"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.9.12' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.9.12' defer onload=''></script>
</body></html>