<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">
<title>‘Blue-Ribbon Panel’ report sets stage for full-blown austerity, private health care, soaring tuition and much more - Alberta Politics</title>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://albertapolitics.ca/2019/09/blue-ribbon-panel-report-sets-stage-for-full-blown-austerity-private-health-care-soaring-tuition-and-much-more/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Blue-Ribbon Panel’ report sets stage for full-blown austerity, private health care, soaring tuition and much more - Alberta Politics" />
<meta property="og:description" content="The recommendations of the Kenney Government’s “blue-ribbon panel” on Alberta’s finances yesterday went further over the top than you’d even have expected from a report ginned up by a couple of Fraser Institute ringers, a former bank president, and a few additional followers of the government’s low-tax, market-fundamentalist ideology. As anticipated, the report called for a full-blown austerity program that includes cuts of “at least” $600 million a year from the province’s operating budget, plenty of health-care privatization, an end to limits on tuition fees, and war with the province’s public sector unions —which the United Conservative Party clearly thinks, quite possibly correctly, it has the political capital right now to win. Answers to reporters’ questions by panel chair Janice MacKinnon and Finance Minister Travis Toews at the news conference in Calgary, however, also offer hints we may see post-secondary institutions, high schools and hospitals closed down, and a wage cut for the province’s physicians. Closing hospitals and schools, of course, especially if it’s done in the UCP’s rural heartland, would bring the pain of austerity right to the party’s electoral base. And despite a few tries over the years, no Alberta Conservative party has yet picked a fight with the docs it could win. Maybe Premier Jason Kenney thinks his government can throw doctors enough privatization bones to win them over, or that the NDP’s deal with the Alberta Medical Association last year gave them enough control over the health care system to be satisfied with a smaller paycheque. But don’t count on that. Even Don Braid, the fervently pro-UCP Calgary Herald’s political columnist, termed this “a radical document” that could make the upheaval in the 1990s by Ralph Klein’s radical restructuring seem mild in comparison when the stuff starts hitting the fan. It is quite clear, as was said in this space before the report was released, that this is not a legitimate study but a political document intended to justify what the government has already decided to do. But no one can dispute that back in April Alberta voters gave the UCP a mandate to do pretty much whatever they please. The report stoutly denies the province has a revenue problem – and Dr. MacKinnon, the former Saskatchewan finance minister notorious for closing 52 rural hospitals in that province in the late 1990s, returned to that theme in the news conference, claiming “we don’t have a revenue problem, we have a spending problem.” This is ironic, given that the UCP has just blown a $4.5-billion hole in the budget with a massive corporate tax giveaway that is unlikely, if the study of economics is any guide, to live up to its billing as a “job-creating” policy. In light of her personal history, Dr. MacKinnon’s reference in the news conference to “fewer hospitals” must have made eyes bug out in some quarters. The report also calls for the government to use legislation to impose collective agreements containing wage freezes or cuts on public employees, which is sure to be challenged as bargaining in bad faith and a violation of union members’ constitutionally protected right to bargain collectively. So in addition to everything else, expect the courts to have to weigh in. Other recommendations and comments hinted at elimination of post-secondary institutions (Athabasca University, perhaps?), sell-offs of Crown land (without consultations with First Nations?), disposal of “surplus assets” (ATB Financial?), and “tackling all the issues facing business, not just taxes” (right to work laws?). At this point, though, it’s hard to know for certain what the government has in mind because the language of the report is heavily cloaked in rhetorical code words familiar to any student of neoliberal governance. Rest assured, though, the fallout from the program this report introduces won’t be pretty, and things may get exciting at times. As blogger Dave Cournoyer pointed out in his Daveberta.ca blog yesterday, part of the blame for this sorry state of affairs must be assigned to previous governments, including that of New Democrat Rachel Notley, because they “did not fix Alberta’s revenue problems when they had the chance.” ‘It’s an ugly story, the Janice MacKinnon story’ Dr. MacKinnon, one of the Fraser Institute associates referenced earlier in this post, elicited a bitter social media response yesterday from Brian Topp, a senior political advisor to former Saskatchewan Premier Roy Romanow during some of the years the “blue-ribbon panel” chair served in that province’s NDP cabinet. “You dream of being an NDP Premier in Saskatchewan — a successor to Tommy Douglas, hoping to occupy his office, to sit behind his desk,” wrote Mr. Topp, who was also a top aide to Alberta premier Rachel Notley after her election in 2015 and a candidate to lead the federal NDP after the death of Jack Layton. “You look around the Cabinet and caucus table, the people who know you best; it gradually dawns on you that not a single colleague would support you and that most loathe you,” he continued. “So you quit; you use your NDP credentials to attack your former party for a decade; and you join the other side — doubling down on your darkest obsessions, the ones that cost you your political career. It’s an ugly story, the Janice MacKinnon story.” (Emphasis added.) Commenting on Mr. Topp’s post, Dwain Lingenfelter, leader of the Saskatchewan NDP from 2009 to 2011, accused Dr. MacKinnon of rewriting that province’s history to suit herself and the Alberta UCP. “For the former minister of Social Services to take the credit for balancing the budget when she wasn’t the minister of Finance when all the heavy lifting happened is a little rich,” he commented. The entire conversation on Facebook is worth a look. Like that of panel member Bev Dahlby, a University of Calgary economist, the contents of Dr. MacKinnon’s “author page” have recently disappeared from the Fraser Institute’s website." />
<meta property="og:url" content="https://albertapolitics.ca/2019/09/blue-ribbon-panel-report-sets-stage-for-full-blown-austerity-private-health-care-soaring-tuition-and-much-more/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta NDP" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Athabasca University" />
<meta property="article:tag" content="Bev Dahlby" />
<meta property="article:tag" content="Brian Topp" />
<meta property="article:tag" content="Dave Cournoyer" />
<meta property="article:tag" content="Don Braid" />
<meta property="article:tag" content="Dwain Lingenfelter" />
<meta property="article:tag" content="Fraser Institute" />
<meta property="article:tag" content="Health Care Policy" />
<meta property="article:tag" content="Jack Layton" />
<meta property="article:tag" content="Janice MacKinnon" />
<meta property="article:tag" content="Jason Kenney" />
<meta property="article:tag" content="Public Sector Unions" />
<meta property="article:tag" content="Rachel Notley" />
<meta property="article:tag" content="Ralph Klein" />
<meta property="article:tag" content="Roy Romanow" />
<meta property="article:tag" content="Saskatchewan NDP" />
<meta property="article:tag" content="Saskatchewan Politics" />
<meta property="article:tag" content="Tommy Douglas" />
<meta property="article:tag" content="Travis Toews" />
<meta property="article:tag" content="United Conservative Party" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2019-09-04T06:10:58+00:00" />
<meta property="article:modified_time" content="2019-09-04T18:08:35+00:00" />
<meta property="og:updated_time" content="2019-09-04T18:08:35+00:00" />
<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/Mackinnon.png" />
<meta property="og:image:secure_url" content="https://albertapolitics.ca/wp-content/uploads/Mackinnon.png" />
<meta property="og:image:width" content="624" />
<meta property="og:image:height" content="388" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertapolitics.ca/#website","url":"https://albertapolitics.ca/","name":"Alberta Politics","potentialAction":{"@type":"SearchAction","target":"https://albertapolitics.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://albertapolitics.ca/2019/09/blue-ribbon-panel-report-sets-stage-for-full-blown-austerity-private-health-care-soaring-tuition-and-much-more/#primaryimage","url":"https://albertapolitics.ca/wp-content/uploads/Mackinnon.png","width":624,"height":388},{"@type":"WebPage","@id":"https://albertapolitics.ca/2019/09/blue-ribbon-panel-report-sets-stage-for-full-blown-austerity-private-health-care-soaring-tuition-and-much-more/#webpage","url":"https://albertapolitics.ca/2019/09/blue-ribbon-panel-report-sets-stage-for-full-blown-austerity-private-health-care-soaring-tuition-and-much-more/","inLanguage":"en-CA","name":"\u2018Blue-Ribbon Panel\u2019 report sets stage for full-blown austerity, private health care, soaring tuition and much more - Alberta Politics","isPartOf":{"@id":"https://albertapolitics.ca/#website"},"primaryImageOfPage":{"@id":"https://albertapolitics.ca/2019/09/blue-ribbon-panel-report-sets-stage-for-full-blown-austerity-private-health-care-soaring-tuition-and-much-more/#primaryimage"},"datePublished":"2019-09-04T06:10:58+00:00","dateModified":"2019-09-04T18:08:35+00:00","author":{"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779"}},{"@type":["Person"],"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779","name":"David Climenhaga","image":{"@type":"ImageObject","@id":"https://albertapolitics.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","caption":"David Climenhaga"},"sameAs":["https://www.facebook.com/david.climenhaga.7","https://twitter.com/djclimenhaga"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; ‘Blue-Ribbon Panel’ report sets stage for full-blown austerity, private health care, soaring tuition and much more Comments Feed" href="https://albertapolitics.ca/2019/09/blue-ribbon-panel-report-sets-stage-for-full-blown-austerity-private-health-care-soaring-tuition-and-much-more/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.10" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.9.10' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.9.10' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.9.10' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='https://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=31495' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2019%2F09%2Fblue-ribbon-panel-report-sets-stage-for-full-blown-austerity-private-health-care-soaring-tuition-and-much-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2019%2F09%2Fblue-ribbon-panel-report-sets-stage-for-full-blown-austerity-private-health-care-soaring-tuition-and-much-more%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : 'db7d2c00c3'
 };
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-31495 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Wednesday, September 4, 2019			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>‘Blue-Ribbon Panel’ report sets stage for full-blown austerity, private health care, soaring tuition and much more</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2019/09/blue-ribbon-panel-report-sets-stage-for-full-blown-austerity-private-health-care-soaring-tuition-and-much-more/" title="‘Blue-Ribbon Panel’ report sets stage for full-blown austerity, private health care, soaring tuition and much more">
								<img src="https://albertapolitics.ca/wp-content/uploads/Mackinnon-900x425.png" alt="Alberta Politics"/></a> 
			<div class="module5-caption">“Blue-ribbon” panel chair Janice MacKinnon during yesterday’s Calgary news conference (Photo: Screenshot of Government of Alberta video).</div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						‘Blue-Ribbon Panel’ report sets stage for full-blown austerity, private health care, soaring tuition and much more					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 September 04, 2019, 2:10 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2019/09/blue-ribbon-panel-report-sets-stage-for-full-blown-austerity-private-health-care-soaring-tuition-and-much-more/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="https://twitter.com/share?url=https://albertapolitics.ca/2019/09/blue-ribbon-panel-report-sets-stage-for-full-blown-austerity-private-health-care-soaring-tuition-and-much-more/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">8 mins</span>											
				</div>
			</div>
			<article id="post-31495" class="clearfix post-31495 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-ndp tag-alberta-politics tag-athabasca-university tag-bev-dahlby tag-brian-topp tag-dave-cournoyer tag-don-braid tag-dwain-lingenfelter tag-fraser-institute tag-health-care-policy tag-jack-layton tag-janice-mackinnon tag-jason-kenney tag-public-sector-unions tag-rachel-notley tag-ralph-klein tag-roy-romanow tag-saskatchewan-ndp tag-saskatchewan-politics tag-tommy-douglas tag-travis-toews tag-united-conservative-party" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">The recommendations of the Kenney Government’s “blue-ribbon panel” on Alberta’s finances yesterday went further over the top than you’d even have expected from a report ginned up by a couple of Fraser Institute ringers, a former bank president<span class="s1">,</span> and a few additional followers of the government’s low-tax, market-fundamentalist ideology.</p>
<p class="p1">As anticipated, <a href="https://www.alberta.ca/assets/documents/mackinnon-panel-report.pdf">the report</a> called for a full-blown austerity program that includes cuts of “at least” $600 million a year from the province’s operating budget, plenty of health-care privatization, an end to limits on tuition fees, and war with the province’s public sector unions —which the United Conservative Party clearly thinks, quite possibly correctly, it has the political capital right now to win.</p>
<div id="attachment_31500" style="width: 246px" class="wp-caption alignright"><img class=" wp-image-31500" src="https://albertapolitics.ca/wp-content/uploads/Kenney-72-175x300.jpg" alt="" width="236" height="405" srcset="https://albertapolitics.ca/wp-content/uploads/Kenney-72-175x300.jpg 175w, https://albertapolitics.ca/wp-content/uploads/Kenney-72-597x1024.jpg 597w, https://albertapolitics.ca/wp-content/uploads/Kenney-72.jpg 800w" sizes="(max-width: 236px) 100vw, 236px" /><p class="wp-caption-text">Alberta Premier Jason Kenney (Photo: David J. Climenhaga).</p></div>
<p class="p1">Answers to reporters’ questions by panel chair Janice MacKinnon and Finance Minister Travis Toews at the news conference in Calgary, however, also offer hints we may see post-secondary institutions, high schools and hospitals closed down, and a wage cut for the province’s physicians.</p>
<p class="p1">Closing hospitals and schools, of course, especially if it’s done in the UCP’s rural heartland, would bring the pain of austerity right to the party’s electoral base. And despite a few tries over the years, no Alberta Conservative party has yet picked a fight with the docs it could win.</p>
<p class="p1">Maybe Premier Jason Kenney thinks his government can throw doctors enough privatization bones to win them over, or that <a href="https://edmontonjournal.com/news/local-news/alberta-doctors-approve-two-year-deal-with-province-with-no-fee-increases">the NDP’s deal with the Alberta Medical Association</a> last year gave them enough control over the health care system to be satisfied with a smaller paycheque. But don’t count on that.</p>
<div id="attachment_31499" style="width: 277px" class="wp-caption alignleft"><img class=" wp-image-31499" src="https://albertapolitics.ca/wp-content/uploads/Topp-1-223x300.jpg" alt="" width="267" height="359" srcset="https://albertapolitics.ca/wp-content/uploads/Topp-1-223x300.jpg 223w, https://albertapolitics.ca/wp-content/uploads/Topp-1-761x1024.jpg 761w, https://albertapolitics.ca/wp-content/uploads/Topp-1.jpg 800w" sizes="(max-width: 267px) 100vw, 267px" /><p class="wp-caption-text">Brian Topp, a former aide to Saskatchewan premier Roy Romanow (Photo: David J. Climenhaga).</p></div>
<p class="p1">Even Don Braid, the fervently pro-UCP Calgary Herald’s political columnist, <a href="https://calgaryherald.com/news/politics/braid-report-shows-alberta-in-for-deep-cuts-and-big-fights">termed this</a> “a radical document” that could make the upheaval in the 1990s by Ralph Klein’s radical restructuring seem mild in comparison when the stuff starts hitting the fan.</p>
<p class="p1">It is quite clear, as was said in this space before the report was released, that this is not a legitimate study but a political document intended to justify what the government has already decided to do. But no one can dispute that back in April Alberta voters gave the UCP a mandate to do pretty much whatever they please.</p>
<p class="p1">The report stoutly denies the province has a revenue problem – and Dr. MacKinnon, the former Saskatchewan finance minister notorious for closing 52 rural hospitals in that province in the late 1990s, returned to that theme in the news conference, claiming “we don’t have a revenue problem, we have a spending problem.”</p>
<p class="p1">This is ironic, given that the UCP has just blown a $4.5-billion hole in the budget with a massive corporate tax giveaway that is unlikely, if the study of economics is any guide, to live up to its billing as a “job-creating” policy.</p>
<p class="p1">In light of her personal history, Dr. MacKinnon’s reference in the news conference to “fewer hospitals” must have made eyes bug out in some quarters.</p>
<div id="attachment_31498" style="width: 273px" class="wp-caption alignright"><img class=" wp-image-31498" src="https://albertapolitics.ca/wp-content/uploads/Toews-5-224x300.jpg" alt="" width="263" height="352" srcset="https://albertapolitics.ca/wp-content/uploads/Toews-5-224x300.jpg 224w, https://albertapolitics.ca/wp-content/uploads/Toews-5-763x1024.jpg 763w, https://albertapolitics.ca/wp-content/uploads/Toews-5-300x400.jpg 300w, https://albertapolitics.ca/wp-content/uploads/Toews-5.jpg 800w" sizes="(max-width: 263px) 100vw, 263px" /><p class="wp-caption-text">Alberta Finance Minister Travis Toews (Photo: David J. Climenhaga).</p></div>
<p class="p1">The report also calls for the government to use legislation to impose collective agreements containing wage freezes or cuts on public employees, which is sure to be challenged as bargaining in bad faith and a violation of union members’ constitutionally protected right to bargain collectively. So in addition to everything else, expect the courts to have to weigh in.</p>
<p class="p1">Other recommendations and comments <i>hinted</i> at elimination of post-secondary institutions (Athabasca University, perhaps?), sell-offs of Crown land (without consultations with First Nations?), disposal of “surplus assets” (ATB Financial?), and “<span class="s2">tackling all the issues facing business, not just taxes” (right to work laws?).</span> At this point, though, it’s hard to know for certain what the government has in mind because the language of the report is heavily cloaked in rhetorical code words familiar to any student of neoliberal governance.</p>
<p class="p1">Rest assured, though, the fallout from the program this report introduces won’t be pretty, and things may get exciting at times.</p>
<p class="p1">As blogger <a href="http://daveberta.ca/2019/09/janice-mackinnon-report-alberta/">Dave Cournoyer pointed out</a> in his Daveberta.ca blog yesterday, part of the blame for this sorry state of affairs must be assigned to previous governments, including that of New Democrat Rachel Notley, because they “<span class="s1">did not fix Alberta’s revenue problems when they had the chance.”</span></p>
<p class="p3"><b>‘It’s an ugly story, the Janice MacKinnon story’</b></p>
<p class="p1">Dr. MacKinnon, one of the Fraser Institute associates referenced earlier in this post, elicited <a href="https://www.facebook.com/brian.topp.94/posts/1168374193354140">a bitter social media response yesterday from Brian Topp</a>, a senior political advisor to former Saskatchewan Premier Roy Romanow during some of the years the “blue-ribbon panel” chair served in that province’s NDP cabinet.</p>
<div id="attachment_31497" style="width: 269px" class="wp-caption alignleft"><img class=" wp-image-31497" src="https://albertapolitics.ca/wp-content/uploads/Romanow-1-195x300.jpg" alt="" width="259" height="398" srcset="https://albertapolitics.ca/wp-content/uploads/Romanow-1-195x300.jpg 195w, https://albertapolitics.ca/wp-content/uploads/Romanow-1-667x1024.jpg 667w, https://albertapolitics.ca/wp-content/uploads/Romanow-1.jpg 800w" sizes="(max-width: 259px) 100vw, 259px" /><p class="wp-caption-text">Former Saskatchewan premier Roy Romanow (Photo: David J. Climenhaga).</p></div>
<p class="p3">“You dream of being an NDP Premier in Saskatchewan — a successor to Tommy Douglas, hoping to occupy his office, to sit behind his desk,” wrote Mr. Topp, who was also a top aide to Alberta premier Rachel Notley after her election in 2015 and a candidate to lead the federal NDP after the death of Jack Layton.</p>
<p class="p3">“You look around the Cabinet and caucus table, the people who know you best; it gradually dawns on you that not a single colleague would support you and that most loathe you,” he continued. “So you quit; you use your NDP credentials to attack your former party for a decade; and you join the other side — doubling down on your darkest obsessions, the ones that cost you your political career. <i>It’s an ugly story, the Janice MacKinnon stor</i>y.” (Emphasis added.)</p>
<p class="p1">Commenting on Mr. Topp’s post, Dwain Lingenfelter, leader of the Saskatchewan NDP from 2009 to 2011, accused Dr. MacKinnon of rewriting that province’s history to suit herself and the Alberta UCP. “<span class="s1">For the former minister of Social Services to take the credit for balancing the budget when she wasn’t the minister of Finance when all the heavy lifting happened is a little rich,” he commented.</span></p>
<p class="p3">The entire conversation on Facebook is worth a look.</p>
<p class="p1">Like that of panel member Bev Dahlby, a University of Calgary economist, the contents of Dr. MacKinnon’s “author page” have <a href="https://www.fraserinstitute.org/content/janice-mackinnon">recently disappeared</a> from the Fraser Institute’s website.</p>
</div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-ndp/" rel="tag">Alberta NDP</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/athabasca-university/" rel="tag">Athabasca University</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/bev-dahlby/" rel="tag">Bev Dahlby</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/brian-topp/" rel="tag">Brian Topp</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/dave-cournoyer/" rel="tag">Dave Cournoyer</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/don-braid/" rel="tag">Don Braid</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/dwain-lingenfelter/" rel="tag">Dwain Lingenfelter</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/fraser-institute/" rel="tag">Fraser Institute</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/health-care-policy/" rel="tag">Health Care Policy</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jack-layton/" rel="tag">Jack Layton</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/janice-mackinnon/" rel="tag">Janice MacKinnon</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/public-sector-unions/" rel="tag">Public Sector Unions</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/rachel-notley/" rel="tag">Rachel Notley</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/ralph-klein/" rel="tag">Ralph Klein</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/roy-romanow/" rel="tag">Roy Romanow</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/saskatchewan-ndp/" rel="tag">Saskatchewan NDP</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/saskatchewan-politics/" rel="tag">Saskatchewan Politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/tommy-douglas/" rel="tag">Tommy Douglas</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/travis-toews/" rel="tag">Travis Toews</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2019/09/happy-labour-day-alberta-day-or-whatever-brace-yourself-for-unpleasantness-tomorrow/">
								Happy Labour Day, Alberta Day, or whatever … brace yourself for unpleasantness tomorrow!								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2015/06/ours-is-smaller-than-yours-with-2-sky-palace-killers-and-9-members-pc-shadow-cabinet-outdoes-notley-cabinet-sort-of/" title="Ours is smaller than yours! With 2 Sky Palace killers and 9 members, PC shadow cabinet outdoes Notley Cabinet … sort of">
							<img src="https://albertapolitics.ca/wp-content/uploads/2015/06/Drum-400x450.jpg" alt="Ours is smaller than yours! With 2 Sky Palace killers and 9 members, PC shadow cabinet outdoes Notley Cabinet … sort of" data-original="https://albertapolitics.ca/wp-content/uploads/2015/06/Drum.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2015/06/ours-is-smaller-than-yours-with-2-sky-palace-killers-and-9-members-pc-shadow-cabinet-outdoes-notley-cabinet-sort-of/" title="Ours is smaller than yours! With 2 Sky Palace killers and 9 members, PC shadow cabinet outdoes Notley Cabinet … sort of">
          <h4>Ours is smaller than yours! With 2 Sky Palace killers and 9 members, PC shadow cabinet outdoes Notley Cabinet … sort of</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jun 2					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2014/12/jim-prentice-revealed-as-hayek-disciple-heather-forsyth-to-lead-wildrose-rump-preston-manning-says-hes-sorry-and-more/" title="Jim Prentice revealed as Hayek ‘disciple’; Heather Forsyth to lead Wildrose rump; Preston Manning says he’s sorry … and more!">
							<img src="https://albertapolitics.ca/wp-content/uploads/2014/12/torch-bearing-mob-1024x774-400x450.jpg" alt="Jim Prentice revealed as Hayek ‘disciple’; Heather Forsyth to lead Wildrose rump; Preston Manning says he’s sorry … and more!" data-original="https://albertapolitics.ca/wp-content/uploads/2014/12/torch-bearing-mob-1024x774.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2014/12/jim-prentice-revealed-as-hayek-disciple-heather-forsyth-to-lead-wildrose-rump-preston-manning-says-hes-sorry-and-more/" title="Jim Prentice revealed as Hayek ‘disciple’; Heather Forsyth to lead Wildrose rump; Preston Manning says he’s sorry … and more!">
          <h4>Jim Prentice revealed as Hayek ‘disciple’; Heather Forsyth to lead Wildrose rump; Preston Manning says he’s sorry … and more!</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Dec 23					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2016/02/grits-in-ottawa-and-dippers-in-edmonton-far-from-the-worst-combination-for-keeping-albertas-economy-in-motion/" title="Grits in Ottawa and Dippers in Edmonton: far from the worst combination for keeping Alberta’s economy in motion">
							<img src="https://albertapolitics.ca/wp-content/uploads/2016/02/Justin-Rachel-JPG-400x450.jpg" alt="Grits in Ottawa and Dippers in Edmonton: far from the worst combination for keeping Alberta’s economy in motion" data-original="https://albertapolitics.ca/wp-content/uploads/2016/02/Justin-Rachel-JPG.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2016/02/grits-in-ottawa-and-dippers-in-edmonton-far-from-the-worst-combination-for-keeping-albertas-economy-in-motion/" title="Grits in Ottawa and Dippers in Edmonton: far from the worst combination for keeping Alberta’s economy in motion">
          <h4>Grits in Ottawa and Dippers in Edmonton: far from the worst combination for keeping Alberta’s economy in motion</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Feb 4					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2015/05/parson-manning-in-the-pulpit-preaches-a-formula-of-failure-to-albertas-new-democrats/" title="‘Parson’ Manning, in the pulpit, preaches a formula of failure to Alberta’s New Democrats">
							<img src="https://albertapolitics.ca/wp-content/uploads/2015/05/Manning1-400x450.jpg" alt="‘Parson’ Manning, in the pulpit, preaches a formula of failure to Alberta’s New Democrats" data-original="https://albertapolitics.ca/wp-content/uploads/2015/05/Manning1.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2015/05/parson-manning-in-the-pulpit-preaches-a-formula-of-failure-to-albertas-new-democrats/" title="‘Parson’ Manning, in the pulpit, preaches a formula of failure to Alberta’s New Democrats">
          <h4>‘Parson’ Manning, in the pulpit, preaches a formula of failure to Alberta’s New Democrats</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						May 15					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<h3 id="comments">
	12 Comments	to: 	‘Blue-Ribbon Panel’ report sets stage for full-blown austerity, private health care, soaring tuition and much more</h3>
<ol class="commentlist">
		<li class="comment even thread-even depth-1">
		<article id="comment-70164" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/41dbe4520a2f9758f5f5150f07bb7977?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/41dbe4520a2f9758f5f5150f07bb7977?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>CovKid</h4></div>
				<div class="comment-time">September 4th, 2019</div>
			</header>
						<section class="comment_content clearfix">
				<p>&#8220;Blue Ribbon&#8221;: who do they think they&#8217;re kidding? The only qualification is that they&#8217;re programmed into the Conservative pattern of transferring wealth into private hands.</p>
<p>That MacKinnon should use her background as an NDP Finance Minister to achieve this is an abomination and should be condemned by her previous boss who gave her any credibility, Roy Romonow.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-70164' onclick='return addComment.moveForm( "comment-70164", "70164", "respond", "31495" )' aria-label='Reply to CovKid'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-70188" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/2d7a1f6ebe89bc83d17c6a71a0142419?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/2d7a1f6ebe89bc83d17c6a71a0142419?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>ronmac</h4></div>
				<div class="comment-time">September 4th, 2019</div>
			</header>
						<section class="comment_content clearfix">
				<p>They don’t call him Kamikaze Ken for nothing.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-70188' onclick='return addComment.moveForm( "comment-70188", "70188", "respond", "31495" )' aria-label='Reply to ronmac'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-70190" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/64e1b8d34f425d19e1ee2ea7236d3028?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/64e1b8d34f425d19e1ee2ea7236d3028?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Expat Albertan</h4></div>
				<div class="comment-time">September 4th, 2019</div>
			</header>
						<section class="comment_content clearfix">
				<p>Thanks for that, David. I never understood how an NDPer could be the champion of austerity&#8230;now I know.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-70190' onclick='return addComment.moveForm( "comment-70190", "70190", "respond", "31495" )' aria-label='Reply to Expat Albertan'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-70209" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/47b141a6c4b1631189b93c064e46be44?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/47b141a6c4b1631189b93c064e46be44?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>_</h4></div>
				<div class="comment-time">September 4th, 2019</div>
			</header>
						<section class="comment_content clearfix">
				<p>minister if Social Services</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-70209' onclick='return addComment.moveForm( "comment-70209", "70209", "respond", "31495" )' aria-label='Reply to _'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
<ul class="children">
	<li class="comment byuser comment-author-david bypostauthor even depth-2">
		<article id="comment-70247" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>David Climenhaga</h4></div>
				<div class="comment-time">September 4th, 2019</div>
			</header>
						<section class="comment_content clearfix">
				<p>Thanks, fixed. DJC</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-70247' onclick='return addComment.moveForm( "comment-70247", "70247", "respond", "31495" )' aria-label='Reply to David Climenhaga'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-70211" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/df26b2b8db6295a1ba1649782bd4f250?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/df26b2b8db6295a1ba1649782bd4f250?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>J.E. Molnar</h4></div>
				<div class="comment-time">September 4th, 2019</div>
			</header>
						<section class="comment_content clearfix">
				<p>So it appears another conservative dumpster fire is about to ignite in Alberta.</p>
<p>By ignoring the taxation side of Alberta’s balance sheet as a generator of revenue, this collection of tendentious market-fundamentalist thinkers is prepared to dismiss as much as $8.2 billion annually from provincial coffers. That’s the amount Alberta would receive if they taxed at the same rates as B.C. Hopefully the NDP is prepared for a fulsome debate and prepared also to shed some light on the taxation side of the ledger. When Albertans have the full story, only then will Kenney’s charade and sleight of hand be properly exposed for what it is — smoke and mirrors propaganda designed to attack public services and public sector workers. Do not spare any expense NDP.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-70211' onclick='return addComment.moveForm( "comment-70211", "70211", "respond", "31495" )' aria-label='Reply to J.E. Molnar'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<article id="comment-70227" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/f726d05610216889e5d75adfce543f0a?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/f726d05610216889e5d75adfce543f0a?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Geoffrey Pounder</h4></div>
				<div class="comment-time">September 4th, 2019</div>
			</header>
						<section class="comment_content clearfix">
				<p>Strong words from Brian Topp against Janice MacKinnon.<br />
Wasn&#8217;t Topp the chief architect of Premier Notley&#8217;s shift to the right? Did he not oversee the royalty review? Whose idea was it to try to outconservative the conservatives on energy and climate issues?</p>
<p>Then-Edmonton Journal columnist Graham Thomson called then-chief of staff Topp the &#8220;most powerful person in the Alberta government&#8221; and the &#8220;architect of much of the government’s aggressive agenda&#8221;. &#8220;It is difficult to overstate Topp’s influence on, and importance to, Notley and her government.&#8221;<br />
&#8220;Think of the government’s agenda the past 19 months and pretty much everything is covered in Topp’s fingerprints: the REVIEW OF ENERGY ROYALTIES; a new CLIMATE CHANGE STRATEGY; a carbon tax; revamping the province’s electricity market; boosting the minimum wage; hiking corporate taxes; banning political donations from corporations and unions; limiting campaign spending; borrowing billions of dollars for infrastructure projects; GETTING FEDERAL APPROVAL FOR A PIPELINE PROJECT TO TIDEWATER.&#8221;<br />
<a href="https://edmontonjournal.com/news/politics/graham-thomson-notleys-chief-of-staff-brian-topp-resigns" rel="nofollow">https://edmontonjournal.com/news/politics/graham-thomson-notleys-chief-of-staff-brian-topp-resigns</a></p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-70227' onclick='return addComment.moveForm( "comment-70227", "70227", "respond", "31495" )' aria-label='Reply to Geoffrey Pounder'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-70231" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/0f43cee5cfb7cd027bb6653490e84aa9?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/0f43cee5cfb7cd027bb6653490e84aa9?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Political Ranger</h4></div>
				<div class="comment-time">September 4th, 2019</div>
			</header>
						<section class="comment_content clearfix">
				<p>Lot&#8217;s of light and sound here but maybe mostly smoke and mirrors. Let&#8217;s not forget an (perhaps the most) important axiom of successful politics in Canada, campaign from the right (or left) but govern from the middle.</p>
<p>These nutty fruitcakes can mouth platitudes and stroke each other all they want but it&#8217;s very unlikely that citizens will tolerate much of the more egregious results alluded to, even here in Alberta. Remember that only 35% of the voting population elected this bunch of wing nuts and while the evangelical mouth-breathers in rural ridings will support their UCP MLA to the last pitchfork it&#8217;s a much more tenuous situation for MLA&#8217;s in the urban and suburban ridings.</p>
<p>At present, the UCP has 63 seats, a 19 seat surplus to hold a majority. A few years ago we saw 12 members cross the floor in our province, yesterday we saw 14 cross over in New Brunswick and in ol&#8217; Blighty we saw 1 cross over (because that was all that was needed to make the point).<br />
I&#8217;m not convinced that any sane and sober (if any such exist) UCP member in an urban riding will tolerate the mad, lunatic ravings of the crazed far-right of their party.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-70231' onclick='return addComment.moveForm( "comment-70231", "70231", "respond", "31495" )' aria-label='Reply to Political Ranger'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
<ul class="children">
	<li class="comment byuser comment-author-david bypostauthor even depth-2">
		<article id="comment-70249" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>David Climenhaga</h4></div>
				<div class="comment-time">September 4th, 2019</div>
			</header>
						<section class="comment_content clearfix">
				<p>You&#8217;re uncharacteristically upbeat today, Ranger. You certainly have more faith in the current UCP Caucus than I do. DJC</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-70249' onclick='return addComment.moveForm( "comment-70249", "70249", "respond", "31495" )' aria-label='Reply to David Climenhaga'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-70234" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/6662ef15ad997e245d3c646ca06aa216?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/6662ef15ad997e245d3c646ca06aa216?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Hana Razga</h4></div>
				<div class="comment-time">September 4th, 2019</div>
			</header>
						<section class="comment_content clearfix">
				<p>Yup, Conservative times are hard times for the ordinary people. It has always been thus. It is heartbreaking to see the undoing of the work of the NDP government, the only one in recent memory truly for the ordinary people and families&#8230;.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-70234' onclick='return addComment.moveForm( "comment-70234", "70234", "respond", "31495" )' aria-label='Reply to Hana Razga'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-70241" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/2660bc2616ab9d6de4b16dd96db6e012?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/2660bc2616ab9d6de4b16dd96db6e012?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Dave</h4></div>
				<div class="comment-time">September 4th, 2019</div>
			</header>
						<section class="comment_content clearfix">
				<p>If it were some other politician, I would say this panel report was a trial balloon, as it is far from the modest cuts proposed in the election and the financial situation if anything has improved slightly since then.  However, I don&#8217;t think trial balloons are Mr. Kenney&#8217;s style.  </p>
<p>It is ironic the report referenced $600 million a year to balance the budget.  Wouldn&#8217;t that have been covered if Mr. Kenney did not cut taxes for large corporations? It seems to a strange way to go about solving a problem &#8211; you have a hole, dig it deeper and then forbid your blue ribbon panel from addressing what you just did.  In any event, I suspect Alberta will be in for a bumpy ride for the next several years as Mr. Kenney and his panel seem to have austerity fever.</p>
<p>I wouldn&#8217;t be surprised if Athabasca University is not around in a year and possibly a post secondary institution in Calgary too, although perhaps he will avoid the theatrics of blowing up an old building a la Klein.   I&#8217;m not sure there will be a great savings by renaming hospitals as clinics, but the Conservatives approach to health care in the past seemed to involve a lot of renaming and reshuffling to give the appearance of action.   Rural UCP MLA&#8217;s may develop some backbone when their own rural hospitals are threatened with closure, so I am not sure that will actually happen.  Also, doctors, who probably have few friends in the UCP, should not be underestimated either. </p>
<p>Mr. Kenney does have some political capital to spend, we&#8217;ll see how much of it he decides to use.  The broader the cuts, the more it will cost him politically and political capital is not necessarily a renewable resource.   Mr. Klein had the good fortune of charm and rising gas and oil prices to blunt the effects of his cuts.  At this point, it doesn&#8217;t seem Mr. Kenney will be as blessed or fortunate.  </p>
<p>Despite of the whining and moaning of the last few years, this is not the great depression, Alberta is still a well off province (still more so than most other provinces) and its citizens expect a fairly high level of government services. While I wish the long serving PC&#8217;s were more candid with voters about our financial situation, I have a feeling voters did not want to hear the message at the time, so it was put off and I certainly don&#8217;t blame Premier Notley who was preoccupied with cleaning up after them and dealing with the economic situation.  Ironically, I have a feeling once the effect of Kenney&#8217;s cuts are felt, it might be the thing to prompt a more balanced discussion that the real solution to our financial shortfall not only involves the spending side, but structural issues on the revenue side as well.   Until then, its back to riding the PC, now UCP, financial roller coaster &#8211; spend when oil prices are high, cut when they are low.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-70241' onclick='return addComment.moveForm( "comment-70241", "70241", "respond", "31495" )' aria-label='Reply to Dave'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-70246" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/8b38616d5a2deb58ecbc051fceea8453?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8b38616d5a2deb58ecbc051fceea8453?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Bruce Turton</h4></div>
				<div class="comment-time">September 4th, 2019</div>
			</header>
						<section class="comment_content clearfix">
				<p>The interview of MacKinnon on the Edmonton, CBC morning radio show elicited first and foremost the &#8216;master of spin&#8217; rhetoric coming out of her mouth at every question.  The turn of phrase was not only cavalier, but masked the doctrinaire boondoggle we shall all be experiencing all too soon.  The word &#8220;cut&#8221; cannot be used, but will be our &#8216;new world order&#8217; pdq.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-70246' onclick='return addComment.moveForm( "comment-70246", "70246", "respond", "31495" )' aria-label='Reply to Bruce Turton'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
</ol>
<nav id="comment-nav">
	<ul class="clearfix">
		<li>
					</li>
		<li>
					</li>
	</ul>
</nav>
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/blue-ribbon-panel-report-sets-stage-for-full-blown-austerity-private-health-care-soaring-tuition-and-much-more/#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='31495' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/defending_alberta' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/defending_square.jpg' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/climenhaga-blog-ad.png' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (304)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (53)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (5)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,388)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (32)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/albertas_public_bank' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/atb_square-2.jpg' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2018 - Alberta Politics. Remove when purchase													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"7b5a2d26b3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.9.10' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.9.10' defer onload=''></script>
</body></html>