<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">
<title>Corporate Mapping Project names top fossil-fuel emitters, enablers and legitimators, unlocks online database - Alberta Politics</title>

<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://albertapolitics.ca/2019/07/corporate-mapping-project-names-top-fossil-fuel-emitters-enablers-and-legitimators-unlocks-online-database/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Corporate Mapping Project names top fossil-fuel emitters, enablers and legitimators, unlocks online database - Alberta Politics" />
<meta property="og:description" content="“The fossil fuel industry … is the biggest obstacle to real action on climate change today,” says the co-director of the Corporate Mapping Project, which this morning published an eye-opening list of the 50 most influential players in the industry and a publicly accessible database with information on more than 200 extractive corporations with assets over $50-million. The reason is easy to understand, explained Bill Carroll, a sociology professor at the University of Victoria: The industry’s “economic interests are served by continued expansion of oil and gas production.” The Corporate Mapping Project, partly funded by the federal government’s Social Sciences and Humanities Research Council, has spent most of the past four years plumbing the interlocking directorships and other relationships that link entities within the Canadian fossil fuel industry with one another and the wider corporate sector in Canada and abroad. The online Fossil Fuel Top 50 list published this morning contains in-depth information and profiles of the most influential players in the Canadian fossil fuel industry, which the Corporate Mapping Project defines as emitters, enablers, and legitimators. Emitters are described by the project as corporations mostly based in Western Canada that extract, process and transport oil, gas and coal. Nineteen of the top 20 emitters listed in a handout with today’s publication are based in Calgary. Enablers are defined organizations that enable fossil-fuel production, such as big banks and industry-friendly regulators including the National Energy Board and the Alberta Energy Regulator. Legitimators are designated in the documentation as organizations whose job is to persuade the public and decision makers that business as usual must continue and that a shift away from the world’s dependence on fossil fuels is unnecessary or infeasible. The Corporate Mapping Project names the Calgary-based Canadian Association of Petroleum Producers and such market-fundamentalist “think tanks” as the Fraser Institute, C.D. Howe Institute, and Macdonald-Laurier Institute as top legitimators. It also names the publicly financed University of Calgary, which really ought to be embarrassed to find itself on a list that also includes Rebel Media! A Corporate Mapping Project study published in the fall of 2018 suggested centralized ownership in the fossil-fuel sector partly explained the pressure to complete the Trans Mountain Pipeline, despite the weak business case for the project. Industry decision makers, Dr. Carroll said then, “are really leaning toward maximization of their long-term investments. They want to get the full value out of their major corporate investments.” The public database unlocked yesterday was created in partnership with LittleSis.org, a U.S.-based online corporate watchdog whose name is an ironic tribute to author George Orwell’s creation Big Brother. LittleSis tracks the relationships among corporations, their leaders, politicians, lobbyists, financiers and affiliated institutions. Each of the Fossil Fuel Top 50 profiles includes network maps based on information from Corporate Mapping Project data. The data gathered by the project “allows us to see the network of fossil fuel industry influence, track the close connections between this industry and other economic sectors, and uncover the links between powerful corporations, governments and advocacy groups that support them,” said Co-Director Shannon Daub, who is also director of the Canadian Centre for Policy Alternatives’ British Columbia office. Formally known as Mapping the Power of the Carbon-Extractive Corporate Resource Sector, the Corporate Mapping Project is a six-year research initiative jointly run by the University of Victoria, the B.C. and Saskatchewan branches of the CCPA, and the University of Alberta’s Parkland Institute. It is financed by a $2.5-million partnership grant approved by the SSHRC in 2015 during the final days of Stephen Harper’s Conservative government, plus $2 million in matching funds from partner organizations. Alberta Premier and fossil fuel enthusiast Jason Kenney was minister of defence in Mr. Harper’s cabinet at the time." />
<meta property="og:url" content="https://albertapolitics.ca/2019/07/corporate-mapping-project-names-top-fossil-fuel-emitters-enablers-and-legitimators-unlocks-online-database/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta Energy Regulator" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Bill Carroll" />
<meta property="article:tag" content="C.D. Howe Institute" />
<meta property="article:tag" content="Canadian Association of Petroleum Producers" />
<meta property="article:tag" content="Canadian Centre for Policy Alternatives" />
<meta property="article:tag" content="Canadian Politics" />
<meta property="article:tag" content="Corporate Mapping Project" />
<meta property="article:tag" content="Environment" />
<meta property="article:tag" content="Fossil Fuel Industry" />
<meta property="article:tag" content="Fossil Fuel Top 50" />
<meta property="article:tag" content="Fraser Institute" />
<meta property="article:tag" content="George Orwell" />
<meta property="article:tag" content="Jason Kenney" />
<meta property="article:tag" content="LittleSis.org" />
<meta property="article:tag" content="Macdonald-Laurier Institute" />
<meta property="article:tag" content="National Energy Board" />
<meta property="article:tag" content="Parkland Institute" />
<meta property="article:tag" content="Rebel Media" />
<meta property="article:tag" content="Shannon Daub" />
<meta property="article:tag" content="Social Sciences and Humanities Research Council of Canada" />
<meta property="article:tag" content="Stephen Harper" />
<meta property="article:tag" content="Trans Mountain Pipeline" />
<meta property="article:tag" content="University of Calgary" />
<meta property="article:tag" content="University of Victoria" />
<meta property="article:section" content="Canadian Politics" />
<meta property="article:published_time" content="2019-07-03T14:01:20+00:00" />
<meta property="article:modified_time" content="2019-07-03T13:21:56+00:00" />
<meta property="og:updated_time" content="2019-07-03T13:21:56+00:00" />
<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/Oil_Sands_Requirements.jpg" />
<meta property="og:image:secure_url" content="https://albertapolitics.ca/wp-content/uploads/Oil_Sands_Requirements.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="518" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://albertapolitics.ca/#organization","name":"","url":"https://albertapolitics.ca/","sameAs":[]},{"@type":"WebSite","@id":"https://albertapolitics.ca/#website","url":"https://albertapolitics.ca/","name":"Alberta Politics","publisher":{"@id":"https://albertapolitics.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://albertapolitics.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://albertapolitics.ca/2019/07/corporate-mapping-project-names-top-fossil-fuel-emitters-enablers-and-legitimators-unlocks-online-database/#webpage","url":"https://albertapolitics.ca/2019/07/corporate-mapping-project-names-top-fossil-fuel-emitters-enablers-and-legitimators-unlocks-online-database/","inLanguage":"en-CA","name":"Corporate Mapping Project names top fossil-fuel emitters, enablers and legitimators, unlocks online database - Alberta Politics","isPartOf":{"@id":"https://albertapolitics.ca/#website"},"image":{"@type":"ImageObject","@id":"https://albertapolitics.ca/2019/07/corporate-mapping-project-names-top-fossil-fuel-emitters-enablers-and-legitimators-unlocks-online-database/#primaryimage","url":"https://albertapolitics.ca/wp-content/uploads/Oil_Sands_Requirements.jpg","width":1000,"height":518},"primaryImageOfPage":{"@id":"https://albertapolitics.ca/2019/07/corporate-mapping-project-names-top-fossil-fuel-emitters-enablers-and-legitimators-unlocks-online-database/#primaryimage"},"datePublished":"2019-07-03T14:01:20+00:00","dateModified":"2019-07-03T13:21:56+00:00"},{"@type":"Article","@id":"https://albertapolitics.ca/2019/07/corporate-mapping-project-names-top-fossil-fuel-emitters-enablers-and-legitimators-unlocks-online-database/#article","isPartOf":{"@id":"https://albertapolitics.ca/2019/07/corporate-mapping-project-names-top-fossil-fuel-emitters-enablers-and-legitimators-unlocks-online-database/#webpage"},"author":{"@id":"https://albertapolitics.ca/profile/david/#author"},"headline":"Corporate Mapping Project names top fossil-fuel emitters, enablers and legitimators, unlocks online database","datePublished":"2019-07-03T14:01:20+00:00","dateModified":"2019-07-03T13:21:56+00:00","commentCount":"3","mainEntityOfPage":{"@id":"https://albertapolitics.ca/2019/07/corporate-mapping-project-names-top-fossil-fuel-emitters-enablers-and-legitimators-unlocks-online-database/#webpage"},"publisher":{"@id":"https://albertapolitics.ca/#organization"},"image":{"@id":"https://albertapolitics.ca/2019/07/corporate-mapping-project-names-top-fossil-fuel-emitters-enablers-and-legitimators-unlocks-online-database/#primaryimage"},"keywords":"Alberta Energy Regulator,Alberta politics,Bill Carroll,C.D. Howe Institute,Canadian Association of Petroleum Producers,Canadian Centre for Policy Alternatives,Canadian Politics,Corporate Mapping Project,Environment,Fossil Fuel Industry,Fossil Fuel Top 50,Fraser Institute,George Orwell,Jason Kenney,LittleSis.org,Macdonald-Laurier Institute,National Energy Board,Parkland Institute,Rebel Media,Shannon Daub,Social Sciences and Humanities Research Council of Canada,Stephen Harper,Trans Mountain Pipeline,University of Calgary,University of Victoria","articleSection":"Canadian Politics"},{"@type":["Person"],"@id":"https://albertapolitics.ca/profile/david/#author","name":"David Climenhaga","image":{"@type":"ImageObject","@id":"https://albertapolitics.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","caption":"David Climenhaga"},"sameAs":["https://www.facebook.com/david.climenhaga.7","https://twitter.com/djclimenhaga"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Corporate Mapping Project names top fossil-fuel emitters, enablers and legitimators, unlocks online database Comments Feed" href="https://albertapolitics.ca/2019/07/corporate-mapping-project-names-top-fossil-fuel-emitters-enablers-and-legitimators-unlocks-online-database/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.9.10' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.9.10' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.9.10' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='https://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=30916' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2019%2F07%2Fcorporate-mapping-project-names-top-fossil-fuel-emitters-enablers-and-legitimators-unlocks-online-database%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2019%2F07%2Fcorporate-mapping-project-names-top-fossil-fuel-emitters-enablers-and-legitimators-unlocks-online-database%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '7bad9c8fbd'
 };
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-30916 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Wednesday, July 3, 2019			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/canadian-politics/">Canadian Politics</a>  /  <span>Corporate Mapping Project names top fossil-fuel emitters, enablers and legitimators, unlocks online database</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2019/07/corporate-mapping-project-names-top-fossil-fuel-emitters-enablers-and-legitimators-unlocks-online-database/" title="Corporate Mapping Project names top fossil-fuel emitters, enablers and legitimators, unlocks online database">
								<img src="https://albertapolitics.ca/wp-content/uploads/Oil_Sands_Requirements-900x425.jpg" alt="Alberta Politics"/></a> 
			<div class="module5-caption">An oilsands mine in Alberta (Photo: Alberta Energy Regulator). </div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/canadian-politics/" rel="category tag">Canadian Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						Corporate Mapping Project names top fossil-fuel emitters, enablers and legitimators, unlocks online database					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 July 03, 2019, 10:01 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2019/07/corporate-mapping-project-names-top-fossil-fuel-emitters-enablers-and-legitimators-unlocks-online-database/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="http://twitter.com/share?url=https://albertapolitics.ca/2019/07/corporate-mapping-project-names-top-fossil-fuel-emitters-enablers-and-legitimators-unlocks-online-database/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">5 mins</span>											
				</div>
			</div>
			<article id="post-30916" class="clearfix post-30916 post type-post status-publish format-standard has-post-thumbnail hentry category-canadian-politics tag-alberta-energy-regulator tag-alberta-politics tag-bill-carroll tag-c-d-howe-institute tag-canadian-association-of-petroleum-producers tag-canadian-centre-for-policy-alternatives tag-canadian-politics tag-corporate-mapping-project tag-environment tag-fossil-fuel-industry tag-fossil-fuel-top-50 tag-fraser-institute tag-george-orwell tag-jason-kenney tag-littlesis-org tag-macdonald-laurier-institute tag-national-energy-board tag-parkland-institute tag-rebel-media tag-shannon-daub tag-social-sciences-and-humanities-research-council-of-canada tag-stephen-harper tag-trans-mountain-pipeline tag-university-of-calgary tag-university-of-victoria" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">“The fossil fuel industry … is the biggest obstacle to real action on climate change today,” says the co-director of the Corporate Mapping Project, which this morning published an eye-opening list of the 50 most influential players in the industry and a publicly accessible database with information on more than 200 extractive corporations with assets over $50-million.</p>
<p class="p1">The reason is easy to understand, explained Bill Carroll, a sociology professor at the University of Victoria: The industry’s “economic interests are served by continued expansion of oil and gas production.”</p>
<div id="attachment_30919" style="width: 274px" class="wp-caption alignleft"><img class="size-medium wp-image-30919" src="https://albertapolitics.ca/wp-content/uploads/Carroll-1-264x300.jpg" alt="" width="264" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Carroll-1-264x300.jpg 264w, https://albertapolitics.ca/wp-content/uploads/Carroll-1.jpg 500w" sizes="(max-width: 264px) 100vw, 264px" /><p class="wp-caption-text">Corporate Mapping Project Co-Director Bill Carroll (Photo: David J. Climenhaga).</p></div>
<p class="p1">The <a href="https://www.corporatemapping.ca/the-project/">Corporate Mapping Project</a>, partly funded by the federal government’s Social Sciences and Humanities Research Council, has spent most of the past four years plumbing the interlocking directorships and other relationships that link entities within the Canadian fossil fuel industry with one another and the wider corporate sector in Canada and abroad.</p>
<p class="p1">The online <a href="https://www.corporatemapping.ca/database/"><i>Fossil Fuel Top 50</i> list published this morning</a> contains in-depth information and profiles of the most influential players in the Canadian fossil fuel industry, which the Corporate Mapping Project defines as emitters, enablers, and legitimators.</p>
<p class="p1"><i>Emitters</i> are described by the project as corporations mostly based in Western Canada that extract, process and transport oil, gas and coal. Nineteen of the top 20 emitters listed in a handout with today’s publication are based in Calgary.</p>
<p class="p1"><i>Enablers</i> are defined organizations that enable fossil-fuel production, such as big banks and industry-friendly regulators including the National Energy Board and the Alberta Energy Regulator.</p>
<div id="attachment_30918" style="width: 256px" class="wp-caption alignright"><img class="size-medium wp-image-30918" src="https://albertapolitics.ca/wp-content/uploads/Daub-246x300.jpg" alt="" width="246" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Daub-246x300.jpg 246w, https://albertapolitics.ca/wp-content/uploads/Daub.jpg 500w" sizes="(max-width: 246px) 100vw, 246px" /><p class="wp-caption-text">Corporate Mapping Project Co-Director Shannon Daub (Photo: David J. Climenhaga).</p></div>
<p class="p1"><i>Legitimators</i> are designated in the documentation as organizations whose job is to persuade the public and decision makers that business as usual must continue and that a shift away from the world’s dependence on fossil fuels is unnecessary or infeasible. The Corporate Mapping Project names the Calgary-based Canadian Association of Petroleum Producers and such market-fundamentalist “think tanks” as the Fraser Institute, C.D. Howe Institute, and Macdonald-Laurier Institute as top legitimators. It also names the publicly financed University of Calgary, which really ought to be embarrassed to find itself on a list that also includes Rebel Media!</p>
<p class="p1">A Corporate Mapping Project <a href="https://albertapolitics.ca/2018/10/highly-concentrated-ownership-of-canadian-fossil-fuel-sector-leaves-little-incentive-for-change-study-indicates/">study published in the fall of 2018</a> suggested centralized ownership in the fossil-fuel sector partly explained the pressure to complete the Trans Mountain Pipeline, despite the weak business case for the project. <span class="s1">Industry decision makers, Dr. Carroll said then, “are really leaning toward maximization of their long-term investments. They want to get the full value out of their major corporate investments.”</span></p>
<p class="p1">The public database unlocked yesterday was created in partnership with LittleSis.org, a U.S.-based online corporate watchdog whose name is an ironic tribute to author George Orwell’s creation Big Brother. LittleSis tracks the relationships among corporations, their leaders, politicians, lobbyists, financiers and affiliated institutions.</p>
<p class="p1">Each of the <i>Fossil Fuel Top 50</i> profiles includes network maps based on information from Corporate Mapping Project data.</p>
<p class="p1">The data gathered by the project “allows us to see the network of fossil fuel industry influence, track the close connections between this industry and other economic sectors, and uncover the links between powerful corporations, governments and advocacy groups that support them,” said Co-Director Shannon Daub, who is also director of the Canadian Centre for Policy Alternatives’ British Columbia office.</p>
<p class="p4">Formally known as <i>Mapping the Power of the Carbon-Extractive Corporate Resource Sector</i>, the Corporate Mapping Project is a six-year research initiative jointly run by the University of Victoria, the B.C. and Saskatchewan branches of the CCPA, and the University of Alberta’s Parkland Institute.</p>
<p class="p4">It is financed by a $2.5-million partnership grant approved by the SSHRC in 2015 during the final days of Stephen Harper’s Conservative government, plus $2 million in matching funds from partner organizations. Alberta Premier and fossil fuel enthusiast Jason Kenney was minister of defence in Mr. Harper’s cabinet at the time.</p>
</div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-energy-regulator/" rel="tag">Alberta Energy Regulator</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/bill-carroll/" rel="tag">Bill Carroll</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/c-d-howe-institute/" rel="tag">C.D. Howe Institute</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/canadian-association-of-petroleum-producers/" rel="tag">Canadian Association of Petroleum Producers</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/canadian-centre-for-policy-alternatives/" rel="tag">Canadian Centre for Policy Alternatives</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/canadian-politics/" rel="tag">Canadian Politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/corporate-mapping-project/" rel="tag">Corporate Mapping Project</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/environment/" rel="tag">Environment</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/fossil-fuel-industry/" rel="tag">Fossil Fuel Industry</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/fossil-fuel-top-50/" rel="tag">Fossil Fuel Top 50</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/fraser-institute/" rel="tag">Fraser Institute</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/george-orwell/" rel="tag">George Orwell</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/littlesis-org/" rel="tag">LittleSis.org</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/macdonald-laurier-institute/" rel="tag">Macdonald-Laurier Institute</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/national-energy-board/" rel="tag">National Energy Board</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/parkland-institute/" rel="tag">Parkland Institute</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/rebel-media/" rel="tag">Rebel Media</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/shannon-daub/" rel="tag">Shannon Daub</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/social-sciences-and-humanities-research-council-of-canada/" rel="tag">Social Sciences and Humanities Research Council of Canada</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/stephen-harper/" rel="tag">Stephen Harper</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/trans-mountain-pipeline/" rel="tag">Trans Mountain Pipeline</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/university-of-calgary/" rel="tag">University of Calgary</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/university-of-victoria/" rel="tag">University of Victoria</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2019/07/happy-canada-day-in-a-troubled-world-canada-stands-out-as-a-genuine-triumph-of-bureaucracy/">
								Happy Canada Day! In a troubled world, Canada stands out as a genuine triumph of bureaucracy								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2016/09/guest-post-wildrose-party-seriously-suggesting-alberta-permit-private-blood-brokers/" title="Guest Post: Is the Wildrose Party seriously suggesting Alberta permit private blood brokers?">
							<img src="http://albertapolitics.ca/wp-content/uploads/2016/09/TZ2--242x300.jpg" alt="Guest Post: Is the Wildrose Party seriously suggesting Alberta permit private blood brokers?" data-original="https://albertapolitics.ca/wp-content/uploads/2016/09/HoraceKrever.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2016/09/guest-post-wildrose-party-seriously-suggesting-alberta-permit-private-blood-brokers/" title="Guest Post: Is the Wildrose Party seriously suggesting Alberta permit private blood brokers?">
          <h4>Guest Post: Is the Wildrose Party seriously suggesting Alberta permit private blood brokers?</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Sep 14					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2018/06/the-day-we-burned-ole-d-c-down-i-blame-stephen-harper-for-canadas-latest-trade-troubles/" title="The Day We Burned Ole D.C. Down … I blame Stephen Harper for Canada’s latest trade troubles!">
							<img src="http://albertapolitics.ca/wp-content/uploads/Stephen-Harper-January-26-2012-244x300.png" alt="The Day We Burned Ole D.C. Down … I blame Stephen Harper for Canada’s latest trade troubles!" data-original="https://albertapolitics.ca/wp-content/uploads/hith-british-burn-washington-dc-200-years-ago-E-e1467945999256.jpeg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2018/06/the-day-we-burned-ole-d-c-down-i-blame-stephen-harper-for-canadas-latest-trade-troubles/" title="The Day We Burned Ole D.C. Down … I blame Stephen Harper for Canada’s latest trade troubles!">
          <h4>The Day We Burned Ole D.C. Down … I blame Stephen Harper for Canada’s latest trade troubles!</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jun 7					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2018/01/canadian-labour-movement-abuzz-wake-unifor-decision-quit-canadian-labour-congress/" title="Canadian labour movement abuzz in wake of Unifor decision to quit Canadian Labour Congress">
							<img src="https://albertapolitics.ca/wp-content/uploads/2018/01/Dias-591G-400x450.jpg" alt="Canadian labour movement abuzz in wake of Unifor decision to quit Canadian Labour Congress" data-original="https://albertapolitics.ca/wp-content/uploads/2018/01/Dias-591G.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2018/01/canadian-labour-movement-abuzz-wake-unifor-decision-quit-canadian-labour-congress/" title="Canadian labour movement abuzz in wake of Unifor decision to quit Canadian Labour Congress">
          <h4>Canadian labour movement abuzz in wake of Unifor decision to quit Canadian Labour Congress</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jan 17					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2015/08/when-propaganda-becomes-memory-pierre-trudeau-and-the-national-energy-program/" title="When propaganda becomes memory: Pierre Trudeau and the National Energy Program">
							<img src="https://albertapolitics.ca/wp-content/uploads/2015/08/Trudeaus-400x450.jpg" alt="When propaganda becomes memory: Pierre Trudeau and the National Energy Program" data-original="https://albertapolitics.ca/wp-content/uploads/2015/08/Trudeaus.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2015/08/when-propaganda-becomes-memory-pierre-trudeau-and-the-national-energy-program/" title="When propaganda becomes memory: Pierre Trudeau and the National Energy Program">
          <h4>When propaganda becomes memory: Pierre Trudeau and the National Energy Program</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Aug 9					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<h3 id="comments">
	3 Comments	to: 	Corporate Mapping Project names top fossil-fuel emitters, enablers and legitimators, unlocks online database</h3>
<ol class="commentlist">
		<li class="comment even thread-even depth-1">
		<article id="comment-64463" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/dc08ee6102fd619487dd1269309583cb?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/dc08ee6102fd619487dd1269309583cb?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Adam</h4></div>
				<div class="comment-time">July 3rd, 2019</div>
			</header>
						<section class="comment_content clearfix">
				<p>how does one emit fossil fuels? surely you mean ghg.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-64463' onclick='return addComment.moveForm( "comment-64463", "64463", "respond", "30916" )' aria-label='Reply to Adam'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
<ul class="children">
	<li class="comment byuser comment-author-david bypostauthor odd alt depth-2">
		<article id="comment-64474" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>David Climenhaga</h4></div>
				<div class="comment-time">July 3rd, 2019</div>
			</header>
						<section class="comment_content clearfix">
				<p>Let&#8217;s not be pedantic. It&#8217;s pretty clear this usage means greenhouse gas emissions resulting from fossil fuel extraction and use. You remind me of the B.C. Forest Service guys I worked with years ago who insisted on calling airplanes that dropped fire retardant on forest fires &#8220;fire bombers&#8221; on the grounds they didn&#8217;t drop water and it was the fire that was getting bombed. The fly in that ointment, of course, was that everybody knew what a &#8220;water bomber&#8221; was, whether or not the term matched forestry school logic, and almost everybody thought a fire bomber was a guy with a bottle of gasoline in his hand and malice in his heart. Which is a long way to say, I&#8217;m good with this usage and I&#8217;m not changing it. DJC</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-64474' onclick='return addComment.moveForm( "comment-64474", "64474", "respond", "30916" )' aria-label='Reply to David Climenhaga'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<article id="comment-64467" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/f726d05610216889e5d75adfce543f0a?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/f726d05610216889e5d75adfce543f0a?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Geoffrey Pounder</h4></div>
				<div class="comment-time">July 3rd, 2019</div>
			</header>
						<section class="comment_content clearfix">
				<p>All I see listed here are right-wing organizations. No &#8220;progressives&#8221; on the list?<br />
What about nominally left-wing &#8220;legitimators&#8221;, like the AB NDP, pre-eminently Rachel Notley, Senator Paula Simons, and the Pembina Institute? And all their supporters.</p>
<p>Former Pembina executive director Ed Whittingham wrote a recent op-ed in the Globe &amp; Mail in support of the Trans Mountain Pipeline expansion. Parroting CAPP&#8217;s talking points.<br />
• <a href="https://www.theglobeandmail.com/opinion/article-balancing-climate-and-energy-policy-the-trans-mountain-pipeline-is/" rel="nofollow">https://www.theglobeandmail.com/opinion/article-balancing-climate-and-energy-policy-the-trans-mountain-pipeline-is/</a><br />
Current Pembina executive director Simon Dyer  writes op-eds in The Edmonton Journal preaching &#8220;responsible oilsands development&#8221;. An oxymoron, if ever there was one. No scientific basis.<br />
• edmontonjournal.com/opinion/columnists/opinion-look-for-energy-industry-solutions-not-scapegoats<br />
The Pembina Institute is largely funded by oil &amp; gas companies, and the Big Banks that back them. Financial Post energy columnist Claudia Cattaneo details Ed Whittingham&#8217;s role (Pembina Institute) in forging the fatally flawed compromise between industry and ENGOs that sabotaged Canada&#8217;s climate plan. Pembina is &#8220;the green group that the oilpatch can work with&#8221;. (Financial Post, April 21, 2016)<br />
• business.financialpost.com/commodities/energy/meet-the-only-green-group-the-oilpatch-can-stand/wcm/5ba292f3-3b39-4849-a52e-d496302a308f</p>
<p>Lots of &#8220;progressives&#8221; on the oilsands train.<br />
Placing their bets on climate disaster – the only scenario in which oilsands expansion makes sense.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-64467' onclick='return addComment.moveForm( "comment-64467", "64467", "respond", "30916" )' aria-label='Reply to Geoffrey Pounder'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
</ol>
<nav id="comment-nav">
	<ul class="clearfix">
		<li>
					</li>
		<li>
					</li>
	</ul>
</nav>
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/corporate-mapping-project-names-top-fossil-fuel-emitters-enablers-and-legitimators-unlocks-online-database/#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='30916' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/the_future_of_albertas_labour_market' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/albertaslaboursupply_square.jpg' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/climenhaga-blog-ad.png' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (300)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (49)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (5)</div></div>
</li>
	<li class="cat-item cat-item-396"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,354)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (31)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/albertas_public_bank' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/atb_square-2.jpg' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2018 - Alberta Politics. Remove when purchase													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"5ba9f595c6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.9.10' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.9.10' defer onload=''></script>
</body></html>