<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">
<title>The declining impact of ‘bozo eruptions’ – are Albertans the proverbial frog in a pot of boiling water? - Alberta Politics</title>

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://albertapolitics.ca/2019/04/the-declining-impact-of-bozo-eruptions-are-albertans-the-proverbial-frog-in-a-pot-of-boiling-water/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The declining impact of ‘bozo eruptions’ – are Albertans the proverbial frog in a pot of boiling water? - Alberta Politics" />
<meta property="og:description" content="Have Albertans grown so inured to Conservative “bozo eruptions” they no longer have much impact? To put that another way, have we grown so accustomed to the Lake of Fire that we imagine we can bathe in it comfortably without putting on an asbestos swimsuit? That’s likely at least part of the story behind the most recent pre-election polls in Alberta, which suggest that with the provincial election now only a week away, the United Conservative Party led by Jason Kenney is by and large maintaining the lead it has held over Premier Rachel Notley’s NDP. Duncan Kinney of Progress Alberta argued in a CBC commentary over the weekend that Albertans are much more progressive than Canadians from elsewhere give them credit for being – or than we often do ourselves. There are more Millennials than Boomers here now, he pointed out. University enrollment is way up. Alberta’s population is diverse and growing more diverse – in the next 20 years the majority of Calgarians won’t be white. And most Albertans live in cities. From this he suggested Mr. Kenney may be significantly overestimating conservative sentiment in Alberta. As we know from recent history all over Canada, sometimes polls do get it wrong. Still, you’d think that given such attitudes, Albertans would be more troubled than they appear to be by the serial revelations about UCP candidates and their attitudes on a variety of topics, from white supremacy to reproductive rights, from LGBTQ rights to climate change, from paranoid theories about the United Nations to outright Islamophobia. Still, there have been so many disturbing bozo eruptions on the right since the original Lake of Fire boiled over in 2012 – shocking voters and without any doubt turning many away from the Wildrose Party, which was thought then to have a strong chance of defeating the Progressive Conservatives – that there’s a possibility we no longer even notice the heat when another one slops over. The twin shockers about the recent pattern of inappropriate comments we’ve learned UCP candidates or influential party supporters have uttered are how little they seem to concern the party’s leadership, and how seldom they seem even to register with significant numbers of voters. Every political party has the odd wingnut, of course. Most parties do a pretty good job of keeping them out of prominent or sensitive positions. Mr. Kenney vowed to do that too. Who can forget his promise of the “rigorous” vetting procedure that he would implement? Yet the sheer number of candidates or party officials expressing repugnant or dangerous views seems not to have abated very much through the lead-up to the campaign and into its final days. If there was any UCP vetting process at all, it must have had some other objective. Of course, people do say stupid things and later change their minds. Reasonable people accept this. But this many people with unreasonable views under one metaphorical roof suggests something more sinister is at play. Whatever the leader’s personal philosophy, it certainly indicates that far too many people see the UCP as a vehicle for outdated, dangerous or downright bigoted views significantly out of tune with the Alberta mainstream. As for the party’s leadership, it’s hard not to draw the obvious conclusions. As the author Ian Fleming, creator of the fictional spy James Bond, famously observed: “Once is happenstance. Twice is coincidence. Three times is enemy action.” This should add up in the minds of voters – if only anyone were paying attention – to a party that’s likely to make them very unhappy in the near-term future. Such dissonance between the majority of citizens and the government they elect is bound to end in tears for someone. As Mr. Kinney wrote: “Voters in Alberta need to take a hard look at what the UCP are actually proposing, or they’re liable to get an ‘accidental government’ for real – a premier who, at the end of the day, fundamentally doesn’t share their beliefs.” If we do get such a government, though, it may well be because we’ve become so acclimatized to the conditions associated with lakes of fire that the brimstone feels cool when we dip our toes in it. Like the proverbial frog brought slowly to a boil, we may be in for a very rude surprise after April 16 when we realize what we’ve actually done. Facebook bans Faith Goldy – still welcome in Alberta? I note than Facebook, which has long seemed willing to tolerate almost anything, yesterday banished far-right extremist Faith Goldy from its virtual pages. Alert readers will recall that back in 2016, Mr. Kenney responded to a complimentary tweet by the prominent white nationalist, who ran for mayor of Toronto last year: “You’re always welcome in Alberta, Faith!” He never seems to have mentioned that exchange again, but he’s never renounced it either, so presumably she’s still welcome here in the UCP leader’s estimation. She has also appeared on more than one occasion with Edmonton-Griesbach MP Kerry Diotte in photos the Conservative politician has published on social media. Yesterday, the social media platform also banned the Soldiers of Odin and the Wolves of Odin, a couple of white nationalist organizations whose members have been spotted on at least one occasion at a UCP function, although in fairness they were swiftly disavowed." />
<meta property="og:url" content="https://albertapolitics.ca/2019/04/the-declining-impact-of-bozo-eruptions-are-albertans-the-proverbial-frog-in-a-pot-of-boiling-water/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Bozo Eruptions" />
<meta property="article:tag" content="Duncan Kinney" />
<meta property="article:tag" content="Faith Goldy" />
<meta property="article:tag" content="Jason Kenney" />
<meta property="article:tag" content="Lake of Fire" />
<meta property="article:tag" content="Progress Alberta" />
<meta property="article:tag" content="United Conservative Party" />
<meta property="article:tag" content="Wildrose Party" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2019-04-09T04:05:06+00:00" />
<meta property="article:modified_time" content="2019-04-09T04:06:00+00:00" />
<meta property="og:updated_time" content="2019-04-09T04:06:00+00:00" />
<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/KM.jpg" />
<meta property="og:image:secure_url" content="https://albertapolitics.ca/wp-content/uploads/KM.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="601" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; The declining impact of ‘bozo eruptions’ – are Albertans the proverbial frog in a pot of boiling water? Comments Feed" href="https://albertapolitics.ca/2019/04/the-declining-impact-of-bozo-eruptions-are-albertans-the-proverbial-frog-in-a-pot-of-boiling-water/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.9.10' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.9.10' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.9.10' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='https://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=30105' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2019%2F04%2Fthe-declining-impact-of-bozo-eruptions-are-albertans-the-proverbial-frog-in-a-pot-of-boiling-water%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2019%2F04%2Fthe-declining-impact-of-bozo-eruptions-are-albertans-the-proverbial-frog-in-a-pot-of-boiling-water%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '75592222a8'
 };
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-30105 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Tuesday, April 9, 2019			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>The declining impact of ‘bozo eruptions’ – are Albertans the proverbial frog in a pot of boiling water?</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2019/04/the-declining-impact-of-bozo-eruptions-are-albertans-the-proverbial-frog-in-a-pot-of-boiling-water/" title="The declining impact of ‘bozo eruptions’ – are Albertans the proverbial frog in a pot of boiling water?">
								<img src="https://albertapolitics.ca/wp-content/uploads/KM-900x425.jpg" alt="Alberta Politics"/></a> 
			<div class="module5-caption">United Conservative Party Leader Jason Kenney (Photo: David J. Climenhaga).</div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						The declining impact of ‘bozo eruptions’ – are Albertans the proverbial frog in a pot of boiling water?					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 April 09, 2019, 12:05 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2019/04/the-declining-impact-of-bozo-eruptions-are-albertans-the-proverbial-frog-in-a-pot-of-boiling-water/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="http://twitter.com/share?url=https://albertapolitics.ca/2019/04/the-declining-impact-of-bozo-eruptions-are-albertans-the-proverbial-frog-in-a-pot-of-boiling-water/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">7 mins</span>											
				</div>
			</div>
			<article id="post-30105" class="clearfix post-30105 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-politics tag-bozo-eruptions tag-duncan-kinney tag-faith-goldy tag-jason-kenney tag-lake-of-fire tag-progress-alberta tag-united-conservative-party tag-wildrose-party" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">Have Albertans grown so inured to Conservative “bozo eruptions” they no longer have much impact?</p>
<p class="p1">To put that another way, have we grown so accustomed to the Lake of Fire that we imagine we can bathe in it comfortably without putting on an asbestos swimsuit?</p>
<div id="attachment_30110" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-30110" src="https://albertapolitics.ca/wp-content/uploads/Kinney-1-300x300.jpg" alt="" width="300" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Kinney-1-300x300.jpg 300w, https://albertapolitics.ca/wp-content/uploads/Kinney-1-150x150.jpg 150w, https://albertapolitics.ca/wp-content/uploads/Kinney-1-333x333.jpg 333w, https://albertapolitics.ca/wp-content/uploads/Kinney-1.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Progress Alberta Director Duncan Kinney (Photo: Twitter).</p></div>
<p class="p1">That’s likely at least part of the story behind the <a href="https://calgaryherald.com/news/local-news/new-poll-predicts-ucp-forms-majority-government-with-67-seats">most recent pre-election polls</a> in Alberta, which suggest that with the provincial election now only a week away, the United Conservative Party led by Jason Kenney is by and large maintaining the lead it has held over Premier Rachel Notley’s NDP.</p>
<p class="p1"><a href="https://www.cbc.ca/news/canada/edmonton/alberta-election-2019-jason-kenney-rachel-notley-1.5087164">Duncan Kinney of Progress Alberta argued</a> in a CBC commentary over the weekend that Albertans are much more progressive than Canadians from elsewhere give them credit for being – or than we often do ourselves.</p>
<p class="p1">There are more Millennials than Boomers here now, he pointed out. University enrollment is way up. Alberta’s population is diverse and growing more diverse – in the next 20 years the majority of Calgarians won’t be white. And most Albertans live in cities.</p>
<p class="p1">From this he suggested Mr. Kenney may be significantly overestimating conservative sentiment in Alberta.</p>
<p class="p1">As we know from recent history all over Canada, sometimes polls do get it wrong. Still, you’d think that given such attitudes, Albertans would be more troubled than they appear to be by the serial revelations about UCP candidates and their attitudes on a variety of topics, from white supremacy to reproductive rights, from LGBTQ rights to climate change, from paranoid theories about the United Nations to outright Islamophobia.</p>
<div id="attachment_30108" style="width: 305px" class="wp-caption alignleft"><img class="size-medium wp-image-30108" src="https://albertapolitics.ca/wp-content/uploads/FaithGoldy-295x300.jpg" alt="" width="295" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/FaithGoldy-295x300.jpg 295w, https://albertapolitics.ca/wp-content/uploads/FaithGoldy.jpg 500w" sizes="(max-width: 295px) 100vw, 295px" /><p class="wp-caption-text">Facebook exile Faith Goldy with another Alberta Conservative, not Mr. Kenney (Photo: Screenshot of Facebook).</p></div>
<p class="p1">Still, there have been so many disturbing bozo eruptions on the right since the original Lake of Fire boiled over in 2012 – shocking voters and without any doubt turning many away from the Wildrose Party, which was thought then to have a strong chance of defeating the Progressive Conservatives – that there’s a possibility we no longer <i>even notice</i> the heat when another one slops over.</p>
<p class="p1">The twin shockers about the recent pattern of inappropriate comments we’ve learned UCP candidates or influential party supporters have uttered are how little they seem to concern the party’s leadership, and how seldom they seem even to register with significant numbers of voters.</p>
<p class="p1">Every political party has the odd wingnut, of course. Most parties do a pretty good job of keeping them out of prominent or sensitive positions.</p>
<p class="p1">Mr. Kenney vowed to do that too. Who can forget his promise of the “rigorous” vetting procedure that he would implement?</p>
<p class="p1">Yet the sheer number of candidates or party officials expressing repugnant or dangerous views seems not to have abated very much through the lead-up to the campaign and into its final days. If there was any UCP vetting process at all, it must have had some other objective.</p>
<p class="p1">Of course, people do say stupid things and later change their minds. Reasonable people accept this. But this many people with unreasonable views under one metaphorical roof suggests something more sinister is at play.</p>
<p class="p1">Whatever the leader’s personal philosophy, it certainly indicates that far too many people see the UCP as a <i>vehicle </i>for outdated, dangerous or downright bigoted views significantly out of tune with the Alberta mainstream.</p>
<p class="p1">As for the party’s leadership, it’s hard not to draw the obvious conclusions. As the author Ian Fleming, creator of the fictional spy James Bond, famously observed: “Once is happenstance. Twice is coincidence. Three times is enemy action.”</p>
<p class="p1">This <i>should</i> add up in the minds of voters – if only anyone were paying attention – to a party that’s likely to make them very unhappy in the near-term future. Such dissonance between the majority of citizens and the government they elect is bound to end in tears for someone.</p>
<p class="p1">As Mr. Kinney wrote: “Voters in Alberta need to take a hard look at what the UCP are actually proposing, or they’re liable to get an ‘accidental government’ for real – a premier who, at the end of the day, fundamentally doesn’t share their beliefs.”</p>
<p class="p1">If we do get such a government, though, it may well be because we’ve become so acclimatized to the conditions associated with lakes of fire that the brimstone feels cool when we dip our toes in it.</p>
<p class="p1">Like the proverbial frog brought slowly to a boil, we may be in for a very rude surprise after April 16 when we realize what we’ve actually done.</p>
<p class="p1"><b>Facebook bans Faith Goldy – still welcome in Alberta?</b></p>
<p class="p1">I note than Facebook, which has long seemed willing to tolerate almost anything, yesterday<a href="https://www.cbc.ca/news/politics/facebook-faith-goldy-ban-alt-right-1.5088827"> banished far-right extremist Faith Goldy</a> from its virtual pages.</p>
<p class="p1">Alert readers will recall that back in 2016, <a href="https://twitter.com/handmaidalberta/status/1044209684431822848?lang=en">Mr. Kenney responded</a> to a complimentary tweet by the prominent white nationalist, who ran for mayor of Toronto last year: “You’re always welcome in Alberta, Faith!” He never seems to have mentioned that exchange again, but he’s never renounced it either, so presumably she’s still welcome here in the UCP leader’s estimation.</p>
<p class="p1">She has also appeared on more than one occasion with Edmonton-Griesbach MP Kerry Diotte in photos the Conservative politician has published on social media.</p>
<p class="p1">Yesterday, the social media platform also banned the Soldiers of Odin and the Wolves of Odin, a couple of white nationalist organizations whose members have been spotted on at least one occasion at a UCP function, although in fairness <i>they</i> were swiftly disavowed.</p>
</div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/bozo-eruptions/" rel="tag">Bozo Eruptions</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/duncan-kinney/" rel="tag">Duncan Kinney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/faith-goldy/" rel="tag">Faith Goldy</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/lake-of-fire/" rel="tag">Lake of Fire</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/progress-alberta/" rel="tag">Progress Alberta</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/wildrose-party/" rel="tag">Wildrose Party</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2019/04/rachel-notley-and-jason-kenney-escape-relatively-unscathed-in-alberta-election-leaders-debate/">
								Rachel Notley and Jason Kenney escape relatively unscathed in Alberta election leaders’ debate								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2014/01/oh-to-be-a-fly-on-the-cabinet-room-wall-today-court-grants-stay-on-application-against-aupe-of-bill-46-until-valentines-day/" title="Oh to be a fly on the cabinet room wall today! Court grants stay on application against AUPE of Bill 46 until Valentine’s Day">
							<img src="http://albertadiary.ca/wp-content/uploads/2014/01/Steam.jpg" alt="Oh to be a fly on the cabinet room wall today! Court grants stay on application against AUPE of Bill 46 until Valentine’s Day" data-original=""/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2014/01/oh-to-be-a-fly-on-the-cabinet-room-wall-today-court-grants-stay-on-application-against-aupe-of-bill-46-until-valentines-day/" title="Oh to be a fly on the cabinet room wall today! Court grants stay on application against AUPE of Bill 46 until Valentine’s Day">
          <h4>Oh to be a fly on the cabinet room wall today! Court grants stay on application against AUPE of Bill 46 until Valentine’s Day</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jan 29					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2018/06/that-u-of-a-bailout-the-ctfs-prattling-about-hasnt-happened-isnt-happening-wont-happen/" title="That U of A ‘bailout’ the Canadian Taxpayers Federation’s prattling about? Hasn’t happened; isn’t happening; won’t happen …">
							<img src="https://albertapolitics.ca/wp-content/uploads/SuzukiMain-400x450.jpg" alt="That U of A ‘bailout’ the Canadian Taxpayers Federation’s prattling about? Hasn’t happened; isn’t happening; won’t happen …" data-original="https://albertapolitics.ca/wp-content/uploads/SuzukiMain.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2018/06/that-u-of-a-bailout-the-ctfs-prattling-about-hasnt-happened-isnt-happening-wont-happen/" title="That U of A ‘bailout’ the Canadian Taxpayers Federation’s prattling about? Hasn’t happened; isn’t happening; won’t happen …">
          <h4>That U of A ‘bailout’ the Canadian Taxpayers Federation’s prattling about? Hasn’t happened; isn’t happening; won’t happen …</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jun 5					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2019/01/never-mind-the-facts-of-canadian-history-brian-jean-says-make-confederation-great-again/" title="Never mind the facts of Canadian history: Brian Jean says &#8230; Make Confederation Great Again!">
							<img src="https://albertapolitics.ca/wp-content/uploads/BJHORSE-400x450.png" alt="Never mind the facts of Canadian history: Brian Jean says &#8230; Make Confederation Great Again!" data-original="https://albertapolitics.ca/wp-content/uploads/BJHORSE.png"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2019/01/never-mind-the-facts-of-canadian-history-brian-jean-says-make-confederation-great-again/" title="Never mind the facts of Canadian history: Brian Jean says &#8230; Make Confederation Great Again!">
          <h4>Never mind the facts of Canadian history: Brian Jean says &#8230; Make Confederation Great Again!</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jan 17					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2017/01/jason-syndrome-conservative-candidate-melts-hollywood-star-turn-bid-derail-ndp-strategy-thats-working/" title="The Jason Syndrome: Conservative candidate melts down about Hollywood star turn in bid to derail NDP strategy that&#8217;s working">
							<img src="https://albertapolitics.ca/wp-content/uploads/2017/01/KENNEY-PRAT-JPG-400x450.jpg" alt="The Jason Syndrome: Conservative candidate melts down about Hollywood star turn in bid to derail NDP strategy that&#8217;s working" data-original="https://albertapolitics.ca/wp-content/uploads/2017/01/KENNEY-PRAT-JPG.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2017/01/jason-syndrome-conservative-candidate-melts-hollywood-star-turn-bid-derail-ndp-strategy-thats-working/" title="The Jason Syndrome: Conservative candidate melts down about Hollywood star turn in bid to derail NDP strategy that&#8217;s working">
          <h4>The Jason Syndrome: Conservative candidate melts down about Hollywood star turn in bid to derail NDP strategy that&#8217;s working</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jan 13					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/the-declining-impact-of-bozo-eruptions-are-albertans-the-proverbial-frog-in-a-pot-of-boiling-water/#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='30105' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/events' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/hughes_abpolitics.png' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/climenhaga-blog-ad.png' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (289)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (47)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (5)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,301)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (30)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/albertas_public_bank' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/atb_square-2.jpg' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2018 - Alberta Politics. Remove when purchase													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"4e8bd8c8f5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.9.10' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.9.10' defer onload=''></script>
</body></html>