<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">
<title>Not a lot of light between UCP and Alberta Party ‘Ministry of Truth’ schemes, or for that matter the NDP approach - Alberta Politics</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://albertapolitics.ca/2019/01/not-a-lot-of-light-between-ucp-and-alberta-party-ministry-of-truth-schemes-or-for-that-matter-the-ndp-approach/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Not a lot of light between UCP and Alberta Party ‘Ministry of Truth’ schemes, or for that matter the NDP approach - Alberta Politics" />
<meta property="og:description" content="Alberta Party Leader Stephen Mandel got a couple of things right about Jason Kenney’s plan to establish a “war room” in the Ministry of Energy to pump out belligerent propaganda attacking environmentalists, other governments and private citizens who fail to support of Alberta’s wishes for endless oilsands expansion with sufficient enthusiasm. The United Conservative Party’s notion of opening a Ministry of Truth is indeed juvenile, as Mr. Mandel proclaimed on New Year’s Eve. It also fundamentally misinterprets the way major oil companies are likely to want to position the industry in the difficult years Alberta faces in the future. Accordingly, it is unlikely to achieve its presumed goal of making outsiders more sympathetic to Alberta’s economic needs, or even to be particularly effective bullying them to do what we want. That said, Mr. Mandel’s Big Idea that so entranced the Calgary Herald isn’t much different. The Alberta Party leader proposes a kinder, gentler version of Mr. Kenney’s “Minitrue” to woo a little more and bully a little less. That’s better, I guess, but it’s not likely to be much more effective for a number of reasons, above all the increasingly hard-to-deny reality of global climate change. There’s also Alberta’s loudly proclaimed self-image as the victim of Confederation while benefitting more from the country’s constitutional set-up than any other province except perhaps Quebec – about which we complain bitterly and unremittingly. Surely other Canadians are growing impatient with this permanent pity party. What’s more, the prime minister has certainly contributed to Alberta’s problems – but not necessarily the PM that holds office right now. Alberta’s problems were being made worse before Justin Trudeau’s federal Liberals came to power in the fall of 2015, or for that matter before Rachel Notley’s Alberta NDP won a majority in the spring of that year. As Chris Sorenson wrote in Maclean’s Magazine back in January 2015, then-PM Stephen Harper was Big Oil’s worst enemy thanks to “his relentless oil and gas boosterism.” “It’s not like Harper needed to transform Canada into a granola-crunching utopia to keep the oil sands out of the international spotlight,” Mr. Sorenson observed. “He just needed to do something.” Quoting David Anderson, federal environment minister under prime ministers Jean Chretien and Paul Martin, the article describes how Mr. Harper allowed oilsands development “to become a poster child for climate change” just as the Obama Administration and much of the rest of the world were starting to get worried about the state of the planet. Moreover, Alberta also can’t be sure the process required to squeeze bitumen out of the province’s oilsands will never matter to end users, Mr. Anderson observed. “We can’t assume that oil is going to be a fungible commodity on the world market as it has in the past. There will be clean oil and dirty oil.” Instead of emulating Norway and calling for a carbon tax that would have made it easy for a worried world to love Canadian oil, Mr. Harper bragged we were an oil superpower that could do whatever it wanted, telling a reluctant President Barack Obama he wouldn’t take no for an answer on the Keystone XL Pipeline. Everything seemed to change later in 2015, with the election of Liberals in Ottawa and New Democrats in Edmonton. Then everything seemed to change again in 2016 with the election of Donald Trump, cheered by Canadian Conservatives, in the States. But the fundamentals of the international market for oil and the realities that impact it haven’t really changed much at all. And Mr. Trump will soon be gone from the White House, quite possibly very soon. Which brings us back to Alberta’s propaganda plans. Despite a modest difference in tone, there’s not much light at all between the supposedly more moderate Alberta Party headed by Mr. Mandel and the unblushingly immoderate UCP headed by Mr. Kenney when it comes to the plan for a propaganda ministry. And there’s precious little light between either conservative party and Premier Rachel Notley’s NDP, which is already taking a similar approach without bothering to set up an additional layer of bureaucracy – which is, it could be argued, a moderately more conservative approach than that of the other two if you happen to be one of those who disparage Big Government. As has been said in this space before, surely the only thing standing between Ms. Notley’s NDP and an easy re-election victory in Alberta is the name of her party. The seeds of foreign and domestic distrust for Alberta’s claims it operates the world’s most ethical and environmentally friendly oil industry were sown by Mr. Harper, ably assisted by Mr. Kenney, then his lieutenant in Ottawa. Screaming at people who believe there must be a cap on oilsands production is unlikely to do anything but reinforce their belief. Threatening them will make it worse. A slick pitch like that proposed by Mr. Mandel may be better, but not all that much. Going slow on promised environmental measures – as suggested by Premier Notley’s withdrawal of support for Mr. Trudeau’s climate plan because the Trans Mountain Pipeline isn’t being expanded fast enough – won’t help much either. Even The Economist, the international magazine for people who wish they were rich, argues Alberta’s intransigence is not in its own interest when worldwide pressure to decarbonize is bound to increase. In other words, the high priests of the Almighty Market declare in their house organ “eventually Alberta will have to reduce its dependence on oil.” It’s easier now, they noted, for politicians like Ms. Notley and Mr. Kenney (and his kinder, gentler doppelganger Mr. Mandel) to blame Liberals in Ottawa, citizens in British Columbia and Quebec, and environmental groups in Canada and the United States, “than to admit that the oil industry and the province are suffering from self-inflicted wounds.” “But the reluctance even to face the need for change is worrying.” That’s not quite fair to the NDP, which has given some thought to economic diversification. But the best choice would be for Alberta to work hammer and tong to create what the environmental fringe of the resurgent Democrats south of the Medicine Line calls a “Green New Deal.” In other words, it’s time for governments pick some economic winners instead of doubling down on an industry that increasingly looks like a loser over the long term. But how likely is that in the Alberta of 2019? Sad to say, not very." />
<meta property="og:url" content="https://albertapolitics.ca/2019/01/not-a-lot-of-light-between-ucp-and-alberta-party-ministry-of-truth-schemes-or-for-that-matter-the-ndp-approach/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta NDP" />
<meta property="article:tag" content="Alberta Party" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Barack Obama" />
<meta property="article:tag" content="Canadian Politics" />
<meta property="article:tag" content="Chris Sorenson" />
<meta property="article:tag" content="David Anderson" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Global Climate Change" />
<meta property="article:tag" content="Green New Deal" />
<meta property="article:tag" content="Jason Kenney" />
<meta property="article:tag" content="Jean Chretien" />
<meta property="article:tag" content="Justin Trudeau" />
<meta property="article:tag" content="Keystone XL pipeline" />
<meta property="article:tag" content="Liberal Party of Canada" />
<meta property="article:tag" content="Maclean’s Magazine" />
<meta property="article:tag" content="Norway" />
<meta property="article:tag" content="Obama Administration" />
<meta property="article:tag" content="Paul Martin" />
<meta property="article:tag" content="Rachel Notley" />
<meta property="article:tag" content="Stephen Mandel" />
<meta property="article:tag" content="The Economist" />
<meta property="article:tag" content="Trans-Mountain Pipeline Expansion Project" />
<meta property="article:tag" content="United Conservative Party" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2019-01-03T05:17:15+00:00" />
<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/MandelMain-1024x591.jpg" />
<meta property="og:image:secure_url" content="https://albertapolitics.ca/wp-content/uploads/MandelMain-1024x591.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="591" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Not a lot of light between UCP and Alberta Party ‘Ministry of Truth’ schemes, or for that matter the NDP approach Comments Feed" href="https://albertapolitics.ca/2019/01/not-a-lot-of-light-between-ucp-and-alberta-party-ministry-of-truth-schemes-or-for-that-matter-the-ndp-approach/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/albertapolitics.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.9.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.9.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.9.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='https://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=28901' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2019%2F01%2Fnot-a-lot-of-light-between-ucp-and-alberta-party-ministry-of-truth-schemes-or-for-that-matter-the-ndp-approach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2019%2F01%2Fnot-a-lot-of-light-between-ucp-and-alberta-party-ministry-of-truth-schemes-or-for-that-matter-the-ndp-approach%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : 'a978aa2084'
 };
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-28901 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Thursday, January 3, 2019			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>Not a lot of light between UCP and Alberta Party ‘Ministry of Truth’ schemes, or for that matter the NDP approach</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2019/01/not-a-lot-of-light-between-ucp-and-alberta-party-ministry-of-truth-schemes-or-for-that-matter-the-ndp-approach/" title="Not a lot of light between UCP and Alberta Party ‘Ministry of Truth’ schemes, or for that matter the NDP approach">
								<img src="https://albertapolitics.ca/wp-content/uploads/MandelMain-900x425.jpg" alt="Alberta Politics"/></a> 
			<div class="module5-caption">Alberta Party Leader Stephen Mandel, back in the days he was a Progressive Conservative cabinet minister (Photo: David J. Climenhaga).</div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						Not a lot of light between UCP and Alberta Party ‘Ministry of Truth’ schemes, or for that matter the NDP approach					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 January 03, 2019, 12:17 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2019/01/not-a-lot-of-light-between-ucp-and-alberta-party-ministry-of-truth-schemes-or-for-that-matter-the-ndp-approach/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="http://twitter.com/share?url=https://albertapolitics.ca/2019/01/not-a-lot-of-light-between-ucp-and-alberta-party-ministry-of-truth-schemes-or-for-that-matter-the-ndp-approach/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">9 mins</span>											
				</div>
			</div>
			<article id="post-28901" class="clearfix post-28901 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-ndp tag-alberta-party tag-alberta-politics tag-barack-obama tag-canadian-politics tag-chris-sorenson tag-david-anderson tag-donald-trump tag-global-climate-change tag-green-new-deal tag-jason-kenney tag-jean-chretien tag-justin-trudeau tag-keystone-xl-pipeline tag-liberal-party-of-canada tag-macleans-magazine tag-norway tag-obama-administration tag-paul-martin tag-rachel-notley tag-stephen-mandel tag-the-economist tag-trans-mountain-pipeline-expansion-project tag-united-conservative-party" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">Alberta Party Leader Stephen Mandel got a couple of things right about Jason Kenney’s plan to establish a “war room” in the Ministry of Energy to pump out belligerent propaganda attacking environmentalists, other governments and private citizens who fail to support of Alberta’s wishes for endless oilsands expansion with sufficient enthusiasm.</p>
<p class="p1">The United Conservative Party’s notion of opening a Ministry of Truth is indeed juvenile, <a href="https://edmontonjournal.com/news/politics/kenneys-oil-war-room-plan-juvenile-alberta-party-leader-stephen-mandel">as Mr. Mandel proclaimed</a> on New Year’s Eve. It also fundamentally misinterprets the way major oil companies are likely to want to position the industry in the difficult years Alberta faces in the future.</p>
<div id="attachment_28906" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-28906" src="https://albertapolitics.ca/wp-content/uploads/KenneyPose-300x257.jpg" alt="" width="300" height="257" srcset="https://albertapolitics.ca/wp-content/uploads/KenneyPose-300x257.jpg 300w, https://albertapolitics.ca/wp-content/uploads/KenneyPose.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">United Conservative Party Opposition Leader Jason Kenney in a typical pose (Photo: David J. Climenhaga).</p></div>
<p class="p1">Accordingly, it is unlikely to achieve its presumed goal of making outsiders more sympathetic to Alberta’s economic needs, or even to be particularly effective bullying them to do what we want.</p>
<p class="p1">That said, Mr. Mandel’s Big Idea that so entranced the Calgary Herald isn’t much different. The Alberta Party leader proposes a kinder, gentler version of Mr. Kenney’s “Minitrue” to woo a little more and bully a little less.</p>
<p class="p1">That’s better, I guess, but it’s not likely to be much more effective for a number of reasons, above all the increasingly hard-to-deny reality of global climate change.</p>
<p class="p1">There’s also Alberta’s loudly proclaimed self-image as the victim of Confederation while benefitting more from the country’s constitutional set-up than any other province except perhaps Quebec – about which we complain bitterly and unremittingly. Surely other Canadians are growing impatient with this permanent pity party.</p>
<div id="attachment_28905" style="width: 272px" class="wp-caption alignright"><img class="size-medium wp-image-28905" src="https://albertapolitics.ca/wp-content/uploads/Notley-21-262x300.jpg" alt="" width="262" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Notley-21-262x300.jpg 262w, https://albertapolitics.ca/wp-content/uploads/Notley-21.jpg 500w" sizes="(max-width: 262px) 100vw, 262px" /><p class="wp-caption-text">Alberta Premier Rachel Notley, a New Democrat (Photo: David J. Climenhaga).</p></div>
<p class="p1">What’s more, the prime minister has certainly contributed to Alberta’s problems – but not necessarily the PM that holds office right now. Alberta’s problems were being made worse before Justin Trudeau’s federal Liberals came to power in the fall of 2015, or for that matter before Rachel Notley’s Alberta NDP won a majority in the spring of that year.</p>
<p class="p1">As <a href="https://www.macleans.ca/politics/ottawa/stephen-harper-oils-worst-enemy/">Chris Sorenson wrote in Maclean’s Magazine</a> back in January 2015, then-PM Stephen Harper was Big Oil’s worst enemy thanks to “his relentless oil and gas boosterism.”</p>
<p class="p3"><span class="s1">“It’s</span> not like Harper needed to transform Canada into a granola-crunching utopia to keep the oil sands out of the international spotlight,” Mr. Sorenson observed. “He just needed to do <i>something.”</i></p>
<p class="p1">Quoting David Anderson, federal environment minister <span class="s2">under prime ministers Jean Chretien and Paul Martin, </span>the article describes how Mr. Harper allowed oilsands development “to become a poster child for climate change” just as the Obama Administration and much of the rest of the world were starting to get worried about the state of the planet.</p>
<p class="p1">Moreover, Alberta also can’t be sure the process required to squeeze bitumen out of the province’s oilsands will never matter to end users, Mr. Anderson observed. <span class="s2">“We can’t assume that oil is going to be a fungible commodity on the world market as it has in the past. <i>There will be clean oil and dirty oil</i>.”</span></p>
<div id="attachment_28904" style="width: 248px" class="wp-caption alignleft"><img class="size-medium wp-image-28904" src="https://albertapolitics.ca/wp-content/uploads/Anderson-D-238x300.jpg" alt="" width="238" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Anderson-D-238x300.jpg 238w, https://albertapolitics.ca/wp-content/uploads/Anderson-D-100x125.jpg 100w, https://albertapolitics.ca/wp-content/uploads/Anderson-D.jpg 500w" sizes="(max-width: 238px) 100vw, 238px" /><p class="wp-caption-text">Former federal environment minister David Anderson (Photo: Order of British Columbia).</p></div>
<p class="p1">Instead of emulating Norway and calling for a carbon tax that would have made it easy for a worried world to love Canadian oil, Mr. Harper bragged we were an oil superpower that could do whatever it wanted, telling a reluctant President Barack Obama he wouldn’t take no for an answer on the Keystone XL Pipeline.</p>
<p class="p1">Everything seemed to change later in 2015, with the election of Liberals in Ottawa and New Democrats in Edmonton. Then everything seemed to change again in 2016 with the election of Donald Trump, cheered by Canadian Conservatives, in the States.</p>
<p class="p1">But the fundamentals of the international market for oil and the realities that impact it haven’t really changed much at all. And Mr. Trump will soon be gone from the White House, quite possibly very soon. Which brings us back to Alberta’s propaganda plans.</p>
<p class="p1">Despite a modest difference in tone, there’s not much light at all between the supposedly more moderate Alberta Party headed by Mr. Mandel and the unblushingly immoderate UCP headed by Mr. Kenney when it comes to the plan for a propaganda ministry.</p>
<p class="p1">And there’s precious little light between either conservative party and Premier Rachel Notley’s NDP, which is already taking a similar approach without bothering to set up an additional layer of bureaucracy – which is, it could be argued, a moderately more <i>conservative</i> approach than that of the other two if you happen to be one of those who disparage Big Government.</p>
<div id="attachment_28903" style="width: 226px" class="wp-caption alignright"><img class="size-medium wp-image-28903" src="https://albertapolitics.ca/wp-content/uploads/Harper-216x300.jpg" alt="" width="216" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Harper-216x300.jpg 216w, https://albertapolitics.ca/wp-content/uploads/Harper.jpg 500w" sizes="(max-width: 216px) 100vw, 216px" /><p class="wp-caption-text">Former Conservative prime minister Stephen Harper (Photo: Remy Steinegger, Creative Commons).</p></div>
<p class="p1">As has been said in this space before, surely the only thing standing between Ms. Notley’s NDP and an easy re-election victory in Alberta is the name of her party.</p>
<p class="p1">The seeds of foreign and domestic distrust for Alberta’s claims it operates the world’s most ethical and environmentally friendly oil industry were sown by Mr. Harper, ably assisted by Mr. Kenney, then his lieutenant in Ottawa.</p>
<p class="p1">Screaming at people who believe there must be a cap on oilsands production is unlikely to do anything but reinforce their belief. Threatening them will make it worse. A slick pitch like that proposed by Mr. Mandel may be better, but not all that much.</p>
<p class="p1">Going slow on promised environmental measures – as suggested by Premier Notley’s withdrawal of support for Mr. Trudeau’s climate plan because the Trans Mountain Pipeline isn’t being expanded fast enough – won’t help much either.</p>
<p class="p1">Even <i>The Economist</i>, the international magazine for people who wish they were rich, <a href="https://www.economist.com/the-americas/2018/12/15/justin-trudeaus-climate-plans-are-stuck-in-albertas-tar-sands?fsrc=scn/tw/te/bl/ed/justintrudeausclimateplansarestuckinalbertastarsandsfuelishbehaviour">argues Alberta’s intransigence is not in its own interest</a> when worldwide pressure to decarbonize is bound to increase.</p>
<p class="p3">In other words, the high priests of the Almighty Market declare in their house organ “eventually Alberta will have to reduce its dependence on oil.”</p>
<p class="p3">It’s easier now, they noted, for politicians like Ms. Notley and Mr. Kenney (and his kinder, gentler doppelganger Mr. Mandel) to blame Liberals in Ottawa, citizens in British Columbia and Quebec, and environmental groups in Canada and the United States, “than to admit that the oil industry and the province are suffering from self-inflicted wounds.”</p>
<p class="p3">“But the reluctance even to face the need for change is worrying.”</p>
<p class="p1">That’s not quite fair to the NDP, which has given some thought to economic diversification.</p>
<p class="p1">But the best choice would be for Alberta to work hammer and tong to create what the environmental fringe of the resurgent Democrats south of the Medicine Line calls a “Green New Deal.” In other words, it’s time for governments pick some economic winners instead of doubling down on an industry that increasingly looks like a loser over the long term.</p>
<p class="p1">But how likely is that in the Alberta of 2019? Sad to say, not very.</p>
</div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-ndp/" rel="tag">Alberta NDP</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-party/" rel="tag">Alberta Party</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/barack-obama/" rel="tag">Barack Obama</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/canadian-politics/" rel="tag">Canadian Politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/chris-sorenson/" rel="tag">Chris Sorenson</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/david-anderson/" rel="tag">David Anderson</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/donald-trump/" rel="tag">Donald Trump</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/global-climate-change/" rel="tag">Global Climate Change</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/green-new-deal/" rel="tag">Green New Deal</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jean-chretien/" rel="tag">Jean Chretien</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/justin-trudeau/" rel="tag">Justin Trudeau</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/keystone-xl-pipeline/" rel="tag">Keystone XL pipeline</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/liberal-party-of-canada/" rel="tag">Liberal Party of Canada</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/macleans-magazine/" rel="tag">Maclean’s Magazine</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/norway/" rel="tag">Norway</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/obama-administration/" rel="tag">Obama Administration</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/paul-martin/" rel="tag">Paul Martin</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/rachel-notley/" rel="tag">Rachel Notley</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/stephen-mandel/" rel="tag">Stephen Mandel</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/the-economist/" rel="tag">The Economist</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/trans-mountain-pipeline-expansion-project/" rel="tag">Trans-Mountain Pipeline Expansion Project</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2019/01/happy-new-year-whats-brian-jean-up-to-is-the-former-wildrose-leader-plotting-a-comeback/">
								Happy New Year! What’s Brian Jean up to? Is the former Wildrose leader plotting a comeback?								</a></h5>
						</div>
					</div>
										<div class="postnext-wrapper">
						<div class="next-text">
							<h4>
							NEXT ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2019/01/brief-late-evening-message-from-premier-signals-departure-of-calgary-mla-and-former-cabinet-minister-stephanie-mclean/">
								Brief late-evening message from premier signals departure of Calgary MLA and former cabinet minister Stephanie McLean								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2016/12/veteran-torys-bid-run-liberal-election-replace-ex-pm-sign-sagging-conservative-fortunes-nationally/" title="Is veteran Tory’s bid to run as Liberal in by-election to replace ex-PM a sign of sagging Conservative fortunes nationally?">
							<img src="https://albertapolitics.ca/wp-content/uploads/2016/12/Richardson-Redford-400x450.jpg" alt="Is veteran Tory’s bid to run as Liberal in by-election to replace ex-PM a sign of sagging Conservative fortunes nationally?" data-original="https://albertapolitics.ca/wp-content/uploads/2016/12/Richardson-Redford.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2016/12/veteran-torys-bid-run-liberal-election-replace-ex-pm-sign-sagging-conservative-fortunes-nationally/" title="Is veteran Tory’s bid to run as Liberal in by-election to replace ex-PM a sign of sagging Conservative fortunes nationally?">
          <h4>Is veteran Tory’s bid to run as Liberal in by-election to replace ex-PM a sign of sagging Conservative fortunes nationally?</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Dec 22					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2014/12/friends-close-enemies-closer-rumours-abound-wildrose-is-about-to-return-to-pc-mothership/" title="Friends close; enemies closer? Rumours abound Wildrose is about to return to PC mothership">
							<img src="https://albertapolitics.ca/wp-content/uploads/2014/12/Danielle-1024x826-400x450.jpg" alt="Friends close; enemies closer? Rumours abound Wildrose is about to return to PC mothership" data-original="https://albertapolitics.ca/wp-content/uploads/2014/12/Danielle-1024x826.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2014/12/friends-close-enemies-closer-rumours-abound-wildrose-is-about-to-return-to-pc-mothership/" title="Friends close; enemies closer? Rumours abound Wildrose is about to return to PC mothership">
          <h4>Friends close; enemies closer? Rumours abound Wildrose is about to return to PC mothership</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Dec 16					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2015/05/parson-manning-in-the-pulpit-preaches-a-formula-of-failure-to-albertas-new-democrats/" title="‘Parson’ Manning, in the pulpit, preaches a formula of failure to Alberta’s New Democrats">
							<img src="https://albertapolitics.ca/wp-content/uploads/2015/05/Manning1-400x450.jpg" alt="‘Parson’ Manning, in the pulpit, preaches a formula of failure to Alberta’s New Democrats" data-original="https://albertapolitics.ca/wp-content/uploads/2015/05/Manning1.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2015/05/parson-manning-in-the-pulpit-preaches-a-formula-of-failure-to-albertas-new-democrats/" title="‘Parson’ Manning, in the pulpit, preaches a formula of failure to Alberta’s New Democrats">
          <h4>‘Parson’ Manning, in the pulpit, preaches a formula of failure to Alberta’s New Democrats</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						May 15					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2015/01/mighty-fallen-former-finance-minister-doug-horner-pulls-plug-provincial-politics/" title="How the mighty have fallen: former finance minister Doug Horner pulls the plug on provincial politics">
							<img src="https://albertapolitics.ca/wp-content/uploads/2015/01/HornerMain-400x450.jpg" alt="How the mighty have fallen: former finance minister Doug Horner pulls the plug on provincial politics" data-original="https://albertapolitics.ca/wp-content/uploads/2015/01/HornerMain.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2015/01/mighty-fallen-former-finance-minister-doug-horner-pulls-plug-provincial-politics/" title="How the mighty have fallen: former finance minister Doug Horner pulls the plug on provincial politics">
          <h4>How the mighty have fallen: former finance minister Doug Horner pulls the plug on provincial politics</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jan 23					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/not-a-lot-of-light-between-ucp-and-alberta-party-ministry-of-truth-schemes-or-for-that-matter-the-ndp-approach/#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='28901' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/boom_bust_and_consolidation' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/boombust_square.jpg' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/2018/03/climenhaga-blog-ad.png' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (275)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (44)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (4)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,230)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (30)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/albertas_public_bank' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/atb_square-2.jpg' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2018 - Alberta Politics. Remove when purchase													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"03a5225591"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.9.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.9.9' defer onload=''></script>
</body></html>