<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">
<title>Free advice to Senator Paula Simons: When in doubt, don’t file an expense claim; avoid sparring with PM - Alberta Politics</title>

<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://albertapolitics.ca/2018/10/free-advice-to-senator-paula-simons-when-in-doubt-dont-file-an-expense-claim-avoid-sparring-with-pm/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Free advice to Senator Paula Simons: When in doubt, don’t file an expense claim; avoid sparring with PM - Alberta Politics" />
<meta property="og:description" content="I imagine most journos working nowadays for the moribund and increasingly far-right Postmedia newspaper chain daydream about making a miraculous escape from their travails – perhaps a modest Lotto 6/49 win or a generous inheritance from a beloved auntie. But you have to admit that Paula Simons, until now a city columnist for the Edmonton Journal who didn’t have a topical beat so much as a deft ability to swiftly spin a literate and fervent crie de coeur from a current event, has just pulled off the slickest escape from the newspaper nightmare you’ve ever heard of. Ms. Simons, 54, was named yesterday to the Senate of Canada, which it must be admitted is considerably better than most Canadian lottery prizes and, a case might be made, in some ways even superior to this Friday’s $60-million Lotto Max, if slightly less remunerative. After all, if you’re a Senator travelling in the United States, even a Canadian one who wasn’t actually elected to anything, you can count on double-plus-first-class service from American hoteliers. (I have this on very good authority from, in fact, a member of the Red Chamber, which is so named for the upholstery therein, not the politics of the occupants.) Moreover, as one of what she once called the “entitled toffs” in the Senate, Ms. Simons will have the opportunity to exert some sober second thought on the ill-considered legislation that frequently arrives from the House of Commons (official colour: green). In so doing, she can provide a valuable service to our country. Even without Ms. Simons as a member, in reality the Canadian Senate has a pretty good historical record of doing just that, notwithstanding its well-known lack of democratic legitimacy. Ms. Simons’ economical Twitter autobiography says: “Globalist Presstitute. Ball Earther. So buxom, blithe, and debonair.” I’m not going to make a case for or against that self-description. However, I’m thinking she might want to recast it that now that she’s a member of an august and dignified legislative body and no longer part of the grubby newspaper trade of which she is a veteran of three decades, 23 years at the Journal. However, her Twitter handle – @paulatics – is probably still OK in her new role. Ms. Simons’ writing is persuasive, passionate and entertaining. Because of that, the silencing of her voice in journalism will be a loss to the commonweal. She is, in my estimation, a genuine progressive – although as we all do, she has landed on the wrong side of an issue now and then. So her departure will likely leave Postmedia with no progressive voices in Alberta. (This is contingent, of course, on whom they replace her with, but given the corporation’s recent track record, it’s hard to be optimistic.) She was always loyal to her newspaper, and frequently complained about bloggers who were, she felt, too hard on it. Well, loyalty is a virtue, so she is forgiven even though mistaken. I promise to take it much easier on the Senate than some writers. This is so even though the original purpose of the body was to look out for the interests of property, as if those with power and wealth didn’t have enough advantages already without a whole legislative chamber devoted to placing roadblocks before the popular will. Ms. Simons’ appointment yesterday as an Alberta Senator – and that of Patti Laboucane-Benson, a Metis activist and academic – may offer some evidence that the role of Parliament’s Upper House is changing. The third Senator appointed yesterday by Prime Minister Justin Trudeau to represent Ontario was Peter Boehm, a former senior federal civil servant and diplomat, for whom it might be harder to make such a case on the basis of his resume. Given recent experience, some might argue appointing another journalist to the Senate is a recipe for grief. In fact, however, there have been many journalists in the Senate over the decades, and for the most part they have served Canadians well. I give you, to name some though not all, Laurier Lapierre, Pat Carney, Joan Fraser, Jim Munson, Michael Grattan O’Leary and Richard Doyle. So, when it comes to assigning the source of ethical lapses, it might be wiser to point to the prime minister who appointed Mike Duffy and Pamela Wallin than to the occupation they once practiced. If there’s a complaint to be made about journalists in the Senate, it’s that too many of them were political aides first, not that they’re ethically unsuitable for a position of trust.  This is not the case with Ms. Simons. She applied for the job to the Independent Advisory Board for Senate Appointments set up by Mr. Trudeau and then left by him to do its work. Anyway, to Ms. Simons: The best of luck in your next endeavour. Never expense your holiday home to the Senate. Indeed, when in doubt, don’t file an expense claim at all. And don’t volunteer for a charity boxing match with the prime minister, no matter how worthy the cause. Meanwhile, on the right, the usual stream of Trumpiness The reaction of most Albertans to yesterday’s Senate announcement was generous. But over at United Conservative Party antisocial-media headquarters, Opposition Leader Jason Kenney continues to direct an unremitting stream of Trumpiness at Prime Minister Trudeau. Naturally, then, he started out with nothing good to say about the Senate appointments of Ms. Simons and Dr. Laboucane-Benson. “Justin Trudeau has ignored the democratic choice of Albertans by appointing two unelected people to two Alberta Senate seats today,” Mr. Kenney grumped, a reference to Alberta’s periodic unconstitutional and wasteful “senator in waiting” elections. As blogger Dave Cournoyer pointed out in a Tweeted response to Mr. Kenney’s churlish complaint, more than 189,000 “senator in waiting” ballots were rejected, spoiled or declined by voters in the 2012 exercise by the provincial Progressive Conservatives led by Premier Alison Redford. Significantly, that compared to a mere 7,822 in the same day’s real provincial election. Why? Mr. Cournoyer argued huge numbers of voters considered it a meaningless sideshow. Many, however, may have concluded it was something worse: an expensive attempt to distract voters from the multitude of sins of the then-40-year-old Tory dynasty. Anyway, only third-rate conservative candidates ran even half-hearted campaigns. As for the Alberta-dominated Conservative federal government in which Mr. Kenney played a major role for a decade, it did nothing to change the structure of the Senate, barely even mentioning the topic during its interminable tenure. The provincial legislation under which the bogus Senate elections were held expired in 2016. After an hour, during which his sour grumbling had an opportunity to curdle in public, the Opposition leader finally got around to half-heartedly congratulating the two “thoughtful” Alberta Senate appointees. Too late. Damage done." />
<meta property="og:url" content="https://albertapolitics.ca/2018/10/free-advice-to-senator-paula-simons-when-in-doubt-dont-file-an-expense-claim-avoid-sparring-with-pm/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Alison Redford" />
<meta property="article:tag" content="Canadian Politics" />
<meta property="article:tag" content="Dave Cournoyer" />
<meta property="article:tag" content="Edmonton Journal" />
<meta property="article:tag" content="Jason Kenney" />
<meta property="article:tag" content="Jim Munson" />
<meta property="article:tag" content="Joan Fraser" />
<meta property="article:tag" content="Justin Trudeau" />
<meta property="article:tag" content="Laurier Lapierre" />
<meta property="article:tag" content="Michael Grattan O’Leary" />
<meta property="article:tag" content="Mike Duffy" />
<meta property="article:tag" content="Pamela Wallin" />
<meta property="article:tag" content="Parliament" />
<meta property="article:tag" content="Pat Carney" />
<meta property="article:tag" content="Patti Laboucaine-Benson" />
<meta property="article:tag" content="Paul Simons" />
<meta property="article:tag" content="Peter Boehm" />
<meta property="article:tag" content="Richard Doyle" />
<meta property="article:tag" content="Senate of Canada" />
<meta property="article:tag" content="United Conservative Party" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2018-10-04T04:56:00+00:00" />
<meta property="article:modified_time" content="2018-10-04T15:24:02+00:00" />
<meta property="og:updated_time" content="2018-10-04T15:24:02+00:00" />
<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/SimonsMain.jpg" />
<meta property="og:image:secure_url" content="https://albertapolitics.ca/wp-content/uploads/SimonsMain.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="681" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Free advice to Senator Paula Simons: When in doubt, don’t file an expense claim; avoid sparring with PM Comments Feed" href="https://albertapolitics.ca/2018/10/free-advice-to-senator-paula-simons-when-in-doubt-dont-file-an-expense-claim-avoid-sparring-with-pm/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/albertapolitics.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.9.8' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.9.8' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.9.8' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='https://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=27909' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2018%2F10%2Ffree-advice-to-senator-paula-simons-when-in-doubt-dont-file-an-expense-claim-avoid-sparring-with-pm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2018%2F10%2Ffree-advice-to-senator-paula-simons-when-in-doubt-dont-file-an-expense-claim-avoid-sparring-with-pm%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '5a909604ef'
 };
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-27909 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Friday, October 5, 2018			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>Free advice to Senator Paula Simons: When in doubt, don’t file an expense claim; avoid sparring with PM</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2018/10/free-advice-to-senator-paula-simons-when-in-doubt-dont-file-an-expense-claim-avoid-sparring-with-pm/" title="Free advice to Senator Paula Simons: When in doubt, don’t file an expense claim; avoid sparring with PM">
								<img src="https://albertapolitics.ca/wp-content/uploads/SimonsMain-900x425.jpg" alt="Alberta Politics"/></a> 
			<div class="module5-caption">Journalist Paula Simons, named yesterday as a member of the Canadian Senate for Alberta (Photo: David J. Climenhaga).</div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a> <a href="https://albertapolitics.ca/category/canadian-politics/" rel="category tag">Canadian Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						Free advice to Senator Paula Simons: When in doubt, don’t file an expense claim; avoid sparring with PM					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 October 04, 2018, 12:56 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2018/10/free-advice-to-senator-paula-simons-when-in-doubt-dont-file-an-expense-claim-avoid-sparring-with-pm/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="http://twitter.com/share?url=https://albertapolitics.ca/2018/10/free-advice-to-senator-paula-simons-when-in-doubt-dont-file-an-expense-claim-avoid-sparring-with-pm/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">9 mins</span>											
				</div>
			</div>
			<article id="post-27909" class="clearfix post-27909 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 category-canadian-politics tag-alberta-politics tag-alison-redford tag-canadian-politics tag-dave-cournoyer tag-edmonton-journal tag-jason-kenney tag-jim-munson tag-joan-fraser tag-justin-trudeau tag-laurier-lapierre tag-michael-grattan-oleary tag-mike-duffy tag-pamela-wallin tag-parliament tag-pat-carney tag-patti-laboucaine-benson tag-paul-simons tag-peter-boehm tag-richard-doyle tag-senate-of-canada tag-united-conservative-party" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">I imagine most journos working nowadays for the moribund and increasingly far-right Postmedia newspaper chain daydream about making a miraculous escape from their travails – perhaps a modest Lotto 6/49 win or a generous inheritance from a beloved auntie.</p>
<p class="p1">But you have to admit that Paula Simons, until now a city columnist for the Edmonton Journal who didn’t have a topical beat so much as a deft ability to swiftly spin a literate and fervent <i>crie de coeur</i> from a current event, has just pulled off the slickest escape from the newspaper nightmare you’ve ever heard of.</p>
<div id="attachment_27912" style="width: 228px" class="wp-caption alignleft"><img class="size-medium wp-image-27912" src="https://albertapolitics.ca/wp-content/uploads/Simons-BIO-218x300.png" alt="" width="218" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Simons-BIO-218x300.png 218w, https://albertapolitics.ca/wp-content/uploads/Simons-BIO.png 500w" sizes="(max-width: 218px) 100vw, 218px" /><p class="wp-caption-text">Ms. Simons’ Twitter biography (Photo: Screenshot).</p></div>
<p class="p1">Ms. Simons, 54, was <a href="https://pm.gc.ca/eng/news/2018/10/03/paula-simons">named yesterday to the Senate of Canada</a>, which it must be admitted is considerably better than most Canadian lottery prizes and, a case might be made, in some ways even superior to this Friday’s $60-million Lotto Max, if slightly less remunerative.</p>
<p class="p1">After all, if you’re a Senator travelling in the United States, even a Canadian one who wasn’t actually elected to anything, you can count on double-plus-first-class service from American hoteliers. (I have this on very good authority from, in fact, a member of the Red Chamber, which is so named for the upholstery therein, not the politics of the occupants.)</p>
<p class="p1">Moreover, as one of what she once called the “entitled toffs” in the Senate, Ms. Simons will have the opportunity to exert some sober second thought on the ill-considered legislation that frequently arrives from the House of Commons (official colour: green). In so doing, she can provide a valuable service to our country.</p>
<p class="p1">Even without Ms. Simons as a member, in reality the Canadian Senate has a pretty good historical record of doing just that, notwithstanding its well-known lack of democratic legitimacy.</p>
<div id="attachment_27914" style="width: 272px" class="wp-caption alignright"><img class="wp-image-27914 size-medium" src="https://albertapolitics.ca/wp-content/uploads/PAtti-262x300.jpg" alt="" width="262" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/PAtti-262x300.jpg 262w, https://albertapolitics.ca/wp-content/uploads/PAtti.jpg 500w" sizes="(max-width: 262px) 100vw, 262px" /><p class="wp-caption-text">Patti Laboucane-Benson, also named yesterday to the Canadian Senate as an Alberta representative (Photo: Native Counselling Services of Alberta).</p></div>
<p class="p1">Ms. Simons’ economical Twitter autobiography says: <i>“Globalist Presstitute. Ball Earther. So buxom, blithe, and debonair.”</i> I’m not going to make a case for or against that self-description. However, I’m thinking she might want to recast it that now that she’s a member of an august and dignified legislative body and no longer part of the grubby newspaper trade of which she is a veteran of three decades, 23 years at the Journal. However, her Twitter handle – @paulatics – is probably still OK in her new role.</p>
<p class="p1">Ms. Simons’ writing is persuasive, passionate and entertaining. Because of that, the silencing of her voice in journalism will be a loss to the commonweal. She is, in my estimation, a genuine progressive – although as we all do, she has landed on the wrong side of an issue now and then. So her departure will likely leave Postmedia with no progressive voices in Alberta. (This is contingent, of course, on whom they replace her with, but given the corporation’s recent track record, it’s hard to be optimistic.)</p>
<p class="p1">She was always loyal to her newspaper, and frequently complained about bloggers who were, she felt, too hard on it. Well, loyalty is a virtue, so she is forgiven even though mistaken. I promise to take it much easier on the Senate than <a href="https://www.pressreader.com/canada/edmonton-journal/20130813/281663957649429">some writers</a>. This is so even though the original purpose of the body was to look out for the interests of property, as if those with power and wealth didn’t have enough advantages already without a whole legislative chamber devoted to placing roadblocks before the popular will.</p>
<p class="p1">Ms. Simons’ appointment yesterday as an Alberta Senator – and that of <a href="https://pm.gc.ca/eng/news/2018/10/03/patti-laboucane-benson">Patti Laboucane-Benson</a>, a Metis activist and academic – may offer some evidence that the role of Parliament’s Upper House is changing. The third Senator appointed yesterday by Prime Minister Justin Trudeau to represent Ontario was <a href="https://pm.gc.ca/eng/news/2018/10/03/peter-m-boehm">Peter Boehm</a>, a former senior federal civil servant and diplomat, for whom it might be harder to make such a case on the basis of his resume.</p>
<div id="attachment_27913" style="width: 258px" class="wp-caption alignleft"><img class="wp-image-27913 size-medium" src="https://albertapolitics.ca/wp-content/uploads/Trudeau-9-248x300.jpg" alt="" width="248" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Trudeau-9-248x300.jpg 248w, https://albertapolitics.ca/wp-content/uploads/Trudeau-9.jpg 500w" sizes="(max-width: 248px) 100vw, 248px" /><p class="wp-caption-text">Prime Minister Justin Trudeau, who made the announcements (Photo: David J. Climenhaga).</p></div>
<p class="p1">Given recent experience, some might argue appointing another journalist to the Senate is a recipe for grief.</p>
<p class="p1">In fact, however, there have been many journalists in the Senate over the decades, and for the most part they have served Canadians well. I give you, to name some though not all, Laurier Lapierre, Pat Carney, Joan Fraser, Jim Munson, Michael Grattan O’Leary and Richard Doyle.</p>
<p class="p1">So, when it comes to assigning the source of ethical lapses, it might be wiser to point to the prime minister who appointed Mike Duffy and Pamela Wallin than to the occupation they once practiced.</p>
<p class="p1">If there’s a complaint to be made about journalists in the Senate, it’s that too many of them were political aides first, not that they’re ethically unsuitable for a position of trust.<span class="Apple-converted-space">  </span>This is not the case with Ms. Simons. She <i>applied</i> for the job to the Independent Advisory Board for Senate Appointments set up by Mr. Trudeau and then left by him to do its work.</p>
<p class="p1">Anyway, to Ms. Simons: The best of luck in your next endeavour. Never expense your holiday home to the Senate. Indeed, when in doubt, don’t file an expense claim at all. And don’t volunteer for a charity boxing match with the prime minister, no matter how worthy the cause.</p>
<p class="p4"><b>Meanwhile, on the right, the usual stream of Trumpiness</b></p>
<p class="p4">The reaction of most Albertans to yesterday’s Senate announcement was generous.</p>
<p class="p4">But over at United Conservative Party antisocial-media headquarters, Opposition Leader Jason Kenney continues to direct an unremitting stream of Trumpiness at Prime Minister Trudeau. Naturally, then, he started out with nothing good to say about the Senate appointments of Ms. Simons and Dr. Laboucane-Benson.</p>
<p class="p4">“Justin Trudeau has ignored the democratic choice of Albertans by appointing two unelected people to two Alberta Senate seats today,” <a href="https://twitter.com/jkenney/status/1047553344682647552">Mr. Kenney grumped</a>, a reference to Alberta’s periodic unconstitutional and wasteful “senator in waiting” elections.</p>
<p class="p4">As blogger <a href="https://twitter.com/davecournoyer/status/1047588798626811904">Dave Cournoyer pointed out</a> in a Tweeted response to Mr. Kenney’s churlish complaint, more than 189,000 “senator in waiting” ballots were rejected, spoiled or declined by voters in the 2012 exercise by the provincial Progressive Conservatives led by Premier Alison Redford. Significantly, that compared to a mere 7,822 in the same day’s real provincial election.</p>
<p class="p4">Why? Mr. Cournoyer argued huge numbers of voters considered it a meaningless sideshow. Many, however, may have concluded it was something worse: an expensive attempt to distract voters from the multitude of sins of the then-40-year-old Tory dynasty. Anyway, only third-rate conservative candidates ran even half-hearted campaigns.</p>
<p class="p4">As for the Alberta-dominated Conservative federal government in which Mr. Kenney played a major role for a decade, it did nothing to change the structure of the Senate, barely even mentioning the topic during its interminable tenure. The provincial legislation under which the bogus Senate elections were held expired in 2016.</p>
<p class="p4">After an hour, during which his sour grumbling had an opportunity to curdle in public, the Opposition leader finally got around to half-heartedly congratulating the two “thoughtful” Alberta Senate appointees.</p>
<p class="p4">Too late. Damage done.</p>
</div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alison-redford/" rel="tag">Alison Redford</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/canadian-politics/" rel="tag">Canadian Politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/dave-cournoyer/" rel="tag">Dave Cournoyer</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/edmonton-journal/" rel="tag">Edmonton Journal</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jim-munson/" rel="tag">Jim Munson</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/joan-fraser/" rel="tag">Joan Fraser</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/justin-trudeau/" rel="tag">Justin Trudeau</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/laurier-lapierre/" rel="tag">Laurier Lapierre</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/michael-grattan-oleary/" rel="tag">Michael Grattan O’Leary</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/mike-duffy/" rel="tag">Mike Duffy</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/pamela-wallin/" rel="tag">Pamela Wallin</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/parliament/" rel="tag">Parliament</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/pat-carney/" rel="tag">Pat Carney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/patti-laboucaine-benson/" rel="tag">Patti Laboucaine-Benson</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/paul-simons/" rel="tag">Paul Simons</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/peter-boehm/" rel="tag">Peter Boehm</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/richard-doyle/" rel="tag">Richard Doyle</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/senate-of-canada/" rel="tag">Senate of Canada</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2018/10/conservatives-would-have-fought-harder-to-protect-canadian-dairy-farmers-dont-believe-it/">
								Conservatives would have fought harder to protect Canadian dairy farmers? Don’t believe it!								</a></h5>
						</div>
					</div>
										<div class="postnext-wrapper">
						<div class="next-text">
							<h4>
							NEXT ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2018/10/theres-a-meeting-in-calgary-tonight-and-the-people-there-are-going-to-be-very-very-angry/">
								There’s a meeting in Calgary tonight, and the people there are going to be very, very angry								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2017/12/today-marks-10th-anniversary-albertapolitics-ca-presumably-makes-blog-internet-institution/" title="Today marks the 10th anniversary of AlbertaPolitics.ca – which presumably makes this blog an Internet institution!">
							<img src="https://albertapolitics.ca/wp-content/uploads/2017/12/StalbertHeaderXX2-400x450.jpg" alt="Today marks the 10th anniversary of AlbertaPolitics.ca – which presumably makes this blog an Internet institution!" data-original="https://albertapolitics.ca/wp-content/uploads/2017/12/StalbertHeaderXX2.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2017/12/today-marks-10th-anniversary-albertapolitics-ca-presumably-makes-blog-internet-institution/" title="Today marks the 10th anniversary of AlbertaPolitics.ca – which presumably makes this blog an Internet institution!">
          <h4>Today marks the 10th anniversary of AlbertaPolitics.ca – which presumably makes this blog an Internet institution!</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Dec 27					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2015/08/ndp-deftly-picks-royalty-review-panel-while-media-freaks-out-about-low-key-welcome-for-lightweight-u-s-politicians/" title="NDP deftly picks royalty review panel while media freaks out about low-key welcome for ‘lightweight’ U.S. politicians">
							<img src="https://albertapolitics.ca/wp-content/uploads/2015/08/lincoln-troop-inspection-400x450.jpg" alt="NDP deftly picks royalty review panel while media freaks out about low-key welcome for ‘lightweight’ U.S. politicians" data-original="https://albertapolitics.ca/wp-content/uploads/2015/08/lincoln-troop-inspection.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2015/08/ndp-deftly-picks-royalty-review-panel-while-media-freaks-out-about-low-key-welcome-for-lightweight-u-s-politicians/" title="NDP deftly picks royalty review panel while media freaks out about low-key welcome for ‘lightweight’ U.S. politicians">
          <h4>NDP deftly picks royalty review panel while media freaks out about low-key welcome for ‘lightweight’ U.S. politicians</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Aug 29					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2016/05/ndp-moves-rein-tory-patronage-boondoggles-albertas-many-boards-agencies-commissions/" title="NDP moves to rein in Tory patronage and boondoggles at Alberta’s many boards, agencies and commissions">
							<img src="https://albertapolitics.ca/wp-content/uploads/2016/05/Joe-400x450.jpg" alt="NDP moves to rein in Tory patronage and boondoggles at Alberta’s many boards, agencies and commissions" data-original="https://albertapolitics.ca/wp-content/uploads/2016/05/Joe.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2016/05/ndp-moves-rein-tory-patronage-boondoggles-albertas-many-boards-agencies-commissions/" title="NDP moves to rein in Tory patronage and boondoggles at Alberta’s many boards, agencies and commissions">
          <h4>NDP moves to rein in Tory patronage and boondoggles at Alberta’s many boards, agencies and commissions</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						May 20					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2015/04/has-the-world-turned-or-are-the-polls-just-wrong-again-why-the-punditocracy-is-fussing/" title="Has the world turned, or are the polls just wrong again? Why the punditocracy is fussing">
							<img src="https://albertapolitics.ca/wp-content/uploads/2015/04/Ledge-400x450.jpg" alt="Has the world turned, or are the polls just wrong again? Why the punditocracy is fussing" data-original="https://albertapolitics.ca/wp-content/uploads/2015/04/Ledge.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2015/04/has-the-world-turned-or-are-the-polls-just-wrong-again-why-the-punditocracy-is-fussing/" title="Has the world turned, or are the polls just wrong again? Why the punditocracy is fussing">
          <h4>Has the world turned, or are the polls just wrong again? Why the punditocracy is fussing</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Apr 10					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<h3 id="comments">
	7 Comments	to: 	Free advice to Senator Paula Simons: When in doubt, don’t file an expense claim; avoid sparring with PM</h3>
<ol class="commentlist">
		<li class="comment even thread-even depth-1">
		<article id="comment-42588" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/4b5a64a0031ca02263c0e105ab6ac5ce?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/4b5a64a0031ca02263c0e105ab6ac5ce?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Northern Loon</h4></div>
				<div class="comment-time">October 4th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>When my reporter daughter informed me of Paula Simons being elevated to the Senate my reaction was a spontaneous &#8216;Holy shit!&#8217; she then told me that was precisely her bosses reaction. </p>
<p>I&#8217;m mourning the loss to effective journalism in Alberta, but thrilled to think of what Paula will add to the Senate. I doubt she will ever have to state &#8216;I&#8217;m nobodies baby&#8217; as I just can&#8217;t imagine anyone ever having the gall to call her baby.</p>
<p> I look forward to seeing Paula in action in a new role.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-42588' onclick='return addComment.moveForm( "comment-42588", "42588", "respond", "27909" )' aria-label='Reply to Northern Loon'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-42592" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/df26b2b8db6295a1ba1649782bd4f250?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/df26b2b8db6295a1ba1649782bd4f250?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>J.E. Molnar</h4></div>
				<div class="comment-time">October 4th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>When it comes to Jason Kenney and misdirected and inaccurate Twitter diatribes, he must by now be considered the master hater of all things Trudeau. Kenney’s reference to “elected Senators” relates to the Senatorial Selection Act which has long since expired (Dec. 31, 2016). You’d think a politician running to be premier would be knowledgeable enough to mentally grasp that salient fact.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-42592' onclick='return addComment.moveForm( "comment-42592", "42592", "respond", "27909" )' aria-label='Reply to J.E. Molnar'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
<ul class="children">
	<li class="comment even depth-2">
		<article id="comment-42604" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/8d451f46f740b05cfc06c3dc6c6cc229?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/8d451f46f740b05cfc06c3dc6c6cc229?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Mike in Edmonton</h4></div>
				<div class="comment-time">October 4th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>He almost certainly is.  &#8220;Elected senators&#8221; (in waiting, and they still are) is just another dog-whistle to the grumpy Harpercons still smarting over their last election loss.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-42604' onclick='return addComment.moveForm( "comment-42604", "42604", "respond", "27909" )' aria-label='Reply to Mike in Edmonton'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-42598" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/d75ecc108e78e09dc7691f311c79d623?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d75ecc108e78e09dc7691f311c79d623?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Robert Bott</h4></div>
				<div class="comment-time">October 4th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>Another former journalist in the Senate was Joyce Fairbairn, the pride of Lethbridge. She was a reporter in the Parliamentary Press Gallery for United Press International and FP Publications before becoming a legislative assistant to Trudeau the Elder in 1970 and his communications coordinator from 1981 to 1984. He named her to the Senate in 1984, where she served until 2013 when she resigned due to worsening Alzheimer&#8217;s disease.</p>
<p>Here&#8217;s an excerpt from the tribute offered by Senator James Cowan after her resignation:</p>
<p>&#8220;&#8230;At the age of nine, Joyce decided that she wanted to be a journalist. As a high school student she worked summers for the Lethbridge Herald. After receiving a BA in English at the University of Alberta, where she was a classmate of Joe Clark&#8217;s — as I was myself a year or two later at Dalhousie — she went to Toronto for a summer job at The Globe and Mail, and then to Carleton University here in Ottawa where she earned a degree in journalism. It was here that she met Mike Gillan, who became her husband and lifelong partner.</p>
<p>&#8220;Upon graduation from Carleton, she joined the Ottawa Journal and then United Press International. Her assignment: to cover Parliament Hill.</p>
<p>&#8220;The Ottawa Press Gallery was a very different place in 1962, and a 22-year-old woman really stood out. Most people were a lot older and there were no other women. For example, as a member of the Press Gallery, she was allowed to buy tickets to the Press Gallery dinner, but as a woman, she was not allowed to attend. [RB: I believe she was first admitted to the dinner in 1967.]</p>
<p>&#8220;Early in 1970, after several years in the Press Gallery, she was invited to work in the office of Prime Minister Pierre Elliott Trudeau as a mid-level assistant&#8230;.&#8221;</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-42598' onclick='return addComment.moveForm( "comment-42598", "42598", "respond", "27909" )' aria-label='Reply to Robert Bott'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<article id="comment-42605" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/6257a55796df497b7b05a8d54c69ddb0?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/6257a55796df497b7b05a8d54c69ddb0?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Farmer Dave</h4></div>
				<div class="comment-time">October 4th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>It&#8217;s too bad for Alberta that Trudeau threw Notley under the bus over the Trans Mountain Pipeline and used  Sohi, an Alberta Liberal MP to do it.  Notley is probably one of the best Premiers this Province has ever seen and now Trudeau has lost her next election.  Now we&#8217;ll need to deal with Kenney&#8217;s austerity measures and for our kids to pay for Kenney&#8217;s same type of disaster Ralf created for the next 20 years.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-42605' onclick='return addComment.moveForm( "comment-42605", "42605", "respond", "27909" )' aria-label='Reply to Farmer Dave'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-42606" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/2660bc2616ab9d6de4b16dd96db6e012?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/2660bc2616ab9d6de4b16dd96db6e012?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>David</h4></div>
				<div class="comment-time">October 4th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>Yes, before Mr. Kenney gets on his high horse and starts going on about those presumably elected to wait, he should consider a number things.  First as already noted, the Senate elections were a bit of a sham with several major parties and judging by the very large number of spoiled ballots, a significant number of voters, who also declined to participate in the charade.  Second even by such low standards, third place finishers do not usually generally get to hold office under our first past the post system.  Third, I think the waiting period has now expired, both legally in 2016 and practically, as the normal term for elected federal officials Federally is four years.</p>
<p>Mr. Kenney could argue that first past the post and normal terms limits do not apply to Senators, however this illustrates exactly why a piecemeal approach to Senate reform is a such bad idea.  The fact that Senators are not elected is only one part of the problem.  There are a number of problems that need to be dealt with simultaneously (ex. number of senators per province, how the Senators are elected &#8211; first past the post vs. some other system, term limits and the powers of the Senate).  The whole thing needs to be reformed, fixing only one problem, while ignoring the rest still results in something that is still broken, but appears to have the facade of democracy, which is even worse.</p>
<p>While Mr. Kenney is contemplating Senate reform, he might want to reflect deeply on how his ham handed former boss Mr. Harper accomplished nothing and possibly made things worse, first by trying to do things that were not constitutional and second by appointing Senators (which Harper promised he wouldn&#8217;t do) like Mike Duffy, who seemed to think being a Senator was a golden ticket to expense claim everything he could justify.  At least Prime Minister Trudeau is trying to make the Senate less partisan, more independent of the PM and governing party, and more the chamber of sober second thought it was intended to be, by appointing distinguished Canadians from a variety of different fields.  Yes, it might be a half measure, but until Canada is ready and able to make needed constitutional changes to the role of the Senate and Senators, it is probably the best that can be done.</p>
<p>I don&#8217;t think Kenney tweets quite so impulsively like Trump &#8211; I get the impression he generally thinks before tweeting.  Therefore, given his considerable Federal political experience and all the above I thought it was somewhat churlish of him to respond as he did.  In this case, it would have been wiser and also classy just to congratulate two capable Albertans and wish them all the best in their new roles.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-42606' onclick='return addComment.moveForm( "comment-42606", "42606", "respond", "27909" )' aria-label='Reply to David'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
<ul class="children">
	<li class="comment byuser comment-author-david bypostauthor even depth-2">
		<article id="comment-42617" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>David Climenhaga</h4></div>
				<div class="comment-time">October 5th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>Senate terms run from the time of appointment until retirement, with retirement mandatory at age 75. DJC</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-42617' onclick='return addComment.moveForm( "comment-42617", "42617", "respond", "27909" )' aria-label='Reply to David Climenhaga'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol>
<nav id="comment-nav">
	<ul class="clearfix">
		<li>
					</li>
		<li>
					</li>
	</ul>
</nav>
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/free-advice-to-senator-paula-simons-when-in-doubt-dont-file-an-expense-claim-avoid-sparring-with-pm/#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='27909' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/albertas_public_bank' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/atb_square-1.jpg' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/2018/03/climenhaga-blog-ad.png' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (263)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (25)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (44)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (4)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,170)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (30)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://aspenfoundation.squarespace.com/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/2016/04/Aspen-Square-Ad.jpg' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2018 - Alberta Politics. Remove when purchase													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"dbc97fd420"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.9.8' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.9.8' defer onload=''></script>
</body></html>