<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">
<title>Yesterday’s floor crossing won’t make much difference, but at least the Tories are getting their drama lessons - Alberta Politics</title>

<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://albertapolitics.ca/2018/09/yesterdays-floor-crossing-wont-make-much-difference-but-at-least-the-tories-are-getting-their-drama-lessons/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yesterday’s floor crossing won’t make much difference, but at least the Tories are getting their drama lessons - Alberta Politics" />
<meta property="og:description" content="One way or another, as of yesterday 143 politicians have crossed the floor of the House of Commons or a Canadian legislature since Confederation. If you can’t name any or many of them offhand, there’s a good reason. A successful floor crossing usually generates a bit of excitement for a day or two but doesn’t have much impact in the long run. Still, Aurora-Oak Ridges-Richmond Hill MP Leona Alleslev’s defection yesterday from the Liberal to the Conservative benches of the House of Commons after rising on a point of privilege had to be among the most dramatic of the lot. This shows that while the Conservatives have spent a lot of time vilifying Justin Trudeau for having worked as a drama teacher instead of a weightier profession such as mailroom clerk at dad’s oil company or chief operative of an Astro-Turf political lobby, they have learned something from the prime minister after all. This wasn’t what many of us had in mind when we called for more support for the arts, but it was entertaining nevertheless. So, bravo, Ms. Alleslev! Enjoy the cheers and the roses from the Conservative benches. You may get re-elected, but history will soon forget you just the same. Since she moved from left to right both politically and across the floor of the House if you happen to be facing the Speaker, Ms. Alleslev will certainly have to put up with far less abuse than had she gone in the other direction. Anyone who doubts me about this, just give Sandra Jansen a call and ask to look at her social media screenshot collection. Ms. Jansen is the infrastructure minister in NDP Premier Rachel Notley’s cabinet. She is the former Alberta Progressive Conservative leadership candidate who was driven out of the leadership race and the PC Party in 2016 by Jason Kenney’s thuggish operatives, with or without the approval of their chief who is rarely available to comment on such matters. As an aside, I’m sorry to report that Mr. Kenney won’t be available to comment on the current situation either. He is on vacation in India. Let us just say that regardless of how much Ms. Alleslev has offended some of her constituents who voted for her to help boost the Trudeau Tide in 2015, she is unlikely to suffer the degree of abuse Ms. Jansen did because people on the left are generally just that much more polite than their counterparts on the right. Mr. Trudeau himself graciously acknowledged that floor crossing is part of our Parliamentary system, wished Ms. Alleslev well, and was done with it. Nevertheless, I’m sure there will be a few sharpish comments that will be endlessly repeated by right-wing Twitterists to prove that everybody does it, which everybody doesn’t. I will also bet you right now that not one single Alberta Conservative who assailed Ms. Jansen for her floor crossing will have anything bad to say about Ms. Alleslev’s defection. That is just not a hymn the Tory choir ever sings. Regardless, while this never-before-heard-from MP’s dramatic elopement to the Opposition benches was entertaining, it does not seem much like a principled action, notwithstanding her expressions yesterday of dissatisfaction with Mr. Trudeau’s leadership. She was unlikely to be re-elected in her Conservative-leaning riding without a change of allegiance. She won in 2015 thanks to hitching her wagon to Mr. Trudeau’s star … but by less than 3 per cent. Ms. Alleslev’s re-election chances are much improved as a Conservative. Her chances of being made a minister by Opposition Leader Andrew Scheer in some future Conservative government remain remote, mainly because the possibility of a government led by Mr. Scheer also remains remote. Still, the beneficiaries of a floor crossing seldom trust the floor crosser much more than the victims do. (In that, Ms. Jansen may be a rare exception.) Even Winston Churchill, who famously crossed the floor of the House of Commons in London twice, had to spend a decade and a half in political purgatory before becoming Britain’s wartime prime minister in 1940. He crossed from the Conservatives to the Liberals in 1904 on a genuine point of principle, his traditional Tory opposition to tariffs, on which his party was backsliding at the time. (Hostile to socialism, Mr. Churchill nevertheless also supported rights for trade unions and more open immigration. One wonders what he would have made of President Donald Trump?) He crossed the floor again, back to the Conservatives although not from the Liberals (it’s complicated) in 1925. As he commented sardonically at the time – something for Ms. Alleslev to contemplate now that she has made her Parliamentary bed and must lie in it – “anyone can rat, but it takes a certain ingenuity to re-rat.” It has been suggested Mr. Churchill might have become prime minister sooner – and perhaps even nipped that Hitler problem in the bud – had it not been for the distrust created by his twin floor crossings. Well, whatever. I don’t think we’ll ever have to worry about a Prime Minister Alleslev. More likely her career trajectory will be like most of those of other Canadian floor crossers. Hazen Argue? Jack Horner? Belinda Stronach? Guy Boutelier? Danielle Smith? Joe Peschisolido? Who even remembers those people? And they’re the prominent ones! Crossing the floor is not a good strategy for achieving acclaim. Unlike murdering someone – which, as far as I know only one Canadian legislative floor crosser has ever been found guilty of doing – it is not much good for gaining notoriety either. That’s mainly because it’s likely to have so little impact on the trajectory of history." />
<meta property="og:url" content="https://albertapolitics.ca/2018/09/yesterdays-floor-crossing-wont-make-much-difference-but-at-least-the-tories-are-getting-their-drama-lessons/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="A. Hitler" />
<meta property="article:tag" content="Alberta NDP" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Andrew Scheer" />
<meta property="article:tag" content="Aurora-Oak Ridges-Richmond Hill" />
<meta property="article:tag" content="Belinda Stronach" />
<meta property="article:tag" content="British Politics" />
<meta property="article:tag" content="Canadian Politics" />
<meta property="article:tag" content="Conservative Party of Canada" />
<meta property="article:tag" content="Danielle Smith" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Floor Crossing" />
<meta property="article:tag" content="Guy Boutelier" />
<meta property="article:tag" content="Hazen Argue" />
<meta property="article:tag" content="House of Commons" />
<meta property="article:tag" content="Jack Horner" />
<meta property="article:tag" content="Jason Kenney" />
<meta property="article:tag" content="Joe Peschisolido" />
<meta property="article:tag" content="Justin Trudeau" />
<meta property="article:tag" content="Leona Alleslev" />
<meta property="article:tag" content="Liberal Party of Canada" />
<meta property="article:tag" content="Murder" />
<meta property="article:tag" content="Rachel Notley" />
<meta property="article:tag" content="Sandra Jansen" />
<meta property="article:tag" content="U.S. Politics" />
<meta property="article:tag" content="Winston Churchill" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2018-09-18T01:23:13-04:00" />
<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/ALLESLEV.png" />
<meta property="og:image:secure_url" content="https://albertapolitics.ca/wp-content/uploads/ALLESLEV.png" />
<meta property="og:image:width" content="956" />
<meta property="og:image:height" content="538" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Yesterday’s floor crossing won’t make much difference, but at least the Tories are getting their drama lessons Comments Feed" href="https://albertapolitics.ca/2018/09/yesterdays-floor-crossing-wont-make-much-difference-but-at-least-the-tories-are-getting-their-drama-lessons/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/albertapolitics.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.9.8' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.9.8' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.9.8' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='https://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=27763' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2018%2F09%2Fyesterdays-floor-crossing-wont-make-much-difference-but-at-least-the-tories-are-getting-their-drama-lessons%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2018%2F09%2Fyesterdays-floor-crossing-wont-make-much-difference-but-at-least-the-tories-are-getting-their-drama-lessons%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : 'eab9f1e608'
 };
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-27763 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Tuesday, September 18, 2018			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>Yesterday’s floor crossing won’t make much difference, but at least the Tories are getting their drama lessons</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2018/09/yesterdays-floor-crossing-wont-make-much-difference-but-at-least-the-tories-are-getting-their-drama-lessons/" title="Yesterday’s floor crossing won’t make much difference, but at least the Tories are getting their drama lessons">
								<img src="https://albertapolitics.ca/wp-content/uploads/ALLESLEV-900x425.png" alt="Alberta Politics"/></a> 
			<div class="module5-caption">Aurora-Oak Ridges-Richmond Hill MP Leona Alleslev in Liberal red not so long ago in her Toronto-area riding (Photo: Her now-defunct Liberal web page).</div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						Yesterday’s floor crossing won’t make much difference, but at least the Tories are getting their drama lessons					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 September 18, 2018, 1:23 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2018/09/yesterdays-floor-crossing-wont-make-much-difference-but-at-least-the-tories-are-getting-their-drama-lessons/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="http://twitter.com/share?url=https://albertapolitics.ca/2018/09/yesterdays-floor-crossing-wont-make-much-difference-but-at-least-the-tories-are-getting-their-drama-lessons/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">8 mins</span>											
				</div>
			</div>
			<article id="post-27763" class="clearfix post-27763 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-a-hitler tag-alberta-ndp tag-alberta-politics tag-andrew-scheer tag-aurora-oak-ridges-richmond-hill tag-belinda-stronach tag-british-politics tag-canadian-politics tag-conservative-party-of-canada tag-danielle-smith tag-donald-trump tag-floor-crossing tag-guy-boutelier tag-hazen-argue tag-house-of-commons tag-jack-horner tag-jason-kenney tag-joe-peschisolido tag-justin-trudeau tag-leona-alleslev tag-liberal-party-of-canada tag-murder tag-rachel-notley tag-sandra-jansen tag-u-s-politics tag-winston-churchill" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">One way or another, as of yesterday 143 politicians have crossed the floor of the House of Commons or a Canadian legislature since Confederation.</p>
<p class="p1">If you can’t name any or many of them offhand, there’s a good reason. A successful floor crossing usually generates a bit of excitement for a day or two but doesn’t have much impact in the long run.</p>
<div id="attachment_27769" style="width: 294px" class="wp-caption alignright"><img class="wp-image-27769 size-medium" src="https://albertapolitics.ca/wp-content/uploads/Trudeau-7-284x300.jpg" alt="" width="284" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Trudeau-7-284x300.jpg 284w, https://albertapolitics.ca/wp-content/uploads/Trudeau-7.jpg 500w" sizes="(max-width: 284px) 100vw, 284px" /><p class="wp-caption-text">Prime Minister Justin Trudeau (Photo: David J. Climenhaga).</p></div>
<p class="p1">Still, Aurora-Oak Ridges-Richmond Hill MP <a href="https://www.cbc.ca/news/politics/liberal-floor-crosser-leona-alleslev-1.4826567">Leona Alleslev’s defection yesterday</a> from the Liberal to the Conservative benches of the House of Commons after rising on a point of privilege had to be among the most dramatic of the lot.</p>
<p class="p1">This shows that while the Conservatives have spent a lot of time vilifying Justin Trudeau for having worked as a drama teacher instead of a weightier profession such as mailroom clerk at dad’s oil company or chief operative of an Astro-Turf political lobby, they <i>have</i> learned something from the prime minister after all.</p>
<p class="p1">This wasn’t what many of us had in mind when we called for more support for the arts, but it was entertaining nevertheless. So, <i>bravo, Ms. Alleslev!</i> Enjoy the cheers and the roses from the Conservative benches. You may get re-elected, but history will soon forget you just the same<span class="s1">.</span></p>
<p class="p1">Since she moved from left to right both politically and across the floor of the House if you happen to be facing the Speaker, Ms. Alleslev will certainly have to put up with far less abuse than had she gone in the other direction.</p>
<div id="attachment_27767" style="width: 310px" class="wp-caption alignleft"><img class="wp-image-27767 size-medium" src="https://albertapolitics.ca/wp-content/uploads/LEONASPEAKS-300x289.png" alt="" width="300" height="289" srcset="https://albertapolitics.ca/wp-content/uploads/LEONASPEAKS-300x289.png 300w, https://albertapolitics.ca/wp-content/uploads/LEONASPEAKS.png 500w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">A screen shot of Ms. Alleslev announcing her departure for the Conservative benches in the House of Commons yesterday.</p></div>
<p class="p1">Anyone who doubts me about this, just give Sandra Jansen a call and ask to look at her social media screenshot collection. Ms. Jansen is the infrastructure minister in NDP Premier Rachel Notley’s cabinet. She is the former Alberta Progressive Conservative leadership candidate who was driven out of the leadership race and the PC Party in 2016 by Jason Kenney’s thuggish operatives, with or without the approval of their chief who is rarely available to comment on such matters.</p>
<p class="p1">As an aside, I’m sorry to report that Mr. Kenney won’t be available to comment on the current situation either. He is on vacation in India.</p>
<p class="p1">Let us just say that regardless of how much Ms. Alleslev has offended some of her constituents who voted for her to help boost the Trudeau Tide in 2015, she is unlikely to suffer the degree of abuse Ms. Jansen did because people on the left are generally just that much more polite than their counterparts on the right.</p>
<p class="p1">Mr. Trudeau himself graciously acknowledged that floor crossing is part of our Parliamentary system, <a href="https://www.theglobeandmail.com/politics/article-toronto-area-mp-leona-alleslev-crosses-the-floor-from-liberals-to/">wished Ms. Alleslev well</a>, and was done with it. Nevertheless, I’m sure there will be a few sharpish comments that will be endlessly repeated by right-wing Twitterists to prove that everybody does it, which everybody doesn’t.</p>
<div id="attachment_27765" style="width: 257px" class="wp-caption alignright"><img class="wp-image-27765 size-medium" src="https://albertapolitics.ca/wp-content/uploads/Jansen-2-247x300.jpg" alt="" width="247" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Jansen-2-247x300.jpg 247w, https://albertapolitics.ca/wp-content/uploads/Jansen-2.jpg 500w" sizes="(max-width: 247px) 100vw, 247px" /><p class="wp-caption-text">Alberta Infrastructure Minister Sandra Jansen, who crossed the floor from the Progressive Conservative Party to the NDP in 2016 (Photo: David J. Climenhaga).</p></div>
<p class="p1">I will also bet you right now that not one single Alberta Conservative who assailed Ms. Jansen for her floor crossing will have anything bad to say about Ms. Alleslev’s defection. That is just not a hymn the Tory choir ever sings<span class="s1">.</span></p>
<p class="p1">Regardless, while this never-before-heard-from MP’s dramatic elopement to the Opposition benches was entertaining, it does not seem much like a principled action, notwithstanding her expressions yesterday of dissatisfaction with Mr. Trudeau’s leadership. She was unlikely to be re-elected in her Conservative-leaning riding without a change of allegiance. She won in 2015 thanks to hitching her wagon to Mr. Trudeau’s star … but by less than 3 per cent. Ms. Alleslev’s re-election chances are much improved as a Conservative.</p>
<p class="p1">Her chances of being made a minister by Opposition Leader Andrew Scheer in some future Conservative government remain remote, mainly because the possibility of a government led by Mr. Scheer also remains remote. Still, the beneficiaries of a floor crossing seldom trust the floor crosser much more than the victims do. (In that, Ms. Jansen may be a rare exception.)</p>
<p class="p1">Even Winston Churchill, who famously crossed the floor of the House of Commons in London twice, had to spend a decade and a half in political purgatory before becoming Britain’s wartime prime minister in 1940.</p>
<div id="attachment_27766" style="width: 238px" class="wp-caption alignleft"><img class="wp-image-27766 size-medium" src="https://albertapolitics.ca/wp-content/uploads/Churchill-crossing-street-840x430-228x300.jpg" alt="" width="228" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Churchill-crossing-street-840x430-228x300.jpg 228w, https://albertapolitics.ca/wp-content/uploads/Churchill-crossing-street-840x430.jpg 500w" sizes="(max-width: 228px) 100vw, 228px" /><p class="wp-caption-text">Winston S. Churchill crossing a street, rather as he did the floor of the House of Commons in London, twice (Photo: The Churchill Project).</p></div>
<p class="p1">He crossed from the Conservatives to the Liberals in 1904 on a genuine point of principle, his traditional Tory opposition to tariffs, on which his party was backsliding at the time. (Hostile to socialism, Mr. Churchill nevertheless also supported rights for trade unions and more open immigration. One wonders what he would have made of President Donald Trump?)</p>
<p class="p1">He crossed the floor again, back to the Conservatives although not from the Liberals (it’s complicated) in 1925. As he commented sardonically at the time – something for Ms. Alleslev to contemplate now that she has made her Parliamentary bed and must lie in it – <i>“anyone can rat, but it takes a certain ingenuity to re-rat.”</i></p>
<p class="p1">It has been suggested Mr. Churchill might have become prime minister sooner – and perhaps even nipped that Hitler problem in the bud – had it not been for the distrust created by his twin floor crossings.</p>
<p class="p1">Well, whatever. I don’t think we’ll ever have to worry about a Prime Minister Alleslev. More likely her career trajectory will be like most of <a href="https://en.wikipedia.org/wiki/List_of_Canadian_politicians_who_have_crossed_the_floor">those of other Canadian floor crossers</a><span class="s1">.</span></p>
<p class="p1">Hazen Argue? Jack Horner? Belinda Stronach? Guy Boutelier? Danielle Smith? Joe Peschisolido? <i>Who even remembers those people?</i> And they’re the prominent ones!</p>
<p class="p1">Crossing the floor is not a good strategy for achieving acclaim. Unlike murdering someone – which, as far as I know only one Canadian legislative floor crosser has ever been found guilty of doing – it is not much good for gaining notoriety either. That’s mainly because it’s likely to have so little impact on the trajectory of history.</p>
</div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/a-hitler/" rel="tag">A. Hitler</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-ndp/" rel="tag">Alberta NDP</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/andrew-scheer/" rel="tag">Andrew Scheer</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/aurora-oak-ridges-richmond-hill/" rel="tag">Aurora-Oak Ridges-Richmond Hill</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/belinda-stronach/" rel="tag">Belinda Stronach</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/british-politics/" rel="tag">British Politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/canadian-politics/" rel="tag">Canadian Politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/conservative-party-of-canada/" rel="tag">Conservative Party of Canada</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/danielle-smith/" rel="tag">Danielle Smith</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/donald-trump/" rel="tag">Donald Trump</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/floor-crossing/" rel="tag">Floor Crossing</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/guy-boutelier/" rel="tag">Guy Boutelier</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/hazen-argue/" rel="tag">Hazen Argue</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/house-of-commons/" rel="tag">House of Commons</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jack-horner/" rel="tag">Jack Horner</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/joe-peschisolido/" rel="tag">Joe Peschisolido</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/justin-trudeau/" rel="tag">Justin Trudeau</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/leona-alleslev/" rel="tag">Leona Alleslev</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/liberal-party-of-canada/" rel="tag">Liberal Party of Canada</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/murder/" rel="tag">Murder</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/rachel-notley/" rel="tag">Rachel Notley</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/sandra-jansen/" rel="tag">Sandra Jansen</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/u-s-politics/" rel="tag">U.S. Politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/winston-churchill/" rel="tag">Winston Churchill</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2018/09/jason-kenneys-passage-to-india-is-nothing-more-than-a-nice-fall-holiday-with-two-friends/">
								Jason Kenney’s Passage to India is nothing more than a nice fall holiday with two friends								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2014/09/the-push-polls-prove-it-again-canadians-hate-unions-really-really-really-they-do-happy-labour-day/" title="The push-polls prove it again, Canadians hate unions … really, really, really they do! Happy Labour Day">
							<img src="http://albertadiary.ca/wp-content/uploads/2014/09/labourdayparade-600.jpg" alt="The push-polls prove it again, Canadians hate unions … really, really, really they do! Happy Labour Day" data-original=""/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2014/09/the-push-polls-prove-it-again-canadians-hate-unions-really-really-really-they-do-happy-labour-day/" title="The push-polls prove it again, Canadians hate unions … really, really, really they do! Happy Labour Day">
          <h4>The push-polls prove it again, Canadians hate unions … really, really, really they do! Happy Labour Day</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Sep 1					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2014/02/dumber-than-a-bag-of-anders-have-gun-slingin-cowtown-mps-pistol-packin-pals-shot-their-patron-in-both-feet/" title="Dumber than a bag of Anders: Have gun-slingin’ Cowtown MP’s pistol-packin’ pals shot their patron in both feet?">
							<img src="http://albertadiary.ca/wp-content/uploads/2014/02/GUNNUTZ-ANDERS.jpg" alt="Dumber than a bag of Anders: Have gun-slingin’ Cowtown MP’s pistol-packin’ pals shot their patron in both feet?" data-original=""/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2014/02/dumber-than-a-bag-of-anders-have-gun-slingin-cowtown-mps-pistol-packin-pals-shot-their-patron-in-both-feet/" title="Dumber than a bag of Anders: Have gun-slingin’ Cowtown MP’s pistol-packin’ pals shot their patron in both feet?">
          <h4>Dumber than a bag of Anders: Have gun-slingin’ Cowtown MP’s pistol-packin’ pals shot their patron in both feet?</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Feb 12					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2015/08/the-sonic-privatization-mystery-what-were-the-tories-thinking/" title="The Sonic privatization mystery: what were the Tories thinking?">
							<img src="http://albertapolitics.ca/wp-content/uploads/2015/08/Mar-300x263.jpg" alt="The Sonic privatization mystery: what were the Tories thinking?" data-original="https://albertapolitics.ca/wp-content/uploads/2015/08/MedLab.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2015/08/the-sonic-privatization-mystery-what-were-the-tories-thinking/" title="The Sonic privatization mystery: what were the Tories thinking?">
          <h4>The Sonic privatization mystery: what were the Tories thinking?</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Aug 16					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2018/08/shape-of-the-planet-both-sides-have-a-point-albertas-ucp-helps-make-flat-eartherism-respectable-again/" title="Shape of the Planet; Both Sides Have a Point* … Alberta’s UCP helps make flat-eartherism respectable again!">
							<img src="http://albertapolitics.ca/wp-content/uploads/Kerr-221x300.jpg" alt="Shape of the Planet; Both Sides Have a Point* … Alberta’s UCP helps make flat-eartherism respectable again!" data-original="https://albertapolitics.ca/wp-content/uploads/FlatMain.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2018/08/shape-of-the-planet-both-sides-have-a-point-albertas-ucp-helps-make-flat-eartherism-respectable-again/" title="Shape of the Planet; Both Sides Have a Point* … Alberta’s UCP helps make flat-eartherism respectable again!">
          <h4>Shape of the Planet; Both Sides Have a Point* … Alberta’s UCP helps make flat-eartherism respectable again!</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Aug 11					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/yesterdays-floor-crossing-wont-make-much-difference-but-at-least-the-tories-are-getting-their-drama-lessons/#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='27763' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/albertas_public_bank' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/atb_square-1.jpg' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/2018/03/climenhaga-blog-ad.png' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (260)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (25)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (44)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (4)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,162)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (30)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://aspenfoundation.squarespace.com/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/2016/04/Aspen-Square-Ad.jpg' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2018 - Alberta Politics. Remove when purchase													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"d236454e6d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.9.8' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.9.8' defer onload=''></script>
</body></html>