<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="http://albertapolitics.ca/xmlrpc.php">
<title>Respected community advocate and educator Janis Irwin to seek NDP nomination in Edmonton-Highlands-Norwood - Alberta Politics</title>

<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://albertapolitics.ca/2018/08/respected-community-advocate-and-educator-janice-irwin-to-seek-ndp-nomination-in-edmonton-highlands-norwood/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Respected community advocate and educator Janis Irwin to seek NDP nomination in Edmonton-Highlands-Norwood - Alberta Politics" />
<meta property="og:description" content="Former high school teacher, vice-principal, university lecturer and education curriculum specialist Janis Irwin announced to a packed auditorium of supporters last night she will seek the NDP nomination in the Edmonton-Highlands-Norwood riding. Ms. Irwin will have to forgive me for introducing her this way. Her news release acknowledged her background as an educator, but emphasized her work as a community advocate in the lead. I’m just a blogger, and I think that sold her much-needed experience and expertise short. Whatever you want to emphasize, Ms. Irwin is a hard-working candidate, a thoughtful person, and would make a worthy successor to Transportation Minister and former Alberta NDP leader Brian Mason, who has represented the riding since 2004 and announced last month he won’t seek re-election in the provincial election expected next year. When an opportunity like this comes along, if readers will forgive me for telling them what to think, parties should nominate their best people for their safest ridings. Thanks to the hard work of Mr. Mason and previous Alberta NDP leaders Pam Barrett and Ray Martin, Edmonton-Highlands-Norwood is one of the safer ridings for the NDP in Alberta. More than 200 people who live in the riding now represented by Mr. Mason turned up for the announcement, according to my blogging colleague Dave Cournoyer, who lives in the constituency and went to the meeting. It’s said here, this is a sign of both the respect and fondness Ms. Irwin is accorded by her neighbours. She told them she got involved in politics “because I believe that each member of our community deserves basic rights. No one should go without food, shelter, and the chance to live a dignified life.” In the 2015 federal election, Ms. Irwin was defeated by Conservative Kerry Diotte when the Liberal candidate in the Edmonton Griesbach Riding got enough votes from the Trudeau Bump to split Ms. Irwin’s vote. This was one of the greatest lost opportunities of Canadian political history, if you ask me, all the more so because former Sun Media journalist Mr. Diotte is now busy angrily late-night Tweeting his way to the title of Canada’s Worst MP. Well, a positive person like Ms. Irwin moves on, and so she has. “I want to be chosen to be a part of Rachel Notley’s team of candidates so that I can work to ensure that we can continue making investments in our communities, in our health care system, in our education system, in child care, and in the everyday services that reduce inequality and matter to all of us living here in Edmonton-Highlands-Norwood,” she said in her press release last night. She also noted there are neighbourhoods in the riding with some of the highest levels of child poverty in Canada. This is quite true. Research published in June by Campaign 2000, which aims to eliminate child and family poverty in Canada, showed Edmonton Griesbach, which occupies some of the same territory as the provincial riding, has the highest child poverty rates in Alberta and was No. 17 on the list of all 338 Canadian ridings. But on the topic of child poverty in his federal electoral district, the only chirps heard from Mr. Diotte are the kind made by crickets! So Ms. Irwin’s voice would be welcome on that file as well. Ms. Irwin has also served as a director and manager in the Alberta Education Ministry – in her campaign materials she emphasizes the importance of electing a government “that will continue to invest in education and ensure that students are safe and supported” – and now works as stakeholder-relations director in Premier Notley’s office." />
<meta property="og:url" content="http://albertapolitics.ca/2018/08/respected-community-advocate-and-educator-janice-irwin-to-seek-ndp-nomination-in-edmonton-highlands-norwood/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta NDP" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Brian Mason" />
<meta property="article:tag" content="Campaign 2000" />
<meta property="article:tag" content="Canadian Politics" />
<meta property="article:tag" content="Child Poverty" />
<meta property="article:tag" content="Conservative Party of Canada" />
<meta property="article:tag" content="Dave Cournoyer" />
<meta property="article:tag" content="Edmonton Griesbach Riding" />
<meta property="article:tag" content="Edmonton-Highlands-Norwood Riding" />
<meta property="article:tag" content="Janis Irwin" />
<meta property="article:tag" content="Kerry Diotte" />
<meta property="article:tag" content="Pam Barrett" />
<meta property="article:tag" content="Ray Martin" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2018-08-02T01:50:32-04:00" />
<meta property="article:modified_time" content="2018-08-02T02:07:57-04:00" />
<meta property="og:updated_time" content="2018-08-02T02:07:57-04:00" />
<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/Brian-Janis.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="648" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="http://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="http://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Respected community advocate and educator Janis Irwin to seek NDP nomination in Edmonton-Highlands-Norwood Comments Feed" href="http://albertapolitics.ca/2018/08/respected-community-advocate-and-educator-janice-irwin-to-seek-ndp-nomination-in-edmonton-highlands-norwood/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='http://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='http://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/albertapolitics.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.9' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.9.7' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.9.7' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.9.7' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='http://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://albertapolitics.ca/?p=27393' />
<link rel="alternate" type="application/json+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2018%2F08%2Frespected-community-advocate-and-educator-janice-irwin-to-seek-ndp-nomination-in-edmonton-highlands-norwood%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2018%2F08%2Frespected-community-advocate-and-educator-janice-irwin-to-seek-ndp-nomination-in-edmonton-highlands-norwood%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : 'a6496f80c7'
 };
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-27393 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="http://albertapolitics.ca/"> <img src="http://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Thursday, August 2, 2018			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="http://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="http://albertapolitics.ca/">Home</a>  /  <a href="http://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>Respected community advocate and educator Janis Irwin to seek NDP nomination in Edmonton-Highlands-Norwood</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="http://albertapolitics.ca/2018/08/respected-community-advocate-and-educator-janice-irwin-to-seek-ndp-nomination-in-edmonton-highlands-norwood/" title="Respected community advocate and educator Janis Irwin to seek NDP nomination in Edmonton-Highlands-Norwood">
								<img src="http://albertapolitics.ca/wp-content/uploads/Brian-Janis-900x425.jpg" alt="Alberta Politics"/></a> 
			<div class="module5-caption">Janis Irwin at a community event with Brian Mason in 2017 (Photo: David J. Climenhaga). </div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="http://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						Respected community advocate and educator Janis Irwin to seek NDP nomination in Edmonton-Highlands-Norwood					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='http://0.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="http://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 August 02, 2018, 1:50 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2018/08/respected-community-advocate-and-educator-janice-irwin-to-seek-ndp-nomination-in-edmonton-highlands-norwood/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="http://twitter.com/share?url=http://albertapolitics.ca/2018/08/respected-community-advocate-and-educator-janice-irwin-to-seek-ndp-nomination-in-edmonton-highlands-norwood/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">5 mins</span>											
				</div>
			</div>
			<article id="post-27393" class="clearfix post-27393 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-ndp tag-alberta-politics tag-brian-mason tag-campaign-2000 tag-canadian-politics tag-child-poverty tag-conservative-party-of-canada tag-dave-cournoyer tag-edmonton-griesbach-riding tag-edmonton-highlands-norwood-riding tag-janis-irwin tag-kerry-diotte tag-pam-barrett tag-ray-martin" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">Former high school teacher, vice-principal, university lecturer and education curriculum specialist Janis Irwin announced to a packed auditorium of supporters last night she will seek the NDP nomination in the Edmonton-Highlands-Norwood riding.</p>
<p class="p1">Ms. Irwin will have to forgive me for introducing her this way. <a href="http://albertapolitics.ca/wp-content/uploads/Janis-Irwin-Press-Release-August-1-2018.pdf">Her news release</a> acknowledged her background as an educator, but emphasized her work as a community advocate in the lead. I’m just a blogger, and I think that sold her much-needed experience and expertise short.</p>
<div id="attachment_27391" style="width: 310px" class="wp-caption alignleft"><img class="wp-image-27391 size-medium" src="http://albertapolitics.ca/wp-content/uploads/JanisCrowd-1-300x225.jpg" alt="" width="300" height="225" srcset="http://albertapolitics.ca/wp-content/uploads/JanisCrowd-1-300x225.jpg 300w, http://albertapolitics.ca/wp-content/uploads/JanisCrowd-1.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Part of the crowd at Janis Irwin’s announcement she will seek the NDP nomination in the Edmonton-Highlands-Norwood Riding (Photo: Dave Cournoyer, Twitter).</p></div>
<p class="p1">Whatever you want to emphasize, Ms. Irwin is a hard-working candidate, a thoughtful person, and would make a worthy successor to Transportation Minister and former Alberta NDP leader Brian Mason, who has represented the riding since 2004 and <a href="http://albertapolitics.ca/2018/07/brian-mason-who-kept-ndp-flame-alight-in-albertas-legislature-for-a-decade-to-take-his-leave-from-politics/">announced last month</a> he won’t seek re-election in the provincial election expected next year.</p>
<p class="p1">When an opportunity like this comes along, if readers will forgive me for telling them what to think, parties should nominate their best people for their safest ridings. Thanks to the hard work of Mr. Mason and previous Alberta NDP leaders Pam Barrett and Ray Martin, Edmonton-Highlands-Norwood is one of the safer ridings for the NDP in Alberta.</p>
<p class="p1">More than 200 people who live in the riding now represented by Mr. Mason turned up for the announcement, according to my blogging colleague Dave Cournoyer, who lives in the constituency and went to the meeting. It’s said here, this is a sign of both the respect and fondness Ms. Irwin is accorded by her neighbours.</p>
<div id="attachment_27390" style="width: 278px" class="wp-caption alignright"><img class="wp-image-27390 size-medium" src="http://albertapolitics.ca/wp-content/uploads/Diotte-268x300.jpg" alt="" width="268" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/Diotte-268x300.jpg 268w, http://albertapolitics.ca/wp-content/uploads/Diotte.jpg 500w" sizes="(max-width: 268px) 100vw, 268px" /><p class="wp-caption-text">Edmonton Griesbach MP Kerry Diotte (Photo: David J. Climenhaga).</p></div>
<p class="p3"><span class="s1">She told them she got involved in politics “</span>because I believe that each member of our community deserves basic rights. No one should go without food, shelter, and the chance to live a dignified life.”</p>
<p class="p3">In the 2015 federal election, Ms. Irwin was defeated by Conservative Kerry Diotte when the Liberal candidate in the Edmonton Griesbach Riding got enough votes from the Trudeau Bump to split Ms. Irwin’s vote. This was one of the greatest lost opportunities of Canadian political history, if you ask me, all the more so because former Sun Media journalist Mr. Diotte is now busy angrily late-night Tweeting his way to the title of Canada’s Worst MP.</p>
<p class="p3">Well, a positive person like Ms. Irwin moves on, and so she has. “I want to be chosen to be a part of Rachel Notley’s team of candidates so that I can work to ensure that we can continue making investments in our communities, in our health care system, in our education system, in child care, and in the everyday services that reduce inequality and matter to all of us living here in Edmonton-Highlands-Norwood,” she said in her press release last night.</p>
<p class="p3">She also noted there are neighbourhoods in the riding with some of the <a href="https://www.ctvnews.ca/politics/report-looks-at-child-poverty-across-canada-1.3977629">highest levels of child poverty</a> in Canada.</p>
<p class="p3">This is quite true. <a href="https://campaign2000.ca/wp-content/uploads/2018/06/Campaign-2000-Riding-by-Riding-Child-Poverty-Report.pdf">Research published in June by Campaign 2000</a>, which aims to eliminate child and family poverty in Canada, showed Edmonton Griesbach, which occupies some of the same territory as the provincial riding, has the highest child poverty rates in Alberta and was No. 17 on the list of all 338 Canadian ridings.</p>
<p class="p3"><span class="s1">But o</span>n the topic of child poverty in his federal electoral district, the only chirps heard from Mr. Diotte are the kind made by crickets! <span class="s1">So Ms. Irwin’s voice would be welcome on that file as well. </span></p>
<p class="p1">Ms. Irwin has also served as a director and manager in the Alberta Education Ministry – in her campaign materials she emphasizes the importance of electing a government “<span class="s2">that will continue to invest in education and ensure that students are safe and supported” – and now works as stakeholder-relations director in Premier Notley’s office. </span></p>
</div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/alberta-ndp/" rel="tag">Alberta NDP</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/brian-mason/" rel="tag">Brian Mason</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/campaign-2000/" rel="tag">Campaign 2000</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/canadian-politics/" rel="tag">Canadian Politics</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/child-poverty/" rel="tag">Child Poverty</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/conservative-party-of-canada/" rel="tag">Conservative Party of Canada</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/dave-cournoyer/" rel="tag">Dave Cournoyer</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/edmonton-griesbach-riding/" rel="tag">Edmonton Griesbach Riding</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/edmonton-highlands-norwood-riding/" rel="tag">Edmonton-Highlands-Norwood Riding</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/janis-irwin/" rel="tag">Janis Irwin</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/kerry-diotte/" rel="tag">Kerry Diotte</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/pam-barrett/" rel="tag">Pam Barrett</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/ray-martin/" rel="tag">Ray Martin</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="http://albertapolitics.ca/2018/07/sudden-closing-of-polling-oversight-group-could-mean-albertans-never-see-report-on-botched-calgary-polls/">
								Sudden closing of polling oversight group could mean Albertans never see report on botched Calgary polls								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://albertapolitics.ca/2017/07/something-useful-premiers-talk-rights-perpetual-myth-making-equalization/" title="Something useful for the premiers to talk about: the right’s perpetual myth making about equalization">
							<img src="http://albertapolitics.ca/wp-content/uploads/2017/07/Rachel-292x300.jpg" alt="Something useful for the premiers to talk about: the right’s perpetual myth making about equalization" data-original=""/></a>
        <div class="related-title"> <a href="http://albertapolitics.ca/2017/07/something-useful-premiers-talk-rights-perpetual-myth-making-equalization/" title="Something useful for the premiers to talk about: the right’s perpetual myth making about equalization">
          <h4>Something useful for the premiers to talk about: the right’s perpetual myth making about equalization</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jul 17					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://albertapolitics.ca/2015/11/rona-ambrose-disciplined-harper-loyalist-to-lead-the-opposition/" title="Rona Ambrose, disciplined Harper loyalist, Ayn Rand enthusiast, to lead the Opposition">
							<img src="http://albertapolitics.ca/wp-content/uploads/2015/11/C.W.A.Scott_Binoculars-400x450.jpg" alt="Rona Ambrose, disciplined Harper loyalist, Ayn Rand enthusiast, to lead the Opposition" data-original="http://albertapolitics.ca/wp-content/uploads/2015/11/C.W.A.Scott_Binoculars.jpg"/></a>
        <div class="related-title"> <a href="http://albertapolitics.ca/2015/11/rona-ambrose-disciplined-harper-loyalist-to-lead-the-opposition/" title="Rona Ambrose, disciplined Harper loyalist, Ayn Rand enthusiast, to lead the Opposition">
          <h4>Rona Ambrose, disciplined Harper loyalist, Ayn Rand enthusiast, to lead the Opposition</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Nov 6					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://albertapolitics.ca/2016/01/its-not-just-the-kudatah-its-the-feeling-albertas-conservatives-are-all-boarding-the-crazy-train/" title="It’s not just the #kudatah – it’s the feeling Alberta’s conservatives are all boarding the Crazy Train">
							<img src="http://albertapolitics.ca/wp-content/uploads/2016/01/GEORGE-SCREN-GRAB-400x450.jpg" alt="It’s not just the #kudatah – it’s the feeling Alberta’s conservatives are all boarding the Crazy Train" data-original="http://albertapolitics.ca/wp-content/uploads/2016/01/GEORGE-SCREN-GRAB.jpg"/></a>
        <div class="related-title"> <a href="http://albertapolitics.ca/2016/01/its-not-just-the-kudatah-its-the-feeling-albertas-conservatives-are-all-boarding-the-crazy-train/" title="It’s not just the #kudatah – it’s the feeling Alberta’s conservatives are all boarding the Crazy Train">
          <h4>It’s not just the #kudatah – it’s the feeling Alberta’s conservatives are all boarding the Crazy Train</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jan 17					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://albertapolitics.ca/2015/02/alberta-roundup-press-conferences-photo-ops-line-surveys-not-mention-body-back-pickup-truck/" title="Alberta roundup: press conferences, photo ops, on-line surveys, not to mention a body in the back of a pickup truck!">
							<img src="http://albertapolitics.ca/wp-content/uploads/2015/02/Robin-R-159x300.jpg" alt="Alberta roundup: press conferences, photo ops, on-line surveys, not to mention a body in the back of a pickup truck!" data-original="http://albertapolitics.ca/wp-content/uploads/2015/02/able_baker_021.jpg"/></a>
        <div class="related-title"> <a href="http://albertapolitics.ca/2015/02/alberta-roundup-press-conferences-photo-ops-line-surveys-not-mention-body-back-pickup-truck/" title="Alberta roundup: press conferences, photo ops, on-line surveys, not to mention a body in the back of a pickup truck!">
          <h4>Alberta roundup: press conferences, photo ops, on-line surveys, not to mention a body in the back of a pickup truck!</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Feb 5					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/respected-community-advocate-and-educator-janice-irwin-to-seek-ndp-nomination-in-edmonton-highlands-norwood/#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="http://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='27393' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="http://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/safer_by_design' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2018/04/saferbydesign_square.png' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener"><img src="http://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2018/03/climenhaga-blog-ad.png' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (246)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (25)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (40)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (4)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,144)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (30)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://aspenfoundation.squarespace.com/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2016/04/Aspen-Square-Ad.jpg' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="http://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2018 - David J. Climenhaga													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="http://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='http://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"http:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"ce1580d3d0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.9.7' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.9.7' defer onload=''></script>
</body></html>