<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="http://albertapolitics.ca/xmlrpc.php">
<title>UCP rural crime proposal sure sounds like a call to bring deadly U.S.-style ‘stand-your-ground’ laws to Canada - Alberta Politics</title>

<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://albertapolitics.ca/2018/07/ucp-rural-crime-proposal-sure-sounds-like-a-call-to-bring-deadly-u-s-style-stand-your-ground-laws-to-canada/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UCP rural crime proposal sure sounds like a call to bring deadly U.S.-style ‘stand-your-ground’ laws to Canada - Alberta Politics" />
<meta property="og:description" content="I’m sure the United Conservative Party will say I’m wrong, so can somebody please explain to me how the UCP’s rural crime “task force” proposal to let rural property owners defend themselves and their property with firearms is not the same as the “stand-your-ground” laws in the United States that encourage gun owners to respond to real and imagined crimes with deadly force? This particular UCP proposal to “combat rural crime” sure sounds like “stand-your-ground” to me. If it were adopted in Canada, whatever it’s called, you can count on it that many needless tragedies would result, just as they have in the United States. Indeed, the idea is bad enough on its face – and so at odds with what we actually know about the reality of rural crime in Alberta – it’s tempting to describe it as depraved. More likely, though, it’s commonplace pandering of the most cynical kind to the fears of the party’s rural base – some of which are justified, many of which are not, and a few of which, like the document’s unsupported claim that most rural crime is committed by mysterious bad guys from the city, are nothing more than dogwhistle fantasies. In Common Law, self-defence claims require people supposedly defending themselves to show they tried to retreat from danger. U.S. stand-your-ground laws – which arise out of American attitudes about firearms and race – eliminate the legal necessity to retreat. The horrifying reality of this pernicious legislative trend pushed by the National Rifle Association is that it encourages violent vigilantism and incites firearms users to shoot first and not bother with questions, later or otherwise. In a 2015 report, the American Bar Association termed these laws racially biased and a “license to kill.” The Journal of the American Medical Association reported in 2016 that Florida’s stand-your-ground law resulted in a 24-per-cent increase in homicides and a 32-per cent increase in firearm-related homicides. Never mind the surging slaughter in Florida, though. One only needs to consider what happened to a young Indigenous man in Saskatchewan in 2016 and what an all-white jury did about it to know we are not immune from the same pressures in Canada if given half a chance. The recommendations of the so-called UCP task force use imprecise, bureaucratic language to describe the party’s proposed policies. But it is hard to argue the intent is not the same as stand-your-ground. After accusing the NDP government of Premier Rachel Notley of not doing enough about rural crime, the UCP document calls on the province to “advocate for Criminal Code reform by the federal government to clarify and strengthen the defence of person and property provisions …” As an aside, this seems pretty rich, seeing as the UCP caucus in the Legislature voted No, twice, to funding for the Ministry of Justice and Solicitor General that included budget for 59 new rural RCMP officers. But, give them their due, at least they didn’t hide in the hallways of the Legislature and refuse en masse to vote, as they did for the NDP’s abortion clinic safety zone bill. A few lines later, the document urges the province to ensure “appropriate consideration” is given by Crown Prosecutors “to the following issues in determining whether the use of force in self defence … should preclude prosecution against victims of crime.” (Emphasis added.) The same section encourages the province to lobby for similar considerations in the Criminal Code. Such extenuating circumstances allowing violent “self defence” by homeowners would include: Remote location Expectation of slow police response Failure of the alleged intruder to leave when instructed Evidence the supposed intruder is intoxicated “Threatening behaviour” by the alleged intruder And just to be clear, we are talking about firearms here, as the report complains on another page: “Despite inadequate assistance from police, (rural residents) are warned about engaging in self-defence using lawfully-owned firearms, leading to people’s increased frustration and fear for their families’ safety.” (Emphasis added.) It is said here this is tantamount to declaring law-free open season on anyone – perhaps even a lost MLA on a hunting trip – who wanders onto an isolated property. If this ever comes to pass, don’t walk onto someone’s farm to ask for help with a flat tire – not without a Kevlar vest and an assault rifle. And if you’re going to visit your cousin Harry north of town, the one who don’t want no stinkin’ gun control, you might want to let him know in advance what time you’re coming over. And just to be on the safe side, make sure you speak passable English and aren’t feeling a little light-headed that day. The supposed need for such a law is what the UCP document refers to in phrases such as “a disturbing increase in crime across rural Alberta.” This claim is repeated tirelessly by the many UCP cheerleaders in mainstream media. The problem, of course, is that it’s not really true. Widespread opinions in rural Alberta notwithstanding, actual statistics collected by reputable agencies like Statistics Canada show rural areas have lower property crime rates than urban areas, and rural crime rates per 100,000 people in Canada are roughly constant, although property thefts are up. All Alberta rural crime rates in May fell 10 per cent, though, presumably in response to moves by the NDP. The task force’s dodge to deal with this reality is to claim frustrated rural residents are no longer reporting crime to the police. This is improbable, especially where injury, property damage, loss or anything else likely to be covered by insurance is involved. Insurers require reporting, after all. Nevertheless, it’s a conveniently unverifiable claim to back up the Trump-style misleading narrative being spun by the UCP. Similarly, the report claims many rural criminals “are coming from urban centres to commit crimes in rural areas.” Where is the evidence for this? There is none. What’s more, the facts we know suggest the opposite. Statistically speaking, you’re less likely to be assaulted by a stranger in rural Canada than in a Canadian city. You’re more likely to be assaulted by a relative in the country than the city. Rural violent crime rates in Canada are higher per capita than in cities. Real crime statistics show the notion that rural crime is committed by people from cities is nothing more than a sly dog whistle. Most rural crime originates close to home. It’s certainly possible criminals from the city venture into the countryside from time to time. But if you’ve heard of a case of this happening, it was probably in a Hollywood movie. Another idea in the report almost as bad as its stand-your-ground proposal is allowing rural residents to create private security forces with official sanction – posses, more like, or armed mobs. We all know where that leads. The UCP document is not bereft of good ideas. Alberta vehicles should be required to display front plates again, for example, although it would require a reversal of a negligent policy by a previous Conservative government. Other legitimate but un-costed ideas like hiring more Crown prosecutors, collecting more statistics, developing crime-prevention programs, and creating a victims’ rights bureaucracy would be enormously expensive – and this in a report that cheekily and inaccurately accuses the NDP of both ignoring and “throwing money” at the problem. The task force’s two members are Calgary-West MLA Mike Ellis, a former police officer who ought to know better, and Airdrie MLA Angela Pitt, who until recently was busy fending off a nomination challenge in her riding. They were assisted, the report says, by former Alberta Crown Prosecutor Scott Newark, associated with the neoliberal Macdonald-Laurier Institute. A third member of the task force, Innisfail-Sylvan Lake MLA Don MacIntyre, resigned from the UCP Caucus and the Legislature in February after it was revealed he had been charged with a serious criminal offence. The case is scheduled to be “resolved before the court” without trial on Jan. 11, 2019. Needless to say, this document will be tossed into the recycler, where it belongs, if it ever gets to Ottawa. But it’s all part of the UCP’s cynical two-pronged strategy to shore up its rural base by claiming the Liberals in Ottawa and the NDP in Edmonton are not doing enough about rural crime, so we’re bound to keep hearing about it over and over again." />
<meta property="og:url" content="http://albertapolitics.ca/2018/07/ucp-rural-crime-proposal-sure-sounds-like-a-call-to-bring-deadly-u-s-style-stand-your-ground-laws-to-canada/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta Crown Prosecutors" />
<meta property="article:tag" content="Alberta Justice and Solicitor General" />
<meta property="article:tag" content="Alberta NDP" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="American Bar Association" />
<meta property="article:tag" content="American Medical Association" />
<meta property="article:tag" content="Angela Pitt" />
<meta property="article:tag" content="Common Law" />
<meta property="article:tag" content="Crime Statistics" />
<meta property="article:tag" content="Criminal Code of Canada" />
<meta property="article:tag" content="Don MacIntyre" />
<meta property="article:tag" content="Firearms" />
<meta property="article:tag" content="Journal of the AMA" />
<meta property="article:tag" content="Liberal Party of Canada" />
<meta property="article:tag" content="Macdonald-Laurier Institute" />
<meta property="article:tag" content="Mike Ellis" />
<meta property="article:tag" content="National Rifle Association" />
<meta property="article:tag" content="Rachel Notley" />
<meta property="article:tag" content="Royal Canadian Mounted Police" />
<meta property="article:tag" content="Rural Crime" />
<meta property="article:tag" content="Self Defence" />
<meta property="article:tag" content="Stand-Your-Ground Laws" />
<meta property="article:tag" content="United Conservative Party" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2018-07-08T02:38:28-04:00" />
<meta property="article:modified_time" content="2018-07-09T01:37:05-04:00" />
<meta property="og:updated_time" content="2018-07-09T01:37:05-04:00" />
<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/rural_crime_1.jpg" />
<meta property="og:image:width" content="785" />
<meta property="og:image:height" content="390" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="http://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="http://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; UCP rural crime proposal sure sounds like a call to bring deadly U.S.-style ‘stand-your-ground’ laws to Canada Comments Feed" href="http://albertapolitics.ca/2018/07/ucp-rural-crime-proposal-sure-sounds-like-a-call-to-bring-deadly-u-s-style-stand-your-ground-laws-to-canada/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='http://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='http://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/albertapolitics.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.9' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.9.7' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.9.7' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.9.7' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='http://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://albertapolitics.ca/?p=27154' />
<link rel="alternate" type="application/json+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2018%2F07%2Fucp-rural-crime-proposal-sure-sounds-like-a-call-to-bring-deadly-u-s-style-stand-your-ground-laws-to-canada%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2018%2F07%2Fucp-rural-crime-proposal-sure-sounds-like-a-call-to-bring-deadly-u-s-style-stand-your-ground-laws-to-canada%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '377a3a68c1'
 };
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-27154 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="http://albertapolitics.ca/"> <img src="http://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Monday, July 9, 2018			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="http://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="http://albertapolitics.ca/">Home</a>  /  <a href="http://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>UCP rural crime proposal sure sounds like a call to bring deadly U.S.-style ‘stand-your-ground’ laws to Canada</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="http://albertapolitics.ca/2018/07/ucp-rural-crime-proposal-sure-sounds-like-a-call-to-bring-deadly-u-s-style-stand-your-ground-laws-to-canada/" title="UCP rural crime proposal sure sounds like a call to bring deadly U.S.-style ‘stand-your-ground’ laws to Canada">
								<img src="http://albertapolitics.ca/wp-content/uploads/rural_crime_1-900x425.jpg" alt="Alberta Politics"/></a> 
			<div class="module5-caption">There is rural crime in Alberta, what isn’t clear is how much, or what to do about it (Photo: Royal Canadian Mounted Police). </div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="http://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						UCP rural crime proposal sure sounds like a call to bring deadly U.S.-style ‘stand-your-ground’ laws to Canada					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='http://0.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="http://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 July 08, 2018, 2:38 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2018/07/ucp-rural-crime-proposal-sure-sounds-like-a-call-to-bring-deadly-u-s-style-stand-your-ground-laws-to-canada/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="http://twitter.com/share?url=http://albertapolitics.ca/2018/07/ucp-rural-crime-proposal-sure-sounds-like-a-call-to-bring-deadly-u-s-style-stand-your-ground-laws-to-canada/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">12 mins</span>											
				</div>
			</div>
			<article id="post-27154" class="clearfix post-27154 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-crown-prosecutors tag-alberta-justice-and-solicitor-general tag-alberta-ndp tag-alberta-politics tag-american-bar-association tag-american-medical-association tag-angela-pitt tag-common-law tag-crime-statistics tag-criminal-code-of-canada tag-don-macintyre tag-firearms tag-journal-of-the-ama tag-liberal-party-of-canada tag-macdonald-laurier-institute tag-mike-ellis tag-national-rifle-association tag-rachel-notley tag-royal-canadian-mounted-police tag-rural-crime tag-self-defence tag-stand-your-ground-laws tag-united-conservative-party" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">I’m sure the United Conservative Party will say I’m wrong, so can somebody please explain to me how the UCP’s rural crime “task force” proposal to let rural property owners defend themselves and their property with firearms is not the same as the “stand-your-ground” laws in the United States that encourage gun owners to respond to real and imagined crimes with deadly force?</p>
<p class="p1">This particular UCP proposal to “<a href="https://www.ucpcaucus.ca/united-conservatives-release-recommendations-to-combat-rural-crime/">combat rural crime</a>” sure sounds like “stand-your-ground” to me. If it were adopted in Canada, whatever it’s called, you can count on it that many needless tragedies would result, just as they have in the United States.</p>
<div id="attachment_27157" style="width: 310px" class="wp-caption alignleft"><img class="wp-image-27157 size-medium" src="http://albertapolitics.ca/wp-content/uploads/brady_florida-300x192.jpg" alt="" width="300" height="192" srcset="http://albertapolitics.ca/wp-content/uploads/brady_florida-300x192.jpg 300w, http://albertapolitics.ca/wp-content/uploads/brady_florida.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">A billboard warns tourists about Florida’s “stand-your-ground” law (Photo: journey24pointoh.com).</p></div>
<p class="p1">Indeed, the idea is bad enough on its face – and so at odds with what we actually know about the reality of rural crime in Alberta – it’s tempting to describe it as depraved. More likely, though, it’s commonplace pandering of the most cynical kind to the fears of the party’s rural base – some of which are justified, many of which are not, and a few of which, like the document’s unsupported claim that most rural crime is committed by mysterious bad guys from the city, are nothing more than dogwhistle fantasies.</p>
<p class="p1">In Common Law, self-defence claims require people supposedly defending themselves to show they tried to retreat from danger.</p>
<p class="p1">U.S. stand-your-ground laws – which arise out of American attitudes about firearms and race – eliminate the legal necessity to retreat. The horrifying reality of this pernicious legislative trend pushed by the National Rifle Association is that it encourages violent vigilantism and incites firearms users to shoot first and not bother with questions, later or otherwise. In a 2015 report, <a href="https://www.thetrace.org/2015/09/bar-association-stand-your-ground/">the American Bar Association termed</a> these laws racially biased and a “license to kill.”</p>
<p class="p4">The <a href="http://lawcenter.giffords.org/gun-laws/policy-areas/guns-in-public/stand-your-ground-laws/">Journal of the American Medical Association reported</a> in 2016 that Florida’s stand-your-ground law resulted in a 24-per-cent increase in homicides and a 32-per cent increase in firearm-related homicides.</p>
<p class="p1">Never mind the <a href="https://www.reuters.com/article/us-health-homicides-standyourground/murders-surge-in-florida-in-decade-after-stand-your-ground-law-idUSKCN1AU1QL">surging slaughter</a> in Florida, though. One only needs to consider <a href="https://www.theguardian.com/commentisfree/2018/feb/28/colten-boushie-canada-all-white-jury-acquitted">what happened</a> to a young Indigenous man in Saskatchewan in 2016 and what an all-white jury did about it to know we are not immune from the same pressures in Canada if given half a chance.</p>
<p class="p1">The <a href="http://www.ucpcaucus.ca/wp-content/uploads/2018/07/Rural-Crime-Report-FINAL.pdf">recommendations of the so-called UCP task force</a> use imprecise, bureaucratic language to describe the party’s proposed policies. But it is hard to argue the intent is not the same as stand-your-ground.</p>
<p class="p1">After accusing the NDP government of Premier Rachel Notley of not doing enough about rural crime, the UCP document calls on the province to “advocate for Criminal Code reform by the federal government to clarify and strengthen the defence of person and property provisions …”</p>
<p class="p4"><span class="s1">As an aside, this seems pretty rich, seeing as </span>the UCP caucus in the Legislature <a href="http://www.assembly.ab.ca/ISYS/LADDAR_files/docs/hansards/han/legislature_29/session_4/20180315_1330_01_han.pdf">voted </a><i>No, </i>twice, to funding for the Ministry of Justice and Solicitor General that included budget for 59 new rural RCMP officers. But, give them their due, at least they didn’t <a href="https://edmontonjournal.com/news/politics/abortion-clinic-bubble-zone-bill-approved-ucp-absent-for-vote">hide in the hallways</a> of the Legislature and refuse <i>en masse</i> to vote, as they did for the NDP’s abortion clinic safety zone bill.</p>
<p class="p1">A few lines later, the document urges the province to ensure “appropriate consideration” is given by Crown Prosecutors “to the following issues in determining whether the use of force in self defence … <i>should preclude prosecution against victims of crime.</i>” (Emphasis added.) The same section encourages the province to lobby for similar considerations in the Criminal Code.</p>
<p class="p1">Such extenuating circumstances allowing violent “self defence” by homeowners would include:</p>
<ul class="ul1">
<li class="li1">Remote location</li>
<li class="li1">Expectation of slow police response</li>
<li class="li1">Failure of the alleged intruder to leave when instructed</li>
<li class="li1">Evidence the supposed intruder is intoxicated</li>
<li class="li1">“Threatening behaviour” by the alleged intruder</li>
</ul>
<p class="p1">And just to be clear, we <i>are</i> talking about firearms here, as the report complains on another page: “Despite inadequate assistance from police, (rural residents) are warned about <i>engaging in self-defence using lawfully-owned firearms</i>, leading to people’s increased frustration and fear for their families’ safety.” (Emphasis added.)</p>
<div id="attachment_27159" style="width: 303px" class="wp-caption alignright"><img class="wp-image-27159 size-medium" src="http://albertapolitics.ca/wp-content/uploads/Pitt-293x300.jpg" alt="" width="293" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/Pitt-293x300.jpg 293w, http://albertapolitics.ca/wp-content/uploads/Pitt.jpg 500w" sizes="(max-width: 293px) 100vw, 293px" /><p class="wp-caption-text">UCP rural crime “task force” member Angela Pitt (Photo: My former student Chris Bolin; Wikimedia).</p></div>
<p class="p1">It is said here this is tantamount to declaring law-free open season on anyone – perhaps even <a href="https://calgarysun.com/news/provincial/mla-derek-fildebrandt-pleads-guilty-to-illegal-hunting-fined-3000">a lost MLA on a hunting trip</a> – who wanders onto an isolated property.</p>
<p class="p1">If this ever comes to pass, don’t walk onto someone’s farm to ask for help with a flat tire – not without a Kevlar vest and an assault rifle. And if you’re going to visit your cousin Harry north of town, the one who don’t want no stinkin’ gun control, you might want to let him know in advance what time you’re coming over. And just to be on the safe side, make sure you speak passable English and aren’t feeling a little light-headed that day<span class="s2">.</span></p>
<p class="p1">The supposed need for such a law is what the UCP document refers to in phrases such as “a disturbing increase in crime across rural Alberta.” This claim is repeated tirelessly by the many UCP cheerleaders in mainstream media.</p>
<p class="p1">The problem, of course, is that it’s not really true. Widespread opinions in rural Alberta notwithstanding, <a href="http://albertapolitics.ca/2018/03/rural-crime-actually-getting-worse-alberta-know-dont/">actual statistics</a> collected by reputable agencies like Statistics Canada show rural areas have lower property crime rates than urban areas, and rural crime rates per 100,000 people in Canada are roughly constant, although property thefts are up. All Alberta rural crime rates in May fell 10 per cent, though, presumably in response to moves by the NDP.</p>
<p class="p1">The task force’s dodge to deal with this reality is to claim frustrated rural residents are <i>no longer</i> <i>reporting</i> crime to the police.</p>
<p class="p1">This is improbable, especially where injury, property damage, loss or anything else likely to be covered by insurance is involved. Insurers require reporting, after all. Nevertheless, it’s a conveniently unverifiable claim to back up the Trump-style misleading narrative being spun by the UCP.</p>
<div id="attachment_27158" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-27158" src="http://albertapolitics.ca/wp-content/uploads/Ellis-300x300.jpg" alt="" width="300" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/Ellis-300x300.jpg 300w, http://albertapolitics.ca/wp-content/uploads/Ellis-150x150.jpg 150w, http://albertapolitics.ca/wp-content/uploads/Ellis-333x333.jpg 333w, http://albertapolitics.ca/wp-content/uploads/Ellis.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">UCP rural crime “task force” member Mike Ellis, a former police officer who ought to know better (Photo: UCP Caucus).</p></div>
<p class="p1">Similarly, the report claims many rural criminals “are coming from urban centres to commit crimes in rural areas.” Where is the evidence for this?</p>
<p class="p1">There is none. What’s more, the facts we know suggest the opposite. Statistically speaking, you’re less likely to be assaulted by a stranger in rural Canada than in a Canadian city. You’re more likely to be assaulted by a relative in the country than the city. Rural <i>violent</i> crime rates in Canada are higher per capita than in cities.</p>
<p class="p1">Real crime statistics show the notion that rural crime is committed by people from cities is nothing more than a sly dog whistle. Most rural crime originates close to home.</p>
<p class="p1">It’s certainly possible criminals from the city venture into the countryside from time to time. But if you’ve heard of a case of this happening, it was probably in a Hollywood movie.</p>
<p class="p1">Another idea in the report almost as bad as its stand-your-ground proposal is allowing rural residents to create private security forces with official sanction – <i>posses</i>, more like, or armed mobs. We all know where that leads.</p>
<p class="p1">The UCP document is not bereft of good ideas. Alberta vehicles should be required to display front plates again, for example, although it would require a reversal of a negligent policy by a previous Conservative government.</p>
<p class="p1">Other legitimate but un-costed ideas like hiring more Crown prosecutors, collecting more statistics, developing crime-prevention programs, and creating a victims’ rights bureaucracy would be enormously expensive – and this in a report that cheekily and inaccurately accuses the NDP of both ignoring and “throwing money” at the problem.</p>
<p class="p1">The task force’s two members are Calgary-West MLA Mike Ellis, a former police officer who ought to know better, and Airdrie MLA Angela Pitt, who until recently was busy fending off a nomination challenge in her riding. They were assisted, the report says, by former Alberta Crown Prosecutor Scott Newark, associated with the neoliberal Macdonald-Laurier Institute.</p>
<p class="p1">A third member of the task force, Innisfail-Sylvan Lake MLA Don MacIntyre, resigned from the UCP Caucus and the Legislature in February after it was revealed he had been charged with a serious criminal offence. The case is scheduled to be “resolved before the court” without trial on Jan. 11, 2019.</p>
<p class="p1">Needless to say, this document will be tossed into the recycler, where it belongs, if it ever gets to Ottawa. But it’s all part of the UCP’s cynical two-pronged strategy to shore up its rural base by claiming the Liberals in Ottawa and the NDP in Edmonton are not doing enough about rural crime, so we’re bound to keep hearing about it over and over again.</p>
</div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/alberta-crown-prosecutors/" rel="tag">Alberta Crown Prosecutors</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/alberta-justice-and-solicitor-general/" rel="tag">Alberta Justice and Solicitor General</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/alberta-ndp/" rel="tag">Alberta NDP</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/american-bar-association/" rel="tag">American Bar Association</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/american-medical-association/" rel="tag">American Medical Association</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/angela-pitt/" rel="tag">Angela Pitt</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/common-law/" rel="tag">Common Law</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/crime-statistics/" rel="tag">Crime Statistics</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/criminal-code-of-canada/" rel="tag">Criminal Code of Canada</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/don-macintyre/" rel="tag">Don MacIntyre</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/firearms/" rel="tag">Firearms</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/journal-of-the-ama/" rel="tag">Journal of the AMA</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/liberal-party-of-canada/" rel="tag">Liberal Party of Canada</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/macdonald-laurier-institute/" rel="tag">Macdonald-Laurier Institute</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/mike-ellis/" rel="tag">Mike Ellis</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/national-rifle-association/" rel="tag">National Rifle Association</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/rachel-notley/" rel="tag">Rachel Notley</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/royal-canadian-mounted-police/" rel="tag">Royal Canadian Mounted Police</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/rural-crime/" rel="tag">Rural Crime</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/self-defence/" rel="tag">Self Defence</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/stand-your-ground-laws/" rel="tag">Stand-Your-Ground Laws</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="http://albertapolitics.ca/2018/07/brian-mason-who-kept-ndp-flame-alight-in-albertas-legislature-for-a-decade-to-take-his-leave-from-politics/">
								Brian Mason, who kept NDP flame alight in Alberta’s Legislature for a decade, to take his leave from politics								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://albertapolitics.ca/2015/04/two-austerity-parties-one-guvnor-in-2015-the-only-way-to-protect-health-care-is-to-vote-ndp/" title="Two Austerity Parties, One Guv&#8217;nor: In 2015, the only way to protect health care is to vote NDP">
							<img src="http://albertapolitics.ca/wp-content/uploads/2015/04/Alice-400x450.jpg" alt="Two Austerity Parties, One Guv&#8217;nor: In 2015, the only way to protect health care is to vote NDP" data-original="http://albertapolitics.ca/wp-content/uploads/2015/04/Alice.jpg"/></a>
        <div class="related-title"> <a href="http://albertapolitics.ca/2015/04/two-austerity-parties-one-guvnor-in-2015-the-only-way-to-protect-health-care-is-to-vote-ndp/" title="Two Austerity Parties, One Guv&#8217;nor: In 2015, the only way to protect health care is to vote NDP">
          <h4>Two Austerity Parties, One Guv&#8217;nor: In 2015, the only way to protect health care is to vote NDP</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Apr 22					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://albertapolitics.ca/2018/01/donald-trump-hes-bad-im-tell-hes-not-worst-president-neighbours-ever/" title="Donald Trump: He’s bad, but I’m here to tell you he’s not the worst president our neighbours have ever had">
							<img src="http://albertapolitics.ca/wp-content/uploads/2018/01/TrumpMain-400x450.jpg" alt="Donald Trump: He’s bad, but I’m here to tell you he’s not the worst president our neighbours have ever had" data-original="http://albertapolitics.ca/wp-content/uploads/2018/01/TrumpMain.jpg"/></a>
        <div class="related-title"> <a href="http://albertapolitics.ca/2018/01/donald-trump-hes-bad-im-tell-hes-not-worst-president-neighbours-ever/" title="Donald Trump: He’s bad, but I’m here to tell you he’s not the worst president our neighbours have ever had">
          <h4>Donald Trump: He’s bad, but I’m here to tell you he’s not the worst president our neighbours have ever had</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jan 5					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://albertapolitics.ca/2014/06/front-running-pc-leadership-candidate-jim-prentice-may-have-just-set-benchmark-for-party-vote/" title="Front-running PC leadership candidate Jim Prentice may have just set benchmark for party vote in September">
							<img src="http://albertadiary.ca/wp-content/uploads/2014/06/Prentice-1024x768.jpg" alt="Front-running PC leadership candidate Jim Prentice may have just set benchmark for party vote in September" data-original=""/></a>
        <div class="related-title"> <a href="http://albertapolitics.ca/2014/06/front-running-pc-leadership-candidate-jim-prentice-may-have-just-set-benchmark-for-party-vote/" title="Front-running PC leadership candidate Jim Prentice may have just set benchmark for party vote in September">
          <h4>Front-running PC leadership candidate Jim Prentice may have just set benchmark for party vote in September</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jun 26					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://albertapolitics.ca/2017/05/message-media-conservatives-albertas-ndp-read-lips-no-early-election/" title="Message to the media and conservatives about Alberta’s NDP: Read their lips, no early election!">
							<img src="http://albertapolitics.ca/wp-content/uploads/2017/05/Notley-L-300x225.jpg" alt="Message to the media and conservatives about Alberta’s NDP: Read their lips, no early election!" data-original=""/></a>
        <div class="related-title"> <a href="http://albertapolitics.ca/2017/05/message-media-conservatives-albertas-ndp-read-lips-no-early-election/" title="Message to the media and conservatives about Alberta’s NDP: Read their lips, no early election!">
          <h4>Message to the media and conservatives about Alberta’s NDP: Read their lips, no early election!</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						May 7					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<h3 id="comments">
	29 Comments	to: 	UCP rural crime proposal sure sounds like a call to bring deadly U.S.-style ‘stand-your-ground’ laws to Canada</h3>
<ol class="commentlist">
		<li class="comment even thread-even depth-1">
		<article id="comment-39192" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://1.gravatar.com/avatar/4c0d040bf892eeb0917084139bd829e8?s=75&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/4c0d040bf892eeb0917084139bd829e8?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Sam Gunsch</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>Reality: Kenney&#8217;s UCP has been watching too many Bruce Willis/Mel Gibson movies&#8230; they&#8217;ve grown a Trump-like reality for their AB political messaging.</p>
<p>re: &#8216;probably in a Hollywood movie.&#8221; </p>
<p>re: &#8216;Real crime statistics show the notion that rural crime is committed by people from cities is nothing more than a sly dog whistle. Most rural crime originates close to home.</p>
<p>It’s certainly possible criminals from the city venture into the countryside from time to time. But if you’ve heard of a case of this happening, it was probably in a Hollywood movie.&#8217;</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39192' onclick='return addComment.moveForm( "comment-39192", "39192", "respond", "27154" )' aria-label='Reply to Sam Gunsch'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
<ul class="children">
	<li class="comment odd alt depth-2">
		<article id="comment-39256" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://1.gravatar.com/avatar/4aabaf6fe0359d3cceed9e364b32174f?s=75&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/4aabaf6fe0359d3cceed9e364b32174f?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Christy Dewalt</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>Your just wrong &#8211; look it up. Rural crime is committed by urban persons most of the time.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39256' onclick='return addComment.moveForm( "comment-39256", "39256", "respond", "27154" )' aria-label='Reply to Christy Dewalt'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<article id="comment-39205" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://0.gravatar.com/avatar/64e1b8d34f425d19e1ee2ea7236d3028?s=75&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/64e1b8d34f425d19e1ee2ea7236d3028?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Expat Albertan</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>If the UCP forms government, implements this strategy, and gets rid of the abortion clinic safety zone legislation, then what is to prevent abortion zone staff or patients to use this legislation to protect themselves from the very real threat of anti abortion protestors?</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39205' onclick='return addComment.moveForm( "comment-39205", "39205", "respond", "27154" )' aria-label='Reply to Expat Albertan'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
<ul class="children">
	<li class="comment odd alt depth-2">
		<article id="comment-39217" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://1.gravatar.com/avatar/4eded828ddaab5e129bbadc0895af263?s=75&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/4eded828ddaab5e129bbadc0895af263?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Rocky</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>Because women&#8217;s health clinics are in the city, silly. In the UCP&#8217;s twisted worldview, only country folk are allowed to behave like murderous thugs with a licence to kill. WHITE country folk, that is. Cuz, you know, they&#8217;re all GOOD people. City people will have to wait for underfunded city cops &#8211; their budgets transferred to the hinterland &#8211; to show up!</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39217' onclick='return addComment.moveForm( "comment-39217", "39217", "respond", "27154" )' aria-label='Reply to Rocky'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
<ul class="children">
	<li class="comment even depth-3">
		<article id="comment-39236" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://0.gravatar.com/avatar/64e1b8d34f425d19e1ee2ea7236d3028?s=75&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/64e1b8d34f425d19e1ee2ea7236d3028?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Expat Albertan</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>Depends &#8211; is the list of five circumstances cumulative or does any one of them justify standing your ground?</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39236' onclick='return addComment.moveForm( "comment-39236", "39236", "respond", "27154" )' aria-label='Reply to Expat Albertan'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-39210" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://0.gravatar.com/avatar/91d5db1e6e366f51448958fe2213d38e?s=75&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/91d5db1e6e366f51448958fe2213d38e?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Bloozguy</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>&#8220;Evidence the supposed intruder is intoxicated&#8221;. I can&#8217;t see how such a law could be limited to rural areas&#8230;.. &#8220;He was pissing in my bushes officer&#8221;.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39210' onclick='return addComment.moveForm( "comment-39210", "39210", "respond", "27154" )' aria-label='Reply to Bloozguy'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
<ul class="children">
	<li class="comment even depth-2">
		<article id="comment-39222" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://2.gravatar.com/avatar/ed1ca14bb1765b6dad9a68e1ed986dbf?s=75&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/ed1ca14bb1765b6dad9a68e1ed986dbf?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>tom in ontario</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>&#8220;Evidence the supposed intruder is intoxicated.&#8221;<br />
OK Intruder, I got this here breathalyzer and my six-shooter.<br />
Blow into it, and if yer drunk I plug ya, got it?</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39222' onclick='return addComment.moveForm( "comment-39222", "39222", "respond", "27154" )' aria-label='Reply to tom in ontario'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-39213" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://0.gravatar.com/avatar/c510febb9bed68b5cc4a09f076701e0f?s=75&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/c510febb9bed68b5cc4a09f076701e0f?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>anon</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>Until we smarten up and end drugs prohibition, there will always be people stealing to support their drug requirements and organized criminals willing to provide the supply and suggestions about how to get the money.  The UCP’s contention that we can arrest or shoot our way out of this is another example of their emotion driven thinking.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39213' onclick='return addComment.moveForm( "comment-39213", "39213", "respond", "27154" )' aria-label='Reply to anon'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
<ul class="children">
	<li class="comment even depth-2">
		<article id="comment-39244" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://1.gravatar.com/avatar/a8a831f617663711ec36e9eaee752f09?s=75&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/a8a831f617663711ec36e9eaee752f09?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>MAtt H</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>So we should allow junkies to legally do drugs? how will they pay for them? Will I have to fork over my tax money to buy them meth? I will defend my property with my firearm instead as it seems like you just want to protect your junkie friends.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39244' onclick='return addComment.moveForm( "comment-39244", "39244", "respond", "27154" )' aria-label='Reply to MAtt H'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-39216" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://0.gravatar.com/avatar/c4b6fd64265544a25d4ce4678fba54fd?s=75&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/c4b6fd64265544a25d4ce4678fba54fd?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>brett</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>I believe that their policy has much more to do about the next election than it does about actually fighting crime.</p>
<p>No surprise whatsoever.</p>
<p>They needed to change the station after the last go round.  Kenney somehow thought that Albertans would rally behind him when he started blowing smoke about the inequality of our country&#8217;s Provincial equalization payment system.</p>
<p>That talk seemed to disappear when the locals realized that Kenney was a senior Cabinet Minister in the Harper Gov&#8217;t and during that time had nothing to say about the program or the perceived inequalities of it.  And neither did Harper.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39216' onclick='return addComment.moveForm( "comment-39216", "39216", "respond", "27154" )' aria-label='Reply to brett'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<article id="comment-39223" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://2.gravatar.com/avatar/247d390849ecc093cb1d40a1ebfb4879?s=75&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/247d390849ecc093cb1d40a1ebfb4879?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Sassy</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>The NDP government has already started to help rural areas with this announcement in March:<br />
 <a href="https://www.producer.com/2018/03/alberta-introduces-new-rural-crime-strategy/" rel="nofollow">https://www.producer.com/2018/03/alberta-introduces-new-rural-crime-strategy/</a> :</p>
<p>&#8220;Rural Albertans can expect more RCMP officers on the ground, more civilian staff and more crown prosecutors to fight crime in their communities.</p>
<p>The strategy, outlined by the province March 9, will cost $10 million. It includes 39 new officers, 40 civilian staff and eight to 10 crown prosecutors. As well, the plan includes tracking technologies for farm equipment and better co-ordination between RCMP detachments.</p>
<p>snip</p>
<p>One of the main focuses of the strategy involves four crime reduction units. The units will include officers who are specifically trained to arrest high-profile criminals and ones who are trained to do intelligence and criminal analysis. To ensure officers are on the ground, civilian employees will be hired to do much of the paperwork.</p>
<p>As well, the units will co-ordinate with one another to target criminal hot spots in the province. They will also work with Alberta sheriffs, Fish and Wildlife officers, commercial vehicle enforcement and conservation officers.&#8221;</p>
<p>I agree about the false accusation of thieves from the city being the major culprits. I suspect auto part chop-shops operate in a fair number of farm Quonsets throughout the province. Killer James Roszko of Mayerthorpe infamy was a local criminal with a chop-shop on his property. It&#8217;s common sense that a vehicle or machinery thief would not drive hours back to the city and risk being caught. Most country criminal gangs are rural-based and know the lay of the land.</p>
<p>The UCP gun proposals are extremely backward, but if they are so sure of the rural vote, I do wonder why they keep presenting ideas that would only appeal to their base.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39223' onclick='return addComment.moveForm( "comment-39223", "39223", "respond", "27154" )' aria-label='Reply to Sassy'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-39231" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://0.gravatar.com/avatar/98009084197cb0d2eefa96af7e8bb634?s=75&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/98009084197cb0d2eefa96af7e8bb634?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Steve</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>What is wrong with standing your ground? A person can&#8217;t always run away from criminals looking to do them harm, nor should they have to. Why is the victim made to be a vicious criminal and the criminal made to be a helpless victim? It&#8217;s exactly these attitudes that give the criminals the idea they have the right to assault and kill others.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39231' onclick='return addComment.moveForm( "comment-39231", "39231", "respond", "27154" )' aria-label='Reply to Steve'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
<ul class="children">
	<li class="comment even depth-2">
		<article id="comment-39238" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://0.gravatar.com/avatar/64e1b8d34f425d19e1ee2ea7236d3028?s=75&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/64e1b8d34f425d19e1ee2ea7236d3028?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Expat Albertan</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>Nothing, if we&#8217;re talking about self defense. But that is not what stand- your-ground laws are about. They are about perceived threat and as soon as you bring this type of subjectivity into the mix, innocent people will be killed.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39238' onclick='return addComment.moveForm( "comment-39238", "39238", "respond", "27154" )' aria-label='Reply to Expat Albertan'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
<ul class="children">
	<li class="comment odd alt depth-3">
		<article id="comment-39260" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://1.gravatar.com/avatar/170e0cf63a6acfc130e7ec23e3fbf9d3?s=75&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/170e0cf63a6acfc130e7ec23e3fbf9d3?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Mike</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>So you don&#8217;t know what the stand your ground actually does? Awesome man</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39260' onclick='return addComment.moveForm( "comment-39260", "39260", "respond", "27154" )' aria-label='Reply to Mike'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<article id="comment-39232" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://0.gravatar.com/avatar/cbca0df30dc25c529afb8da719006de0?s=75&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/cbca0df30dc25c529afb8da719006de0?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Steve</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p><a href="https://calgaryherald.com/news/local-news/corbella-rural-crime-a-meth-fuelled-epidemic" rel="nofollow">https://calgaryherald.com/news/local-news/corbella-rural-crime-a-meth-fuelled-epidemic</a></p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39232' onclick='return addComment.moveForm( "comment-39232", "39232", "respond", "27154" )' aria-label='Reply to Steve'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-39233" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://2.gravatar.com/avatar/bf339d8ef7c7edf6f02096ba21341e7f?s=75&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/bf339d8ef7c7edf6f02096ba21341e7f?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Josh</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>Whoever wrote this is a jack ass, clearly the have never lived in rural alberta. Crime will go down because these thieves won&#8217;t be as likely too go steal shit when they know they can get shot with no consequences to the land owner. What good does hiring more cops do? Unless they&#8217;re going too hire enough cops so every person living in rural Alberta has their own personal cop that can be at the landowners property 24 hours a day nothing will change. The cops dont show up until the thief is long gone, all hiring more cops is gonna do is result in more people getting horse shot tickets like having window tinting. Just about every family I know that lives in rural Alberta has had shit stolen, my family included. They went threw my parents vehicles on one occasion, another time they stole my brothers $6000 dirt bike, they came in our yard one time, seen that the lights where on and peeled out of our yard. I chased them down and asked what they where doing, they had some bull shit story, guarantee they went out and robbed people that night, maybe they would have left if I was sticking my rifle in their face. Whoever wrote this is some city slicker dip shit who doesn&#8217;t know how too wipe their own ass.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39233' onclick='return addComment.moveForm( "comment-39233", "39233", "respond", "27154" )' aria-label='Reply to Josh'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
<ul class="children">
	<li class="comment even depth-2">
		<article id="comment-39239" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://0.gravatar.com/avatar/64e1b8d34f425d19e1ee2ea7236d3028?s=75&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/64e1b8d34f425d19e1ee2ea7236d3028?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Expat Albertan</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>Were people at home when they were robbed? If not, stand-your-ground laws will not have any deterrence whatsoever. You see, if people know that nobody&#8217;s home (as easy to ascertain as knocking on the door), it&#8217;s a good bet they won&#8217;t get shot robbing the place. I&#8217;m not a thief, but I&#8217;m pretty sure that&#8217;s how they do business.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39239' onclick='return addComment.moveForm( "comment-39239", "39239", "respond", "27154" )' aria-label='Reply to Expat Albertan'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-39240" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://2.gravatar.com/avatar/5f22855ee54cf9c3f9e2e745da57c422?s=75&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/5f22855ee54cf9c3f9e2e745da57c422?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Arron</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>The author is completely out of touch with rural crime . We (farmers) are unable to claim almost all thefts under $5000 and actual come out even. The home break ins and fuel theft is like a death by a thousand bites. Unable to leave teenagers and elderly alone in the houses. Unable to change the lay- outs of the farm yards to not tempt would be thrives from our hard earned and essential tools of our trade. Who actually gets a flat and can’t phone for help? What unprepared hunters are wandering around aimlessly and gets lost in the carefully plotted farms of Alberta? This isn’t 1990. This is 2018, the year of meth, fentanyl, organize crime and Kijiji. The numbers can’t be found for this crime wave because it is bigger than the system can keep up with. Either we give safe drug use sites for free for these sick zombies or we shoot them. We need the law on the clean working side not on the sick and deprived side. We are getting beaten back by the tidal wave.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39240' onclick='return addComment.moveForm( "comment-39240", "39240", "respond", "27154" )' aria-label='Reply to Arron'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-39241" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://0.gravatar.com/avatar/3daa83093adf5032f0604984d0c30461?s=75&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/3daa83093adf5032f0604984d0c30461?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Ttrvor</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>What a stupid article with a bunch of stupid left wing idiots commenting. You sit there and live in your cities and towns and bitch and complain about a 20 minite response time? Get out of your shell and think about a 2 day wait time and thats even if they show up, usually its just a phone call.<br />
And why must you fucking idiots always make it about race? Just had to emphasize the &#8220;white rural resident&#8221; didn&#8217;t you? You people disgust me, get a job, earn your shit and then sit back and way h people steal what you&#8217;ve</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39241' onclick='return addComment.moveForm( "comment-39241", "39241", "respond", "27154" )' aria-label='Reply to Ttrvor'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-39242" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://0.gravatar.com/avatar/3daa83093adf5032f0604984d0c30461?s=75&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/3daa83093adf5032f0604984d0c30461?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Ttrvor</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>What a stupid article with a bunch of stupid left wing idiots commenting. You sit there and live in your cities and towns and bitch and complain about a 20 minite response time? Get out of your shell and think about a 2 day wait time and thats even if they show up, usually its just a phone call.<br />
And why must you fucking idiots always make it about race? Just had to emphasize the &#8220;white rural resident&#8221; didn&#8217;t you? You people disgust me, get a job, earn your shit and then sit back and watch people steal what you&#8217;ve worked for and while its being stolen and your sense of security in your own home is gone don&#8217;t even think of protecting your shit. Idiots</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39242' onclick='return addComment.moveForm( "comment-39242", "39242", "respond", "27154" )' aria-label='Reply to Ttrvor'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-39243" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://1.gravatar.com/avatar/a8a831f617663711ec36e9eaee752f09?s=75&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/a8a831f617663711ec36e9eaee752f09?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Matt H</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>Stand your ground and defend your property with force! CCW and castle law are the only way we can fight back against today&#8217;s methed up criminals. Alberta is pro gun and all shooting ranges I attend are booked solid with pistol and 3-gun AR15 courses exploding in popularity. We should be legally allowed to use these tools for our defense.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39243' onclick='return addComment.moveForm( "comment-39243", "39243", "respond", "27154" )' aria-label='Reply to Matt H'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-39245" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://2.gravatar.com/avatar/8ffdd8528fcc2172eed461c9002816d7?s=75&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/8ffdd8528fcc2172eed461c9002816d7?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Kim</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>An article written by someone with absolutely no understanding of true rural living.</p>
<p>Rural residents, for the most part, understand the need to be helpful, because in crisis we need the help of each other. We have all had someone drive down our driveway, stop at the gate and walk up friendly like for help, and we don&#8217;t greet them with firearms.</p>
<p>We have also all had trucks full of young guys cruise slowly down the driveway, and take off, multiple times as they scope our place out. Maybe even take a loop around the shop or barn slow-like. Imagine how scary that is for a young teenager home alone because every one else is out in the field. Police could be several hours away, if they even have phone service at their ranch. That girl feels a lot safer at the prospect of being assulted by a group of men with a loaded shotgun in her hands. </p>
<p>We ask ranch owners to retreat. So we are telling theives they can walk onto any rural property and load up a rancher&#8217;s entire life without any fear because the ranchers aren&#8217;t allowed to protect their livelihood. Rancher needs their quad to check their cows during calving and can&#8217;t afford a new one? Too bad rancher that city folks don&#8217;t give a darn about, you aren&#8217;t allowed to stop that thief as he throws it into his pickup. How rediculous. </p>
<p>And its true, we don&#8217;t report to the police anymore. Why bother? The cops aren&#8217;t going to come out, and can&#8217;t do anything even if they did. Insurance you say? Hilarious. Many of us can&#8217;t afford insurance. </p>
<p>We feed Canada, and yet Canadians like the author of this article completely turn their back on us rural ranchers and farmers as we get victimized by professional theives who KNOW we aren&#8217;t allowed to defend ourselves.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39245' onclick='return addComment.moveForm( "comment-39245", "39245", "respond", "27154" )' aria-label='Reply to Kim'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-39246" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://0.gravatar.com/avatar/325ec432bcd153ba5b160f571d13cf16?s=75&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/325ec432bcd153ba5b160f571d13cf16?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Morgan McCallum</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>DAVID CLIMENHAGA. Nice how you were able to throw in the White privilege/all white biased jury thing. For a simple thief. Possibly a killer. You have no shame or morals.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39246' onclick='return addComment.moveForm( "comment-39246", "39246", "respond", "27154" )' aria-label='Reply to Morgan McCallum'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-39247" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://0.gravatar.com/avatar/0a6934d6db7d3b4fb259b9fd36b78bc6?s=75&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/0a6934d6db7d3b4fb259b9fd36b78bc6?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Murray</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>How horrible, people being allowed to defend themselves from criminals that intend to harm or kill them. Those conservatives truly are evil, only criminals should have rights</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39247' onclick='return addComment.moveForm( "comment-39247", "39247", "respond", "27154" )' aria-label='Reply to Murray'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-39248" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://0.gravatar.com/avatar/0a6934d6db7d3b4fb259b9fd36b78bc6?s=75&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/0a6934d6db7d3b4fb259b9fd36b78bc6?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Murray</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>Maybe all the rural haters can explain to this home owner why the criminals should have all the rights <a href="https://www.reddeeradvocate.com/news/rural-property-owner-attacked-with-bladed-weapon-by-intruders-olds-rcmp/" rel="nofollow">https://www.reddeeradvocate.com/news/rural-property-owner-attacked-with-bladed-weapon-by-intruders-olds-rcmp/</a></p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39248' onclick='return addComment.moveForm( "comment-39248", "39248", "respond", "27154" )' aria-label='Reply to Murray'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-39250" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://0.gravatar.com/avatar/9b42d753081e51cefa979dfa4d303498?s=75&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/9b42d753081e51cefa979dfa4d303498?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Gail</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>Regardless of statistics until we deal with the fact that people in rural areas are feeling much more harassed by crime than in the past nothing productive will happen.  Claiming that rural people are ignorant of statistics, ignoring their lived-experiences, and fear-mongering over nothing doesn&#8217;t advance any discussion on this topic and simply drives them to the UCP as the only party not belittling rural residents.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39250' onclick='return addComment.moveForm( "comment-39250", "39250", "respond", "27154" )' aria-label='Reply to Gail'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-39259" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://1.gravatar.com/avatar/4aabaf6fe0359d3cceed9e364b32174f?s=75&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/4aabaf6fe0359d3cceed9e364b32174f?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Christy Dewalt</h4></div>
				<div class="comment-time">July 8th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>Completely off side and talking through your hat about things you don&#8217;t know or understand.  Why should I retreat from what is mine.  City dwellers have special consideration in home invasion?  When your on my farm threatening my family, my children!,  maybe shooting at my dogs, my calves or my horses this isn&#8217;t &#8220;property&#8221;.  These are living things, unreplaceable things.  The law doesn&#8217;t put up with invaders to work offices &#8211; why is my &#8220;office&#8221; any different? I can&#8217;t get help &#8211; why should farm families fear for there lives, there livings and there livelyhood.  Insurance &#8211; are you on glue &#8211; farmers can&#8217;t inaure everything.  Further allot of the farmers who have been hit multiple times (yes the thugs come back) are being refused insurance.  This is our land, our home and when a stranger steps into int they should know it and have respect for it.  I absoluetly feel I NEED the right to protect what is mine.   You know the RCMP can&#8217;t respond quickly enough.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39259' onclick='return addComment.moveForm( "comment-39259", "39259", "respond", "27154" )' aria-label='Reply to Christy Dewalt'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-39261" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://0.gravatar.com/avatar/f4983a87a4dc4ff6975bf2236d9b9544?s=75&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/f4983a87a4dc4ff6975bf2236d9b9544?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Nate</h4></div>
				<div class="comment-time">July 9th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>All of Canada needs castle doctrine laws. There is no excuse for the government to dictate that you can not defend yourself. That is effectively what the current system does. Legally you are allowed self defense. But you better have hundreds of thousands of dollars to pay in legal fees once you do. castle doctrine doesn&#8217;t really give you more rights as much as it clarifies it. As well as allowing you to defend your children. When you need help now the police are only an hour plus away.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39261' onclick='return addComment.moveForm( "comment-39261", "39261", "respond", "27154" )' aria-label='Reply to Nate'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-39263" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='http://1.gravatar.com/avatar/d520668c0c7e23623e0a36434bb31364?s=75&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/d520668c0c7e23623e0a36434bb31364?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Daryl Michael Hicks</h4></div>
				<div class="comment-time">July 9th, 2018</div>
			</header>
						<section class="comment_content clearfix">
				<p>You should have the right in Rural areas to protect your property and family within reason if there is a threat given police response times. A lot of people think you don&#8217;t need guns to protect your property, you just need god in your life. Well I will tell you what! If there is a property or home invasion on your rural property and they have a loaded rifle in the front seat and outnumber you and your family members, you will be praying to god that someone with a gun shows up.<br />
For Rural homeowners wanting to defend their properties, maybe put fourth legislation that requires them to take a defense course and deem what is reasonable use of force.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-39263' onclick='return addComment.moveForm( "comment-39263", "39263", "respond", "27154" )' aria-label='Reply to Daryl Michael Hicks'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
</ol>
<nav id="comment-nav">
	<ul class="clearfix">
		<li>
					</li>
		<li>
					</li>
	</ul>
</nav>
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/ucp-rural-crime-proposal-sure-sounds-like-a-call-to-bring-deadly-u-s-style-stand-your-ground-laws-to-canada/#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="http://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='27154' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="http://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/safer_by_design' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2018/04/saferbydesign_square.png' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener"><img src="http://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2018/03/climenhaga-blog-ad.png' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (242)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (25)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (40)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (4)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,130)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (30)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://aspenfoundation.squarespace.com/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2016/04/Aspen-Square-Ad.jpg' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="http://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2018 - David J. Climenhaga													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="http://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='http://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"http:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"169e0081ef"};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.9.7' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.9.7' defer onload=''></script>
</body></html>