<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="http://albertapolitics.ca/xmlrpc.php">
<title>Admirably true to their Iron Age code, UCP delegates defy their leaders and the zeitgeist - Alberta Politics</title>

<!-- This site is optimized with the Yoast SEO plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://albertapolitics.ca/2018/05/admirably-true-to-their-iron-age-code-ucp-delegates-defy-their-leaders-and-the-zeitgeist/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Admirably true to their Iron Age code, UCP delegates defy their leaders and the zeitgeist - Alberta Politics" />
<meta property="og:description" content="Modern Conservatives indeed! The Wildrose Party base – by which I mean the United Conservative Party base, they are the same people – is a wild horse that cannot be ridden safely or broken easily for reasons of mere political expedience. This is partly because it contains many people of genuine principle, even if their principles are those of a previous epoch – to wit, the Iron Age when the Old Testament was being written down for the first time, and tablets were made of stone. Still, there is something admirable about this commitment to the past, even when it is frightening. By God, they will have their Gilead here in Alberta, and no squeamish politician’s electoral calculus is going to stand in their way! This can happen partly because they have swallowed their leader’s bath water, warmed up at the media hot water tap, and they believe they simply cannot lose the next Alberta provincial election, no matter what they do or say. Recent history suggests this is a dangerous assumption, but the base was in no mood for prudence. Yesterday at the UCP’s inaugural right-wingding in a Red Deer, they demonstrated their will be done, on earth as it is in the heaven they imagine. Accordingly, they defied the best political minds of their conservative generation, ignored the pleas of UCP MLAs Ric McIver, Leela Aheer and Jason Nixon, and went ahead and passed a policy resolution calling for kids who join gay-straight alliances in schools to be outed to their parents. It passed by 57 per cent. And let it be said here that outing kids is precisely what this resolution is intended to ensure happens, never mind the ex post facto weaseling by UCP Leader Jason Kenney, who not so long ago advocated exactly the same thing. Everyone understands such a policy would swiftly eliminate all GSAs, because no child grappling with their sexuality and facing an unsympathetic family at home would dare to join. This is the intention of the resolution. Mr. McIver, in point of fact, got it right when he warned delegates, “this will really severely hurt our chances of winning.” “Don’t be called the Lake of Fire Party,” the former interim Progressive Conservative Party leader pleaded, a reference to the infamous blog post by an evangelical pastor and candidate, revelation of which almost single-handedly destroyed the Wildrose Party’s electoral chances in 2012. “I’m begging you.” For that, delegates booed Mr. McIver. Well, welcome Ric, to former Wildrose leader Danielle Smith’s world. This is what drove her into the metaphorical arms of Progressive Conservative Premier Jim Prentice in 2014. But now, thanks to Mr. Kenney, instead of a right united under the relatively moderate PC banner, it has been united under the standard of the extremist Wildrose fringe. An interesting question would be where the other 22 UCP MLAs were as Mr. McIver, Ms. Aheer, and Mr. Nixon were trying to defend the principle behind Alberta’s GSAs. Missing in action, just like the entire UCP Caucus during the Legislature’s debate on the NDP’s abortion clinic “bubble zone” bill? Or actively opposing them? Mr. Kenney tried to wiggle out of the problem he had been handed with a characteristic combination of deception and bluster, arguing the resolution doesn’t really mean what it means, and, anyway, even if it does, he’s the boss and won’t allow it. You can count on it, different tales are being told behind closed doors. Well, we can be confident the NDP’s potentially lifesaving Act to Support Gay-Straight Alliances, passed in November 2017 by the Legislature and making it illegal for schools to tell parents if their child has joined a GSA, will remain on the books as long as the NDP remains in power. Notwithstanding that, the pro-UCP media – which is basically all of it, with the possible exception of the CBC – will be rushing to their damage-control stations. Still, no matter what fibs Mr. Kenney tells, if we elect these people, no one can use the excuse we didn’t know exactly what we were voting for. Former Wildrose MLA calls cabinet gender balance ‘patronizing,’ feminism an F-word Heather Forsyth, the former PC and Wildrose MLA for Calgary Fish Creek, used the occasion to tell UCP delegates she found it “patronizing” that just over half the NDP cabinet is made up of women. She also offered the opinion that “feminism is an F-word.” Never mind that the women in Premier Notley’s cabinet are pretty darned qualified, or that roughly half of the NDP caucus, the elected talent pool Ms. Notley had to draw on, is made up of members of the same gender. Judging from her frequently ill-tempered social media posts, Ms. Forsyth has become increasingly cranky with each year conservatives are out of power in Alberta and Ottawa. It would be fair to ask, is there nothing about New Democrats and Liberals that doesn’t bug her? And why is it that the only time cabinet choices are closely scrutinized for qualifications is when they’re women? Speaking of Gilead, scarlet-gowned “Handmaids for Kenney” protested outside the convention hotel in sardonic silence. They were made to move along. This means ‘no minor can make her own reproductive decisions’ Also passed by 76 per cent of the UCP delegates was a resolution demanding the consent of parents for any invasive medical procedures on minor children. As Twitterist Kathleen Smith, @kikkiplanet, pointed out:  “This resolution means no minor can make her own reproductive decisions without parental consent. Just so we are all clear on that.” So-called anti-vaxxers were also said to be pleased by this vote. I think we can all see the direction this is moving. Naturally, the convention also passed (non-controversial!) motions encouraging the privatization of the health care system a bit at a time and institutionalized ecocide, as the Canadian conservative movement moves steadily down the path already trod by the Republican Party in the United States." />
<meta property="og:url" content="http://albertapolitics.ca/2018/05/admirably-true-to-their-iron-age-code-ucp-delegates-defy-their-leaders-and-the-zeitgeist/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta NDP" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="An Act to Support Gay-Straight Alliances" />
<meta property="article:tag" content="Anti-vaxxers" />
<meta property="article:tag" content="Danielle Smith" />
<meta property="article:tag" content="Gay-Straight Alliances" />
<meta property="article:tag" content="Gilead" />
<meta property="article:tag" content="Handmaids for Kenney" />
<meta property="article:tag" content="Heather Forsyth" />
<meta property="article:tag" content="Jason Kenney" />
<meta property="article:tag" content="Jason Nixon" />
<meta property="article:tag" content="Kathleen Smith" />
<meta property="article:tag" content="Lake of Fire" />
<meta property="article:tag" content="Leela Aheer" />
<meta property="article:tag" content="Progressive Conservative Party" />
<meta property="article:tag" content="Rachel Notley" />
<meta property="article:tag" content="Reproductive Rights" />
<meta property="article:tag" content="Republican Party" />
<meta property="article:tag" content="Ric McIver" />
<meta property="article:tag" content="United Conservative Party" />
<meta property="article:tag" content="Wildrose Party" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2018-05-07T02:19:07-04:00" />
<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2018/05/ric-mciver.jpg" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="439" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="http://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="http://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Admirably true to their Iron Age code, UCP delegates defy their leaders and the zeitgeist Comments Feed" href="http://albertapolitics.ca/2018/05/admirably-true-to-their-iron-age-code-ucp-delegates-defy-their-leaders-and-the-zeitgeist/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='http://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='http://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/albertapolitics.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.9.5' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.9.5' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.9.5' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='http://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://albertapolitics.ca/?p=26622' />
<link rel="alternate" type="application/json+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2018%2F05%2Fadmirably-true-to-their-iron-age-code-ucp-delegates-defy-their-leaders-and-the-zeitgeist%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2018%2F05%2Fadmirably-true-to-their-iron-age-code-ucp-delegates-defy-their-leaders-and-the-zeitgeist%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '84832790e0'
 };
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-26622 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="http://albertapolitics.ca/"> <img src="http://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Monday, May 7, 2018			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="http://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="http://albertapolitics.ca/">Home</a>  /  <a href="http://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>Admirably true to their Iron Age code, UCP delegates defy their leaders and the zeitgeist</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="http://albertapolitics.ca/2018/05/admirably-true-to-their-iron-age-code-ucp-delegates-defy-their-leaders-and-the-zeitgeist/" title="Admirably true to their Iron Age code, UCP delegates defy their leaders and the zeitgeist">
								<img src="http://albertapolitics.ca/wp-content/uploads/2018/05/ric-mciver-900x425.jpg" alt="Alberta Politics"/></a> 
			<div class="module5-caption">Don’t do it people! Former PC interim leader Ric McIver warns UCP delegates not to vote to out kids who join GSAs. They did anyway. (Photo: Michelle Bellefontaine, CBC.)</div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="http://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						Admirably true to their Iron Age code, UCP delegates defy their leaders and the zeitgeist					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='http://0.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="http://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 May 07, 2018, 2:19 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2018/05/admirably-true-to-their-iron-age-code-ucp-delegates-defy-their-leaders-and-the-zeitgeist/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="http://twitter.com/share?url=http://albertapolitics.ca/2018/05/admirably-true-to-their-iron-age-code-ucp-delegates-defy-their-leaders-and-the-zeitgeist/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">8 mins</span>											
				</div>
			</div>
			<article id="post-26622" class="clearfix post-26622 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-ndp tag-alberta-politics tag-an-act-to-support-gay-straight-alliances tag-anti-vaxxers tag-danielle-smith tag-gay-straight-alliances tag-gilead tag-handmaids-for-kenney tag-heather-forsyth tag-jason-kenney tag-jason-nixon tag-kathleen-smith tag-lake-of-fire tag-leela-aheer tag-progressive-conservative-party tag-rachel-notley tag-reproductive-rights tag-republican-party tag-ric-mciver tag-united-conservative-party tag-wildrose-party" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">Modern Conservatives indeed!</p>
<p class="p1">The Wildrose Party base – by which I mean the United Conservative Party base, they are the same people – is a wild horse that cannot be ridden safely or broken easily for reasons of mere political expedience.</p>
<div id="attachment_26626" style="width: 310px" class="wp-caption alignleft"><img class="wp-image-26626 size-medium" src="http://albertapolitics.ca/wp-content/uploads/2018/05/Kenney-1-300x287.jpg" alt="" width="300" height="287" srcset="http://albertapolitics.ca/wp-content/uploads/2018/05/Kenney-1-300x287.jpg 300w, http://albertapolitics.ca/wp-content/uploads/2018/05/Kenney-1.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">UCP Leader Jason Kenney.</p></div>
<p class="p1">This is partly because it contains many people of genuine principle, even if their principles are those of a previous epoch – to wit, the Iron Age when the Old Testament was being written down for the first time, and tablets were made of stone.</p>
<p class="p1">Still, there is something admirable about this commitment to the past, even when it is frightening. By God, they will have their Gilead here in Alberta, and no squeamish politician’s electoral calculus is going to stand in their way!</p>
<p class="p1">This can happen partly because they have swallowed their leader’s bath water, warmed up at the media hot water tap, and they believe they simply cannot lose the next Alberta provincial election, no matter what they do or say. Recent history suggests this is a dangerous assumption, but the base was in no mood for prudence.</p>
<p class="p1">Yesterday at the UCP’s inaugural right-wingding in a Red Deer<span class="s1">,</span> <a href="http://www.cbc.ca/news/canada/edmonton/ucp-gay-straight-alliance-motion-1.4650727">they demonstrated their will be done</a>, on earth as it is in the heaven they imagine.</p>
<p class="p1">Accordingly, they defied the best political minds of their conservative generation, ignored the pleas of UCP MLAs Ric McIver, Leela Aheer and Jason Nixon, and went ahead and passed a policy resolution calling for kids who join gay-straight alliances in schools to be outed to their parents. It passed by 57 per cent.</p>
<div id="attachment_26624" style="width: 299px" class="wp-caption alignright"><img class="wp-image-26624 size-medium" src="http://albertapolitics.ca/wp-content/uploads/2018/05/Aheer-289x300.jpg" alt="" width="289" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2018/05/Aheer-289x300.jpg 289w, http://albertapolitics.ca/wp-content/uploads/2018/05/Aheer.jpg 500w" sizes="(max-width: 289px) 100vw, 289px" /><p class="wp-caption-text">UCP MLA Leela Aheer.</p></div>
<p class="p1">And let it be said here that outing kids is <i>precisely</i> what this resolution is intended to ensure happens, never mind the <i>ex post facto</i> weaseling by UCP Leader Jason Kenney, who not so long ago advocated exactly the same thing.</p>
<p class="p1">Everyone understands such a policy would swiftly eliminate all GSAs, because no child grappling with their sexuality and facing an unsympathetic family at home would dare to join. This is <i>the intention</i> of the resolution.</p>
<p class="p1">Mr. McIver, in point of fact, got it right when he warned delegates, “this will really severely hurt our chances of winning.”</p>
<p class="p1">“Don’t be called the Lake of Fire Party,” the former interim Progressive Conservative Party leader pleaded, a reference to the infamous blog post by an evangelical pastor and candidate<span class="s1">,</span> revelation of which almost single-handedly destroyed the Wildrose Party’s electoral chances in 2012. “I’m begging you.”</p>
<p class="p1">For that, delegates booed Mr. McIver<span class="s1">.</span></p>
<p class="p1">Well, welcome Ric, to former Wildrose leader Danielle Smith’s world. This is what drove her into the metaphorical arms of Progressive Conservative Premier Jim Prentice in 2014. But now, thanks to Mr. Kenney, instead of a right united under the relatively moderate PC banner, it has been united under the standard of the extremist Wildrose fringe.</p>
<div id="attachment_26625" style="width: 301px" class="wp-caption alignleft"><img class="wp-image-26625 size-medium" src="http://albertapolitics.ca/wp-content/uploads/2018/05/Nixon-291x300.jpg" alt="" width="291" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2018/05/Nixon-291x300.jpg 291w, http://albertapolitics.ca/wp-content/uploads/2018/05/Nixon.jpg 500w" sizes="(max-width: 291px) 100vw, 291px" /><p class="wp-caption-text">UCP MLA Jason Nixon.</p></div>
<p class="p1">An interesting question would be where the other 22 UCP MLAs were as Mr. McIver, Ms. Aheer, and Mr. Nixon were trying to defend the principle behind Alberta’s GSAs. Missing in action, just like the entire UCP Caucus during the Legislature’s debate on the NDP’s abortion clinic “bubble zone” bill? Or actively opposing them?</p>
<p class="p1">Mr. <a href="https://www.theglobeandmail.com/canada/alberta/article-lgbtq-focused-policy-resolution-overshadows-albertas-ucp-convention/">Kenney tried to wiggle out of the problem</a> he had been handed with a characteristic combination of deception and bluster, arguing the resolution doesn’t really mean what it means, and, anyway, even if it does, he’s the boss and won’t allow it. You can count on it, different tales are being told behind closed doors.</p>
<p class="p1">Well, we can be confident the NDP’s potentially lifesaving <a href="http://www.assembly.ab.ca/ISYS/LADDAR_files/docs/bills/bill/legislature_29/session_3/20170302_bill-024.pdf"><i>Act to Support Gay-Straight Alliances</i></a><span class="s1"><i>,</i></span> passed in November 2017 by the Legislature and making it illegal for schools to tell parents if their child has joined a GSA<span class="s1">,</span> will remain on the books <i>as long as the NDP remains in power.</i></p>
<p class="p1">Notwithstanding that<span class="s1">,</span> the pro-UCP media – which is basically all of it, with the possible exception of the CBC – will be rushing to their damage-control stations. Still, no matter what fibs Mr. Kenney tells, if we elect these people, no one can use the excuse we didn’t know exactly what we were voting for.</p>
<p class="p1"><b>Former Wildrose MLA calls cabinet gender balance ‘patronizing,’ feminism an F-word</b></p>
<div id="attachment_26623" style="width: 310px" class="wp-caption alignright"><img class="wp-image-26623 size-medium" src="http://albertapolitics.ca/wp-content/uploads/2018/05/Forsyth-300x277.jpg" alt="" width="300" height="277" srcset="http://albertapolitics.ca/wp-content/uploads/2018/05/Forsyth-300x277.jpg 300w, http://albertapolitics.ca/wp-content/uploads/2018/05/Forsyth.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Former Wildrose MLA Heather Forsyth.</p></div>
<p class="p1">Heather Forsyth, the former PC and Wildrose MLA for Calgary Fish Creek, used the occasion to tell UCP delegates she found it “patronizing” that just over half the NDP cabinet is made up of women. She also offered the opinion that “feminism is an F-word.”</p>
<p class="p1">Never mind that the women in Premier Notley’s cabinet are pretty darned qualified, or that roughly half of the NDP caucus, the elected talent pool Ms. Notley had to draw on, is made up of members of the same gender<span class="s1">.</span></p>
<p class="p1">Judging from her frequently ill-tempered social media posts, Ms. Forsyth has become increasingly cranky with each year conservatives are out of power in Alberta and Ottawa. It would be fair to ask, is there <i>nothing</i> about New Democrats and Liberals that doesn’t bug her?</p>
<p class="p1">And why is it that the <i>only</i> time cabinet choices are closely scrutinized for qualifications is when they’re women?</p>
<p class="p1">Speaking of Gilead, scarlet-gowned <a href="https://susanonthesoapbox.com/2018/05/06/handmaids-for-kenney-attend-the-ucp-policy-convention/">“Handmaids for Kenney” protested</a> outside the convention hotel in sardonic silence. They were made to move along.</p>
<p class="p1"><b>This means ‘no minor can make her own reproductive decisions’</b></p>
<p class="p1">Also passed by 76 per cent of the UCP delegates was a resolution demanding the consent of parents for any invasive medical procedures on minor children.</p>
<p class="p1">As Twitterist Kathleen Smith, @kikkiplanet, pointed out:<span class="Apple-converted-space">  </span>“This resolution means no minor can make her own reproductive decisions without parental consent. Just so we are all clear on that.” So-called anti-vaxxers were also said to be pleased by this vote.</p>
<p class="p1">I think we can all see the direction this is moving.</p>
<p class="p1">Naturally, the convention also passed (non-controversial!) motions encouraging the privatization of the health care system a bit at a time and institutionalized ecocide, as the Canadian conservative movement moves steadily down the path already trod by the Republican Party in the United States.</p>
</div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/alberta-ndp/" rel="tag">Alberta NDP</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/an-act-to-support-gay-straight-alliances/" rel="tag">An Act to Support Gay-Straight Alliances</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/anti-vaxxers/" rel="tag">Anti-vaxxers</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/danielle-smith/" rel="tag">Danielle Smith</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/gay-straight-alliances/" rel="tag">Gay-Straight Alliances</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/gilead/" rel="tag">Gilead</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/handmaids-for-kenney/" rel="tag">Handmaids for Kenney</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/heather-forsyth/" rel="tag">Heather Forsyth</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/jason-nixon/" rel="tag">Jason Nixon</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/kathleen-smith/" rel="tag">Kathleen Smith</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/lake-of-fire/" rel="tag">Lake of Fire</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/leela-aheer/" rel="tag">Leela Aheer</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/progressive-conservative-party/" rel="tag">Progressive Conservative Party</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/rachel-notley/" rel="tag">Rachel Notley</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/reproductive-rights/" rel="tag">Reproductive Rights</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/republican-party/" rel="tag">Republican Party</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/ric-mciver/" rel="tag">Ric McIver</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/wildrose-party/" rel="tag">Wildrose Party</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="http://albertapolitics.ca/2018/05/alberta-then-and-now-marking-the-third-anniversary-of-the-unexpected-victory-of-rachel-notley-and-the-ndp/">
								Alberta then and now: Marking the third anniversary of the unexpected victory of Rachel Notley and the NDP								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://albertapolitics.ca/2014/10/plot-summary-for-a-zombie-policy-apocalypse-return-of-the-living-bed-blockers-nightmare-on-alberta-avenue-part-iv/" title="Plot summary for a zombie policy apocalypse: Return of the Living Bed Blockers, Nightmare on Alberta Avenue, Part IV">
							<img src="http://albertadiary.ca/wp-content/uploads/2014/10/1903Zombies.jpg" alt="Plot summary for a zombie policy apocalypse: Return of the Living Bed Blockers, Nightmare on Alberta Avenue, Part IV" data-original=""/></a>
        <div class="related-title"> <a href="http://albertapolitics.ca/2014/10/plot-summary-for-a-zombie-policy-apocalypse-return-of-the-living-bed-blockers-nightmare-on-alberta-avenue-part-iv/" title="Plot summary for a zombie policy apocalypse: Return of the Living Bed Blockers, Nightmare on Alberta Avenue, Part IV">
          <h4>Plot summary for a zombie policy apocalypse: Return of the Living Bed Blockers, Nightmare on Alberta Avenue, Part IV</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Oct 14					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://albertapolitics.ca/2017/07/jason-kenneys-progressive-conservative-leadership-victory-big-money-guys-finish-first-nice-guys-not-much/" title="On Jason Kenney’s Progressive Conservative leadership victory: big money guys finish first (nice guys, not so much)">
							<img src="http://albertapolitics.ca/wp-content/uploads/2017/07/Kenney-1-265x300.jpg" alt="On Jason Kenney’s Progressive Conservative leadership victory: big money guys finish first (nice guys, not so much)" data-original=""/></a>
        <div class="related-title"> <a href="http://albertapolitics.ca/2017/07/jason-kenneys-progressive-conservative-leadership-victory-big-money-guys-finish-first-nice-guys-not-much/" title="On Jason Kenney’s Progressive Conservative leadership victory: big money guys finish first (nice guys, not so much)">
          <h4>On Jason Kenney’s Progressive Conservative leadership victory: big money guys finish first (nice guys, not so much)</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jul 20					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://albertapolitics.ca/2017/10/pragmatic-move-premier-rachel-notley-appoints-former-tory-minister-calgary-infrastructure-portfolio/" title="In a pragmatic move, Premier Rachel Notley appoints former Tory minister from Calgary to infrastructure portfolio">
							<img src="http://albertapolitics.ca/wp-content/uploads/2017/10/P-P-300x196.jpg" alt="In a pragmatic move, Premier Rachel Notley appoints former Tory minister from Calgary to infrastructure portfolio" data-original=""/></a>
        <div class="related-title"> <a href="http://albertapolitics.ca/2017/10/pragmatic-move-premier-rachel-notley-appoints-former-tory-minister-calgary-infrastructure-portfolio/" title="In a pragmatic move, Premier Rachel Notley appoints former Tory minister from Calgary to infrastructure portfolio">
          <h4>In a pragmatic move, Premier Rachel Notley appoints former Tory minister from Calgary to infrastructure portfolio</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Oct 18					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://albertapolitics.ca/2015/07/new-democrats-to-have-real-nomination-battle-in-calgary-foothills-riding/" title="New Democrats to have real nomination battle in Calgary-Foothills riding">
							<img src="http://albertapolitics.ca/wp-content/uploads/2015/07/bartmort-400x450.jpg" alt="New Democrats to have real nomination battle in Calgary-Foothills riding" data-original="http://albertapolitics.ca/wp-content/uploads/2015/07/bartmort.jpg"/></a>
        <div class="related-title"> <a href="http://albertapolitics.ca/2015/07/new-democrats-to-have-real-nomination-battle-in-calgary-foothills-riding/" title="New Democrats to have real nomination battle in Calgary-Foothills riding">
          <h4>New Democrats to have real nomination battle in Calgary-Foothills riding</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jul 2					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/admirably-true-to-their-iron-age-code-ucp-delegates-defy-their-leaders-and-the-zeitgeist/#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="http://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='26622' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="http://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/safer_by_design' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2018/04/saferbydesign_square.png' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener"><img src="http://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2018/03/climenhaga-blog-ad.png' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (230)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (25)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (36)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (4)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,098)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (30)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://aspenfoundation.squarespace.com/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2016/04/Aspen-Square-Ad.jpg' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="http://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
											</div>		
					
					<div class="footer7-copyright">
																© Copyright 2018 - David J. Climenhaga													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="http://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='http://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"http:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"df8ab92429"};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.9.5' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.9.5' defer onload=''></script>
</body></html>