<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="http://albertapolitics.ca/xmlrpc.php">
<title>New Kinder Morgan exit strategy hint emerges as tangled Trans Mountain tale twists the national knickers - Alberta Politics</title>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://albertapolitics.ca/2018/04/new-kinder-morgan-exit-strategy-hint-emerges-as-tangled-trans-mountain-tale-twists-the-national-knickers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Kinder Morgan exit strategy hint emerges as tangled Trans Mountain tale twists the national knickers - Alberta Politics" />
<meta property="og:description" content="Jason Kenney, leader of Alberta’s Conservative Opposition party, must’ve struggled yesterday to keep a smirk off his face as he bloviated piously about Kinder Morgan Inc. President Steven Kean’s rumination the time may be nigh to pull the plug on the controversial Trans Mountain Pipeline Expansion Project that has the national knickers in a twist. Ms. Notley, a New Democrat, had just expressed her confidence everything was going swimmingly in the Alberta government’s negotiations with the Texas-based energy company to “reduce or eliminate investor risks” and ensure the controversial pipeline expansion to the B.C. Coast moves ahead. Premier Notley, Mr. Kenney declared smugly, “constantly had this tendency to declare victory when we’re further and further away from the certainty we need for this project.” For his part, Mr. Kean mused that nothing has happened to change his mind about his company’s decision 10 days ago to stop spending any money on the $7.4-billion megaproject. It may be, he added, “untenable for a private party to undertake.” Ahem! The timing of the remarks by the former executive of the bankrupt Enron Corp. was interesting, made almost simultaneously with the release of a poll suggesting a majority of Canadians has now come around to the idea The Pipeline Must be Built, thanks presumably to days of continual encouragement by a variety of actors with access to the media pulpit. It could have been coincidence, of course. After all, Mr. Kean was speaking at a press conference called to discuss the company’s financial results. Still, the timing suggested a sense that now may be the moment for Kinder Morgan to apply a little more pressure on the federal and Alberta governments to come up with some cash, or even take the pipeline off his hands. Perhaps Mr. Kean had been reading the New York Times, wherein economics columnist Paul Krugman makes a compelling case the end that is nigh is that of the Age of Almighty Oil. “Believers in the primacy of fossil fuels … are now technological dead-enders,” wrote Dr. Krugman, who once won a Nobel Prize in economics. “There is no longer any reason to believe that it would be hard to drastically ‘decarbonize’ the economy. Indeed, there is no reason to believe that doing so would impose any significant economic cost.” The lobbying goal of the fossil fuel industry, Dr. Krugman wrote, is no longer to stop the transition to renewable energy, merely “to slow things down, so they can extract as much profit as possible from their existing investments.” If Dr. Krugman is right, that does not bode well for a project like the Trans Mountain Pipeline – whoever owns it. That may explain why Kinder Morgan is starting to act as if it would be just as happy if Edmonton and Ottawa would take the pipeline off its hands for a tidy profit, even if a majority of people in B.C. now support the project, as yesterday’s poll by the Angus Reid Institute also indicated. Viva Hugo! Viva Cheson! Hasta la victoria siempre! Meanwhile, here in Revolutionary Alberta the debate is growing more hysterical by the day, with Calgary Nose Hill MP Michelle Rempel comparing the Alberta NDP’s Bill 12, which would allow the province to turn off the gasoline tap to B.C. if it gets mad enough about that province’s NDP government’s lack of enthusiasm for the pipeline, to something the late lefty Venezuelan strongman Hugo Chavez would have gotten up to. Judging from her Tweet, Ms. Rempel didn’t seem to be aware either that President Chavez has been dead since 2013 or that Mr. Kenney, now the captain of her team’s local franchise, has been taking credit for Premier Notley’s policy. “We do not want a socialist having consolidated power to control Alberta’s natural resources,” Ms. Rempel fumed, never mind that it’s the Constitution that gives the Notley Government such power, prompting general hilarity as Twitterists asked Mr. Kenney if he’s a socialist now. I suspect that Ms. Rempel merely got to Mr. Kenney’s future strategy too soon. All will be revealed in the fullness of time if she takes it easy. Mr. Kenney says right now he supports the idea of sinking federal and Alberta taxpayers’ money into a pipeline project for which the business case is controversial. But it’s easy to imagine him blaming a lousy investment on the NDP and the federal Liberals in a couple of years. Indeed, this whole situation remains rife with potential for unintended consequences. Committed environmentalists will certainly not be broken hearted if retail gasoline prices rise dramatically in B.C. That is as it should be, they will feel, if people are to be encouraged to drive with the environment in mind. Thinking such thoughts may get you accused of being an “eco-terrorist” by Rick Orman, the oilpatch executive and former Tory cabinet minister who wants Prime Minister Justin Trudeau to send the Army to B.C., but we know from the study of economics that it’s likely to work as advertised – at least if prices get high enough. Meanwhile, implementation of the bill’s provisions will also likely mightily displease fossil fuel shippers, which will win the Alberta NDP few friends in the business world – something that apparently matters to the party nowadays. What’s more, if the pump price rises in B.C., it may well result in a tax windfall as B.C.’s NDP government – those “shitheads” Alberta NDP ministers are so angry at – take their percentage cut. So another unintended consequence of Bill 12 could be a boost to the finances available to the B.C. NDP – which would be able to use the extra revenues to please their voters while blaming Alberta for their pain at the pumps. It’s said here the NDP’s much-reviled and now apparently abandoned “social licence” strategy was working, and was the only strategy that had the potential to work in the long term. It was never going to persuade every single British Columbian, but if you look at yesterday’s poll, it had the potential to convince enough. Not, though, on the timetable both the Notley NDP and Prime Minister Justin Trudeau’s Liberals now seem to be trying to meet, with federal and Alberta elections looming next year. It is time, perhaps, for Ms. Notley to start spending more energy explaining how her government is different from Mr. Kenney’s UCP, and less on how it’s the same! This just in … Cyr to step aside Bonnyville-Cold Lake MLA Scott Cyr has decided not to seek the UCP nomination in the redrawn Bonnyville-Cold-Lake-St. Paul riding, where he would have had to run off against Lac La Biche-St. Paul-Two Hills MLA David Hanson. As is the zeitgeist, the former Wildrose MLA pulled the plug via social media, although he was vague about what his reasons might be. His parting words: “I am at one of those cross-roads in life and over the next couple of months will pray for direction, sit and discuss my future with my wife and daughters and continue working hard for our constituency of Bonnyville-Cold Lake as I have always done.”" />
<meta property="og:url" content="http://albertapolitics.ca/2018/04/new-kinder-morgan-exit-strategy-hint-emerges-as-tangled-trans-mountain-tale-twists-the-national-knickers/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta NDP" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Angus Reid Institute" />
<meta property="article:tag" content="B.C. NDP" />
<meta property="article:tag" content="B.C. Politics" />
<meta property="article:tag" content="Bill 12" />
<meta property="article:tag" content="Canadian Politics" />
<meta property="article:tag" content="Conservative Party of Canada" />
<meta property="article:tag" content="David Hanson" />
<meta property="article:tag" content="Enron Corp." />
<meta property="article:tag" content="Fossil Fuels" />
<meta property="article:tag" content="Hugo Chavez" />
<meta property="article:tag" content="Jason Kenney" />
<meta property="article:tag" content="Justin Trudeau" />
<meta property="article:tag" content="Kinder Morgan Inc. Steven Kean" />
<meta property="article:tag" content="Liberal Party of Canada" />
<meta property="article:tag" content="Michelle Rempel" />
<meta property="article:tag" content="Paul Krugman" />
<meta property="article:tag" content="Pipeline Economics" />
<meta property="article:tag" content="Pipeline Policy" />
<meta property="article:tag" content="polling" />
<meta property="article:tag" content="Rachel Notley" />
<meta property="article:tag" content="Renewable Energy" />
<meta property="article:tag" content="Rick Orman" />
<meta property="article:tag" content="Scott Cyr" />
<meta property="article:tag" content="Trans-Mountain Pipeline Expansion Project" />
<meta property="article:tag" content="United Conservative Party" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2018-04-19T01:41:10-04:00" />
<meta property="article:modified_time" content="2018-04-19T01:59:32-04:00" />
<meta property="og:updated_time" content="2018-04-19T01:59:32-04:00" />
<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2018/04/KenneyMain.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="560" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="http://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="http://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; New Kinder Morgan exit strategy hint emerges as tangled Trans Mountain tale twists the national knickers Comments Feed" href="http://albertapolitics.ca/2018/04/new-kinder-morgan-exit-strategy-hint-emerges-as-tangled-trans-mountain-tale-twists-the-national-knickers/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='http://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='http://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/albertapolitics.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.9.5' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.9.5' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.9.5' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='http://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://albertapolitics.ca/?p=26541' />
<link rel="alternate" type="application/json+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2018%2F04%2Fnew-kinder-morgan-exit-strategy-hint-emerges-as-tangled-trans-mountain-tale-twists-the-national-knickers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2018%2F04%2Fnew-kinder-morgan-exit-strategy-hint-emerges-as-tangled-trans-mountain-tale-twists-the-national-knickers%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '58e37833c5'
 };
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-26541 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="http://albertapolitics.ca/"> <img src="http://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Thursday, April 19, 2018			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="http://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="http://albertapolitics.ca/">Home</a>  /  <a href="http://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>New Kinder Morgan exit strategy hint emerges as tangled Trans Mountain tale twists the national knickers</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="http://albertapolitics.ca/2018/04/new-kinder-morgan-exit-strategy-hint-emerges-as-tangled-trans-mountain-tale-twists-the-national-knickers/" title="New Kinder Morgan exit strategy hint emerges as tangled Trans Mountain tale twists the national knickers">
								<img src="http://albertapolitics.ca/wp-content/uploads/2018/04/KenneyMain-900x425.jpg" alt="Alberta Politics"/></a> 
			<div class="module5-caption">Alberta Opposition United Conservative Party Leader Jason Kenney.</div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="http://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						New Kinder Morgan exit strategy hint emerges as tangled Trans Mountain tale twists the national knickers					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='http://0.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="http://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 April 19, 2018, 1:41 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2018/04/new-kinder-morgan-exit-strategy-hint-emerges-as-tangled-trans-mountain-tale-twists-the-national-knickers/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="http://twitter.com/share?url=http://albertapolitics.ca/2018/04/new-kinder-morgan-exit-strategy-hint-emerges-as-tangled-trans-mountain-tale-twists-the-national-knickers/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">10 mins</span>											
				</div>
			</div>
			<article id="post-26541" class="clearfix post-26541 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-ndp tag-alberta-politics tag-angus-reid-institute tag-b-c-ndp tag-b-c-politics tag-bill-12 tag-canadian-politics tag-conservative-party-of-canada tag-david-hanson tag-enron-corp tag-fossil-fuels tag-hugo-chavez tag-jason-kenney tag-justin-trudeau tag-kinder-morgan-inc-steven-kean tag-liberal-party-of-canada tag-michelle-rempel tag-paul-krugman tag-pipeline-economics tag-pipeline-policy tag-polling tag-rachel-notley tag-renewable-energy tag-rick-orman tag-scott-cyr tag-trans-mountain-pipeline-expansion-project tag-united-conservative-party" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">Jason Kenney, leader of Alberta’s Conservative Opposition party, must’ve struggled yesterday to keep a smirk off his face as he bloviated piously about Kinder Morgan Inc. President Steven Kean’s rumination the time may be nigh to pull the plug on the controversial Trans Mountain Pipeline Expansion Project that has the national knickers in a twist.</p>
<p class="p1">Ms. Notley, a New Democrat, had just <a href="http://edmontonjournal.com/news/politics/premier-rachel-notley-stands-by-pipeline-confidence-despite-kinder-morgan-ceo-comments">expressed her confidence</a> everything was going swimmingly in the Alberta government’s negotiations with the Texas-based energy company to “reduce or eliminate investor risks” and ensure the controversial pipeline expansion to the B.C. Coast moves ahead.</p>
<div id="attachment_26546" style="width: 310px" class="wp-caption alignleft"><img class="wp-image-26546 size-medium" src="http://albertapolitics.ca/wp-content/uploads/2018/04/Notley-2-300x285.jpg" alt="" width="300" height="285" srcset="http://albertapolitics.ca/wp-content/uploads/2018/04/Notley-2-300x285.jpg 300w, http://albertapolitics.ca/wp-content/uploads/2018/04/Notley-2.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Alberta Premier Rachel Notley</p></div>
<p class="p1">Premier Notley, Mr. Kenney declared smugly, “constantly had this tendency to declare victory when we’re further and further away from the certainty we need for this project.”</p>
<p class="p1">For his part, <a href="https://www.kindermorgan.com/about_us/about_us_steven_kean.aspx">Mr. Kean</a> mused that nothing has happened to change his mind about his company’s decision 10 days ago to stop spending any money on the $7.4-billion megaproject. It may be, he added, “untenable for a private party to undertake.” <i>Ahem! </i></p>
<p class="p1">The timing of the remarks by the former executive of the bankrupt Enron Corp. was interesting, made almost simultaneously with <a href="http://www.cbc.ca/news/canada/british-columbia/trans-mountain-pipeline-supporters-in-bc-poll-1.4624611">the release of a poll</a> suggesting a majority of Canadians has now come around to the idea <i>The Pipeline Must be Built</i>, thanks presumably to days of continual encouragement by a variety of actors with access to the media pulpit.</p>
<p class="p1">It could have been coincidence, of course. After all, Mr. Kean was speaking at a press conference called to discuss the company’s financial results. Still, the timing suggested a sense that now may be the moment for Kinder Morgan to apply a little more pressure on the federal and Alberta governments to come up with some cash, or even take the pipeline off his hands.</p>
<div id="attachment_26545" style="width: 287px" class="wp-caption alignright"><img class="wp-image-26545 size-medium" src="http://albertapolitics.ca/wp-content/uploads/2018/04/MPRempel-277x300.jpg" alt="" width="277" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2018/04/MPRempel-277x300.jpg 277w, http://albertapolitics.ca/wp-content/uploads/2018/04/MPRempel.jpg 500w" sizes="(max-width: 277px) 100vw, 277px" /><p class="wp-caption-text">Conservative Calgary MP Michelle Rempel (Wikipedia Commons)</p></div>
<p class="p1">Perhaps Mr. Kean had been reading the New York Times, wherein economics columnist Paul Krugman makes a compelling case the end that is nigh is that of the Age of Almighty Oil.</p>
<p class="p1">“Believers in the primacy of fossil fuels … are now technological dead-enders,” <a href="https://www.nytimes.com/2018/04/16/opinion/trump-energy-environment.html?rref=collection%2Fcolumn%2Fpaul-krugman&amp;action=click&amp;contentCollection=opinion&amp;region=stream&amp;module=stream_unit&amp;version=latest&amp;contentPlacement=2&amp;pgtype=collection">wrote Dr. Krugman</a>, who once won a Nobel Prize in economics. “There is no longer any reason to believe that it would be hard to drastically ‘decarbonize’ the economy. Indeed, there is no reason to believe that doing so would impose any significant economic cost.”</p>
<p class="p1">The lobbying goal of the fossil fuel industry, Dr. Krugman wrote, is no longer to stop the transition to renewable energy, merely “to slow things down, so they can extract as much profit as possible from their existing investments.”</p>
<p class="p1">If Dr. Krugman is right, that does not bode well for a project like the Trans Mountain Pipeline – whoever owns it. That may explain why Kinder Morgan is starting to act as if it would be just as happy if Edmonton and Ottawa would take the pipeline off its hands for a tidy profit, even if a majority of people in B.C. now support the project, as yesterday’s poll by the Angus Reid Institute also indicated.</p>
<p class="p1"><b>Viva Hugo! Viva Cheson! Hasta la victoria siempre! </b></p>
<p class="p1">Meanwhile, here in Revolutionary Alberta the debate is growing more hysterical by the day, with Calgary Nose Hill <a href="https://twitter.com/MichelleRempel/status/986328217895120896">MP Michelle Rempel comparing</a> the Alberta NDP’s Bill 12, which would allow the province to turn off the gasoline tap to B.C. if it gets mad enough about that province’s NDP government’s lack of enthusiasm for the pipeline, to something the late lefty Venezuelan strongman Hugo Chavez would have gotten up to.</p>
<div id="attachment_26544" style="width: 276px" class="wp-caption alignleft"><img class="wp-image-26544 size-medium" src="http://albertapolitics.ca/wp-content/uploads/2018/04/KeanCBC-266x300.jpg" alt="" width="266" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2018/04/KeanCBC-266x300.jpg 266w, http://albertapolitics.ca/wp-content/uploads/2018/04/KeanCBC.jpg 500w" sizes="(max-width: 266px) 100vw, 266px" /><p class="wp-caption-text">Kinder Morgan CEO Steven Kean (CBC)</p></div>
<p class="p1">Judging from her Tweet, Ms. Rempel didn’t seem to be aware either that President Chavez has been dead since 2013 or that Mr. Kenney, now the captain of her team’s local franchise, has been taking credit for Premier Notley’s policy.</p>
<p class="p1">“We do not want a socialist having consolidated power to control Alberta’s natural resources,” Ms. Rempel fumed, never mind that it’s the Constitution that gives the Notley Government such power, prompting general hilarity as Twitterists asked Mr. Kenney if he’s a socialist now.</p>
<p class="p1">I suspect that Ms. Rempel merely got to Mr. Kenney’s future strategy too soon.</p>
<div id="attachment_26543" style="width: 267px" class="wp-caption alignright"><img class="wp-image-26543 size-medium" src="http://albertapolitics.ca/wp-content/uploads/2018/04/800px-Hugo_Chavez-257x300.jpg" alt="" width="257" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2018/04/800px-Hugo_Chavez-257x300.jpg 257w, http://albertapolitics.ca/wp-content/uploads/2018/04/800px-Hugo_Chavez.jpg 500w" sizes="(max-width: 257px) 100vw, 257px" /><p class="wp-caption-text">he late Venezuelan president, Hugo Chavez (Wikimedia Commons)</p></div>
<p class="p1">All will be revealed in the fullness of time if she takes it easy. Mr. Kenney says right now he supports the idea of sinking federal and Alberta taxpayers’ money into a pipeline project for which the business case is controversial. But it’s easy to imagine him blaming a lousy investment on the NDP and the federal Liberals in a couple of years.</p>
<p class="p1">Indeed, this whole situation remains rife with potential for unintended consequences.</p>
<p class="p1">Committed environmentalists will certainly not be broken hearted if retail gasoline prices rise dramatically in B.C. That is as it should be, they will feel, if people are to be encouraged to drive with the environment in mind.</p>
<p class="p1">Thinking such thoughts may get you accused of being an “eco-terrorist” by Rick Orman, the oilpatch executive and former Tory cabinet minister who wants Prime Minister Justin Trudeau to send the Army to B.C., but we know from the study of economics that it’s likely to work as advertised – at least if prices get high enough.</p>
<div id="attachment_26542" style="width: 310px" class="wp-caption alignleft"><img class="wp-image-26542 size-medium" src="http://albertapolitics.ca/wp-content/uploads/2018/04/Krugman-300x283.jpg" alt="" width="300" height="283" srcset="http://albertapolitics.ca/wp-content/uploads/2018/04/Krugman-300x283.jpg 300w, http://albertapolitics.ca/wp-content/uploads/2018/04/Krugman.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Economist Paul Krugman (Lou Gold, The Guardian, Creative Commons)</p></div>
<p class="p1">Meanwhile, implementation of the bill’s provisions will also likely mightily displease fossil fuel shippers, which will win the Alberta NDP few friends in the business world – something that apparently matters to the party nowadays.</p>
<p class="p1">What’s more, if the pump price rises in B.C., it may well result in a tax windfall as B.C.’s NDP government – those “shitheads” Alberta NDP ministers are so angry at – take their percentage cut.</p>
<p class="p1">So another unintended consequence of Bill 12 could be a boost to the finances available to the B.C. NDP – which would be able to use the extra revenues to please their voters while blaming Alberta for their pain at the pumps.</p>
<p class="p1">It’s said here the NDP’s much-reviled and now apparently abandoned “social licence” strategy was working, and was the only strategy that had the potential to work in the long term<span class="s1">.</span></p>
<p class="p1">It was never going to persuade every single British Columbian, but if you look at yesterday’s poll, it had the potential to convince enough.</p>
<p class="p1">Not, though, on the timetable both the Notley NDP and Prime Minister Justin Trudeau’s Liberals now seem to be trying to meet, with federal and Alberta elections looming next year.</p>
<p class="p1">It is time, perhaps, for Ms. Notley to start spending more energy explaining how her government is different from Mr. Kenney’s UCP, and less on how it’s the same!</p>
<p class="p1"><strong>This just in … Cyr to step aside</strong></p>
<p class="p1">Bonnyville-Cold Lake MLA Scott Cyr has decided not to seek the UCP nomination in the redrawn Bonnyville-Cold-Lake-St. Paul riding, where he would have had to run off against Lac La Biche-St. Paul-Two Hills MLA David Hanson.</p>
<p class="p3"><span class="s1">As is the zeitgeist, the former Wildrose MLA pulled the plug via social media, although he was vague about what his reasons might be. <a href="https://www.facebook.com/ElectScottCyr/photos/a.388964151264189.1073741829.387577611402843/888794227947843/?type=3&amp;theater">His parting words</a>: “</span><span class="s2">I am at one of those cross-roads in life and over the next couple of months will pray for direction, sit and discuss my future with my wife and daughters and continue working hard for our constituency of Bonnyville-Cold Lake as I have always done.”</span></p>
</div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/alberta-ndp/" rel="tag">Alberta NDP</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/angus-reid-institute/" rel="tag">Angus Reid Institute</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/b-c-ndp/" rel="tag">B.C. NDP</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/b-c-politics/" rel="tag">B.C. Politics</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/bill-12/" rel="tag">Bill 12</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/canadian-politics/" rel="tag">Canadian Politics</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/conservative-party-of-canada/" rel="tag">Conservative Party of Canada</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/david-hanson/" rel="tag">David Hanson</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/enron-corp/" rel="tag">Enron Corp.</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/fossil-fuels/" rel="tag">Fossil Fuels</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/hugo-chavez/" rel="tag">Hugo Chavez</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/justin-trudeau/" rel="tag">Justin Trudeau</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/kinder-morgan-inc-steven-kean/" rel="tag">Kinder Morgan Inc. Steven Kean</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/liberal-party-of-canada/" rel="tag">Liberal Party of Canada</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/michelle-rempel/" rel="tag">Michelle Rempel</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/paul-krugman/" rel="tag">Paul Krugman</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/pipeline-economics/" rel="tag">Pipeline Economics</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/pipeline-policy/" rel="tag">Pipeline Policy</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/polling/" rel="tag">polling</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/rachel-notley/" rel="tag">Rachel Notley</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/renewable-energy/" rel="tag">Renewable Energy</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/rick-orman/" rel="tag">Rick Orman</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/scott-cyr/" rel="tag">Scott Cyr</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/trans-mountain-pipeline-expansion-project/" rel="tag">Trans-Mountain Pipeline Expansion Project</a> <a class="btn btn-xs btn-primary" href="http://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="http://albertapolitics.ca/2018/04/a-bill-to-squeeze-british-columbia-till-its-pips-squeak-introduced-in-alberta-legislature-but-can-it-pass-constitutional-muster/">
								A Bill to Squeeze British Columbia Till Its Pips Squeak introduced in Alberta Legislature – but can it pass constitutional muster?								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://albertapolitics.ca/2014/06/conservative-former-edmonton-mayor-endorses-conservative-future-alberta-premier-yawn/" title="Conservative former Edmonton mayor endorses conservative future Alberta premier: Yawn">
							<img src="http://albertadiary.ca/wp-content/uploads/2014/06/Prentice-Mandel-1024x879.jpg" alt="Conservative former Edmonton mayor endorses conservative future Alberta premier: Yawn" data-original=""/></a>
        <div class="related-title"> <a href="http://albertapolitics.ca/2014/06/conservative-former-edmonton-mayor-endorses-conservative-future-alberta-premier-yawn/" title="Conservative former Edmonton mayor endorses conservative future Alberta premier: Yawn">
          <h4>Conservative former Edmonton mayor endorses conservative future Alberta premier: Yawn</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jun 4					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://albertapolitics.ca/2016/04/ric-mcivers-tantrum-explained-alberta-tory-means-never-say-youre-sorry/" title="Ric McIver’s tantrum and return to the House explained: In Alberta, being a Tory means never having to say you’re sorry!">
							<img src="http://albertapolitics.ca/wp-content/uploads/2016/04/Wanner-254x300.jpg" alt="Ric McIver’s tantrum and return to the House explained: In Alberta, being a Tory means never having to say you’re sorry!" data-original="http://albertapolitics.ca/wp-content/uploads/2016/04/MadRic-JPG.jpg"/></a>
        <div class="related-title"> <a href="http://albertapolitics.ca/2016/04/ric-mcivers-tantrum-explained-alberta-tory-means-never-say-youre-sorry/" title="Ric McIver’s tantrum and return to the House explained: In Alberta, being a Tory means never having to say you’re sorry!">
          <h4>Ric McIver’s tantrum and return to the House explained: In Alberta, being a Tory means never having to say you’re sorry!</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Apr 20					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://albertapolitics.ca/2016/11/debate-home-schooling-parents-rights-need-remember-children-rights/" title="In the debate over home schooling and ‘parents’ rights,’ we need to remember children have rights too">
							<img src="http://albertapolitics.ca/wp-content/uploads/2016/11/Eggen-400x450.jpg" alt="In the debate over home schooling and ‘parents’ rights,’ we need to remember children have rights too" data-original="http://albertapolitics.ca/wp-content/uploads/2016/11/Eggen.jpg"/></a>
        <div class="related-title"> <a href="http://albertapolitics.ca/2016/11/debate-home-schooling-parents-rights-need-remember-children-rights/" title="In the debate over home schooling and ‘parents’ rights,’ we need to remember children have rights too">
          <h4>In the debate over home schooling and ‘parents’ rights,’ we need to remember children have rights too</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Nov 4					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://albertapolitics.ca/2016/09/church-fight-alberta-lgbtq-policy-espouses-far-right-ideology-close-tie-advocacy-group/" title="Church in fight over Alberta LGBTQ policy espouses far-right ideology, has close tie to advocacy group">
							<img src="http://albertapolitics.ca/wp-content/uploads/2016/09/NTBCMain-400x450.jpg" alt="Church in fight over Alberta LGBTQ policy espouses far-right ideology, has close tie to advocacy group" data-original="http://albertapolitics.ca/wp-content/uploads/2016/09/NTBCMain.jpg"/></a>
        <div class="related-title"> <a href="http://albertapolitics.ca/2016/09/church-fight-alberta-lgbtq-policy-espouses-far-right-ideology-close-tie-advocacy-group/" title="Church in fight over Alberta LGBTQ policy espouses far-right ideology, has close tie to advocacy group">
          <h4>Church in fight over Alberta LGBTQ policy espouses far-right ideology, has close tie to advocacy group</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Sep 4					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/new-kinder-morgan-exit-strategy-hint-emerges-as-tangled-trans-mountain-tale-twists-the-national-knickers/#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="http://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='26541' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="http://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.parklandinstitute.ca/what_the_paris_agreement_means_for_albertas_oil_sands_majors ' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2018/01/parisbigfive_square-300x300.png' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener"><img src="http://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2018/03/climenhaga-blog-ad.png' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (226)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (25)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (35)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (4)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,085)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (30)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://aspenfoundation.squarespace.com/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2016/04/Aspen-Square-Ad.jpg' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="http://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
											</div>		
					
					<div class="footer7-copyright">
																© Copyright 2018 - David J. Climenhaga													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="http://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='http://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"http:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"31d0eefed7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.9.5' defer onload=''></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.9.5' defer onload=''></script>
</body></html>