<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Alberta PoliticsThe UCP may be a different party, but ts policy document shows it’s peddling the same old … stuff - Alberta Politics</title>

    <!-- Twitter Card data -->
    <meta name="twitter:card" content="summary">
    <meta name="twitter:title" content="The UCP may be a different party, but ts policy document shows it’s peddling the same old … stuff">
    <meta name="twitter:image" content="http://albertapolitics.ca/wp-content/uploads/2018/01/Sherp-150x150.jpg">

	<!-- Open Graph data -->
	<meta property="og:type" content="article">
	<meta property="og:title" content="The UCP may be a different party, but ts policy document shows it’s peddling the same old … stuff" />
	<meta property="og:url" content="http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/"/>
	<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2018/01/Sherp-150x150.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The UCP may be a different party, but ts policy document shows it’s peddling the same old … stuff - Alberta Politics" />
<meta property="og:description" content="PHOTOS: Among other things, the aspirational UCP policy document would have you believe the party could balance environmental protection and the wants of recreational vehicle users if it were the government. What do you think that means? (Photo, for illustrative purposes only, grabbed from SHERP ATV.) Below: Alberta premiers Rachel Notley and Peter Lougheed (Photos: &hellip;" />
<meta property="og:url" content="http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta NDP" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Alison Redford" />
<meta property="article:tag" content="Dave Hancock" />
<meta property="article:tag" content="Don Getty" />
<meta property="article:tag" content="Ed Stelmach" />
<meta property="article:tag" content="Jason Kenney" />
<meta property="article:tag" content="Jim Prentice" />
<meta property="article:tag" content="Party Policy" />
<meta property="article:tag" content="Peter Lougheed" />
<meta property="article:tag" content="Rachel Notley" />
<meta property="article:tag" content="Ralph Klein" />
<meta property="article:tag" content="Social Credit" />
<meta property="article:tag" content="Stephen Mandel" />
<meta property="article:tag" content="United Conservative Party" />
<meta property="article:tag" content="Wildrose Party" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2018-01-12T01:45:24-05:00" />
<meta property="article:modified_time" content="2018-01-12T02:00:33-05:00" />
<meta property="og:updated_time" content="2018-01-12T02:00:33-05:00" />
<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2018/01/Sherp.jpg" />
<meta property="og:image:width" content="962" />
<meta property="og:image:height" content="504" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/albertapolitics.ca\/","name":"Alberta Politics","potentialAction":{"@type":"SearchAction","target":"http:\/\/albertapolitics.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="http://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="http://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; The UCP may be a different party, but ts policy document shows it’s peddling the same old … stuff Comments Feed" href="http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-58050199-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/reset.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='grids-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/grid.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/font-awsome/css/font-awesome.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/slicknav.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/nav-menu.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='top-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/top-menu.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='hover-effect-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/hover-effects.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/flexslider.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='entry-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/entry.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cute-slider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/cute-slider.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/responsive.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/modernizr.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.slider.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.transitions.all.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://albertapolitics.ca/?p=26134' />
<link rel="alternate" type="application/json+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2018%2F01%2Fucp-may-different-party-ts-policy-document-shows-peddling-old-stuff%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2018%2F01%2Fucp-may-different-party-ts-policy-document-shows-peddling-old-stuff%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : 'd98dfae1a5'
 };
</script>
<script>
Cute.ModuleLoader.css3d_files    =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.css3d.module.js'];
Cute.ModuleLoader.canvas_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.canvas.module.js'];
Cute.ModuleLoader.dom2d_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.2d.module.js'];
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
p {
	color: #000000 !important;
}

.sharer {
	padding-bottom: 30px;
}		</style>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6612591938398030",
    enable_page_level_ads: true
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21633434786/AP_LB', [728, 90], 'div-gpt-ad-1505759170739-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-26134 single-format-standard symple-shortcodes  symple-shortcodes-responsive">

<div class="sf-responsive"></div>

<!-- Top Bar -->
<div class="top-bar">
<div class="container">

<!-- Top Menu -->
    <div class="grid-2-3">
    
<ul class="top-menu"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26057"><a href="http://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
</ul>
    </div>
<!-- End Top Menu -->

<!-- Search Bar -->
<div class="grid-3">
<div class="search-container">
<form method="get" class="search-bar">
<input type="text" placeholder="Search..." class="search-text" name="s" />
<input type="submit" value="submit" class="search-button">
</form>
</div>
</div>
<!-- End Search Bar -->

<div class="clear"></div>
</div>
</div>
<!-- Top Bar -->



<!-- Header -->
<div class="spacing-70"></div>
<div class="container">
<div class="full-width header">

<ul class="header-social left">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<div class="logo">
    <a href="http://albertapolitics.ca/">
    	<img src="http://djclimenhaga.wpengine.com/wp-content/uploads/2017/04/AlbertaPoliticsLogo.png" alt="Logo">
    </a>
</div>

<ul class="header-social mobile">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<ul class="header-social right">




</ul>

</div>
</div>
<div class="spacing-70"></div>
<!-- End Header -->



<!-- Main Menu -->

<div class="container main-menu">
<div class="full-width">
<div class="nav-container">
<ul class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26057"><a href="http://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
</ul></div>
</div>
<div class="spacing-50"></div>
</div>

<!-- Main Menu -->
<!-- Start Blog Container -->
<div class="container">

	    

	<!-- Default Blog Container -->
	<div class="grid-3-4">
    
        <!-- ======================================== Blog Item ======================================== -->
    <div class="single-post">
    <div class="thumb-container"><a href="http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/"><div class="hover-effect standard"></div></a><img width="600" height="300" src="http://albertapolitics.ca/wp-content/uploads/2018/01/Sherp-600x300.jpg" class="post-thumbnail wp-post-image" alt="" /></div>    
    <div class="meta-data">
    <span><i class="fa fa-pencil"></i> David Climenhaga</span>
 	<span><i class="fa fa-clock-o"></i>
	10 hours ago    </span>
    <span><i class="fa fa-comments"></i> 5 Comments</span>
   
    </div>
    
    <h1 class="post-title">The UCP may be a different party, but ts policy document shows it’s peddling the same old … stuff</h1>

    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=The UCP may be a different party, but ts policy document shows it’s peddling the same old … stuff&nbsp;http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>
        
    <div class="entry">
   	<p class="p1" style="text-align: center;"><b>PHOTOS: Among other things, the aspirational UCP policy document would have you believe the party could balance environmental protection and the wants of recreational vehicle users if it were the government. What do you think that means? (Photo, for illustrative purposes only, grabbed from SHERP ATV.) Below: Alberta premiers Rachel Notley and Peter Lougheed (Photos: Government of Alberta), and aspirational premier Jason Kenney. <em>There’s a whole lot of aspirin’ goin’ on! </em></b></p>
<p class="p1">Different party, same … <em>stuff<span class="s1">.</span></em></p>
<p class="p1">If the United Conservative Party policy document that surfaced on Wednesday shows anything, it’s that not much has changed on the right fringe of Alberta’s conservative movement practically since the days of Social Credit.</p>
<p class="p1">Except, of course, that with Jason Kenney running the so-called UCP the loony right isn’t the fringe any more. It’s about all that’s left!</p>
<p class="p1"><img class="size-medium wp-image-26131 alignright" src="http://albertapolitics.ca/wp-content/uploads/2018/01/Rachel_Notley-243x300.jpg" alt="" width="243" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2018/01/Rachel_Notley-243x300.jpg 243w, http://albertapolitics.ca/wp-content/uploads/2018/01/Rachel_Notley.jpg 400w" sizes="(max-width: 243px) 100vw, 243px" />Seriously, the largest party of the right is now Wildrose 2.0. Unless someone like Stephen Mandel can actually turn the Alberta Party into Progressive Conservative 2.0, that is<span class="s1">.</span></p>
<p class="p1">“Member Policy Declaration, Constitutional Document 2, V 1.0,” which came to the attention of the public on Wednesday, combines three principal kinds of policies:</p>
<ol class="ol1">
<li class="li1">Anodyne platitudes hard for anyone to disagree with</li>
<li class="li1">Bones tossed to social conservative and rural special interest factions in the UCP</li>
<li class="li1">The policy wet dreams of corporations, wealthy individuals and far-right lobby groups</li>
</ol>
<p class="p1">Naturally, a party spokesperson insisted the document is intended only to begin debate within the party on its platform. Nevertheless, so many of the ideas in it reflect the views of the pro-market hardliners within the old Wildrose party as well as right-wing business and lobby groups, anti-union agitators and anti-tax AstroTurf groups that have historically influenced conservative political policy in Alberta, it’s hard to imagine the UCP really ever putting much of this on the back burner for long.</p>
<p class="p1">The document is profoundly aspirational in the sense its goals depend on the same old elephant in the room that looms over all discussions of Alberta fiscal policy: It’s basically impossible to implement unless the price of petroleum resources goes up, goes up fast, and goes up a lot.</p>
<p class="p1"><img class="size-medium wp-image-26132 alignleft" src="http://albertapolitics.ca/wp-content/uploads/2018/01/Lougheed-210x300.jpg" alt="" width="210" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2018/01/Lougheed-210x300.jpg 210w, http://albertapolitics.ca/wp-content/uploads/2018/01/Lougheed.jpg 400w" sizes="(max-width: 210px) 100vw, 210px" />In other words, not much has changed in the key policy approach taken by all Alberta governments, and that includes the NDP when it comes to the spending and revenue file, since Peter Lougheed retired as premier and departed for Calgary in 1985.</p>
<p class="p1">Anyone who imagines the vast spending on rural programs proposed here, for example, can be done in the absence of higher resource prices without raising taxes is simply delusional. Yet the UPC policy document proposes combining huge tax cuts with expensive policy proposals for favoured interest groups. The feasibility of this idea, the promises of voodoo economics notwithstanding, can be summed up in three words: <em>No. Can. Do<span class="s1">.</span></em></p>
<p class="p1">Without higher oil prices or higher taxes, you simply cannot square this circle.</p>
<p class="p1">So in that sense, since the NDP Government of Premier Rachel Notley at least recognizes this reality, it has become the closest thing to a genuine conservative party in Alberta.</p>
<p class="p1">Speaking of being aspirational, the document is also rich in the constitutional claptrap favoured by the Wildrose fringe and its ideological predecessors: By implication, a federal Triple-E Senate in Ottawa; a referendum on the Canadian equalization program; a special Alberta commission to report on federal finances, and so on.</p>
<p class="p1">Anodyne platitudes like “addressing the opioid crisis” predominate in the 21-page policy document, though, and there are too many to list.</p>
<p class="p1">All you really need to know is that in most cases they have one thing in common: They’re already happening. They were either implemented by the current NDP Government of Premier Rachel Notley, or by previous Progressive Conservative governments led by premiers Lougheed, Don Getty, Ralph Klein, Ed Stelmach, Alison Redford, Dave Hancock and Jim Prentice and continued by the NDP.</p>
<p class="p1"><img class="size-medium wp-image-26133 alignright" src="http://albertapolitics.ca/wp-content/uploads/2018/01/Kenney-2-226x300.jpg" alt="" width="226" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2018/01/Kenney-2-226x300.jpg 226w, http://albertapolitics.ca/wp-content/uploads/2018/01/Kenney-2.jpg 400w" sizes="(max-width: 226px) 100vw, 226px" />Some<span class="s1">,</span> like “achieve greenhouse gas objectives without embracing taxation” and “implement a deregulated market based-based pricing regime that both secures uninterrupted supply and smooths demand cycles,” however, are simply fantasies intended to gull the uninformed. How is this supposed to happen? Regulation? Oh, wait … the UCP opposes “red tape” too.</p>
<p class="p1">I have listed a few of the more dangerous, ideologically motivated<span class="s1">,</span> or plain nutty policy ideas below. Readers are encouraged to <a href="http://albertapolitics.ca/wp-content/uploads/2018/01/Constitutional-Document-Member-Policy-Declaration-v1.0-.pdf">read the document for themselves</a> and reach their own conclusions.</p>
<ul class="ul1">
<li class="li1">Bringing back Ralph Klein’s unconstitutional and wasteful “Senator in Waiting” elections during provincial elections. (Page 2)</li>
<li class="li1">Eliminating defined-benefit public sector pension plans as sop to the investment industry and AstroTurf lobbies like the Canadian Taxpayers Federation to solve an unfunded liability problem that’s already been fixed by plan members and employers. (Page 2)</li>
<li class="li1">Returning to Mr. Klein’s “debt free” fantasy, thereby creating a huge and expensive infrastructure debt. (Page 3)</li>
<li class="li1">Restoring Alberta’s 10-per-cent flat tax, benefitting only the very rich. (Page 3)</li>
<li class="li1">Cutting business tax and eliminating the carbon tax and small business tax in the name of ensuring Alberta is the lowest-tax jurisdiction in Canada – which it already is. (Page 3)</li>
<li class="li1">Balancing the province’s consolidated budget by the end of a UCP Government’s first term, thereby hurting the economy and laying waste to government services. (Page 3)</li>
<li class="li1">Extending “school choice” to every student across the province. Vouchers, anyone? (Page 6)</li>
<li class="li1">“Devolve decision making to individual schools rather than school boards” … creation science here we come! (Page 6)</li>
<li class="li1">“Align the funding of university degree programs to according to anticipated skills demand” – thereby subsidizing industry and ringing the death knell for the arts. (Page 7)</li>
<li class="li1">Passing a law to let post-secondary students opt out of student association membership, defunding the well-known progressive tendencies of student groups in the name of “freedom.” (Page 7)</li>
<li class="li1">Only spending money on environmental programs “that will have the greatest environmental impact.” <em>Say what?</em> (Page 8)</li>
<li class="li1">“Balancing” environmental protection with recreational opportunities – you know, letting the ATVs go wherever they want. (Page 8)</li>
<li class="li1">“Maintain the independence of our energy regulators from political interference” – thus ensuring the capture of government by commercial interests continues apace. (Page 10)</li>
<li class="li1">“Facilitate pipelines,” <em>yadda-yadda</em>. (Page 10 and elsewhere)</li>
<li class="li1">“Remove the 100-megaton cap on oilsands production and the associated 10-megaton cap on upgrading.” How does this fit into facilitating pipelines, again? (Page 10)</li>
<li class="li1">Increasing regional autonomy and local decision-making in Alberta Health Services, another perennially favourite terrible Wildrose idea. (Page 13)</li>
<li class="li1">“Allow for publicly funded, privately delivered health services to improve deliver efficiency and lower costs.” Sounds good, except that we know from economic analysis and experience that such privatization policies have the opposite effect to that promised. (Page 13)</li>
<li class="li1">“Allow for privately funded, privately delivered health care services to address excessive wait times.” Ditto. (Page 13)</li>
<li class="li1">Banning municipal operational deficits – thereby ensuring urban decay. But who cares? The Wildrose 2.0 doesn’t really believe worthy people live in big cities! (Page 18)</li>
<li class="li1">Making municipal spending illegal on “projects that are clearly provincial or federal jurisdiction” – you know, like mitigating poverty among citizens abandoned by tax-cutting neoliberals in Ottawa and Edmonton. (Page 18)</li>
<li class="li1">Holding an expensive provincial constitutional referendum calling for the removal of the equalization program from the federal constitution, another hardy Wildrose perennial. <em>Just be careful what you wish for!</em> (Page 19)</li>
<li class="li1">Establishing a commission to examine and report on the finances of the federation. Essay question: Would the Lieutenant Governor sign such <em>ultra vires</em> legislation? (Page 19)</li>
<li class="li1">Repealing the constitutional right of farm workers to join a union, and eliminate their health and safety protections while they’re at it. (Page 20)</li>
<li class="li1">Making union organization harder and decertification easier, in the name of “democratic rights.” (Page 20)</li>
<li class="li1">Appointing a “Chief Firearms Officer.” To do what? Make machine gun ownership easier? Impinge on federal jurisdiction? (Page 21)</li>
</ul>
<p class="p1">Readers will get the general idea from these highlights.</p>
<p class="p1">You have to admit, though, that the bit about building a province rich in arts and culture is nice. No nudes, though. And no college courses about them<span class="s1">.</span></p>
    </div>
    
    <div class="post-tags">
			   <span><i class="fa fa-tags"></i>Post Tags</span><a href="http://albertapolitics.ca/tag/alberta-ndp/" rel="tag">Alberta NDP</a> <a href="http://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a href="http://albertapolitics.ca/tag/alison-redford/" rel="tag">Alison Redford</a> <a href="http://albertapolitics.ca/tag/dave-hancock/" rel="tag">Dave Hancock</a> <a href="http://albertapolitics.ca/tag/don-getty/" rel="tag">Don Getty</a> <a href="http://albertapolitics.ca/tag/ed-stelmach/" rel="tag">Ed Stelmach</a> <a href="http://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a href="http://albertapolitics.ca/tag/jim-prentice/" rel="tag">Jim Prentice</a> <a href="http://albertapolitics.ca/tag/party-policy/" rel="tag">Party Policy</a> <a href="http://albertapolitics.ca/tag/peter-lougheed/" rel="tag">Peter Lougheed</a> <a href="http://albertapolitics.ca/tag/rachel-notley/" rel="tag">Rachel Notley</a> <a href="http://albertapolitics.ca/tag/ralph-klein/" rel="tag">Ralph Klein</a> <a href="http://albertapolitics.ca/tag/social-credit/" rel="tag">Social Credit</a> <a href="http://albertapolitics.ca/tag/stephen-mandel/" rel="tag">Stephen Mandel</a> <a href="http://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a> <a href="http://albertapolitics.ca/tag/wildrose-party/" rel="tag">Wildrose Party</a></div>    
    <div class="post-categories">
    <span><i class="fa fa-folder"></i>Categories</span>
	<a href="http://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>    </div>
    
    </div>
    <!-- ======================================== Blog Item ======================================== -->
        
    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=The UCP may be a different party, but ts policy document shows it’s peddling the same old … stuff&nbsp;http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>    
    <div class="related-post">
<h6>Related Posts</h6>

	    
<div class="clear"></div>
</div>
    
    <!-- Comments -->
    



			<!-- Comments -->
            <div class="comment-container">
            
            <h4 class="comment-title">5 Comments</h4>
            <ul class="comment-list">
            		<li class="comment even thread-even depth-1 parent" id="comment-31133">
        
		<!-- Start Comment List -->
        <div class="hideme" id="div-comment-31133">
        
        <div class="avatar-container">
        <span></span>
        <img alt='' src='http://1.gravatar.com/avatar/4eded828ddaab5e129bbadc0895af263?s=60&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/4eded828ddaab5e129bbadc0895af263?s=120&#038;d=mm&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />        </div>
        
        <div class="comment-header">
        <span>Rocky</span> &bull; 10 hours ago         </div>
        
        <!-- Comment Text -->
        <div class="comment-text">
                
        <p>Some of the omissions are as interesting as the inclusions. Not a word about rolling back the minimum wage.</p>
        <div class="reply-link"><a rel='nofollow' class='button comment-reply' href='http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/?replytocom=31133#respond' onclick='return addComment.moveForm( "div-comment-31133", "31133", "respond", "26134" )' aria-label='Reply to Rocky'><i class="fa fa-mail-reply-all"></i> Reply</a></div>
        </div>
        <!-- End Comment Text -->
                            
         </div>
        <!-- End Comment List -->   

<ul class="children">
		<li class="comment odd alt depth-2" id="comment-31134">
        
		<!-- Start Comment List -->
        <div class="hideme" id="div-comment-31134">
        
        <div class="avatar-container">
        <span></span>
        <img alt='' src='http://2.gravatar.com/avatar/b47eb7843828003c583a026022346225?s=60&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/b47eb7843828003c583a026022346225?s=120&#038;d=mm&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />        </div>
        
        <div class="comment-header">
        <span>Mohamed Mahdi</span> &bull; 9 hours ago         </div>
        
        <!-- Comment Text -->
        <div class="comment-text">
                
        <p>Kenney has said multiple times in the past that it is a very bad idea to roll back people&#8217;s wages. A policy that roll back people&#8217;s wages like that is never going to appear in any official UCP document. Anyway, speaking of that framework document it really seems that a lot of stuff in that document is really unoriginal and consists of a lot of things the Alberta PC&#8217;s attempt to implement, never implement and etc along with policy taking from other parties  like the former wildrose,ndp and etc like mentioned in this article.  I know it&#8217;s quite hard for a new politicial party to come up with original policy proposals on the fly and that this is a draft piece but I expected more orginal things in that document then ideas taken from the GOP and various Alberta political parties. Also that framework has a lot of policies tailored towards the rich and wealthy. The reintroduction of the flat tax is also a dumb idea.</p>
        <div class="reply-link"><a rel='nofollow' class='button comment-reply' href='http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/?replytocom=31134#respond' onclick='return addComment.moveForm( "div-comment-31134", "31134", "respond", "26134" )' aria-label='Reply to Mohamed Mahdi'><i class="fa fa-mail-reply-all"></i> Reply</a></div>
        </div>
        <!-- End Comment Text -->
                            
         </div>
        <!-- End Comment List -->   

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-31146">
        
		<!-- Start Comment List -->
        <div class="hideme" id="div-comment-31146">
        
        <div class="avatar-container">
        <span></span>
        <img alt='' src='http://1.gravatar.com/avatar/df26b2b8db6295a1ba1649782bd4f250?s=60&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/df26b2b8db6295a1ba1649782bd4f250?s=120&#038;d=mm&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />        </div>
        
        <div class="comment-header">
        <span>J.E. Molnar</span> &bull; 1 hour ago         </div>
        
        <!-- Comment Text -->
        <div class="comment-text">
                
        <p>If back-to-the-future conservatism by the UCP is the answer. The question must be: &#8220;How far back is the UCP Time Machine willing to go to completely return to Middle Earth (AKA Toryland)?&#8221;</p>
<p>I&#8217;m becoming more and more convinced that the NDP&#8217;s chances of electoral success in 2019 improve every single day as the UCP keeps tossing grenades on themselves. Between the countless and continuing bozo-eruptions and its embarrassing myopic policy platform document, the UCP keeps blowing itself up with jaw-dropping regularity . No complaints here.</p>
        <div class="reply-link"><a rel='nofollow' class='button comment-reply' href='http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/?replytocom=31146#respond' onclick='return addComment.moveForm( "div-comment-31146", "31146", "respond", "26134" )' aria-label='Reply to J.E. Molnar'><i class="fa fa-mail-reply-all"></i> Reply</a></div>
        </div>
        <!-- End Comment Text -->
                            
         </div>
        <!-- End Comment List -->   

</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-31149">
        
		<!-- Start Comment List -->
        <div class="hideme" id="div-comment-31149">
        
        <div class="avatar-container">
        <span></span>
        <img alt='' src='http://0.gravatar.com/avatar/3fa81e6d0fa8f30bf3f96412fa269713?s=60&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/3fa81e6d0fa8f30bf3f96412fa269713?s=120&#038;d=mm&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />        </div>
        
        <div class="comment-header">
        <span>Magda</span> &bull; 48 mins ago         </div>
        
        <!-- Comment Text -->
        <div class="comment-text">
                
        <p>That local decision making for Alberta Health Services is a ploy to ban abortions and contraception availability, right?  For a guy who&#8217;s never intercoursed with anything, Kenney sure likes to fool around with other peoples&#8217; health.</p>
        <div class="reply-link"><a rel='nofollow' class='button comment-reply' href='http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/?replytocom=31149#respond' onclick='return addComment.moveForm( "div-comment-31149", "31149", "respond", "26134" )' aria-label='Reply to Magda'><i class="fa fa-mail-reply-all"></i> Reply</a></div>
        </div>
        <!-- End Comment Text -->
                            
         </div>
        <!-- End Comment List -->   

</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-31150">
        
		<!-- Start Comment List -->
        <div class="hideme" id="div-comment-31150">
        
        <div class="avatar-container">
        <span></span>
        <img alt='' src='http://2.gravatar.com/avatar/260a17ba3606d7b7b54ab85cf608868e?s=60&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/260a17ba3606d7b7b54ab85cf608868e?s=120&#038;d=mm&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />        </div>
        
        <div class="comment-header">
        <span>Bedoich</span> &bull; 32 mins ago         </div>
        
        <!-- Comment Text -->
        <div class="comment-text">
                
        <p>Sounds like Heaven on Earth. Or maybe just the Utopian society we had just a few years ago. It&#8217;s hard to believe they would find this old (poorly rehashed) &#8220;stuff&#8221; compelling, and that they&#8217;re trying to push their health care, school, pension etc &#8220;stuff&#8221; this early in the game as well. I thought Kenney is supposed to be a veteran politician? That said, he&#8217;s already throwing lifelines to shore. 10/10 for bloviation though!</p>
        <div class="reply-link"><a rel='nofollow' class='button comment-reply' href='http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/?replytocom=31150#respond' onclick='return addComment.moveForm( "div-comment-31150", "31150", "respond", "26134" )' aria-label='Reply to Bedoich'><i class="fa fa-mail-reply-all"></i> Reply</a></div>
        </div>
        <!-- End Comment Text -->
                            
         </div>
        <!-- End Comment List -->   

</li><!-- #comment-## -->
            </ul>
            
            <div class="comment-pagination">
            	            </div>
            
            <!-- Comment Form -->
            <div class="commen-form">
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://albertapolitics.ca/wp-comments-post.php?wpe-comment-post=djclimenhaga" method="post" id="comment-form-container" class="comment-form">
				<p class="comment-notes"></p><textarea name="comment" placeholder="Enter Message Here" class="comment-text-area"></textarea><p class="form-allowed-tags"></p><input type="text" name="author" placeholder="Enter Name" class="comment-name"  />
<input type="text" name="email" placeholder="Enter Email" class="comment-email"  />
<input type="text" name="url" placeholder="Enter URL" class="comment-url" />
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Reply" /> <input type='hidden' name='comment_post_ID' value='26134' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cf83f2774e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p>			</form>
			</div><!-- #respond -->
	            <div class="clear"></div>
            </div>
            <div class="spacing-20"></div>
            <!-- End Comment Form -->
            
            </div>
            <!-- End Comments -->    <!-- Comments -->
    
    </div>
    <!-- Default Blog Container -->

		<!-- Sidebar Blog -->
	<div class="grid-4">
	<div class="sidebar-container">
    <div class="sidebar-item widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://albertapolitics.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a  href='http://www.parklandinstitute.ca/blurred_lines' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2017/11/blurredlines_square.png' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_text"><h6 class="widget-title">Support ALBERTAPOLITICS.CA</h6>			<div class="textwidget"><center><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted', '');" title="PayPal Donate"  target="_blank"><img src="http://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></div>
		<div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2017/08/NU-FOM-conference-graphic-ad.jpg' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h6 class="widget-title">Categories</h6><ul>	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,016)</div></div>
</li>
	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (203)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (31)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (27)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (4)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (25)</div></div>
</li>
</ul><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://aspenfoundation.squarespace.com/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2016/04/Aspen-Square-Ad.jpg' alt='Ad' /></a><div class="clear"></div></div></div>    </div>
    <!-- Sidebar Blog -->
    
<div class="clear"></div>  
</div>
<!-- End Blog Container -->

<!-- Footer Container -->
<div class="spacing-50"></div>


<!-- Footer Widget -->
<div class="footer-container">
<div class="container">

<div class="grid-3"><div class="sidebar-item widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://albertapolitics.ca/2017/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://albertapolitics.ca/2018/01/01/" aria-label="Posts published on January 1, 2018">1</a></td><td>2</td><td><a href="http://albertapolitics.ca/2018/01/03/" aria-label="Posts published on January 3, 2018">3</a></td><td><a href="http://albertapolitics.ca/2018/01/04/" aria-label="Posts published on January 4, 2018">4</a></td><td><a href="http://albertapolitics.ca/2018/01/05/" aria-label="Posts published on January 5, 2018">5</a></td><td>6</td>
	</tr>
	<tr>
		<td><a href="http://albertapolitics.ca/2018/01/07/" aria-label="Posts published on January 7, 2018">7</a></td><td><a href="http://albertapolitics.ca/2018/01/08/" aria-label="Posts published on January 8, 2018">8</a></td><td><a href="http://albertapolitics.ca/2018/01/09/" aria-label="Posts published on January 9, 2018">9</a></td><td><a href="http://albertapolitics.ca/2018/01/10/" aria-label="Posts published on January 10, 2018">10</a></td><td><a href="http://albertapolitics.ca/2018/01/11/" aria-label="Posts published on January 11, 2018">11</a></td><td id="today"><a href="http://albertapolitics.ca/2018/01/12/" aria-label="Posts published on January 12, 2018">12</a></td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div><div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_meta"><h6 class="widget-title">Meta</h6>			<ul>
						<li><a rel="nofollow" href="http://albertapolitics.ca/wp-login.php">Log in</a></li>
			<li><a href="http://albertapolitics.ca/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://albertapolitics.ca/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://en-ca.wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			<div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_rss"><h6 class="widget-title"><a class="rsswidget" href="http://albertapolitics.ca/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://albertapolitics.ca/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://albertapolitics.ca/">Alberta Politics</a></h6><ul><li><a class='rsswidget' href='http://albertapolitics.ca/2018/01/ucp-may-different-party-ts-policy-document-shows-peddling-old-stuff/'>The UCP may be a different party, but ts policy document shows it’s peddling the same old … stuff</a> <span class="rss-date">January 12, 2018</span> <cite>David Climenhaga</cite></li><li><a class='rsswidget' href='http://albertapolitics.ca/2018/01/stephen-mandel-past-best-date-still-politically-sexy-media-declares-alberta-party-leadership-bid/'>Stephen Mandel, past his best-before date but still politically sexy to media, declares Alberta Party leadership bid</a> <span class="rss-date">January 11, 2018</span> <cite>David Climenhaga</cite></li></ul><div class="clear"></div></div></div>

<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<!-- Footer Widget -->


<!-- Copyright -->
<div class="copyright">
<div class="container">
<div class="full-width">

<p>Copyright © David Climenhaga 2014. All Rights Reserved</p>

<false class="menu"><ul>
<li class="page_item page-item-15914"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li class="page_item page-item-15935"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="page_item page-item-15908"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="page_item page-item-16425"><a href="http://albertapolitics.ca/poll-results/">Poll Results</a></li>
<li class="page_item page-item-26056"><a href="http://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li class="page_item page-item-15928 current_page_parent"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
</ul></false>

<div class="clear"></div>
</div>
<!-- End Copyright -->

</div>
</div>
<!-- End Footer Container -->

<style type="text/css"></style><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/jquery.slicknav.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/script.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
</body>
</html>
