<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Alberta PoliticsWestern Canada’s artificial alienation: Catalonia here we come! Then again, maybe not … - Alberta Politics</title>

    <!-- Twitter Card data -->
    <meta name="twitter:card" content="summary">
    <meta name="twitter:title" content="Western Canada’s artificial alienation: Catalonia here we come! Then again, maybe not …">
    <meta name="twitter:image" content="http://albertapolitics.ca/wp-content/uploads/2017/10/JeremiahJohnson-150x150.jpg">

	<!-- Open Graph data -->
	<meta property="og:type" content="article">
	<meta property="og:title" content="Western Canada’s artificial alienation: Catalonia here we come! Then again, maybe not …" />
	<meta property="og:url" content="http://albertapolitics.ca/2017/10/western-canadas-artificial-alienation-catalonia-come-maybe-not/"/>
	<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2017/10/JeremiahJohnson-150x150.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://albertapolitics.ca/2017/10/western-canadas-artificial-alienation-catalonia-come-maybe-not/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Western Canada’s artificial alienation: Catalonia here we come! Then again, maybe not … - Alberta Politics" />
<meta property="og:description" content="Right on schedule, us Western Canadians are feeling alienated. Really! Don’t just take my word for it! The digital editions of the gutter press are full of the complaints nowadays of such alienated Albertans as United Conservative Party leadership contenders Brian Jean and Jason Kenney. Likewise, we’re hearing lots of Western alienation talk from Brad &hellip;" />
<meta property="og:url" content="http://albertapolitics.ca/2017/10/western-canadas-artificial-alienation-catalonia-come-maybe-not/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta NDP" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Brad Wall" />
<meta property="article:tag" content="Brian Jean" />
<meta property="article:tag" content="British Columbia" />
<meta property="article:tag" content="Catalonia" />
<meta property="article:tag" content="Conservative Party of Canada" />
<meta property="article:tag" content="Denis Coderre" />
<meta property="article:tag" content="Energy East Pipeline" />
<meta property="article:tag" content="Equalization" />
<meta property="article:tag" content="Jack Mintz" />
<meta property="article:tag" content="Jason Kenney" />
<meta property="article:tag" content="Justin Trudeau" />
<meta property="article:tag" content="Liberal Party of Canada" />
<meta property="article:tag" content="Quebec" />
<meta property="article:tag" content="Spain" />
<meta property="article:tag" content="Stephen Harper" />
<meta property="article:tag" content="United Conservative Party" />
<meta property="article:tag" content="Western Alienation" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2017-10-22T01:31:19-04:00" />
<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2017/10/JeremiahJohnson.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="648" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/albertapolitics.ca\/","name":"Alberta Politics","potentialAction":{"@type":"SearchAction","target":"http:\/\/albertapolitics.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="http://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="http://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Western Canada’s artificial alienation: Catalonia here we come! Then again, maybe not … Comments Feed" href="http://albertapolitics.ca/2017/10/western-canadas-artificial-alienation-catalonia-come-maybe-not/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-58050199-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/reset.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='grids-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/grid.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/font-awsome/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/slicknav.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/nav-menu.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='top-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/top-menu.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='hover-effect-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/hover-effects.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/flexslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='entry-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/entry.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cute-slider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/cute-slider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/responsive.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/modernizr.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.slider.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.transitions.all.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://albertapolitics.ca/?p=25780' />
<link rel="alternate" type="application/json+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2017%2F10%2Fwestern-canadas-artificial-alienation-catalonia-come-maybe-not%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2017%2F10%2Fwestern-canadas-artificial-alienation-catalonia-come-maybe-not%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : 'a1903e3026'
 };
</script>
<script>
Cute.ModuleLoader.css3d_files    =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.css3d.module.js'];
Cute.ModuleLoader.canvas_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.canvas.module.js'];
Cute.ModuleLoader.dom2d_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.2d.module.js'];
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
p {
	color: #000000 !important;
}

.sharer {
	padding-bottom: 30px;
}		</style>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6612591938398030",
    enable_page_level_ads: true
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21633434786/AP_LB', [728, 90], 'div-gpt-ad-1505759170739-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-25780 single-format-standard symple-shortcodes  symple-shortcodes-responsive">

<div class="sf-responsive"></div>

<!-- Top Bar -->
<div class="top-bar">
<div class="container">

<!-- Top Menu -->
    <div class="grid-2-3">
    
<ul class="top-menu"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
</ul>
    </div>
<!-- End Top Menu -->

<!-- Search Bar -->
<div class="grid-3">
<div class="search-container">
<form method="get" class="search-bar">
<input type="text" placeholder="Search..." class="search-text" name="s" />
<input type="submit" value="submit" class="search-button">
</form>
</div>
</div>
<!-- End Search Bar -->

<div class="clear"></div>
</div>
</div>
<!-- Top Bar -->



<!-- Header -->
<div class="spacing-70"></div>
<div class="container">
<div class="full-width header">

<ul class="header-social left">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<div class="logo">
    <a href="http://albertapolitics.ca/">
    	<img src="http://djclimenhaga.wpengine.com/wp-content/uploads/2017/04/AlbertaPoliticsLogo.png" alt="Logo">
    </a>
</div>

<ul class="header-social mobile">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<ul class="header-social right">




</ul>

</div>
</div>
<div class="spacing-70"></div>
<!-- End Header -->



<!-- Main Menu -->

<div class="container main-menu">
<div class="full-width">
<div class="nav-container">
<ul class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
</ul></div>
</div>
<div class="spacing-50"></div>
</div>

<!-- Main Menu -->
<!-- Start Blog Container -->
<div class="container">

	    

	<!-- Default Blog Container -->
	<div class="grid-3-4">
    
        <!-- ======================================== Blog Item ======================================== -->
    <div class="single-post">
    <div class="thumb-container"><a href="http://albertapolitics.ca/2017/10/western-canadas-artificial-alienation-catalonia-come-maybe-not/"><div class="hover-effect standard"></div></a><img width="600" height="300" src="http://albertapolitics.ca/wp-content/uploads/2017/10/JeremiahJohnson-600x300.jpg" class="post-thumbnail wp-post-image" alt="" /></div>    
    <div class="meta-data">
    <span><i class="fa fa-pencil"></i> David Climenhaga</span>
 	<span><i class="fa fa-clock-o"></i>
	9 hours ago    </span>
    <span><i class="fa fa-comments"></i> No Comments</span>
   
    </div>
    
    <h1 class="post-title">Western Canada’s artificial alienation: Catalonia here we come! Then again, maybe not …</h1>

    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2017/10/western-canadas-artificial-alienation-catalonia-come-maybe-not/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=Western Canada’s artificial alienation: Catalonia here we come! Then again, maybe not …&nbsp;http://albertapolitics.ca/2017/10/western-canadas-artificial-alienation-catalonia-come-maybe-not/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2017/10/western-canadas-artificial-alienation-catalonia-come-maybe-not/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2017/10/western-canadas-artificial-alienation-catalonia-come-maybe-not/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2017/10/western-canadas-artificial-alienation-catalonia-come-maybe-not/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>
        
    <div class="entry">
   	<p class="p1">Right on schedule, us Western Canadians are feeling alienated.</p>
<p class="p1">Really! Don’t just take my word for it!</p>
<p class="p1"><img class="size-medium wp-image-25784 alignleft" src="http://albertapolitics.ca/wp-content/uploads/2017/10/Jean-1-279x300.jpg" alt="" width="279" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2017/10/Jean-1-279x300.jpg 279w, http://albertapolitics.ca/wp-content/uploads/2017/10/Jean-1.jpg 500w" sizes="(max-width: 279px) 100vw, 279px" />The digital editions of the gutter press are full of the complaints nowadays of such alienated Albertans as United Conservative Party leadership contenders Brian Jean and Jason Kenney.</p>
<p class="p1">Likewise, we’re hearing lots of Western alienation talk from Brad Wall, who is apparently <em>still</em> the premier of Saskatchewan, and Jack Mintz, the reliably pro-Conservative University of Calgary “School of Public Policy” professor and perennial National Post bloviator.</p>
<p class="p1">Messrs. Jean and Kenney, as is well known, have been sending out regular fund-raising emails, press releases and other missives excoriating Montreal Mayor Denis Coderre, who has had the temerity to act pleased in public about the fact a pipeline full of Alberta bitumen won’t be running through his backyard any time soon.</p>
<p class="p1">The wannabe UCP leaders regularly demand an end to all federal equalization payments, posthaste, to ungrateful Quebeckers and anyone else insufficiently enthusiastic about prostrate themselves before the pipeline industry.</p>
<p class="p1">Since both men are former Members of Parliament in the now-departed government of Conservative prime minister Stephen Harper, they presumably understand that the government of Alberta doesn’t mail a cheque every month to the National Assembly in Quebec City. They are likewise presumably confident that a significant number of their supporters don’t understand that fact.</p>
<p class="p1"><img class="size-medium wp-image-25783 alignright" src="http://albertapolitics.ca/wp-content/uploads/2017/10/Kenney-283x300.jpg" alt="" width="283" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2017/10/Kenney-283x300.jpg 283w, http://albertapolitics.ca/wp-content/uploads/2017/10/Kenney.jpg 500w" sizes="(max-width: 283px) 100vw, 283px" />“They’ve declared war on Alberta,” screeched Mr. Jean in a recent fund-raising email. Mr. Kenney <a href="https://beta.theglobeandmail.com/news/alberta/kenney-outlines-strategy-for-revamping-equalization-in-response-to-federal-carbon-plan/article36338986/?ref=http://www.theglobeandmail.com&amp;">apparently wants to go full Catalonia</a> and pull Alberta out of Confederation if we have to give the country any of our oil revenues – a idea, if realized, unlikely to make Quebeckers and British Columbians more amenable to our pipeline demands once our neighbour to the south recovers its sanity, which is bound to happen soon enough.</p>
<p class="p1">Saskatchewan Premier Wall, who has promised to quit but keeps turning up in the news like the proverbial bad penny, <a href="https://globalnews.ca/news/3787809/brad-wall-federal-government-justin-trudeau-cancellation-energy-east-pipeline-equalization-payments/">huffed that</a> “for the west to continue on like this in our federal system is the equivalent of having <a href="https://en.wikipedia.org/wiki/Stockholm_syndrome">Stockholm syndrome</a>.”</p>
<p class="p1">This prompted very little reaction outside the Prairies, which must have annoyed the uncongenial former Mr. Congeniality of Confederation. But then, if it limps like a lame duck, and it quacks like a lame duck, it probably is a lame duck.</p>
<p class="p1">For his part, Professor Mintz, in one of his regular screeds in the National Post, <a href="http://business.financialpost.com/opinion/jack-mintz-pipeline-antagonism-and-lopsided-equalization-stir-catalonian-feelings-in-alberta">explicitly raised the spectre of Catalonia</a> if Ottawa won’t do what we want to immediately get us that pipeline to New Brunswick.</p>
<p class="p1">Never mind that the closest thing to Barcelona in our alienated Western Canadian oiltopia is Vancouver, where anti-pipeline sentiment runs so fever hot it makes Mayor Coderre’s fellow Montrealers look positively <em>Albertan</em> by comparison.</p>
<p class="p1"><img class="size-medium wp-image-25782 alignleft" src="http://albertapolitics.ca/wp-content/uploads/2017/10/Mintz-284x300.jpg" alt="" width="284" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2017/10/Mintz-284x300.jpg 284w, http://albertapolitics.ca/wp-content/uploads/2017/10/Mintz.jpg 370w" sizes="(max-width: 284px) 100vw, 284px" />Yeah, coastal British Columbians are feeling alienated too, perhaps even alienated enough to start dreaming of the Pacific Republic of Ecotopia, as the late Rafe Mair suggested not so long ago. But not because we’re building too few pipelines through their valleys. As for the Port of Churchill, I hate to disappoint you, but the Western shore of Hudson’s Bay is barely tidewater, in the sense we use the term in Alberta, and no one’s ever going to duplicate Barcelona there!</p>
<p class="p1">In Spain, meanwhile, the national government is <a href="https://www.theguardian.com/world/2017/oct/21/catalonai-crisis-spain-rajoy-direct-rule">about to strip</a> Catalonia’s government of its powers and impose direct rule from Madrid.</p>
<p class="p1">Anyway, you can count on it, nothing like this is going to happen in Western Canada, if only because it’ll be impossible to find anyone in our beloved private sector to build the desired pipelines until the price of oil recovers – if the price of oil ever recovers.</p>
<p class="p1">This too is something all of the gentlemen referenced above understand perfectly well, of course. All this hot air about alienation is entirely for the benefit of local audiences.</p>
<p class="p1">Indeed, it was for that reason that two years ago to the day in the aftermath of the October 2015 federal election we were able to so confidently predict the return of this phenomenon here at AlbertaPolitics.ca.</p>
<p class="p1"><img class="size-medium wp-image-25781 alignright" src="http://albertapolitics.ca/wp-content/uploads/2017/10/Wall-285x300.jpg" alt="" width="285" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2017/10/Wall-285x300.jpg 285w, http://albertapolitics.ca/wp-content/uploads/2017/10/Wall.jpg 500w" sizes="(max-width: 285px) 100vw, 285px" />Alberta voters may have returned the usual stereotypical Conservative hacks to Ottawa on Oct. 19, 2015, but enough voters in the rest of Canada chose Prime Minister Justin Trudeau’s Liberals to have Mr. Harper’s Conservative loyalists loading up their Conestoga wagons on the banks of the Rideau Canal in preparation for the long trek westward.</p>
<p class="p1">“The Western Alienation narrative starts immediately,” I wrote at the time, and so it did.</p>
<p class="p1">“The immediate post-election consensus here was that we Albertans have been unjustly shut out of power by thoughtless and self centred Canadians in other provinces who don’t have the good sense to vote the way we do,” I wrote. “The idea that we might contribute to this ourselves by electing so many Conservatives with metronomic regularity appears to have occurred to virtually no one.”</p>
<p class="p1">“Count on this narrative to continue loudly here in Alberta and, with localized variations, anywhere else corporate media still manages to put out a daily newspaper, starting at once,” I wrote of the Western alienation narrative, again accurately.</p>
<p class="p1">I also suggested the rhetoric would get worse once the movers and shakers of the Conservative Party of Canada realized their next leader would have to come from <em>somewhere other than Alberta</em> if their party was to avoid sinking into complete irrelevance.</p>
<p class="p1">This happened too, the result of the intemperately spoken Mr. Kenney moving from Ottawa to Alberta is hopes he could launch, as a consolation prize, a Conservative Restoration in this province with himself in the van, or, in this case, the blue pickup truck. Mr. Jean had already made the trip.</p>
<p class="p1">The federal Conservative Party, meanwhile, boldly looked east for a new leader … <a href="https://en.wikipedia.org/wiki/Andrew_Scheer"><em>to Saskatchewan!</em></a> This must have just about made Mr. Kenney weep when he realized what had happened. Oh well, he’s stuck with second prize now, and maybe not even that.</p>
<p class="p1">If we’re not exactly in lockstep thanks to British Columbia’s deepening green tinge, no matter, the artificial alienation of Western Canada will surely move ahead apace, at least in the imaginations of the opponents of Liberals in Ottawa and New Democrats in Edmonton.</p>
    </div>
    
    <div class="post-tags">
			   <span><i class="fa fa-tags"></i>Post Tags</span><a href="http://albertapolitics.ca/tag/alberta-ndp/" rel="tag">Alberta NDP</a> <a href="http://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a href="http://albertapolitics.ca/tag/brad-wall/" rel="tag">Brad Wall</a> <a href="http://albertapolitics.ca/tag/brian-jean/" rel="tag">Brian Jean</a> <a href="http://albertapolitics.ca/tag/british-columbia/" rel="tag">British Columbia</a> <a href="http://albertapolitics.ca/tag/catalonia/" rel="tag">Catalonia</a> <a href="http://albertapolitics.ca/tag/conservative-party-of-canada/" rel="tag">Conservative Party of Canada</a> <a href="http://albertapolitics.ca/tag/denis-coderre/" rel="tag">Denis Coderre</a> <a href="http://albertapolitics.ca/tag/energy-east-pipeline/" rel="tag">Energy East Pipeline</a> <a href="http://albertapolitics.ca/tag/equalization/" rel="tag">Equalization</a> <a href="http://albertapolitics.ca/tag/jack-mintz/" rel="tag">Jack Mintz</a> <a href="http://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a href="http://albertapolitics.ca/tag/justin-trudeau/" rel="tag">Justin Trudeau</a> <a href="http://albertapolitics.ca/tag/liberal-party-of-canada/" rel="tag">Liberal Party of Canada</a> <a href="http://albertapolitics.ca/tag/quebec/" rel="tag">Quebec</a> <a href="http://albertapolitics.ca/tag/spain/" rel="tag">Spain</a> <a href="http://albertapolitics.ca/tag/stephen-harper/" rel="tag">Stephen Harper</a> <a href="http://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a> <a href="http://albertapolitics.ca/tag/western-alienation/" rel="tag">Western Alienation</a></div>    
    <div class="post-categories">
    <span><i class="fa fa-folder"></i>Categories</span>
	<a href="http://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>    </div>
    
    </div>
    <!-- ======================================== Blog Item ======================================== -->
        
    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2017/10/western-canadas-artificial-alienation-catalonia-come-maybe-not/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=Western Canada’s artificial alienation: Catalonia here we come! Then again, maybe not …&nbsp;http://albertapolitics.ca/2017/10/western-canadas-artificial-alienation-catalonia-come-maybe-not/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2017/10/western-canadas-artificial-alienation-catalonia-come-maybe-not/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2017/10/western-canadas-artificial-alienation-catalonia-come-maybe-not/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2017/10/western-canadas-artificial-alienation-catalonia-come-maybe-not/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>    
    <div class="related-post">
<h6>Related Posts</h6>

	    
<div class="clear"></div>
</div>
    
    <!-- Comments -->
    



			<!-- Comments -->
            <div class="comment-container">
            
            <h4 class="comment-title">No Comments</h4>
            <ul class="comment-list">
                        </ul>
            
            <div class="comment-pagination">
            	            </div>
            
            <!-- Comment Form -->
            <div class="commen-form">
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/western-canadas-artificial-alienation-catalonia-come-maybe-not/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://albertapolitics.ca/wp-comments-post.php?wpe-comment-post=djclimenhaga" method="post" id="comment-form-container" class="comment-form">
				<p class="comment-notes"></p><textarea name="comment" placeholder="Enter Message Here" class="comment-text-area"></textarea><p class="form-allowed-tags"></p><input type="text" name="author" placeholder="Enter Name" class="comment-name"  />
<input type="text" name="email" placeholder="Enter Email" class="comment-email"  />
<input type="text" name="url" placeholder="Enter URL" class="comment-url" />
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Reply" /> <input type='hidden' name='comment_post_ID' value='25780' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c6da5225bf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p>			</form>
			</div><!-- #respond -->
	            <div class="clear"></div>
            </div>
            <div class="spacing-20"></div>
            <!-- End Comment Form -->
            
            </div>
            <!-- End Comments -->    <!-- Comments -->
    
    </div>
    <!-- Default Blog Container -->

		<!-- Sidebar Blog -->
	<div class="grid-4">
	<div class="sidebar-container">
    <div class="sidebar-item widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://albertapolitics.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a  href='http://www.parklandinstitute.ca/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2017/10/conference_albertapoliticsad.png' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_text"><h6 class="widget-title">Support ALBERTAPOLITICS.CA</h6>			<div class="textwidget"><center><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted', '');" title="PayPal Donate"  target="_blank"><img src="http://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></div>
		<div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2017/08/NU-FOM-conference-graphic-ad.jpg' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h6 class="widget-title">Categories</h6><ul>	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (958)</div></div>
</li>
	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (194)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (27)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (4)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (24)</div></div>
</li>
</ul><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://aspenfoundation.squarespace.com/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2016/04/Aspen-Square-Ad.jpg' alt='Ad' /></a><div class="clear"></div></div></div>    </div>
    <!-- Sidebar Blog -->
    
<div class="clear"></div>  
</div>
<!-- End Blog Container -->

<!-- Footer Container -->
<div class="spacing-50"></div>


<!-- Footer Widget -->
<div class="footer-container">
<div class="container">

<div class="grid-3"><div class="sidebar-item widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://albertapolitics.ca/2017/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://albertapolitics.ca/2017/10/01/" aria-label="Posts published on October 1, 2017">1</a></td><td><a href="http://albertapolitics.ca/2017/10/02/" aria-label="Posts published on October 2, 2017">2</a></td><td><a href="http://albertapolitics.ca/2017/10/03/" aria-label="Posts published on October 3, 2017">3</a></td><td>4</td><td><a href="http://albertapolitics.ca/2017/10/05/" aria-label="Posts published on October 5, 2017">5</a></td><td><a href="http://albertapolitics.ca/2017/10/06/" aria-label="Posts published on October 6, 2017">6</a></td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td><a href="http://albertapolitics.ca/2017/10/09/" aria-label="Posts published on October 9, 2017">9</a></td><td>10</td><td><a href="http://albertapolitics.ca/2017/10/11/" aria-label="Posts published on October 11, 2017">11</a></td><td><a href="http://albertapolitics.ca/2017/10/12/" aria-label="Posts published on October 12, 2017">12</a></td><td><a href="http://albertapolitics.ca/2017/10/13/" aria-label="Posts published on October 13, 2017">13</a></td><td>14</td>
	</tr>
	<tr>
		<td><a href="http://albertapolitics.ca/2017/10/15/" aria-label="Posts published on October 15, 2017">15</a></td><td>16</td><td><a href="http://albertapolitics.ca/2017/10/17/" aria-label="Posts published on October 17, 2017">17</a></td><td><a href="http://albertapolitics.ca/2017/10/18/" aria-label="Posts published on October 18, 2017">18</a></td><td>19</td><td><a href="http://albertapolitics.ca/2017/10/20/" aria-label="Posts published on October 20, 2017">20</a></td><td>21</td>
	</tr>
	<tr>
		<td id="today"><a href="http://albertapolitics.ca/2017/10/22/" aria-label="Posts published on October 22, 2017">22</a></td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div><div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_meta"><h6 class="widget-title">Meta</h6>			<ul>
						<li><a rel="nofollow" href="http://albertapolitics.ca/wp-login.php">Log in</a></li>
			<li><a href="http://albertapolitics.ca/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://albertapolitics.ca/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://en-ca.wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			<div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_rss"><h6 class="widget-title"><a class="rsswidget" href="http://albertapolitics.ca/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://albertapolitics.ca/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://albertapolitics.ca/">Alberta Politics</a></h6><ul><li><a class='rsswidget' href='http://albertapolitics.ca/2017/10/right-wing-propaganda-instantly-pivots-explain-away-progressive-successes-monday-alberta-municipal-elections/'>Right-wing propaganda instantly pivots to explain away progressive successes Monday in Alberta municipal elections</a> <span class="rss-date">October 20, 2017</span> <cite>David Climenhaga</cite></li><li><a class='rsswidget' href='http://albertapolitics.ca/2017/10/electoral-boundaries-commission-calls-addition-three-urban-ridings-reduction-three-rural-constituencies/'>Electoral Boundaries Commission calls for addition of three urban ridings, reduction of three rural constituencies</a> <span class="rss-date">October 20, 2017</span> <cite>David Climenhaga</cite></li></ul><div class="clear"></div></div></div>

<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<!-- Footer Widget -->


<!-- Copyright -->
<div class="copyright">
<div class="container">
<div class="full-width">

<p>Copyright © David Climenhaga 2014. All Rights Reserved</p>

<false class="menu"><ul>
<li class="page_item page-item-15914"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li class="page_item page-item-15935"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="page_item page-item-15908"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="page_item page-item-16425"><a href="http://albertapolitics.ca/poll-results/">Poll Results</a></li>
<li class="page_item page-item-15928 current_page_parent"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
</ul></false>

<div class="clear"></div>
</div>
<!-- End Copyright -->

</div>
</div>
<!-- End Footer Container -->

<style type="text/css"></style><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/jquery.slicknav.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/script.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
</body>
</html>
