<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Alberta PoliticsMadeleine Thien’s Do Not Say We Have Nothing returns to the top of Audreys Books Edmonton Bestseller List - Alberta Politics</title>

    <!-- Twitter Card data -->
    <meta name="twitter:card" content="summary">
    <meta name="twitter:title" content="Madeleine Thien’s Do Not Say We Have Nothing returns to the top of Audreys Books Edmonton Bestseller List">
    <meta name="twitter:image" content="http://albertapolitics.ca/wp-content/uploads/2017/05/Bestsellers-SMALL-2-1-150x150.jpg">

	<!-- Open Graph data -->
	<meta property="og:type" content="article">
	<meta property="og:title" content="Madeleine Thien’s Do Not Say We Have Nothing returns to the top of Audreys Books Edmonton Bestseller List" />
	<meta property="og:url" content="http://albertapolitics.ca/2017/08/madeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list/"/>
	<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2017/05/Bestsellers-SMALL-2-1-150x150.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://albertapolitics.ca/2017/08/madeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Madeleine Thien’s Do Not Say We Have Nothing returns to the top of Audreys Books Edmonton Bestseller List - Alberta Politics" />
<meta property="og:description" content="Here is the list of the top 10 fiction and non-fiction titles sold in Edmonton for the week ended July 30, 2017, compiled by Audreys Books and provided by the Book Publishers Association of Alberta. EDMONTON FICTION BESTSELLERS 1. Do Not Say We Have Nothing — Madeleine Thien 2. Milk and Honey — Rupi Kaur &hellip;" />
<meta property="og:url" content="http://albertapolitics.ca/2017/08/madeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Audreys Books" />
<meta property="article:tag" content="Book Publishers Association of Alberta" />
<meta property="article:tag" content="Edmonton Bestsellers" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2017-08-03T00:46:39-04:00" />
<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2017/05/Bestsellers-SMALL-2-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="263" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="http://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="http://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Madeleine Thien’s Do Not Say We Have Nothing returns to the top of Audreys Books Edmonton Bestseller List Comments Feed" href="http://albertapolitics.ca/2017/08/madeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/reset.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='grids-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/grid.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/font-awsome/css/font-awesome.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/slicknav.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/nav-menu.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='top-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/top-menu.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='hover-effect-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/hover-effects.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/flexslider.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='entry-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/entry.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cute-slider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/cute-slider.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-58050199-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-58050199-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.8'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/modernizr.js?ver=4.8'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.slider.js?ver=4.8'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.transitions.all.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://albertapolitics.ca/?p=25410' />
<link rel="alternate" type="application/json+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2017%2F08%2Fmadeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2017%2F08%2Fmadeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '6d7e00dc29'
 };
</script>
<script>
Cute.ModuleLoader.css3d_files    =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.css3d.module.js'];
Cute.ModuleLoader.canvas_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.canvas.module.js'];
Cute.ModuleLoader.dom2d_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.2d.module.js'];
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
p {
	color: #000000 !important;
}

.sharer {
	padding-bottom: 30px;
}		</style>
	
</head>

<body class="post-template-default single single-post postid-25410 single-format-standard symple-shortcodes  symple-shortcodes-responsive">

<div class="sf-responsive"></div>

<!-- Top Bar -->
<div class="top-bar">
<div class="container">

<!-- Top Menu -->
    <div class="grid-2-3">
    
<ul class="top-menu"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
</ul>
    </div>
<!-- End Top Menu -->

<!-- Search Bar -->
<div class="grid-3">
<div class="search-container">
<form method="get" class="search-bar">
<input type="text" placeholder="Search..." class="search-text" name="s" />
<input type="submit" value="submit" class="search-button">
</form>
</div>
</div>
<!-- End Search Bar -->

<div class="clear"></div>
</div>
</div>
<!-- Top Bar -->



<!-- Header -->
<div class="spacing-70"></div>
<div class="container">
<div class="full-width header">

<ul class="header-social left">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<div class="logo">
    <a href="http://albertapolitics.ca/">
    	<img src="http://djclimenhaga.wpengine.com/wp-content/uploads/2017/04/AlbertaPoliticsLogo.png" alt="Logo">
    </a>
</div>

<ul class="header-social mobile">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<ul class="header-social right">




</ul>

</div>
</div>
<div class="spacing-70"></div>
<!-- End Header -->



<!-- Main Menu -->

<div class="container main-menu">
<div class="full-width">
<div class="nav-container">
<ul class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
</ul></div>
</div>
<div class="spacing-50"></div>
</div>

<!-- Main Menu -->
<!-- Start Blog Container -->
<div class="container">

	    

	<!-- Default Blog Container -->
	<div class="grid-3-4">
    
        <!-- ======================================== Blog Item ======================================== -->
    <div class="single-post">
    <div class="thumb-container"><a href="http://albertapolitics.ca/2017/08/madeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list/"><div class="hover-effect standard"></div></a><img width="600" height="263" src="http://albertapolitics.ca/wp-content/uploads/2017/05/Bestsellers-SMALL-2-1-600x263.jpg" class="post-thumbnail wp-post-image" alt="" srcset="http://albertapolitics.ca/wp-content/uploads/2017/05/Bestsellers-SMALL-2-1.jpg 600w, http://albertapolitics.ca/wp-content/uploads/2017/05/Bestsellers-SMALL-2-1-300x132.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>    
    <div class="meta-data">
    <span><i class="fa fa-pencil"></i> David Climenhaga</span>
 	<span><i class="fa fa-clock-o"></i>
	1 day ago    </span>
    <span><i class="fa fa-comments"></i> 1 Comment</span>
   
    </div>
    
    <h1 class="post-title">Madeleine Thien’s Do Not Say We Have Nothing returns to the top of Audreys Books Edmonton Bestseller List</h1>

    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2017/08/madeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=Madeleine Thien’s Do Not Say We Have Nothing returns to the top of Audreys Books Edmonton Bestseller List&nbsp;http://albertapolitics.ca/2017/08/madeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2017/08/madeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2017/08/madeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2017/08/madeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>
        
    <div class="entry">
   	<p>Here is the list of the top 10 fiction and non-fiction titles sold in Edmonton for the week ended July 30, 2017, compiled by <a href="https://www.audreys.ca/">Audreys Books</a> and provided by the <a href="http://bookpublishers.ab.ca/">Book Publishers Association of Alberta</a>.</p>
<p><strong>EDMONTON FICTION BESTSELLERS</strong></p>
<p>1. Do Not Say We Have Nothing — Madeleine Thien<img class="size-medium wp-image-25411 alignright" src="http://albertapolitics.ca/wp-content/uploads/2017/08/images-200x300.jpg" alt="" width="200" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2017/08/images-200x300.jpg 200w, http://albertapolitics.ca/wp-content/uploads/2017/08/images.jpg 479w" sizes="(max-width: 200px) 100vw, 200px" /><br />
2. Milk and Honey — Rupi Kaur<br />
3. Beren and Lúthien — J. R. R. Tolkien<br />
4. The Alice Network — Kate Quinn<br />
5. The Handmaid’s Tale — Margaret Atwood<br />
6. The Whistler — John Grisham<br />
7. The Nightingale — Kristin Hannah<br />
8. Bit Riot — Douglas Coupland<br />
9. Mysterious Fragrance of the Yellow Mountains — Yasuko Thanh<br />
10. Anything is Possible — Elizabeth Strout</p>
<p><strong>EDMONTON NON-FICTION BESTSELLERS</strong></p>
<p>1. Reality Fitness: An Incremental, Achievable, and Sustainable Weight Loss Method — Angela deJong*<br />
2. Among the Walking Wounded: Soldiers, Survival, and PTSD — John Conrad*<br />
3. Astrophysics for People in a Hurry — Neil deGrasse Tyson<br />
4. Welcome to Radio! My Life in Broadcasting, So Far — Bob Layton*<br />
5. Dementia in the Family: Practical Advice from a Caregiver — Lee Cardwell*<br />
6. No is Not Enough: Resisting the New Shock Politics and Winning the World  We Need — Naomi Klein<br />
7. The Glass Castle — Jeannette Walls<br />
8. Devil’s Bargain: Steve Bannon, Donald Trump, and the Storming of the  Presidency — Joshua Green<br />
9. Collaborating with the Enemy: How to Work with People You Don’t Agree  with or Like or Trust — Adam Kahane<br />
10. Confederation Drive — Janice MacDonald*</p>
<p><em>*Alberta author, † Alberta Publisher</em></p>
    </div>
    
    <div class="post-tags">
			   <span><i class="fa fa-tags"></i>Post Tags</span><a href="http://albertapolitics.ca/tag/audreys-books/" rel="tag">Audreys Books</a> <a href="http://albertapolitics.ca/tag/book-publishers-association-of-alberta/" rel="tag">Book Publishers Association of Alberta</a> <a href="http://albertapolitics.ca/tag/edmonton-bestsellers/" rel="tag">Edmonton Bestsellers</a></div>    
    <div class="post-categories">
    <span><i class="fa fa-folder"></i>Categories</span>
	<a href="http://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>    </div>
    
    </div>
    <!-- ======================================== Blog Item ======================================== -->
        
    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2017/08/madeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=Madeleine Thien’s Do Not Say We Have Nothing returns to the top of Audreys Books Edmonton Bestseller List&nbsp;http://albertapolitics.ca/2017/08/madeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2017/08/madeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2017/08/madeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2017/08/madeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>    
    <div class="related-post">
<h6>Related Posts</h6>

	    
<div class="clear"></div>
</div>
    
    <!-- Comments -->
    



			<!-- Comments -->
            <div class="comment-container">
            
            <h4 class="comment-title">1 Comment</h4>
            <ul class="comment-list">
            		<li class="comment even thread-even depth-1" id="comment-24263">
        
		<!-- Start Comment List -->
        <div class="hideme" id="div-comment-24263">
        
        <div class="avatar-container">
        <span></span>
        <img alt='' src='http://0.gravatar.com/avatar/07c783f2788a17adcae864328c02c4c7?s=60&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/07c783f2788a17adcae864328c02c4c7?s=120&amp;d=mm&amp;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />        </div>
        
        <div class="comment-header">
        <span>anna marie sewell</span> &bull; 10 hours ago         </div>
        
        <!-- Comment Text -->
        <div class="comment-text">
                
        <p>Great to see this listing, especially with the demise of the Journal&#8217;s literary coverage.</p>
        <div class="reply-link"><a rel='nofollow' class='button comment-reply' href='http://albertapolitics.ca/2017/08/madeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list/?replytocom=24263#respond' onclick='return addComment.moveForm( "div-comment-24263", "24263", "respond", "25410" )' aria-label='Reply to anna marie sewell'><i class="fa fa-mail-reply-all"></i> Reply</a></div>
        </div>
        <!-- End Comment Text -->
                            
         </div>
        <!-- End Comment List -->   

</li><!-- #comment-## -->
            </ul>
            
            <div class="comment-pagination">
            	            </div>
            
            <!-- Comment Form -->
            <div class="commen-form">
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/madeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://albertapolitics.ca/wp-comments-post.php?wpe-comment-post=djclimenhaga" method="post" id="comment-form-container" class="comment-form">
				<p class="comment-notes"></p><textarea name="comment" placeholder="Enter Message Here" class="comment-text-area"></textarea><p class="form-allowed-tags"></p><input type="text" name="author" placeholder="Enter Name" class="comment-name"  />
<input type="text" name="email" placeholder="Enter Email" class="comment-email"  />
<input type="text" name="url" placeholder="Enter URL" class="comment-url" />
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Reply" /> <input type='hidden' name='comment_post_ID' value='25410' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dcf82c4379" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p>			</form>
			</div><!-- #respond -->
	            <div class="clear"></div>
            </div>
            <div class="spacing-20"></div>
            <!-- End Comment Form -->
            
            </div>
            <!-- End Comments -->    <!-- Comments -->
    
    </div>
    <!-- Default Blog Container -->

		<!-- Sidebar Blog -->
	<div class="grid-4">
	<div class="sidebar-container">
    <div class="sidebar-item widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://albertapolitics.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a  href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2017/08/NU-FOM-conference-graphic-ad.jpg' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_text"><h6 class="widget-title">Support ALBERTAPOLITICS.CA</h6>			<div class="textwidget"><center><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted', '');" title="PayPal Donate"  target="_blank"><img src="http://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></div>
		<div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://www.parklandinstitute.ca/will_the_trans_mountain_pipeline_and_tidewater_access_boost_prices' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2017/05/tidewater_square-1.jpg' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h6 class="widget-title">Categories</h6><ul>	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (900)</div></div>
</li>
	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (184)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (23)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (25)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (4)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (9)</div></div>
</li>
</ul><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://aspenfoundation.squarespace.com/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2016/04/Aspen-Square-Ad.jpg' alt='Ad' /></a><div class="clear"></div></div></div>    </div>
    <!-- Sidebar Blog -->
    
<div class="clear"></div>  
</div>
<!-- End Blog Container -->

<!-- Footer Container -->
<div class="spacing-50"></div>


<!-- Footer Widget -->
<div class="footer-container">
<div class="container">

<div class="grid-3"><div class="sidebar-item widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://albertapolitics.ca/2017/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://albertapolitics.ca/2017/08/01/" aria-label="Posts published on August 1, 2017">1</a></td><td><a href="http://albertapolitics.ca/2017/08/02/" aria-label="Posts published on August 2, 2017">2</a></td><td><a href="http://albertapolitics.ca/2017/08/03/" aria-label="Posts published on August 3, 2017">3</a></td><td id="today"><a href="http://albertapolitics.ca/2017/08/04/" aria-label="Posts published on August 4, 2017">4</a></td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div><div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_meta"><h6 class="widget-title">Meta</h6>			<ul>
						<li><a rel="nofollow" href="http://albertapolitics.ca/wp-login.php">Log in</a></li>
			<li><a href="http://albertapolitics.ca/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://albertapolitics.ca/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://en-ca.wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			<div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_rss"><h6 class="widget-title"><a class="rsswidget" href="http://albertapolitics.ca/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://albertapolitics.ca/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://albertapolitics.ca/">Alberta Politics</a></h6><ul><li><a class='rsswidget' href='http://albertapolitics.ca/2017/08/derek-fildebrandt-ucp-liberty-advocate-calls-return-ugly-1940s-labour-relations-labour-studies-professor-says/'>Derek Fildebrandt, UCP ‘liberty’ advocate, calls for return to ugly 1940s labour relations, labour studies professor says</a> <span class="rss-date">August 4, 2017</span> <cite>David Climenhaga</cite></li><li><a class='rsswidget' href='http://albertapolitics.ca/2017/08/madeleine-thiens-not-say-nothing-returns-top-audreys-books-edmonton-bestseller-list/'>Madeleine Thien’s Do Not Say We Have Nothing returns to the top of Audreys Books Edmonton Bestseller List</a> <span class="rss-date">August 3, 2017</span> <cite>David Climenhaga</cite></li></ul><div class="clear"></div></div></div>

<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<!-- Footer Widget -->


<!-- Copyright -->
<div class="copyright">
<div class="container">
<div class="full-width">

<p>Copyright © David Climenhaga 2014. All Rights Reserved</p>

<false class="menu"><ul>
<li class="page_item page-item-15914"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li class="page_item page-item-15935"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="page_item page-item-15908"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="page_item page-item-16425"><a href="http://albertapolitics.ca/poll-results/">Poll Results</a></li>
<li class="page_item page-item-15928 current_page_parent"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
</ul></false>

<div class="clear"></div>
</div>
<!-- End Copyright -->

</div>
</div>
<!-- End Footer Container -->

<style type="text/css"></style><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/jquery.slicknav.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/script.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
</body>
</html>
