<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Alberta PoliticsSo long PAB! Alberta restructures government communications, eliminates notorious Public Affairs Bureau - Alberta Politics</title>

    <!-- Twitter Card data -->
    <meta name="twitter:card" content="summary">
    <meta name="twitter:title" content="So long PAB! Alberta restructures government communications, eliminates notorious Public Affairs Bureau">
    <meta name="twitter:image" content="http://albertapolitics.ca/wp-content/uploads/2017/07/Hogan-150x150.png">

	<!-- Open Graph data -->
	<meta property="og:type" content="article">
	<meta property="og:title" content="So long PAB! Alberta restructures government communications, eliminates notorious Public Affairs Bureau" />
	<meta property="og:url" content="http://albertapolitics.ca/2017/07/long-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau/"/>
	<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2017/07/Hogan-150x150.png" />
<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://albertapolitics.ca/2017/07/long-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="So long PAB! Alberta restructures government communications, eliminates notorious Public Affairs Bureau - Alberta Politics" />
<meta property="og:description" content="PHOTOS: Public Affairs Bureau Managing Director Corey Hogan during his days as a political commentator for CBC Calgary, shown in a screenshot of a CBC broadcast. Below: Alberta NDP Premier Rachel Notley and Conservative premiers Alison Redford and Jim Prentice. A terse news release by the Alberta Government Wednesday announced that a significant shakeup of &hellip;" />
<meta property="og:url" content="http://albertapolitics.ca/2017/07/long-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta Liberals" />
<meta property="article:tag" content="Alberta NDP" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Alison Redford" />
<meta property="article:tag" content="Communications and Public Engagement" />
<meta property="article:tag" content="Corey Hogan" />
<meta property="article:tag" content="Ed Stelmach" />
<meta property="article:tag" content="Government Communications" />
<meta property="article:tag" content="Government of Alberta" />
<meta property="article:tag" content="Government of British Columbia" />
<meta property="article:tag" content="Jim Prentice" />
<meta property="article:tag" content="Laurie Blakeman" />
<meta property="article:tag" content="Ministry of Treasury Board and Finance" />
<meta property="article:tag" content="Progressive Conservative Party" />
<meta property="article:tag" content="Pubic Affairs Bureau" />
<meta property="article:tag" content="Rachel Notley" />
<meta property="article:tag" content="Ralph Klein" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2017-07-28T00:43:47-04:00" />
<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2017/07/Hogan.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="502" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="http://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="http://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; So long PAB! Alberta restructures government communications, eliminates notorious Public Affairs Bureau Comments Feed" href="http://albertapolitics.ca/2017/07/long-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/reset.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='grids-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/grid.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/font-awsome/css/font-awesome.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/slicknav.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/nav-menu.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='top-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/top-menu.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='hover-effect-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/hover-effects.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/flexslider.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='entry-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/entry.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cute-slider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/cute-slider.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-58050199-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-58050199-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.8'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/modernizr.js?ver=4.8'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.slider.js?ver=4.8'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.transitions.all.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://albertapolitics.ca/?p=25382' />
<link rel="alternate" type="application/json+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2017%2F07%2Flong-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2017%2F07%2Flong-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '6e70839668'
 };
</script>
<script>
Cute.ModuleLoader.css3d_files    =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.css3d.module.js'];
Cute.ModuleLoader.canvas_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.canvas.module.js'];
Cute.ModuleLoader.dom2d_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.2d.module.js'];
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
p {
	color: #000000 !important;
}

.sharer {
	padding-bottom: 30px;
}		</style>
	
</head>

<body class="post-template-default single single-post postid-25382 single-format-standard symple-shortcodes  symple-shortcodes-responsive">

<div class="sf-responsive"></div>

<!-- Top Bar -->
<div class="top-bar">
<div class="container">

<!-- Top Menu -->
    <div class="grid-2-3">
    
<ul class="top-menu"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
</ul>
    </div>
<!-- End Top Menu -->

<!-- Search Bar -->
<div class="grid-3">
<div class="search-container">
<form method="get" class="search-bar">
<input type="text" placeholder="Search..." class="search-text" name="s" />
<input type="submit" value="submit" class="search-button">
</form>
</div>
</div>
<!-- End Search Bar -->

<div class="clear"></div>
</div>
</div>
<!-- Top Bar -->



<!-- Header -->
<div class="spacing-70"></div>
<div class="container">
<div class="full-width header">

<ul class="header-social left">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<div class="logo">
    <a href="http://albertapolitics.ca/">
    	<img src="http://djclimenhaga.wpengine.com/wp-content/uploads/2017/04/AlbertaPoliticsLogo.png" alt="Logo">
    </a>
</div>

<ul class="header-social mobile">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<ul class="header-social right">




</ul>

</div>
</div>
<div class="spacing-70"></div>
<!-- End Header -->



<!-- Main Menu -->

<div class="container main-menu">
<div class="full-width">
<div class="nav-container">
<ul class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
</ul></div>
</div>
<div class="spacing-50"></div>
</div>

<!-- Main Menu -->
<!-- Start Blog Container -->
<div class="container">

	    

	<!-- Default Blog Container -->
	<div class="grid-3-4">
    
        <!-- ======================================== Blog Item ======================================== -->
    <div class="single-post">
    <div class="thumb-container"><a href="http://albertapolitics.ca/2017/07/long-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau/"><div class="hover-effect standard"></div></a><img width="600" height="300" src="http://albertapolitics.ca/wp-content/uploads/2017/07/Hogan-600x300.png" class="post-thumbnail wp-post-image" alt="" /></div>    
    <div class="meta-data">
    <span><i class="fa fa-pencil"></i> David Climenhaga</span>
 	<span><i class="fa fa-clock-o"></i>
	11 hours ago    </span>
    <span><i class="fa fa-comments"></i> 1 Comment</span>
   
    </div>
    
    <h1 class="post-title">So long PAB! Alberta restructures government communications, eliminates notorious Public Affairs Bureau</h1>

    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2017/07/long-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=So long PAB! Alberta restructures government communications, eliminates notorious Public Affairs Bureau&nbsp;http://albertapolitics.ca/2017/07/long-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2017/07/long-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2017/07/long-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2017/07/long-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>
        
    <div class="entry">
   	<p style="text-align: center;"><strong>PHOTOS: Public Affairs Bureau Managing Director Corey Hogan during his days as a political commentator for CBC Calgary, shown in a screenshot of a CBC broadcast. Below: Alberta NDP Premier Rachel Notley and Conservative premiers Alison Redford and Jim Prentice.</strong></p>
<p>A <a href="https://www.alberta.ca/release.cfm?xID=4834009894F80-B1B4-6669-42779CAFC8FA0DFC">terse news release</a> by the Alberta Government Wednesday announced that a significant shakeup of the government’s communications and marketing functions is set to take effect on Sept. 1.</p>
<p>The reorganization will consolidate all Government of Alberta communications and marketing operations “as a corporate service” that will now be found on the government’s organizational chart as a division of the Ministry of Treasury Board and Finance.</p>
<p><img class="size-medium wp-image-25385 alignleft" src="http://albertapolitics.ca/wp-content/uploads/2017/07/Notley-2-300x287.jpg" alt="" width="300" height="287" srcset="http://albertapolitics.ca/wp-content/uploads/2017/07/Notley-2-300x287.jpg 300w, http://albertapolitics.ca/wp-content/uploads/2017/07/Notley-2.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />When the new structure goes into effect on the Friday before Labour Day, Alberta’s famous – or perhaps we should say infamous – Public Affairs Bureau will be no more, at least as an entity known by that notorious name.</p>
<p>At first glance, Communications and Public Engagement, as the unit of approximately 350 employees is to be known, sounds a lot like the Tory Era PAB, which was controversial for its size, power, budget and the sense among members of the public it had become thoroughly politicized.</p>
<p>But while the same claims will likely be made by Opposition politicians – <em>viz.</em>, essentially the same people, albeit now operating under a new trade name, who benefited from the old PAB – supporters of the NDP Government of Premier Rachel Notley may be disappointed to learn this restructuring remains firmly within the tradition of a professional civil service and does not seem to be designed to play a partisan political role.</p>
<p>In other words, whether it is wise or not for a party with uninspiring polling numbers to behave responsibly, Ms. Notley’s NDP seems determined to continue to lead by good example.</p>
<p>“With our new model we are approaching the allocation of government communications resources differently,” said PAB Managing Director Corey Hogan, who expects to remain as Managing Director, Communications and Public Engagement.</p>
<p><img class="size-medium wp-image-25384 alignright" src="http://albertapolitics.ca/wp-content/uploads/2017/07/Redford-283x300.jpg" alt="" width="283" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2017/07/Redford-283x300.jpg 283w, http://albertapolitics.ca/wp-content/uploads/2017/07/Redford.jpg 500w" sizes="(max-width: 283px) 100vw, 283px" />“Prior to this reorganization the reality was that departments were not uniformly busy but had needed to keep bodies on hand for busy times,” he said yesterday. “Now, instead of staffing for peak load we will staff for base load and augment with swing capacity” – which is a fancy way of saying Treasury won’t overstaff departments but will send additional communications specialists hither and yon as they are needed.</p>
<p>“We need to be more efficient with resources and innovate in our approach to the delivery of services,” said Hogan, a former Alberta Liberal Party executive director and CBC Calgary political commentator who <a href="http://rabble.ca/blogs/bloggers/djclimenhaga/2016/10/ndp-appoints-former-liberal-strategist-corey-hogan-to-head-alber">was appointed to the PAB job</a> last October.</p>
<p>“Simply put, pure economics call into question having 23 communications branches and five marketing branches,” he said.</p>
<p>“Our approach now will be to pool functions such as design, A/V, web and consultation, treating them as a corporate resource,” he explained. “This will mean better utilization and less reliance on outside vendors.”</p>
<p>Under Tory premiers Ralph Klein and Ed Stelmach, ministry communications directors served two masters. They were civil servants who managed the government’s communications departments and at the same time partisan political advisors whose job included helping the PCs get re-elected. Needless to say, one function strayed into the other from time to time.</p>
<p>To her lasting credit, that inherently conflicted blend of work was ended by PC premier Alison Redford, who implemented a system of press secretaries who are political appointees fulfilling the partisan role and communications directors who are members of the public service doing the public’s work. That separation of “church and state” has continued under the NDP.</p>
<p><img class="size-medium wp-image-25383 alignleft" src="http://albertapolitics.ca/wp-content/uploads/2017/07/Prentice-300x300.jpg" alt="" width="300" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2017/07/Prentice-300x300.jpg 300w, http://albertapolitics.ca/wp-content/uploads/2017/07/Prentice-150x150.jpg 150w, http://albertapolitics.ca/wp-content/uploads/2017/07/Prentice.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />Mr. Hogan said Communications and Public Engagement was placed under the Treasury Department because Treasury is also home to the Public Service Commission – in effect the government’s human resources department – so “it made sense to collect this new corporate service there as well.”</p>
<p>The reorganization rolls back one significant alteration made in <a href="http://rabble.ca/blogs/bloggers/djclimenhaga/2014/12/alberta-government-pr-staff-shocked-huge-shakeup-set-monday-publ">the last shakeup of government communications</a> – carried out with little notice right before Christmas 2014 by the PC Government of then-premier Jim Prentice.</p>
<p>In that 2014 change, most communications employees were assigned to government departments and thereafter reported to deputy ministers, who are the senior civil servants in each ministry. Communications directors, assistant directors and branch staff became department employees, rather than part of the PAB. The PAB was reduced to a 40-member secretariat responsible for co-ordinating communications across departments.</p>
<p>At the time, there was speculation the Prentice Government’s shakeup – which deeply shocked PAB employees, who were not notified till a few hours before – was prompted by the PR disaster that that accompanied the Prentice Government’s decision to replace then Liberal MLA Laurie Blakeman&#8217;s private member&#8217;s bill on gay-straight alliances with the government’s own legislation, which at that time didn’t require schools to permit students to form the GSAs if they wished.</p>
<p>Despite Mr. Prentice’s later capitulation on requiring schools to permit students to form GSAs on school property, for some reason the same issue continues to bedevil conservatives in the Alberta Legislature.</p>
<p>The name of the new division is very similar to that of a branch within the B.C. Government, although the structure of all Canadian government communications operations was surveyed and best practices were borrowed from several, Mr. Hogan said.</p>
    </div>
    
    <div class="post-tags">
			   <span><i class="fa fa-tags"></i>Post Tags</span><a href="http://albertapolitics.ca/tag/alberta-liberals/" rel="tag">Alberta Liberals</a> <a href="http://albertapolitics.ca/tag/alberta-ndp/" rel="tag">Alberta NDP</a> <a href="http://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a href="http://albertapolitics.ca/tag/alison-redford/" rel="tag">Alison Redford</a> <a href="http://albertapolitics.ca/tag/communications-and-public-engagement/" rel="tag">Communications and Public Engagement</a> <a href="http://albertapolitics.ca/tag/corey-hogan/" rel="tag">Corey Hogan</a> <a href="http://albertapolitics.ca/tag/ed-stelmach/" rel="tag">Ed Stelmach</a> <a href="http://albertapolitics.ca/tag/government-communications/" rel="tag">Government Communications</a> <a href="http://albertapolitics.ca/tag/government-of-alberta/" rel="tag">Government of Alberta</a> <a href="http://albertapolitics.ca/tag/government-of-british-columbia/" rel="tag">Government of British Columbia</a> <a href="http://albertapolitics.ca/tag/jim-prentice/" rel="tag">Jim Prentice</a> <a href="http://albertapolitics.ca/tag/laurie-blakeman/" rel="tag">Laurie Blakeman</a> <a href="http://albertapolitics.ca/tag/ministry-of-treasury-board-and-finance/" rel="tag">Ministry of Treasury Board and Finance</a> <a href="http://albertapolitics.ca/tag/progressive-conservative-party/" rel="tag">Progressive Conservative Party</a> <a href="http://albertapolitics.ca/tag/pubic-affairs-bureau/" rel="tag">Pubic Affairs Bureau</a> <a href="http://albertapolitics.ca/tag/rachel-notley/" rel="tag">Rachel Notley</a> <a href="http://albertapolitics.ca/tag/ralph-klein/" rel="tag">Ralph Klein</a></div>    
    <div class="post-categories">
    <span><i class="fa fa-folder"></i>Categories</span>
	<a href="http://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>    </div>
    
    </div>
    <!-- ======================================== Blog Item ======================================== -->
        
    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2017/07/long-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=So long PAB! Alberta restructures government communications, eliminates notorious Public Affairs Bureau&nbsp;http://albertapolitics.ca/2017/07/long-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2017/07/long-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2017/07/long-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2017/07/long-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>    
    <div class="related-post">
<h6>Related Posts</h6>

	    
<div class="clear"></div>
</div>
    
    <!-- Comments -->
    



			<!-- Comments -->
            <div class="comment-container">
            
            <h4 class="comment-title">1 Comment</h4>
            <ul class="comment-list">
            		<li class="comment even thread-even depth-1" id="comment-23965">
        
		<!-- Start Comment List -->
        <div class="hideme" id="div-comment-23965">
        
        <div class="avatar-container">
        <span></span>
        <img alt='' src='http://1.gravatar.com/avatar/4c0d040bf892eeb0917084139bd829e8?s=60&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/4c0d040bf892eeb0917084139bd829e8?s=120&amp;d=mm&amp;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />        </div>
        
        <div class="comment-header">
        <span>Sam Gunsch</span> &bull; 10 hours ago         </div>
        
        <!-- Comment Text -->
        <div class="comment-text">
                
        <p>FWIW&#8230; re AB PC/conservatives control of media coverage of GoA policies&#8230; the view that Harper was the most intense communication control freak of modern conservatives that Canada has suffered under is mistaken. From my own first hand experience in the 90s on environmental files, I think Klein&#8217;s administration was the nastiest controlling communication team&#8230; Rod Love&#8217;s Machiavellian leadership was more destructive to having an informed citizenry or at least equal to Harper&#8217;s mode. </p>
<p>For example, if you didn&#8217;t have reason to follow politics closely in the 90s you might not have noticed or heard that journalists who reported stories that embarrassed the Klein PCs on environmental issues sometimes had their jobs threatened. </p>
<p>There was in fact, systemic intensive widespread control of GoA communications: one small example that illustrates the extreme control freak approach that was in place&#8230; the AB Parks newsletter about Natural Areas&#8230;e.g. before it could be printed, the AB Parks dep&#8217;t had to submit its Natural Areas newsletter to a GoA communication staff for a censor type of review before its few hundred copies could be sent out to the volunteer stewards of AB natural areas who generated the activities reported in this newsletter. All this newsletter did was go out to those few hundred AB citizens volunteering to monitor the condition of the couple hundred natural areas that, BTW, didn&#8217;t have much legal protection against damaging activities like OHV mud-bogging. But even that tiny publication had to be watched in case it revealed some story about the actual damage permitted by the Klein GoA&#8217;s lack of actual on-the-ground environmental protection. </p>
<p>IMO&#8230;  most Albertans generally have very little knowledge of how much they&#8217;ve actually been kept in the dark about all sorts of public policy issues since Klein&#8217;s cabinet launched the corporate takeover of AB politics after Getty quit.</p>
        <div class="reply-link"><a rel='nofollow' class='button comment-reply' href='http://albertapolitics.ca/2017/07/long-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau/?replytocom=23965#respond' onclick='return addComment.moveForm( "div-comment-23965", "23965", "respond", "25382" )' aria-label='Reply to Sam Gunsch'><i class="fa fa-mail-reply-all"></i> Reply</a></div>
        </div>
        <!-- End Comment Text -->
                            
         </div>
        <!-- End Comment List -->   

</li><!-- #comment-## -->
            </ul>
            
            <div class="comment-pagination">
            	            </div>
            
            <!-- Comment Form -->
            <div class="commen-form">
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/long-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://albertapolitics.ca/wp-comments-post.php?wpe-comment-post=djclimenhaga" method="post" id="comment-form-container" class="comment-form">
				<p class="comment-notes"></p><textarea name="comment" placeholder="Enter Message Here" class="comment-text-area"></textarea><p class="form-allowed-tags"></p><input type="text" name="author" placeholder="Enter Name" class="comment-name"  />
<input type="text" name="email" placeholder="Enter Email" class="comment-email"  />
<input type="text" name="url" placeholder="Enter URL" class="comment-url" />
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Reply" /> <input type='hidden' name='comment_post_ID' value='25382' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="81d39b346b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="202"/></p>			</form>
			</div><!-- #respond -->
	            <div class="clear"></div>
            </div>
            <div class="spacing-20"></div>
            <!-- End Comment Form -->
            
            </div>
            <!-- End Comments -->    <!-- Comments -->
    
    </div>
    <!-- Default Blog Container -->

		<!-- Sidebar Blog -->
	<div class="grid-4">
	<div class="sidebar-container">
    <div class="sidebar-item widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://albertapolitics.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a  href='http://www.parklandinstitute.ca/will_the_trans_mountain_pipeline_and_tidewater_access_boost_prices' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2017/05/tidewater_square-1.jpg' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_text"><h6 class="widget-title">Support ALBERTAPOLITICS.CA</h6>			<div class="textwidget"><center><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted', '');" title="PayPal Donate"  target="_blank"><img src="http://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></div>
		<div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://aspenfoundation.squarespace.com/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2016/04/Aspen-Square-Ad.jpg' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h6 class="widget-title">Categories</h6><ul>	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (894)</div></div>
</li>
	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (184)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (23)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (25)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (4)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (8)</div></div>
</li>
</ul><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://www.friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2014/12/FoMAlbertaDiaryAd.jpg' alt='Ad' /></a><div class="clear"></div></div></div>    </div>
    <!-- Sidebar Blog -->
    
<div class="clear"></div>  
</div>
<!-- End Blog Container -->

<!-- Footer Container -->
<div class="spacing-50"></div>


<!-- Footer Widget -->
<div class="footer-container">
<div class="container">

<div class="grid-3"><div class="sidebar-item widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://albertapolitics.ca/2017/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://albertapolitics.ca/2017/07/01/" aria-label="Posts published on July 1, 2017">1</a></td>
	</tr>
	<tr>
		<td><a href="http://albertapolitics.ca/2017/07/02/" aria-label="Posts published on July 2, 2017">2</a></td><td>3</td><td><a href="http://albertapolitics.ca/2017/07/04/" aria-label="Posts published on July 4, 2017">4</a></td><td><a href="http://albertapolitics.ca/2017/07/05/" aria-label="Posts published on July 5, 2017">5</a></td><td><a href="http://albertapolitics.ca/2017/07/06/" aria-label="Posts published on July 6, 2017">6</a></td><td><a href="http://albertapolitics.ca/2017/07/07/" aria-label="Posts published on July 7, 2017">7</a></td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td><a href="http://albertapolitics.ca/2017/07/11/" aria-label="Posts published on July 11, 2017">11</a></td><td>12</td><td><a href="http://albertapolitics.ca/2017/07/13/" aria-label="Posts published on July 13, 2017">13</a></td><td><a href="http://albertapolitics.ca/2017/07/14/" aria-label="Posts published on July 14, 2017">14</a></td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td><a href="http://albertapolitics.ca/2017/07/17/" aria-label="Posts published on July 17, 2017">17</a></td><td><a href="http://albertapolitics.ca/2017/07/18/" aria-label="Posts published on July 18, 2017">18</a></td><td><a href="http://albertapolitics.ca/2017/07/19/" aria-label="Posts published on July 19, 2017">19</a></td><td><a href="http://albertapolitics.ca/2017/07/20/" aria-label="Posts published on July 20, 2017">20</a></td><td><a href="http://albertapolitics.ca/2017/07/21/" aria-label="Posts published on July 21, 2017">21</a></td><td><a href="http://albertapolitics.ca/2017/07/22/" aria-label="Posts published on July 22, 2017">22</a></td>
	</tr>
	<tr>
		<td><a href="http://albertapolitics.ca/2017/07/23/" aria-label="Posts published on July 23, 2017">23</a></td><td>24</td><td><a href="http://albertapolitics.ca/2017/07/25/" aria-label="Posts published on July 25, 2017">25</a></td><td><a href="http://albertapolitics.ca/2017/07/26/" aria-label="Posts published on July 26, 2017">26</a></td><td><a href="http://albertapolitics.ca/2017/07/27/" aria-label="Posts published on July 27, 2017">27</a></td><td id="today"><a href="http://albertapolitics.ca/2017/07/28/" aria-label="Posts published on July 28, 2017">28</a></td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div><div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_meta"><h6 class="widget-title">Meta</h6>			<ul>
						<li><a rel="nofollow" href="http://albertapolitics.ca/wp-login.php">Log in</a></li>
			<li><a href="http://albertapolitics.ca/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://albertapolitics.ca/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://en-ca.wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			<div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_rss"><h6 class="widget-title"><a class="rsswidget" href="http://albertapolitics.ca/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://albertapolitics.ca/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://albertapolitics.ca/">Alberta Politics</a></h6><ul><li><a class='rsswidget' href='http://albertapolitics.ca/2017/07/long-pab-alberta-restructures-government-communications-eliminates-notorious-public-affairs-bureau/'>So long PAB! Alberta restructures government communications, eliminates notorious Public Affairs Bureau</a> <span class="rss-date">July 28, 2017</span> <cite>David Climenhaga</cite></li><li><a class='rsswidget' href='http://albertapolitics.ca/2017/07/brian-jean-vows-lead-alberta-back-health-care-wilderness-wandered-ralph-klein/'>Brian Jean vows to lead Alberta back into the health care wilderness where we wandered with Ralph Klein</a> <span class="rss-date">July 27, 2017</span> <cite>David Climenhaga</cite></li></ul><div class="clear"></div></div></div>

<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<!-- Footer Widget -->


<!-- Copyright -->
<div class="copyright">
<div class="container">
<div class="full-width">

<p>Copyright © David Climenhaga 2014. All Rights Reserved</p>

<false class="menu"><ul>
<li class="page_item page-item-15914"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li class="page_item page-item-15935"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="page_item page-item-15908"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="page_item page-item-16425"><a href="http://albertapolitics.ca/poll-results/">Poll Results</a></li>
<li class="page_item page-item-15928 current_page_parent"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
</ul></false>

<div class="clear"></div>
</div>
<!-- End Copyright -->

</div>
</div>
<!-- End Footer Container -->

<style type="text/css"></style><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/jquery.slicknav.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/script.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
</body>
</html>
