<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Alberta PoliticsWith three right-wing political parties now possible instead of one, has Jason Kenney’s roll of the dice crapped out? - Alberta Politics</title>

    <!-- Twitter Card data -->
    <meta name="twitter:card" content="summary">
    <meta name="twitter:title" content="With three right-wing political parties now possible instead of one, has Jason Kenney’s roll of the dice crapped out?">
    <meta name="twitter:image" content="http://albertapolitics.ca/wp-content/uploads/2017/06/Dice-150x150.jpg">

	<!-- Open Graph data -->
	<meta property="og:type" content="article">
	<meta property="og:title" content="With three right-wing political parties now possible instead of one, has Jason Kenney’s roll of the dice crapped out?" />
	<meta property="og:url" content="http://albertapolitics.ca/2017/06/three-right-wing-political-parties-now-possible-instead-one-jason-kenneys-roll-dice-crapped/"/>
	<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2017/06/Dice-150x150.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://albertapolitics.ca/2017/06/three-right-wing-political-parties-now-possible-instead-one-jason-kenneys-roll-dice-crapped/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="With three right-wing political parties now possible instead of one, has Jason Kenney’s roll of the dice crapped out? - Alberta Politics" />
<meta property="og:description" content="PHOTOS: Jason Kenney, as he may see himself, gets ready to roll the unite-the-right dice. Actual Alberta conservative politicians may not appear exactly as illustrated. (Photo: Publicity shot for Sky Full of Moon, 1952.) Below: The real Mr. Kenney, plus the real Katherine O’Neill, Greg Clark and Stephen Mandel. Snake eyes? Jason Kenney rolled the &hellip;" />
<meta property="og:url" content="http://albertapolitics.ca/2017/06/three-right-wing-political-parties-now-possible-instead-one-jason-kenneys-roll-dice-crapped/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta NDP" />
<meta property="article:tag" content="Alberta Party" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Alberta Together" />
<meta property="article:tag" content="Alison Redford" />
<meta property="article:tag" content="Ed Stelmach" />
<meta property="article:tag" content="Greg Clark" />
<meta property="article:tag" content="Jason Kenney" />
<meta property="article:tag" content="Jim Prentice" />
<meta property="article:tag" content="Justin Trudeau" />
<meta property="article:tag" content="Katherine O’Neill" />
<meta property="article:tag" content="Liberal Party of Canada" />
<meta property="article:tag" content="Peter Lougheed" />
<meta property="article:tag" content="Preston Manning" />
<meta property="article:tag" content="Progressive Conservative Party" />
<meta property="article:tag" content="Progressive Conservative Party of Canada" />
<meta property="article:tag" content="Rachel Notley" />
<meta property="article:tag" content="Reform Party" />
<meta property="article:tag" content="Stephen Harper" />
<meta property="article:tag" content="Stephen Mandel" />
<meta property="article:tag" content="United the Right" />
<meta property="article:tag" content="Wildrose Party" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2017-06-25T02:15:23-04:00" />
<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2017/06/Dice.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="555" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="http://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="http://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; With three right-wing political parties now possible instead of one, has Jason Kenney’s roll of the dice crapped out? Comments Feed" href="http://albertapolitics.ca/2017/06/three-right-wing-political-parties-now-possible-instead-one-jason-kenneys-roll-dice-crapped/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/reset.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='grids-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/grid.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/font-awsome/css/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/slicknav.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/nav-menu.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='top-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/top-menu.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='hover-effect-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/hover-effects.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/flexslider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='entry-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/entry.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cute-slider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/cute-slider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-58050199-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-58050199-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/modernizr.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.slider.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.transitions.all.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://albertapolitics.ca/?p=25252' />
<link rel="alternate" type="application/json+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2017%2F06%2Fthree-right-wing-political-parties-now-possible-instead-one-jason-kenneys-roll-dice-crapped%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2017%2F06%2Fthree-right-wing-political-parties-now-possible-instead-one-jason-kenneys-roll-dice-crapped%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : 'cd605ac3d1'
 };
</script>
<script>
Cute.ModuleLoader.css3d_files    =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.css3d.module.js'];
Cute.ModuleLoader.canvas_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.canvas.module.js'];
Cute.ModuleLoader.dom2d_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.2d.module.js'];
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
p {
	color: #000000 !important;
}

.sharer {
	padding-bottom: 30px;
}		</style>
	
</head>

<body class="post-template-default single single-post postid-25252 single-format-standard symple-shortcodes  symple-shortcodes-responsive">

<div class="sf-responsive"></div>

<!-- Top Bar -->
<div class="top-bar">
<div class="container">

<!-- Top Menu -->
    <div class="grid-2-3">
    
<ul class="top-menu"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
</ul>
    </div>
<!-- End Top Menu -->

<!-- Search Bar -->
<div class="grid-3">
<div class="search-container">
<form method="get" class="search-bar">
<input type="text" placeholder="Search..." class="search-text" name="s" />
<input type="submit" value="submit" class="search-button">
</form>
</div>
</div>
<!-- End Search Bar -->

<div class="clear"></div>
</div>
</div>
<!-- Top Bar -->



<!-- Header -->
<div class="spacing-70"></div>
<div class="container">
<div class="full-width header">

<ul class="header-social left">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<div class="logo">
    <a href="http://albertapolitics.ca/">
    	<img src="http://djclimenhaga.wpengine.com/wp-content/uploads/2017/04/AlbertaPoliticsLogo.png" alt="Logo">
    </a>
</div>

<ul class="header-social mobile">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<ul class="header-social right">




</ul>

</div>
</div>
<div class="spacing-70"></div>
<!-- End Header -->



<!-- Main Menu -->

<div class="container main-menu">
<div class="full-width">
<div class="nav-container">
<ul class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
</ul></div>
</div>
<div class="spacing-50"></div>
</div>

<!-- Main Menu -->
<!-- Start Blog Container -->
<div class="container">

	    

	<!-- Default Blog Container -->
	<div class="grid-3-4">
    
        <!-- ======================================== Blog Item ======================================== -->
    <div class="single-post">
    <div class="thumb-container"><a href="http://albertapolitics.ca/2017/06/three-right-wing-political-parties-now-possible-instead-one-jason-kenneys-roll-dice-crapped/"><div class="hover-effect standard"></div></a><img width="600" height="300" src="http://albertapolitics.ca/wp-content/uploads/2017/06/Dice-600x300.jpg" class="post-thumbnail wp-post-image" alt="" /></div>    
    <div class="meta-data">
    <span><i class="fa fa-pencil"></i> David Climenhaga</span>
 	<span><i class="fa fa-clock-o"></i>
	10 hours ago    </span>
    <span><i class="fa fa-comments"></i> No Comments</span>
   
    </div>
    
    <h1 class="post-title">With three right-wing political parties now possible instead of one, has Jason Kenney’s roll of the dice crapped out?</h1>

    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2017/06/three-right-wing-political-parties-now-possible-instead-one-jason-kenneys-roll-dice-crapped/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=With three right-wing political parties now possible instead of one, has Jason Kenney’s roll of the dice crapped out?&nbsp;http://albertapolitics.ca/2017/06/three-right-wing-political-parties-now-possible-instead-one-jason-kenneys-roll-dice-crapped/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2017/06/three-right-wing-political-parties-now-possible-instead-one-jason-kenneys-roll-dice-crapped/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2017/06/three-right-wing-political-parties-now-possible-instead-one-jason-kenneys-roll-dice-crapped/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2017/06/three-right-wing-political-parties-now-possible-instead-one-jason-kenneys-roll-dice-crapped/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>
        
    <div class="entry">
   	<p style="text-align: center;"><strong>PHOTOS: Jason Kenney, as he may see himself, gets ready to roll the unite-the-right dice. Actual Alberta conservative politicians may not appear exactly as illustrated. (Photo: Publicity shot for <em>Sky Full of Moon</em>, 1952.) Below: The real Mr. Kenney, plus the real Katherine O’Neill, Greg Clark and Stephen Mandel.</strong></p>
<p><em>Snake eyes?</em></p>
<p>Jason Kenney rolled the dice, but I&#8217;d bet he didn&#8217;t expect to inspire the creation of a <em>third</em> conservative party in Alberta.</p>
<p>Yet with yesterday’s gathering of self-identifying centrist conservatives in Red Deer and <a href="http://www.cbc.ca/news/canada/edmonton/alberta-party-centrists-election-2019-1.4176915">their vote</a> to try to create under the standard of the Alberta Party an alternative to Mr. Kenney’s harsh brand of social conservatism, that seems to be what&#8217;s happening here in what our license plates still call Wild Rose Country as we move into Year Three of the NDP Era &#8230; however long it turns out to be.</p>
<p><img class="size-medium wp-image-25253 alignright" src="http://albertapolitics.ca/wp-content/uploads/2017/06/Kenney-2-296x300.jpg" alt="" width="296" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2017/06/Kenney-2-296x300.jpg 296w, http://albertapolitics.ca/wp-content/uploads/2017/06/Kenney-2.jpg 350w" sizes="(max-width: 296px) 100vw, 296px" />Mr. Kenney’s plan – or at least that of the powerful movement-conservatives who backed and bankrolled him, men like former prime minister Stephen Harper and former Reform Party leader Preston Manning – was to repeat in Alberta the hostile reverse takeover of the Progressive Conservative Party of Canada by Mr. Manning&#8217;s followers in the early Naughts.</p>
<p>The spawn of that strategy was called the Conservative Party of Canada, but it was Mr. Manning&#8217;s Reform Party of Canada in all but name.</p>
<p>When the CPC formed the government under Mr. Harper, the progressive wing of the party had been all but purged, and the window of acceptable political and economic policy formation had been moved accordingly to the right – to the discomfort of the majority of middle-of-the-road Canadian voters, including many who thought of themselves as conservative.</p>
<p>The election of Prime Minister Justin Trudeau’s Liberals in Ottawa in 2015 after a decade of Mr. Harper’s unite-the-right government showed what eventually happens when such strategies unravel.</p>
<p>The Alberta gamble personified by Mr. Kenney was always that the unexpected election of an NDP government here in Alberta in 2015 could be exploited to create a similar phenomenon – not just returning the province to conservative rule, but to a much harder edged, more ideological version than we had seen before.</p>
<p><img class="size-medium wp-image-25254 alignleft" src="http://albertapolitics.ca/wp-content/uploads/2017/06/ONeill-300x300.jpg" alt="" width="300" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2017/06/ONeill-300x300.jpg 300w, http://albertapolitics.ca/wp-content/uploads/2017/06/ONeill-150x150.jpg 150w, http://albertapolitics.ca/wp-content/uploads/2017/06/ONeill.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" />Betting NDP Premier Rachel Notley’s post-election support was a mile wide but an inch deep, Mr. Kenney&#8217;s backers on the ideological market-fundamentalist right concluded that moderate voters could be persuaded to support a single Conservative-labelled party even if it had moved farther to the right than their comfort level.</p>
<p>Ideological extremists on the right had always been frustrated by the prevailing wisdom in Alberta PC circles that a welcoming big tent and middle-of-the-road policy approach was the best route to long-term success.</p>
<p>Never mind that strategy seemed to work pretty well, the ideological extremists were always angered by the restraints leaders like dynastic founder Peter Lougheed put on their ambitions to impose their most radical economic and ideological experiments on the oil-rich province.</p>
<p>But their creation of the Wildrose Party after premier Ed Stelmach’s flirtation with fair royalty rates proved to be a dangerous way to move political discourse to the right. It encouraged Mr. Stelmach to leave politics – if he had remained, he might still be premier today. That in turn led to the catastrophic premiership of Alison Redford, followed by the false Tory dawn of Jim Prentice and the unanticipated rise of Ms. Notley and the NDP.</p>
<p>The unite-the-right scheme as imagined by Mr. Kenney beckoned: a new Conservative party along the lines of Mr. Manning’s Reform, with Mr. Kenney in the role of prime minister Harper, strongly supported by the movement’s social conservative wing while Alberta’s inclusive “Red Tories” were neutralized or purged.</p>
<p><img class="size-medium wp-image-25255 alignright" src="http://albertapolitics.ca/wp-content/uploads/2017/06/Clark-298x300.jpg" alt="" width="298" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2017/06/Clark-298x300.jpg 298w, http://albertapolitics.ca/wp-content/uploads/2017/06/Clark-150x150.jpg 150w, http://albertapolitics.ca/wp-content/uploads/2017/06/Clark.jpg 350w" sizes="(max-width: 298px) 100vw, 298px" />As with Mr. Manning&#8217;s successful use of the Reform Party to take over and subsume the federal Tories, Mr. Kenney’s plan would see the Wildrose Party taken over by the PCs, but the party that emerged, while called conservative, would be more Wildrose than PC.</p>
<p>But who among Mr. Kenney’s backers would have imagined that disaffected Big Tent Alberta PCs – <em>real conservatives</em>, it could be argued, in a truer sense of that word – would be so offended by their old party’s new leader’s personality and hard-ball tactics they would contemplate <em>en masse</em> adopting a new political home?</p>
<p>Yet that is what seems to have happened in Red Deer this weekend.</p>
<p>Leastways, when 300 or so centrist conservatives, meeting under the umbrella of a new Political Action Committee called <em>Alberta Together</em>, gathered in the Central Alberta city to talk “uniting the centre,” they voted about 80 per cent to try to use the Alberta Party as their route back to power.</p>
<p>For a time <a href="http://daveberta.ca/2017/06/all-roads-lead-to-red-deer-and-the-alberta-party-for-homeless-politicos/">a vehicle for dissatisfied Alberta Liberals</a> frustrated by their party’s perpetually damaged brand, who would have thought the Alberta Party might one day re-emerge as the home from home for frustrated Alberta conservatives?</p>
<p><img class="size-medium wp-image-25256 alignleft" src="http://albertapolitics.ca/wp-content/uploads/2017/06/Mandel-1-300x276.jpg" alt="" width="300" height="276" srcset="http://albertapolitics.ca/wp-content/uploads/2017/06/Mandel-1-300x276.jpg 300w, http://albertapolitics.ca/wp-content/uploads/2017/06/Mandel-1.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" />Katherine O’Neill, the former PC Party president who left after Mr. Kenney’s ascension in mid-March and is now leader of <em>Alberta Together</em>, told the CBC the meeting was called to gauge interest in uniting centrist conservatives, but it will be up to the parties to figure out how to do it.</p>
<p>But Alberta Party Leader Greg Clark got a standing ovation when he called on participants to use his party as the vessel for their political voyage. “We can build something from the ground up on a foundation that’s already in place,” he said.</p>
<p>Former Edmonton mayor and PC cabinet minister Stephen Mandel is said to have been busily raising money and rallying troops for <em>Alberta Together</em>.</p>
<p>What effect this will have on the Wildrose-PC unification vote is unclear, but interesting to speculate upon. Wildrose members are scheduled to vote on July 22. Yesterday, the PC Party sent members an email saying they have extended the voting period, originally scheduled for the same day, from July 20 to 22.</p>
<p>Up to now, propelled by the dream of an easy victory over the NDP, a positive vote for union has seemed like a slam-dunk. Sufficient moderate Tories who might have opposed union on the PC side have been scattered to the winds by Mr. Kenney&#8217;s radicals. And enough Wildrosers, distrustful of old Tories perhaps, have been persuaded that a united right-wing party would win automatically and Mr. Kenney was basically one of them anyway.</p>
<p>Now, though, with the potential rise of another party in the centre offering conservatism with a human face, one wonders if this will change their political calculus, making them doubt the utility of voting for union with a still-distrusted former foe?</p>
<p>I wouldn&#8217;t be so bold as to predict one outcome or another, but it seems one possible result of the latest development is that Alberta will emerge at the end of this process with three conservative parties, rather than one!</p>
    </div>
    
    <div class="post-tags">
			   <span><i class="fa fa-tags"></i>Post Tags</span><a href="http://albertapolitics.ca/tag/alberta-ndp/" rel="tag">Alberta NDP</a> <a href="http://albertapolitics.ca/tag/alberta-party/" rel="tag">Alberta Party</a> <a href="http://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a href="http://albertapolitics.ca/tag/alberta-together/" rel="tag">Alberta Together</a> <a href="http://albertapolitics.ca/tag/alison-redford/" rel="tag">Alison Redford</a> <a href="http://albertapolitics.ca/tag/ed-stelmach/" rel="tag">Ed Stelmach</a> <a href="http://albertapolitics.ca/tag/greg-clark/" rel="tag">Greg Clark</a> <a href="http://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a href="http://albertapolitics.ca/tag/jim-prentice/" rel="tag">Jim Prentice</a> <a href="http://albertapolitics.ca/tag/justin-trudeau/" rel="tag">Justin Trudeau</a> <a href="http://albertapolitics.ca/tag/katherine-oneill/" rel="tag">Katherine O’Neill</a> <a href="http://albertapolitics.ca/tag/liberal-party-of-canada/" rel="tag">Liberal Party of Canada</a> <a href="http://albertapolitics.ca/tag/peter-lougheed/" rel="tag">Peter Lougheed</a> <a href="http://albertapolitics.ca/tag/preston-manning/" rel="tag">Preston Manning</a> <a href="http://albertapolitics.ca/tag/progressive-conservative-party/" rel="tag">Progressive Conservative Party</a> <a href="http://albertapolitics.ca/tag/progressive-conservative-party-of-canada/" rel="tag">Progressive Conservative Party of Canada</a> <a href="http://albertapolitics.ca/tag/rachel-notley/" rel="tag">Rachel Notley</a> <a href="http://albertapolitics.ca/tag/reform-party/" rel="tag">Reform Party</a> <a href="http://albertapolitics.ca/tag/stephen-harper/" rel="tag">Stephen Harper</a> <a href="http://albertapolitics.ca/tag/stephen-mandel/" rel="tag">Stephen Mandel</a> <a href="http://albertapolitics.ca/tag/united-the-right/" rel="tag">United the Right</a> <a href="http://albertapolitics.ca/tag/wildrose-party/" rel="tag">Wildrose Party</a></div>    
    <div class="post-categories">
    <span><i class="fa fa-folder"></i>Categories</span>
	<a href="http://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>    </div>
    
    </div>
    <!-- ======================================== Blog Item ======================================== -->
        
    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2017/06/three-right-wing-political-parties-now-possible-instead-one-jason-kenneys-roll-dice-crapped/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=With three right-wing political parties now possible instead of one, has Jason Kenney’s roll of the dice crapped out?&nbsp;http://albertapolitics.ca/2017/06/three-right-wing-political-parties-now-possible-instead-one-jason-kenneys-roll-dice-crapped/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2017/06/three-right-wing-political-parties-now-possible-instead-one-jason-kenneys-roll-dice-crapped/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2017/06/three-right-wing-political-parties-now-possible-instead-one-jason-kenneys-roll-dice-crapped/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2017/06/three-right-wing-political-parties-now-possible-instead-one-jason-kenneys-roll-dice-crapped/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>    
    <div class="related-post">
<h6>Related Posts</h6>

	    
<div class="clear"></div>
</div>
    
    <!-- Comments -->
    



			<!-- Comments -->
            <div class="comment-container">
            
            <h4 class="comment-title">No Comments</h4>
            <ul class="comment-list">
                        </ul>
            
            <div class="comment-pagination">
            	            </div>
            
            <!-- Comment Form -->
            <div class="commen-form">
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/three-right-wing-political-parties-now-possible-instead-one-jason-kenneys-roll-dice-crapped/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://albertapolitics.ca/wp-comments-post.php?wpe-comment-post=djclimenhaga" method="post" id="comment-form-container" class="comment-form">
				<p class="comment-notes"></p><textarea name="comment" placeholder="Enter Message Here" class="comment-text-area"></textarea><p class="form-allowed-tags"></p><input type="text" name="author" placeholder="Enter Name" class="comment-name"  />
<input type="text" name="email" placeholder="Enter Email" class="comment-email"  />
<input type="text" name="url" placeholder="Enter URL" class="comment-url" />
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Reply" /> <input type='hidden' name='comment_post_ID' value='25252' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e1682c3c74" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p>			</form>
			</div><!-- #respond -->
	            <div class="clear"></div>
            </div>
            <div class="spacing-20"></div>
            <!-- End Comment Form -->
            
            </div>
            <!-- End Comments -->    <!-- Comments -->
    
    </div>
    <!-- Default Blog Container -->

		<!-- Sidebar Blog -->
	<div class="grid-4">
	<div class="sidebar-container">
    <div class="sidebar-item widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://albertapolitics.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a  href='http://www.parklandinstitute.ca/will_the_trans_mountain_pipeline_and_tidewater_access_boost_prices' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2017/05/tidewater_square-1.jpg' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_text"><h6 class="widget-title">Support ALBERTAPOLITICS.CA</h6>			<div class="textwidget"><center><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted', '');" title="PayPal Donate"  target="_blank"><img src="http://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></div>
		<div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://aspenfoundation.squarespace.com/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2016/04/Aspen-Square-Ad.jpg' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h6 class="widget-title">Categories</h6><ul>	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (872)</div></div>
</li>
	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (181)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (23)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (25)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (4)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (7)</div></div>
</li>
</ul><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://www.friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2014/12/FoMAlbertaDiaryAd.jpg' alt='Ad' /></a><div class="clear"></div></div></div>    </div>
    <!-- Sidebar Blog -->
    
<div class="clear"></div>  
</div>
<!-- End Blog Container -->

<!-- Footer Container -->
<div class="spacing-50"></div>


<!-- Footer Widget -->
<div class="footer-container">
<div class="container">

<div class="grid-3"><div class="sidebar-item widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://albertapolitics.ca/2017/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://albertapolitics.ca/2017/06/01/" aria-label="Posts published on June 1, 2017">1</a></td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td><a href="http://albertapolitics.ca/2017/06/04/" aria-label="Posts published on June 4, 2017">4</a></td><td>5</td><td><a href="http://albertapolitics.ca/2017/06/06/" aria-label="Posts published on June 6, 2017">6</a></td><td><a href="http://albertapolitics.ca/2017/06/07/" aria-label="Posts published on June 7, 2017">7</a></td><td><a href="http://albertapolitics.ca/2017/06/08/" aria-label="Posts published on June 8, 2017">8</a></td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td><a href="http://albertapolitics.ca/2017/06/11/" aria-label="Posts published on June 11, 2017">11</a></td><td><a href="http://albertapolitics.ca/2017/06/12/" aria-label="Posts published on June 12, 2017">12</a></td><td><a href="http://albertapolitics.ca/2017/06/13/" aria-label="Posts published on June 13, 2017">13</a></td><td><a href="http://albertapolitics.ca/2017/06/14/" aria-label="Posts published on June 14, 2017">14</a></td><td><a href="http://albertapolitics.ca/2017/06/15/" aria-label="Posts published on June 15, 2017">15</a></td><td><a href="http://albertapolitics.ca/2017/06/16/" aria-label="Posts published on June 16, 2017">16</a></td><td><a href="http://albertapolitics.ca/2017/06/17/" aria-label="Posts published on June 17, 2017">17</a></td>
	</tr>
	<tr>
		<td>18</td><td><a href="http://albertapolitics.ca/2017/06/19/" aria-label="Posts published on June 19, 2017">19</a></td><td><a href="http://albertapolitics.ca/2017/06/20/" aria-label="Posts published on June 20, 2017">20</a></td><td><a href="http://albertapolitics.ca/2017/06/21/" aria-label="Posts published on June 21, 2017">21</a></td><td><a href="http://albertapolitics.ca/2017/06/22/" aria-label="Posts published on June 22, 2017">22</a></td><td><a href="http://albertapolitics.ca/2017/06/23/" aria-label="Posts published on June 23, 2017">23</a></td><td>24</td>
	</tr>
	<tr>
		<td id="today"><a href="http://albertapolitics.ca/2017/06/25/" aria-label="Posts published on June 25, 2017">25</a></td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div><div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_meta"><h6 class="widget-title">Meta</h6>			<ul>
						<li><a rel="nofollow" href="http://albertapolitics.ca/wp-login.php">Log in</a></li>
			<li><a href="http://albertapolitics.ca/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://albertapolitics.ca/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://en-ca.wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			<div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_rss"><h6 class="widget-title"><a class="rsswidget" href="http://albertapolitics.ca/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://albertapolitics.ca/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://albertapolitics.ca/">Alberta Politics</a></h6><ul><li><a class='rsswidget' href='http://albertapolitics.ca/2017/06/three-right-wing-political-parties-now-possible-instead-one-jason-kenneys-roll-dice-crapped/'>With three right-wing political parties now possible instead of one, has Jason Kenney’s roll of the dice crapped out?</a> <span class="rss-date">June 25, 2017</span> <cite>David Climenhaga</cite></li><li><a class='rsswidget' href='http://albertapolitics.ca/2017/06/official-declarations-cathy-heron-cam-mackay-mean-therell-real-fight-mayor-st-albert-fall/'>It’s official: declarations of Cathy Heron and Cam MacKay mean there’ll be a real fight to be mayor of St. Albert this fall</a> <span class="rss-date">June 23, 2017</span> <cite>David Climenhaga</cite></li></ul><div class="clear"></div></div></div>

<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<!-- Footer Widget -->


<!-- Copyright -->
<div class="copyright">
<div class="container">
<div class="full-width">

<p>Copyright © David Climenhaga 2014. All Rights Reserved</p>

<false class="menu"><ul>
<li class="page_item page-item-15914"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li class="page_item page-item-15935"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="page_item page-item-15908"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="page_item page-item-16425"><a href="http://albertapolitics.ca/poll-results/">Poll Results</a></li>
<li class="page_item page-item-15928 current_page_parent"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
</ul></false>

<div class="clear"></div>
</div>
<!-- End Copyright -->

</div>
</div>
<!-- End Footer Container -->

<style type="text/css"></style><script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/albertapolitics.ca\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/jquery.slicknav.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/script.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>
