<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Alberta PoliticsNDP plan to change funding model for agricultural commissions is unlikely to much help farmers or the government - Alberta Politics</title>

    <!-- Twitter Card data -->
    <meta name="twitter:card" content="summary">
    <meta name="twitter:title" content="NDP plan to change funding model for agricultural commissions is unlikely to much help farmers or the government">
    <meta name="twitter:image" content="http://albertapolitics.ca/wp-content/uploads/2017/04/IMG_1443-150x150.jpg">

	<!-- Open Graph data -->
	<meta property="og:type" content="article">
	<meta property="og:title" content="NDP plan to change funding model for agricultural commissions is unlikely to much help farmers or the government" />
	<meta property="og:url" content="http://albertapolitics.ca/2017/04/ndp-plan-change-funding-model-agricultural-commissions-unlikely-much-help-farmers-government/"/>
	<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2017/04/IMG_1443-150x150.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://albertapolitics.ca/2017/04/ndp-plan-change-funding-model-agricultural-commissions-unlikely-much-help-farmers-government/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NDP plan to change funding model for agricultural commissions is unlikely to much help farmers or the government - Alberta Politics" />
<meta property="og:description" content="PHOTOS: Alberta Agriculture Minister Oneil Carlier with some of the members, staff and leaders of the province’s agricultural commissions at a sparsely attended news conference in Edmonton yesterday to announce the Marketing of Agricultural Products Amendment Act 2017. Below: Mr. Carlier, at left, chats with Alberta Beef Producers Chair Bob Lowe, far right, in a &hellip;" />
<meta property="og:url" content="http://albertapolitics.ca/2017/04/ndp-plan-change-funding-model-agricultural-commissions-unlikely-much-help-farmers-government/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Agricultural Commissions" />
<meta property="article:tag" content="Agriculture" />
<meta property="article:tag" content="Alberta NDP" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Bill 6" />
<meta property="article:tag" content="Bill 9" />
<meta property="article:tag" content="Dies Check-Offs" />
<meta property="article:tag" content="Ed Stelmach" />
<meta property="article:tag" content="Marketing of Agricultural Products Amendment Act 2017" />
<meta property="article:tag" content="media" />
<meta property="article:tag" content="Oneil Carlier" />
<meta property="article:tag" content="Progressive Conservative Party" />
<meta property="article:tag" content="Rachel Notley" />
<meta property="article:tag" content="Wildrose Party" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2017-04-12T02:16:48-04:00" />
<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2017/04/IMG_1443.jpg" />
<meta property="og:image:width" content="5472" />
<meta property="og:image:height" content="3648" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="http://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="http://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; NDP plan to change funding model for agricultural commissions is unlikely to much help farmers or the government Comments Feed" href="http://albertapolitics.ca/2017/04/ndp-plan-change-funding-model-agricultural-commissions-unlikely-much-help-farmers-government/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/reset.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='grids-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/grid.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/font-awsome/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/slicknav.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/nav-menu.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='top-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/top-menu.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='hover-effect-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/hover-effects.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/flexslider.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='entry-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/entry.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cute-slider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/cute-slider.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/responsive.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://albertapolitics.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-58050199-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-58050199-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/modernizr.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.slider.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.transitions.all.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p5xfli-6sz' />
<link rel="alternate" type="application/json+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2017%2F04%2Fndp-plan-change-funding-model-agricultural-commissions-unlikely-much-help-farmers-government%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2017%2F04%2Fndp-plan-change-funding-model-agricultural-commissions-unlikely-much-help-farmers-government%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '56f7c92750'
 };
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><script>
Cute.ModuleLoader.css3d_files    =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.css3d.module.js'];
Cute.ModuleLoader.canvas_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.canvas.module.js'];
Cute.ModuleLoader.dom2d_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.2d.module.js'];
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
p {
	color: #000000 !important;
}

.sharer {
	padding-bottom: 30px;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-24835 single-format-standard symple-shortcodes  symple-shortcodes-responsive">

<div class="sf-responsive"></div>

<!-- Top Bar -->
<div class="top-bar">
<div class="container">

<!-- Top Menu -->
    <div class="grid-2-3">
    
<ul class="top-menu"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
</ul>
    </div>
<!-- End Top Menu -->

<!-- Search Bar -->
<div class="grid-3">
<div class="search-container">
<form method="get" class="search-bar">
<input type="text" placeholder="Search..." class="search-text" name="s" />
<input type="submit" value="submit" class="search-button">
</form>
</div>
</div>
<!-- End Search Bar -->

<div class="clear"></div>
</div>
</div>
<!-- Top Bar -->



<!-- Header -->
<div class="spacing-70"></div>
<div class="container">
<div class="full-width header">

<ul class="header-social left">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<div class="logo">
    <a href="http://albertapolitics.ca/">
    	<img src="http://albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png" alt="Logo">
    </a>
</div>

<ul class="header-social mobile">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<ul class="header-social right">




</ul>

</div>
</div>
<div class="spacing-70"></div>
<!-- End Header -->



<!-- Main Menu -->

<div class="container main-menu">
<div class="full-width">
<div class="nav-container">
<ul class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
</ul></div>
</div>
<div class="spacing-50"></div>
</div>

<!-- Main Menu -->
<!-- Start Blog Container -->
<div class="container">

	    

	<!-- Default Blog Container -->
	<div class="grid-3-4">
    
        <!-- ======================================== Blog Item ======================================== -->
    <div class="single-post">
    <div class="thumb-container"><a href="http://albertapolitics.ca/2017/04/ndp-plan-change-funding-model-agricultural-commissions-unlikely-much-help-farmers-government/"><div class="hover-effect standard"></div></a><img width="600" height="300" src="http://albertapolitics.ca/wp-content/uploads/2017/04/IMG_1443-600x300.jpg" class="post-thumbnail wp-post-image" alt="" /></div>    
    <div class="meta-data">
    <span><i class="fa fa-pencil"></i> David Climenhaga</span>
 	<span><i class="fa fa-clock-o"></i>
	9 hours ago    </span>
    <span><i class="fa fa-comments"></i> 1 Comment</span>
   
    </div>
    
    <h1 class="post-title">NDP plan to change funding model for agricultural commissions is unlikely to much help farmers or the government</h1>

    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2017/04/ndp-plan-change-funding-model-agricultural-commissions-unlikely-much-help-farmers-government/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=NDP plan to change funding model for agricultural commissions is unlikely to much help farmers or the government&nbsp;http://albertapolitics.ca/2017/04/ndp-plan-change-funding-model-agricultural-commissions-unlikely-much-help-farmers-government/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2017/04/ndp-plan-change-funding-model-agricultural-commissions-unlikely-much-help-farmers-government/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2017/04/ndp-plan-change-funding-model-agricultural-commissions-unlikely-much-help-farmers-government/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2017/04/ndp-plan-change-funding-model-agricultural-commissions-unlikely-much-help-farmers-government/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>
        
    <div class="entry">
   	<p style="text-align: center;"><strong>PHOTOS: Alberta Agriculture Minister Oneil Carlier with some of the members, staff and leaders of the province’s agricultural commissions at a sparsely attended news conference in Edmonton yesterday to announce the <em>Marketing of Agricultural Products Amendment Act 2017</em>. Below: Mr. Carlier, at left, chats with Alberta Beef Producers Chair Bob Lowe, far right, in a Government of Alberta shot. Also visible, Tom Lynch-Staunton, behind at left, and Roland Cailliau, both also from the ABP.</strong></p>
<p>Agriculture Minister Oneil Carlier, flanked by members of Alberta’s 13 agricultural commissions, announced legislation yesterday that will allow the organizations to choose which dues check-off model they want to use to charge producers for the services they provide.</p>
<p>At an extremely sparsely attended news conference in the Legislature Building’s media room yesterday, <a href="https://www.alberta.ca/release.cfm?xID=46660B18D118B-D387-9B26-1F5A717BE464B1A2">Mr. Carlier described the changes</a> introduced with <a href="http://www.assembly.ab.ca/ISYS/LADDAR_files/docs/bills/bill/legislature_29/session_3/20170302_bill-009.pdf">Bill 9</a>, the <em>Marketing of Agricultural Products Amendment Act 2017</em>, as “supporting agricultural commissions by giving producers more autonomy to choose which service-charge model works best for their industry.”</p>
<p><img class="wp-image-24839 alignright" src="http://albertapolitics.ca/wp-content/uploads/2017/04/Carlier-300x169.jpg" alt="" width="472" height="266" srcset="http://albertapolitics.ca/wp-content/uploads/2017/04/Carlier-300x169.jpg 300w, http://albertapolitics.ca/wp-content/uploads/2017/04/Carlier.jpg 640w" sizes="(max-width: 472px) 100vw, 472px" />Boiled down, the amendment means the various check-off commissions – whose members produce beef, barley, honey, canola, elk, lamb, oats, forage seed, pork, wheat, alfalfa, spuds and peas and beans, the latter two being one category, in case you were counting – can decide if their dues are refundable or non-refundable.</p>
<p>That’s important because under the act with much the same name passed by the Progressive Conservative government of premier Ed Stelmach in 2009, all commission charges were fully refundable if a producer, say a big feedlot that had been paying $2 for every head of cattle that passed through its gates, felt like filing the paperwork. So producers had to pay but, at the end of the year, they had the opportunity to <em>un-pay.</em></p>
<p>Alberta was the only Canadian province that did things that way, supposedly to let producers express their satisfaction or dissatisfaction with their commission, in which their membership is compulsory if they sell that commodity.</p>
<p>Now – if the commission can win a plebiscite to go to a non-refundable model, rules to be decided later – dissatisfied members will in theory have the opportunity to vote in a new executive instead.</p>
<p>But this is the not really end of the story, and what remains is important, even to city folks.</p>
<p>Yes, the government of Premier Rachel Notley is still reeling from Bill 6, the necessary farm safety bill that nevertheless became highly unpopular in rural Alberta in 2015 and 2016. But it’s very hard to see how this bill is going to help either her government or many of the producers who have to pay check-offs to these groups.</p>
<p>For one thing, it seems likely that what Bill 6 will principally accomplish is further entrenching the largest, most powerful farm producers at the head of these organizations. This is especially true among beef farmers (though not necessarily, for reasons noted, beef feedlots).</p>
<p>What’s more, since many producers see significant problems with the way elections are conducted by these organizations, the no-refund approach if ratified will mean that producers who are dissatisfied by the work of the commissions will not have a meaningful alternative to pulling their money.</p>
<p>That’s also a problem for the government, it’s said here, because so many of these commissions now function practically as auxiliaries of the Wildrose Opposition.</p>
<p>So, while I understand why the NDP is anxious to make some friends in the farm community after the Bill 6 debacle, it’s extremely unlikely, a few photo opportunities notwithstanding, that Bill 9 is going to do the trick.</p>
<p>Indeed, there’s a strong case they risk helping the opposition with this bill, and using check-offs from farmers who support them to do it.</p>
<p>If the commissions’ voting structure isn’t fixed – farmers who are members of most commissions have to drive miles to a central town to vote – this problem is likely to continue, or get worse. A simple postal mail-in ballot, on paper, could do the trick. Instead, one commission is talking about on-line voting – not a good solution in an industry that still has members with dial-up Internet connections!</p>
<p>Then there is the matter of what these commissions do beyond politicking, which – as far as I can see as a city boy with only a little stuff on his boots – is not very much.</p>
<p>Mainly, they “market” products that, once they’ve passed the farm gate, have no more connection with the people who actually grew or raised them. That can mean some nice marketing trips to exotic locales for commission staff and leaders. Not so much for many farmers, though.</p>
<p>City folks should also be concerned because some of the commissions – seemingly entranced by the corporate sectors of their industries – are also pushing to have genetic material turned over to the private sector, and that means genetically modified food will be on your table sooner than later, whether you like it or not.</p>
<p>As went <a href="https://en.wikipedia.org/wiki/Canola">canola</a> – the oilseed developed with the support of Canadian taxpayers for which growers must now buy genetically modified seed from corporate patent holders – so may go much else.</p>
<p>Sorry, I don’t like annoying agricultural producers any more than the government does, but it would have been smarter and fairer to defund these commissions entirely than to allow them to continue on their current path, especially in a way that likely will strengthen the grip of the people who run them now.</p>
<p>Now, I mentioned that Mr. Carlier’s news conference was sparsely attended. Regardless of whether or not I’m right about the value to Albertans of the 13 commissions, it’s an absolute disgrace that I was literally the only person there with the intention of actually writing about the event. One reporter from an agricultural publication phoned in too.</p>
<p>The members of the Alberta Legislative Press Gallery, who jealously guard their access to politicians in the Legislature, apparently couldn’t be bothered!</p>
<p>Agriculture is a $14-billion industry in Alberta if you go by farm gate receipts alone. It may be about all we have left when the second oil price shock hits – you know, the one that could happen when petroleum demand dips again because of the forecast switch to electric vehicles.</p>
<p>Obviously, agriculture in Alberta deserves serious coverage by people who know what they’re talking about.</p>
<p>As yesterday’s news conference illustrated, agriculture is another sector of our society and economy that is being failed, and failed badly, by our foundering mainstream media.</p>
<p><em>This post also appears on <a href="http://www.rabble.ca/">Rabble.ca</a>.</em></p>
    </div>
    
    <div class="post-tags">
			   <span><i class="fa fa-tags"></i>Post Tags</span><a href="http://albertapolitics.ca/tag/agricultural-commissions/" rel="tag">Agricultural Commissions</a> <a href="http://albertapolitics.ca/tag/agriculture/" rel="tag">Agriculture</a> <a href="http://albertapolitics.ca/tag/alberta-ndp/" rel="tag">Alberta NDP</a> <a href="http://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a href="http://albertapolitics.ca/tag/bill-6/" rel="tag">Bill 6</a> <a href="http://albertapolitics.ca/tag/bill-9/" rel="tag">Bill 9</a> <a href="http://albertapolitics.ca/tag/dies-check-offs/" rel="tag">Dies Check-Offs</a> <a href="http://albertapolitics.ca/tag/ed-stelmach/" rel="tag">Ed Stelmach</a> <a href="http://albertapolitics.ca/tag/marketing-of-agricultural-products-amendment-act-2017/" rel="tag">Marketing of Agricultural Products Amendment Act 2017</a> <a href="http://albertapolitics.ca/tag/media/" rel="tag">media</a> <a href="http://albertapolitics.ca/tag/oneil-carlier/" rel="tag">Oneil Carlier</a> <a href="http://albertapolitics.ca/tag/progressive-conservative-party/" rel="tag">Progressive Conservative Party</a> <a href="http://albertapolitics.ca/tag/rachel-notley/" rel="tag">Rachel Notley</a> <a href="http://albertapolitics.ca/tag/wildrose-party/" rel="tag">Wildrose Party</a></div>    
    <div class="post-categories">
    <span><i class="fa fa-folder"></i>Categories</span>
	<a href="http://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>    </div>
    
    </div>
    <!-- ======================================== Blog Item ======================================== -->
        
    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2017/04/ndp-plan-change-funding-model-agricultural-commissions-unlikely-much-help-farmers-government/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=NDP plan to change funding model for agricultural commissions is unlikely to much help farmers or the government&nbsp;http://albertapolitics.ca/2017/04/ndp-plan-change-funding-model-agricultural-commissions-unlikely-much-help-farmers-government/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2017/04/ndp-plan-change-funding-model-agricultural-commissions-unlikely-much-help-farmers-government/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2017/04/ndp-plan-change-funding-model-agricultural-commissions-unlikely-much-help-farmers-government/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2017/04/ndp-plan-change-funding-model-agricultural-commissions-unlikely-much-help-farmers-government/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>    
    <div class="related-post">
<h6>Related Posts</h6>

	    
<div class="clear"></div>
</div>
    
    <!-- Comments -->
    



			<!-- Comments -->
            <div class="comment-container">
            
            <h4 class="comment-title">1 Comment</h4>
            <ul class="comment-list">
            		<li class="comment even thread-even depth-1" id="comment-19724">
        
		<!-- Start Comment List -->
        <div class="hideme" id="div-comment-19724">
        
        <div class="avatar-container">
        <span></span>
        <img alt='' src='http://2.gravatar.com/avatar/b72f744130b144380c85b615cef61fd4?s=60&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/b72f744130b144380c85b615cef61fd4?s=120&amp;d=mm&amp;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />        </div>
        
        <div class="comment-header">
        <span>Robert Wm Smith</span> &bull; 7 hours ago         </div>
        
        <!-- Comment Text -->
        <div class="comment-text">
                
        <p>Sounds very much like our government is buying votes by catering to the old boys club and the WRP.  The commissions ceased being about the actual producers 3 hours after created.  This does not sync with my NDP values.</p>
        <div class="reply-link"><a rel='nofollow' class='button comment-reply' href='http://albertapolitics.ca/2017/04/ndp-plan-change-funding-model-agricultural-commissions-unlikely-much-help-farmers-government/?replytocom=19724#respond' onclick='return addComment.moveForm( "div-comment-19724", "19724", "respond", "24835" )' aria-label='Reply to Robert Wm Smith'><i class="fa fa-mail-reply-all"></i> Reply</a></div>
        </div>
        <!-- End Comment Text -->
                            
         </div>
        <!-- End Comment List -->   

</li><!-- #comment-## -->
            </ul>
            
            <div class="comment-pagination">
            	            </div>
            
            <!-- Comment Form -->
            <div class="commen-form">
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/ndp-plan-change-funding-model-agricultural-commissions-unlikely-much-help-farmers-government/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://albertapolitics.ca/wp-comments-post.php" method="post" id="comment-form-container" class="comment-form">
				<p class="comment-notes"></p><textarea name="comment" placeholder="Enter Message Here" class="comment-text-area"></textarea><p class="form-allowed-tags"></p><input type="text" name="author" placeholder="Enter Name" class="comment-name"  />
<input type="text" name="email" placeholder="Enter Email" class="comment-email"  />
<input type="text" name="url" placeholder="Enter URL" class="comment-url" />
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Reply" /> <input type='hidden' name='comment_post_ID' value='24835' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="78f279f42c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="181"/></p>			</form>
			</div><!-- #respond -->
	            <div class="clear"></div>
            </div>
            <div class="spacing-20"></div>
            <!-- End Comment Form -->
            
            </div>
            <!-- End Comments -->    <!-- Comments -->
    
    </div>
    <!-- Default Blog Container -->

		<!-- Sidebar Blog -->
	<div class="grid-4">
	<div class="sidebar-container">
    <div class="sidebar-item widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://albertapolitics.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a  href='http://www.parklandinstitute.ca/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2016/11/generic_square.png' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_text"><h6 class="widget-title">Support ALBERTAPOLITICS.CA</h6>			<div class="textwidget"><center><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted', '');" title="PayPal Donate"  target="_blank"><img src="http://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></div>
		<div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://aspenfoundation.squarespace.com/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2016/04/Aspen-Square-Ad.jpg' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h6 class="widget-title">Categories</h6><ul>	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (817)</div></div>
</li>
	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (169)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (22)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (24)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (4)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (5)</div></div>
</li>
</ul><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://www.friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2014/12/FoMAlbertaDiaryAd.jpg' alt='Ad' /></a><div class="clear"></div></div></div>    </div>
    <!-- Sidebar Blog -->
    
<div class="clear"></div>  
</div>
<!-- End Blog Container -->

<!-- Footer Container -->
<div class="spacing-50"></div>


<!-- Footer Widget -->
<div class="footer-container">
<div class="container">

<div class="grid-3"><div class="sidebar-item widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://albertapolitics.ca/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://albertapolitics.ca/2017/04/01/" aria-label="Posts published on April 1, 2017">1</a></td>
	</tr>
	<tr>
		<td>2</td><td><a href="http://albertapolitics.ca/2017/04/03/" aria-label="Posts published on April 3, 2017">3</a></td><td><a href="http://albertapolitics.ca/2017/04/04/" aria-label="Posts published on April 4, 2017">4</a></td><td>5</td><td><a href="http://albertapolitics.ca/2017/04/06/" aria-label="Posts published on April 6, 2017">6</a></td><td>7</td><td><a href="http://albertapolitics.ca/2017/04/08/" aria-label="Posts published on April 8, 2017">8</a></td>
	</tr>
	<tr>
		<td>9</td><td><a href="http://albertapolitics.ca/2017/04/10/" aria-label="Posts published on April 10, 2017">10</a></td><td><a href="http://albertapolitics.ca/2017/04/11/" aria-label="Posts published on April 11, 2017">11</a></td><td id="today"><a href="http://albertapolitics.ca/2017/04/12/" aria-label="Posts published on April 12, 2017">12</a></td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div><div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_meta"><h6 class="widget-title">Meta</h6>			<ul>
						<li><a rel="nofollow" href="http://albertapolitics.ca/wp-login.php">Log in</a></li>
			<li><a href="http://albertapolitics.ca/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://albertapolitics.ca/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://en-ca.wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			<div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_rss"><h6 class="widget-title"><a class="rsswidget" href="http://albertapolitics.ca/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://albertapolitics.ca/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://albertapolitics.ca/">Alberta Politics</a></h6><ul><li><a class='rsswidget' href='http://albertapolitics.ca/2017/04/cell-phone-video-nazi-comparison-red-deer-catholic-high-school-class-abortion-raise-political-questions/'>Cell phone video of Nazi comparison in Red Deer Catholic high school class on abortion should raise political questions</a> <span class="rss-date">April 11, 2017</span> <cite>David Climenhaga</cite></li><li><a class='rsswidget' href='http://albertapolitics.ca/2017/04/big-changes-coming-academic-faculty-graduate-student-postdoctoral-bargaining-rights-alberta/'>Big changes coming to academic faculty, graduate student and postdoctoral bargaining rights in Alberta</a> <span class="rss-date">April 10, 2017</span> <cite>David Climenhaga</cite></li></ul><div class="clear"></div></div></div>

<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<!-- Footer Widget -->


<!-- Copyright -->
<div class="copyright">
<div class="container">
<div class="full-width">

<p>Copyright © David Climenhaga 2014. All Rights Reserved</p>

<false class="menu"><ul>
<li class="page_item page-item-15914"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li class="page_item page-item-15935"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="page_item page-item-15908"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="page_item page-item-16425"><a href="http://albertapolitics.ca/poll-results/">Poll Results</a></li>
<li class="page_item page-item-15928 current_page_parent"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
</ul></false>

<div class="clear"></div>
</div>
<!-- End Copyright -->

</div>
</div>
<!-- End Footer Container -->

<style type="text/css"></style>	<div style="display:none">
	<div class="grofile-hash-map-b1a7128068cf2d8b594fdc3984dd41d0">
	</div>
	</div>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/jquery.slicknav.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/script.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'81805484',post:'24835',tz:'-4',srv:'albertapolitics.ca'} ]);
	_stq.push([ 'clickTrackerInit', '81805484', '24835' ]);
</script>
</body>
</html>
