<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Alberta PoliticsGuest Post: The time has come for a sober conversation about Jason Kenney … and his implied platform - Alberta Politics</title>

    <!-- Twitter Card data -->
    <meta name="twitter:card" content="summary">
    <meta name="twitter:title" content="Guest Post: The time has come for a sober conversation about Jason Kenney … and his implied platform">
    <meta name="twitter:image" content="http://albertapolitics.ca/wp-content/uploads/2017/03/JasonKenney-150x150.jpg">

	<!-- Open Graph data -->
	<meta property="og:type" content="article">
	<meta property="og:title" content="Guest Post: The time has come for a sober conversation about Jason Kenney … and his implied platform" />
	<meta property="og:url" content="http://albertapolitics.ca/2017/03/guest-post-time-come-sober-conversation-jason-kenney-implied-platform/"/>
	<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2017/03/JasonKenney-150x150.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://albertapolitics.ca/2017/03/guest-post-time-come-sober-conversation-jason-kenney-implied-platform/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Guest Post: The time has come for a sober conversation about Jason Kenney … and his implied platform - Alberta Politics" />
<meta property="og:description" content="ILLUSTRATIONS: Jason Kenney, the victor in the PC leadership campaign now trying to create a narrative of invincibility about his ambition to lead Alberta. Below: Author Barret Weber. Charts shown are based on the Royal Bank of Canada fiscal tables, updated as of March 22, 2017, that show Alberta’s debt situation under the Alberta NDP &hellip;" />
<meta property="og:url" content="http://albertapolitics.ca/2017/03/guest-post-time-come-sober-conversation-jason-kenney-implied-platform/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta Federation of Labour" />
<meta property="article:tag" content="Alberta New Democrats" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Barret Weber" />
<meta property="article:tag" content="Brian Jean" />
<meta property="article:tag" content="Canadian Taxpayers Federation" />
<meta property="article:tag" content="Democratic Party" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Franklin Foer" />
<meta property="article:tag" content="Jason Kenney. Progressive Conservative Party" />
<meta property="article:tag" content="Rachel Notley" />
<meta property="article:tag" content="Wildrose Party" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2017-03-28T12:00:38-04:00" />
<meta property="article:modified_time" content="2017-03-28T12:04:43-04:00" />
<meta property="og:updated_time" content="2017-03-28T12:04:43-04:00" />
<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2017/03/JasonKenney.jpg" />
<meta property="og:image:width" content="5122" />
<meta property="og:image:height" content="3192" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="http://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="http://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Guest Post: The time has come for a sober conversation about Jason Kenney … and his implied platform Comments Feed" href="http://albertapolitics.ca/2017/03/guest-post-time-come-sober-conversation-jason-kenney-implied-platform/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/reset.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='grids-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/grid.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/font-awsome/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/slicknav.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/nav-menu.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='top-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/top-menu.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='hover-effect-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/hover-effects.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/flexslider.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='entry-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/entry.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cute-slider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/cute-slider.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/responsive.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://albertapolitics.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-58050199-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-58050199-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/modernizr.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.slider.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.transitions.all.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p5xfli-6qn' />
<link rel="alternate" type="application/json+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2017%2F03%2Fguest-post-time-come-sober-conversation-jason-kenney-implied-platform%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2017%2F03%2Fguest-post-time-come-sober-conversation-jason-kenney-implied-platform%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '53c0c2ee13'
 };
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><script>
Cute.ModuleLoader.css3d_files    =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.css3d.module.js'];
Cute.ModuleLoader.canvas_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.canvas.module.js'];
Cute.ModuleLoader.dom2d_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.2d.module.js'];
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
p {
	color: #000000 !important;
}

.sharer {
	padding-bottom: 30px;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-24699 single-format-standard symple-shortcodes  symple-shortcodes-responsive">

<div class="sf-responsive"></div>

<!-- Top Bar -->
<div class="top-bar">
<div class="container">

<!-- Top Menu -->
    <div class="grid-2-3">
    
<ul class="top-menu"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
</ul>
    </div>
<!-- End Top Menu -->

<!-- Search Bar -->
<div class="grid-3">
<div class="search-container">
<form method="get" class="search-bar">
<input type="text" placeholder="Search..." class="search-text" name="s" />
<input type="submit" value="submit" class="search-button">
</form>
</div>
</div>
<!-- End Search Bar -->

<div class="clear"></div>
</div>
</div>
<!-- Top Bar -->



<!-- Header -->
<div class="spacing-70"></div>
<div class="container">
<div class="full-width header">

<ul class="header-social left">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<div class="logo">
    <a href="http://albertapolitics.ca/">
    	<img src="http://albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png" alt="Logo">
    </a>
</div>

<ul class="header-social mobile">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<ul class="header-social right">




</ul>

</div>
</div>
<div class="spacing-70"></div>
<!-- End Header -->



<!-- Main Menu -->

<div class="container main-menu">
<div class="full-width">
<div class="nav-container">
<ul class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
</ul></div>
</div>
<div class="spacing-50"></div>
</div>

<!-- Main Menu -->
<!-- Start Blog Container -->
<div class="container">

	    

	<!-- Default Blog Container -->
	<div class="grid-3-4">
    
        <!-- ======================================== Blog Item ======================================== -->
    <div class="single-post">
    <div class="thumb-container"><a href="http://albertapolitics.ca/2017/03/guest-post-time-come-sober-conversation-jason-kenney-implied-platform/"><div class="hover-effect standard"></div></a><img width="600" height="300" src="http://albertapolitics.ca/wp-content/uploads/2017/03/JasonKenney-600x300.jpg" class="post-thumbnail wp-post-image" alt="" /></div>    
    <div class="meta-data">
    <span><i class="fa fa-pencil"></i> David Climenhaga</span>
 	<span><i class="fa fa-clock-o"></i>
	4 hours ago    </span>
    <span><i class="fa fa-comments"></i> 2 Comments</span>
   
    </div>
    
    <h1 class="post-title">Guest Post: The time has come for a sober conversation about Jason Kenney … and his implied platform</h1>

    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2017/03/guest-post-time-come-sober-conversation-jason-kenney-implied-platform/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=Guest Post: The time has come for a sober conversation about Jason Kenney … and his implied platform&nbsp;http://albertapolitics.ca/2017/03/guest-post-time-come-sober-conversation-jason-kenney-implied-platform/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2017/03/guest-post-time-come-sober-conversation-jason-kenney-implied-platform/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2017/03/guest-post-time-come-sober-conversation-jason-kenney-implied-platform/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2017/03/guest-post-time-come-sober-conversation-jason-kenney-implied-platform/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>
        
    <div class="entry">
   	<p style="text-align: center;"><strong>ILLUSTRATIONS: Jason Kenney, the victor in the PC leadership campaign now trying to create a narrative of invincibility about his ambition to lead Alberta. Below: Author Barret Weber. Charts shown are based on the Royal Bank of Canada fiscal tables, updated as of March 22, 2017, that show Alberta’s debt situation under the Alberta NDP is nothing like the scary picture Mr. Kenney has been trying to paint.</strong></p>
<p><em>Guest post by Barret Weber</em></p>
<p>Jason Kenney is more interested in uniting Albertans against Premier Rachel Notley’s NDP Government than he is in “uniting the right.”</p>
<p>So it’s time for Albertans to have a sober conversation about the kind of policies he would likely implement if he won power, based on his political history and the platform implied by his successful leadership campaign.</p>
<p><img class="size-medium wp-image-24704 alignleft" src="http://albertapolitics.ca/wp-content/uploads/2017/03/BarretWeber-185x300-185x300.jpg" alt="" width="185" height="300" />Fresh off his <a href="http://albertapolitics.ca/2017/03/springtime-kenney-wildrose-country-alberta-bids-farewell-progressive-conservatism/">first-ballot victory</a> at the Progressive Conservative leadership convention in Calgary on March 18, Mr. Kenney and his supporters quickly pivoted to give his tarnished image a makeover.</p>
<p>Suddenly, Mr. Kenney was no longer the arch social conservative unafraid of being on the wrong side of history on gay marriage, LGBTQ rights, workers’ rights, women’s reproductive rights, environmental stewardship, or pretty much anything else that progressive Canadians support.</p>
<p>Overnight, or so we were told by Mr. Kenney’s backers, he had become as moderate as can be, especially since his bid to run the PC party <a href="http://albertapolitics.ca/2016/07/jason-kenney-makes-official-fresh-faced-extras-unattributed-tribute-nixon-era/">began in earnest</a> last summer.</p>
<p>The problem with this story is Mr. Kenney’s long track record as a Conservative Member of Parliament and the things he said in numerous social media posts and speeches he has made in in recent months.</p>
<p>It is no secret Mr. Kenney is a social conservative with some very unpalatable opinions that many claim would take us back to the 1950s – or at least to the 1990s when he left Alberta for Ottawa. He has voted in favour of <a href="http://www.parl.gc.ca/HouseChamberBusiness/ChamberVoteDetail.aspx?Language=E&amp;Mode=1&amp;Parl=41&amp;Ses=1&amp;Vote=466">Motion 312</a> in Parliament in 2012, for example, the failed attempt by Conservatives in Parliament to undermine women’s reproductive rights protected by the Criminal Code of Canada.</p>
<p><img class=" wp-image-24705 alignright" src="http://albertapolitics.ca/wp-content/uploads/2017/03/BARRET_NET-DEBT-PER-CAP_JPG-300x159.jpg" alt="" width="461" height="244" srcset="http://albertapolitics.ca/wp-content/uploads/2017/03/BARRET_NET-DEBT-PER-CAP_JPG-300x159.jpg 300w, http://albertapolitics.ca/wp-content/uploads/2017/03/BARRET_NET-DEBT-PER-CAP_JPG.jpg 638w" sizes="(max-width: 461px) 100vw, 461px" />Wildrose Party Leader Brian Jean also supported that motion when he was a Conservative MP, by the way.</p>
<p>But even if we were to ignore Mr. Kenney’s voting record as an elected MP since 1997, his recent campaign for the PC leadership alone gives Albertans plenty to worry about.</p>
<p>The entire campaign, and especially its social media component, seems to be based on the idea Alberta is in a state of terminal decline. It implies that only a broader conservative movement led by Mr. Kenney himself can save us from an unpalatable fate.</p>
<p>The problem is that there is little evidence to support the idea Alberta is in an economic death spiral.</p>
<p>While it is true the province is undergoing an economic transition due to relatively low oil prices (in reality, what are historically average oil prices over the past 40 years), the Kenney campaign has done everything in its power to blame this situation on the “disastrous socialist” NDP Government, as he Tweeted earlier this month. Other hyperbolic and inaccurate expressions found regularly on Mr. Kenney’s Twitter feed include “drowning in debt,” “Alberta’s fiscal house is on fire,” “future mortgaged by debt,” “anti-growth policies,” and the like.</p>
<p><img class="wp-image-24706 alignleft" src="http://albertapolitics.ca/wp-content/uploads/2017/03/BARRET_NET-DEBT-TO-GDP_JPG-300x159.jpg" alt="" width="411" height="218" srcset="http://albertapolitics.ca/wp-content/uploads/2017/03/BARRET_NET-DEBT-TO-GDP_JPG-300x159.jpg 300w, http://albertapolitics.ca/wp-content/uploads/2017/03/BARRET_NET-DEBT-TO-GDP_JPG.jpg 636w" sizes="(max-width: 411px) 100vw, 411px" />But as we can see from the two charts accompanying this story – both based on the trustworthy Royal Bank of Canada fiscal tables, updated as of March 22, 2017 – Alberta’s debt position, measured on a per capita basis or as a percentage of Gross Domestic Product, is stronger than that of any other Canadian province.</p>
<p>Obviously, the former CEO of the Canadian Taxpayers Federation in the 1990s isn’t shy about using debt as a political weapon, even when the facts hardly warrant his hyperbole. Is Alberta really “drowning in debt”? If it is, what does this say about Canada’s other provinces?</p>
<p>The new PC narrative under Mr. Kenney that Alberta is a state of terminal decline serves to justify the Conservative claim a strong man is required to take severe countermeasures, much as we saw last week in Saskatchewan in Premier Brad Wall’s <a href="http://albertapolitics.ca/2017/03/now-cant-mr-congeniality-saskatchewans-brad-wall-eyeing-exit/">controversial budget</a>.</p>
<p>The <em>implied</em> Kenney platform is that the privatization of public assets, severe cuts to public services, and downloading the lion’s share of taxation from corporations onto the backs of working people are all necessary given the current fiscal crunch.</p>
<p>This entire Kenney program is based on fear: Fear of debt, fear of decline, fear of fair taxation, and, above all, fear of the current provincial and federal governments.</p>
<p>It’s clear Mr. Kenney’s implied policies would inflict harm on Albertans, especially the most vulnerable who rely on social services. Last year, <a href="http://www.afl.org/right_wing_budget_proposals_would_worsen_alberta_s_recession">the Alberta Federation of Labour calculated</a> austerity inherent in the Wildrose Opposition’s policies would “usher in a second recession” by shrinking the economy by $10 billion per year. The author of that report found that such measures would result in 22,000 direct job losses in the public sector, plus an additional 16,000 in indirect job losses.</p>
<p>The Wildrose Party’s policy boils down to this: We will solve Alberta’s unemployment, caused by the decline in oil prices, by laying off even more people!</p>
<p>Mr. Kenney’s implied policies – with or without a successful union with the Wildrose Party – do not seem to be much different.</p>
<p>Every day I hear resignation and fear from acquaintances and colleagues that Mr. Kenney will sweep to power in Alberta, just as he swept the leadership of the PCs. The goal of the Kenney campaign’s narrative is to create a sense of invincibility about his ambition to lead Alberta. But this sort of pessimism is wrong-headed and defeatist.</p>
<p>Not only should we resist his well-financed campaign, we can do so in the confidence he has given us the tools to resist successfully in the things he has said and stood for.</p>
<p>Mr. Kenney’s track record is a key vulnerability for the next step in his campaign. His alarming social media campaign during the leadership race provides plenty of ammunition.</p>
<p>We certainly shouldn’t buy what Mr. Kenney is selling when even many on the right for good reason do not! We should recognize the danger he poses to our health care, education and social services in Alberta.</p>
<p>The reason Mr. Kenney won the PC leadership wasn’t because of what he offered to Alberta. It was because he out-organized everyone else in the rag-tag band of Tory traditionalists that opposed him. He successfully implied he has all the answers without actually discussing a single aspect of public policy other than his desire to repeal the carbon levy.</p>
<p>It’s no accident Mr. Kenney ran on a platform of destroying the PC party itself. Destruction is what he does.</p>
<p>So, we need to learn from the mistakes the PC traditionalists made and not underestimate Mr. Kenney’s organizational skills, or his willingness to achieve power by whipping up fear and self-loathing among enough Albertans to persuade them to throw the proverbial baby out with the bathwater.</p>
<p>This is not so different from the mistake made by the Democratic Party in the United States, which underestimated Donald Trump’s ability and willingness to use pervasive notions of Western decline to his advantage.</p>
<p>As Franklin Foer elegantly wrote in the Atlantic, <em>“Admiring a strongman from a distance is the window shopping that can end in the purchase of authoritarianism.”</em></p>
<p><em>Barret Weber is a member of the Friends of Medicare and earned a doctorate in sociology from the University of Alberta.</em></p>
    </div>
    
    <div class="post-tags">
			   <span><i class="fa fa-tags"></i>Post Tags</span><a href="http://albertapolitics.ca/tag/alberta-federation-of-labour/" rel="tag">Alberta Federation of Labour</a> <a href="http://albertapolitics.ca/tag/alberta-new-democrats/" rel="tag">Alberta New Democrats</a> <a href="http://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a href="http://albertapolitics.ca/tag/barret-weber/" rel="tag">Barret Weber</a> <a href="http://albertapolitics.ca/tag/brian-jean/" rel="tag">Brian Jean</a> <a href="http://albertapolitics.ca/tag/canadian-taxpayers-federation/" rel="tag">Canadian Taxpayers Federation</a> <a href="http://albertapolitics.ca/tag/democratic-party/" rel="tag">Democratic Party</a> <a href="http://albertapolitics.ca/tag/donald-trump/" rel="tag">Donald Trump</a> <a href="http://albertapolitics.ca/tag/franklin-foer/" rel="tag">Franklin Foer</a> <a href="http://albertapolitics.ca/tag/jason-kenney-progressive-conservative-party/" rel="tag">Jason Kenney. Progressive Conservative Party</a> <a href="http://albertapolitics.ca/tag/rachel-notley/" rel="tag">Rachel Notley</a> <a href="http://albertapolitics.ca/tag/wildrose-party/" rel="tag">Wildrose Party</a></div>    
    <div class="post-categories">
    <span><i class="fa fa-folder"></i>Categories</span>
	<a href="http://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>    </div>
    
    </div>
    <!-- ======================================== Blog Item ======================================== -->
        
    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2017/03/guest-post-time-come-sober-conversation-jason-kenney-implied-platform/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=Guest Post: The time has come for a sober conversation about Jason Kenney … and his implied platform&nbsp;http://albertapolitics.ca/2017/03/guest-post-time-come-sober-conversation-jason-kenney-implied-platform/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2017/03/guest-post-time-come-sober-conversation-jason-kenney-implied-platform/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2017/03/guest-post-time-come-sober-conversation-jason-kenney-implied-platform/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2017/03/guest-post-time-come-sober-conversation-jason-kenney-implied-platform/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>    
    <div class="related-post">
<h6>Related Posts</h6>

	    
<div class="clear"></div>
</div>
    
    <!-- Comments -->
    



			<!-- Comments -->
            <div class="comment-container">
            
            <h4 class="comment-title">2 Comments</h4>
            <ul class="comment-list">
            		<li class="comment even thread-even depth-1" id="comment-19359">
        
		<!-- Start Comment List -->
        <div class="hideme" id="div-comment-19359">
        
        <div class="avatar-container">
        <span></span>
        <img alt='' src='http://0.gravatar.com/avatar/3f6318ca75f764e3e7df6b21828ef244?s=60&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/3f6318ca75f764e3e7df6b21828ef244?s=120&amp;d=mm&amp;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />        </div>
        
        <div class="comment-header">
        <span><a href='http://stalbertsplace.ca' rel='external nofollow' class='url'>Don Sinclair</a></span> &bull; 3 hours ago         </div>
        
        <!-- Comment Text -->
        <div class="comment-text">
                
        <p>All personalities aside, from where I sit, it looks to me like anyone who pledges to undo the damage the majority of Alberta residents see as &#8216;NDP caused&#8217; since taking power, will be elected in a landslide in 2019. And no, pulling an early snap election will not change that eventuality.</p>
        <div class="reply-link"><a rel='nofollow' class='button comment-reply' href='http://albertapolitics.ca/2017/03/guest-post-time-come-sober-conversation-jason-kenney-implied-platform/?replytocom=19359#respond' onclick='return addComment.moveForm( "div-comment-19359", "19359", "respond", "24699" )' aria-label='Reply to Don Sinclair'><i class="fa fa-mail-reply-all"></i> Reply</a></div>
        </div>
        <!-- End Comment Text -->
                            
         </div>
        <!-- End Comment List -->   

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-19360">
        
		<!-- Start Comment List -->
        <div class="hideme" id="div-comment-19360">
        
        <div class="avatar-container">
        <span></span>
        <img alt='' src='http://0.gravatar.com/avatar/c4b6fd64265544a25d4ce4678fba54fd?s=60&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/c4b6fd64265544a25d4ce4678fba54fd?s=120&amp;d=mm&amp;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />        </div>
        
        <div class="comment-header">
        <span><a href='http://iancalderwood52@gmail.com' rel='external nofollow' class='url'>brett</a></span> &bull; 3 hours ago         </div>
        
        <!-- Comment Text -->
        <div class="comment-text">
                
        <p>Mr. Kenney wants to be elected.  Elected leader and elected Premier.</p>
<p>He craves power, influence, and wants access not only to the trough but wants to control who feeds at the trough.</p>
<p>He is a political junkie.  He will do anything, say anything, and promise anything in order to get elected.   He presents himself to social conservatives as one of them,  He presents himself to red tories as someone who is not adverse to their positions, even supports them.   And he is a bully boy in the bargain.</p>
<p>What is one to believe?  He is a chameleon.  As a conservative I could never vote for him.  I think we need someone who has actually worked in the real world vs. a career politician.    Even after this painful (to an outside observer), leadership race we still do not know where Mr Kenney stands other than everywhere.</p>
<p>Alberta deserves better than a washed up, power hungry has been.  Nor do we need the type of back room people that Harper and Kenney seemed to gravitate to.  The Bruce Carsons or  the Don Merideths, and the Mike Duffys of the world.  Enough already.  Let&#8217;s have real change for Alberta.  I sure hope they (new party) can get it together and offer a reasonable alternative to Alberta voters.</p>
        <div class="reply-link"><a rel='nofollow' class='button comment-reply' href='http://albertapolitics.ca/2017/03/guest-post-time-come-sober-conversation-jason-kenney-implied-platform/?replytocom=19360#respond' onclick='return addComment.moveForm( "div-comment-19360", "19360", "respond", "24699" )' aria-label='Reply to brett'><i class="fa fa-mail-reply-all"></i> Reply</a></div>
        </div>
        <!-- End Comment Text -->
                            
         </div>
        <!-- End Comment List -->   

</li><!-- #comment-## -->
            </ul>
            
            <div class="comment-pagination">
            	            </div>
            
            <!-- Comment Form -->
            <div class="commen-form">
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/guest-post-time-come-sober-conversation-jason-kenney-implied-platform/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://albertapolitics.ca/wp-comments-post.php" method="post" id="comment-form-container" class="comment-form">
				<p class="comment-notes"></p><textarea name="comment" placeholder="Enter Message Here" class="comment-text-area"></textarea><p class="form-allowed-tags"></p><input type="text" name="author" placeholder="Enter Name" class="comment-name"  />
<input type="text" name="email" placeholder="Enter Email" class="comment-email"  />
<input type="text" name="url" placeholder="Enter URL" class="comment-url" />
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Reply" /> <input type='hidden' name='comment_post_ID' value='24699' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32444a7253" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p>			</form>
			</div><!-- #respond -->
	            <div class="clear"></div>
            </div>
            <div class="spacing-20"></div>
            <!-- End Comment Form -->
            
            </div>
            <!-- End Comments -->    <!-- Comments -->
    
    </div>
    <!-- Default Blog Container -->

		<!-- Sidebar Blog -->
	<div class="grid-4">
	<div class="sidebar-container">
    <div class="sidebar-item widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://albertapolitics.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a  href='http://www.parklandinstitute.ca/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2016/11/generic_square.png' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_text"><h6 class="widget-title">Support ALBERTAPOLITICS.CA</h6>			<div class="textwidget"><center><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted', '');" title="PayPal Donate"  target="_blank"><img src="http://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></div>
		<div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://aspenfoundation.squarespace.com/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2016/04/Aspen-Square-Ad.jpg' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h6 class="widget-title">Categories</h6><ul>	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (807)</div></div>
</li>
	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (169)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (22)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (24)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (4)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (5)</div></div>
</li>
</ul><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://www.friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2014/12/FoMAlbertaDiaryAd.jpg' alt='Ad' /></a><div class="clear"></div></div></div>    </div>
    <!-- Sidebar Blog -->
    
<div class="clear"></div>  
</div>
<!-- End Blog Container -->

<!-- Footer Container -->
<div class="spacing-50"></div>


<!-- Footer Widget -->
<div class="footer-container">
<div class="container">

<div class="grid-3"><div class="sidebar-item widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://albertapolitics.ca/2017/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://albertapolitics.ca/2017/03/01/" aria-label="Posts published on March 1, 2017">1</a></td><td><a href="http://albertapolitics.ca/2017/03/02/" aria-label="Posts published on March 2, 2017">2</a></td><td><a href="http://albertapolitics.ca/2017/03/03/" aria-label="Posts published on March 3, 2017">3</a></td><td>4</td>
	</tr>
	<tr>
		<td><a href="http://albertapolitics.ca/2017/03/05/" aria-label="Posts published on March 5, 2017">5</a></td><td><a href="http://albertapolitics.ca/2017/03/06/" aria-label="Posts published on March 6, 2017">6</a></td><td><a href="http://albertapolitics.ca/2017/03/07/" aria-label="Posts published on March 7, 2017">7</a></td><td><a href="http://albertapolitics.ca/2017/03/08/" aria-label="Posts published on March 8, 2017">8</a></td><td><a href="http://albertapolitics.ca/2017/03/09/" aria-label="Posts published on March 9, 2017">9</a></td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td><a href="http://albertapolitics.ca/2017/03/12/" aria-label="Posts published on March 12, 2017">12</a></td><td><a href="http://albertapolitics.ca/2017/03/13/" aria-label="Posts published on March 13, 2017">13</a></td><td><a href="http://albertapolitics.ca/2017/03/14/" aria-label="Posts published on March 14, 2017">14</a></td><td><a href="http://albertapolitics.ca/2017/03/15/" aria-label="Posts published on March 15, 2017">15</a></td><td><a href="http://albertapolitics.ca/2017/03/16/" aria-label="Posts published on March 16, 2017">16</a></td><td><a href="http://albertapolitics.ca/2017/03/17/" aria-label="Posts published on March 17, 2017">17</a></td><td><a href="http://albertapolitics.ca/2017/03/18/" aria-label="Posts published on March 18, 2017">18</a></td>
	</tr>
	<tr>
		<td><a href="http://albertapolitics.ca/2017/03/19/" aria-label="Posts published on March 19, 2017">19</a></td><td>20</td><td><a href="http://albertapolitics.ca/2017/03/21/" aria-label="Posts published on March 21, 2017">21</a></td><td><a href="http://albertapolitics.ca/2017/03/22/" aria-label="Posts published on March 22, 2017">22</a></td><td><a href="http://albertapolitics.ca/2017/03/23/" aria-label="Posts published on March 23, 2017">23</a></td><td><a href="http://albertapolitics.ca/2017/03/24/" aria-label="Posts published on March 24, 2017">24</a></td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td><a href="http://albertapolitics.ca/2017/03/27/" aria-label="Posts published on March 27, 2017">27</a></td><td id="today"><a href="http://albertapolitics.ca/2017/03/28/" aria-label="Posts published on March 28, 2017">28</a></td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div><div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_meta"><h6 class="widget-title">Meta</h6>			<ul>
						<li><a rel="nofollow" href="http://albertapolitics.ca/wp-login.php">Log in</a></li>
			<li><a href="http://albertapolitics.ca/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://albertapolitics.ca/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://en-ca.wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			<div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_rss"><h6 class="widget-title"><a class="rsswidget" href="http://albertapolitics.ca/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://albertapolitics.ca/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://albertapolitics.ca/">Alberta Politics</a></h6><ul><li><a class='rsswidget' href='http://albertapolitics.ca/2017/03/guest-post-time-come-sober-conversation-jason-kenney-implied-platform/'>Guest Post: The time has come for a sober conversation about Jason Kenney … and his implied platform</a> <span class="rss-date">March 28, 2017</span> <cite>David Climenhaga</cite></li><li><a class='rsswidget' href='http://albertapolitics.ca/2017/03/climate-drewhaha-financing-documentary-point-view-advocacy-not-defending-free-speech/'>Climate Drewhaha: financing a documentary with a point of view is advocacy, not defending free speech</a> <span class="rss-date">March 27, 2017</span> <cite>David Climenhaga</cite></li></ul><div class="clear"></div></div></div>

<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<!-- Footer Widget -->


<!-- Copyright -->
<div class="copyright">
<div class="container">
<div class="full-width">

<p>Copyright © David Climenhaga 2014. All Rights Reserved</p>

<false class="menu"><ul>
<li class="page_item page-item-15914"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li class="page_item page-item-15935"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="page_item page-item-15908"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="page_item page-item-16425"><a href="http://albertapolitics.ca/poll-results/">Poll Results</a></li>
<li class="page_item page-item-15928 current_page_parent"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
</ul></false>

<div class="clear"></div>
</div>
<!-- End Copyright -->

</div>
</div>
<!-- End Footer Container -->

<style type="text/css"></style>	<div style="display:none">
	<div class="grofile-hash-map-3f6318ca75f764e3e7df6b21828ef244">
	</div>
	<div class="grofile-hash-map-c4b6fd64265544a25d4ce4678fba54fd">
	</div>
	</div>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/jquery.slicknav.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/script.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'81805484',post:'24699',tz:'-4',srv:'albertapolitics.ca'} ]);
	_stq.push([ 'clickTrackerInit', '81805484', '24699' ]);
</script>
</body>
</html>
