<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Alberta PoliticsTwo views of Alberta third-quarter financial update: Steady as Joe goes, versus Faster, Pussycat! Cut! Cut! - Alberta Politics</title>

    <!-- Twitter Card data -->
    <meta name="twitter:card" content="summary">
    <meta name="twitter:title" content="Two views of Alberta third-quarter financial update: Steady as Joe goes, versus Faster, Pussycat! Cut! Cut!">
    <meta name="twitter:image" content="http://albertapolitics.ca/wp-content/uploads/2017/02/CeciSunshine-150x150.jpg">

	<!-- Open Graph data -->
	<meta property="og:type" content="article">
	<meta property="og:title" content="Two views of Alberta third-quarter financial update: Steady as Joe goes, versus Faster, Pussycat! Cut! Cut!" />
	<meta property="og:url" content="http://albertapolitics.ca/2017/02/two-views-alberta-third-quarter-financial-update-steady-joe-goes-versus-faster-pussycat-cut-cut/"/>
	<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2017/02/CeciSunshine-150x150.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://albertapolitics.ca/2017/02/two-views-alberta-third-quarter-financial-update-steady-joe-goes-versus-faster-pussycat-cut-cut/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two views of Alberta third-quarter financial update: Steady as Joe goes, versus Faster, Pussycat! Cut! Cut! - Alberta Politics" />
<meta property="og:description" content="PHOTOS: Alberta Finance Minister Joe Ceci, on a day when the sun was really shining. Below: Former premier Ralph Klein, the haze on fond memories as painted by his portraitist; interim PC Leader Ric McIver; Wildrose Jobs Critic Glenn van Dijken; and Alberta Party Leader Greg Clark. Despite the expected Opposition histrionics, Alberta Finance Minister &hellip;" />
<meta property="og:url" content="http://albertapolitics.ca/2017/02/two-views-alberta-third-quarter-financial-update-steady-joe-goes-versus-faster-pussycat-cut-cut/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta Advantage" />
<meta property="article:tag" content="Alberta Economy" />
<meta property="article:tag" content="Alberta NDP" />
<meta property="article:tag" content="Alberta Party" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Budget 2016" />
<meta property="article:tag" content="Budget Deficits" />
<meta property="article:tag" content="Canadian Economy" />
<meta property="article:tag" content="Conference Board of Canada" />
<meta property="article:tag" content="Fiscal 2016-2017" />
<meta property="article:tag" content="Glenn van Dijken" />
<meta property="article:tag" content="Greg Clark" />
<meta property="article:tag" content="Marc Lavoie" />
<meta property="article:tag" content="Progressive Conservative Party" />
<meta property="article:tag" content="Ralph Klein" />
<meta property="article:tag" content="Ric McIver" />
<meta property="article:tag" content="Tax Policy" />
<meta property="article:tag" content="Third-Quarter Fiscal Update" />
<meta property="article:tag" content="Wildrose Party" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2017-02-24T01:36:33-05:00" />
<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2017/02/CeciSunshine.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="739" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="http://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="http://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Two views of Alberta third-quarter financial update: Steady as Joe goes, versus Faster, Pussycat! Cut! Cut! Comments Feed" href="http://albertapolitics.ca/2017/02/two-views-alberta-third-quarter-financial-update-steady-joe-goes-versus-faster-pussycat-cut-cut/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/reset.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='grids-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/grid.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/font-awsome/css/font-awesome.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/slicknav.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/nav-menu.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='top-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/top-menu.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='hover-effect-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/hover-effects.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/flexslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='entry-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/entry.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cute-slider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/cute-slider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://albertapolitics.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	  __gaTracker('create', 'UA-58050199-1', 'auto');
  __gaTracker('set', 'forceSSL', true);
  __gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/modernizr.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.slider.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.transitions.all.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p5xfli-6l2' />
<link rel="alternate" type="application/json+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2017%2F02%2Ftwo-views-alberta-third-quarter-financial-update-steady-joe-goes-versus-faster-pussycat-cut-cut%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2017%2F02%2Ftwo-views-alberta-third-quarter-financial-update-steady-joe-goes-versus-faster-pussycat-cut-cut%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '61cdc3dd9c'
 };
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><script>
Cute.ModuleLoader.css3d_files    =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.css3d.module.js'];
Cute.ModuleLoader.canvas_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.canvas.module.js'];
Cute.ModuleLoader.dom2d_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.2d.module.js'];
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
p {
	color: #000000 !important;
}

.sharer {
	padding-bottom: 30px;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-24368 single-format-standard symple-shortcodes  symple-shortcodes-responsive">

<div class="sf-responsive"></div>

<!-- Top Bar -->
<div class="top-bar">
<div class="container">

<!-- Top Menu -->
    <div class="grid-2-3">
    
<ul class="top-menu"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
</ul>
    </div>
<!-- End Top Menu -->

<!-- Search Bar -->
<div class="grid-3">
<div class="search-container">
<form method="get" class="search-bar">
<input type="text" placeholder="Search..." class="search-text" name="s" />
<input type="submit" value="submit" class="search-button">
</form>
</div>
</div>
<!-- End Search Bar -->

<div class="clear"></div>
</div>
</div>
<!-- Top Bar -->



<!-- Header -->
<div class="spacing-70"></div>
<div class="container">
<div class="full-width header">

<ul class="header-social left">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<div class="logo">
    <a href="http://albertapolitics.ca/">
    	<img src="http://albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png" alt="Logo">
    </a>
</div>

<ul class="header-social mobile">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<ul class="header-social right">




</ul>

</div>
</div>
<div class="spacing-70"></div>
<!-- End Header -->



<!-- Main Menu -->

<div class="container main-menu">
<div class="full-width">
<div class="nav-container">
<ul class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
</ul></div>
</div>
<div class="spacing-50"></div>
</div>

<!-- Main Menu -->
<!-- Start Blog Container -->
<div class="container">

	    

	<!-- Default Blog Container -->
	<div class="grid-3-4">
    
        <!-- ======================================== Blog Item ======================================== -->
    <div class="single-post">
    <div class="thumb-container"><a href="http://albertapolitics.ca/2017/02/two-views-alberta-third-quarter-financial-update-steady-joe-goes-versus-faster-pussycat-cut-cut/"><div class="hover-effect standard"></div></a><img width="600" height="300" src="http://albertapolitics.ca/wp-content/uploads/2017/02/CeciSunshine-600x300.jpg" class="post-thumbnail wp-post-image" alt="" /></div>    
    <div class="meta-data">
    <span><i class="fa fa-pencil"></i> David Climenhaga</span>
 	<span><i class="fa fa-clock-o"></i>
	5 hours ago    </span>
    <span><i class="fa fa-comments"></i> No Comments</span>
   
    </div>
    
    <h1 class="post-title">Two views of Alberta third-quarter financial update: Steady as Joe goes, versus Faster, Pussycat! Cut! Cut!</h1>

    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2017/02/two-views-alberta-third-quarter-financial-update-steady-joe-goes-versus-faster-pussycat-cut-cut/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=Two views of Alberta third-quarter financial update: Steady as Joe goes, versus Faster, Pussycat! Cut! Cut!&nbsp;http://albertapolitics.ca/2017/02/two-views-alberta-third-quarter-financial-update-steady-joe-goes-versus-faster-pussycat-cut-cut/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2017/02/two-views-alberta-third-quarter-financial-update-steady-joe-goes-versus-faster-pussycat-cut-cut/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2017/02/two-views-alberta-third-quarter-financial-update-steady-joe-goes-versus-faster-pussycat-cut-cut/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2017/02/two-views-alberta-third-quarter-financial-update-steady-joe-goes-versus-faster-pussycat-cut-cut/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>
        
    <div class="entry">
   	<p style="text-align: center;"><strong>PHOTOS: Alberta Finance Minister Joe Ceci, on a day when the sun was really shining. Below: Former premier Ralph Klein, the haze on fond memories as painted by his portraitist; interim PC Leader Ric McIver; Wildrose Jobs Critic Glenn van Dijken; and Alberta Party Leader Greg Clark.</strong></p>
<p>Despite the expected Opposition histrionics, Alberta Finance Minister Joe Ceci’s third-quarter financial update yesterday had a distinct whiff of expectations management about it.</p>
<p><img class="size-medium wp-image-24374 alignleft" src="http://albertapolitics.ca/wp-content/uploads/2017/02/Klein-269x300.jpg" alt="" width="269" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2017/02/Klein-269x300.jpg 269w, http://albertapolitics.ca/wp-content/uploads/2017/02/Klein.jpg 350w" sizes="(max-width: 269px) 100vw, 269px" />Yes, the economy is improving – indeed, the Conference Board of Canada started the day with <a href="http://www.cbc.ca/news/business/conference-board-outlooks-1.3995629">a prediction</a> Alberta would lead the country’s economic growth this year. But not too much good news just yet, thank you very much, Mr. Ceci seemed to be saying as he updated Albertans on the Oct.-1-to-Dec.-31 quarter and forecast what the rest of fiscal 2016-2017 should look like.</p>
<p>After all, Alberta’s NDP government may want to pour out a little more good news later – a little oil on troubled waters, as it were. (<em>Probably the wrong metaphor to use in this province just now, everything considered</em> — Ed.)</p>
<p>Accordingly, <a href="http://edmontonjournal.com/news/politics/third-quarter-fiscal-update">quoth the finance minister</a>, “We’re not out of the woods yet. Far from it.”</p>
<p>However, <a href="http://www.cbc.ca/news/canada/edmonton/alberta-fiscal-update-joe-ceci-1.3995145">he added</a>, rather poetically: “The evidence shows that the storm clouds are starting to recede with a little more sunshine peeking through.”</p>
<p>Leading all the mid-day newscasts yesterday, these being deficit-obsessed times, was the fact the NDP Government continues to forecast a deficit of $10.8 billion for the fiscal year, unchanged from the previous quarter’s estimate but up from $10.4 billion predicted in the last budget.</p>
<p><img class="size-medium wp-image-24373 alignright" src="http://albertapolitics.ca/wp-content/uploads/2017/02/McIver-251x300.jpg" alt="" width="251" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2017/02/McIver-251x300.jpg 251w, http://albertapolitics.ca/wp-content/uploads/2017/02/McIver.jpg 350w" sizes="(max-width: 251px) 100vw, 251px" />That was enough of an increase to induce faux apoplexy and horror among Opposition spokesthingies.</p>
<p>All Opposition parties, naturally enough given the Kabuki Theatre of politics, didn’t see things as calmly as did Mr. Ceci. Not only are we deep in the woods, according to the conservative Progressive Conservative Party, the even more conservative Wildrose Party, and the nowadays still more conservative Alberta Party, but the woods are on fire!</p>
<p>Heck, most of the Opposition spokespeople’s hair was on fire, too, metaphorically speaking – all except Alberta Party Leader and sole MLA Greg Clark’s, since he doesn’t appear to have enough. (Mr. Clark said the forecast left him “speechless.” Unlikely, though voters may do that for him in the next general election if he can’t find a conservative party to take him on as a candidate.)</p>
<p>Naturally, they all saw the same solution to the province’s deficit: <em>“Faster Pussycat! Cut! Cut!”</em> they all screamed at the finance minister – or words to that effect, anyway.</p>
<p><img class="size-medium wp-image-24372 alignleft" src="http://albertapolitics.ca/wp-content/uploads/2017/02/GlenVD-293x300.jpg" alt="" width="293" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2017/02/GlenVD-293x300.jpg 293w, http://albertapolitics.ca/wp-content/uploads/2017/02/GlenVD.jpg 350w" sizes="(max-width: 293px) 100vw, 293px" />Mr. Ceci will run a deficit instead. This is because, in defiance of economic common sense, <em>all</em> Alberta political parties have decided that modest tax increases are not on – a triumph, I guess, of 40 years of fantasy-based neoliberal propaganda.</p>
<p>The Wildrose Party’s jobs and labour critic, Glenn van Dijken, called for the NDP to cut the size of government – which, of course, means cutting the services government provides or handing them off to the profit-motivated private sector. (That’s considered a good thing from the Wildrose perspective.)</p>
<p>PC interim leader Ric McIver complained that “this government would have you believe they have no choice but to spend, spend, spend” – you know, pretty much like the last three PC premiers did in similar circumstances.</p>
<p>Oh well, as University of Ottawa economist <a href="http://www.theglobeandmail.com/report-on-business/rob-commentary/the-ndp-goes-down-the-sound-finance-rabbit-hole/article26168909/">Marc Lavoie reminded us</a> last year, “somehow, when right-wing parties run deficits, nobody in the banking industry or in the mainstream media seems to care, whereas it is anathema when a left-leaning party does such a thing.” As we’ll see as the mainstream media weighs in over the next few days, some things never change.</p>
<p><img class="size-medium wp-image-24371 alignright" src="http://albertapolitics.ca/wp-content/uploads/2017/02/Clark-1-278x300.jpg" alt="" width="278" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2017/02/Clark-1-278x300.jpg 278w, http://albertapolitics.ca/wp-content/uploads/2017/02/Clark-1.jpg 350w" sizes="(max-width: 278px) 100vw, 278px" />We’re also bound to hear a lot of Opposition politicians claiming the <em>“Alberta Advantage”</em> proclaimed in the 1990s by PC premier Ralph Klein has been lost. If you hear someone saying that, you should ask them to define what they mean by the phrase. Mr. Klein’s government defined it as <em>“Alberta’s existing advantage of low taxes.”</em></p>
<p>So it is <a href="http://www.finance.alberta.ca/business/tax_rebates/alberta-tax-advantage.html">worth noting that</a> “with no provincial sales tax, no payroll tax and no health care premiums, Albertans across all income ranges generally pay the lowest overall taxes and carbon charges compared to other provinces. When the full impact of new tax measures and carbon charges announced in Budget 2016 are considered, Alberta’s tax advantage will be at least $7.5 billion.” That’s now, under the NDP.</p>
<p>Is Alberta better off because of the way Mr. Klein slashed government services, fired front-line health care workers and allowed infrastructure to languish to keep the books in the black? Or were we just digging out way out of the hole he dug when oil prices turned south?</p>
<p>If nothing else, as yesterday’s fiscal update illustrates, Albertans will actually have a rare meaningful choice in approaches to budgeting when the next general election rolls around.</p>
<p><em>This post also appears on <a href="http://www.rabble.ca/">Rabble.ca</a>.</em></p>
    </div>
    
    <div class="post-tags">
			   <span><i class="fa fa-tags"></i>Post Tags</span><a href="http://albertapolitics.ca/tag/alberta-advantage/" rel="tag">Alberta Advantage</a> <a href="http://albertapolitics.ca/tag/alberta-economy/" rel="tag">Alberta Economy</a> <a href="http://albertapolitics.ca/tag/alberta-ndp/" rel="tag">Alberta NDP</a> <a href="http://albertapolitics.ca/tag/alberta-party/" rel="tag">Alberta Party</a> <a href="http://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a href="http://albertapolitics.ca/tag/budget-2016/" rel="tag">Budget 2016</a> <a href="http://albertapolitics.ca/tag/budget-deficits/" rel="tag">Budget Deficits</a> <a href="http://albertapolitics.ca/tag/canadian-economy/" rel="tag">Canadian Economy</a> <a href="http://albertapolitics.ca/tag/conference-board-of-canada/" rel="tag">Conference Board of Canada</a> <a href="http://albertapolitics.ca/tag/fiscal-2016-2017/" rel="tag">Fiscal 2016-2017</a> <a href="http://albertapolitics.ca/tag/glenn-van-dijken/" rel="tag">Glenn van Dijken</a> <a href="http://albertapolitics.ca/tag/greg-clark/" rel="tag">Greg Clark</a> <a href="http://albertapolitics.ca/tag/marc-lavoie/" rel="tag">Marc Lavoie</a> <a href="http://albertapolitics.ca/tag/progressive-conservative-party/" rel="tag">Progressive Conservative Party</a> <a href="http://albertapolitics.ca/tag/ralph-klein/" rel="tag">Ralph Klein</a> <a href="http://albertapolitics.ca/tag/ric-mciver/" rel="tag">Ric McIver</a> <a href="http://albertapolitics.ca/tag/tax-policy/" rel="tag">Tax Policy</a> <a href="http://albertapolitics.ca/tag/third-quarter-fiscal-update/" rel="tag">Third-Quarter Fiscal Update</a> <a href="http://albertapolitics.ca/tag/wildrose-party/" rel="tag">Wildrose Party</a></div>    
    <div class="post-categories">
    <span><i class="fa fa-folder"></i>Categories</span>
	<a href="http://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>    </div>
    
    </div>
    <!-- ======================================== Blog Item ======================================== -->
        
    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2017/02/two-views-alberta-third-quarter-financial-update-steady-joe-goes-versus-faster-pussycat-cut-cut/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=Two views of Alberta third-quarter financial update: Steady as Joe goes, versus Faster, Pussycat! Cut! Cut!&nbsp;http://albertapolitics.ca/2017/02/two-views-alberta-third-quarter-financial-update-steady-joe-goes-versus-faster-pussycat-cut-cut/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2017/02/two-views-alberta-third-quarter-financial-update-steady-joe-goes-versus-faster-pussycat-cut-cut/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2017/02/two-views-alberta-third-quarter-financial-update-steady-joe-goes-versus-faster-pussycat-cut-cut/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2017/02/two-views-alberta-third-quarter-financial-update-steady-joe-goes-versus-faster-pussycat-cut-cut/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>    
    <div class="related-post">
<h6>Related Posts</h6>

	    
<div class="clear"></div>
</div>
    
    <!-- Comments -->
    



			<!-- Comments -->
            <div class="comment-container">
            
            <h4 class="comment-title">No Comments</h4>
            <ul class="comment-list">
                        </ul>
            
            <div class="comment-pagination">
            	            </div>
            
            <!-- Comment Form -->
            <div class="commen-form">
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/two-views-alberta-third-quarter-financial-update-steady-joe-goes-versus-faster-pussycat-cut-cut/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://albertapolitics.ca/wp-comments-post.php" method="post" id="comment-form-container" class="comment-form">
				<p class="comment-notes"></p><textarea name="comment" placeholder="Enter Message Here" class="comment-text-area"></textarea><p class="form-allowed-tags"></p><input type="text" name="author" placeholder="Enter Name" class="comment-name"  />
<input type="text" name="email" placeholder="Enter Email" class="comment-email"  />
<input type="text" name="url" placeholder="Enter URL" class="comment-url" />
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Reply" /> <input type='hidden' name='comment_post_ID' value='24368' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5825c5557d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p>			</form>
			</div><!-- #respond -->
	            <div class="clear"></div>
            </div>
            <div class="spacing-20"></div>
            <!-- End Comment Form -->
            
            </div>
            <!-- End Comments -->    <!-- Comments -->
    
    </div>
    <!-- Default Blog Container -->

		<!-- Sidebar Blog -->
	<div class="grid-4">
	<div class="sidebar-container">
    <div class="sidebar-item widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://albertapolitics.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a  href='http://www.parklandinstitute.ca/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2016/11/generic_square.png' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_text"><h6 class="widget-title">Support ALBERTAPOLITICS.CA</h6>			<div class="textwidget"><center><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted', '');" title="PayPal Donate"  target="_blank"><img src="http://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></div>
		<div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://aspenfoundation.squarespace.com/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2016/04/Aspen-Square-Ad.jpg' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h6 class="widget-title">Categories</h6><ul>	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (783)</div></div>
</li>
	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (168)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (22)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (24)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (4)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (5)</div></div>
</li>
</ul><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://www.friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2014/12/FoMAlbertaDiaryAd.jpg' alt='Ad' /></a><div class="clear"></div></div></div>    </div>
    <!-- Sidebar Blog -->
    
<div class="clear"></div>  
</div>
<!-- End Blog Container -->

<!-- Footer Container -->
<div class="spacing-50"></div>


<!-- Footer Widget -->
<div class="footer-container">
<div class="container">

<div class="grid-3"><div class="sidebar-item widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://albertapolitics.ca/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://albertapolitics.ca/2017/02/01/" aria-label="Posts published on February 1, 2017">1</a></td><td><a href="http://albertapolitics.ca/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td><a href="http://albertapolitics.ca/2017/02/05/" aria-label="Posts published on February 5, 2017">5</a></td><td><a href="http://albertapolitics.ca/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td><a href="http://albertapolitics.ca/2017/02/07/" aria-label="Posts published on February 7, 2017">7</a></td><td><a href="http://albertapolitics.ca/2017/02/08/" aria-label="Posts published on February 8, 2017">8</a></td><td><a href="http://albertapolitics.ca/2017/02/09/" aria-label="Posts published on February 9, 2017">9</a></td><td><a href="http://albertapolitics.ca/2017/02/10/" aria-label="Posts published on February 10, 2017">10</a></td><td>11</td>
	</tr>
	<tr>
		<td><a href="http://albertapolitics.ca/2017/02/12/" aria-label="Posts published on February 12, 2017">12</a></td><td><a href="http://albertapolitics.ca/2017/02/13/" aria-label="Posts published on February 13, 2017">13</a></td><td><a href="http://albertapolitics.ca/2017/02/14/" aria-label="Posts published on February 14, 2017">14</a></td><td><a href="http://albertapolitics.ca/2017/02/15/" aria-label="Posts published on February 15, 2017">15</a></td><td><a href="http://albertapolitics.ca/2017/02/16/" aria-label="Posts published on February 16, 2017">16</a></td><td><a href="http://albertapolitics.ca/2017/02/17/" aria-label="Posts published on February 17, 2017">17</a></td><td><a href="http://albertapolitics.ca/2017/02/18/" aria-label="Posts published on February 18, 2017">18</a></td>
	</tr>
	<tr>
		<td>19</td><td><a href="http://albertapolitics.ca/2017/02/20/" aria-label="Posts published on February 20, 2017">20</a></td><td>21</td><td><a href="http://albertapolitics.ca/2017/02/22/" aria-label="Posts published on February 22, 2017">22</a></td><td><a href="http://albertapolitics.ca/2017/02/23/" aria-label="Posts published on February 23, 2017">23</a></td><td id="today"><a href="http://albertapolitics.ca/2017/02/24/" aria-label="Posts published on February 24, 2017">24</a></td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div><div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_meta"><h6 class="widget-title">Meta</h6>			<ul>
						<li><a rel="nofollow" href="http://albertapolitics.ca/wp-login.php">Log in</a></li>
			<li><a href="http://albertapolitics.ca/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://albertapolitics.ca/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://en-ca.wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			<div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_rss"><h6 class="widget-title"><a class="rsswidget" href="http://albertapolitics.ca/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://albertapolitics.ca/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://albertapolitics.ca/">Alberta Politics</a></h6><ul><li><a class='rsswidget' href='http://albertapolitics.ca/2017/02/two-polls-three-elections-signal-interesting-spell-alberta-politics-ahead/'>Two polls and two by-elections signal an interesting spell in Alberta politics ahead</a> <span class="rss-date">February 23, 2017</span> <cite>David Climenhaga</cite></li><li><a class='rsswidget' href='http://albertapolitics.ca/2017/02/david-d-orrs-encountering-riel-weeks-edmonton-fiction-bestseller-audreys-books-reports/'>David D. Orr’s ‘Encountering Riel’ is this week’s Edmonton fiction bestseller, Audreys Books reports</a> <span class="rss-date">February 23, 2017</span> <cite>David Climenhaga</cite></li></ul><div class="clear"></div></div></div>

<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<!-- Footer Widget -->


<!-- Copyright -->
<div class="copyright">
<div class="container">
<div class="full-width">

<p>Copyright © David Climenhaga 2014. All Rights Reserved</p>

<false class="menu"><ul>
<li class="page_item page-item-15914"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li class="page_item page-item-15935"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="page_item page-item-15908"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="page_item page-item-16425"><a href="http://albertapolitics.ca/poll-results/">Poll Results</a></li>
<li class="page_item page-item-15928 current_page_parent"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
</ul></false>

<div class="clear"></div>
</div>
<!-- End Copyright -->

</div>
</div>
<!-- End Footer Container -->

<style type="text/css"></style>	<div style="display:none">
	</div>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/jquery.slicknav.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/script.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'81805484',post:'24368',tz:'-5',srv:'albertapolitics.ca'} ]);
	_stq.push([ 'clickTrackerInit', '81805484', '24368' ]);
</script>
</body>
</html>
