<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Alberta PoliticsA Tale of Two Traitors: Or, does President Donald Trump even get this betrayal thing? - Alberta Politics</title>

    <!-- Twitter Card data -->
    <meta name="twitter:card" content="summary">
    <meta name="twitter:title" content="A Tale of Two Traitors: Or, does President Donald Trump even get this betrayal thing?">
    <meta name="twitter:image" content="http://albertapolitics.ca/wp-content/uploads/2017/01/Caligula-150x150.jpeg">

	<!-- Open Graph data -->
	<meta property="og:type" content="article">
	<meta property="og:title" content="A Tale of Two Traitors: Or, does President Donald Trump even get this betrayal thing?" />
	<meta property="og:url" content="http://albertapolitics.ca/2017/01/tale-two-traitors-president-donald-trump-even-get-betrayal-thing/"/>
	<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2017/01/Caligula-150x150.jpeg" />
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://albertapolitics.ca/2017/01/tale-two-traitors-president-donald-trump-even-get-betrayal-thing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Tale of Two Traitors: Or, does President Donald Trump even get this betrayal thing? - Alberta Politics" />
<meta property="og:description" content="PHOTOS: Donald J. Trump – American Caligula, or just an American idiot? President Trump may not appear exactly as illustrated. Below: H.A.R. Philby, as portrayed in a Soviet stamp, and Igor Sergeievich Gouzenko, Cold War side switchers. Sally Q. Yates, fired by Mr. Trump for “betraying” the Justice Department. Harold Adrian Russell Philby, better known &hellip;" />
<meta property="og:url" content="http://albertapolitics.ca/2017/01/tale-two-traitors-president-donald-trump-even-get-betrayal-thing/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Barack Obama" />
<meta property="article:tag" content="Caligula" />
<meta property="article:tag" content="Canadian Politics" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Espionage" />
<meta property="article:tag" content="Harold Adrian Russell “Kim” Philby" />
<meta property="article:tag" content="Ideology" />
<meta property="article:tag" content="Igor Gouzenko" />
<meta property="article:tag" content="Jack Granatstein" />
<meta property="article:tag" content="Joseph Stalin" />
<meta property="article:tag" content="Louis XIV" />
<meta property="article:tag" content="Sally Q. Yates" />
<meta property="article:tag" content="Soviet Union" />
<meta property="article:tag" content="Treason" />
<meta property="article:tag" content="U.S. Politics" />
<meta property="article:tag" content="Vladimir V. Putin" />
<meta property="article:section" content="Canadian Politics" />
<meta property="article:published_time" content="2017-01-31T02:14:14-05:00" />
<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2017/01/Caligula.jpeg" />
<meta property="og:image:width" content="572" />
<meta property="og:image:height" content="322" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="http://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="http://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; A Tale of Two Traitors: Or, does President Donald Trump even get this betrayal thing? Comments Feed" href="http://albertapolitics.ca/2017/01/tale-two-traitors-president-donald-trump-even-get-betrayal-thing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/reset.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='grids-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/grid.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/font-awsome/css/font-awesome.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/slicknav.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/nav-menu.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='top-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/top-menu.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='hover-effect-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/hover-effects.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/flexslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='entry-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/entry.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cute-slider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/cute-slider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://albertapolitics.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58050199-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/modernizr.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.slider.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.transitions.all.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p5xfli-6gn' />
<link rel="alternate" type="application/json+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2017%2F01%2Ftale-two-traitors-president-donald-trump-even-get-betrayal-thing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2017%2F01%2Ftale-two-traitors-president-donald-trump-even-get-betrayal-thing%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '312de1ef55'
 };
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><script>
Cute.ModuleLoader.css3d_files    =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.css3d.module.js'];
Cute.ModuleLoader.canvas_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.canvas.module.js'];
Cute.ModuleLoader.dom2d_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.2d.module.js'];
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- BEGIN GADWP v4.9.6 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
p {
	color: #000000 !important;
}

.sharer {
	padding-bottom: 30px;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-24079 single-format-standard symple-shortcodes  symple-shortcodes-responsive">

<div class="sf-responsive"></div>

<!-- Top Bar -->
<div class="top-bar">
<div class="container">

<!-- Top Menu -->
    <div class="grid-2-3">
    
<ul class="top-menu"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
</ul>
    </div>
<!-- End Top Menu -->

<!-- Search Bar -->
<div class="grid-3">
<div class="search-container">
<form method="get" class="search-bar">
<input type="text" placeholder="Search..." class="search-text" name="s" />
<input type="submit" value="submit" class="search-button">
</form>
</div>
</div>
<!-- End Search Bar -->

<div class="clear"></div>
</div>
</div>
<!-- Top Bar -->



<!-- Header -->
<div class="spacing-70"></div>
<div class="container">
<div class="full-width header">

<ul class="header-social left">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<div class="logo">
    <a href="http://albertapolitics.ca/">
    	<img src="http://albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png" alt="Logo">
    </a>
</div>

<ul class="header-social mobile">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<ul class="header-social right">




</ul>

</div>
</div>
<div class="spacing-70"></div>
<!-- End Header -->



<!-- Main Menu -->

<div class="container main-menu">
<div class="full-width">
<div class="nav-container">
<ul class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
</ul></div>
</div>
<div class="spacing-50"></div>
</div>

<!-- Main Menu -->
<!-- Start Blog Container -->
<div class="container">

	    

	<!-- Default Blog Container -->
	<div class="grid-3-4">
    
        <!-- ======================================== Blog Item ======================================== -->
    <div class="single-post">
    <div class="thumb-container"><a href="http://albertapolitics.ca/2017/01/tale-two-traitors-president-donald-trump-even-get-betrayal-thing/"><div class="hover-effect standard"></div></a><img width="572" height="300" src="http://albertapolitics.ca/wp-content/uploads/2017/01/Caligula-572x300.jpeg" class="post-thumbnail wp-post-image" alt="" /></div>    
    <div class="meta-data">
    <span><i class="fa fa-pencil"></i> David Climenhaga</span>
 	<span><i class="fa fa-clock-o"></i>
	9 hours ago    </span>
    <span><i class="fa fa-comments"></i> 2 Comments</span>
   
    </div>
    
    <h1 class="post-title">A Tale of Two Traitors: Or, does President Donald Trump even get this betrayal thing?</h1>

    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2017/01/tale-two-traitors-president-donald-trump-even-get-betrayal-thing/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=A Tale of Two Traitors: Or, does President Donald Trump even get this betrayal thing?&nbsp;http://albertapolitics.ca/2017/01/tale-two-traitors-president-donald-trump-even-get-betrayal-thing/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2017/01/tale-two-traitors-president-donald-trump-even-get-betrayal-thing/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2017/01/tale-two-traitors-president-donald-trump-even-get-betrayal-thing/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2017/01/tale-two-traitors-president-donald-trump-even-get-betrayal-thing/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>
        
    <div class="entry">
   	<p style="text-align: center;"><strong>PHOTOS: Donald J. Trump – American Caligula, or just an American idiot? President Trump may not appear exactly as illustrated. Below: H.A.R. Philby, as portrayed in a Soviet stamp, and Igor Sergeievich Gouzenko, Cold War side switchers. Sally Q. Yates, fired by Mr. Trump for <em>“betraying”</em> the Justice Department.</strong></p>
<p>Harold Adrian Russell Philby, better known as “Kim,” the British spymaster who turned out to have been working all along for the Soviet Union, denied that he had betrayed his country.</p>
<p>In <em>My Silent War</em>, the 1968 autobiography Philby may or may not have written himself during his residency in Moscow, with or without the assistance of a KGB minder, he made the point he did it, if not quite for England, for mankind then, because of what he called “my persisting faith in Communism.”</p>
<p><img class="size-medium wp-image-24085 alignright" src="http://albertapolitics.ca/wp-content/uploads/2017/01/Kim_Philby-252x300.jpg" alt="" width="252" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2017/01/Kim_Philby-252x300.jpg 252w, http://albertapolitics.ca/wp-content/uploads/2017/01/Kim_Philby.jpg 483w" sizes="(max-width: 252px) 100vw, 252px" />Philby died in Moscow in 1988, where he was given a hero’s funeral. He was awarded posthumous medals by the Soviets, and a nice grave marker was erected in his memory.</p>
<p>Igor Sergeievich Gouzenko, the Soviet cypher clerk who three days after the official end of World War II defected to Canada from the Soviet Embassy in Ottawa, underwent a similar transformation from traitor to hero.</p>
<p>By exposing the efforts of Joseph Stalin’s spy network to get its paws on western atomic secrets, historian Jack Granatstein concluded, “Gouzenko was the beginning of the Cold War for public opinion.” It is hard to disagree.</p>
<p>Gouzenko lived out his life supported by a modest Canadian stipend in a Toronto suburb, where he too wrote an autobiography, <em>This Was My Choice</em>. He also appeared frequently for interviews with a trademark sack over his head and wrote a now-forgotten novel, which nevertheless won the Governor General’s Award in 1954.</p>
<p>Gouzenko died in 1982 Toronto, where he is buried. The Canadian government placed a nice memorial plaque in Ottawa’s Dundonald Park, across the street from the apartment he lived in at the time of his defection.</p>
<p>Heroes, then, both of them, for picking the right ideology, and having the sense to stick with it.</p>
<p>This short historical recitation is recounted only to make the point that one of the peculiarities of the Age of Ideology is that the notion of treason or even mere betrayal has become quaint, if not completely obsolete, in certain circles.</p>
<p><img class="size-medium wp-image-24083 alignleft" src="http://albertapolitics.ca/wp-content/uploads/2017/01/gouzenko-before-the-bag-300x225.jpg" alt="" width="300" height="225" srcset="http://albertapolitics.ca/wp-content/uploads/2017/01/gouzenko-before-the-bag-300x225.jpg 300w, http://albertapolitics.ca/wp-content/uploads/2017/01/gouzenko-before-the-bag.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />Those who work secretly or openly with their country’s foes at any rate, can do so with intellectual impunity, and perhaps the real thing, if they can claim to serve the ideology of their country’s opponent. Since nations have interests, they need potential foreign turncoats to understand this.</p>
<p>The Soviet government and its Canadian counterpart alike both found their adopted countrymen a challenge to deal with – Philby was a drunk; Gouzenko irritatingly litigious – but the annoyance was deemed worthwhile for reasons that are obvious on both principled and practical grounds.</p>
<p>Would-be future betrayers of Canada, you can count on it, would defend their actions on ideological grounds. Some may already be pondering their defence.</p>
<p>Meanwhile, as the gong show in the District of Columbia grows ever louder – or, as the New York Times would have it, the <em>crisis</em> continues to <em>escalate</em> – it becomes apparent President Trump doesn’t get this essential concept either coming or going.</p>
<p>Either that, or maybe he just doesn’t care about this stuff. A Times columnist, by the way, referred yesterday to his administration as the <em>“Trump-Putin regime”</em>!</p>
<p><img class="size-medium wp-image-24084 alignright" src="http://albertapolitics.ca/wp-content/uploads/2017/01/Sally-Q.-Yates-300x181.jpg" alt="" width="300" height="181" srcset="http://albertapolitics.ca/wp-content/uploads/2017/01/Sally-Q.-Yates-300x181.jpg 300w, http://albertapolitics.ca/wp-content/uploads/2017/01/Sally-Q.-Yates.jpg 616w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>The <em>practical</em> meaning, never mind the principled one, of Mr. Trump’s ban on immigrants from seven predominantly Muslim countries is that life will be more complicated for America’s Imperial legions in foreign lands where co-operation with U.S. soldiers may be seen by the locals as treason.</p>
<p>The Pentagon is not happy. Where will they find interpreters and other “friendlies” if the promise of a safe haven in America is not part of the deal?</p>
<p>Meanwhile, also yesterday and also part of the same story, Mr. Trump sacked the acting attorney general temporarily bequeathed to him by the Obama Administration.</p>
<p>The swift departure of Sally Q. Yates, who refused to take action to defend the immigration ban against legal challenges, in itself is probably not all that earth-shattering. She would have been replaced quickly anyway, as soon as Mr. Trump’s choice was rubber-stamped by the many Republicans in Congress.</p>
<p>But the president’s language was telling. In a Tweet, he accused Ms. Yates of <em>betraying</em> the Justice Department.</p>
<p>Should an employee who defies an employer’s order, whether out of principle or pure perversity, be accused of <em>betrayal?</em> Or merely failure to do her job?</p>
<p>It sure sounds as if President Trump has confused his own government, perhaps his own wonderful self, with the United States itself – <em>“l’etat, c’est moi!”</em></p>
<p>Today, a wholesale purge of the State Department may be on the Trump agenda. And after that? The Sun King? Caligula on the Potomac? A Ukrainian-style colour revolution?</p>
<p>In the event of the latter, they say the Hotel Ukraina is very nice if you don’t have one of your own handy. The Ritz Carleton, not so much. There’s a funny smell in the sheets.</p>
<p><em>This post also appears on <a href="http://www.rabble.ca/">Rabble.ca</a>.</em></p>
    </div>
    
    <div class="post-tags">
			   <span><i class="fa fa-tags"></i>Post Tags</span><a href="http://albertapolitics.ca/tag/barack-obama/" rel="tag">Barack Obama</a> <a href="http://albertapolitics.ca/tag/caligula/" rel="tag">Caligula</a> <a href="http://albertapolitics.ca/tag/canadian-politics/" rel="tag">Canadian Politics</a> <a href="http://albertapolitics.ca/tag/donald-trump/" rel="tag">Donald Trump</a> <a href="http://albertapolitics.ca/tag/espionage/" rel="tag">Espionage</a> <a href="http://albertapolitics.ca/tag/harold-adrian-russell-kim-philby/" rel="tag">Harold Adrian Russell “Kim” Philby</a> <a href="http://albertapolitics.ca/tag/ideology/" rel="tag">Ideology</a> <a href="http://albertapolitics.ca/tag/igor-gouzenko/" rel="tag">Igor Gouzenko</a> <a href="http://albertapolitics.ca/tag/jack-granatstein/" rel="tag">Jack Granatstein</a> <a href="http://albertapolitics.ca/tag/joseph-stalin/" rel="tag">Joseph Stalin</a> <a href="http://albertapolitics.ca/tag/louis-xiv/" rel="tag">Louis XIV</a> <a href="http://albertapolitics.ca/tag/sally-q-yates/" rel="tag">Sally Q. Yates</a> <a href="http://albertapolitics.ca/tag/soviet-union/" rel="tag">Soviet Union</a> <a href="http://albertapolitics.ca/tag/treason/" rel="tag">Treason</a> <a href="http://albertapolitics.ca/tag/u-s-politics/" rel="tag">U.S. Politics</a> <a href="http://albertapolitics.ca/tag/vladimir-v-putin/" rel="tag">Vladimir V. Putin</a></div>    
    <div class="post-categories">
    <span><i class="fa fa-folder"></i>Categories</span>
	<a href="http://albertapolitics.ca/category/canadian-politics/" rel="category tag">Canadian Politics</a> <a href="http://albertapolitics.ca/category/geopolitics/" rel="category tag">Geopolitics</a>    </div>
    
    </div>
    <!-- ======================================== Blog Item ======================================== -->
        
    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2017/01/tale-two-traitors-president-donald-trump-even-get-betrayal-thing/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=A Tale of Two Traitors: Or, does President Donald Trump even get this betrayal thing?&nbsp;http://albertapolitics.ca/2017/01/tale-two-traitors-president-donald-trump-even-get-betrayal-thing/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2017/01/tale-two-traitors-president-donald-trump-even-get-betrayal-thing/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2017/01/tale-two-traitors-president-donald-trump-even-get-betrayal-thing/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2017/01/tale-two-traitors-president-donald-trump-even-get-betrayal-thing/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>    
    <div class="related-post">
<h6>Related Posts</h6>

	    
<div class="clear"></div>
</div>
    
    <!-- Comments -->
    



			<!-- Comments -->
            <div class="comment-container">
            
            <h4 class="comment-title">2 Comments</h4>
            <ul class="comment-list">
            		<li class="comment even thread-even depth-1" id="comment-17692">
        
		<!-- Start Comment List -->
        <div class="hideme" id="div-comment-17692">
        
        <div class="avatar-container">
        <span></span>
        <img alt='' src='http://0.gravatar.com/avatar/6eaffe0a3ed6908a971edbf133f981b2?s=60&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/6eaffe0a3ed6908a971edbf133f981b2?s=120&amp;d=mm&amp;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />        </div>
        
        <div class="comment-header">
        <span>Ron</span> &bull; 44 mins ago         </div>
        
        <!-- Comment Text -->
        <div class="comment-text">
                
        <p>We sure ain&#8217;t in Kansas anymore, Dorothy.</p>
        <div class="reply-link"><a rel='nofollow' class='button comment-reply' href='http://albertapolitics.ca/2017/01/tale-two-traitors-president-donald-trump-even-get-betrayal-thing/?replytocom=17692#respond' onclick='return addComment.moveForm( "div-comment-17692", "17692", "respond", "24079" )' aria-label='Reply to Ron'><i class="fa fa-mail-reply-all"></i> Reply</a></div>
        </div>
        <!-- End Comment Text -->
                            
         </div>
        <!-- End Comment List -->   

</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-17694">
        
		<!-- Start Comment List -->
        <div class="hideme" id="div-comment-17694">
        
        <div class="avatar-container">
        <span></span>
        <img alt='' src='http://1.gravatar.com/avatar/4eded828ddaab5e129bbadc0895af263?s=60&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/4eded828ddaab5e129bbadc0895af263?s=120&amp;d=mm&amp;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' />        </div>
        
        <div class="comment-header">
        <span>Rocky</span> &bull; 19 mins ago         </div>
        
        <!-- Comment Text -->
        <div class="comment-text">
                
        <p>&#8220;Would-be future betrayers of Canada, you can count on it, would defend their actions on ideological grounds. Some may already be pondering their defence.&#8221; You wouldn&#8217;t have Kellie Leitch in mind, would you? Jason Kenney?</p>
        <div class="reply-link"><a rel='nofollow' class='button comment-reply' href='http://albertapolitics.ca/2017/01/tale-two-traitors-president-donald-trump-even-get-betrayal-thing/?replytocom=17694#respond' onclick='return addComment.moveForm( "div-comment-17694", "17694", "respond", "24079" )' aria-label='Reply to Rocky'><i class="fa fa-mail-reply-all"></i> Reply</a></div>
        </div>
        <!-- End Comment Text -->
                            
         </div>
        <!-- End Comment List -->   

</li><!-- #comment-## -->
            </ul>
            
            <div class="comment-pagination">
            	            </div>
            
            <!-- Comment Form -->
            <div class="commen-form">
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/tale-two-traitors-president-donald-trump-even-get-betrayal-thing/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://albertapolitics.ca/wp-comments-post.php" method="post" id="comment-form-container" class="comment-form">
				<p class="comment-notes"></p><textarea name="comment" placeholder="Enter Message Here" class="comment-text-area"></textarea><p class="form-allowed-tags"></p><input type="text" name="author" placeholder="Enter Name" class="comment-name"  />
<input type="text" name="email" placeholder="Enter Email" class="comment-email"  />
<input type="text" name="url" placeholder="Enter URL" class="comment-url" />
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Reply" /> <input type='hidden' name='comment_post_ID' value='24079' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6406fdd78" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p>			</form>
			</div><!-- #respond -->
	            <div class="clear"></div>
            </div>
            <div class="spacing-20"></div>
            <!-- End Comment Form -->
            
            </div>
            <!-- End Comments -->    <!-- Comments -->
    
    </div>
    <!-- Default Blog Container -->

		<!-- Sidebar Blog -->
	<div class="grid-4">
	<div class="sidebar-container">
    <div class="sidebar-item widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://albertapolitics.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a  href='http://www.parklandinstitute.ca/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2016/11/generic_square.png' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_text"><h6 class="widget-title">Support ALBERTAPOLITICS.CA</h6>			<div class="textwidget"><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank"><img src="http://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></div>
		<div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://aspenfoundation.squarespace.com/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2016/04/Aspen-Square-Ad.jpg' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h6 class="widget-title">Categories</h6><ul>	<li class="cat-item cat-item-396"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (764)</div></div>
</li>
	<li class="cat-item cat-item-4 current-cat"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (163)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (20)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (24)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (4)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (5)</div></div>
</li>
</ul><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://www.friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2014/12/FoMAlbertaDiaryAd.jpg' alt='Ad' /></a><div class="clear"></div></div></div>    </div>
    <!-- Sidebar Blog -->
    
<div class="clear"></div>  
</div>
<!-- End Blog Container -->

<!-- Footer Container -->
<div class="spacing-50"></div>


<!-- Footer Widget -->
<div class="footer-container">
<div class="container">

<div class="grid-3"><div class="sidebar-item widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://albertapolitics.ca/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://albertapolitics.ca/2017/01/01/" aria-label="Posts published on January 1, 2017">1</a></td><td><a href="http://albertapolitics.ca/2017/01/02/" aria-label="Posts published on January 2, 2017">2</a></td><td><a href="http://albertapolitics.ca/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td><a href="http://albertapolitics.ca/2017/01/04/" aria-label="Posts published on January 4, 2017">4</a></td><td><a href="http://albertapolitics.ca/2017/01/05/" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="http://albertapolitics.ca/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td><a href="http://albertapolitics.ca/2017/01/09/" aria-label="Posts published on January 9, 2017">9</a></td><td><a href="http://albertapolitics.ca/2017/01/10/" aria-label="Posts published on January 10, 2017">10</a></td><td><a href="http://albertapolitics.ca/2017/01/11/" aria-label="Posts published on January 11, 2017">11</a></td><td><a href="http://albertapolitics.ca/2017/01/12/" aria-label="Posts published on January 12, 2017">12</a></td><td><a href="http://albertapolitics.ca/2017/01/13/" aria-label="Posts published on January 13, 2017">13</a></td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td><a href="http://albertapolitics.ca/2017/01/16/" aria-label="Posts published on January 16, 2017">16</a></td><td><a href="http://albertapolitics.ca/2017/01/17/" aria-label="Posts published on January 17, 2017">17</a></td><td>18</td><td><a href="http://albertapolitics.ca/2017/01/19/" aria-label="Posts published on January 19, 2017">19</a></td><td><a href="http://albertapolitics.ca/2017/01/20/" aria-label="Posts published on January 20, 2017">20</a></td><td>21</td>
	</tr>
	<tr>
		<td><a href="http://albertapolitics.ca/2017/01/22/" aria-label="Posts published on January 22, 2017">22</a></td><td>23</td><td><a href="http://albertapolitics.ca/2017/01/24/" aria-label="Posts published on January 24, 2017">24</a></td><td><a href="http://albertapolitics.ca/2017/01/25/" aria-label="Posts published on January 25, 2017">25</a></td><td><a href="http://albertapolitics.ca/2017/01/26/" aria-label="Posts published on January 26, 2017">26</a></td><td><a href="http://albertapolitics.ca/2017/01/27/" aria-label="Posts published on January 27, 2017">27</a></td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td><a href="http://albertapolitics.ca/2017/01/30/" aria-label="Posts published on January 30, 2017">30</a></td><td id="today"><a href="http://albertapolitics.ca/2017/01/31/" aria-label="Posts published on January 31, 2017">31</a></td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div><div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_meta"><h6 class="widget-title">Meta</h6>			<ul>
						<li><a rel="nofollow" href="http://albertapolitics.ca/wp-login.php">Log in</a></li>
			<li><a href="http://albertapolitics.ca/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://albertapolitics.ca/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://en-ca.wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			<div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_rss"><h6 class="widget-title"><a class="rsswidget" href="http://albertapolitics.ca/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://albertapolitics.ca/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://albertapolitics.ca/">Alberta Politics</a></h6><ul><li><a class='rsswidget' href='http://albertapolitics.ca/2017/01/tale-two-traitors-president-donald-trump-even-get-betrayal-thing/'>A Tale of Two Traitors: Or, does President Donald Trump even get this betrayal thing?</a> <span class="rss-date">January 31, 2017</span> <cite>David Climenhaga</cite></li><li><a class='rsswidget' href='http://albertapolitics.ca/2017/01/ted-byfields-back-cyber-crusading-jason-kenneys-bid-lead-alberta-back-fifties/'>Ted Byfield’s back, cyber-crusading for Jason Kenney’s bid to lead Alberta back to the Fifties!</a> <span class="rss-date">January 30, 2017</span> <cite>David Climenhaga</cite></li></ul><div class="clear"></div></div></div>

<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<!-- Footer Widget -->


<!-- Copyright -->
<div class="copyright">
<div class="container">
<div class="full-width">

<p>Copyright © David Climenhaga 2014. All Rights Reserved</p>

<false class="menu"><ul>
<li class="page_item page-item-15914"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li class="page_item page-item-15935"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="page_item page-item-15908"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="page_item page-item-16425"><a href="http://albertapolitics.ca/poll-results/">Poll Results</a></li>
<li class="page_item page-item-15928 current_page_parent"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
</ul></false>

<div class="clear"></div>
</div>
<!-- End Copyright -->

</div>
</div>
<!-- End Footer Container -->

<style type="text/css"></style>	<div style="display:none">
	<div class="grofile-hash-map-6eaffe0a3ed6908a971edbf133f981b2">
	</div>
	<div class="grofile-hash-map-4eded828ddaab5e129bbadc0895af263">
	</div>
	</div>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/jquery.slicknav.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/script.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'81805484',post:'24079',tz:'-5',srv:'albertapolitics.ca'} ]);
	_stq.push([ 'clickTrackerInit', '81805484', '24079' ]);
</script>
</body>
</html>
