<!DOCTYPE html>
<html lang="en-CA" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012211302304002">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Danielle Smith runs the idea of an Alberta pension plan referendum in May up the flagpole – then yanks it halfway down again - Alberta Politics"><meta property="og:description" content="If the whole idea is not achievable and politically dangerous, what the heck is Ms. Smith doing raising it now?"><meta property="og:url" content="https://albertapolitics.ca/2022/12/danielle-smith-runs-the-idea-of-an-alberta-pension-plan-referendum-in-may-up-the-flagpole-then-yanks-it-halfway-down-again/"><meta property="og:site_name" content="Alberta Politics"><meta property="article:author" content="https://www.facebook.com/david.climenhaga.7"><meta property="article:published_time" content="2022-12-22T06:00:49+00:00"><meta property="article:modified_time" content="2022-12-22T17:13:42+00:00"><meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/BellMain-1.jpeg"><meta property="og:image:width" content="1198"><meta property="og:image:height" content="675"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="David Climenhaga"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="David Climenhaga"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="6 minutes"><meta name="generator" content="WordPress 6.0.3"><meta name="generator" content="Site Kit by Google 1.89.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="ABPol"><meta name="application-name" content="ABPol"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/cropped-abpoli.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://albertapolitics.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-lightbox-gallery-0.1.mjs" async="" custom-element="amp-lightbox-gallery" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-lightbox-gallery-0.1.js" crossorigin="anonymous" custom-element="amp-lightbox-gallery"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><link rel="icon" href="https://albertapolitics.ca/wp-content/uploads/cropped-abpoli-150x150.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/cropped-abpoli.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://albertapolitics.ca/2022/12/danielle-smith-runs-the-idea-of-an-alberta-pension-plan-referendum-in-may-up-the-flagpole-then-yanks-it-halfway-down-again/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Alberta Politics » Feed" href="https://albertapolitics.ca/feed/"><link rel="alternate" type="application/rss+xml" title="Alberta Politics » Comments Feed" href="https://albertapolitics.ca/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Alberta Politics » Danielle Smith runs the idea of an Alberta pension plan referendum in May up the flagpole – then yanks it halfway down again Comments Feed" href="https://albertapolitics.ca/2022/12/danielle-smith-runs-the-idea-of-an-alberta-pension-plan-referendum-in-may-up-the-flagpole-then-yanks-it-halfway-down-again/feed/"><link rel="https://api.w.org/" href="https://albertapolitics.ca/wp-json/"><link rel="alternate" type="application/json" href="https://albertapolitics.ca/wp-json/wp/v2/posts/47241"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/p5xfli-chX"><link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2022%2F12%2Fdanielle-smith-runs-the-idea-of-an-alberta-pension-plan-referendum-in-may-up-the-flagpole-then-yanks-it-halfway-down-again%2F"><link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2022%2F12%2Fdanielle-smith-runs-the-idea-of-an-alberta-pension-plan-referendum-in-may-up-the-flagpole-then-yanks-it-halfway-down-again%2F&amp;format=xml"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed data-amp-unvalidated-tag></script><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://albertapolitics.ca/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_43547\",\"f\":\"once\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"i\",\"c\":\"custom1\"}]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"624a724f4180e\":{\"min_posts\":\"5\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"47241\",\"categories\":\"396\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://albertapolitics.ca/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/cropped-abpoli.png?fit=192%2C192&amp;ssl=1"><link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/cropped-abpoli.png?fit=180%2C180&amp;ssl=1"><title>Danielle Smith runs the idea of an Alberta pension plan referendum in May up the flagpole – then yanks it halfway down again - Alberta Politics</title></head>

<body class="post-template-default single single-post postid-47241 single-format-standard wp-custom-logo wp-embed-responsive singular hide-site-tagline h-nsub h-db h-ll h-dh h-stk has-tertiary-menu has-sidebar cat-alberta-politics-2 has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<div class="newspack_global_ad global_above_header">
						<div id="div-gpt-ad-d23a71ee67-0"></div>		</div>
			<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
					</nav>

<form role="search" method="get" class="search-form" action="https://albertapolitics.ca/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><h2 class="widget-title">Menu</h2><div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-15929"><a href="https://albertapolitics.ca/top-news/">All News</a>
<ul class="sub-menu">
	<li id="menu-item-43524" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43524"><a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a></li>
	<li id="menu-item-43525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43525"><a href="https://albertapolitics.ca/category/canadian-politics/">Canadian Politics</a></li>
	<li id="menu-item-43526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43526"><a href="https://albertapolitics.ca/category/geopolitics/">Geopolitics</a></li>
	<li id="menu-item-43527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43527"><a href="https://albertapolitics.ca/category/st-albert/">St. Albert</a></li>
	<li id="menu-item-43528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43528"><a href="https://albertapolitics.ca/category/bestsellers/">Bestsellers</a></li>
	<li id="menu-item-43529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43529"><a href="https://albertapolitics.ca/category/guest-posts/">Guest Posts</a></li>
</ul>
</li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26057"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li id="menu-item-32647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32647"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
<li id="menu-item-42009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42009"><a href="https://albertapolitics.ca/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><h2 class="widget-title">Menu</h2><div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="https://albertapolitics.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-15929"><a href="https://albertapolitics.ca/top-news/">All News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43524"><a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43525"><a href="https://albertapolitics.ca/category/canadian-politics/">Canadian Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43526"><a href="https://albertapolitics.ca/category/geopolitics/">Geopolitics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43527"><a href="https://albertapolitics.ca/category/st-albert/">St. Albert</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43528"><a href="https://albertapolitics.ca/category/bestsellers/">Bestsellers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43529"><a href="https://albertapolitics.ca/category/guest-posts/">Guest Posts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26057"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32647"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42009"><a href="https://albertapolitics.ca/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
					
					<div class="site-branding">

	
		<a href="https://albertapolitics.ca/" class="custom-logo-link" rel="home"><amp-img noloading="" width="886" height="220" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?fit=886%2C220&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Alberta Politics" data-hero-candidate="" srcset="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?w=886&amp;ssl=1 886w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?resize=600%2C149&amp;ssl=1 600w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?resize=400%2C99&amp;ssl=1 400w" sizes="(max-width: 886px) 100vw, 886px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIyMCIgd2lkdGg9Ijg4NiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Alberta Politics" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?fit=886%2C220&amp;ssl=1" srcset="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?w=886&amp;ssl=1 886w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?resize=600%2C149&amp;ssl=1 600w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?resize=400%2C99&amp;ssl=1 400w" sizes="(max-width: 886px) 100vw, 886px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://albertapolitics.ca/" rel="home">Alberta Politics</a></p>
					
						<p class="site-description">
					David Climenhaga's Alberta Politics Blog				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
					<div class="sticky-bg"></div>
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-alberta-politics-2 tag-alberta-pension-plan tag-alberta-politics tag-canada-pension-plan tag-danielle-smith tag-rick-bell tag-united-conservative-party">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a></span>			<h1 class="entry-title ">
			Danielle Smith runs the idea of an Alberta pension plan referendum in May up the flagpole – then yanks it halfway down again		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=192&amp;d=mm&amp;r=r 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=192&amp;d=mm&amp;r=r 2x" height="96" width="96" loading="lazy"></noscript></amp-img></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://albertapolitics.ca/author/david/">David Climenhaga</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2022-12-22T01:00:49-05:00">December 22, 2022</time><time class="updated" datetime="2022-12-22T12:13:42-05:00">December 22, 2022</time></span>				</div>
								</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1198" height="675" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/BellMain-1.jpeg?fit=1198%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/BellMain-1.jpeg?w=1198&amp;ssl=1 1198w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/BellMain-1.jpeg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/BellMain-1.jpeg?resize=1024%2C577&amp;ssl=1 1024w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/BellMain-1.jpeg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 1198px) 100vw, 1198px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY3NSIgd2lkdGg9IjExOTgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/BellMain-1.jpeg?fit=1198%2C675&amp;ssl=1" srcset="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/BellMain-1.jpeg?w=1198&amp;ssl=1 1198w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/BellMain-1.jpeg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/BellMain-1.jpeg?resize=1024%2C577&amp;ssl=1 1024w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/BellMain-1.jpeg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 1198px) 100vw, 1198px"></amp-img>			<figcaption><span>Calgary Sun political columnist Rick Bell; for those of you wondering, this photo was taken at the fall 2019 NDP convention in Edmonton, hence the orange lanyard (Photo: David J. Climenhaga). </span></figcaption>
			
			</figure>

		

<article id="post-47241" class="post-47241 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-pension-plan tag-alberta-politics tag-canada-pension-plan tag-danielle-smith tag-rick-bell tag-united-conservative-party entry">
	<div class="entry-content">

		
		
<p>From time to time, Calgary Herald columnist Rick Bell has been used by Alberta Conservatives to float their trial balloons. </p>


<div class="wp-block-image">
<figure class="alignright size-full"><amp-img width="250" height="371" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/DanielleSmith.png?resize=250%2C371&amp;ssl=1" alt="" class="wp-image-47249 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM3MSIgd2lkdGg9IjI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="250" height="371" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/DanielleSmith.png?resize=250%2C371&amp;ssl=1" alt=""></noscript></amp-img><figcaption>Alberta Premier Danielle Smith (Photo: Alberta Newsroom/Flickr). </figcaption></figure></div>


<p>So <a href="https://calgarysun.com/opinion/columnists/bell-smith-says-alberta-pension-plan-vote-could-be-as-early-as-may">when Mr. Bell reported yesterday morning</a> that Premier Danielle Smith was thinking about holding a referendum on whether Alberta should dump the Canada Pension Plan and set up its own pension scheme <em>as early as May 2023</em>, he created an instant buzz. </p>



<p>Mr. Bell’s column didn’t mean the United Conservative Party actually planned to hold a referendum in May. There’s a pretty good argument that would amount to political suicide. </p>



<p>After all, say what you will about cranky old Boomers, they get out and vote, even if astonishing numbers of them ignore their own interests and vote Conservative. </p>



<p>But when CPP recipients and those about to retire started to realize that if Ms. Smith got her way, their pensions would almost certainly end up being transferred into a new plan that is smaller and less secure, had higher unfunded liabilities and was probably badly managed, that would scare the beejeepers out of large numbers of otherwise reliable Conservative voters with predictable results in the polling booth.</p>
<aside class="scaip scaip-1    "><aside id="newspack-ads-widget-2" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-ad-63a4e2c20f20c-0"></div></div></aside></aside>



<p>This in turn likely explains why Ms. Smith sorta, kinda disavowed the idea of a referendum next spring on the same day Mr. Bell’s column appeared, admitting at <a href="https://www.youtube.com/watch?v=DeYlqLqMcZg&amp;t=2s">a news conference about using Ubers to free up ambulances and paramedics</a> that “it’s unlikely to be held in May.”</p>


<div class="wp-block-image">
<figure class="alignright size-full"><amp-img width="250" height="375" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/ellen_nygaard.jpg?resize=250%2C375&amp;ssl=1" alt="" class="wp-image-47248 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM3NSIgd2lkdGg9IjI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="250" height="375" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/ellen_nygaard.jpg?resize=250%2C375&amp;ssl=1" alt=""></noscript></amp-img><figcaption>Pension expert Ellen Nygaard (Photo: Ellen Nygaard). </figcaption></figure></div>


<p>Still, if Mr. Bell was writing about this, and Ms. Smith was talking to him about it, there’s a reason, and that reason has political significance.</p>



<p>We don’t need Mr. Bell to tell us the UCP is now dominated by the Take Back Alberta extremists who ran Jason Kenney out of town as too liberal (!) and got Ms. Smith elected as his replacement, or that the party’s increasingly open separatist agenda remains on its front burner. </p>



<p>And we all know the idea of an Alberta pension plan, which first came to public attention in 2001 in the notorious Firewall manifesto circulated by Stephen Harper and a few of his cronies, has always had a certain appeal to utopian market fundamentalists like Ms. Smith, if only as a way to bludgeon Canada into adopting more of their neoliberal agenda. </p>



<p>As is also well known, Ralph Klein, who was premier at the time, sensibly tossed the Firewall letter into the shredder and it was forgotten about until Mr. Kenney entered Alberta politics in 2017 with his own kitbag of terrible ideas.</p>
<aside class="scaip scaip-2    "><aside id="newspack-ads-widget-3" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-ad-63a4e2c20f5bc-0"></div></div></aside></aside>



<p>“There’ll be a vote on it,” the Ms. Smith told Mr. Bell as recounted in yesterday’s column. Whether or not it’s in May, in time to coincide with the scheduled May 29 provincial election, he quoted her adding, “I’d have to see if we have enough information out at that point.”</p>


<div class="wp-block-image">
<figure class="alignright size-full"><amp-img width="250" height="366" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Ascah-3.jpg?resize=250%2C366&amp;ssl=1" alt="" class="wp-image-47247 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM2NiIgd2lkdGg9IjI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="250" height="366" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Ascah-3.jpg?resize=250%2C366&amp;ssl=1" alt=""></noscript></amp-img><figcaption>Alberta economics blogger Bob Ascah (Photo: David J. Climenhaga). </figcaption></figure></div>


<p>So how likely is a referendum at <em>any time</em> on severing Albertans from their CPP? </p>



<p>The answer: Probably not very. </p>



<p>Indeed, there may not even be an election in 2023. If the polls are not auspicious come springtime, the UCP will find a way to put off the vote. </p>



<p>Unlike the eventual success of an Alberta pension plan, you can take that to the bank! </p>



<p>Moreover, not only would an Alberta Pension Plan be politically unwise, it would almost certainly be virtually unworkable, Ms. Smith’s brassy gaslighting notwithstanding. </p>



<p>As pension experts <a href="https://abpolecon.ca/2021/09/29/what-would-withdrawing-from-the-canada-pension-plan-mean-to-albertans/">Ellen Nygaard and Virendra Gupta wrote on Bob Ascah’s Alberta economics blog</a> in the fall of 2021, a province can’t just quit the CPP. </p>



<p>The CPP is governed jointly by federal and provincial governments, they explained, and Parliament’s legislation means “changes must be approved by two-thirds of the provinces representing two-thirds of the population.” (Quebec had its own pension plan from the get-go.)</p>



<p>Theoretically, CPP legislation would permit a province to withdraw if it set up <em>an equivalent</em> plan. But “an Alberta plan would inherit liabilities for all benefits workers earned while working in Alberta since 1966. Because so many Canadians have moved into and out of Alberta since then, determining Alberta’s liabilities would not be easy,” Ms. Nygaard and Mr. Gupta wrote.</p>


<div class="wp-block-image">
<figure class="alignright size-full"><amp-img width="250" height="348" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Harper-8.png?resize=250%2C348&amp;ssl=1" alt="" class="wp-image-47246 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="250" height="348" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Harper-8.png?resize=250%2C348&amp;ssl=1" alt=""></noscript></amp-img><figcaption>Stephen Harper, former Canadian prime minister and before that, Alberta sovereignty-association advocate (Photo: Justin Trudeau/Flickr). </figcaption></figure></div>


<p>“Liabilities and the unfunded liabilities assumed by an APP would be considerably larger than proponents of an APP seem to have contemplated,” they also observed.</p>



<p>And using Alberta’s just-passed <em>Sovereignty Act</em> to simply pull the plug and walk away wouldn’t work either, at least if Alberta wanted some assets to go with its liabilities. </p>



<p>What’s more, if the Alberta Investment Management Corp. (better known as AIMCo) is supposed to be the manager – as happened to the Alberta Teachers Retirement Fund on Mr. Kenney’s watch without its members and pensioners getting a vote on the matter – that’s a huge potential problem too.</p>



<p>The Canada Pension Plan Investment Board, Ms. Nygaard and Mr. Gupta noted, “enjoys a wide reputation for its independence, focused mandate and performance.”</p>



<p>“In contrast, AIMCo has multiple clients with multiple mandates, some of which are directed by the provincial government. As a result, <em>AIMCo essentially operates like a mutual fund company that runs many funds from which the clients can choose</em>.” (Emphasis added.)</p>



<p>And since the Alberta Government has sole authority to appoint AIMCo’s board, the opportunities for political interference are vast. </p>



<p>So, if the whole idea is not achievable and politically dangerous, what the heck was Ms. Smith doing raising it now? </p>



<p>Well, it’s a useful distraction presumably. </p>



<p>It’s probably better to have voters yakking about a half-baked pension scheme that can be dropped at some point in the future than the cold hard fact our hospitals are so packed with sick children and seniors that once again the system is on the verge of collapse – thanks to never-ending UCP mismanagement and negligence. </p>



<p>If by miracle or manipulation the UCP managed to win a referendum to set up an Alberta pension plan, and the whole thing then fell apart in negotiations with other provinces to chop up the CPP, I suppose that could be trotted out as an argument that Alberta would be better off as a separate country, albeit one without access to the sea. </p>



<p>Or it could be that Ms. Smith has incredibly bad judgment, and this is just one more example. </p>
<section id="newspack-ads-widget-4" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-63a4e2c21058b-0"></div></div></section>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://albertapolitics.ca/tag/alberta-pension-plan/" rel="tag">Alberta pension Plan</a><span class="sep">, </span><a href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a><span class="sep">, </span><a href="https://albertapolitics.ca/tag/canada-pension-plan/" rel="tag">Canada Pension Plan</a><span class="sep">, </span><a href="https://albertapolitics.ca/tag/danielle-smith/" rel="tag">Danielle Smith</a><span class="sep">, </span><a href="https://albertapolitics.ca/tag/rick-bell/" rel="tag">Rick Bell</a><span class="sep">, </span><a href="https://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a></span>	</footer>

	
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap">
		<h2 class="comments-title">
		Join the Conversation		</h2>
		
<div class="discussion-meta">
	<p class="discussion-meta-info">
		<svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.99 4c0-1.1-.89-2-1.99-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h14l4 4-.01-18z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span>8 Comments</span>
	</p>
</div>
	</div>
		
		
			<ol class="comment-list">
						<li id="comment-226656" class="comment even thread-even depth-1">
			<article id="div-comment-226656" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/01f4ab053d8be2349a7356acac73a463?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/01f4ab053d8be2349a7356acac73a463?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/01f4ab053d8be2349a7356acac73a463?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/01f4ab053d8be2349a7356acac73a463?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">PJP</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/12/danielle-smith-runs-the-idea-of-an-alberta-pension-plan-referendum-in-may-up-the-flagpole-then-yanks-it-halfway-down-again/#comment-226656">
														<time datetime="2022-12-22T01:09:28-05:00" title="December 22, 2022 at 1:09 am">
								December 22, 2022 at 1:09 am							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>AB pension plan, TLDR: the last sentence of the piece sums things up nicely</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="226656" data-postid="47241" data-belowelement="div-comment-226656" data-respondelement="respond" data-replyto="Reply to PJP" aria-label="Reply to PJP" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to PJP","commentParent":"226656"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-226659" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-226659" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/2660bc2616ab9d6de4b16dd96db6e012?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/2660bc2616ab9d6de4b16dd96db6e012?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/2660bc2616ab9d6de4b16dd96db6e012?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/2660bc2616ab9d6de4b16dd96db6e012?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Dave</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/12/danielle-smith-runs-the-idea-of-an-alberta-pension-plan-referendum-in-may-up-the-flagpole-then-yanks-it-halfway-down-again/#comment-226659">
														<time datetime="2022-12-22T02:37:46-05:00" title="December 22, 2022 at 2:37 am">
								December 22, 2022 at 2:37 am							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>Yes, one wonders if Smith has or is a wacky idea generator that seemingly spits them out at random.  I suppose a great advantage of being in power is the ability to set the agenda.  However, it isn’t much of an advantage if it is not coherent or in line with the public’s views.</p>
<p>Most Albertans do not want an Alberta Pension Experiment.  One of the few arguements for it is a relatively young population could initially have a bit lower premium rate.   However, if Alberta is required to fund the pensions of all those that worked many years in Alberta, but are now retired elsewhere that advantage may vanish.</p>
<p>Of course those other troubling concerns about independence of the pension body, size, diversification and whether the pension fund might be used to prop up declining industries all remain.  A synonym for conservative is risk or change adverse and Smith seems to want older voters in particular to go against their own economic interests here.  </p>
<p>So, I can’t see the debate about provincializing our pensions being prominent before our provincial election.  While it might be a clever distraction from things like health care problems, it is not a winning issue for them – the UCP and Smith surely realize this, don’t they?</p>
<p>Of course, you never really know with Smith who has before snatched defeat from the jaws of victory.  Learning to live with disappointment seems to be something Smith’s supporters may have to get used to again as the Alberta Pension experiment rears its head and potentially runs amok like King Kong before an election.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="226659" data-postid="47241" data-belowelement="div-comment-226659" data-respondelement="respond" data-replyto="Reply to Dave" aria-label="Reply to Dave" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Dave","commentParent":"226659"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-226660" class="comment even thread-even depth-1">
			<article id="div-comment-226660" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/393889b226f31bb7d74e6c005c324505?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/393889b226f31bb7d74e6c005c324505?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/393889b226f31bb7d74e6c005c324505?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/393889b226f31bb7d74e6c005c324505?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Just Me</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/12/danielle-smith-runs-the-idea-of-an-alberta-pension-plan-referendum-in-may-up-the-flagpole-then-yanks-it-halfway-down-again/#comment-226660">
														<time datetime="2022-12-22T02:38:51-05:00" title="December 22, 2022 at 2:38 am">
								December 22, 2022 at 2:38 am							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>All things considered, I have no doubt that the more thoughtless of the Boomers would vote against their own interests and support an Alberta Pension Plan because … reasons. (?) This is one voting group that has time and time again supported the craziest, most misguided policy decisions, one would think there is a collective madness guiding them. It’s like this one Boomer I know (67) who is still convinced that Bitcoin is the way to go as the only defence against PMJT puppet master, Klaus Schwab and the WEF. Of course, this character refused to wear a mask and has this bizarre habit of physically pushing into the personal space of other’s, all the while talking loudly and distributing his angry spittle. Yeah, I always get the good ones.</p>
<p>And Smith’s nonsense plans for so-called pension reform could swerve into similar notions, if the conspiratorially-minded start making financial decisions. 100% crypto-vested  pensions? Yeah, that’ll stick it to Trudeau. And why stop there will be crazy? I’ve noticed that Twitter-addict and on time Kenney booster Brett Wilson is now defending the brilliance of Danielle Smith. No doubt he’s stroking her fragile ego in an effort to get her to drop pension funds into his well clean-up obligations? That’s what Wilson’s surprising support for Trudeau in 2015 was for, but it only scored a mere $2 billion from Ottawa for that purpose.</p>
<p>As for Danielle Smith, her judgment is alarming tone deaf and extraordinarily thoughtless, to the point of being considered grounds for insanity. Worse, she changes her position as though it’s following the wind’s direction. Rick Bell is one of the more annoying of the Postmedia hacks, but I saw him recently on CBC speaking on the matter of ‘what’s up with Danielle Smith?’ While Bell was answer the interviewer’s question in a round-about manner, which the usual confusing personal anecdotes, there seemed to be this exasperation in the tone of his voice. It was as though he was being asked to explain Smith’s rationale and he had nothing. </p>
<p>Given Smith’s clear and obvious efforts to distract, gaslight, deny, declare and deny again, there can be no doubt now that there is a seriously impaired person in the premier’s chair now.</p>
<p>As for other matters, I’m pretty sure that every single UCP caucus member and staffer has blown Alberta for sunnier and warmer climates. Considering the embarrassing nightmare Alohagate caused Jason Kenney, there’s no doubt that Smith will be able to avoid such a problem, by just letting the UCP MLAs do whatever they please. Indeed, head for locales outside of Alberta until winter’s end — no one will say anything. I suspect that, in the middle of the current severe public health crisis, Smith has likely made herself scarce. Maybe a 30-day vacation outside of Alberta, with a media blackout? Smith has only been premier for a little more than 60 days, so maybe she feels she deserves a 30 day vacation? Besides, keeping her away from anything maybe the best idea going.  </p>
<p>And another thing … where is Danielle Smith living? It seems that she’s taken on something of a nomadic existence, now that she represents a riding she doesn’t really live in. Since Smith has taken on the Jason Kenney-style of residency, does she live in the Sky Palace as well? It’s a shame that such a source of comedic fodder should sit empty.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="226660" data-postid="47241" data-belowelement="div-comment-226660" data-respondelement="respond" data-replyto="Reply to Just Me" aria-label="Reply to Just Me" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Just Me","commentParent":"226660"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-226667" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-226667" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/bf0906f7e255de953bcad1dbd1612f4f?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/bf0906f7e255de953bcad1dbd1612f4f?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/bf0906f7e255de953bcad1dbd1612f4f?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/bf0906f7e255de953bcad1dbd1612f4f?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Scotty on Denman</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/12/danielle-smith-runs-the-idea-of-an-alberta-pension-plan-referendum-in-may-up-the-flagpole-then-yanks-it-halfway-down-again/#comment-226667">
														<time datetime="2022-12-22T06:21:27-05:00" title="December 22, 2022 at 6:21 am">
								December 22, 2022 at 6:21 am							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>Smith’s political judgement is arguably poor; the question is whether the condition is getting worse. The APP idea has been stock Quebec-envy for years and floating this trail balloon once again might be merely perfunctory, but, notably, she emphasizes the basic psephological principle of keeping political promises and not forgetting them once elected. It’s not the first time Smith has resorted to trite championing of principle to rationalize gormless politics: she excused her mishandling of the “lake-of-fire” 2012 campaign boner as having something to do the sensitivity of the free-speech rights involved, but she blew the predicted win with voters. In 2014 she again achieved the impolitic by crossing the floor on the ground of uniting the right — a sound psephologically principle, of course, but a total misreading the electorate’s mood which caused her adopted party to  lose hold of a 44-year dynasty. Of course. </p>
<p>Now she’s back with an anaconda of an agenda so misguided that it can hardly be judged as solely misjudgment: the party she took control of just a few months ago remains schizophrenic and off its meds just as its first incumbency test appears on the near horizon, polls now regularly predicting that it will fail this upcoming May, only five months away. It wouldn’t be the first time that she’s misjudged the political situation, but this time she seems rather more oblivious. Could that be because she’s farmed out the narratizing of supposed high principles and fundamental rights that either must be canonized or avenged for their alleged deprivation? Or is she simply Barry, Barry spellbound?  </p>
<p>Somebody should ask her something in the area of democratic principle. We already know how tiny her popular licence is; the question should be direct: do you, premier Smith, intend to abide by the fixed-term law and run for office on the scheduled day, the last of May? Yes or No. That way it might be easier to discern whether her condition is really getting worse or if the circumstance of a powerful office in the face of many serious challenges has merely magnified a stable, if chronic diagnosis. </p>
<p>Happy Solstice, my Alberta friends: the nights are getting shorter.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="226667" data-postid="47241" data-belowelement="div-comment-226667" data-respondelement="respond" data-replyto="Reply to Scotty on Denman" aria-label="Reply to Scotty on Denman" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Scotty on Denman","commentParent":"226667"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-226670" class="comment even thread-even depth-1">
			<article id="div-comment-226670" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/ed1ca14bb1765b6dad9a68e1ed986dbf?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/ed1ca14bb1765b6dad9a68e1ed986dbf?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/ed1ca14bb1765b6dad9a68e1ed986dbf?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/ed1ca14bb1765b6dad9a68e1ed986dbf?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Tom in Ontario</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/12/danielle-smith-runs-the-idea-of-an-alberta-pension-plan-referendum-in-may-up-the-flagpole-then-yanks-it-halfway-down-again/#comment-226670">
														<time datetime="2022-12-22T10:21:42-05:00" title="December 22, 2022 at 10:21 am">
								December 22, 2022 at 10:21 am							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>If  your premier wants to abandon the Canada Pension Plan in favour of the AIMCo brain trust she should he honest and report CPP’s fund performance.<br>
As of September 30, according to cppinvestments.com,<br>
1. Assets $529 billion<br>
2. Ten year annualized rate of return (net nominal) 10.1%, five year 8.5%<br>
3. Cumulative NET income for ten year period $303 billion</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="226670" data-postid="47241" data-belowelement="div-comment-226670" data-respondelement="respond" data-replyto="Reply to Tom in Ontario" aria-label="Reply to Tom in Ontario" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Tom in Ontario","commentParent":"226670"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-226671" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-226671" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/a09163708f7c0c906b00dc6e67656d34?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/a09163708f7c0c906b00dc6e67656d34?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/a09163708f7c0c906b00dc6e67656d34?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/a09163708f7c0c906b00dc6e67656d34?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Bob Raynard</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/12/danielle-smith-runs-the-idea-of-an-alberta-pension-plan-referendum-in-may-up-the-flagpole-then-yanks-it-halfway-down-again/#comment-226671">
														<time datetime="2022-12-22T10:30:45-05:00" title="December 22, 2022 at 10:30 am">
								December 22, 2022 at 10:30 am							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>The biggest argument APP proponents make is that Alberta has an overall younger population, so Albertans would be able to make smaller contributions to their pension plan, compared to what they contribute to the CPP.  I wonder if any of these mathematical geniuses have realized that in 30 or 40 years our younger population will no longer be younger?</p>
<p>Sadly, we have already seen this lack of long term thinking in our long term care sector.  ‘Bed blockers’, where an acute care hospital bed is monopolized by a senior who no longer needs that level of care, but is waiting for a space to become available in long term care, have been a problem for years.  Did our leaders look at the problem, and the wave of baby boomers marching steadily toward retirement, and think they should collect some extra taxes to build more long term care facilities while the baby boomers who would need it could pay the taxes to pay for that building?  Of course not, because the same baby boomers complained they were being taxed to death.  I don’t often agree with right wing radio commentators, but, come 2040, it will be hard to disagree with one who asks his Gen Z audience why they have to pay for our long term care facilities when we gave ourselves such low taxes when we should have been paying for them.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="226671" data-postid="47241" data-belowelement="div-comment-226671" data-respondelement="respond" data-replyto="Reply to Bob Raynard" aria-label="Reply to Bob Raynard" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Bob Raynard","commentParent":"226671"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-226673" class="comment even thread-even depth-1">
			<article id="div-comment-226673" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/dfa90211d6120db7262e7734359e6e7e?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/dfa90211d6120db7262e7734359e6e7e?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/dfa90211d6120db7262e7734359e6e7e?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/dfa90211d6120db7262e7734359e6e7e?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Ford Prefect</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/12/danielle-smith-runs-the-idea-of-an-alberta-pension-plan-referendum-in-may-up-the-flagpole-then-yanks-it-halfway-down-again/#comment-226673">
														<time datetime="2022-12-22T11:24:39-05:00" title="December 22, 2022 at 11:24 am">
								December 22, 2022 at 11:24 am							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>Went to the Nutcracker last night…..no cannon!! Sort of like Ms Smith and her trial balloons. Here’s a crazy idea. Oh? It’s totally unworkable? Ok, here’s another. And so on.</p>
<p>Wealthy oil &amp; gas retirees don’t care if their measly monthly cheque bears a CPPIB or AIMco logo. It’s just paying the monthly tab at the club. And Gen Zs don’t have retirement in their planning horizon. It’s the 30 to 60 crowd that are concerned and Notley has to find a counter narrative to the UCP cries of SOCIALISM and HIGHER TAXES. Good luck with that.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="226673" data-postid="47241" data-belowelement="div-comment-226673" data-respondelement="respond" data-replyto="Reply to Ford Prefect" aria-label="Reply to Ford Prefect" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Ford Prefect","commentParent":"226673"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-226674" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-226674" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/1f1ac0362465655ed8140b1aa2649b3b?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/1f1ac0362465655ed8140b1aa2649b3b?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/1f1ac0362465655ed8140b1aa2649b3b?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/1f1ac0362465655ed8140b1aa2649b3b?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Alan K. Spiller</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/12/danielle-smith-runs-the-idea-of-an-alberta-pension-plan-referendum-in-may-up-the-flagpole-then-yanks-it-halfway-down-again/#comment-226674">
														<time datetime="2022-12-22T11:31:43-05:00" title="December 22, 2022 at 11:31 am">
								December 22, 2022 at 11:31 am							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>Lawyers were right these reformers will continue to cost Alberta taxpayers more and more money in lawsuits or destroyed pension funds, loss of old age security payments, loss of  Canada pension plan payments, and loss of public health care benefits, and that’s exactly what we are seeing. They haven’t a clue as to what they should be doing. Instead of following what Lougheed did for us theses fools are ignoring what Alaska and Norway are accomplishing with their oil wealth and are only interested in looking after themselves and their rich friends, in an effort to buy votes. Who will suffer the most , the stupid seniors who are kissing their ass and refusing to listen to the rest of us?</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="226674" data-postid="47241" data-belowelement="div-comment-226674" data-respondelement="respond" data-replyto="Reply to Alan K. Spiller" aria-label="Reply to Alan K. Spiller" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Alan K. Spiller","commentParent":"226674"}}),comment.focus'>Reply</a></div>		</li>
			</ol>
			
		
					<div class="comment-form-flex">
				<span class="screen-reader-text">Leave a comment</span>
					<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/danielle-smith-runs-the-idea-of-an-alberta-pension-plan-referendum-in-may-up-the-flagpole-then-yanks-it-halfway-down-again/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=danielle-smith-runs-the-idea-of-an-alberta-pension-plan-referendum-in-may-up-the-flagpole-then-yanks-it-halfway-down-again#respond" hidden data-amp-bind-hidden='ampCommentThreading.commentParent == "0"' on='tap:AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate target="_top" action-xhr="https://albertapolitics.ca/wp-comments-post.php?_wp_amp_action_xhr_converted=1" on='submit-success:commentform.clear,AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})'><amp-state id="ampCommentThreading" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"replyTo":"","commentParent":"0"}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="47241" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-value="ampCommentThreading.commentParent" i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c0d1ba8c63"></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div>
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>				<h2 class="comments-title" aria-hidden="true">Leave a comment</h2>
			</div>
			</div>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="search-4" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://albertapolitics.ca/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-63a4e2c30919e-0"></div></div></section><section id="block-2" class="widget widget_block"><aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://albertapolitics.ca/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cab3","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_43547","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cab3 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_43547","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_43547" amp-access-hide class="newspack-popup  newspack-inline-popup  newspack-lightbox-has-title  newspack-newsletter-prompt-inline amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="cab3" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
									<h1 class="newspack-popup-title">Get the latest from Alberta Politics</h1>
								
<p>Join our mailing list to receive the latest updates from Alberta Politics.</p>


<amp-layout id="na3b" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="81805484">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/81805484/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">Sign Up</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner to receive the latest Alberta Politics in your inbox. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>


<p></p>
												<form class="popup-not-interested-form cab31 popup-action-form cab3 align-center" method="POST" action-xhr="https://albertapolitics.ca/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_43547">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:cab3.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
			</form>
									</amp-layout>
		</aside></section></aside>

		</main>
	</section>


	
			<div class="newspack_global_ad global_above_footer">
						<div id="div-gpt-ad-2817889af1-0"></div>		</div>
				<div class="newspack_global_ad sticky">
							<button class="newspack_sticky_ad__close"></button>
						<div id="div-gpt-ad-7df62cd581-0"></div>		</div>
		
	</div>

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 David J. Climenhaga.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

		<script data-amp-plus-allowed data-amp-unvalidated-tag>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</script>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-58050199-1","config":{"UA-58050199-1":{"groups":"default","linker":{"domains":["albertapolitics.ca"]},"send_page_view":false}}},"triggers":{"nb8a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nb8e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nb8f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nb90":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nb91":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nb92":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nba8":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Danielle Smith runs the idea of an Alberta pension plan referendum in May up the flagpole \u2013 then yanks it halfway down again"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nbf4":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Danielle Smith runs the idea of an Alberta pension plan referendum in May up the flagpole \u2013 then yanks it halfway down again"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nc18":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Danielle Smith runs the idea of an Alberta pension plan referendum in May up the flagpole \u2013 then yanks it halfway down again"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"cb2c":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Custom1: Get the latest from Alberta Politics (43547)"},"selector":"#cab3"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-58050199-1","config":{"UA-58050199-1":{"groups":"default","linker":{"domains":["albertapolitics.ca"]},"send_page_view":false}}},"triggers":{"cb31":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Custom1: Get the latest from Alberta Politics (43547)"},"selector":"#cab3","visibilitySpec":{"totalTimeMin":500}},"cb33":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Custom1: Get the latest from Alberta Politics (43547)"},"selector":"#cab3 form:not(.cab3)"},"cb35":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Custom1: Get the latest from Alberta Politics (43547)"},"selector":".cab31"},"n7de":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Danielle Smith runs the idea of an Alberta pension plan referendum in May up the flagpole \u2013 then yanks it halfway down again"},"selector":"#commentform"},"na3f":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#na3b form","visibilitySpec":{"totalTimeMin":500}},"na42":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Danielle Smith runs the idea of an Alberta pension plan referendum in May up the flagpole \u2013 then yanks it halfway down again"},"selector":"#na3b","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
						<amp-analytics type="gtag" config="https://albertapolitics.ca/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=47241&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
			<div data-amp-original-style="display:none" class="amp-wp-cb45893">
			<div class="grofile-hash-map-9acc1f4feb640dc310e08ee0449bb4b0">
		</div>
		</div>
				<amp-install-serviceworker src="https://albertapolitics.ca/wp.serviceworker" data-iframe-src="https://albertapolitics.ca/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		


<script type="text/javascript" src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://albertapolitics.ca/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3" id="wp-hooks-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://albertapolitics.ca/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?render=6LdHNLgiAAAAANQVPCcTc2iBIYp-j3BHEXneEWon" id="newspack-recaptcha-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://albertapolitics.ca/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1671087713" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script data-amp-plus-allowed async src="https://albertapolitics.ca/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.63.1" data-amp-unvalidated-tag></script>




			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=81805484&amp;post=47241&amp;tz=-5&amp;srv=albertapolitics.ca&amp;host=albertapolitics.ca&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
