<!DOCTYPE html>
<html lang="en-CA" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012209142312000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Voters in Calgary-Elbow have every right to be furious with their treatment by the United Conservative Party - Alberta Politics"><meta property="og:description" content="It took premier designate Danielle Smith less than 24 hours to change her story about why there will be no by-election in a Calgary riding that has already been without an MLA for two months."><meta property="og:url" content="https://albertapolitics.ca/2022/10/voters-in-calgary-elbow-have-every-right-to-be-furious-with-their-treatment-by-the-united-conservative-party/"><meta property="og:site_name" content="Alberta Politics"><meta property="article:author" content="https://www.facebook.com/david.climenhaga.7"><meta property="article:published_time" content="2022-10-09T05:25:07+00:00"><meta property="article:modified_time" content="2022-10-09T05:55:00+00:00"><meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/Smith-FreyMain.png"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta property="og:image:type" content="image/png"><meta name="author" content="David Climenhaga"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="David Climenhaga"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"><meta name="generator" content="WordPress 6.0.2"><meta name="generator" content="Site Kit by Google 1.84.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="ABPol"><meta name="application-name" content="ABPol"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/cropped-abpoli.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://albertapolitics.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-lightbox-gallery-0.1.mjs" async="" custom-element="amp-lightbox-gallery" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-lightbox-gallery-0.1.js" crossorigin="anonymous" custom-element="amp-lightbox-gallery"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><link rel="icon" href="https://albertapolitics.ca/wp-content/uploads/cropped-abpoli-150x150.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/cropped-abpoli.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://albertapolitics.ca/2022/10/voters-in-calgary-elbow-have-every-right-to-be-furious-with-their-treatment-by-the-united-conservative-party/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Alberta Politics » Feed" href="https://albertapolitics.ca/feed/"><link rel="alternate" type="application/rss+xml" title="Alberta Politics » Comments Feed" href="https://albertapolitics.ca/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Alberta Politics » Voters in Calgary-Elbow have every right to be furious with their treatment by the United Conservative Party Comments Feed" href="https://albertapolitics.ca/2022/10/voters-in-calgary-elbow-have-every-right-to-be-furious-with-their-treatment-by-the-united-conservative-party/feed/"><link rel="https://api.w.org/" href="https://albertapolitics.ca/wp-json/"><link rel="alternate" type="application/json" href="https://albertapolitics.ca/wp-json/wp/v2/posts/46257"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/p5xfli-c25"><link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2022%2F10%2Fvoters-in-calgary-elbow-have-every-right-to-be-furious-with-their-treatment-by-the-united-conservative-party%2F"><link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2022%2F10%2Fvoters-in-calgary-elbow-have-every-right-to-be-furious-with-their-treatment-by-the-united-conservative-party%2F&amp;format=xml"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed data-amp-unvalidated-tag></script><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://albertapolitics.ca/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_43547\",\"f\":\"once\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"i\",\"c\":\"custom1\"}]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"624a724f4180e\":{\"min_posts\":\"5\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"46257\",\"categories\":\"396\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://albertapolitics.ca/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/cropped-abpoli.png?fit=192%2C192&amp;ssl=1"><link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/cropped-abpoli.png?fit=180%2C180&amp;ssl=1"><title>Voters in Calgary-Elbow have every right to be furious with their treatment by the United Conservative Party - Alberta Politics</title></head>

<body class="post-template-default single single-post postid-46257 single-format-standard wp-custom-logo wp-embed-responsive singular hide-site-tagline h-nsub h-db h-ll h-dh h-stk has-tertiary-menu has-sidebar cat-alberta-politics-2 primary-cat-alberta-politics-2 has-featured-image single-featured-image-default has-large-featured-image" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<div class="newspack_global_ad global_above_header">
						<div id="div-gpt-ad-d23a71ee67-0"></div>		</div>
			<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
					</nav>

<form role="search" method="get" class="search-form" action="https://albertapolitics.ca/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><h2 class="widget-title">Menu</h2><div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-15929"><a href="https://albertapolitics.ca/top-news/">All News</a>
<ul class="sub-menu">
	<li id="menu-item-43524" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43524"><a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a></li>
	<li id="menu-item-43525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43525"><a href="https://albertapolitics.ca/category/canadian-politics/">Canadian Politics</a></li>
	<li id="menu-item-43526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43526"><a href="https://albertapolitics.ca/category/geopolitics/">Geopolitics</a></li>
	<li id="menu-item-43527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43527"><a href="https://albertapolitics.ca/category/st-albert/">St. Albert</a></li>
	<li id="menu-item-43528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43528"><a href="https://albertapolitics.ca/category/bestsellers/">Bestsellers</a></li>
	<li id="menu-item-43529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43529"><a href="https://albertapolitics.ca/category/guest-posts/">Guest Posts</a></li>
</ul>
</li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26057"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li id="menu-item-32647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32647"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
<li id="menu-item-42009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42009"><a href="https://albertapolitics.ca/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><h2 class="widget-title">Menu</h2><div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="https://albertapolitics.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-15929"><a href="https://albertapolitics.ca/top-news/">All News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43524"><a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43525"><a href="https://albertapolitics.ca/category/canadian-politics/">Canadian Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43526"><a href="https://albertapolitics.ca/category/geopolitics/">Geopolitics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43527"><a href="https://albertapolitics.ca/category/st-albert/">St. Albert</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43528"><a href="https://albertapolitics.ca/category/bestsellers/">Bestsellers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43529"><a href="https://albertapolitics.ca/category/guest-posts/">Guest Posts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26057"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32647"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42009"><a href="https://albertapolitics.ca/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
					
					<div class="site-branding">

	
		<a href="https://albertapolitics.ca/" class="custom-logo-link" rel="home"><amp-img noloading="" width="886" height="220" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?fit=886%2C220&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Alberta Politics" data-hero-candidate="" srcset="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?w=886&amp;ssl=1 886w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?resize=600%2C149&amp;ssl=1 600w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?resize=400%2C99&amp;ssl=1 400w" sizes="(max-width: 886px) 100vw, 886px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIyMCIgd2lkdGg9Ijg4NiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Alberta Politics" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?fit=886%2C220&amp;ssl=1" srcset="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?w=886&amp;ssl=1 886w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?resize=600%2C149&amp;ssl=1 600w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?resize=400%2C99&amp;ssl=1 400w" sizes="(max-width: 886px) 100vw, 886px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://albertapolitics.ca/" rel="home">Alberta Politics</a></p>
					
						<p class="site-description">
					David Climenhaga's Alberta Politics Blog				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
					<div class="sticky-bg"></div>
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-alberta-politics-2 tag-alberta-politics tag-danielle-smith tag-parliamentary-conventions tag-rob-anderson tag-sovereignty-act tag-united-conservative-party">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a></span>			<h1 class="entry-title ">
			Voters in Calgary-Elbow have every right to be furious with their treatment by the United Conservative Party		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=192&amp;d=mm&amp;r=r 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=192&amp;d=mm&amp;r=r 2x" height="96" width="96" loading="lazy"></noscript></amp-img></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://albertapolitics.ca/author/david/">David Climenhaga</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2022-10-09T01:25:07-04:00">October 9, 2022</time><time class="updated" datetime="2022-10-09T01:55:00-04:00">October 9, 2022</time></span>				</div>
								</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="675" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Smith-FreyMain.png?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Smith-FreyMain.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Smith-FreyMain.png?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Smith-FreyMain.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Smith-FreyMain.png?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY3NSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Smith-FreyMain.png?fit=1200%2C675&amp;ssl=1" srcset="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Smith-FreyMain.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Smith-FreyMain.png?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Smith-FreyMain.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Smith-FreyMain.png?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>United Conservative Party Leader Danielle Smith and Brooks-Medicine Hat MLA Michaela Frey at yesterday’s news conference in Medicine Hat (Photo: Twitter/Michaela Frey).</span></figcaption>
			
			</figure>

		
				<div class="main-content">

					

<article id="post-46257" class="post-46257 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-politics tag-danielle-smith tag-parliamentary-conventions tag-rob-anderson tag-sovereignty-act tag-united-conservative-party entry">
	<div class="entry-content">

		
		
<p>It didn’t take United Conservative Party Leader and premier designate Danielle Smith long to change her story about why there will be no by-election in the Calgary-Elbow riding, which has been without an MLA for two months.</p>


<div class="wp-block-image">
<figure class="alignright size-full"><amp-img width="250" height="347" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Schweitzer-4.jpeg?resize=250%2C347&amp;ssl=1" alt="" class="wp-image-46268 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0NyIgd2lkdGg9IjI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="250" height="347" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Schweitzer-4.jpeg?resize=250%2C347&amp;ssl=1" alt=""></noscript></amp-img><figcaption>Former Calgary-Elbow UCP MLA and Kenney Government cabinet minister Doug Schweitzer (Photo: David J. Climenhaga). </figcaption></figure></div>


<p>On Friday, the province’s premier designate told a CBC interviewer there would be no by-election in the Calgary riding previously represented by former cabinet minister Doug Schweitzer <a href="https://albertapolitics.ca/2022/10/there-will-be-only-one-by-election-in-alberta-before-2023-and-it-wont-be-where-its-needed-danielle-smith/">because it would cost too much</a>.</p>



<p>This was obviously nonsense, but not really a surprise. Ms. Smith is well known for glibly confident explanations that are only tenuously connected to the facts.</p>



<p>Yesterday morning, Ms. Smith offered her new story <a href="https://www.theglobeandmail.com/canada/article-danielle-smith-ucp-by-election-alberta/">at a news conference</a> with Brooks-Medicine Hat MLA Michaela Frey, who has agreed to step aside to let the new UCP leader run in her rural riding.</p>



<p>Ms. Smith, who is expected to be sworn in as premier on Tuesday, <a href="https://twitter.com/TheBreakdownAB/status/1578830527863615488">knowingly told reporters</a> that “there has been a convention that when a leader is chosen who does not have a seat there’s an expectation that she will seek a seat at an early opportunity, so I think the exception can be made for this by-election, but there is also a convention as well that if you’re within a year of having a general election that you don’t need to call by-elections.”</p>
<aside class="scaip scaip-1    "><aside id="newspack-ads-widget-2" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-ad-6343713a457a8-0"></div></div></aside></aside>



<p>Most of this isn’t quite right, but the key message is closer to the facts than her statement Friday.</p>


<div class="wp-block-image">
<figure class="alignright size-full"><amp-img width="250" height="348" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Anderson-5.jpg?resize=250%2C348&amp;ssl=1" alt="" class="wp-image-46267 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="250" height="348" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Anderson-5.jpg?resize=250%2C348&amp;ssl=1" alt=""></noscript></amp-img><figcaption>Rob Anderson, Ms. Smith’s UCP leadership campaign manager and soon-to-be director of the Premier’s Office (Photo: David J. Climenhaga).</figcaption></figure></div>


<p>There <em>is</em> a <a href="https://lop.parl.ca/content/lop/TeachersInstitute/ConstitutionalConventions.pdf">constitutional convention</a> that leaders without a seat in the Legislature must seek and win one within a reasonable period of time, generally considered to be three or four months.</p>



<p>However, calling a by-election now to accommodate that convention would not require an exception to any Parliamentary rule or practice, as she suggested. </p>



<p>In addition, there is a <em>law</em> in Alberta that a by-election to fill a vacancy like the one left by Mr. Schweitzer <em>must take place within six months of the member’s resignation</em>. </p>



<p>However, <a href="https://www.albertacounselnews.com/thenews/h0m3856u141pc45x9xbhwcp08vhs58">as former Clerk of the Legislature Rob Reynolds has explained</a>, the <em>Legislative Assembly Act</em> “states that orders for by-elections arising from vacancies <em>‘need not be made’</em> if the vacancy occurs ‘during the last year of the legal life of the Assembly.’” (Emphasis added.)</p>
<aside class="scaip scaip-2    "><aside id="newspack-ads-widget-3" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-ad-6343713a45b2a-0"></div></div></aside></aside>



<p>Note the wording. The by-election in Calgary-Elbow <em>need not be called</em>, but nevertheless can be. </p>


<div class="wp-block-image">
<figure class="alignright size-full"><amp-img width="250" height="349" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Reynolds.jpeg?resize=250%2C349&amp;ssl=1" alt="" class="wp-image-46266 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OSIgd2lkdGg9IjI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="250" height="349" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Reynolds.jpeg?resize=250%2C349&amp;ssl=1" alt=""></noscript></amp-img><figcaption>Former Clerk of the Alberta Legislature Rob Reynolds (Photo: David J. Climenhaga).</figcaption></figure></div>


<p>The drafters of the legislation clearly contemplated circumstances in which it would be appropriate to call a by-election despite there being less than a full year until the next general election. </p>



<p>For example, one such circumstance would be if a riding had already been without an MLA for two months and if the general election were not scheduled for an additional eight, by which time the riding would have been without representation in the Legislature for nearly a year. </p>



<p>In addition, if another by-election were also planned on an earlier date, given <em>the standard practice throughout Canada of holding multiple by-elections on the same day</em>, the already compelling case would become overwhelming.</p>



<p>These are, of course, <em>precisely</em> the circumstances in which the voters of Calgary-Elbow find themselves and which Ms. Smith is determined to ignore.</p>



<p>The reason Ms. Smith intends to avoid a by-election that her party might not win – especially now that she has insulted the voters of Calgary-Elbow – is transparent.</p>



<p>Historically, most Canadian governments facing this situation, including recent Conservative governments, would have suffered the loss in one location to get their leader elected in another. </p>


<div class="wp-block-image">
<figure class="alignright size-full"><amp-img width="250" height="308" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/MartinOlszynski_LR-1.jpg?resize=250%2C308&amp;ssl=1" alt="" class="wp-image-46265 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwOCIgd2lkdGg9IjI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="250" height="308" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/MartinOlszynski_LR-1.jpg?resize=250%2C308&amp;ssl=1" alt=""></noscript></amp-img><figcaption>University of Calgary law professor Martin Z. Olszynski (Photo: University of Calgary). </figcaption></figure></div>


<p>Voters in Calgary-Elbow have every right to be furious with their treatment by the United Conservative Party and its new leadership. </p>



<p>As an aside, Ms. Smith’s claim there’s a parliamentary convention to have adjacent MLAs take care of the issues in neighbouring ridings is preposterous, for the obvious reason that adjacent ridings are frequently represented by politicians from different parties. </p>



<p>This is not the only Danielle Smith tall tale that changed within hours of her election as leader of the UCP in a close vote by party members. </p>



<p>As Rob Anderson, the influential chair of Ms. Smith’s campaign who will now take over as director of the Premier’s Office, <a href="https://www.cbc.ca/news/canada/calgary/danielle-smith-show-audience-alberta-ucp-1.6610627">admitted to the CBC in an interview</a> published yesterday, her much-touted though never seen “Sovereignty Act” won’t attempt to let Alberta disregard Supreme Court rulings after all.</p>



<p>He should know. He’s one of the three authors of the “Free Alberta Strategy” whence the Sovereignty Act scheme springs. They’re probably still rewriting drafts in anticipation of the government’s lawyers getting their hands on it. </p>



<p>Perhaps Mr. Anderson has just realized that if Alberta is going to empower itself to ignore the Supreme Court, British Columbia might do the same thing with some interesting impacts on Western Canada’s pipeline politics. </p>



<p>University of Calgary constitutional lawyer <a href="https://twitter.com/molszyns/status/1578829849372012544">Martin Z. Olszynski observed yesterday on social media</a> in a message to Ms. Smith’s supporters in the UCP: “What was that, less than 48 hrs? … you got duped. We tried to tell you — to warn you — that it wouldn’t fly, that she was exploiting you. Now she’s premier &amp; y’all are back to gnashing your teeth.”</p>



<p>I suppose we can expect another flip-flop soon on Ms. Smith’s charmingly mistaken belief that you can re-litigate cases that have been decided by the Supreme Court of Canada if you believe circumstances have changed. </p>



<p>Nope.<em> <a href="https://en.m.wikipedia.org/wiki/Res_judicata">Res judicata</a></em>. Here endeth the lesson.</p>
<section id="newspack-ads-widget-4" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-6343713a46883-0"></div></div></section>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a><span class="sep">, </span><a href="https://albertapolitics.ca/tag/danielle-smith/" rel="tag">Danielle Smith</a><span class="sep">, </span><a href="https://albertapolitics.ca/tag/parliamentary-conventions/" rel="tag">Parliamentary Conventions</a><span class="sep">, </span><a href="https://albertapolitics.ca/tag/rob-anderson/" rel="tag">Rob Anderson</a><span class="sep">, </span><a href="https://albertapolitics.ca/tag/sovereignty-act/" rel="tag">Sovereignty Act</a><span class="sep">, </span><a href="https://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a></span>	</footer>

	
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap">
		<h2 class="comments-title">
		Join the Conversation		</h2>
		
<div class="discussion-meta">
	<p class="discussion-meta-info">
		<svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.99 4c0-1.1-.89-2-1.99-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h14l4 4-.01-18z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span>10 Comments</span>
	</p>
</div>
	</div>
		
		
			<ol class="comment-list">
						<li id="comment-222288" class="comment even thread-even depth-1">
			<article id="div-comment-222288" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/2660bc2616ab9d6de4b16dd96db6e012?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/2660bc2616ab9d6de4b16dd96db6e012?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/2660bc2616ab9d6de4b16dd96db6e012?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/2660bc2616ab9d6de4b16dd96db6e012?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Dave</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/10/voters-in-calgary-elbow-have-every-right-to-be-furious-with-their-treatment-by-the-united-conservative-party/#comment-222288">
														<time datetime="2022-10-09T03:05:44-04:00" title="October 9, 2022 at 3:05 am">
								October 9, 2022 at 3:05 am							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>Yes, the story seems to keep changing – not a good sign that those making the argument feel they have a strong case.  The cost argument was never a strong one as by elections are not that expensive compared to general elections.  Another thing to consider is if two (or more) are held at the same time there are probably some administrative savings by holding them together at the same time.  This is not an uncommon practice in the past, to choose a Conservative example which Smith herself should well remember, when Prentice became Premier there were some other by elections held at the same time.  Of course, despite all her self serving justifications, I suspect that if Calgary Elbow was likely to vote UCP again, that by election would also be held promptly with no debate or excuses.</p>
<p>Also, as urban ridings tend to have higher populations, even if there is a nearby riding with an MLA of similar political affiliation, their plate might already be fairly full and it may be harder for them to look after more people.  Obviously there is also not a strong incentive for an MLA to focus on people who will not vote in his or her area in the next election, so you would have to be a fairly altruistic politician to do so.  So it is likely the people of Calgary Elbow will be somewhat ignored for nine months (or maybe even for longer if Smith also later flips her position and delays the fixed election date due to lacklustre polls).</p>
<p>I suspect Alberta may become a unique case of ASA causing headaches, not fixing them.  If the Smith team’s inclination is now to water their proposal down to ensure it is constitutional, I suspect some of its stronger supporters, she sold this to will be disappointed.  Of course, this wouldn’t be the first time Smith disappointed her own supporters.  Guys, get used to all this again, as she said she’s back.  She might be more bitter, but not better.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="222288" data-postid="46257" data-belowelement="div-comment-222288" data-respondelement="respond" data-replyto="Reply to Dave" aria-label="Reply to Dave" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Dave","commentParent":"222288"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-222290" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-222290" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/393889b226f31bb7d74e6c005c324505?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/393889b226f31bb7d74e6c005c324505?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/393889b226f31bb7d74e6c005c324505?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/393889b226f31bb7d74e6c005c324505?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Just Me</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/10/voters-in-calgary-elbow-have-every-right-to-be-furious-with-their-treatment-by-the-united-conservative-party/#comment-222290">
														<time datetime="2022-10-09T04:01:02-04:00" title="October 9, 2022 at 4:01 am">
								October 9, 2022 at 4:01 am							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>Considering how Danielle Straitjacket’s campaign website was scrubbed of anything resembling anything to do with the so called Alberta Sovereignty Act (AKA. Alberta Karen Whining) it maybe that Smith is looking at things in a more pragmatic way?</p>
<p>I recall Turkish president Recep Tayyip Erdoğan comment on democracy as “Like riding a bus; once you get to your stop, you get off.” and believe that Smith has the same notion in mind. </p>
<p>So, Smith, leading up to the next election, decides to undo everything Jason Kenney did when he first became premier and the so called ‘Summer of Repeal’. Smith decides to own the NDP by coopting their entire platform and then some just to make everyone happy. There will be restored funding for everything, health care workers will be respected, trust in public education restored, and all the nonsense she spread during her campaign that appealed to the lunatics will be wiped away. Smith campaigned from the right, but intends to govern from the left.</p>
<p>This is all well and good, but how long will it last? Until the next election, when Smith bags herself a win and turns the crazy taps back on again.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="222290" data-postid="46257" data-belowelement="div-comment-222290" data-respondelement="respond" data-replyto="Reply to Just Me" aria-label="Reply to Just Me" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Just Me","commentParent":"222290"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-222305" class="comment even thread-even depth-1">
			<article id="div-comment-222305" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/fc27a946e67934afce3dd08493b606b5?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/fc27a946e67934afce3dd08493b606b5?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/fc27a946e67934afce3dd08493b606b5?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/fc27a946e67934afce3dd08493b606b5?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Anonymous</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/10/voters-in-calgary-elbow-have-every-right-to-be-furious-with-their-treatment-by-the-united-conservative-party/#comment-222305">
														<time datetime="2022-10-09T09:49:50-04:00" title="October 9, 2022 at 9:49 am">
								October 9, 2022 at 9:49 am							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>The slim amount of people who voted for Danielle Smith in the UCP leadership race, clearly lack any understanding of how politics functions in Canada, much like Danielle Smith lacks understanding of the matter. They basically were fooled. Danielle Smith is basically full of hot air, and has as much power as a dead alkaline battery. Come to think of it, Danielle Smith lacks understanding in different matters. Danielle Smith isn’t a lawyer, isn’t an expert in medicine, isn’t an expert on economic matters, and knows nothing about the Constitution.<br>
She won’t run in the riding where Doug Schweitzer was an MLA, because she knows she’ll get defeated. In the meantime, Danielle Smith will make life in Alberta as miserable as possible for Albertans, in the next eight months, because of her other bad policies that she will want to enact. Hopefully, after the next provincial election in Alberta, she’ll be thrown out, and the UCP will go along with her. Rob Anderson, as I recall was like a ping pong ball, going back and forth, with his floor crossing, from the Alberta PCs, to the Wildrose, and back to the Alberta PCs. Once Danielle Smith’s supporters realize they’ve been had, and were sold a bunch of misinformation, maybe they will smarten up? Or maybe they won’t, because they clearly don’t remember what Danielle Smith did, when she was leader of the Wildrose. If anyone in the riding where Danielle Smith was running, was smart, they wouldn’t elect her. If Albertans were smart, they wouldn’t give the UCP a second chance, because the UCP has done enough damage, in under four years.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="222305" data-postid="46257" data-belowelement="div-comment-222305" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label="Reply to Anonymous" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Anonymous","commentParent":"222305"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-222306" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-222306" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/19006d23f46ecafd7ead63eac2fee5de?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/19006d23f46ecafd7ead63eac2fee5de?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/19006d23f46ecafd7ead63eac2fee5de?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/19006d23f46ecafd7ead63eac2fee5de?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Chuckstraight</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/10/voters-in-calgary-elbow-have-every-right-to-be-furious-with-their-treatment-by-the-united-conservative-party/#comment-222306">
														<time datetime="2022-10-09T10:41:06-04:00" title="October 9, 2022 at 10:41 am">
								October 9, 2022 at 10:41 am							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>As Christy Clark in BC found, she wasn’t electable in Vancouver, and had to run in a safe seat which resulted in more than one costly by election after Ben Stewart stood aside, and one more for Ben to get re-elected after Christy stepped down. Ben was rewarded with a government stint in China while out of his safe seat in the Okanagan.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="222306" data-postid="46257" data-belowelement="div-comment-222306" data-respondelement="respond" data-replyto="Reply to Chuckstraight" aria-label="Reply to Chuckstraight" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Chuckstraight","commentParent":"222306"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-222311" class="comment even thread-even depth-1 parent">
			<article id="div-comment-222311" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/a09163708f7c0c906b00dc6e67656d34?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/a09163708f7c0c906b00dc6e67656d34?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/a09163708f7c0c906b00dc6e67656d34?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/a09163708f7c0c906b00dc6e67656d34?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Bob Raynard</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/10/voters-in-calgary-elbow-have-every-right-to-be-furious-with-their-treatment-by-the-united-conservative-party/#comment-222311">
														<time datetime="2022-10-09T11:30:33-04:00" title="October 9, 2022 at 11:30 am">
								October 9, 2022 at 11:30 am							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>“the Legislative Assembly Act “states that orders for by-elections arising from vacancies ‘need not be made’ if the vacancy occurs ‘during the last year of the legal life of the Assembly.’”  ”</p>
<p>David, in a recent column you made the very salient point that the Act is unclear about what determines the end of the legal life of the assembly – is it the four year period required by the fixed election date legislation, or the five year period that is required by the legislation in place before the passing of the fixed election date?  Presumably this would be the federal Alberta Act.  </p>
<p>Where I am coming from is a comment a Danielle Smith representative made during CBC’s phone-in show, early in the leadership race.  The fellow suggested if Danielle Smith won the leadership it would probably be prudent for her to postpone the next general election to give Albertans a better chance to see what Danielle Smith is all about.  To do so would, of course, require Ms. Smith’s government to repeal the fixed election legislation, and I am wondering if she could do so given that it would push the legal life of the assembly beyond the one year window required by the Legislative Assembly Act.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="222311" data-postid="46257" data-belowelement="div-comment-222311" data-respondelement="respond" data-replyto="Reply to Bob Raynard" aria-label="Reply to Bob Raynard" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Bob Raynard","commentParent":"222311"}}),comment.focus'>Reply</a></div>		<ol class="children">
		<li id="comment-222328" class="comment byuser comment-author-david bypostauthor odd alt depth-2">
			<article id="div-comment-222328" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							davidclimenhaga
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">David Climenhaga</a></b> <span class="screen-reader-text says">says:</span><span class="post-author-badge" aria-hidden="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z" /><path d="M0 0h24v24H0z" fill="none" /><title>Article author</title></svg></span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/10/voters-in-calgary-elbow-have-every-right-to-be-furious-with-their-treatment-by-the-united-conservative-party/#comment-222328">
														<time datetime="2022-10-09T14:37:25-04:00" title="October 9, 2022 at 2:37 pm">
								October 9, 2022 at 2:37 pm							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>Bob: This is an extremely important point, as was the point argued by Middle Dave. I think my response to Middle Dave might apply to your comment as well – that someone should seek a writ of mandamus to force the government to hold a by-election or reveal it is in contempt of the rule of law. DJC</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="222328" data-postid="46257" data-belowelement="div-comment-222328" data-respondelement="respond" data-replyto="Reply to David Climenhaga" aria-label="Reply to David Climenhaga" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to David Climenhaga","commentParent":"222328"}}),comment.focus'>Reply</a></div>		</li>
</ol>
</li>
		<li id="comment-222313" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-222313" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/eb03f45a056392b519fd6ec167c5a7aa?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/eb03f45a056392b519fd6ec167c5a7aa?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/eb03f45a056392b519fd6ec167c5a7aa?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/eb03f45a056392b519fd6ec167c5a7aa?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Abs</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/10/voters-in-calgary-elbow-have-every-right-to-be-furious-with-their-treatment-by-the-united-conservative-party/#comment-222313">
														<time datetime="2022-10-09T11:44:38-04:00" title="October 9, 2022 at 11:44 am">
								October 9, 2022 at 11:44 am							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>This flavor of Kenney is the worst flavor of Kenney. </p>
<p>The Twitterverse asks when the folks in Calgary Elbow going to organize a truck convoy to protest this injustice and their right to representation in this democracy.</p>
<p>Danielle Smith might not believe in LIFO (last in, first out), but she might find out what it means.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="222313" data-postid="46257" data-belowelement="div-comment-222313" data-respondelement="respond" data-replyto="Reply to Abs" aria-label="Reply to Abs" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Abs","commentParent":"222313"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-222318" class="comment odd alt thread-even depth-1">
			<article id="div-comment-222318" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/0d5e81f98c855e46f9233b70788d3058?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/0d5e81f98c855e46f9233b70788d3058?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/0d5e81f98c855e46f9233b70788d3058?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/0d5e81f98c855e46f9233b70788d3058?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Simon Renouf</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/10/voters-in-calgary-elbow-have-every-right-to-be-furious-with-their-treatment-by-the-united-conservative-party/#comment-222318">
														<time datetime="2022-10-09T12:49:56-04:00" title="October 9, 2022 at 12:49 pm">
								October 9, 2022 at 12:49 pm							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>How can she expect to be taken seriously?  I’m sure that the rest of Canada won’t miss the message that Ms Smith is rarin’ to take on Ottawa; Calgary-Elbow, not so much.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="222318" data-postid="46257" data-belowelement="div-comment-222318" data-respondelement="respond" data-replyto="Reply to Simon Renouf" aria-label="Reply to Simon Renouf" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Simon Renouf","commentParent":"222318"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-222322" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-222322" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/f11c302a08d607c8b59ee6d561493e56?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/f11c302a08d607c8b59ee6d561493e56?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/f11c302a08d607c8b59ee6d561493e56?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/f11c302a08d607c8b59ee6d561493e56?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Middle Dave</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/10/voters-in-calgary-elbow-have-every-right-to-be-furious-with-their-treatment-by-the-united-conservative-party/#comment-222322">
														<time datetime="2022-10-09T13:21:57-04:00" title="October 9, 2022 at 1:21 pm">
								October 9, 2022 at 1:21 pm							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>Hello DJC, not to get into the minutiae of constitutional law, but, disregarding the Election Statutes Amendment Act, 2021 (No. 2), which while passed by a simple majority, can also be extended, changed, or abolished by a simple majority, sets the fixed date of the next provincial election on the last Monday in May in the fourth calendar year after a general election (May 29, 2023 in this case), the actual constitutional term limit (Section 50 of the Constitution Act, 1867 and section 4 of the Canadian Charter of Rights and Freedoms) is 5 years from the date of the previous general election. With this fact, we are well outside the 12 month period that does not require a by-election to be called. With the previous provincial election held April 16, 2019, that means as per the Constitution (to be clear the Canadian one, to my knowledge at this time we are still using that as the basis for law in Canada, aspirations of our freedom loving brethren notwithstanding – speaking of – Alberta does not have the authority to override the constitutional 5-year limit as the notwithstanding clause does not apply to Sections 3, 4 or 5 of the Charter which govern said processes), so Alberta is in fact 18 months away from being Constitutionally obligated to hold an election (April 2024). Thus a by-election should be held.</p>
<p>Enjoy your turkey day and keep up the great work.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="222322" data-postid="46257" data-belowelement="div-comment-222322" data-respondelement="respond" data-replyto="Reply to Middle Dave" aria-label="Reply to Middle Dave" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Middle Dave","commentParent":"222322"}}),comment.focus'>Reply</a></div>		<ol class="children">
		<li id="comment-222326" class="comment byuser comment-author-david bypostauthor odd alt depth-2">
			<article id="div-comment-222326" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							davidclimenhaga
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">David Climenhaga</a></b> <span class="screen-reader-text says">says:</span><span class="post-author-badge" aria-hidden="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z" /><path d="M0 0h24v24H0z" fill="none" /><title>Article author</title></svg></span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/10/voters-in-calgary-elbow-have-every-right-to-be-furious-with-their-treatment-by-the-united-conservative-party/#comment-222326">
														<time datetime="2022-10-09T14:31:43-04:00" title="October 9, 2022 at 2:31 pm">
								October 9, 2022 at 2:31 pm							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>Thanks, Middle Dave, for this very useful comment. Rob Reynolds touched on this point too in his essay (slightly out of date as it references the previous version of the Elections Act, with its “fixed election period”) which I linked to from my post. I’m no lawyer, but it sounds to me as if there might be grounds for someone from Calgary-Elbow to seek a writ of mandamus to command the government to hold a by-election in Calgary-Elbow. If nothing else, this would usefully keep this issue front of mind in Alberta and perhaps illustrate once again Danielle Smith’s respect for the rule of law, such as it may be. DJC</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="222326" data-postid="46257" data-belowelement="div-comment-222326" data-respondelement="respond" data-replyto="Reply to David Climenhaga" aria-label="Reply to David Climenhaga" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to David Climenhaga","commentParent":"222326"}}),comment.focus'>Reply</a></div>		</li>
</ol>
</li>
			</ol>
			
		
					<div class="comment-form-flex">
				<span class="screen-reader-text">Leave a comment</span>
					<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/voters-in-calgary-elbow-have-every-right-to-be-furious-with-their-treatment-by-the-united-conservative-party/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=voters-in-calgary-elbow-have-every-right-to-be-furious-with-their-treatment-by-the-united-conservative-party#respond" hidden data-amp-bind-hidden='ampCommentThreading.commentParent == "0"' on='tap:AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate target="_top" action-xhr="https://albertapolitics.ca/wp-comments-post.php?_wp_amp_action_xhr_converted=1" on='submit-success:commentform.clear,AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})'><amp-state id="ampCommentThreading" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"replyTo":"","commentParent":"0"}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="46257" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-value="ampCommentThreading.commentParent" i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e7a4538400"></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div>
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>				<h2 class="comments-title" aria-hidden="true">Leave a comment</h2>
			</div>
			</div>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="search-4" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://albertapolitics.ca/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-6343713b86783-0"></div></div></section><section id="block-2" class="widget widget_block"><aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://albertapolitics.ca/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cf89","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_43547","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cf89 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_43547","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_43547" amp-access-hide class="newspack-popup  newspack-inline-popup  newspack-lightbox-has-title  newspack-newsletter-prompt-inline amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="cf89" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
									<h1 class="newspack-popup-title">Get the latest from Alberta Politics</h1>
								
<p>Join our mailing list to receive the latest updates from Alberta Politics.</p>


<amp-layout id="nefc" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="81805484">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/81805484/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">Sign Up</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner to receive the latest Alberta Politics in your inbox. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>


<p></p>
												<form class="popup-not-interested-form cf891 popup-action-form cf89 align-center" method="POST" action-xhr="https://albertapolitics.ca/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_43547">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:cf89.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
			</form>
									</amp-layout>
		</aside></section></aside>

		</main>
	</section>


	
			<div class="newspack_global_ad global_above_footer">
						<div id="div-gpt-ad-2817889af1-0"></div>		</div>
				<div class="newspack_global_ad sticky">
							<button class="newspack_sticky_ad__close"></button>
						<div id="div-gpt-ad-7df62cd581-0"></div>		</div>
		
	</div>

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 David J. Climenhaga.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

		<script data-amp-plus-allowed data-amp-unvalidated-tag>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</script>
					<amp-analytics type="gtag" config="https://albertapolitics.ca/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=46257&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
			<div data-amp-original-style="display:none" class="amp-wp-cb45893">
			<div class="grofile-hash-map-9acc1f4feb640dc310e08ee0449bb4b0">
		</div>
		</div>
				<amp-install-serviceworker src="https://albertapolitics.ca/wp.serviceworker" data-iframe-src="https://albertapolitics.ca/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		


<script type="text/javascript" src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://albertapolitics.ca/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3" id="wp-hooks-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://albertapolitics.ca/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="text/javascript" src="https://albertapolitics.ca/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1664775193" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script data-amp-plus-allowed async src="https://albertapolitics.ca/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.63.1" data-amp-unvalidated-tag></script>




			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.4&amp;blog=81805484&amp;post=46257&amp;tz=-4&amp;srv=albertapolitics.ca&amp;host=albertapolitics.ca&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
