<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">
<script>var et_site_url='https://albertapolitics.ca';var et_post_id='41638';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Despite a few dissenting voices, unsettling new nomination-stacking law shows Jason Kenney firmly in control of party and caucus - Alberta Politics</title>
	<link rel="canonical" href="https://albertapolitics.ca/2021/12/despite-a-few-dissenting-voices-unsettling-new-nomination-stacking-law-shows-jason-kenney-firmly-in-control-of-party-and-caucus/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Despite a few dissenting voices, unsettling new nomination-stacking law shows Jason Kenney firmly in control of party and caucus - Alberta Politics" />
	<meta property="og:description" content="Presumably the risk remains small that deep-pocketed United Conservative Party activists will ever buy party memberships in the names of hundreds of random Albertans, funnel the funds to the party, and use the new “members’” stolen identities to vote for nomination candidates who meet the approval of the party’s leader. More likely, the UCP Cabinet had a more garden-variety undemocratic goal in mind when it introduced Bill 81, the Elections Statutes Amendment Act, 2021.  To wit: stacking nomination contests to ensure candidates unquestioningly loyal to Premier Jason Kenney are chosen before the next general election over more independent-minded party members. Still, by the standards of a normal democracy, passage by the Alberta Legislature in the wee hours yesterday of legislation that appears to attempt to legalize activities that would likely run afoul of the Criminal Code of Canada is bizarre and should be unsettling. The new law’s most controversial provision, which would also apply to future leadership contests, would allow bulk memberships to be purchased without the consent or even the knowledge of the new “members.”  That means well-heeled donors could easily buy memberships in bulk to influence nomination battles and leadership contests with busloads of pliant supporters otherwise not active in politics. This will probably start to happen soon.  It would also enable wealthy donors to stealthily evade other election finance laws, since the membership fees will not be applied to election spending limits, a bonus for Conservatives who were never happy about the flawed efforts of the previous NDP government to take big money out of Alberta elections.  In addition, Bill 81 sets a U.S.-style fixed election date and changes the rules for third-party election advertisers, including an almost certainly unconstitutional provision to exclude election advertising by labour organizations.  So maybe Independent Cypress-Medicine Hat MLA Drew Barnes, a former UCP member exiled from the party caucus by Mr. Kenney, was right when he told the Legislature that mass purchases of memberships is “the heart of what the RCMP investigation is from three years ago into this premier and his leadership.” That prompted a Trump-like outburst from Government House Leader Jason Nixon about “fake RCMP investigations,” a characterization with which the national police force may disagree. We’ll see about that one, I guess.  Regardless, it was the bulk-membership purchase rules that led to the long night of testy debate in which three UCP MLAs – Chestermere-Strathmore MLA Leela Aheer, Calgary-Fish Creek MLA Richard Gotfried, and Bonnyville-Cold Lake-St. Paul MLA Dave Hanson – broke ranks and voted against their own party on third reading.  Adding a surreal quality to the late-night session, the government imposed time allocation to hurry passage of the bill, then organized its own filibuster by cabinet members to keep its own rebel MLAs from introducing new amendments while it ran out the clock. Mr. Hansen and Ms. Aheer tried and failed to amend the nomination-stacking provision.  All this is unusual and might suggest to some the UCP is not as united a party as the government would like us to think.  Maybe, but it would be overstating things to conclude, as some commentators did yesterday, that it means Mr. Kenney is not in firm control of his caucus.  On the contrary, the fact the bulk of UCP members would vote for what one political scientist called “the most undemocratic thing we’ve seen in this province since Social Credit tried to end freedom of the press” suggests the caucus is firmly under the premier’s thumb and is quite willing to ignore democratic norms if that’s what the premier wants. With the remaining exceptions of Ms. Aheer, Mr. Gotfried and Ms. Hanson – who joined with the NDP Opposition and UCP exiles Barnes and Central Peace-Notley MLA Todd Loewen to try to resist the government juggernaut in the House – it means the government caucus may now be fairly described as the United Kenney Party. And while the three rebel UCP MLAs may still have a few silent sympathizers in the caucus, they are unlikely to succeed at winning their party’s nomination before the next election thanks to the very legislation passed yesterday morning.  Moreover, as Calgary Herald political columnist Don Braid pointed out yesterday, the debate in the Legislature provided some cover for the UCP Board’s decision to hold a leadership review vote on Mr. Kenney’s performance in April, structured to ensure the premier emerges victorious.  The in-person-only vote won’t be held in March, as 22 constituency association boards had demanded, which would have made it easier for farmers from rebellious rural ridings to attend. And Mr. Braid suggested Bill 81 may make it easier to stack that meeting too.  Meanwhile, former Wildrose Leader and Kenney rival Brian Jean continues to seek the UCP nomination in the still unscheduled Fort McMurray-Lac La Biche by-election. But Bill 81 will help Mr. Kenney derail his rival’s ambitions again, just as he did in 2017 when they first squared off over the leadership of the party.  No, for the moment at least, the universe seems to be unfolding the way Mr. Kenney thinks it should.  If Albertans want to get rid of Premier Kenney, they’re going to have to do it the old fashioned way – by voting for Rachel Notley and the NDP at the polls in a general election, presumably on May 29, 2023, as decreed by Bill 81. " />
	<meta property="og:url" content="https://albertapolitics.ca/2021/12/despite-a-few-dissenting-voices-unsettling-new-nomination-stacking-law-shows-jason-kenney-firmly-in-control-of-party-and-caucus/" />
	<meta property="og:site_name" content="Alberta Politics" />
	<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
	<meta property="article:published_time" content="2021-12-09T07:15:47+00:00" />
	<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/KenneyMain-67.png" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="564" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="David Climenhaga" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertapolitics.ca/#website","url":"https://albertapolitics.ca/","name":"Alberta Politics","description":"David Climenhaga&#039;s Alberta Politics Blog","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://albertapolitics.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://albertapolitics.ca/2021/12/despite-a-few-dissenting-voices-unsettling-new-nomination-stacking-law-shows-jason-kenney-firmly-in-control-of-party-and-caucus/#primaryimage","inLanguage":"en-CA","url":"https://albertapolitics.ca/wp-content/uploads/KenneyMain-67.png","contentUrl":"https://albertapolitics.ca/wp-content/uploads/KenneyMain-67.png","width":1000,"height":564,"caption":"Alberta Premier Jason Kenney, who must think the universe is unfolding as it should (Photo: Alberta Newsroom/Flickr)."},{"@type":"WebPage","@id":"https://albertapolitics.ca/2021/12/despite-a-few-dissenting-voices-unsettling-new-nomination-stacking-law-shows-jason-kenney-firmly-in-control-of-party-and-caucus/#webpage","url":"https://albertapolitics.ca/2021/12/despite-a-few-dissenting-voices-unsettling-new-nomination-stacking-law-shows-jason-kenney-firmly-in-control-of-party-and-caucus/","name":"Despite a few dissenting voices, unsettling new nomination-stacking law shows Jason Kenney firmly in control of party and caucus - Alberta Politics","isPartOf":{"@id":"https://albertapolitics.ca/#website"},"primaryImageOfPage":{"@id":"https://albertapolitics.ca/2021/12/despite-a-few-dissenting-voices-unsettling-new-nomination-stacking-law-shows-jason-kenney-firmly-in-control-of-party-and-caucus/#primaryimage"},"datePublished":"2021-12-09T07:15:47+00:00","dateModified":"2021-12-09T07:15:47+00:00","author":{"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779"},"breadcrumb":{"@id":"https://albertapolitics.ca/2021/12/despite-a-few-dissenting-voices-unsettling-new-nomination-stacking-law-shows-jason-kenney-firmly-in-control-of-party-and-caucus/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://albertapolitics.ca/2021/12/despite-a-few-dissenting-voices-unsettling-new-nomination-stacking-law-shows-jason-kenney-firmly-in-control-of-party-and-caucus/"]}]},{"@type":"BreadcrumbList","@id":"https://albertapolitics.ca/2021/12/despite-a-few-dissenting-voices-unsettling-new-nomination-stacking-law-shows-jason-kenney-firmly-in-control-of-party-and-caucus/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://albertapolitics.ca/"},{"@type":"ListItem","position":2,"name":"All News","item":"https://albertapolitics.ca/top-news/"},{"@type":"ListItem","position":3,"name":"Despite a few dissenting voices, unsettling new nomination-stacking law shows Jason Kenney firmly in control of party and caucus"}]},{"@type":"Person","@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779","name":"David Climenhaga","image":{"@type":"ImageObject","@id":"https://albertapolitics.ca/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","contentUrl":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","caption":"David Climenhaga"},"sameAs":["https://www.facebook.com/david.climenhaga.7","https://twitter.com/djclimenhaga"],"url":"https://albertapolitics.ca/profile/david/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Despite a few dissenting voices, unsettling new nomination-stacking law shows Jason Kenney firmly in control of party and caucus Comments Feed" href="https://albertapolitics.ca/2021/12/despite-a-few-dissenting-voices-unsettling-new-nomination-stacking-law-shows-jason-kenney-firmly-in-control-of-party-and-caucus/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-58050199-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-58050199-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://albertapolitics.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.7.4" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false","ua":"UA-58050199-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.2.1' defer onload='' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false","ua":"UA-58050199-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' defer onload='' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' defer onload='' id='jquery-core-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' defer onload='' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' defer onload='' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.7.4' defer onload='' id='cwp-main-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.7.4' defer onload='' id='cwp-main-datepicker-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload='' id='tp-tools-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload='' id='revmin-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload='' id='custom-js'></script>
<link rel="https://api.w.org/" href="https://albertapolitics.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://albertapolitics.ca/wp-json/wp/v2/posts/41638" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=41638' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2021%2F12%2Fdespite-a-few-dissenting-voices-unsettling-new-nomination-stacking-law-shows-jason-kenney-firmly-in-control-of-party-and-caucus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2021%2F12%2Fdespite-a-few-dissenting-voices-unsettling-new-nomination-stacking-law-shows-jason-kenney-firmly-in-control-of-party-and-caucus%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '3597012e41'
 };
</script>
<meta name="generator" content="Site Kit by Google 1.47.0" /><link rel="preload" href="https://albertapolitics.ca/wp-content/plugins/bloom/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21633434786/AP_Inline1', [300, 250], 'div-gpt-ad-1589337283650-0').addService(googletag.pubads());
    googletag.defineSlot('/21633434786/AP_Inline2', [300, 250], 'div-gpt-ad-1590463809738-0').addService(googletag.pubads());
	googletag.defineSlot('/21633434786/AP_Inline3', [300, 250], 'div-gpt-ad-1590463997675-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script data-ad-client="ca-pub-6612591938398030" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-41638 single-format-standard symple-shortcodes  symple-shortcodes-responsive et_bloom wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Thursday, December 9, 2021			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li id="menu-item-32647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>Despite a few dissenting voices, unsettling new nomination-stacking law shows Jason Kenney firmly in control of party and caucus</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2021/12/despite-a-few-dissenting-voices-unsettling-new-nomination-stacking-law-shows-jason-kenney-firmly-in-control-of-party-and-caucus/" title="Despite a few dissenting voices, unsettling new nomination-stacking law shows Jason Kenney firmly in control of party and caucus">
								<img src="https://albertapolitics.ca/wp-content/uploads/KenneyMain-67-900x425.png" alt="Alberta Politics"/></a> 
			<div class="module5-caption">Alberta Premier Jason Kenney, who must think the universe is unfolding as it should (Photo: Alberta Newsroom/Flickr).</div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						Despite a few dissenting voices, unsettling new nomination-stacking law shows Jason Kenney firmly in control of party and caucus					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' loading='lazy'/> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 December 09, 2021, 2:15 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2021/12/despite-a-few-dissenting-voices-unsettling-new-nomination-stacking-law-shows-jason-kenney-firmly-in-control-of-party-and-caucus/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="https://twitter.com/share?url=https://albertapolitics.ca/2021/12/despite-a-few-dissenting-voices-unsettling-new-nomination-stacking-law-shows-jason-kenney-firmly-in-control-of-party-and-caucus/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">7 mins</span>											
				</div>
			</div>
			<article id="post-41638" class="clearfix post-41638 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-politics tag-bill-81 tag-dave-hanson tag-elections-statutes-amendment-act tag-jason-kenney tag-leela-aheer tag-richard-goftried tag-united-conservative-party" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">Presumably the risk remains small that deep-pocketed United Conservative Party activists will ever buy party memberships in the names of hundreds of random Albertans, funnel the funds to the party, and use the new “members’” stolen identities to vote for nomination candidates who meet the approval of the party’s leader.</p>
<p class="p1">More likely, the UCP Cabinet had a more garden-variety undemocratic goal in mind when it introduced Bill 81, the <i>Elections Statutes Amendment Act, 2021.<span class="Apple-converted-space"> </span></i></p><div class="OV7HPfiU" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /21633434786/AP_Inline1 -->
<div id='div-gpt-ad-1589337283650-0' style='width: 300px; height: 250px; text-align: center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589337283650-0'); });
  </script>
</div></div>
<div id="attachment_41643" style="width: 208px" class="wp-caption alignright"><img aria-describedby="caption-attachment-41643" loading="lazy" class="size-medium wp-image-41643" src="https://albertapolitics.ca/wp-content/uploads/Barnes-15-198x300.jpg" alt="" width="198" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Barnes-15-198x300.jpg 198w, https://albertapolitics.ca/wp-content/uploads/Barnes-15.jpg 500w" sizes="(max-width: 198px) 100vw, 198px" /><p id="caption-attachment-41643" class="wp-caption-text">Independent Cypress-Medicine Hat MLA Drew Barnes (Photo: David J. Climenhaga).</p></div>
<p class="p1">To wit: stacking nomination contests to ensure candidates unquestioningly loyal to Premier Jason Kenney are chosen before the next general election over more independent-minded party members.</p>
<p class="p1">Still, by the standards of a normal democracy, passage by the Alberta Legislature in the wee hours yesterday of legislation that appears to attempt to legalize activities that would likely <a href="https://laws-lois.justice.gc.ca/eng/acts/C-46/page-53.html#h-122702">run afoul of the Criminal Code of Canada</a> is bizarre and should be unsettling.</p>
<p class="p1">The new law’s most controversial provision, which would also apply to future leadership contests, would allow bulk memberships to be purchased without the consent or even the knowledge of the new “members.”<span class="Apple-converted-space"> </span></p>
<p class="p1">That means well-heeled donors could easily buy memberships in bulk to influence nomination battles and leadership contests with busloads of pliant supporters otherwise not active in politics. This will probably start to happen soon.<span class="Apple-converted-space"> </span></p>
<p class="p1">It would also enable wealthy donors to stealthily evade other election finance laws, since the membership fees will not be applied to election spending limits, a bonus for Conservatives who were never happy about the flawed efforts of the previous NDP government to take big money out of Alberta elections.<span class="Apple-converted-space"> </span></p>
<p class="p1">In addition, Bill 81 sets a U.S.-style fixed election date and changes the rules for third-party election advertisers, including an almost certainly unconstitutional provision to exclude election advertising by labour organizations.<span class="Apple-converted-space"> </span></p><div class="SqE4woGI" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /21633434786/AP_Inline2 -->
<div id='div-gpt-ad-1590463809738-0' style='width: 300px; height: 250px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590463809738-0'); });
  </script>
</div></div>
<p class="p1">So maybe Independent Cypress-Medicine Hat MLA Drew Barnes, a former UCP member exiled from the party caucus by Mr. Kenney, was right when he told the Legislature that mass purchases of memberships is “the heart of what the RCMP investigation is from three years ago into this premier and his leadership.”</p>
<div id="attachment_41642" style="width: 222px" class="wp-caption alignright"><img aria-describedby="caption-attachment-41642" loading="lazy" class="size-medium wp-image-41642" src="https://albertapolitics.ca/wp-content/uploads/Aheer-4-212x300.jpg" alt="" width="212" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Aheer-4-212x300.jpg 212w, https://albertapolitics.ca/wp-content/uploads/Aheer-4.jpg 500w" sizes="(max-width: 212px) 100vw, 212px" /><p id="caption-attachment-41642" class="wp-caption-text">Chestermere-Strathmore UCP MLA Leela Aheer (Photo: David J. Climenhaga).</p></div>
<p class="p1">That prompted a Trump-like outburst from Government House Leader Jason Nixon about “fake RCMP investigations,” a characterization with which the national police force may disagree. We’ll see about that one, I guess.<span class="Apple-converted-space"> </span></p>
<p class="p1">Regardless, it was the bulk-membership purchase rules that led to the <a href="https://twitter.com/MBellefontaine/status/1468438052729098244">long night of testy debate</a> in which three UCP MLAs – Chestermere-Strathmore MLA Leela Aheer, Calgary-Fish Creek MLA Richard Gotfried, and Bonnyville-Cold Lake-St. Paul MLA Dave Hanson – broke ranks and voted against their own party on third reading.<span class="Apple-converted-space"> </span></p>
<p class="p1">Adding a surreal quality to <a href="http://assemblyonline.assembly.ab.ca/Harmony/en/PowerBrowser/PowerBrowserV2/20211208/322/15938">the late-night session</a>, the government imposed time allocation to hurry passage of the bill, then organized its own filibuster by cabinet members to keep its own rebel MLAs from introducing new amendments while it ran out the clock. Mr. Hansen and Ms. Aheer tried and failed to amend the nomination-stacking provision.<span class="Apple-converted-space"> </span></p>
<p class="p1">All this is unusual and might suggest to some the UCP is not as united a party as the government would like us to think.<span class="Apple-converted-space"> </span></p>
<p class="p1">Maybe, but it would be overstating things to conclude, as some commentators did yesterday, that it means Mr. Kenney is not in firm control of his caucus.<span class="Apple-converted-space"> </span></p>
<div id="attachment_41644" style="width: 229px" class="wp-caption alignright"><img aria-describedby="caption-attachment-41644" loading="lazy" class="size-medium wp-image-41644" src="https://albertapolitics.ca/wp-content/uploads/Gotfried-3-219x300.jpeg" alt="" width="219" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Gotfried-3-219x300.jpeg 219w, https://albertapolitics.ca/wp-content/uploads/Gotfried-3.jpeg 500w" sizes="(max-width: 219px) 100vw, 219px" /><p id="caption-attachment-41644" class="wp-caption-text">Calgary-Fish Creek UCP MLA Richard Gotfried (Photo: David J. Climenhaga).</p></div>
<p class="p1">On the contrary, the fact the bulk of UCP members would vote for <a href="https://twitter.com/DrJaredWesley/status/1468610489231888384">what one political scientist called</a> “the most undemocratic thing we’ve seen in this province since Social Credit tried to end freedom of the press” suggests the caucus is firmly under the premier’s thumb and is quite willing to ignore <a href="https://twitter.com/AndrewKnack/status/1468481098241896448">democratic norms</a> if that’s what the premier wants.</p>
<p class="p1">With the remaining exceptions of Ms. Aheer, Mr. Gotfried and Ms. Hanson – who joined with the NDP Opposition and UCP exiles Barnes and Central Peace-Notley MLA Todd Loewen to try to resist the government juggernaut in the House – it means the government caucus may now be fairly described as the United Kenney Party.</p>
<p class="p1">And while the three rebel UCP MLAs may still have a few silent sympathizers in the caucus, they are unlikely to succeed at winning their party’s nomination before the next election thanks to the very legislation passed yesterday morning.<span class="Apple-converted-space"> </span></p>
<p class="p1">Moreover, as Calgary Herald political columnist <a href="https://calgaryherald.com/opinion/columnists/braid-ucp-finally-sets-terms-for-leadership-review-while-bill-81-hits-bitter-opposition">Don Braid pointed out</a> yesterday, the debate in the Legislature provided some cover for the UCP Board’s decision to hold a leadership review vote on Mr. Kenney’s performance in April, structured to ensure the premier emerges victorious.<span class="Apple-converted-space"> </span></p>
<div id="attachment_41641" style="width: 212px" class="wp-caption alignright"><img aria-describedby="caption-attachment-41641" loading="lazy" class="size-medium wp-image-41641" src="https://albertapolitics.ca/wp-content/uploads/Hanson-202x300.png" alt="" width="202" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Hanson-202x300.png 202w, https://albertapolitics.ca/wp-content/uploads/Hanson.png 500w" sizes="(max-width: 202px) 100vw, 202px" /><p id="caption-attachment-41641" class="wp-caption-text">Bonnyville-Cold Lake-St. Paul UCP MLA Dave Hanson (Photo: UCP Caucus).</p></div>
<p class="p1">The in-person-only vote won’t be held in March, as 22 constituency association boards had demanded, which would have made it easier for farmers from rebellious rural ridings to attend. And Mr. Braid suggested Bill 81 may make it easier to stack that meeting too.<span class="Apple-converted-space"> </span></p>
<p class="p1">Meanwhile, former Wildrose Leader and Kenney rival <a href="https://calgarysun.com/opinion/columnists/bell-brian-jean-in-fort-mcmurray-fighting-to-dump-kenney">Brian Jean continues to seek the UCP nomination</a> in the still unscheduled Fort McMurray-Lac La Biche by-election. But Bill 81 will help Mr. Kenney derail his rival’s ambitions again, just as he did in 2017 when they first squared off over the leadership of the party.<span class="Apple-converted-space"> </span></p>
<p class="p1">No, for the moment at least, the universe seems to be unfolding the way Mr. Kenney thinks it should.<span class="Apple-converted-space"> </span></p>
<p class="p1">If Albertans want to get rid of Premier Kenney, they’re going to have to do it the old fashioned way – by voting for Rachel Notley and the NDP at the polls in a general election, presumably on May 29, 2023, as decreed by Bill 81.<span class="Apple-converted-space"> </span></p>
<!-- /21633434786/AP_Inline3 -->
<div id='div-gpt-ad-1590463997675-0' style='width: 300px; height: 250px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590463997675-0'); });
  </script>
</div></div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/bill-81/" rel="tag">Bill 81</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/dave-hanson/" rel="tag">Dave Hanson</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/elections-statutes-amendment-act/" rel="tag">Elections Statutes Amendment Act</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/leela-aheer/" rel="tag">Leela Aheer</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/richard-goftried/" rel="tag">Richard Goftried</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2021/12/we-still-dont-know-who-was-in-charge-of-alberta-while-premier-jason-kenney-vacationed-last-summer-maybe-no-one/">
								We still don’t know who was in charge of Alberta while Premier Jason Kenney vacationed last summer – maybe no one								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2021/11/could-history-repeat-itself-and-leave-alberta-taxpayers-on-the-hook-for-jason-kenneys-legal-defence-against-defamation-suit/" title="Could history repeat itself and leave Alberta taxpayers on the hook for Jason Kenney’s legal defence against defamation suit?">
							<img src="https://albertapolitics.ca/wp-content/uploads/Day-KenneyMain-400x450.jpg" alt="Could history repeat itself and leave Alberta taxpayers on the hook for Jason Kenney’s legal defence against defamation suit?" data-original="https://albertapolitics.ca/wp-content/uploads/Day-KenneyMain.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2021/11/could-history-repeat-itself-and-leave-alberta-taxpayers-on-the-hook-for-jason-kenneys-legal-defence-against-defamation-suit/" title="Could history repeat itself and leave Alberta taxpayers on the hook for Jason Kenney’s legal defence against defamation suit?">
          <h4>Could history repeat itself and leave Alberta taxpayers on the hook for Jason Kenney’s legal defence against defamation suit?</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Nov 26					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2021/01/political-new-years-fireworks-go-off-as-alberta-learns-tracy-allard-minister-responsible-for-vaccine-rollout-is-just-back-from-hawaiian-vacation/" title="Political New Year’s fireworks go off as Alberta learns Tracy Allard, minister responsible for vaccine rollout, is just back from Hawaiian vacation">
							<img src="https://albertapolitics.ca/wp-content/uploads/AllardMain-400x450.png" alt="Political New Year’s fireworks go off as Alberta learns Tracy Allard, minister responsible for vaccine rollout, is just back from Hawaiian vacation" data-original="https://albertapolitics.ca/wp-content/uploads/AllardMain.png"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2021/01/political-new-years-fireworks-go-off-as-alberta-learns-tracy-allard-minister-responsible-for-vaccine-rollout-is-just-back-from-hawaiian-vacation/" title="Political New Year’s fireworks go off as Alberta learns Tracy Allard, minister responsible for vaccine rollout, is just back from Hawaiian vacation">
          <h4>Political New Year’s fireworks go off as Alberta learns Tracy Allard, minister responsible for vaccine rollout, is just back from Hawaiian vacation</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jan 1					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2014/12/never-mind-the-mudville-nine-nothing-has-changed-nothing-ever-will-that-is-all/" title="Never mind the Mudville Nine: Nothing has changed, nothing ever will, that is all!">
							<img src="http://albertadiary.ca/wp-content/uploads/2014/12/Mandel1-289x300.jpg" alt="Never mind the Mudville Nine: Nothing has changed, nothing ever will, that is all!" data-original="https://albertapolitics.ca/wp-content/uploads/2014/12/RedfordAnnounce.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2014/12/never-mind-the-mudville-nine-nothing-has-changed-nothing-ever-will-that-is-all/" title="Never mind the Mudville Nine: Nothing has changed, nothing ever will, that is all!">
          <h4>Never mind the Mudville Nine: Nothing has changed, nothing ever will, that is all!</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Dec 22					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2018/07/brian-mason-who-kept-ndp-flame-alight-in-albertas-legislature-for-a-decade-to-take-his-leave-from-politics/" title="Brian Mason, who kept NDP flame alight in Alberta’s Legislature for a decade, to take his leave from politics">
							<img src="https://albertapolitics.ca/wp-content/uploads/BrianMasonMain-400x450.jpg" alt="Brian Mason, who kept NDP flame alight in Alberta’s Legislature for a decade, to take his leave from politics" data-original="https://albertapolitics.ca/wp-content/uploads/BrianMasonMain.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2018/07/brian-mason-who-kept-ndp-flame-alight-in-albertas-legislature-for-a-decade-to-take-his-leave-from-politics/" title="Brian Mason, who kept NDP flame alight in Alberta’s Legislature for a decade, to take his leave from politics">
          <h4>Brian Mason, who kept NDP flame alight in Alberta’s Legislature for a decade, to take his leave from politics</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jul 5					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<h3 id="comments">
	6 Comments	to: 	Despite a few dissenting voices, unsettling new nomination-stacking law shows Jason Kenney firmly in control of party and caucus</h3>
<ol class="commentlist">
		<li class="comment even thread-even depth-1">
		<article id="comment-197816" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/4a5e3d5aae71ab95c54a14943a9f1ab2?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/4a5e3d5aae71ab95c54a14943a9f1ab2?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Dave</h4></div>
				<div class="comment-time">December 9th, 2021</div>
			</header>
						<section class="comment_content clearfix">
				<p>Yes  Kenney seems to be going about doing things methodically to try lock down his control of the party.    Most leaders would take such a high level of disent as a sign of the writing on the wall and just leave, perhaps even gracefully.  However, Kenney seems to be digging in his heels.  If he can&#8217;t stay in power under the current rules, then he will change the rules as much as necessary.</p>
<p>It is like a giant game of chicken in the end, likely forcing those unhappy with Kenney to leave the party.  Of course, Kenney has some power over his MLA&#8217;s in the short term, but those that want to get reelected in places where Kenney has become quite unpopular may eventually decide it is better to abandon ship than go down with it.  </p>
<p>The two key events that will determine what these MLA&#8217;s do will be the Fort McMurray nomination and the leadership review.  If Kenney prevails in these, particularly in the latter, I suspect that will prompt the departure of a sizable group of UCP MLAs, probably enough to form a new party.  </p>
<p>In the end it could all be a pyrrhic victory for Kenney, the UCP may be a united, but much diminished party.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-197816' data-commentid="197816" data-postid="41638" data-belowelement="comment-197816" data-respondelement="respond" data-replyto="Reply to Dave" aria-label='Reply to Dave'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-197833" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/e1b6fe25baf5433109cf339f4e61cce2?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e1b6fe25baf5433109cf339f4e61cce2?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>tom</h4></div>
				<div class="comment-time">December 9th, 2021</div>
			</header>
						<section class="comment_content clearfix">
				<p>Kenney seems almost to be willing a new party of the right into existence.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-197833' data-commentid="197833" data-postid="41638" data-belowelement="comment-197833" data-respondelement="respond" data-replyto="Reply to tom" aria-label='Reply to tom'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-197865" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/a09163708f7c0c906b00dc6e67656d34?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/a09163708f7c0c906b00dc6e67656d34?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Bob Raynard</h4></div>
				<div class="comment-time">December 9th, 2021</div>
			</header>
						<section class="comment_content clearfix">
				<p>At least this takes away the worrying scenario that the UCP find someone likeable before the 2023 election.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-197865' data-commentid="197865" data-postid="41638" data-belowelement="comment-197865" data-respondelement="respond" data-replyto="Reply to Bob Raynard" aria-label='Reply to Bob Raynard'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-197866" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/393889b226f31bb7d74e6c005c324505?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/393889b226f31bb7d74e6c005c324505?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Just Me</h4></div>
				<div class="comment-time">December 9th, 2021</div>
			</header>
						<section class="comment_content clearfix">
				<p>At this point, I suppose Kenney could declare himself  premier-for-life and give away the whole game. </p>
<p>There’s no doubt Brian Jean’s nomination bid is now in question, as are any of the rebel UCP MLAs who opposed this initiative. The notion of roving buses filled with instant members flooding into riding nominations is stuff straight out of Mulhroney’s Quebec playbook. I can see Kenney’s mooks  showing  up at homeless shelters and dive bars right now harvesting for instant members. This is what it has come to. </p>
<p>Of course, the UCP voters could stay home come election time and risk at return if the NDP to oust Kenney, but he may not even go that easily. </p>
<p>Brian Jean could found a new provincial party (Wildrose Original Party) and challenge in an election, but that’s a lot of time, effort, and money to pull that one off. We’ll see. </p>
<p>In the meantime, I suspect Kenney will just get crazier and go full Idi Amin before long.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-197866' data-commentid="197866" data-postid="41638" data-belowelement="comment-197866" data-respondelement="respond" data-replyto="Reply to Just Me" aria-label='Reply to Just Me'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-197870" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/eb03f45a056392b519fd6ec167c5a7aa?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/eb03f45a056392b519fd6ec167c5a7aa?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Abs</h4></div>
				<div class="comment-time">December 9th, 2021</div>
			</header>
						<section class="comment_content clearfix">
				<p>Our premier is not a libertarian, as others have claimed. He is an autocrat. No need for niceties any more.</p>
<p>Is this what you wanted, Alberta? Because you&#8217;ve got it.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-197870' data-commentid="197870" data-postid="41638" data-belowelement="comment-197870" data-respondelement="respond" data-replyto="Reply to Abs" aria-label='Reply to Abs'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-197871" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/47c52466d10f9c4e38e3723ab7346567?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/47c52466d10f9c4e38e3723ab7346567?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Neil Lore</h4></div>
				<div class="comment-time">December 9th, 2021</div>
			</header>
						<section class="comment_content clearfix">
				<p>RE: The three-year-long RCMP investigation into the shenanigans that went down during the last election.</p>
<p>Is it reasonable for me to ask why it&#8217;s taken the RCMP so long to do this?  I understand wanting to take your time and do things right, but this is creating the appearance that Albertan electoral law lacks any meaningful enforcement.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-197871' data-commentid="197871" data-postid="41638" data-belowelement="comment-197871" data-respondelement="respond" data-replyto="Reply to Neil Lore" aria-label='Reply to Neil Lore'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
</ol>
<nav id="comment-nav">
	<ul class="clearfix">
		<li>
					</li>
		<li>
					</li>
	</ul>
</nav>
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/despite-a-few-dissenting-voices-unsettling-new-nomination-stacking-law-shows-jason-kenney-firmly-in-control-of-party-and-caucus/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=despite-a-few-dissenting-voices-unsettling-new-nomination-stacking-law-shows-jason-kenney-firmly-in-control-of-party-and-caucus#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='41638' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.pialberta.org/housingisahumanright' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/Housing-is-a-human-right-1.png' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.pialberta.org/what_would_10_a_day_child_care_mean_for_your_family' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/Fed-announcement-on-child-care-FB-2.png' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (384)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (70)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (5)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,899)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (33)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/bill_32' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/Davids-web-ad-cover.jpg' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2020 - Alberta Politics.													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' defer onload='' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0' defer onload='"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0' defer onload='"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0' defer onload='"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4' defer onload='"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12' defer onload='"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2' defer onload='"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4' defer onload='"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/albertapolitics.ca\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' defer onload='' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload='' id='nouislider-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload='' id='appear-js'></script>
<script type='text/javascript' id='review-js-extra'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"6b1ef49441"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload='' id='review-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/bloom/core/admin/js/common.js?ver=4.9.3' defer onload='' id='et-core-common-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload='' id='bones-js-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload='' id='bones-modernizr-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload='' id='bones-bootstrap-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload='' id='fitvids-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload='' id='columnizer-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload='' id='theia-sticky-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload='' id='wookmark-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=4.1.4' defer onload='' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=4.2.2' defer onload='' id='masonry-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload='' id='inview-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload='' id='carouselfred-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload='' id='viewportchecker-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload='' id='countTo-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload='' id='easypiechart-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=5.7.4' defer onload='' id='comment-reply-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=5.7.4' defer onload='' id='wp-embed-js'></script>
</body></html>