<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">
<script>var et_site_url='https://albertapolitics.ca';var et_post_id='41490';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Five Little Indians by Michelle Good returns to top of independent Alberta bookshops’ bestseller list for week ended Nov. 21 - Alberta Politics</title>
	<link rel="canonical" href="https://albertapolitics.ca/2021/11/five-little-indians-by-michelle-good-returns-to-top-of-independent-alberta-bookshops-bestseller-list-for-week-ended-nov-21/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Five Little Indians by Michelle Good returns to top of independent Alberta bookshops’ bestseller list for week ended Nov. 21 - Alberta Politics" />
	<meta property="og:description" content="Here are the lists of the top 10 fiction and non-fiction titles sold by independent booksellers in Alberta during the week ended Sunday, Nov. 21, 2021. The lists are compiled by the Book Publishers Association of Alberta, and include sales at Audreys Books and Glass Bookshop in Edmonton. I’m afraid I missed the bestseller list last weekend, seeing as the United Conservative Party just kept making news at its annual general meeting all through the weekend. The fiction list for the week ended Nov. 14 was led by What Strange Paradise by Omar El Akkad and the non-fiction list by Seven Days in Hell by David O’Keefe. ALBERTA FICTION BESTSELLERS 1. Five Little Indians &#8211; Michelle Good (Harper Perennial) 2. What Strange Paradise &#8211; Omar El Akkad (McClelland &amp; Stewart) 3. Dune &#8211; Frank Herbert (Ace Books) 4. State of Terror &#8211; Louise Penny and Hillary Rodham Clinton (Simon &amp; Schuster) 5. The Apollo Murders &#8211; Chris Hadfield (Random House Canada) 6. Fight Night &#8211; Miriam Toews (Knopf Canada) 7. Normal People &#8211; Sally Rooney (Vintage Canada) 8. Tainna &#8211; Norma Dunning (Douglas &amp; McIntyre) * 9. The Midnight Library &#8211; Matt Haig (HarperCollins) 10. Cloud Cuckoo Land &#8211; Anthony Doerr (Scribner) ALBERTA NON-FICTION BESTSELLERS 1. Indigenous Relations &#8211; Bob Joseph (Page Two Books) 2. Just Between Us &#8211; Meredith Jacobs and Sofie Jacobs (Chronicle Books) 3. Finding the Mother Tree &#8211; Suzanne Simard (Knopf) 4. Talking to Canadians &#8211; Rick Mercer (Doubleday Canada) 5. Unreconciled &#8211; Jesse Wente (Allen Lane) 6. What Happened to You? &#8211; Oprah Winfrey and Bruce D. Perry (Flatiron Books) 7. One Game at a Time &#8211; Harnarayan Singh (McClelland &amp; Stewart) * 8. Strong Towns &#8211; Charles L. Marohn Jr. (John Wiley &amp; Sons) 9. After The Force &#8211; ed. Debbie J. Doyle (Durvile Publications) * + 10. Braiding Sweetgrass &#8211; Robin Wall Kimmerer (Milkweed Editions) * Alberta Author   + Alberta Publisher The independent bookstores contributing to this weekly list are: Audreys Books, Edmonton Cafe Books, Canmore Drawn to Books, Edmonton Glass Bookshop, Edmonton Monkeyshines Books, Calgary Owl’s Nest Books, Calgary Pages on Kensington, Calgary Shelf Life Books, Calgary The Next Page, Calgary Three Hills Books, Three Hills" />
	<meta property="og:url" content="https://albertapolitics.ca/2021/11/five-little-indians-by-michelle-good-returns-to-top-of-independent-alberta-bookshops-bestseller-list-for-week-ended-nov-21/" />
	<meta property="og:site_name" content="Alberta Politics" />
	<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
	<meta property="article:published_time" content="2021-11-28T05:53:10+00:00" />
	<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/GoodMain-900x425-2.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="425" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="David Climenhaga" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertapolitics.ca/#website","url":"https://albertapolitics.ca/","name":"Alberta Politics","description":"David Climenhaga&#039;s Alberta Politics Blog","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://albertapolitics.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://albertapolitics.ca/2021/11/five-little-indians-by-michelle-good-returns-to-top-of-independent-alberta-bookshops-bestseller-list-for-week-ended-nov-21/#primaryimage","inLanguage":"en-CA","url":"https://albertapolitics.ca/wp-content/uploads/GoodMain-900x425-2.png","contentUrl":"https://albertapolitics.ca/wp-content/uploads/GoodMain-900x425-2.png","width":900,"height":425,"caption":"Indigenous Canadian author Michelle Good (Photo: CFJC Today, Kamloops, B.C.)."},{"@type":"WebPage","@id":"https://albertapolitics.ca/2021/11/five-little-indians-by-michelle-good-returns-to-top-of-independent-alberta-bookshops-bestseller-list-for-week-ended-nov-21/#webpage","url":"https://albertapolitics.ca/2021/11/five-little-indians-by-michelle-good-returns-to-top-of-independent-alberta-bookshops-bestseller-list-for-week-ended-nov-21/","name":"Five Little Indians by Michelle Good returns to top of independent Alberta bookshops\u2019 bestseller list for week ended Nov. 21 - Alberta Politics","isPartOf":{"@id":"https://albertapolitics.ca/#website"},"primaryImageOfPage":{"@id":"https://albertapolitics.ca/2021/11/five-little-indians-by-michelle-good-returns-to-top-of-independent-alberta-bookshops-bestseller-list-for-week-ended-nov-21/#primaryimage"},"datePublished":"2021-11-28T05:53:10+00:00","dateModified":"2021-11-28T05:53:10+00:00","author":{"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779"},"breadcrumb":{"@id":"https://albertapolitics.ca/2021/11/five-little-indians-by-michelle-good-returns-to-top-of-independent-alberta-bookshops-bestseller-list-for-week-ended-nov-21/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://albertapolitics.ca/2021/11/five-little-indians-by-michelle-good-returns-to-top-of-independent-alberta-bookshops-bestseller-list-for-week-ended-nov-21/"]}]},{"@type":"BreadcrumbList","@id":"https://albertapolitics.ca/2021/11/five-little-indians-by-michelle-good-returns-to-top-of-independent-alberta-bookshops-bestseller-list-for-week-ended-nov-21/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://albertapolitics.ca/"},{"@type":"ListItem","position":2,"name":"All News","item":"https://albertapolitics.ca/top-news/"},{"@type":"ListItem","position":3,"name":"Five Little Indians by Michelle Good returns to top of independent Alberta bookshops\u2019 bestseller list for week ended Nov. 21"}]},{"@type":"Person","@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779","name":"David Climenhaga","image":{"@type":"ImageObject","@id":"https://albertapolitics.ca/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","contentUrl":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","caption":"David Climenhaga"},"sameAs":["https://www.facebook.com/david.climenhaga.7","https://twitter.com/djclimenhaga"],"url":"https://albertapolitics.ca/profile/david/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Five Little Indians by Michelle Good returns to top of independent Alberta bookshops’ bestseller list for week ended Nov. 21 Comments Feed" href="https://albertapolitics.ca/2021/11/five-little-indians-by-michelle-good-returns-to-top-of-independent-alberta-bookshops-bestseller-list-for-week-ended-nov-21/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-58050199-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-58050199-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://albertapolitics.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.7.4" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false","ua":"UA-58050199-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.2.1' defer onload='' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false","ua":"UA-58050199-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' defer onload='' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' defer onload='' id='jquery-core-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' defer onload='' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' defer onload='' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.7.4' defer onload='' id='cwp-main-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.7.4' defer onload='' id='cwp-main-datepicker-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload='' id='tp-tools-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload='' id='revmin-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload='' id='custom-js'></script>
<link rel="https://api.w.org/" href="https://albertapolitics.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://albertapolitics.ca/wp-json/wp/v2/posts/41490" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=41490' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2021%2F11%2Ffive-little-indians-by-michelle-good-returns-to-top-of-independent-alberta-bookshops-bestseller-list-for-week-ended-nov-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2021%2F11%2Ffive-little-indians-by-michelle-good-returns-to-top-of-independent-alberta-bookshops-bestseller-list-for-week-ended-nov-21%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '755ded144f'
 };
</script>
<meta name="generator" content="Site Kit by Google 1.46.0" /><link rel="preload" href="https://albertapolitics.ca/wp-content/plugins/bloom/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21633434786/AP_Inline1', [300, 250], 'div-gpt-ad-1589337283650-0').addService(googletag.pubads());
    googletag.defineSlot('/21633434786/AP_Inline2', [300, 250], 'div-gpt-ad-1590463809738-0').addService(googletag.pubads());
	googletag.defineSlot('/21633434786/AP_Inline3', [300, 250], 'div-gpt-ad-1590463997675-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script data-ad-client="ca-pub-6612591938398030" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-41490 single-format-standard symple-shortcodes  symple-shortcodes-responsive et_bloom wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Sunday, November 28, 2021			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li id="menu-item-32647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/bestsellers/">Bestsellers</a>  /  <span>Five Little Indians by Michelle Good returns to top of independent Alberta bookshops’ bestseller list for week ended Nov. 21</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2021/11/five-little-indians-by-michelle-good-returns-to-top-of-independent-alberta-bookshops-bestseller-list-for-week-ended-nov-21/" title="Five Little Indians by Michelle Good returns to top of independent Alberta bookshops’ bestseller list for week ended Nov. 21">
								<img src="https://albertapolitics.ca/wp-content/uploads/GoodMain-900x425-2-900x425.png" alt="Alberta Politics"/></a> 
			<div class="module5-caption">Indigenous Canadian author Michelle Good (Photo: CFJC Today, Kamloops, B.C.).</div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/bestsellers/" rel="category tag">Bestsellers</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						Five Little Indians by Michelle Good returns to top of independent Alberta bookshops’ bestseller list for week ended Nov. 21					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' loading='lazy'/> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 November 28, 2021, 12:53 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2021/11/five-little-indians-by-michelle-good-returns-to-top-of-independent-alberta-bookshops-bestseller-list-for-week-ended-nov-21/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="https://twitter.com/share?url=https://albertapolitics.ca/2021/11/five-little-indians-by-michelle-good-returns-to-top-of-independent-alberta-bookshops-bestseller-list-for-week-ended-nov-21/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">2 mins</span>											
				</div>
			</div>
			<article id="post-41490" class="clearfix post-41490 post type-post status-publish format-standard has-post-thumbnail hentry category-bestsellers" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1"><span class="s1">Here are the lists of the top 10 fiction and non-fiction titles sold by independent booksellers in Alberta during the week ended Sunday, Nov. 21, 2021.</span></p>
<p class="p1"><span class="s1">The lists are compiled by the <a href="https://bookpublishers.ab.ca/"><span class="s2">Book Publishers Association of Alberta</span></a>, and include sales at <a href="https://www.audreys.ca/"><span class="s2">Audreys Books</span></a> and <a href="https://www.glassbookshop.com/"><span class="s2">Glass Bookshop</span></a> in Edmonton.</span></p><div class="QsdBHzWh" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /21633434786/AP_Inline1 -->
<div id='div-gpt-ad-1589337283650-0' style='width: 300px; height: 250px; text-align: center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589337283650-0'); });
  </script>
</div></div>
<p class="p1"><span class="s1">I’m afraid I missed the bestseller list last weekend, seeing as the United Conservative Party just kept making news at its annual general meeting all through the weekend. The fiction list for the week ended Nov. 14 was led by <em>What Strange Paradise</em> by Omar El Akkad and the non-fiction list by <em>Seven Days in Hell</em> by David O’Keefe.</span></p>
<p class="p2"><span class="s3"><b>ALBERTA </b></span><span class="s1"><b>FICTION BESTSELLERS</b></span></p>
<p class="p2"><span class="s1">1. Five Little Indians &#8211; Michelle Good (Harper Perennial)<img loading="lazy" class="size-medium wp-image-41494 alignright" src="https://albertapolitics.ca/wp-content/uploads/FiveLittle-1-202x300.jpg" alt="" width="202" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/FiveLittle-1-202x300.jpg 202w, https://albertapolitics.ca/wp-content/uploads/FiveLittle-1.jpg 500w" sizes="(max-width: 202px) 100vw, 202px" /><br />
</span><span class="s1">2. What Strange Paradise &#8211; Omar El Akkad (McClelland &amp; Stewart)<br />
</span><span class="s1">3. Dune &#8211; Frank Herbert (Ace Books)<br />
</span><span class="s1">4. State of Terror &#8211; Louise Penny and Hillary Rodham Clinton (Simon &amp; Schuster)<br />
</span><span class="s1">5. The Apollo Murders &#8211; Chris Hadfield (Random House Canada)<span class="Apple-converted-space"><br />
</span></span><span class="s1">6. Fight Night &#8211; Miriam Toews (Knopf Canada)<br />
</span><span class="s1">7. Normal People &#8211; Sally Rooney (Vintage Canada)<br />
</span><span class="s1">8. Tainna &#8211; Norma Dunning (Douglas &amp; McIntyre) *<br />
</span><span class="s1">9. The Midnight Library &#8211; Matt Haig (HarperCollins)<br />
</span><span class="s1">10. Cloud Cuckoo Land &#8211; Anthony Doerr (Scribner)</span></p>
<p class="p2"><span class="s1"><b>ALBERTA NON-FICTION BESTSELLERS</b></span></p>
<p class="p2"><span class="s1">1. Indigenous Relations &#8211; Bob Joseph (Page Two Books)<br />
</span><span class="s1">2. Just Between Us &#8211; Meredith Jacobs and Sofie Jacobs (Chronicle Books)<img loading="lazy" class="size-medium wp-image-41493 alignright" src="https://albertapolitics.ca/wp-content/uploads/Relations-188x300.jpg" alt="" width="188" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Relations-188x300.jpg 188w, https://albertapolitics.ca/wp-content/uploads/Relations.jpg 500w" sizes="(max-width: 188px) 100vw, 188px" /><br />
</span><span class="s1">3. Finding the Mother Tree &#8211; Suzanne Simard (Knopf)<br />
</span><span class="s1">4. Talking to Canadians &#8211; Rick Mercer (Doubleday Canada)<br />
</span><span class="s1">5. Unreconciled &#8211; Jesse Wente (Allen Lane)<br />
</span><span class="s1">6. What Happened to You? &#8211; Oprah Winfrey and Bruce D. Perry (Flatiron Books)<br />
</span><span class="s1">7. One Game at a Time &#8211; Harnarayan Singh (McClelland &amp; Stewart) *<br />
</span><span class="s1">8. Strong Towns &#8211; Charles L. Marohn Jr. (John Wiley &amp; Sons)<br />
</span><span class="s1">9. After The Force &#8211; ed. Debbie J. Doyle (Durvile Publications) * +<br />
</span><span class="s1">10. Braiding Sweetgrass &#8211; Robin Wall Kimmerer (Milkweed Editions)</span></p>
<p class="p2"><span class="s1"><i>* Alberta Author <span class="Apple-converted-space">  </span>+ Alberta Publisher</i></span></p><div class="v0GLx0hw" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /21633434786/AP_Inline2 -->
<div id='div-gpt-ad-1590463809738-0' style='width: 300px; height: 250px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590463809738-0'); });
  </script>
</div></div>
<p class="p2"><span class="s1">The independent bookstores contributing to this weekly list are:</span></p>
<p class="p4"><span class="s4"><a href="https://www.audreys.ca/">Audreys Books</a></span><span class="s5">, Edmonton<br />
<a href="https://www.cafebooks.ca/"><span class="s2">Cafe Books</span></a>, Canmore<br />
<a href="https://drawntobooks.ca/"><span class="s2">Drawn to Books</span></a>, Edmonton<br />
<a href="https://www.glassbookshop.com/"><span class="s2">Glass Bookshop</span></a>, Edmonton<br />
<a href="http://www.monkeyshinesbooks.com/"><span class="s2">Monkeyshines Books</span></a>, Calgary<br />
<a href="http://www.owlsnestbooks.com/"><span class="s2">Owl’s Nest Books</span></a>, Calgary<br />
<a href="https://pageskensington.com/"><span class="s2">Pages on Kensington</span></a>, Calgary<br />
<a href="https://shelflifebooks.ca/"><span class="s2">Shelf Life Books</span></a>, Calgary<br />
<a href="https://www.nextpageyyc.ca/"><span class="s2">The Next Page</span></a>, Calgary<br />
<a href="https://threehillsbooks.ca/"><span class="s2">Three Hills Books</span></a>, Three Hills</span></p>
<!-- /21633434786/AP_Inline3 -->
<div id='div-gpt-ad-1590463997675-0' style='width: 300px; height: 250px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590463997675-0'); });
  </script>
</div></div>
										<footer class="article-footer">
																	</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2021/11/joshua-whiteheads-jonny-appleseed-is-back-atop-independent-booksellers-fiction-bestseller-list-for-week-ended-nov-7/">
								Joshua Whitehead’s Jonny Appleseed is back atop independent booksellers’ fiction bestseller list for week ended Nov. 7								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2018/06/this-wound-is-a-world-by-billy-ray-belcourt-from-the-driftpile-cree-nation-tops-audreys-books-edmonton-bestseller-list/" title="This Wound is a World by Billy-Ray Belcourt from the Driftpile Cree Nation tops Audreys Books’ Edmonton Bestseller List">
							<img src="https://albertapolitics.ca/wp-content/uploads/519DSGWI4L._SX337_BO1204203200_-204x300.jpg" alt="This Wound is a World by Billy-Ray Belcourt from the Driftpile Cree Nation tops Audreys Books’ Edmonton Bestseller List" data-original="https://albertapolitics.ca/wp-content/uploads/Belcourt_Billy-Ray_Portrait.jpg" /></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2018/06/this-wound-is-a-world-by-billy-ray-belcourt-from-the-driftpile-cree-nation-tops-audreys-books-edmonton-bestseller-list/" title="This Wound is a World by Billy-Ray Belcourt from the Driftpile Cree Nation tops Audreys Books’ Edmonton Bestseller List">
          <h4>This Wound is a World by Billy-Ray Belcourt from the Driftpile Cree Nation tops Audreys Books’ Edmonton Bestseller List</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jun 28					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2019/08/the-2019-where-the-wild-things-fringe-festival-guide-tops-audreys-books-edmonton-non-fiction-bestseller-list/" title="The 2019 Where the Wild Things Fringe Festival Guide tops Audreys Books’ Edmonton Non-Fiction Bestseller List">
							<img src="https://albertapolitics.ca/wp-content/uploads/42779218-1-199x300.jpg" alt="The 2019 Where the Wild Things Fringe Festival Guide tops Audreys Books’ Edmonton Non-Fiction Bestseller List" data-original="https://albertapolitics.ca/wp-content/uploads/fringe.png"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2019/08/the-2019-where-the-wild-things-fringe-festival-guide-tops-audreys-books-edmonton-non-fiction-bestseller-list/" title="The 2019 Where the Wild Things Fringe Festival Guide tops Audreys Books’ Edmonton Non-Fiction Bestseller List">
          <h4>The 2019 Where the Wild Things Fringe Festival Guide tops Audreys Books’ Edmonton Non-Fiction Bestseller List</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Aug 10					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2020/11/a-promised-land-barack-obamas-autobiography-tops-independent-bookshops-non-fiction-bestseller-list/" title="A Promised Land, Barack Obama’s autobiography, tops independent bookshops’ non-fiction bestseller list">
							<img src="https://albertapolitics.ca/wp-content/uploads/Obama-Main-400x450.png" alt="A Promised Land, Barack Obama’s autobiography, tops independent bookshops’ non-fiction bestseller list" data-original="https://albertapolitics.ca/wp-content/uploads/Obama-Main.png"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2020/11/a-promised-land-barack-obamas-autobiography-tops-independent-bookshops-non-fiction-bestseller-list/" title="A Promised Land, Barack Obama’s autobiography, tops independent bookshops’ non-fiction bestseller list">
          <h4>A Promised Land, Barack Obama’s autobiography, tops independent bookshops’ non-fiction bestseller list</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Nov 28					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2019/11/above-the-star-and-below-the-moon-both-by-alexis-marie-chute-are-no-1-2-on-edmonton-bestseller-list-for-week-ended-nov-3/" title="Above the Star and Below the Moon, both by Alexis Marie Chute, are No. 1 &#038; 2 on Edmonton Bestseller List for week ended Nov. 3">
							<img src="https://albertapolitics.ca/wp-content/uploads/36113823._SY475_-194x300.jpg" alt="Above the Star and Below the Moon, both by Alexis Marie Chute, are No. 1 &#038; 2 on Edmonton Bestseller List for week ended Nov. 3" data-original="https://albertapolitics.ca/wp-content/uploads/Alexis-Marie-Chute-1-e1560821365968.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2019/11/above-the-star-and-below-the-moon-both-by-alexis-marie-chute-are-no-1-2-on-edmonton-bestseller-list-for-week-ended-nov-3/" title="Above the Star and Below the Moon, both by Alexis Marie Chute, are No. 1 &#038; 2 on Edmonton Bestseller List for week ended Nov. 3">
          <h4>Above the Star and Below the Moon, both by Alexis Marie Chute, are No. 1 &#038; 2 on Edmonton Bestseller List for week ended Nov. 3</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Nov 8					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/five-little-indians-by-michelle-good-returns-to-top-of-independent-alberta-bookshops-bestseller-list-for-week-ended-nov-21/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=five-little-indians-by-michelle-good-returns-to-top-of-independent-alberta-bookshops-bestseller-list-for-week-ended-nov-21#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='41490' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.pialberta.org/housingisahumanright' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/Housing-is-a-human-right-1.png' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.pialberta.org/what_would_10_a_day_child_care_mean_for_your_family' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/Fed-announcement-on-child-care-FB-2.png' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (384)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (70)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (5)</div></div>
</li>
	<li class="cat-item cat-item-396"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,891)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (33)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/bill_32' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/Davids-web-ad-cover.jpg' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2020 - Alberta Politics.													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' defer onload='' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0' defer onload='"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0' defer onload='"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0' defer onload='"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4' defer onload='"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12' defer onload='"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2' defer onload='"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4' defer onload='"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/albertapolitics.ca\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' defer onload='' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload='' id='nouislider-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload='' id='appear-js'></script>
<script type='text/javascript' id='review-js-extra'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"bef54dae16"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload='' id='review-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/bloom/core/admin/js/common.js?ver=4.9.3' defer onload='' id='et-core-common-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload='' id='bones-js-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload='' id='bones-modernizr-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload='' id='bones-bootstrap-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload='' id='fitvids-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload='' id='columnizer-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload='' id='theia-sticky-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload='' id='wookmark-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=4.1.4' defer onload='' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=4.2.2' defer onload='' id='masonry-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload='' id='inview-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload='' id='carouselfred-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload='' id='viewportchecker-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload='' id='countTo-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload='' id='easypiechart-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=5.7.4' defer onload='' id='comment-reply-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=5.7.4' defer onload='' id='wp-embed-js'></script>
</body></html>