<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>When is a rule not a rule? When a maskless minister from Alberta’s United Conservative Party is breaking it - Alberta Politics</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://albertapolitics.ca/2020/12/when-is-a-rule-not-a-rule-when-a-maskless-minister-from-albertas-united-conservative-party-is-breaking-it/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="When is a rule not a rule? When a maskless minister from Alberta’s United Conservative Party is breaking it - Alberta Politics" />
	<meta property="og:description" content="COVID-19 has now killed at least 790 Albertans.  It fell to Chief Medical Officer of Health Deena Hinshaw to break the dark news yesterday that 30 COVID-19 deaths had been reported in the previous 24 hours. While not all had taken place in that time frame, it was the largest toll to be reported in a single day in Alberta since the start of the coronavirus pandemic.  “If anyone still needs reminding of the seriousness of this virus, of the importance of the restrictions that are currently in place, and the importance of doing everything possible to limit our interactions and break the chains of transmission, this is it,” she said at the start of the daily COVID-19 briefing.  “Holiday gatherings with people outside of your household are not only against the restrictions that are in place, they are also the wrong thing to do right now,” she continued.  “These orders are not recommendations,” she added a few moments later. “They are legal restrictions. And for them to be effective, we need everyone to do their part.” (Emphasis added.) Well, maybe she needs to remind some of her political colleagues of that fact.  In what is fast becoming a notorious photo, on Wednesday night Justice Minister Kaycee Madu posted a photo of himself with Dr. Hinshaw, Premier Jason Kenney, and Municipal Affairs Minister Tracy Allard meeting representatives of 130 community groups in Edmonton to tell them about the United Conservative Party Government’s COVID-19 programs.  Despite the tougher restrictions announced by Premier Kenney the day before, which included mandatory indoor public masking everywhere in the province, not one of the three UCP politicians had bothered to put on a mask in the photo posted on Mr. Madu’s Twitter account.  Dr. Hinshaw is wearing one, which is not very helpful if three potentially infectious people are ignoring the rules, presumably on the official grounds that one of them might be speaking.  What are we to make of this – other than the common presumption that a rule is not a really a rule in Alberta if it’s a UCP politician that’s breaking it? Are these not orders? Are they not legal restrictions? Pfffft!  Ms. Allard, of course, has already been infected with the virus, and has apparently recovered, so presumably she’s not likely to be infectious. Even so, the only example she is offering to Albertans is that the rules are for them, not for the fortunate few who govern over us. That would be the wrong thing to do right now.  As for Premier Kenney and Mr. Madu, they are presumably still potential vectors for infection, and brazen lawbreakers to boot.  Blaise Boehmer, Mr. Madu’s press secretary and a key player in the UCP’s strategic brain trust, took to social media to mock commenters like CBC investigative reporter Charles Rusnell who dared to ask why the ministers weren’t obeying the rules. “Because it’s a town hall,” Mr. Boehmer responded sharply via tweet. “Perhaps some CBC reporters should switch to decaf rather than play face-mask hall monitor. And yes the good Doctor removed her face mask when she spoke. Good grief.” Good grief, indeed. This illustrates a certain attitude. Accordingly, it was bound to be dismissed as a tempest in a teapot by the Kenney Government’s army of issues managers, and as quickly as possible be consigned to the Memory Hole.  Still, one has to wonder if there was more to it than just the casual arrogance and sense of entitlement associated with Alberta Conservatives for several generations, but also a sly dogwhistle to Mr. Kenney’s anti-masker, anti-vaxxer base. It certainly suggests a message to the UCP base that the premier’s still OK, the latest restrictions notwithstanding, and his supporters can all feel free to break the rules as well.  After all, in the UCP heartland, COVID-19 is still considered just “an influenza,” as the premier once put it, even if there are nearly 800 Albertans who would tell them otherwise if they only could.  So, just arrogance, or actual malice? It’s hard to say.  Yesterday afternoon, CTV Edmonton reported that Premier Kenney said of the measures announced two days earlier that “it looks like we’ve flattened the curve.” Well, in fairness, some of them were implemented eight days before the interview. We all understand that the premier wants us all to get back to dining out and shopping as soon as possible, but anyone who has been paying attention to how COVID-19 spreads understands that the benefits of the tighter restrictions announced Tuesday won’t show up for about two weeks, if they show up at all. And they won’t show up if Albertans are sent the message by their premier and his ministers that the rules Dr. Hinshaw calls legal restrictions are just unenforced window dressing to keep city liberals quiet as the holidays approach.  Two consecutive days of slightly lower, if still very high, numbers of reported new cases may be a vaguely promising sign, but for Mr. Kenney to jump to the conclusion that measures implemented a few days earlier are the reason suggests at best a serious lack of judgment. But then we already knew that much. It’s part of why things are now as bad as they are. " />
	<meta property="og:url" content="https://albertapolitics.ca/2020/12/when-is-a-rule-not-a-rule-when-a-maskless-minister-from-albertas-united-conservative-party-is-breaking-it/" />
	<meta property="og:site_name" content="Alberta Politics" />
	<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
	<meta property="article:published_time" content="2020-12-18T06:38:45+00:00" />
	<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/MinistersMain.png" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="579" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="David Climenhaga">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertapolitics.ca/#website","url":"https://albertapolitics.ca/","name":"Alberta Politics","description":"David Climenhaga&#039;s Alberta Politics Blog","potentialAction":[{"@type":"SearchAction","target":"https://albertapolitics.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://albertapolitics.ca/2020/12/when-is-a-rule-not-a-rule-when-a-maskless-minister-from-albertas-united-conservative-party-is-breaking-it/#primaryimage","inLanguage":"en-CA","url":"https://albertapolitics.ca/wp-content/uploads/MinistersMain.png","width":1000,"height":579,"caption":"The now-notorious photo of a trio of maskless UCP ministers with Chief Medical Officer of Health Deena Hinshaw at a town hall meeting a day after Premier Jason Kenney announced stricter COVID-19 masking requirements (Photo: Twitter)."},{"@type":"WebPage","@id":"https://albertapolitics.ca/2020/12/when-is-a-rule-not-a-rule-when-a-maskless-minister-from-albertas-united-conservative-party-is-breaking-it/#webpage","url":"https://albertapolitics.ca/2020/12/when-is-a-rule-not-a-rule-when-a-maskless-minister-from-albertas-united-conservative-party-is-breaking-it/","name":"When is a rule not a rule? When a maskless minister from Alberta\u2019s United Conservative Party is breaking it - Alberta Politics","isPartOf":{"@id":"https://albertapolitics.ca/#website"},"primaryImageOfPage":{"@id":"https://albertapolitics.ca/2020/12/when-is-a-rule-not-a-rule-when-a-maskless-minister-from-albertas-united-conservative-party-is-breaking-it/#primaryimage"},"datePublished":"2020-12-18T06:38:45+00:00","dateModified":"2020-12-18T06:38:45+00:00","author":{"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://albertapolitics.ca/2020/12/when-is-a-rule-not-a-rule-when-a-maskless-minister-from-albertas-united-conservative-party-is-breaking-it/"]}]},{"@type":"Person","@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779","name":"David Climenhaga","image":{"@type":"ImageObject","@id":"https://albertapolitics.ca/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","caption":"David Climenhaga"},"sameAs":["https://www.facebook.com/david.climenhaga.7","https://twitter.com/djclimenhaga"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; When is a rule not a rule? When a maskless minister from Alberta’s United Conservative Party is breaking it Comments Feed" href="https://albertapolitics.ca/2020/12/when-is-a-rule-not-a-rule-when-a-maskless-minister-from-albertas-united-conservative-party-is-breaking-it/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.4.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://albertapolitics.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://albertapolitics.ca/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.5.3" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.4.0' defer onload='' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0' defer onload='' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' defer onload='' id='jquery-core-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' defer onload='' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' defer onload='' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.5.3' defer onload='' id='cwp-main-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.5.3' defer onload='' id='cwp-main-datepicker-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload='' id='tp-tools-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload='' id='revmin-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=5.5.3' defer onload='' id='mmm_menu_functions-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload='' id='custom-js'></script>
<link rel="https://api.w.org/" href="https://albertapolitics.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://albertapolitics.ca/wp-json/wp/v2/posts/36702" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=36702' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2020%2F12%2Fwhen-is-a-rule-not-a-rule-when-a-maskless-minister-from-albertas-united-conservative-party-is-breaking-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2020%2F12%2Fwhen-is-a-rule-not-a-rule-when-a-maskless-minister-from-albertas-united-conservative-party-is-breaking-it%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '19d6fb1424'
 };
</script>
<meta name="generator" content="Site Kit by Google 1.22.0" />
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'd688778310';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://albertapolitics.ca/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21633434786/AP_Inline1', [300, 250], 'div-gpt-ad-1589337283650-0').addService(googletag.pubads());
    googletag.defineSlot('/21633434786/AP_Inline2', [300, 250], 'div-gpt-ad-1590463809738-0').addService(googletag.pubads());
	googletag.defineSlot('/21633434786/AP_Inline3', [300, 250], 'div-gpt-ad-1590463997675-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script data-ad-client="ca-pub-6612591938398030" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-36702 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Friday, December 18, 2020			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li id="menu-item-32647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>When is a rule not a rule? When a maskless minister from Alberta’s United Conservative Party is breaking it</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2020/12/when-is-a-rule-not-a-rule-when-a-maskless-minister-from-albertas-united-conservative-party-is-breaking-it/" title="When is a rule not a rule? When a maskless minister from Alberta’s United Conservative Party is breaking it">
								<img src="https://albertapolitics.ca/wp-content/uploads/MinistersMain-900x425.png" alt="Alberta Politics"/></a> 
			<div class="module5-caption">The now-notorious photo of a trio of maskless UCP ministers with Chief Medical Officer of Health Deena Hinshaw at a town hall meeting a day after Premier Jason Kenney announced stricter COVID-19 masking requirements (Photo: Twitter).</div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						When is a rule not a rule? When a maskless minister from Alberta’s United Conservative Party is breaking it					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' loading='lazy'/> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 December 18, 2020, 1:38 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2020/12/when-is-a-rule-not-a-rule-when-a-maskless-minister-from-albertas-united-conservative-party-is-breaking-it/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="https://twitter.com/share?url=https://albertapolitics.ca/2020/12/when-is-a-rule-not-a-rule-when-a-maskless-minister-from-albertas-united-conservative-party-is-breaking-it/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">7 mins</span>											
				</div>
			</div>
			<article id="post-36702" class="clearfix post-36702 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-politics tag-blaise-boehmer tag-charles-rusnell tag-covid-19 tag-deena-hinshaw tag-jason-kenney tag-kaycee-madu tag-tracy-allard tag-united-conservative-party" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">COVID-19 has now killed at least 790 Albertans.<span class="Apple-converted-space"> </span></p>
<p class="p1">It fell to Chief Medical Officer of Health Deena Hinshaw to break the dark news yesterday that 30 COVID-19 deaths had been reported in the previous 24 hours. While not all had taken place in that time frame, it was the largest toll to be reported in a single day in Alberta since the start of the coronavirus pandemic.<span class="Apple-converted-space"> </span></p><div class="67ZrvaOf" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /21633434786/AP_Inline1 -->
<div id='div-gpt-ad-1589337283650-0' style='width: 300px; height: 250px; text-align: center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589337283650-0'); });
  </script>
</div></div>
<div id="attachment_36706" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-36706" loading="lazy" class="size-medium wp-image-36706" src="https://albertapolitics.ca/wp-content/uploads/Hinshaw-18-300x300.png" alt="" width="300" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Hinshaw-18-300x300.png 300w, https://albertapolitics.ca/wp-content/uploads/Hinshaw-18-150x150.png 150w, https://albertapolitics.ca/wp-content/uploads/Hinshaw-18-333x333.png 333w, https://albertapolitics.ca/wp-content/uploads/Hinshaw-18.png 500w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-36706" class="wp-caption-text">Dr. Hinshaw during yesterday’s COVID-19 briefing (Photo: Screenshot of Alberta government video).</p></div>
<p class="p1">“If anyone still needs reminding of the seriousness of this virus, of the importance of the restrictions that are currently in place, and the importance of doing <i>everything possible</i> to limit our interactions and break the chains of transmission, <i>this is it</i><span class="s1">,</span>” she said at the start of <a href="https://www.youtube.com/watch?list=PLvrD8tiHIX1L0ztJVj7n2YM7L6Ai5tp0s&amp;v=DXggZ_wGIRc&amp;feature=emb_logo">the daily COVID-19 briefing</a>.<span class="Apple-converted-space"> </span></p>
<p class="p1">“Holiday gatherings with people outside of your household are not only against the restrictions that are in place, they are also the wrong thing to do right now,” she continued.<span class="Apple-converted-space"> </span></p>
<p class="p1">“These orders <i>are not recommendations</i><span class="s1">,</span>” she added a few moments later. “<i>They are legal restrictions</i>. And for them to be effective, we need everyone to do their part.” (Emphasis added.)</p>
<p class="p1">Well, maybe she needs to remind some of her political colleagues of that fact.<span class="Apple-converted-space"> </span></p>
<p class="p1">In what is fast becoming a notorious photo, on Wednesday night Justice Minister <a href="https://twitter.com/KayceeMaduYEG/status/1339374495438491648">Kaycee Madu posted a photo</a> of himself with Dr. Hinshaw, Premier Jason Kenney, and Municipal Affairs Minister Tracy Allard meeting representatives of 130 community groups in Edmonton to tell them about the United Conservative Party Government’s COVID-19 programs.<span class="Apple-converted-space"> </span></p>
<p class="p1">Despite the tougher restrictions announced by Premier Kenney the day before, which included mandatory indoor public masking everywhere in the province, not one of the three UCP politicians had bothered to put on a mask in the photo posted on Mr. Madu’s Twitter account.<span class="Apple-converted-space"> </span></p><div class="UayZzotH" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /21633434786/AP_Inline2 -->
<div id='div-gpt-ad-1590463809738-0' style='width: 300px; height: 250px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590463809738-0'); });
  </script>
</div></div>
<p class="p1">Dr. Hinshaw is wearing one, which is not very helpful if three potentially infectious people are ignoring the rules, presumably on the official grounds that one of them might be speaking.<span class="Apple-converted-space"> </span></p>
<div id="attachment_36705" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-36705" loading="lazy" class="size-medium wp-image-36705" src="https://albertapolitics.ca/wp-content/uploads/Boehmer-300x300.jpg" alt="" width="300" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Boehmer-300x300.jpg 300w, https://albertapolitics.ca/wp-content/uploads/Boehmer-150x150.jpg 150w, https://albertapolitics.ca/wp-content/uploads/Boehmer-333x333.jpg 333w, https://albertapolitics.ca/wp-content/uploads/Boehmer.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-36705" class="wp-caption-text">Justice Minister Kaycee Madu’s press secretary, Blaise Boehmer (Photo: Twitter).</p></div>
<p class="p1">What are we to make of this – other than the common presumption that a rule is not a really a rule in Alberta if it’s a UCP politician that’s breaking it?</p>
<p class="p1"><i>Are these</i> <i>not orders? Are they not legal restrictions? Pfffft!<span class="Apple-converted-space"> </span></i></p>
<p class="p1">Ms. Allard, of course, has already been infected with the virus, and has apparently recovered, so presumably she’s not likely to be infectious. Even so, the only example she is offering to Albertans is that the rules are for them, not for the fortunate few who govern over us. That would be the <i>wrong thing to do right now</i>.<span class="Apple-converted-space"> </span></p>
<p class="p1">As for Premier Kenney and Mr. Madu, they are presumably still potential vectors for infection, and brazen lawbreakers to boot.<span class="Apple-converted-space"> </span></p>
<p class="p1">Blaise Boehmer, Mr. Madu’s press secretary and a key player in the UCP’s strategic brain trust, took to social media to mock commenters like CBC investigative reporter Charles Rusnell who dared to ask why the ministers weren’t obeying the rules.</p>
<p class="p1">“Because it’s a town hall,” <a href="https://twitter.com/boehmerB/status/1339376824472592384">Mr. Boehmer responded sharply via tweet</a>. “Perhaps some CBC reporters should switch to decaf rather than play face-mask hall monitor. And yes the good Doctor removed her face mask when she spoke. Good grief.”</p>
<div id="attachment_36710" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-36710" loading="lazy" class="size-medium wp-image-36710" src="https://albertapolitics.ca/wp-content/uploads/KayceeMaduMain-900x425-1-300x277.jpg" alt="" width="300" height="277" srcset="https://albertapolitics.ca/wp-content/uploads/KayceeMaduMain-900x425-1-300x277.jpg 300w, https://albertapolitics.ca/wp-content/uploads/KayceeMaduMain-900x425-1.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-36710" class="wp-caption-text">Justice Minister Madu (Photo: David J. Climenhaga).</p></div>
<p class="p1">Good grief, indeed. This illustrates a certain attitude. Accordingly, it was bound to be dismissed as a tempest in a teapot by the Kenney Government’s army of issues managers, and as quickly as possible be consigned to the Memory Hole.<span class="Apple-converted-space"> </span></p>
<p class="p1">Still, one has to wonder if there was more to it than just the casual arrogance and sense of entitlement associated with Alberta Conservatives for several generations, but also a sly dogwhistle to Mr. Kenney’s anti-masker, anti-vaxxer base. It certainly suggests a message to the UCP base that the premier’s still OK, the latest restrictions notwithstanding, and his supporters can all feel free to break the rules as well.<span class="Apple-converted-space"> </span></p>
<p class="p1">After all, in the UCP heartland, COVID-19 is still considered just “an influenza,” as the premier once put it, even if there are nearly 800 Albertans who would tell them otherwise if they only could.<span class="Apple-converted-space"> </span></p>
<p class="p1">So, just arrogance, or actual malice? It’s hard to say.<span class="Apple-converted-space"> </span></p>
<p class="p1">Yesterday afternoon, <a href="https://edmonton.ctvnews.ca/it-looks-like-we-ve-flattened-the-curve-kenney-defends-covid-19-response-timing-in-sit-down-interview-1.5236411">CTV Edmonton reported</a> that Premier Kenney said of the measures announced two days earlier that “it looks like we’ve flattened the curve.” Well, in fairness, some of them were implemented eight days before the interview.</p>
<p class="p1">We all understand that the premier wants us all to get back to dining out and shopping as soon as possible, but anyone who has been paying attention to how COVID-19 spreads understands that the benefits of the tighter restrictions announced Tuesday won’t show up for about two weeks, if they show up at all.</p>
<p class="p1">And they won’t show up if Albertans are sent the message by their premier and his ministers that the rules Dr. Hinshaw calls <i>legal restrictions</i> are just unenforced window dressing to keep city liberals quiet as the holidays approach.<span class="Apple-converted-space"> </span></p>
<p class="p1">Two consecutive days of slightly lower, if still very high, numbers of reported new cases may be a vaguely promising sign, but for Mr. Kenney to jump to the conclusion that measures implemented a few days earlier are the reason suggests at best a serious lack of judgment.</p>
<p class="p1">But then we already knew that much. It’s part of why things are now as bad as they are.<span class="Apple-converted-space"> </span></p>
<!-- /21633434786/AP_Inline3 -->
<div id='div-gpt-ad-1590463997675-0' style='width: 300px; height: 250px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590463997675-0'); });
  </script>
</div></div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/blaise-boehmer/" rel="tag">Blaise Boehmer</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/charles-rusnell/" rel="tag">Charles Rusnell</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/covid-19/" rel="tag">COVID-19</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/deena-hinshaw/" rel="tag">Deena Hinshaw</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/kaycee-madu/" rel="tag">Kaycee Madu</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/tracy-allard/" rel="tag">Tracy Allard</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2020/12/brace-yourself-alberta-toyotas-plan-to-build-electric-cars-with-solid-state-batteries-sounds-like-the-real-thing/">
								Brace yourself, Alberta, Toyota’s plan to build electric cars with solid-state batteries sounds like the real thing								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2014/04/with-friends-like-these-how-much-did-gun-lovers-aid-hurt-rob-anders-candidacy/" title="With friends like these… How much did gun lovers’ aid hurt Rob Anders’ candidacy?">
							<img src="http://albertadiary.ca/wp-content/uploads/2014/04/GUNNUTZ-ANDERS.jpg" alt="With friends like these… How much did gun lovers’ aid hurt Rob Anders’ candidacy?" data-original=""/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2014/04/with-friends-like-these-how-much-did-gun-lovers-aid-hurt-rob-anders-candidacy/" title="With friends like these… How much did gun lovers’ aid hurt Rob Anders’ candidacy?">
          <h4>With friends like these… How much did gun lovers’ aid hurt Rob Anders’ candidacy?</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Apr 28					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2017/11/lack-information-weak-enforcement-let-private-health-care-clinics-fudge-public-private-health-care-line/" title="Lack of information and weak enforcement let private health care clinics fudge public-private health-care line">
							<img src="https://albertapolitics.ca/wp-content/uploads/2017/11/RebeccaGraff-McRae-400x450.jpg" alt="Lack of information and weak enforcement let private health care clinics fudge public-private health-care line" data-original="https://albertapolitics.ca/wp-content/uploads/2017/11/RebeccaGraff-McRae.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2017/11/lack-information-weak-enforcement-let-private-health-care-clinics-fudge-public-private-health-care-line/" title="Lack of information and weak enforcement let private health care clinics fudge public-private health-care line">
          <h4>Lack of information and weak enforcement let private health care clinics fudge public-private health-care line</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Nov 28					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2017/04/good-news-bad-news-tory-candidate-maxime-bernier-boston-stranger-packs-carpet-bag-flies-home/" title="Good news-bad news for Tory candidate Maxime Bernier as Boston Stranger packs up his carpet bag and heads home">
							<img src="https://albertapolitics.ca/wp-content/uploads/2017/04/Bernier-205x300.jpg" alt="Good news-bad news for Tory candidate Maxime Bernier as Boston Stranger packs up his carpet bag and heads home" data-original="" /></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2017/04/good-news-bad-news-tory-candidate-maxime-bernier-boston-stranger-packs-carpet-bag-flies-home/" title="Good news-bad news for Tory candidate Maxime Bernier as Boston Stranger packs up his carpet bag and heads home">
          <h4>Good news-bad news for Tory candidate Maxime Bernier as Boston Stranger packs up his carpet bag and heads home</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Apr 27					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2015/05/ndp-leader-rachel-notley-proves-electrifying-political-speech-making-still-thrives-in-canada/" title="NDP Leader Rachel Notley proves electrifying political speech-making still thrives in Canada">
							<img src="https://albertapolitics.ca/wp-content/uploads/2015/05/P1030639-400x450.jpg" alt="NDP Leader Rachel Notley proves electrifying political speech-making still thrives in Canada" data-original="https://albertapolitics.ca/wp-content/uploads/2015/05/P1030639.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2015/05/ndp-leader-rachel-notley-proves-electrifying-political-speech-making-still-thrives-in-canada/" title="NDP Leader Rachel Notley proves electrifying political speech-making still thrives in Canada">
          <h4>NDP Leader Rachel Notley proves electrifying political speech-making still thrives in Canada</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						May 4					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<h3 id="comments">
	5 Comments	to: 	When is a rule not a rule? When a maskless minister from Alberta’s United Conservative Party is breaking it</h3>
<ol class="commentlist">
		<li class="comment even thread-even depth-1">
		<article id="comment-161477" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/2660bc2616ab9d6de4b16dd96db6e012?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/2660bc2616ab9d6de4b16dd96db6e012?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Dave</h4></div>
				<div class="comment-time">December 18th, 2020</div>
			</header>
						<section class="comment_content clearfix">
				<p>So all three of the UCP ministers removed their masks to speak? It must have been quite the cacaophony with all three speaking at once! </p>
<p>I thought Mr. Kenney was more disciplined in his communications.  Perhaps this explains why the UCP hasn&#8217;t been very successful in getting its message across lately.  </p>
<p>Whether it is a cacophony or just a discordance between say and do, it seems something is wrong here.  Mr. Kenney&#8217;s PR flacks must be getting tired of having to come in again and again to try spin and clean up these situations.  These UCP ministers seem to be like a bunch of horses that can&#8217;t be housebroken.  Buckets and mops can only do so much, so fast, the mess and smell persists and accumulates.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-161477' data-commentid="161477" data-postid="36702" data-belowelement="comment-161477" data-respondelement="respond" data-replyto="Reply to Dave" aria-label='Reply to Dave'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-161490" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/b871332e1c19b2790496fc2bca034862?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/b871332e1c19b2790496fc2bca034862?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Bill Malcolm</h4></div>
				<div class="comment-time">December 18th, 2020</div>
			</header>
						<section class="comment_content clearfix">
				<p>Well, we hear and see every day now even on the conservative MSM like CTV and Global what an absolute shambles Alberta is in with regard to the plague. I suppose bad news is what&#8217;s newsworthy. This morning, after a three hour stint shovelling off 20 cm of snow on my 150 foot driveway, I come in to hear that Henshaw has invited the Red Cross in to set up a field hospital in Edmonton, &#8220;just as a precaution&#8221;! A precaution? An abundance of precaution? Or an over-abundance of precaution? Or spin on ABJECT FAILURE?</p>
<p>Hows about the latter? The strutting little self-important peacock kenney looks to be holding a &#8220;high level&#8221; maskless strategy meeting just for the political big boys (and not physically distanced either) and what expert help he can line up that doesn&#8217;t barf at the mere sight of him. What a farce! It&#8217;s small minds at work pretending to be intelligent. A complete shit show. One can only think kenney imagines he&#8217;s a serious leader existing on a planet in another dimension. How he can hold his head up high after proving to be such a failure on so many fronts, on the other hand, is one of the miracles of self-hypnosis and ego of this world. Too bad it so negatively affects his subjects.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-161490' data-commentid="161490" data-postid="36702" data-belowelement="comment-161490" data-respondelement="respond" data-replyto="Reply to Bill Malcolm" aria-label='Reply to Bill Malcolm'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-161491" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/520f8bcc994fab3a2df7229e6aa22565?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/520f8bcc994fab3a2df7229e6aa22565?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Public Servant</h4></div>
				<div class="comment-time">December 18th, 2020</div>
			</header>
						<section class="comment_content clearfix">
				<p>On the same day that 30 Albertans die from Covid-19, Jason Kenney whines that the federal government won&#8217;t increase his allowance.  Not one word about the all the families and friends who are grieving, because that would contradict his lie that &#8220;it&#8217;s only influenza.&#8221;</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-161491' data-commentid="161491" data-postid="36702" data-belowelement="comment-161491" data-respondelement="respond" data-replyto="Reply to Public Servant" aria-label='Reply to Public Servant'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-161493" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/ed1ca14bb1765b6dad9a68e1ed986dbf?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/ed1ca14bb1765b6dad9a68e1ed986dbf?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>tom in Ontario</h4></div>
				<div class="comment-time">December 18th, 2020</div>
			</header>
						<section class="comment_content clearfix">
				<p>&#8220;With such precautions the courtiers might bid defiance to contagion. The external world could take care of itself. In the meantime it was folly to grieve, or to think.&#8221;<br />
Edgar Allan Poe, The Masque of the Red Death</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-161493' data-commentid="161493" data-postid="36702" data-belowelement="comment-161493" data-respondelement="respond" data-replyto="Reply to tom in Ontario" aria-label='Reply to tom in Ontario'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-161495" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/eb03f45a056392b519fd6ec167c5a7aa?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/eb03f45a056392b519fd6ec167c5a7aa?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Abs</h4></div>
				<div class="comment-time">December 18th, 2020</div>
			</header>
						<section class="comment_content clearfix">
				<p>On Sunday, the more restrictive rules went into place. A few days later, we&#8217;ve flattened the curve. What do we expect from a person who crawled out of the Dark Ages on Sunday?</p>
<p>The French have a history of deposing arrogant monarchs. Let-them-eat-cake-ism isn&#8217;t a good look, even when it&#8217;s let-them-eat-Christmas-cake-ism.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-161495' data-commentid="161495" data-postid="36702" data-belowelement="comment-161495" data-respondelement="respond" data-replyto="Reply to Abs" aria-label='Reply to Abs'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
</ol>
<nav id="comment-nav">
	<ul class="clearfix">
		<li>
					</li>
		<li>
					</li>
	</ul>
</nav>
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/when-is-a-rule-not-a-rule-when-a-maskless-minister-from-albertas-united-conservative-party-is-breaking-it/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=when-is-a-rule-not-a-rule-when-a-maskless-minister-from-albertas-united-conservative-party-is-breaking-it#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='36702' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/dentistry_in_alberta ' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/Blog-ad-1.jpg ' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener noreferrer"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/the_future_of_albertas_oil_sands_industry' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/futureofalbertasoilsands_square.png ' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (350)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (64)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (5)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,668)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (33)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/climenhaga-blog-ad.png' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2020 - Alberta Politics.													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' defer onload='' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload='' id='nouislider-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload='' id='appear-js'></script>
<script type='text/javascript' id='review-js-extra'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"f515808d30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload='' id='review-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload='' id='bones-js-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload='' id='bones-modernizr-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload='' id='bones-bootstrap-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload='' id='fitvids-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload='' id='columnizer-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload='' id='theia-sticky-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload='' id='wookmark-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=4.1.4' defer onload='' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=4.2.2' defer onload='' id='masonry-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload='' id='inview-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload='' id='carouselfred-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload='' id='viewportchecker-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload='' id='countTo-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload='' id='easypiechart-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=5.5.3' defer onload='' id='comment-reply-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=5.5.3' defer onload='' id='wp-embed-js'></script>
</body></html>