<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Evidence suggests U.S. conservatives have given up on democracy — can Canada’s Cons be far behind? - Alberta Politics</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://albertapolitics.ca/2020/11/evidence-suggests-u-s-conservatives-have-given-up-on-democracy-can-canadas-cons-be-far-behind/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Evidence suggests U.S. conservatives have given up on democracy — can Canada’s Cons be far behind? - Alberta Politics" />
	<meta property="og:description" content="Yesterday was Martinstag in Germany. I suppose if you think about it, it’s St. Martin’s Day here in Canada, too. The occasion is said to be quite popular with children, with lots of colourful lanterns, costumes and sweets. Sort of like Halloween, only with more conventionally religious overtones. It turns out the Germans don’t celebrate Remembrance Day! Who knew? Maybe the fact that Remembrance Day, previously known as Armistice Day, takes its date from the armistice that ended World War I on Nov. 11, 1918, has something to do with this. After all, while formally an armistice, and therefore not quite officially a surrender, 11-11-18 certainly marked a victory for the Allies and a defeat for Germany. I was thinking about this last night, not just for the obvious reason, but because of the way Donald Trump’s presidency continues to wind down like a slow-motion train wreck — tiresome and extremely distressing at the same time, with potentially ugly long-term consequences for everyone involved. It occurred to me that, as is often the case with wars, elections normally end with someone winning. And this, almost inevitably, means that someone also lost. In the case of Armistice Day 1918, Germany was the loser, so I suppose you can forgive the Germans for not making a big whoop-de-do out of the occasion. In the case of the 2020 U.S. Presidential election, the loser was Mr. Trump – and this will be so even in the unlikely event he and his supporters manage to pull off the soft judicial coup they seem to have in mind and the leaders of the U.S. military wash their hands of their oath to uphold the Constitution of the United States. Probably won’t happen. Democrat Joe Biden’s lead — both in the popular vote and the Electoral College — is now just too big, and seems to be growing a little with every recount, as in fact tends to happen with legitimate recounts everywhere. Still, the apparent unwillingness of the entire Congressional wing of the Republican Party to recognize this is troubling. You’ll remember how David Frum, the Canadian-born speechwriter for President George W. Bush and author of Trumpocalypse, observed in 2018 that “if conservatives become convinced that they cannot win democratically, they will not abandon conservatism. They will reject democracy.” If the contretemps south of the 49th Parallel indicates anything, it’s that we’re there already, not that we might be at some indeterminate point in the future. Mr. Trump couldn’t win democratically on Nov. 3. Now his Republicans seem to be renouncing democracy, democratic rhetoric notwithstanding. This should concern Canadians because the Conservative Party of Canada and the Republican Party in the United States are nowadays joined at the hip and the head. In the United States, thanks to the patchwork U.S. federal voting system, Republican state legislatures have been cheating their way to easy victories so long by suppressing votes, gerrymandering electoral districts and intimidating voters that when it doesn’t work it actually may seem to many Americans that the other guy was cheating! This is a little harder to do in Canada, but as we saw when Stephen Harper was prime minister, not to mention during Jason Kenney’s successful effort to capture the leadership of Alberta’s conservative movement, the same kind of thinking is not exactly a foreign concept to Canadian Conservatives. So if American conservatives have already given up on democracy – as the evidence from the presidential election strongly suggests they have – it won’t be long before their Canadian counterparts reach the same conclusion. Assuming, of course, that they haven’t already. As President Trump observed, not all that unreasonably, about mail-in ballots and other democratic reforms to make it easier for Americans to vote: “If you ever agreed to it, you’d never have a Republican elected in this country again.” The same would likely be true for Canada’s Conservatives if we were to adopt democratic reforms compatible with our Parliamentary system like those in New Zealand. Assuming Mr. Trump fails in his effort to get someone else to take the risk of ginning up a coup to keep him in power, perhaps he’ll try for a rematch in in 2024. One can only pray the consequences of that will be less catastrophic than the rematch Germany sought two decades after the events of 1918. Committing to democracy and doing something nice for the kiddies every St. Martin’s Day would be a much better plan for North America’s conservatives." />
	<meta property="og:url" content="https://albertapolitics.ca/2020/11/evidence-suggests-u-s-conservatives-have-given-up-on-democracy-can-canadas-cons-be-far-behind/" />
	<meta property="og:site_name" content="Alberta Politics" />
	<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
	<meta property="article:published_time" content="2020-11-12T06:40:50+00:00" />
	<meta property="article:modified_time" content="2020-11-12T06:50:20+00:00" />
	<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/Martinstag1949.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="499" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="David Climenhaga">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertapolitics.ca/#website","url":"https://albertapolitics.ca/","name":"Alberta Politics","description":"David Climenhaga&#039;s Alberta Politics Blog","potentialAction":[{"@type":"SearchAction","target":"https://albertapolitics.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://albertapolitics.ca/2020/11/evidence-suggests-u-s-conservatives-have-given-up-on-democracy-can-canadas-cons-be-far-behind/#primaryimage","inLanguage":"en-CA","url":"https://albertapolitics.ca/wp-content/uploads/Martinstag1949.jpg","width":800,"height":499,"caption":"St. Martin\u2019s Day 1949 in Germany (Photo: German Federal Archive)."},{"@type":"WebPage","@id":"https://albertapolitics.ca/2020/11/evidence-suggests-u-s-conservatives-have-given-up-on-democracy-can-canadas-cons-be-far-behind/#webpage","url":"https://albertapolitics.ca/2020/11/evidence-suggests-u-s-conservatives-have-given-up-on-democracy-can-canadas-cons-be-far-behind/","name":"Evidence suggests U.S. conservatives have given up on democracy \u2014 can Canada\u2019s Cons be far behind? - Alberta Politics","isPartOf":{"@id":"https://albertapolitics.ca/#website"},"primaryImageOfPage":{"@id":"https://albertapolitics.ca/2020/11/evidence-suggests-u-s-conservatives-have-given-up-on-democracy-can-canadas-cons-be-far-behind/#primaryimage"},"datePublished":"2020-11-12T06:40:50+00:00","dateModified":"2020-11-12T06:50:20+00:00","author":{"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://albertapolitics.ca/2020/11/evidence-suggests-u-s-conservatives-have-given-up-on-democracy-can-canadas-cons-be-far-behind/"]}]},{"@type":"Person","@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779","name":"David Climenhaga","image":{"@type":"ImageObject","@id":"https://albertapolitics.ca/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","caption":"David Climenhaga"},"sameAs":["https://www.facebook.com/david.climenhaga.7","https://twitter.com/djclimenhaga"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Evidence suggests U.S. conservatives have given up on democracy — can Canada’s Cons be far behind? Comments Feed" href="https://albertapolitics.ca/2020/11/evidence-suggests-u-s-conservatives-have-given-up-on-democracy-can-canadas-cons-be-far-behind/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://albertapolitics.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://albertapolitics.ca/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.5.3" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.0' defer onload='' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0' defer onload='' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' defer onload='' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload='' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.5.3' defer onload='' id='cwp-main-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.5.3' defer onload='' id='cwp-main-datepicker-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload='' id='tp-tools-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload='' id='revmin-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=5.5.3' defer onload='' id='mmm_menu_functions-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload='' id='custom-js'></script>
<link rel="https://api.w.org/" href="https://albertapolitics.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://albertapolitics.ca/wp-json/wp/v2/posts/36191" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=36191' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2020%2F11%2Fevidence-suggests-u-s-conservatives-have-given-up-on-democracy-can-canadas-cons-be-far-behind%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2020%2F11%2Fevidence-suggests-u-s-conservatives-have-given-up-on-democracy-can-canadas-cons-be-far-behind%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '3a9c79f993'
 };
</script>
<meta name="generator" content="Site Kit by Google 1.19.0" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21633434786/AP_Inline1', [300, 250], 'div-gpt-ad-1589337283650-0').addService(googletag.pubads());
    googletag.defineSlot('/21633434786/AP_Inline2', [300, 250], 'div-gpt-ad-1590463809738-0').addService(googletag.pubads());
	googletag.defineSlot('/21633434786/AP_Inline3', [300, 250], 'div-gpt-ad-1590463997675-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script data-ad-client="ca-pub-6612591938398030" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-36191 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Thursday, November 12, 2020			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li id="menu-item-32647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/geopolitics/">Geopolitics</a>  /  <span>Evidence suggests U.S. conservatives have given up on democracy — can Canada’s Cons be far behind?</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2020/11/evidence-suggests-u-s-conservatives-have-given-up-on-democracy-can-canadas-cons-be-far-behind/" title="Evidence suggests U.S. conservatives have given up on democracy — can Canada’s Cons be far behind?">
								<img src="https://albertapolitics.ca/wp-content/uploads/Martinstag1949-900x425.jpg" alt="Alberta Politics"/></a> 
			<div class="module5-caption">St. Martin’s Day 1949 in Germany (Photo: German Federal Archive). </div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/geopolitics/" rel="category tag">Geopolitics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						Evidence suggests U.S. conservatives have given up on democracy — can Canada’s Cons be far behind?					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' loading='lazy'/> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 November 12, 2020, 1:40 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2020/11/evidence-suggests-u-s-conservatives-have-given-up-on-democracy-can-canadas-cons-be-far-behind/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="https://twitter.com/share?url=https://albertapolitics.ca/2020/11/evidence-suggests-u-s-conservatives-have-given-up-on-democracy-can-canadas-cons-be-far-behind/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">6 mins</span>											
				</div>
			</div>
			<article id="post-36191" class="clearfix post-36191 post type-post status-publish format-standard has-post-thumbnail hentry category-geopolitics tag-armistice-day tag-canadian-politics tag-conservatism tag-david-frum tag-democratic-reform tag-donald-trump tag-geopolitics tag-george-w-bush tag-germany tag-jason-kenney tag-joe-biden tag-martinstag tag-remembrance-day tag-stephen-harper tag-u-s-politics tag-world-war-i tag-world-war-ii" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">Yesterday was Martinstag in Germany.</p>
<p class="p1">I suppose if you think about it, it’s St. Martin’s Day here in Canada, too.</p><div class="C9pM9B0T" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /21633434786/AP_Inline1 -->
<div id='div-gpt-ad-1589337283650-0' style='width: 300px; height: 250px; text-align: center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589337283650-0'); });
  </script>
</div></div>
<div id="attachment_36195" style="width: 263px" class="wp-caption alignright"><img aria-describedby="caption-attachment-36195" loading="lazy" class="size-medium wp-image-36195" src="https://albertapolitics.ca/wp-content/uploads/18-11-11-253x300.jpg" alt="" width="253" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/18-11-11-253x300.jpg 253w, https://albertapolitics.ca/wp-content/uploads/18-11-11.jpg 640w" sizes="(max-width: 253px) 100vw, 253px" /><p id="caption-attachment-36195" class="wp-caption-text">Armistice Day 1918, how the end of World War I was told to Canadians.</p></div>
<p class="p1">The occasion is said to be quite popular with children, with lots of colourful lanterns, costumes and sweets. Sort of like Halloween, only with more conventionally religious overtones.</p>
<p class="p1">It turns out the Germans don’t celebrate Remembrance Day! <i>Who knew?</i></p>
<p class="p1">Maybe the fact that Remembrance Day, previously known as Armistice Day, takes its date from the armistice that ended World War I on Nov. 11, 1918, has something to do with this.</p>
<p class="p1">After all, while formally an armistice, and therefore not quite officially a surrender, 11-11-18 certainly marked a victory for the Allies and a defeat for Germany.</p>
<p class="p1">I was thinking about this last night, not just for the obvious reason, but because of the way Donald Trump’s presidency continues to wind down like a slow-motion train wreck — tiresome and extremely distressing at the same time, with potentially ugly long-term consequences for everyone involved.</p>
<p class="p1">It occurred to me that, as is often the case with wars, elections normally end with someone winning. And this, almost inevitably, means that <i>someone also lost. </i></p><div class="sxd4TD2D" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /21633434786/AP_Inline2 -->
<div id='div-gpt-ad-1590463809738-0' style='width: 300px; height: 250px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590463809738-0'); });
  </script>
</div></div>
<div id="attachment_36193" style="width: 267px" class="wp-caption alignright"><img aria-describedby="caption-attachment-36193" loading="lazy" class="size-medium wp-image-36193" src="https://albertapolitics.ca/wp-content/uploads/Trump-14-257x300.jpg" alt="" width="257" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Trump-14-257x300.jpg 257w, https://albertapolitics.ca/wp-content/uploads/Trump-14.jpg 499w" sizes="(max-width: 257px) 100vw, 257px" /><p id="caption-attachment-36193" class="wp-caption-text">U.S. President Donald Trump (Photo: Gage Skidmore, Creative Commons).</p></div>
<p class="p1">In the case of Armistice Day 1918, Germany was the loser, so I suppose you can forgive the Germans for not making a big whoop-de-do out of the occasion.</p>
<p class="p1">In the case of the 2020 U.S. Presidential election, the loser was Mr. Trump – and this will be so even in the unlikely event he and his supporters manage to pull off the soft judicial coup they seem to have in mind and the leaders of the U.S. military wash their hands of their oath to uphold the <i>Constitution</i> of the United States.</p>
<p class="p1">Probably won’t happen. Democrat Joe Biden’s lead — both in the popular vote and the Electoral College — is now just too big, and seems to be growing a little with every recount, as in fact tends to happen with legitimate recounts everywhere.</p>
<p class="p1">Still, the apparent unwillingness of the entire Congressional wing of the Republican Party to recognize this is troubling.</p>
<p class="p1">You’ll remember how David Frum, the Canadian-born speechwriter for President George W. Bush and author of <i>Trumpocalypse</i>, observed in 2018 that “if conservatives become convinced that they cannot win democratically, they will not abandon conservatism. They will reject democracy.”<i> </i></p>
<p class="p1">If the contretemps south of the 49<sup>th</sup> Parallel indicates anything, it’s that we’re there already, not that we might be at some indeterminate point in the future.</p>
<p class="p1">Mr. Trump couldn’t win democratically on Nov. 3. Now his Republicans seem to be renouncing democracy, democratic rhetoric notwithstanding.</p>
<p class="p1">This should concern Canadians because the Conservative Party of Canada and the Republican Party in the United States are nowadays joined at the hip <i>and</i> the head.</p>
<p class="p1">In the United States, thanks to the patchwork U.S. federal voting system, Republican state legislatures have been cheating their way to easy victories so long by suppressing votes, gerrymandering electoral districts and intimidating voters that when it doesn’t work it actually may seem to many Americans that the <i>other guy</i> was cheating!</p>
<p class="p1">This is a little harder to do in Canada, but as we saw when Stephen Harper was prime minister, not to mention during Jason Kenney’s successful effort to capture the leadership of Alberta’s conservative movement, the same kind of thinking is not exactly a foreign concept to Canadian Conservatives.</p>
<p class="p1">So if American conservatives have already given up on democracy – as the evidence from the presidential election strongly suggests they have – it won’t be long before their Canadian counterparts reach the same conclusion. Assuming, of course, that they haven’t already.</p>
<p class="p1">As President Trump observed, not all that unreasonably, about mail-in ballots and other democratic reforms to make it easier for Americans to vote: “If you ever agreed to it, <i>you’d never have a Republican elected in this country again.”</i></p>
<p class="p1">The same would likely be true for Canada’s Conservatives if we were to adopt democratic reforms compatible with our Parliamentary system like those in New Zealand.</p>
<p class="p1">Assuming Mr. Trump fails in his effort to get someone else to take the risk of ginning up a coup to keep him in power, perhaps he’ll try for a rematch in in 2024.</p>
<p class="p1">One can only pray the consequences of that will be less catastrophic than the rematch Germany sought two decades after the events of 1918.</p>
<p class="p1">Committing to democracy and doing something nice for the kiddies every St. Martin’s Day would be a much better plan for North America’s conservatives.</p>
<!-- /21633434786/AP_Inline3 -->
<div id='div-gpt-ad-1590463997675-0' style='width: 300px; height: 250px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590463997675-0'); });
  </script>
</div></div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/armistice-day/" rel="tag">Armistice Day</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/canadian-politics/" rel="tag">Canadian Politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/conservatism/" rel="tag">Conservatism</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/david-frum/" rel="tag">David Frum</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/democratic-reform/" rel="tag">Democratic Reform</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/donald-trump/" rel="tag">Donald Trump</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/geopolitics/" rel="tag">Geopolitics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/george-w-bush/" rel="tag">George W. Bush</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/germany/" rel="tag">Germany</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/joe-biden/" rel="tag">Joe Biden</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/martinstag/" rel="tag">Martinstag</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/remembrance-day/" rel="tag">Remembrance Day</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/stephen-harper/" rel="tag">Stephen Harper</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/u-s-politics/" rel="tag">U.S. Politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/world-war-i/" rel="tag">World War I</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/world-war-ii/" rel="tag">World War II</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2020/11/u-s-election-exposes-triple-e-senate-myth-once-and-for-all-as-a-democratic-disaster/">
								U.S. election exposes ‘Triple-E’ Senate myth once and for all as a democratic disaster								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2016/08/part-ii-theres-no-russian-threat-baltics-canada-enthusiastic-new-cold-war/" title="Part II: If there’s no Russian threat in the Baltics, why is Canada so enthusiastic about a new Cold War there?">
							<img src="https://albertapolitics.ca/wp-content/uploads/2016/08/MemorialMain-400x450.jpg" alt="Part II: If there’s no Russian threat in the Baltics, why is Canada so enthusiastic about a new Cold War there?" data-original="https://albertapolitics.ca/wp-content/uploads/2016/08/MemorialMain.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2016/08/part-ii-theres-no-russian-threat-baltics-canada-enthusiastic-new-cold-war/" title="Part II: If there’s no Russian threat in the Baltics, why is Canada so enthusiastic about a new Cold War there?">
          <h4>Part II: If there’s no Russian threat in the Baltics, why is Canada so enthusiastic about a new Cold War there?</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Aug 19					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2020/03/with-coronavirus-chaos-south-of-the-line-brace-yourself-for-some-of-it-to-come-to-our-way-in-canada/" title="With coronavirus chaos south of the line, brace yourself for some of it to come to our way in Canada">
							<img src="https://albertapolitics.ca/wp-content/uploads/CORONAMAIN-400x450.jpg" alt="With coronavirus chaos south of the line, brace yourself for some of it to come to our way in Canada" data-original="https://albertapolitics.ca/wp-content/uploads/CORONAMAIN.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2020/03/with-coronavirus-chaos-south-of-the-line-brace-yourself-for-some-of-it-to-come-to-our-way-in-canada/" title="With coronavirus chaos south of the line, brace yourself for some of it to come to our way in Canada">
          <h4>With coronavirus chaos south of the line, brace yourself for some of it to come to our way in Canada</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Mar 4					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2018/02/hes-no-bot-russias-social-media-press-guy-canada-manages-stir-controversy-just/" title="He’s no bot, but Russia’s social media and press guy in Canada manages to stir up controversy just the same">
							<img src="https://albertapolitics.ca/wp-content/uploads/2018/02/KirillKalininMain-400x450.jpg" alt="He’s no bot, but Russia’s social media and press guy in Canada manages to stir up controversy just the same" data-original="https://albertapolitics.ca/wp-content/uploads/2018/02/KirillKalininMain.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2018/02/hes-no-bot-russias-social-media-press-guy-canada-manages-stir-controversy-just/" title="He’s no bot, but Russia’s social media and press guy in Canada manages to stir up controversy just the same">
          <h4>He’s no bot, but Russia’s social media and press guy in Canada manages to stir up controversy just the same</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Feb 13					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2019/07/parades-bands-singers-tanks-some-thoughts-on-independence-day-donald-trump-and-the-state-of-the-neighbourhood-this-july-4/" title="Parades! Bands! Singers! Tanks! Some thoughts on Independence Day, Donald Trump, and the state of the neighbourhood this July 4">
							<img src="https://albertapolitics.ca/wp-content/uploads/Bastille-400x450.jpg" alt="Parades! Bands! Singers! Tanks! Some thoughts on Independence Day, Donald Trump, and the state of the neighbourhood this July 4" data-original="https://albertapolitics.ca/wp-content/uploads/Bastille.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2019/07/parades-bands-singers-tanks-some-thoughts-on-independence-day-donald-trump-and-the-state-of-the-neighbourhood-this-july-4/" title="Parades! Bands! Singers! Tanks! Some thoughts on Independence Day, Donald Trump, and the state of the neighbourhood this July 4">
          <h4>Parades! Bands! Singers! Tanks! Some thoughts on Independence Day, Donald Trump, and the state of the neighbourhood this July 4</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jul 4					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<h3 id="comments">
	8 Comments	to: 	Evidence suggests U.S. conservatives have given up on democracy — can Canada’s Cons be far behind?</h3>
<ol class="commentlist">
		<li class="comment even thread-even depth-1">
		<article id="comment-157894" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/fc27a946e67934afce3dd08493b606b5?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/fc27a946e67934afce3dd08493b606b5?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Anonymous</h4></div>
				<div class="comment-time">November 12th, 2020</div>
			</header>
						<section class="comment_content clearfix">
				<p>I think you have touched up on some very deep and troubling issues here with how things are playing out in the United States, as well as in Canada. It is very clear that Donald Trump certainly does not want to give up his position of power very easily. He refuses to give up his grasp of power. In Canada, particularly in Alberta, democracy doesn&#8217;t seem to exist anymore. For the longest period of time, there has been only one party in power. First, it was the Social Credit Party. Second, it was the Alberta PCs. Both were in power for decades. The UCP are a party that is mired in controversies. Why and how was Brian Jean sideswiped from being the leader of the UCP? How did the UCP really come to power? Why have UCP party members been handed down harsh fines for election based shenanigans? Alberta&#8217;s premier also fires the provincial Elections Commissioner, who was investigating his leadership race, when he&#8217;s south of the border, in America. This reeks of something rotten, and it should be raising eyebrows, but there are people who are unfazed with all this. No doubt, Preston Manning was behind the merger of the Alberta PCs, and the Wildrose, to create the UCP. Furthermore, the media, specifically, Postmedia, had a role in the 2019 provincial election in Alberta. They were clearly backing the UCP, and they somehow knew that the UCP would be Alberta&#8217;s next government. Even employees of the Rebel, were also saying that the UCP would be Alberta&#8217;s next government, way before the provincial election in Alberta transpired. They somehow knew who would be in power in Alberta next. How did they know this? It&#8217;s not surprising to see the premier of Alberta disregard democracy. In his former political abode, the CPC, the robocalls mess was something he was responsible for. Also, the UCP doesn&#8217;t consult with affected groups, and does things in an undemocratic manner. Recipients receiving A.I.S.H had their payment dates changed from 4 business days before the end of the month, to the first day of every month, without any warning, notice, and with no consultation. Teachers had their pensions taken over by the UCP, without asking for their consent on the matter. Teacher&#8217;s pensions ended up in AIMco, a very bad pension fund, with proven losses, such as $4 billion in pension money disappearing, and close to $2 billion of the Heritage Savings Trust Fund vanishing. There are even more examples than these. I feel the UCP is going to try a move from the Alberta PCs, and try to remain in power for as long as they can, and by any means possible. The media, specifically Postmedia will be right on board with this. This is scary, given the fact that November 11 was Remembrance Day, and our soldiers fought for our freedom.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-157894' data-commentid="157894" data-postid="36191" data-belowelement="comment-157894" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-157895" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/2660bc2616ab9d6de4b16dd96db6e012?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/2660bc2616ab9d6de4b16dd96db6e012?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Dave</h4></div>
				<div class="comment-time">November 12th, 2020</div>
			</header>
						<section class="comment_content clearfix">
				<p>Oh, Canadian Conservatives may be about 3 or 4 years behind, although with some caveats.  </p>
<p>First, it remains to be seen if Trump&#8217;s coup will be successful.  I think and hope it will not.  If so, Conservatives elsewhere will probably be less likely to try follow his example.  </p>
<p>Second, Canada is not the US.  We are multi party and not as polarized.  Also, one big impediment for the US Republicans is they have become too old, rural and too non welcoming to minorities.  On all these counts demographics is against them.  Growth is in urban, young and more diverse populations.  Now some Republican&#8217;s get this, just as Conservatives like Kenney here target ethnic communities.  If those Republicans can get past Trump, who doesn&#8217;t get thid, they have a fighting chance in the future.   </p>
<p>Canadian Conservatives have not yet fallen into a xenophobic, racist trap, like US Republicans have.  It is quite possible if Federal Conservatives here put forth a moderate sounding leader and wait for the Liberals to mess up more, they could just win.  </p>
<p>So, things are not as desperate yet for Canadian Conservatives as US Republicans, who have over relied for years on gerrymandered districts, a Senate and Electoral College that give a big handicap to them even when they don&#8217;t get the most votes, because they really don&#8217;t want to try broaden their base.</p>
<p>Of course here in Alberta, Kenney and his leadership scandals reek of Nixon.  Also, he is not inclined to moderation and seems to firmly hold to social conservative ideas increasingly out of step with mainstream Alberta.  If it is any comfort, I think the risk of Federal Conservatives turning into dictators is probably not that high.  However, unfortunately the risk of local Conservatives in Alberta turning into dictators is higher.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-157895' data-commentid="157895" data-postid="36191" data-belowelement="comment-157895" data-respondelement="respond" data-replyto="Reply to Dave" aria-label='Reply to Dave'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-157900" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/2d7a1f6ebe89bc83d17c6a71a0142419?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/2d7a1f6ebe89bc83d17c6a71a0142419?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>ronmac</h4></div>
				<div class="comment-time">November 12th, 2020</div>
			</header>
						<section class="comment_content clearfix">
				<p>Team Trump sore losers? Hillary was a pretty sore loser in 2016, pushing a bogus conspiracy theory that the Russians were responsible for her loss. Didn’t this undermine confidence in democracy?</p>
<p>Something else to consider. The last four years the combined forces of the media, judiciary and the political establishment threw everything but the kitchen sink at Trump trying to bring him down. Despite this 10 million more voted for him in 2020 than in 2016.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-157900' data-commentid="157900" data-postid="36191" data-belowelement="comment-157900" data-respondelement="respond" data-replyto="Reply to ronmac" aria-label='Reply to ronmac'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-157915" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/b37af153b7da47191884511326f100a4?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/b37af153b7da47191884511326f100a4?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Albertan</h4></div>
				<div class="comment-time">November 12th, 2020</div>
			</header>
						<section class="comment_content clearfix">
				<p>It seems that support by some/or many, of the masses for authoritarian leaders such as Trump can be explained by exploring the psychology of &#8220;understanding the minds of staunch supporters.&#8221; The following article could well explain why with 14 characteristics:<br />
&#8220;A Complete Psychological Analysis of Trump&#8217;s Support&#8221;<br />
<a href="https://www.psychologytoday.com/ca/blog/mind-in-the-machine/201812/complete-psychological-analysis-trumps-support" rel="nofollow ugc">http://www.psychologytoday.com/ca/blog/mind-in-the-machine/201812/complete-psychological-analysis-trumps-support</a><br />
Two characteristics include: &#8220;Trump&#8217;s conspiracy theories target the mentally vulnerable, and, Racism and Bigotry.&#8221;<br />
&#8230;.more than disturbing considering that Trump, still, got as many votes as he did.  And, what is more disturbing for me, is the parallel ro be drawn with the Kenney UCP, not fiscal conservatism, but populist authoritarianism, with huge problems with transparency and consulting the citizenry on issues such as the sale of our parks.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-157915' data-commentid="157915" data-postid="36191" data-belowelement="comment-157915" data-respondelement="respond" data-replyto="Reply to Albertan" aria-label='Reply to Albertan'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-157916" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/f998243400961ee8ddeafe8ff76b0f69?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/f998243400961ee8ddeafe8ff76b0f69?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>karl roth</h4></div>
				<div class="comment-time">November 12th, 2020</div>
			</header>
						<section class="comment_content clearfix">
				<p>siGh,  most definitely the harperite cons take their cues from the republicans and looks like they have thereby ruinated Canadian conservative party until the harperites are purged from the party.</p>
<p>and please, do bring in some sort of Proportional Representation.</p>
<p>Don&#8217;t let the politicians make the decisions as to its form but rather give it to to our professional and independent Elections Canada to decide what&#8217;s best for Canada</p>
<p>an effectively more democratic democracy can&#8217;t be a bad idea can it ?<br />
just don&#8217;t ask a harperite conservative</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-157916' data-commentid="157916" data-postid="36191" data-belowelement="comment-157916" data-respondelement="respond" data-replyto="Reply to karl roth" aria-label='Reply to karl roth'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-157918" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/0f43cee5cfb7cd027bb6653490e84aa9?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/0f43cee5cfb7cd027bb6653490e84aa9?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Political Ranger</h4></div>
				<div class="comment-time">November 12th, 2020</div>
			</header>
						<section class="comment_content clearfix">
				<p>Conservatism and conservatives are an anachronism today and have been out of touch with reality for a couple generations now. There is very little either have to offer in the way of solutions to our modern world, except perhaps, as always, more profits for a favored few corporations and shareholders.<br />
That is not to say they are irrelevant.</p>
<p>These people, while never really comfortable with intelligence and rational thought, are very quick to feel slights and disrespect and are very conversant in the language of grievance. They seem to take great pride in how quickly they rise to anger and once there, spend inordinate time and energy extolling the righteousness of their position.<br />
Again, no solution, just personal grievance.</p>
<p>Nothing good can come from giving this ideology and these people a forum. They, and it belong in the dustbins of history.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-157918' data-commentid="157918" data-postid="36191" data-belowelement="comment-157918" data-respondelement="respond" data-replyto="Reply to Political Ranger" aria-label='Reply to Political Ranger'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<article id="comment-157920" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/4c0d040bf892eeb0917084139bd829e8?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/4c0d040bf892eeb0917084139bd829e8?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Sam Gunsch</h4></div>
				<div class="comment-time">November 12th, 2020</div>
			</header>
						<section class="comment_content clearfix">
				<p>&#8216;GOP leaders’ embrace of Trump’s refusal to concede fits pattern of rising authoritarianism, data shows</p>
<p>Research by a team of international scholars shows the Republican Party’s shift away from democratic norms predates Donald Trump but has accelerated&#8230;&#8217;</p>
<p><a href="https://www.washingtonpost.com/business/2020/11/12/republican-party-trump-authoritarian-data/" rel="nofollow ugc">https://www.washingtonpost.com/business/2020/11/12/republican-party-trump-authoritarian-data/</a></p>
<p>============<br />
Climenhaga&#8217;s post quite in sync with this data on Republicans&#8217; increasing authoritarianism vs declining concern for democracy in Washington Post story (published same day! ha!):</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-157920' data-commentid="157920" data-postid="36191" data-belowelement="comment-157920" data-respondelement="respond" data-replyto="Reply to Sam Gunsch" aria-label='Reply to Sam Gunsch'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-157925" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/4c0d040bf892eeb0917084139bd829e8?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/4c0d040bf892eeb0917084139bd829e8?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Sam Gunsch</h4></div>
				<div class="comment-time">November 12th, 2020</div>
			</header>
						<section class="comment_content clearfix">
				<p>FairVote.ca has some relevant content (below) regarding possible concerns about potentially stronger RW domination than AB already has, via RW fringe parties being enabled by under proportional representation, e.g. New Zealand&#8217;s mixed-member proportional&#8230;</p>
<p>Research does *not* support that fear of RW fringe parties cementing more RW political domination.</p>
<p><a href="https://www.fairvote.ca/factcheckextremists/" rel="nofollow ugc">https://www.fairvote.ca/factcheckextremists/</a></p>
<p>EXCERPT:  People are NOT more likely to vote for far-right parties if they live a country with a proportional system. PR doesn’t make those parties more popular.</p>
<p>Here is what the research shows:</p>
<p>    A study looking at 33 right wing extremist parties over 23 years found: “While proportional electoral systems do undeniably make it easier for extremist parties to gain legislative representation, there is absolutely no evidence to suggest that they promote extremism. Instead, the share of the vote going to extremist parties appears unrelated to the type of electoral system employed.” (Carter, 2002)<br />
    a<br />
    A study looking at 13 anti-immigrant parties over 10 years found “the effect of proportional representation turns out to be not significant” (Van Der Brugh, 2005)<br />
    a<br />
    A study looking at Austria, France, Belgium, Norway, Germany, Italy and Denmark found: “We can see that the coefficient for the disproportionality of the electoral system is in fact positive, rather than negative as was anticipated. That is, the odds of voting for the extreme right actually increase as the disproportionality of the electoral system increases.” (Carter and Arzheimer, 2006).</p>
<p>Do small far-right parties in Europe win more seats on average with proportional systems than with “winner-take-all” systems?</p>
<p>Yes.</p>
<p>In general, it easier for voters of smaller parties of any kind (left, right, centre) to gain some representation with proportional representation.</p>
<p>But it very much depends on the type of proportional system.&#8217;</p>
<p><a href="https://www.fairvote.ca/factcheckextremists/" rel="nofollow ugc">https://www.fairvote.ca/factcheckextremists/</a></p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-157925' data-commentid="157925" data-postid="36191" data-belowelement="comment-157925" data-respondelement="respond" data-replyto="Reply to Sam Gunsch" aria-label='Reply to Sam Gunsch'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
</ol>
<nav id="comment-nav">
	<ul class="clearfix">
		<li>
					</li>
		<li>
					</li>
	</ul>
</nav>
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/evidence-suggests-u-s-conservatives-have-given-up-on-democracy-can-canadas-cons-be-far-behind/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=evidence-suggests-u-s-conservatives-have-given-up-on-democracy-can-canadas-cons-be-far-behind#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='36191' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandconference.ca' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/Blog-ad.jpg' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener noreferrer"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/the_future_of_albertas_oil_sands_industry' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/futureofalbertasoilsands_square.png ' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (349)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-350 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (62)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (5)</div></div>
</li>
	<li class="cat-item cat-item-396"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,641)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (33)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/climenhaga-blog-ad.png' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2020 - Alberta Politics.													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' defer onload='' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload='' id='nouislider-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload='' id='appear-js'></script>
<script type='text/javascript' id='review-js-extra'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"603e87c719"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload='' id='review-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload='' id='bones-js-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload='' id='bones-modernizr-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload='' id='bones-bootstrap-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload='' id='fitvids-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload='' id='columnizer-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload='' id='theia-sticky-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload='' id='wookmark-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=4.1.4' defer onload='' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=4.2.2' defer onload='' id='masonry-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload='' id='inview-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload='' id='carouselfred-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload='' id='viewportchecker-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload='' id='countTo-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload='' id='easypiechart-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=5.5.3' defer onload='' id='comment-reply-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=5.5.3' defer onload='' id='wp-embed-js'></script>
</body></html>