<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>With a questionable claim to the moral high ground, Postmedia rolls over for the Rebel - Alberta Politics</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://albertapolitics.ca/2020/08/with-a-questionable-claim-to-the-moral-high-ground-postmedia-rolls-over-for-the-rebel/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="With a questionable claim to the moral high ground, Postmedia rolls over for the Rebel - Alberta Politics" />
	<meta property="og:description" content="Canada’s largest newspaper chain has just rolled over for the Rebel. Last night the National Post published an editorial demanding that the Alberta Legislature Press Gallery admit employees of Rebel News Network Ltd. to its ranks. The Post’s editors gave the appearance of being so incensed about the Press Gallery’s refusal to allow the right-wing video blog site’s staffers to become members that they declared, “until it does, Postmedia will withdraw its reporters from the gallery, effective immediately.” The Post did its best to make it appear the position was one of high principle. The Rebel may be “obnoxious,” the editorial piously said, and it may have “been home to a succession of cranks and bigots since its inception,” but that’s no reason to not let it join the Press Gallery. “This difficult process of reinventing our industry to meet the challenges and needs of 21st century readers cannot be threatened by established legacy players strangling ambitious new outlets,” the editorial huffed self-righteously. “Let The Rebel report.” Legislative reporters for Postmedia’s Calgary Herald and Edmonton Journal are said to be none to pleased by this. It’s more than likely some of them joined the Gallery’s vote to declare the Rebel’s right-wing activists persona non grata. But instructions have come down from on high in Toronto, so they must do as they are told. It will make their jobs more difficult. Nor can the recently elected president of the Alberta Legislature Press Gallery Association be all that happy. Tyler Dawson is a Postmedia reporter. Postmedia’s editorial certainly sounds to an outsider like a public rebuke of its own employees. The Press Gallery itself, which rushed to the defence of the Rebel in 2016 when a couple of its operatives were turned out of a stakeholders’ briefing on the NDP government’s oil royalty review, is hoist with its own petard. When mainstream media inaccurately accused the NDP of “seeking to muzzle” the Rebel at the time, the Notley Government vowed never to be caught in this embarrassing bind again, hired a respected retired journalist to write a report, and washed its hands of all responsibility for determining who is a Legislature journalist and who isn’t — a duty, it is has long been argued here, that properly belongs with the Office of the Speaker. When Heather Boyd recommended the Gallery be given responsibility for handing out credentials, with administrative support from the Speaker as in Parliament in Ottawa, its members wanted no part of it. Too much work. Too much potential for being on the receiving end of a controversy. Had they done their bit and found a way to provide credentials for journalists and commentators on the right and left who need occasional access to the Legislature Building, they might have nipped this crisis in the bud. Instead, journalistic interlopers — sometimes including the author of this blog — were left to the always time consuming and often inconsistent mercies of Legislature’s security department, for which every day is a new day, to gain access to the building. At the time, Rebel Media proprietor Ezra Levant had no interest in his organization joining the Press Gallery. He told me so himself. Now the United Conservative Party is the government and he has changed his mind. When the Gallery told him no, he promptly proceeded to threaten its members with legal action. Among the letters sent by Rebel News Network’s lawyers was one stating that the Press Gallery “is a Postmedia dominated trade association” that “benefits from a dominant position in Alberta’s media landscape.” Accordingly, it continued, if the Press Gallery does not reverse its decision, “we have instructions to commence formal proceedings against Postmedia pursuant to the Competition Act … which regulates anti-competitive business practices in Canada.” So despite the high-minded tone of last night’s editorial, it is also quite reasonable to suspect Postmedia hopes its quick withdrawal from the Gallery will let it escape the legal snare set for it by the Rebel’s lawyers. There is also the reasonable question of whether many of the notoriously right-wing Post’s senior editors not so secretly sympathize with the Rebel’s point of view and would not be unhappy to see its staffers prowling the corridors of the Legislature. Left unsaid in the editorial is whether Postmedia’s employees will be turning in the credentials issued by the Press Gallery that give them easy access to the Legislature without having to explain their business to an uninterested security guard who would prefer they just went away. If not, it is likely the Speaker’s Office is bound to soon hear from others in a similar position with complaints about unequal treatment for Postmedia reporters who, like them, are not Gallery members. Then there is the matter of the office space in the Legislature provided for a nominal annual fee to Press Gallery members. Does Postmedia expect to somehow keep the keys, despite its absence from the Gallery? Postmedia’s reporters will now have to suffer the inconvenience and indignity of working from the Edmonton Journal’s offices, several long blocks away from the Legislature. One wonders if Postmedia thinks this can all be settled by the time the COVID-19 emergency is over and the Legislature Building is open again to normal business, its reporters welcome back to their congenial home in the basement. As Duncan Kinney, the reporter for Progress Alberta quoted in the Post’s editorial, said last night, “I think the Press Gallery needs to get over itself!” It’s an anachronism, essentially meaningless except as a gatekeeper for a couple of perks: a security pass to the building and publicly subsidized office space at the best address in Edmonton. Otherwise, it’s completely irrelevant, as Postmedia just proved. Sooner or later, like it or not, some responsible grownup in the Speaker’s Office is going to have to deal with this." />
	<meta property="og:url" content="https://albertapolitics.ca/2020/08/with-a-questionable-claim-to-the-moral-high-ground-postmedia-rolls-over-for-the-rebel/" />
	<meta property="og:site_name" content="Alberta Politics" />
	<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
	<meta property="article:published_time" content="2020-08-14T07:21:30+00:00" />
	<meta property="article:modified_time" content="2020-08-14T07:39:26+00:00" />
	<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/Gallery1.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="502" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertapolitics.ca/#website","url":"https://albertapolitics.ca/","name":"Alberta Politics","description":"David Climenhaga&#039;s Alberta Politics Blog","potentialAction":[{"@type":"SearchAction","target":"https://albertapolitics.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://albertapolitics.ca/2020/08/with-a-questionable-claim-to-the-moral-high-ground-postmedia-rolls-over-for-the-rebel/#primaryimage","inLanguage":"en-CA","url":"https://albertapolitics.ca/wp-content/uploads/Gallery1.jpg","width":1000,"height":502,"caption":"The Alberta Legislature Press Gallery at work \u2014 an exclusive club with exclusive access (Photo: David J. Climenhaga)."},{"@type":"WebPage","@id":"https://albertapolitics.ca/2020/08/with-a-questionable-claim-to-the-moral-high-ground-postmedia-rolls-over-for-the-rebel/#webpage","url":"https://albertapolitics.ca/2020/08/with-a-questionable-claim-to-the-moral-high-ground-postmedia-rolls-over-for-the-rebel/","name":"With a questionable claim to the moral high ground, Postmedia rolls over for the Rebel - Alberta Politics","isPartOf":{"@id":"https://albertapolitics.ca/#website"},"primaryImageOfPage":{"@id":"https://albertapolitics.ca/2020/08/with-a-questionable-claim-to-the-moral-high-ground-postmedia-rolls-over-for-the-rebel/#primaryimage"},"datePublished":"2020-08-14T07:21:30+00:00","dateModified":"2020-08-14T07:39:26+00:00","author":{"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://albertapolitics.ca/2020/08/with-a-questionable-claim-to-the-moral-high-ground-postmedia-rolls-over-for-the-rebel/"]}]},{"@type":["Person"],"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779","name":"David Climenhaga","image":{"@type":"ImageObject","@id":"https://albertapolitics.ca/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","caption":"David Climenhaga"},"sameAs":["https://www.facebook.com/david.climenhaga.7","https://twitter.com/djclimenhaga"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; With a questionable claim to the moral high ground, Postmedia rolls over for the Rebel Comments Feed" href="https://albertapolitics.ca/2020/08/with-a-questionable-claim-to-the-moral-high-ground-postmedia-rolls-over-for-the-rebel/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://albertapolitics.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.2" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.4.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.4.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=5.4.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='https://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=35454' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2020%2F08%2Fwith-a-questionable-claim-to-the-moral-high-ground-postmedia-rolls-over-for-the-rebel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2020%2F08%2Fwith-a-questionable-claim-to-the-moral-high-ground-postmedia-rolls-over-for-the-rebel%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '7015ad5900'
 };
</script>
<meta name="generator" content="Site Kit by Google 1.13.1" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21633434786/AP_Inline1', [300, 250], 'div-gpt-ad-1589337283650-0').addService(googletag.pubads());
    googletag.defineSlot('/21633434786/AP_Inline2', [300, 250], 'div-gpt-ad-1590463809738-0').addService(googletag.pubads());
	googletag.defineSlot('/21633434786/AP_Inline3', [300, 250], 'div-gpt-ad-1590463997675-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script data-ad-client="ca-pub-6612591938398030" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-35454 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Friday, August 14, 2020			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li id="menu-item-32647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>With a questionable claim to the moral high ground, Postmedia rolls over for the Rebel</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2020/08/with-a-questionable-claim-to-the-moral-high-ground-postmedia-rolls-over-for-the-rebel/" title="With a questionable claim to the moral high ground, Postmedia rolls over for the Rebel">
								<img src="https://albertapolitics.ca/wp-content/uploads/Gallery1-900x425.jpg" alt="Alberta Politics"/></a> 
			<div class="module5-caption">The Alberta Legislature Press Gallery at work — an exclusive club with exclusive access (Photo: David J. Climenhaga).</div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						With a questionable claim to the moral high ground, Postmedia rolls over for the Rebel					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 August 14, 2020, 3:21 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2020/08/with-a-questionable-claim-to-the-moral-high-ground-postmedia-rolls-over-for-the-rebel/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="https://twitter.com/share?url=https://albertapolitics.ca/2020/08/with-a-questionable-claim-to-the-moral-high-ground-postmedia-rolls-over-for-the-rebel/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">8 mins</span>											
				</div>
			</div>
			<article id="post-35454" class="clearfix post-35454 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-legislature-press-gallery tag-alberta-ndp tag-alberta-politics tag-calgary-herald tag-duncan-kinney tag-edmonton-journal tag-ezra-levant tag-heather-boyd tag-media tag-national-post tag-notley-government tag-postmedia tag-progress-alberta tag-rebel-news-network-ltd tag-united-conservative-party" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">Canada’s largest newspaper chain has just rolled over for the Rebel.</p>
<p class="p1">Last night <a href="https://nationalpost.com/opinion/np-view-poor-judgment-and-short-memories-in-the-alberta-press-gallery/wcm/3dc6b11b-e9f9-469b-94b1-2ffb56bf11fe/">the National Post published an editorial</a> demanding that the Alberta Legislature Press Gallery admit employees of Rebel News Network Ltd. to its ranks.</p><div class="p1rSbqCt" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /21633434786/AP_Inline1 -->
<div id='div-gpt-ad-1589337283650-0' style='width: 300px; height: 250px; text-align: center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589337283650-0'); });
  </script>
</div></div>
<div id="attachment_35460" style="width: 281px" class="wp-caption alignright"><img aria-describedby="caption-attachment-35460" class="size-medium wp-image-35460" src="https://albertapolitics.ca/wp-content/uploads/Boyd-1-271x300.jpg" alt="" width="271" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Boyd-1-271x300.jpg 271w, https://albertapolitics.ca/wp-content/uploads/Boyd-1.jpg 500w" sizes="(max-width: 271px) 100vw, 271px" /><p id="caption-attachment-35460" class="wp-caption-text">Retired journalist Heather Boyd, author of a report that could have saved the Press Gallery’s bacon (Photo: David J. Climenhaga).</p></div>
<p class="p1">The Post’s editors gave the appearance of being so incensed about the Press Gallery’s refusal to allow the right-wing video blog site’s staffers to become members that they declared, “until<span class="s1"> it does, Postmedia will withdraw its reporters from the gallery, effective immediately.”</span></p>
<p class="p4">The Post did its best to make it appear the position was one of high principle.</p>
<p class="p4">The Rebel may be “obnoxious,” the editorial piously said, and it may have “been home to a succession of cranks and bigots since its inception,” but that’s no reason to not let it join the Press Gallery.</p>
<p class="p4">“This difficult process of reinventing our industry to meet the challenges and needs of 21st century readers cannot be threatened by established legacy players strangling ambitious new outlets,” the editorial huffed self-righteously. “Let The Rebel report.”</p>
<p class="p4">Legislative reporters for Postmedia’s Calgary Herald and Edmonton Journal are said to be none to pleased by this. It’s more than likely some of them joined the Gallery’s vote to declare the Rebel’s right-wing activists <i>persona non grata.</i></p>
<p class="p4">But instructions have come down from on high in Toronto, so they must do as they are told. It will make their jobs more difficult.</p><div class="0nkBwzjE" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /21633434786/AP_Inline2 -->
<div id='div-gpt-ad-1590463809738-0' style='width: 300px; height: 250px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590463809738-0'); });
  </script>
</div></div>
<p class="p4">Nor can the recently elected president of the Alberta Legislature Press Gallery Association be all that happy. Tyler Dawson is a Postmedia reporter. Postmedia’s editorial certainly sounds to an outsider like a public rebuke of its own employees.</p>
<div id="attachment_35459" style="width: 276px" class="wp-caption alignright"><img aria-describedby="caption-attachment-35459" class="size-medium wp-image-35459" src="https://albertapolitics.ca/wp-content/uploads/Levant-2-266x300.jpg" alt="" width="266" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Levant-2-266x300.jpg 266w, https://albertapolitics.ca/wp-content/uploads/Levant-2.jpg 500w" sizes="(max-width: 266px) 100vw, 266px" /><p id="caption-attachment-35459" class="wp-caption-text">Rebel News Network Ltd. proprietor Ezra Levant (Photo: David J. Climenhaga).</p></div>
<p class="p1">The Press Gallery itself, which rushed to the defence of the Rebel in 2016 when a couple of its operatives were turned out of a stakeholders’ briefing on the NDP government’s oil royalty review, is hoist with its own petard.</p>
<p class="p1">When mainstream media inaccurately accused the NDP of “seeking to muzzle” the Rebel at the time, the Notley Government vowed never to be caught in this embarrassing bind again, hired a respected retired journalist to write a report, and washed its hands of all responsibility for determining who is a Legislature journalist and who isn’t — a duty, it is has long been argued here, that properly belongs with the Office of the Speaker.</p>
<p class="p1">When Heather Boyd recommended the Gallery be given responsibility for handing out credentials, with administrative support from the Speaker as in Parliament in Ottawa, <a href="https://albertapolitics.ca/2017/09/outraged-rebel-shut-alberta-legislature-press-gallery-wont-help-role-said-government-must-drop/https://albertapolitics.ca/2017/09/outraged-rebel-shut-alberta-legislature-press-gallery-wont-help-role-said-government-must-drop/">its members wanted no part of it</a>. Too much work. Too much potential for being on the receiving end of a controversy.</p>
<p class="p1">Had they done their bit and found a way to provide credentials for journalists and commentators on the right and left who need occasional access to the Legislature Building, they might have nipped this crisis in the bud.</p>
<div id="attachment_35458" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-35458" class="size-medium wp-image-35458" src="https://albertapolitics.ca/wp-content/uploads/Dawson-300x298.png" alt="" width="300" height="298" srcset="https://albertapolitics.ca/wp-content/uploads/Dawson-300x298.png 300w, https://albertapolitics.ca/wp-content/uploads/Dawson-150x150.png 150w, https://albertapolitics.ca/wp-content/uploads/Dawson.png 499w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-35458" class="wp-caption-text">Alberta Legislature Press Gallery President Tyler Dawson, a Postmedia employee (Photo: Linked In).</p></div>
<p class="p1">Instead, journalistic interlopers — sometimes including the author of this blog — were left to the always time consuming and often inconsistent mercies of Legislature’s security department, for which every day is a new day, to gain access to the building.</p>
<p class="p1">At the time, Rebel Media proprietor Ezra Levant had no interest in his organization joining the Press Gallery. He told me so himself. Now the United Conservative Party is the government and he has changed his mind. When the Gallery told him no, he promptly proceeded to threaten its members with legal action.</p>
<p class="p1">Among the letters sent by Rebel News Network’s lawyers <a href="https://drive.google.com/viewerng/viewer?url=https://d3n8a8pro7vhmx.cloudfront.net/therebel/pages/47755/attachments/original/1595974527/Competition_Bureau_Demand_Letter_to_Tyler_Dawson___Postmedia.pdf?1595974527">was one</a> stating that the Press Gallery “is a Postmedia dominated trade association” that “benefits from a dominant position in Alberta’s media landscape.” Accordingly, it continued, if the Press Gallery does not reverse its decision, “we have instructions to commence formal proceedings against Postmedia pursuant to the <i>Competition Act</i> … which regulates anti-competitive business practices in Canada.”</p>
<p class="p1">So despite the high-minded tone of last night’s editorial, it is also quite reasonable to suspect Postmedia hopes its quick withdrawal from the Gallery will let it escape the legal snare set for it by the Rebel’s lawyers.</p>
<div id="attachment_35457" style="width: 269px" class="wp-caption alignright"><img aria-describedby="caption-attachment-35457" class="size-medium wp-image-35457" src="https://albertapolitics.ca/wp-content/uploads/Kinney-8-259x300.jpg" alt="" width="259" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Kinney-8-259x300.jpg 259w, https://albertapolitics.ca/wp-content/uploads/Kinney-8.jpg 500w" sizes="(max-width: 259px) 100vw, 259px" /><p id="caption-attachment-35457" class="wp-caption-text">Duncan Kinney of Progress Alberta (Photo: David J. Climenhaga).</p></div>
<p class="p1">There is also the reasonable question of whether many of the notoriously right-wing Post’s senior editors not so secretly sympathize with the Rebel’s point of view and would not be unhappy to see its staffers prowling the corridors of the Legislature.</p>
<p class="p1">Left unsaid in the editorial is whether Postmedia’s employees will be turning in the credentials issued by the Press Gallery that give them easy access to the Legislature without having to explain their business to an uninterested security guard who would prefer they just went away.</p>
<p class="p1">If not, it is likely the Speaker’s Office is bound to soon hear from others in a similar position with complaints about unequal treatment for Postmedia reporters who, like them, are not Gallery members.</p>
<p class="p1">Then there is the matter of the office space in the Legislature provided for a nominal annual fee to Press Gallery members. Does Postmedia expect to somehow keep the keys, despite its absence from the Gallery?</p>
<p class="p1">Postmedia’s reporters will now have to suffer the inconvenience and indignity of working from the Edmonton Journal’s offices, several long blocks away from the Legislature.</p>
<p class="p1">One wonders if Postmedia thinks this can all be settled by the time the COVID-19 emergency is over and the Legislature Building is open again to normal business, its reporters welcome back to their congenial home in the basement.</p>
<p class="p1">As Duncan Kinney, the reporter for Progress Alberta quoted in the Post’s editorial, said last night, “I think the Press Gallery needs to get over itself!”</p>
<p class="p1">It’s an anachronism, essentially meaningless except as a gatekeeper for a couple of perks: a security pass to the building and publicly subsidized office space at the best address in Edmonton.</p>
<p class="p1">Otherwise, it’s completely irrelevant, as Postmedia just proved.</p>
<p class="p1">Sooner or later, like it or not, some responsible grownup in the Speaker’s Office is going to have to deal with this.</p>
<!-- /21633434786/AP_Inline3 -->
<div id='div-gpt-ad-1590463997675-0' style='width: 300px; height: 250px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590463997675-0'); });
  </script>
</div></div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-legislature-press-gallery/" rel="tag">Alberta Legislature Press Gallery</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-ndp/" rel="tag">Alberta NDP</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/calgary-herald/" rel="tag">Calgary Herald</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/duncan-kinney/" rel="tag">Duncan Kinney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/edmonton-journal/" rel="tag">Edmonton Journal</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/ezra-levant/" rel="tag">Ezra Levant</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/heather-boyd/" rel="tag">Heather Boyd</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/media/" rel="tag">media</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/national-post/" rel="tag">National Post</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/notley-government/" rel="tag">Notley Government</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/postmedia/" rel="tag">Postmedia</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/progress-alberta/" rel="tag">Progress Alberta</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/rebel-news-network-ltd/" rel="tag">Rebel News Network Ltd.</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2020/08/the-economics-of-small-nuclear-reactors-touted-by-jason-kenney-as-a-game-changer-just-dont-add-up/">
								The economics of small nuclear reactors, touted by Jason Kenney as a ‘game changer,’ just don’t add up								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2018/08/report-on-calgary-civic-election-polling-failures-sharply-criticizes-postmedia-coverage-of-radically-mistaken-polls-by-partner-firm/" title="Report on Calgary civic election polling failures sharply criticizes Postmedia coverage of ‘radically mistaken’ polls by partner firm">
							<img src="https://albertapolitics.ca/wp-content/uploads/NenshiMain-400x450.jpg" alt="Report on Calgary civic election polling failures sharply criticizes Postmedia coverage of ‘radically mistaken’ polls by partner firm" data-original="https://albertapolitics.ca/wp-content/uploads/NenshiMain.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2018/08/report-on-calgary-civic-election-polling-failures-sharply-criticizes-postmedia-coverage-of-radically-mistaken-polls-by-partner-firm/" title="Report on Calgary civic election polling failures sharply criticizes Postmedia coverage of ‘radically mistaken’ polls by partner firm">
          <h4>Report on Calgary civic election polling failures sharply criticizes Postmedia coverage of ‘radically mistaken’ polls by partner firm</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Aug 8					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2020/05/is-the-huge-gap-in-covid-19-cases-between-edmonton-and-calgary-bad-luck-or-bad-management/" title="Is the huge gap in COVID-19 cases between Edmonton and Calgary bad luck or bad management?">
							<img src="https://albertapolitics.ca/wp-content/uploads/YEG-400x450.png" alt="Is the huge gap in COVID-19 cases between Edmonton and Calgary bad luck or bad management?" data-original="https://albertapolitics.ca/wp-content/uploads/YEG.png"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2020/05/is-the-huge-gap-in-covid-19-cases-between-edmonton-and-calgary-bad-luck-or-bad-management/" title="Is the huge gap in COVID-19 cases between Edmonton and Calgary bad luck or bad management?">
          <h4>Is the huge gap in COVID-19 cases between Edmonton and Calgary bad luck or bad management?</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						May 5					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2020/02/between-our-sovereign-lady-the-queen-and-the-accused-at-bar-lieutenant-governor-dave-reads-the-speech-from-the-throne/" title="Between Our Sovereign Lady the Queen and the Accused at Bar: Lieutenant Governor Dave reads the Speech from the Throne">
							<img src="https://albertapolitics.ca/wp-content/uploads/Lt.Gov_.Main_-400x450.jpg" alt="Between Our Sovereign Lady the Queen and the Accused at Bar: Lieutenant Governor Dave reads the Speech from the Throne" data-original="https://albertapolitics.ca/wp-content/uploads/Lt.Gov_.Main_.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2020/02/between-our-sovereign-lady-the-queen-and-the-accused-at-bar-lieutenant-governor-dave-reads-the-speech-from-the-throne/" title="Between Our Sovereign Lady the Queen and the Accused at Bar: Lieutenant Governor Dave reads the Speech from the Throne">
          <h4>Between Our Sovereign Lady the Queen and the Accused at Bar: Lieutenant Governor Dave reads the Speech from the Throne</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Feb 26					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2014/05/miraculously-no-one-trampled-as-tories-race-for-alberta-legislatures-exits/" title="Miraculously, no one trampled as Tories race for Alberta Legislature’s exits">
							<img src="http://albertadiary.ca/wp-content/uploads/2014/05/Godzilla-1024x697.jpg" alt="Miraculously, no one trampled as Tories race for Alberta Legislature’s exits" data-original=""/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2014/05/miraculously-no-one-trampled-as-tories-race-for-alberta-legislatures-exits/" title="Miraculously, no one trampled as Tories race for Alberta Legislature’s exits">
          <h4>Miraculously, no one trampled as Tories race for Alberta Legislature’s exits</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						May 9					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/with-a-questionable-claim-to-the-moral-high-ground-postmedia-rolls-over-for-the-rebel/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=with-a-questionable-claim-to-the-moral-high-ground-postmedia-rolls-over-for-the-rebel#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='35454' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/jobs' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/AB-Politics-AD-Job-Posting_square.png' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener noreferrer"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/the_future_of_albertas_oil_sands_industry' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/futureofalbertasoilsands_square.png ' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (344)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (58)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (5)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,601)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (33)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/climenhaga-blog-ad.png' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2020 - Alberta Politics.													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"253fa81410"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=5.4.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=5.4.2' defer onload=''></script>
</body></html>