<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Public service managers’ return-to-workplace guide outlines plan to return public employees to government offices - Alberta Politics</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://albertapolitics.ca/2020/06/public-service-managers-return-to-workplace-guide-outlines-plan-to-return-public-employees-to-government-offices/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Public service managers’ return-to-workplace guide outlines plan to return public employees to government offices - Alberta Politics" />
	<meta property="og:description" content="With talk managers of Alberta’s public service are likely to be back in their offices next Monday preparing for the return of most of the rest of the government’s direct employees to their workplaces by July 20, the public service has prepared a 41-page “Government of Alberta Return to the Workplace Manager Guide” to steer the effort. Alberta government employees have been working from home to avoid infection with COVID-19 since March on the advice of Chief Medical Officer of Health Deena Hinshaw. But Alberta’s United Conservative Party Government is clearly anxious to capitalize on relatively low infection rates up to now in the province to give the appearance of decisive action to restart the economy by returning to normal government operations. If the plan now being discussed in the Alberta Public Service to reopen government offices goes ahead as expected, the only exceptions would be employees who can’t return because of specific medical concerns. While the guide does not state the dates for the planned return to work, it assures managers “we will follow the advice of the Chief Medical Officer of Health.” “In alignment with the Alberta Relaunch Strategy, GoA employees will return in a staggered approach,” the guide says. “Department plans have been created to meet each group’s unique needs and detail which employees will return in each phase.” The guide promises “adequate safety will be ensured” by measures that include physical distancing, reminders about illness prevention, signage, and “adequate supplies of hand-sanitizer, disinfectant wipes and surgical masks” — with the not very reassuring note that a supply of masks will be provided only for “those positions that require it.” Clean workplaces will be “a joint responsibility,” the guide says, with employees “responsible for cleaning cubicles and office equipment and surfaces.” There will be no use of boardrooms, and no in-person meetings. Handshaking will be discouraged. In the event of a COVID-19 infection in a reopened workplace, the guide instructs managers “not to send out or circulate notices to staff on a positive test occurrence at the worksite” on the grounds this would amount to publishing confidential medical information. In the event an employee advises other employees they or a family member are positive for COVID-19, the manager is instructed to tell employees the information cannot be confirmed. In addition, the guide says, “Manager will not advise other staff of an Employee&#8217;s positive test for COVID-19 if they become aware of the Employee’s identity through (Ministry of Health) contact tracing.” Amusingly, the guide includes a schematic diagram showing the bureaucratic process for getting a workplace sneeze guard approved and installed. Given the recent surge in COVID-19 infections in Edmonton, a return to work by many employees on July 6 seems too early — especially in light of the catastrophic experience in U.S. jurisdictions that rushed to reopen. More community spread of COVID-19 seems probable as a result. Since the plan involves employees being required to come into the office but to act as if they were still working at home, and since senior public officials have been informed civil service productivity has not declined during the lockdown, it’s not at all clear what the point is. Meanwhile, at 11 a.m. this morning, Premier Jason Kenney and Finance Minister Travis Toews have scheduled a news conference to roll out their “plan for Alberta’s economic recovery.” Yesterday, in an unusual Sunday press release, the government announced a program of $5,000 relaunch grants for small and medium-sized businesses to offset costs of setting up to operate during a pandemic. As we have seen in other recent government news releases, this one featured supportive quotes from supposedly non-partisan business organizations including the Alberta Chambers of Commerce and the Canadian Federation of Independent Businesses. Let not thy left thumb know what thy right thumb tweeteth! It turns out, apparently, that leopards can change their spots! This discovery seems to have been brought to the United Conservative Party’s attention between June 15 and June 28. At any rate, it was on June 15 Environment Minister Jason Nixon tweeted sarcastically about Tides Canada’s decision to adopt the name MakeWay to differentiate itself from the U.S.-based Tides Foundation. “A leopard never changes its spots,” Mr. Nixon said. “Tides can try to rebrand itself, but its goal will always be to ‘MakeWay’ for the destruction of Alberta’s most important industries. We see you …” On June 28, however, Premier Kenney took issue with those who are demanding he fire his speechwriter for offensive comments written over several years, including claims abuses in residential schools were “a bogus genocide,” that “homosexuality is individually and socially destructive” and “AIDS gets more ink than it deserves,” and a suggestion many refugees are “barbarians inside the gates.” Paul Bunner’s statement about residential schools was published in 2013. Mr. Bunner seems to have said nothing that would suggest his views have changed. However, the June 28 statement from Premier Kenney’s office noted that “peoples’ views have evolved over decades – and that includes Mr. Bunner.” So there you have it. Leopards do change their spots — at least when it suits Mr. Kenney." />
	<meta property="og:url" content="https://albertapolitics.ca/2020/06/public-service-managers-return-to-workplace-guide-outlines-plan-to-return-public-employees-to-government-offices/" />
	<meta property="og:site_name" content="Alberta Politics" />
	<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
	<meta property="article:published_time" content="2020-06-29T05:21:59+00:00" />
	<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/GoAOffices.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="568" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertapolitics.ca/#website","url":"https://albertapolitics.ca/","name":"Alberta Politics","description":"David Climenhaga&#039;s Alberta Politics Blog","potentialAction":[{"@type":"SearchAction","target":"https://albertapolitics.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://albertapolitics.ca/2020/06/public-service-managers-return-to-workplace-guide-outlines-plan-to-return-public-employees-to-government-offices/#primaryimage","inLanguage":"en-CA","url":"https://albertapolitics.ca/wp-content/uploads/GoAOffices.jpg","width":1000,"height":568,"caption":"The Government of Alberta office district in downtown Edmonton in less socially distanced times \u2014 will these buildings soon be full of public employees again? (Photo: David J. Climenhaga)."},{"@type":"WebPage","@id":"https://albertapolitics.ca/2020/06/public-service-managers-return-to-workplace-guide-outlines-plan-to-return-public-employees-to-government-offices/#webpage","url":"https://albertapolitics.ca/2020/06/public-service-managers-return-to-workplace-guide-outlines-plan-to-return-public-employees-to-government-offices/","name":"Public service managers\u2019 return-to-workplace guide outlines plan to return public employees to government offices - Alberta Politics","isPartOf":{"@id":"https://albertapolitics.ca/#website"},"primaryImageOfPage":{"@id":"https://albertapolitics.ca/2020/06/public-service-managers-return-to-workplace-guide-outlines-plan-to-return-public-employees-to-government-offices/#primaryimage"},"datePublished":"2020-06-29T05:21:59+00:00","dateModified":"2020-06-29T05:21:59+00:00","author":{"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://albertapolitics.ca/2020/06/public-service-managers-return-to-workplace-guide-outlines-plan-to-return-public-employees-to-government-offices/"]}]},{"@type":["Person"],"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779","name":"David Climenhaga","image":{"@type":"ImageObject","@id":"https://albertapolitics.ca/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","caption":"David Climenhaga"},"sameAs":["https://www.facebook.com/david.climenhaga.7","https://twitter.com/djclimenhaga"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Public service managers’ return-to-workplace guide outlines plan to return public employees to government offices Comments Feed" href="https://albertapolitics.ca/2020/06/public-service-managers-return-to-workplace-guide-outlines-plan-to-return-public-employees-to-government-offices/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://albertapolitics.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.2" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.4.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.4.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=5.4.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='https://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=34917' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2020%2F06%2Fpublic-service-managers-return-to-workplace-guide-outlines-plan-to-return-public-employees-to-government-offices%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2020%2F06%2Fpublic-service-managers-return-to-workplace-guide-outlines-plan-to-return-public-employees-to-government-offices%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '3f74a4cc7d'
 };
</script>
<meta name="generator" content="Site Kit by Google 1.10.0" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21633434786/AP_Inline1', [300, 250], 'div-gpt-ad-1589337283650-0').addService(googletag.pubads());
    googletag.defineSlot('/21633434786/AP_Inline2', [300, 250], 'div-gpt-ad-1590463809738-0').addService(googletag.pubads());
	googletag.defineSlot('/21633434786/AP_Inline3', [300, 250], 'div-gpt-ad-1590463997675-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script data-ad-client="ca-pub-6612591938398030" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-34917 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Monday, June 29, 2020			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li id="menu-item-32647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>Public service managers’ return-to-workplace guide outlines plan to return public employees to government offices</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2020/06/public-service-managers-return-to-workplace-guide-outlines-plan-to-return-public-employees-to-government-offices/" title="Public service managers’ return-to-workplace guide outlines plan to return public employees to government offices">
								<img src="https://albertapolitics.ca/wp-content/uploads/GoAOffices-900x425.jpg" alt="Alberta Politics"/></a> 
			<div class="module5-caption">The Government of Alberta office district in downtown Edmonton in less socially distanced times — will these buildings soon be full of public employees again? (Photo: David J. Climenhaga). </div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						Public service managers’ return-to-workplace guide outlines plan to return public employees to government offices					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 June 29, 2020, 1:21 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2020/06/public-service-managers-return-to-workplace-guide-outlines-plan-to-return-public-employees-to-government-offices/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="https://twitter.com/share?url=https://albertapolitics.ca/2020/06/public-service-managers-return-to-workplace-guide-outlines-plan-to-return-public-employees-to-government-offices/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">7 mins</span>											
				</div>
			</div>
			<article id="post-34917" class="clearfix post-34917 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-chambers-of-commerce tag-alberta-ministry-of-health tag-alberta-politics tag-alberta-public-service tag-alberta-relaunch-strategy tag-canadian-federation-of-independent-businesses tag-covid-19 tag-deena-hinshaw tag-jason-kenney tag-jason-nixon tag-paul-bunner tag-return-to-work-policy tag-travis-toews tag-united-conservative-party" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">With talk managers of Alberta’s public service are likely to be back in their offices next Monday preparing for the return of most of the rest of the government’s direct employees to their workplaces by July 20, the public service has prepared a 41-page “Government of Alberta Return to the Workplace Manager Guide” to steer the effort.</p>
<p class="p1">Alberta government employees have been working from home to avoid infection with COVID-19 since March on the advice of Chief Medical Officer of Health Deena Hinshaw.</p><div class="IKuyOCYE" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /21633434786/AP_Inline1 -->
<div id='div-gpt-ad-1589337283650-0' style='width: 300px; height: 250px; text-align: center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589337283650-0'); });
  </script>
</div></div>
<div id="attachment_34922" style="width: 289px" class="wp-caption alignright"><img aria-describedby="caption-attachment-34922" class="size-medium wp-image-34922" src="https://albertapolitics.ca/wp-content/uploads/Kenney-127-279x300.jpg" alt="" width="279" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Kenney-127-279x300.jpg 279w, https://albertapolitics.ca/wp-content/uploads/Kenney-127.jpg 498w" sizes="(max-width: 279px) 100vw, 279px" /><p id="caption-attachment-34922" class="wp-caption-text">Alberta Premier Jason Kenney (Photo: David J. Climenhaga).</p></div>
<p class="p1">But Alberta’s United Conservative Party Government is clearly anxious to capitalize on relatively low infection rates up to now in the province to give the appearance of decisive action to restart the economy by returning to normal government operations.</p>
<p class="p1">If the plan now being discussed in the Alberta Public Service to reopen government offices goes ahead as expected, the only exceptions would be employees who can’t return because of specific medical concerns.</p>
<p class="p1">While the guide does not state the dates for the planned return to work, it assures managers “we will follow the advice of the Chief Medical Officer of Health.”</p>
<p class="p1">“In alignment with the Alberta Relaunch Strategy, GoA employees will return in a staggered approach,” the guide says. “Department plans have been created to meet each group’s unique needs and detail which employees will return in each phase.”</p>
<p class="p1">The guide promises “adequate safety will be ensured” by measures that include physical distancing, reminders about illness prevention, signage, and “adequate supplies of hand-sanitizer, disinfectant wipes and surgical masks” — with the not very reassuring note that a supply of masks will be provided only for “those positions that require it.”</p>
<div id="attachment_34921" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-34921" class="size-medium wp-image-34921" src="https://albertapolitics.ca/wp-content/uploads/Toews-16-300x295.jpg" alt="" width="300" height="295" srcset="https://albertapolitics.ca/wp-content/uploads/Toews-16-300x295.jpg 300w, https://albertapolitics.ca/wp-content/uploads/Toews-16.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-34921" class="wp-caption-text">Alberta Finance Minister Travis Toews (Photo: David J. Climenhaga).</p></div>
<p class="p1">Clean workplaces will be “a joint responsibility,” the guide says, with <i>employees</i> “responsible for cleaning cubicles and office equipment and surfaces.” There will be no use of boardrooms, and no in-person meetings. Handshaking will be discouraged.</p><div class="xWIdHAuX" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /21633434786/AP_Inline2 -->
<div id='div-gpt-ad-1590463809738-0' style='width: 300px; height: 250px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590463809738-0'); });
  </script>
</div></div>
<p class="p1">In the event of a COVID-19 infection in a reopened workplace, the guide instructs managers “not to send out or circulate notices to staff on a positive test occurrence at the worksite” on the grounds this would amount to publishing confidential medical information.</p>
<p class="p1">In the event an employee advises other employees they or a family member are positive for COVID-19, the manager is instructed to tell employees the information cannot be <i>confirmed</i>. In addition, the guide says, “Manager will not advise other staff of an Employee&#8217;s positive test for COVID-19 if they become aware of the Employee’s identity through (Ministry of Health) contact tracing.”</p>
<p class="p1">Amusingly, the guide includes a schematic diagram showing the bureaucratic process for getting a workplace sneeze guard approved and installed.</p>
<p class="p1">Given the recent surge in COVID-19 infections in Edmonton, a return to work by many employees on July 6 seems too early — especially in light of the catastrophic experience in U.S. jurisdictions that rushed to reopen. More community spread of COVID-19 seems probable as a result.</p>
<p class="p1">Since the plan involves employees being required to come into the office but to act as if they were still working at home, and since senior public officials have been informed civil service productivity has not declined during the lockdown, it’s not at all clear what the point is.</p>
<p class="p1">Meanwhile, at 11 a.m. this morning, Premier Jason Kenney and Finance Minister Travis Toews have scheduled a news conference to roll out their “plan for Alberta’s economic recovery.”</p>
<p class="p1">Yesterday, in <a href="https://www.alberta.ca/release.cfm?xID=727037BAAE58F-C37C-BF0E-F69315C5AF8A9EE2">an unusual Sunday press release</a>, the government announced a program of $5,000 relaunch grants for small and medium-sized businesses to offset costs of setting up to operate during a pandemic.</p>
<p class="p1">As we have seen in other recent government news releases, this one featured supportive quotes from supposedly non-partisan business organizations including the Alberta Chambers of Commerce and the Canadian Federation of Independent Businesses.</p>
<p class="p1"><b>Let not thy left thumb know what thy right thumb tweeteth!</b></p>
<p class="p1">It turns out, apparently, that leopards <i>can</i> change their spots!</p>
<div id="attachment_34920" style="width: 282px" class="wp-caption alignright"><img aria-describedby="caption-attachment-34920" class="size-medium wp-image-34920" src="https://albertapolitics.ca/wp-content/uploads/PaulBunner-1-272x300.jpg" alt="" width="272" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/PaulBunner-1-272x300.jpg 272w, https://albertapolitics.ca/wp-content/uploads/PaulBunner-1.jpg 500w" sizes="(max-width: 272px) 100vw, 272px" /><p id="caption-attachment-34920" class="wp-caption-text">Kenney speechwriter Paul Bunner (Photo: David J. Climenhaga).</p></div>
<p class="p1">This discovery seems to have been brought to the United Conservative Party’s attention between June 15 and June 28.</p>
<p class="p1">At any rate, it was on June 15 Environment Minister <a href="https://twitter.com/JasonNixonAB/status/1272617815804018688">Jason Nixon tweeted</a> sarcastically about Tides Canada’s decision to adopt the name MakeWay to differentiate itself from the U.S.-based Tides Foundation.</p>
<p class="p1">“A leopard never changes its spots,” Mr. Nixon said. “Tides can try to rebrand itself, but its goal will always be to ‘MakeWay’ for the destruction of Alberta’s most important industries. We see you …”</p>
<p class="p4"><span class="s1">On June 28, however, Premier Kenney took issue with those who are demanding he fire his speechwriter for offensive comments written over several years, including claims abuses in residential schools were “a bogus genocide,” that “</span>homosexuality is individually and socially destructive” and “AIDS gets more ink than it deserves,” and a suggestion many refugees are “barbarians inside the gates.” Paul Bunner’s statement about residential schools was published in 2013.</p>
<p class="p4">Mr. Bunner seems to have said nothing that would suggest his views have changed.</p>
<p class="p4">However, <a href="https://edmonton.ctvnews.ca/ucp-says-premier-s-speech-writer-s-views-have-evolved-over-decades-1.5003653?">the June 28 statement from Premier Kenney’s office</a> noted that “peoples’ views have evolved over decades – and that includes Mr. Bunner.”</p>
<p class="p4">So there you have it. Leopards <i>do</i> change their spots — at least when it suits Mr. Kenney.</p>
<!-- /21633434786/AP_Inline3 -->
<div id='div-gpt-ad-1590463997675-0' style='width: 300px; height: 250px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590463997675-0'); });
  </script>
</div></div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-chambers-of-commerce/" rel="tag">Alberta Chambers of Commerce</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-ministry-of-health/" rel="tag">Alberta Ministry of Health</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-public-service/" rel="tag">Alberta Public Service</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-relaunch-strategy/" rel="tag">Alberta Relaunch Strategy</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/canadian-federation-of-independent-businesses/" rel="tag">Canadian Federation of Independent Businesses</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/covid-19/" rel="tag">COVID-19</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/deena-hinshaw/" rel="tag">Deena Hinshaw</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jason-nixon/" rel="tag">Jason Nixon</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/paul-bunner/" rel="tag">Paul Bunner</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/return-to-work-policy/" rel="tag">Return-to-Work Policy</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/travis-toews/" rel="tag">Travis Toews</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2020/06/ecojustice-vows-to-press-ahead-with-legal-action-against-kenney-governments-environmental-funding-inquiry/">
								Ecojustice vows to press ahead with legal action against Kenney Government’s environmental funding inquiry								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2019/05/postmedia-bid-for-role-in-ucp-war-room-illustrates-the-folly-of-trudeaus-lifeline-for-failing-newspapers/" title="Postmedia bid for role in UCP ‘war room’ illustrates the folly of Trudeau’s lifeline for failing newspapers">
							<img src="https://albertapolitics.ca/wp-content/uploads/Bunker-400x450.jpg" alt="Postmedia bid for role in UCP ‘war room’ illustrates the folly of Trudeau’s lifeline for failing newspapers" data-original="https://albertapolitics.ca/wp-content/uploads/Bunker.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2019/05/postmedia-bid-for-role-in-ucp-war-room-illustrates-the-folly-of-trudeaus-lifeline-for-failing-newspapers/" title="Postmedia bid for role in UCP ‘war room’ illustrates the folly of Trudeau’s lifeline for failing newspapers">
          <h4>Postmedia bid for role in UCP ‘war room’ illustrates the folly of Trudeau’s lifeline for failing newspapers</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						May 18					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2019/02/the-realpolitik-of-real-politics-attack-ads-work-and-sometimes-theyre-necessary/" title="The realpolitik of real politics: attack ads work, and sometimes they’re necessary">
							<img src="https://albertapolitics.ca/wp-content/uploads/MasonMain-1-400x450.jpeg" alt="The realpolitik of real politics: attack ads work, and sometimes they’re necessary" data-original="https://albertapolitics.ca/wp-content/uploads/MasonMain-1.jpeg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2019/02/the-realpolitik-of-real-politics-attack-ads-work-and-sometimes-theyre-necessary/" title="The realpolitik of real politics: attack ads work, and sometimes they’re necessary">
          <h4>The realpolitik of real politics: attack ads work, and sometimes they’re necessary</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Feb 15					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2014/03/important-fake-news-canada-alberta-to-erect-huge-mother-oil-statue-near-fort-mac/" title="Important fake news: Canada, Alberta to erect huge ‘Mother Oil’ statue near Fort Mac?">
							<img src="http://albertadiary.ca/wp-content/uploads/2014/03/WTF-IMAGE-1024x544.jpg" alt="Important fake news: Canada, Alberta to erect huge ‘Mother Oil’ statue near Fort Mac?" data-original=""/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2014/03/important-fake-news-canada-alberta-to-erect-huge-mother-oil-statue-near-fort-mac/" title="Important fake news: Canada, Alberta to erect huge ‘Mother Oil’ statue near Fort Mac?">
          <h4>Important fake news: Canada, Alberta to erect huge ‘Mother Oil’ statue near Fort Mac?</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Mar 19					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2019/10/federal-election-results-show-why-abandoning-social-license-was-a-dumb-idea-for-albertas-oilpatch/" title="Federal election results show why abandoning ‘social license’ was a dumb idea for Alberta’s oilpatch">
							<img src="https://albertapolitics.ca/wp-content/uploads/SANDS49-APA-400x450.jpeg" alt="Federal election results show why abandoning ‘social license’ was a dumb idea for Alberta’s oilpatch" data-original="https://albertapolitics.ca/wp-content/uploads/SANDS49-APA.jpeg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2019/10/federal-election-results-show-why-abandoning-social-license-was-a-dumb-idea-for-albertas-oilpatch/" title="Federal election results show why abandoning ‘social license’ was a dumb idea for Alberta’s oilpatch">
          <h4>Federal election results show why abandoning ‘social license’ was a dumb idea for Alberta’s oilpatch</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Oct 27					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/public-service-managers-return-to-workplace-guide-outlines-plan-to-return-public-employees-to-government-offices/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=public-service-managers-return-to-workplace-guide-outlines-plan-to-return-public-employees-to-government-offices#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='34917' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://albertapolitics.ca/wp-content/uploads/Accomplishments-Doc-April-24.pdf ' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/intheshadows_square.jpg' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener noreferrer"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/the_future_of_albertas_oil_sands_industry' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/futureofalbertasoilsands_square.png ' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (341)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (57)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (5)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,571)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (33)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/climenhaga-blog-ad.png' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2020 - Alberta Politics.													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"b7d430c99a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=5.4.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=5.4.2' defer onload=''></script>
</body></html>