<!DOCTYPE html>
<html lang="en-CA" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012210272257000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Cometh the hour, cometh the mandate letter: Premier Smith turns to the important task of looking busy - Alberta Politics"><meta property="og:description" content="It is not yet clear if Jason Kenney will adopt a diet of honey and wild locusts, as befits a prophet wandering in the wilderness, to go with his grizzled and Lula-like whiskers."><meta property="og:url" content="https://albertapolitics.ca/2022/11/cometh-the-hour-cometh-the-mandate-letter-premier-smith-turns-to-the-important-task-of-looking-busy/"><meta property="og:site_name" content="Alberta Politics"><meta property="article:author" content="https://www.facebook.com/david.climenhaga.7"><meta property="article:published_time" content="2022-11-10T07:10:08+00:00"><meta property="article:modified_time" content="2022-11-10T07:24:28+00:00"><meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/MandateMain.jpg"><meta property="og:image:width" content="1199"><meta property="og:image:height" content="675"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="David Climenhaga"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="David Climenhaga"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"><meta name="generator" content="WordPress 6.0.3"><meta name="generator" content="Site Kit by Google 1.87.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="ABPol"><meta name="application-name" content="ABPol"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/cropped-abpoli.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://albertapolitics.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><link rel="icon" href="https://albertapolitics.ca/wp-content/uploads/cropped-abpoli-150x150.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/cropped-abpoli.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://albertapolitics.ca/2022/11/cometh-the-hour-cometh-the-mandate-letter-premier-smith-turns-to-the-important-task-of-looking-busy/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Alberta Politics » Feed" href="https://albertapolitics.ca/feed/"><link rel="alternate" type="application/rss+xml" title="Alberta Politics » Comments Feed" href="https://albertapolitics.ca/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Alberta Politics » Cometh the hour, cometh the mandate letter: Premier Smith turns to the important task of looking busy Comments Feed" href="https://albertapolitics.ca/2022/11/cometh-the-hour-cometh-the-mandate-letter-premier-smith-turns-to-the-important-task-of-looking-busy/feed/"><link rel="https://api.w.org/" href="https://albertapolitics.ca/wp-json/"><link rel="alternate" type="application/json" href="https://albertapolitics.ca/wp-json/wp/v2/posts/46764"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/p5xfli-cag"><link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2022%2F11%2Fcometh-the-hour-cometh-the-mandate-letter-premier-smith-turns-to-the-important-task-of-looking-busy%2F"><link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2022%2F11%2Fcometh-the-hour-cometh-the-mandate-letter-premier-smith-turns-to-the-important-task-of-looking-busy%2F&amp;format=xml"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed data-amp-unvalidated-tag></script><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://albertapolitics.ca/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_43547\",\"f\":\"once\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"i\",\"c\":\"custom1\"}]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"624a724f4180e\":{\"min_posts\":\"5\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"46764\",\"categories\":\"396\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://albertapolitics.ca/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/cropped-abpoli.png?fit=192%2C192&amp;ssl=1"><link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/cropped-abpoli.png?fit=180%2C180&amp;ssl=1"><title>Cometh the hour, cometh the mandate letter: Premier Smith turns to the important task of looking busy - Alberta Politics</title></head>

<body class="post-template-default single single-post postid-46764 single-format-standard wp-custom-logo wp-embed-responsive singular hide-site-tagline h-nsub h-db h-ll h-dh h-stk has-tertiary-menu has-sidebar cat-alberta-politics-2 primary-cat-alberta-politics-2 has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<div class="newspack_global_ad global_above_header">
						<div id="div-gpt-ad-d23a71ee67-0"></div>		</div>
			<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
					</nav>

<form role="search" method="get" class="search-form" action="https://albertapolitics.ca/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><h2 class="widget-title">Menu</h2><div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-15929"><a href="https://albertapolitics.ca/top-news/">All News</a>
<ul class="sub-menu">
	<li id="menu-item-43524" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43524"><a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a></li>
	<li id="menu-item-43525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43525"><a href="https://albertapolitics.ca/category/canadian-politics/">Canadian Politics</a></li>
	<li id="menu-item-43526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43526"><a href="https://albertapolitics.ca/category/geopolitics/">Geopolitics</a></li>
	<li id="menu-item-43527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43527"><a href="https://albertapolitics.ca/category/st-albert/">St. Albert</a></li>
	<li id="menu-item-43528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43528"><a href="https://albertapolitics.ca/category/bestsellers/">Bestsellers</a></li>
	<li id="menu-item-43529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43529"><a href="https://albertapolitics.ca/category/guest-posts/">Guest Posts</a></li>
</ul>
</li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26057"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li id="menu-item-32647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32647"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
<li id="menu-item-42009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42009"><a href="https://albertapolitics.ca/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><h2 class="widget-title">Menu</h2><div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="https://albertapolitics.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-15929"><a href="https://albertapolitics.ca/top-news/">All News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43524"><a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43525"><a href="https://albertapolitics.ca/category/canadian-politics/">Canadian Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43526"><a href="https://albertapolitics.ca/category/geopolitics/">Geopolitics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43527"><a href="https://albertapolitics.ca/category/st-albert/">St. Albert</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43528"><a href="https://albertapolitics.ca/category/bestsellers/">Bestsellers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43529"><a href="https://albertapolitics.ca/category/guest-posts/">Guest Posts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26057"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32647"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42009"><a href="https://albertapolitics.ca/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
					
					<div class="site-branding">

	
		<a href="https://albertapolitics.ca/" class="custom-logo-link" rel="home"><amp-img noloading="" width="886" height="220" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?fit=886%2C220&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Alberta Politics" data-hero-candidate="" srcset="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?w=886&amp;ssl=1 886w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?resize=600%2C149&amp;ssl=1 600w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?resize=400%2C99&amp;ssl=1 400w" sizes="(max-width: 886px) 100vw, 886px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIyMCIgd2lkdGg9Ijg4NiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Alberta Politics" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?fit=886%2C220&amp;ssl=1" srcset="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?w=886&amp;ssl=1 886w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?resize=600%2C149&amp;ssl=1 600w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?resize=400%2C99&amp;ssl=1 400w" sizes="(max-width: 886px) 100vw, 886px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://albertapolitics.ca/" rel="home">Alberta Politics</a></p>
					
						<p class="site-description">
					David Climenhaga's Alberta Politics Blog				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
					<div class="sticky-bg"></div>
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-alberta-politics-2 tag-alberta-politics tag-danielle-smith tag-jason-kenney tag-mandate-letters tag-united-conservative-party">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a></span>			<h1 class="entry-title ">
			Cometh the hour, cometh the mandate letter: Premier Smith turns to the important task of looking busy		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=192&amp;d=mm&amp;r=r 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=192&amp;d=mm&amp;r=r 2x" height="96" width="96" loading="lazy"></noscript></amp-img></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://albertapolitics.ca/author/david/">David Climenhaga</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2022-11-10T02:10:08-05:00">November 10, 2022</time><time class="updated" datetime="2022-11-10T02:24:28-05:00">November 10, 2022</time></span>				</div>
								</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1199" height="675" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/MandateMain.jpg?fit=1199%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/MandateMain.jpg?w=1199&amp;ssl=1 1199w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/MandateMain.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/MandateMain.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/MandateMain.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 1199px) 100vw, 1199px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY3NSIgd2lkdGg9IjExOTkiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/MandateMain.jpg?fit=1199%2C675&amp;ssl=1" srcset="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/MandateMain.jpg?w=1199&amp;ssl=1 1199w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/MandateMain.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/MandateMain.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/MandateMain.jpg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 1199px) 100vw, 1199px"></amp-img>			<figcaption><span>Premier Danielle Smith and her cabinet … mandate letters for everyone (Photo: Government of Alberta). </span></figcaption>
			
			</figure>

		

<article id="post-46764" class="post-46764 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-politics tag-danielle-smith tag-jason-kenney tag-mandate-letters tag-united-conservative-party entry">
	<div class="entry-content">

		
		
<p><em>Cometh the hour, cometh the mandate letter. </em></p>


<div class="wp-block-image">
<figure class="alignright size-full"><amp-img width="214" height="300" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Lagrange-4.jpg?resize=214%2C300&amp;ssl=1" alt="" class="wp-image-46771 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjIxNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="214" height="300" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Lagrange-4.jpg?resize=214%2C300&amp;ssl=1" alt=""></noscript></amp-img><figcaption>Education Minister Adriana LaGrange (Photo: Alberta Newsroom/Flickr). </figcaption></figure></div>


<p>Premier Danielle Smith, having won a seat in the Legislature Wednesday night, immediately turned to the vital task of looking busy and grownup. </p>



<p>This will be hard to do given many of the nutty things she’s said up to now, for example suggesting she could come up with a plan to tear Alberta Health Services apart in 90 days, not to mention the fact that a considerable portion of her most loyal supporters expect her to keep saying that stuff. </p>



<p>Nevertheless, yesterday she published <a href="https://open.alberta.ca/publications/mandate-letters-to-ministers-2022">six anodyne and performative mandate letters</a> to her ministers of utilities, children’s services, culture, education, municipal affairs, and seniors and social services, an action clearly intended to give the impression that adults are in charge, even if we still really, really hate Ottawa. </p>



<p>One hates to be an old cynic, but it’s hard to shake the feeling that each of these ministers has a mandate that extends well beyond the details of the formal mandate they have been given. After all, <a href="https://lisayoung.substack.com/p/and-theres-the-pivot">as University of Calgary political science professor Lisa Young wrote yesterday</a>, “there isn’t even a whiff of extremism to be found.”</p>
<aside class="scaip scaip-1    "><aside id="newspack-ads-widget-2" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-ad-636cb7dfd1b3c-0"></div></div></aside></aside>



<p>Consider the mandate give to Education Minister Adrianna LaGrange, for example, whose term as Jason Kenney’s minister of education was roiled with the bizarre 1950s grade school curriculum cooked up by some of the previous premier’s autodidactic pedagogical pals.</p>


<div class="wp-block-image">
<figure class="alignright size-full"><amp-img width="250" height="351" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Jones.jpg?resize=250%2C351&amp;ssl=1" alt="" class="wp-image-46770 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM1MSIgd2lkdGg9IjI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="250" height="351" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Jones.jpg?resize=250%2C351&amp;ssl=1" alt=""></noscript></amp-img><figcaption>Utilities Minister Matt Jones (Photo: Twitter/Matt Jones). </figcaption></figure></div>


<p>Ms. LaGrange’s new mandate is mostly cheerfully harmless – “laser focus on job creation and strengthening Alberta’s economy,” <em>yadda-yadda</em> … (One wonders if Ms. Smith is focusing the same laser for that purpose that Mr. Kenney used to wield so ineffectively? It’s presumably gathering dust nowadays somewhere in the basement of the Legislature Building.) </p>



<p>But as to what the heck the government proposes to do about that wretched and justifiably controversial curriculum? Nary a word. </p>



<p>I suppose that means they’re sticking with it – after all, Ms. Smith’s private and charter school allies would be furious if she didn’t – but would be just as happy if the rest of us didn’t notice. Note that Ms. LaGrange’s marching orders do include continuing to support “parental choice” in education. </p>



<p>Seniors and Social Service’s Minister Jeremy Nixon’s letter instructs him to be sure that income supports such as Assured Income for the Severely Handicapped (AISH) and the seniors’ benefit are “adjusted for inflation on a go-forward basis.”</p>
<aside class="scaip scaip-2    "><aside id="newspack-ads-widget-3" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-ad-636cb7dfd1ec6-0"></div></div></aside></aside>



<p>This is not a bad thing, although for some reason the letter forgets to mention that it was the UCP Government led by Ms. Smith’s predecessor that cut and de-indexed the same supports.</p>


<div class="wp-block-image">
<figure class="alignright size-full"><amp-img width="250" height="332" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Ganley-1.jpg?resize=250%2C332&amp;ssl=1" alt="" class="wp-image-46769 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Ganley-1.jpg?w=250&amp;ssl=1 250w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Ganley-1.jpg?resize=150%2C200&amp;ssl=1 150w" sizes="(max-width: 250px) 100vw, 250px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMzMiIgd2lkdGg9IjI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="250" height="332" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Ganley-1.jpg?resize=250%2C332&amp;ssl=1" alt="" srcset="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Ganley-1.jpg?w=250&amp;ssl=1 250w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Ganley-1.jpg?resize=150%2C200&amp;ssl=1 150w" sizes="(max-width: 250px) 100vw, 250px"></noscript></amp-img><figcaption>NDP Energy Critic Kathleen Ganley (Photo: David J. Climenhaga).</figcaption></figure></div>


<p>One imagines that former and present Finance Minister Travis Toews, the old austerity buff who is yet to receive his mandate letter, must have quietly ground his teeth to see that instruction in print. </p>



<p>Utilities Minister Matt Jones (Matt Who?) is instructed to “Address the cost of utility payments for Albertans by ensuring regulated rates for electricity and natural gas are formulated to best serve Albertans.” (Regulation? <em>Red tape?</em> Surely not!)</p>



<p>No one mentioned that the UCP “promised utility relief last winter” and nothing much came of it. </p>



<p>No one, that is, except Kathleen Ganley, the NDP’s energy critic, who noted, “After taking several months to get any support out the door, Albertans still don’t qualify for the natural gas rebate and hundreds of thousands of Albertans never received an electricity rebate due to the poorly designed program.”</p>



<p>Readers will get the picture. And if they don’t, they will have more opportunities to think about it, since Ms. Smith has 21 more letters to write. Presumably they will be released in small batches over the next few days in hopes of dominating the news cycle each day. </p>



<p>The first six letters were accompanied by <a href="https://www.alberta.ca/release.cfm?xID=84968AEE334D4-C197-3595-37EC69138E9C1C60">an upbeat news release</a> reassuring Albertans that all will be well under Ms. Smith’s steady hand, and, in case that doesn’t persuade anyone, <a href="https://www.alberta.ca/release.cfm?xID=84967AB4EE8CA-0DE7-98F4-DA9F29D6B3ABB13E">a downbeat release</a> blaming Ottawa for anything bad that happens. </p>



<p><strong>Jason Kenney’s new look</strong></p>


<div class="wp-block-image">
<figure class="alignright size-full"><amp-img width="300" height="236" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/KenneyBeard.png?resize=300%2C236&amp;ssl=1" alt="" class="wp-image-46773 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIzNiIgd2lkdGg9IjMwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="300" height="236" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/KenneyBeard.png?resize=300%2C236&amp;ssl=1" alt=""></noscript></amp-img><figcaption>Jason Kenney’s grizzled visage (Photo: All over Twitter). </figcaption></figure></div>


<p>There seems to be an emerging social custom that political leaders driven from power and exiled to a dreary circuit of lectures, think tanks, and corporate boards demonstrate that they have risen above such petty concerns by ceasing to shave. </p>



<p>Jason Kenney may have been flirting with this for a while, even while still premier, occasionally appearing on the government’s Alberta Newsroom Flickr page of royalty-free photographs if not fully bearded, at least unfashionably unshaven. </p>



<p>So it was probably only a matter of time before photos of Mr. Kenney sporting a full beard emerged, as they now have. It is not yet clear if Mr. Kenney will adopt a diet of honey and wild locusts, as befits a prophet wandering alone in the wilderness, to go with his grizzled and Lula-like whiskers.</p>
<section id="newspack-ads-widget-4" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-636cb7dfd2d6a-0"></div></div></section>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a><span class="sep">, </span><a href="https://albertapolitics.ca/tag/danielle-smith/" rel="tag">Danielle Smith</a><span class="sep">, </span><a href="https://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a><span class="sep">, </span><a href="https://albertapolitics.ca/tag/mandate-letters/" rel="tag">Mandate Letters</a><span class="sep">, </span><a href="https://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a></span>	</footer>

	
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2>
			</div>
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/cometh-the-hour-cometh-the-mandate-letter-premier-smith-turns-to-the-important-task-of-looking-busy/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=cometh-the-hour-cometh-the-mandate-letter-premier-smith-turns-to-the-important-task-of-looking-busy#respond" hidden data-amp-bind-hidden='ampCommentThreading.commentParent == "0"' on='tap:AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate target="_top" action-xhr="https://albertapolitics.ca/wp-comments-post.php?_wp_amp_action_xhr_converted=1" on='submit-success:commentform.clear,AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})'><amp-state id="ampCommentThreading" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"replyTo":"","commentParent":"0"}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="46764" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-value="ampCommentThreading.commentParent" i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="39118a4bcd"></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div>
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="search-4" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://albertapolitics.ca/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-636cb7dfd47ed-0"></div></div></section><section id="block-2" class="widget widget_block"><aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://albertapolitics.ca/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cdf6","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_43547","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cdf6 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_43547","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_43547" amp-access-hide class="newspack-popup  newspack-inline-popup  newspack-lightbox-has-title  newspack-newsletter-prompt-inline amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="cdf6" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
									<h1 class="newspack-popup-title">Get the latest from Alberta Politics</h1>
								
<p>Join our mailing list to receive the latest updates from Alberta Politics.</p>


<amp-layout id="nd87" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="81805484">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/81805484/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">Sign Up</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner to receive the latest Alberta Politics in your inbox. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>


<p></p>
												<form class="popup-not-interested-form cdf61 popup-action-form cdf6 align-center" method="POST" action-xhr="https://albertapolitics.ca/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_43547">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:cdf6.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
			</form>
									</amp-layout>
		</aside></section></aside>

		</main>
	</section>


	
			<div class="newspack_global_ad global_above_footer">
						<div id="div-gpt-ad-2817889af1-0"></div>		</div>
				<div class="newspack_global_ad sticky">
							<button class="newspack_sticky_ad__close"></button>
						<div id="div-gpt-ad-7df62cd581-0"></div>		</div>
		
	</div>

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 David J. Climenhaga.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

		<script data-amp-plus-allowed data-amp-unvalidated-tag>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</script>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-58050199-1","config":{"UA-58050199-1":{"groups":"default","linker":{"domains":["albertapolitics.ca"]},"send_page_view":false}}},"triggers":{"nb33":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nb37":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nb38":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nb39":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nb3a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nb3b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nb52":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Cometh the hour, cometh the mandate letter: Premier Smith turns to the important task of looking busy"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nb8a":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Cometh the hour, cometh the mandate letter: Premier Smith turns to the important task of looking busy"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nbc8":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Cometh the hour, cometh the mandate letter: Premier Smith turns to the important task of looking busy"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"ce3f":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Custom1: Get the latest from Alberta Politics (43547)"},"selector":"#cdf6"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-58050199-1","config":{"UA-58050199-1":{"groups":"default","linker":{"domains":["albertapolitics.ca"]},"send_page_view":false}}},"triggers":{"ce43":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Custom1: Get the latest from Alberta Politics (43547)"},"selector":"#cdf6","visibilitySpec":{"totalTimeMin":500}},"ce45":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Custom1: Get the latest from Alberta Politics (43547)"},"selector":"#cdf6 form:not(.cdf6)"},"ce47":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Custom1: Get the latest from Alberta Politics (43547)"},"selector":".cdf61"},"n048":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Cometh the hour, cometh the mandate letter: Premier Smith turns to the important task of looking busy"},"selector":"#commentform"},"nd8c":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#nd87 form","visibilitySpec":{"totalTimeMin":500}},"nd8d":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Cometh the hour, cometh the mandate letter: Premier Smith turns to the important task of looking busy"},"selector":"#nd87","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
						<amp-analytics type="gtag" config="https://albertapolitics.ca/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=46764&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
			<div data-amp-original-style="display:none" class="amp-wp-cb45893">
			<div class="grofile-hash-map-9acc1f4feb640dc310e08ee0449bb4b0">
		</div>
		</div>
				<amp-install-serviceworker src="https://albertapolitics.ca/wp.serviceworker" data-iframe-src="https://albertapolitics.ca/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		


<script type="text/javascript" src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://albertapolitics.ca/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3" id="wp-hooks-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://albertapolitics.ca/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?render=6LdHNLgiAAAAANQVPCcTc2iBIYp-j3BHEXneEWon" id="newspack-recaptcha-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://albertapolitics.ca/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1667931188" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script data-amp-plus-allowed async src="https://albertapolitics.ca/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.63.1" data-amp-unvalidated-tag></script>




			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=81805484&amp;post=46764&amp;tz=-5&amp;srv=albertapolitics.ca&amp;host=albertapolitics.ca&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
