<!DOCTYPE html>
<html lang="en-CA" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012206101637000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Independence Day, freedom, the dog days of summer, and Pierre Poilievre’s profundities … plus the care and treatment of wood - Alberta Politics"><meta property="og:description" content="If we Canadians are planning to build something worthwhile out of our recycled wood, we’d be advised to check it for rotten spots."><meta property="og:url" content="https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/"><meta property="og:site_name" content="Alberta Politics"><meta property="article:author" content="https://www.facebook.com/david.climenhaga.7"><meta property="article:published_time" content="2022-07-04T18:24:08+00:00"><meta property="article:modified_time" content="2022-07-04T18:24:11+00:00"><meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/PPMain-1.png"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="656"><meta property="og:image:type" content="image/png"><meta name="author" content="David Climenhaga"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="David Climenhaga"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="WordPress 5.9.3"><meta name="generator" content="Site Kit by Google 1.77.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="ABPol"><meta name="application-name" content="ABPol"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/cropped-abpoli.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://albertapolitics.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-lightbox-gallery-0.1.mjs" async="" custom-element="amp-lightbox-gallery" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-lightbox-gallery-0.1.js" crossorigin="anonymous" custom-element="amp-lightbox-gallery"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><link rel="icon" href="https://albertapolitics.ca/wp-content/uploads/cropped-abpoli-150x150.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/cropped-abpoli.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertapolitics.ca/#website","url":"https://albertapolitics.ca/","name":"Alberta Politics","description":"David Climenhaga\u0026#039;s Alberta Politics Blog","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://albertapolitics.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/#primaryimage","url":"https://i0.wp.com/albertapolitics.ca/wp-content/uploads/PPMain-1.png?fit=1200%2C656\u0026ssl=1","contentUrl":"https://i0.wp.com/albertapolitics.ca/wp-content/uploads/PPMain-1.png?fit=1200%2C656\u0026ssl=1","width":1200,"height":656,"caption":"Federal Conservative leadership candidate Pierre Poilievre strokes his wood in his latest campaign video (Photo: Screenshot of video/Twitter)."},{"@type":"WebPage","@id":"https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/#webpage","url":"https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/","name":"Independence Day, freedom, the dog days of summer, and Pierre Poilievre\u2019s profundities \u2026 plus the care and treatment of wood - Alberta Politics","isPartOf":{"@id":"https://albertapolitics.ca/#website"},"primaryImageOfPage":{"@id":"https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/#primaryimage"},"datePublished":"2022-07-04T18:24:08+00:00","dateModified":"2022-07-04T18:24:11+00:00","author":{"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779"},"breadcrumb":{"@id":"https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/"]}]},{"@type":"BreadcrumbList","@id":"https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://albertapolitics.ca/"},{"@type":"ListItem","position":2,"name":"All News","item":"https://albertapolitics.ca/top-news/"},{"@type":"ListItem","position":3,"name":"Independence Day, freedom, the dog days of summer, and Pierre Poilievre\u2019s profundities \u2026 plus the care and treatment of wood"}]},{"@type":"Person","@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779","name":"David Climenhaga","image":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://albertapolitics.ca/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96\u0026d=mm\u0026r=r","contentUrl":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96\u0026d=mm\u0026r=r","caption":"David Climenhaga"},"sameAs":["https://www.facebook.com/david.climenhaga.7","https://twitter.com/djclimenhaga"],"url":"https://albertapolitics.ca/author/david/"}]}</script><link rel="alternate" type="application/rss+xml" title="Alberta Politics » Feed" href="https://albertapolitics.ca/feed/"><link rel="alternate" type="application/rss+xml" title="Alberta Politics » Comments Feed" href="https://albertapolitics.ca/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Alberta Politics » Independence Day, freedom, the dog days of summer, and Pierre Poilievre’s profundities … plus the care and treatment of wood Comments Feed" href="https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/feed/"><link rel="https://api.w.org/" href="https://albertapolitics.ca/wp-json/"><link rel="alternate" type="application/json" href="https://albertapolitics.ca/wp-json/wp/v2/posts/44879"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/p5xfli-bFR"><link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2022%2F07%2Findependence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood%2F"><link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2022%2F07%2Findependence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood%2F&amp;format=xml"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed data-amp-unvalidated-tag></script><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://albertapolitics.ca/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_43547\",\"f\":\"once\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"i\",\"c\":\"custom1\"}]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"624a724f4180e\":{\"min_posts\":\"5\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"44879\",\"categories\":\"4\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://albertapolitics.ca/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/cropped-abpoli.png?fit=192%2C192&amp;ssl=1"><link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/cropped-abpoli.png?fit=180%2C180&amp;ssl=1"><title>Independence Day, freedom, the dog days of summer, and Pierre Poilievre’s profundities … plus the care and treatment of wood - Alberta Politics</title></head>

<body class="post-template-default single single-post postid-44879 single-format-standard wp-custom-logo wp-embed-responsive singular hide-site-tagline h-nsub h-db h-ll h-dh h-stk has-tertiary-menu has-sidebar cat-canadian-politics has-featured-image single-featured-image-default has-large-featured-image" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<div class="newspack_global_ad global_above_header">
						<div id="div-gpt-ad-d23a71ee67-0"></div>		</div>
			<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-support" class="menu"><li id="menu-item-43562" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-43562"><a href="https://albertapolitics.ca/donate/">Support Us</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://albertapolitics.ca/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><h2 class="widget-title">Menu</h2><div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-15929"><a href="https://albertapolitics.ca/top-news/" aria-haspopup="true" aria-expanded="false">All News</a>
<ul class="sub-menu">
	<li id="menu-item-43524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43524"><a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a></li>
	<li id="menu-item-43525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43525"><a href="https://albertapolitics.ca/category/canadian-politics/">Canadian Politics</a></li>
	<li id="menu-item-43526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43526"><a href="https://albertapolitics.ca/category/geopolitics/">Geopolitics</a></li>
	<li id="menu-item-43527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43527"><a href="https://albertapolitics.ca/category/st-albert/">St. Albert</a></li>
	<li id="menu-item-43528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43528"><a href="https://albertapolitics.ca/category/bestsellers/">Bestsellers</a></li>
	<li id="menu-item-43529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43529"><a href="https://albertapolitics.ca/category/guest-posts/">Guest Posts</a></li>
</ul>
</li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26057"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li id="menu-item-32647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32647"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
<li id="menu-item-42009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42009"><a href="https://albertapolitics.ca/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-3" class="below-content widget widget_nav_menu"><h2 class="widget-title">Menu</h2><div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="https://albertapolitics.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-15929"><a href="https://albertapolitics.ca/top-news/" aria-haspopup="true" aria-expanded="false">All News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43524"><a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43525"><a href="https://albertapolitics.ca/category/canadian-politics/">Canadian Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43526"><a href="https://albertapolitics.ca/category/geopolitics/">Geopolitics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43527"><a href="https://albertapolitics.ca/category/st-albert/">St. Albert</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43528"><a href="https://albertapolitics.ca/category/bestsellers/">Bestsellers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43529"><a href="https://albertapolitics.ca/category/guest-posts/">Guest Posts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26057"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32647"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42009"><a href="https://albertapolitics.ca/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
					
					<div class="site-branding">

	
		<a href="https://albertapolitics.ca/" class="custom-logo-link" rel="home"><amp-img noloading="" width="886" height="220" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?fit=886%2C220&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Alberta Politics" data-hero-candidate="" srcset="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?w=886&amp;ssl=1 886w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?resize=600%2C149&amp;ssl=1 600w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?resize=400%2C99&amp;ssl=1 400w" sizes="(max-width: 886px) 100vw, 886px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIyMCIgd2lkdGg9Ijg4NiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Alberta Politics" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?fit=886%2C220&amp;ssl=1" srcset="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?w=886&amp;ssl=1 886w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?resize=600%2C149&amp;ssl=1 600w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/2014/12/AlbertaPoliticsLogo.png?resize=400%2C99&amp;ssl=1 400w" sizes="(max-width: 886px) 100vw, 886px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://albertapolitics.ca/" rel="home">Alberta Politics</a></p>
					
						<p class="site-description">
					David Climenhaga's Alberta Politics Blog				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
					<div class="sticky-bg"></div>
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-canadian-politics tag-canadian-politics tag-pierre-poilievre tag-wood">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://albertapolitics.ca/category/canadian-politics/" rel="category tag">Canadian Politics</a></span>			<h1 class="entry-title ">
			Independence Day, freedom, the dog days of summer, and Pierre Poilievre’s profundities … plus the care and treatment of wood		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=192&amp;d=mm&amp;r=r 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=192&amp;d=mm&amp;r=r 2x" height="96" width="96" loading="lazy"></noscript></amp-img></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://albertapolitics.ca/author/david/">David Climenhaga</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2022-07-04T14:24:08-04:00">July 4, 2022</time><time class="updated" datetime="2022-07-04T14:24:11-04:00">July 4, 2022</time></span>				</div>
								</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="656" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/PPMain-1.png?fit=1200%2C656&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/PPMain-1.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/PPMain-1.png?resize=600%2C328&amp;ssl=1 600w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/PPMain-1.png?resize=1024%2C560&amp;ssl=1 1024w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/PPMain-1.png?resize=400%2C219&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY1NiIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/PPMain-1.png?fit=1200%2C656&amp;ssl=1" srcset="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/PPMain-1.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/PPMain-1.png?resize=600%2C328&amp;ssl=1 600w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/PPMain-1.png?resize=1024%2C560&amp;ssl=1 1024w, https://i0.wp.com/albertapolitics.ca/wp-content/uploads/PPMain-1.png?resize=400%2C219&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Federal Conservative leadership candidate Pierre Poilievre strokes his wood in his latest campaign video (Photo: Screenshot of video/Twitter). </span></figcaption>
			
			</figure>

		
				<div class="main-content">

					

<article id="post-44879" class="post-44879 post type-post status-publish format-standard has-post-thumbnail hentry category-canadian-politics tag-canadian-politics tag-pierre-poilievre tag-wood entry">
	<div class="entry-content">

		
		
<p><em>“As long as the roots are not severed, all is well. And all will be well in the garden.”</em></p>



<p>—   Chauncey Gardner</p>



<div class="wp-block-image"><figure class="alignright size-full"><amp-img width="400" height="241" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/PP-Fire.png?resize=400%2C241&amp;ssl=1" alt="" class="wp-image-44888 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI0MSIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="400" height="241" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/PP-Fire.png?resize=400%2C241&amp;ssl=1" alt=""></noscript></amp-img><figcaption>An Internet wit spots how Mr. Poilievre’s old wood surrounds a new gas fireplace (Photo: Twitter/@DocMCohen). </figcaption></figure></div>



<p>In the United States today, they’re celebrating Independence Day today with fireworks and <a href="https://chicago.suntimes.com/2022/7/4/23194354/highland-park-fourth-july-parade-gunfire">deadly gunfire</a>. </p>



<p>Well, <em>let freedom ring!</em></p>



<p>Meanwhile, here in our peaceable Dominion north of the border, it would appear the dog days of summer – as we used to call them in the newspaper business, back when there still was a newspaper business – seem to have arrived. </p>
<aside class="scaip scaip-1    "><aside id="newspack-ads-widget-2" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-ad-62c44a0d2c628-0"></div></div></aside></aside>



<div class="wp-block-image"><figure class="alignright size-full"><amp-img width="250" height="360" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/CG.png?resize=250%2C360&amp;ssl=1" alt="" class="wp-image-44887 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM2MCIgd2lkdGg9IjI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="250" height="360" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/CG.png?resize=250%2C360&amp;ssl=1" alt=""></noscript></amp-img><figcaption>The late actor Peter Sellers as Chauncey Gardner in the 1979 film version of Jerzy Kosiński’s Being There (Photo: Creator not identified, Lorimar Productions, presumably). </figcaption></figure></div>



<p>You know the dog days are upon you when your local CBC station includes an item on the morning news about some random guy who bought a can of deck stain, failed to follow the instructions … <em>and it flaked!</em> </p>



<p>As we used to say: <em>Hold Page 1!</em> </p>



<p>Meanwhile, how to properly apply wood stain is probably something Pierre Poilievre could profitably keep in mind as he ponders the restoration, care and treatment of old wood.</p>



<p>Mr. Poilievre, of course, is the frontrunning candidate to lead the Conservative Party of Canada.</p>



<p><a href="https://twitter.com/PierrePoilievre/status/1543585267403014145">His creepily metaphorical new campaign video</a>, posted yesterday in all the usual social media venues, became an instant cult classic with its presumably unintended unwholesome references to <em>wood</em> as well as its potted profundities. </p>
<aside class="scaip scaip-2    "><aside id="newspack-ads-widget-3" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-ad-62c44a0d2c9ef-0"></div></div></aside></aside>



<p>“<em>The beam was always inside the log</em>.” Surely this is worthy of Jerzy Kosiński’s creation, <a href="https://en.wikiquote.org/wiki/Being_There">the fictional simpleton Chauncey Gardner</a>, whose infantile prattling in the film version of <em>Being There</em> is taken for profundity in the imagined Washington D.C. of the late 1970s. </p>



<p>It’s doubtful it’s by accident that Mr. Poilievre’s sinister profundities suggest that if we can only “scrape off all the <em>shit</em> and mud and debris” we can restore our Dominion to its pristine utopian purity of old. The crude profanity is surely intentional, too – a dog-whistle within a dog-whistle. </p>



<p>So what – or who – do you think Mr. Poilievre has in mind when he talks about scraping stuff away? You? Me? Our neighbours? </p>



<p>Surely this video is nothing more than a jumped-up gimmie-cap slogan with a nice soundtrack offering us the chance to <em>Make Canada Great Again. </em></p>



<div class="wp-block-image"><figure class="alignright size-full"><amp-img width="250" height="325" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Screen-Shot-2022-07-04-at-12.16.23-PM.png?resize=250%2C325&amp;ssl=1" alt="" class="wp-image-44893 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMyNSIgd2lkdGg9IjI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="250" height="325" src="https://i0.wp.com/albertapolitics.ca/wp-content/uploads/Screen-Shot-2022-07-04-at-12.16.23-PM.png?resize=250%2C325&amp;ssl=1" alt=""></noscript></amp-img><figcaption>King John of England, 1166-1216, brought to heel by his barons, not by commoners  (Image: Artist Unknown, National Portrait Gallery). </figcaption></figure></div>



<p>Typical of this kind of latter-day right-wing drivel, Mr. Poilievre’s potted history comes with glaring deficiencies – those weren’t <em>commoners</em>, as he said, who <a href="https://en.wikipedia.org/wiki/Magna_Carta">brought King John to heel</a> in 1215. They were the 13<sup>th</sup> Century English equivalent of Conservatives nowadays like to call <em>Laurentian Elites, </em>at least when they’re not referring to themselves. In other words, the King’s own economic consiglieres.</p>



<p>And never mind how Mr. Poilievre’s beloved old wood surrounds a band new gas fireplace.</p>



<p>There’s projection typical of the utopian ideologues of neoliberal right here too in the accusation it’s the Conservatives’ political opponents who are the utopian idealists with their calls for history that reflects what really happened and the use of language that is inclusive and not casually hateful.</p>



<p>Listen carefully and you can hear Mr. Poilievre laying out the roadmap to a Canadian dystopia torn right from the pages of the same “history” book Jason Kenney’s been peddling here in Alberta with his school curriculum, and which the neo-Bolsheviks of the U.S. Supreme Court are now consulting as they dismantle democracy south of the 49<sup>th</sup> Parallel. </p>



<p>If we Canadians are planning to build something worthwhile out of our recycled wood, we’d be advised to check it for the rotten spots that can appear in any old timber. And to follow the instructions on the can of stain. </p>



<p>Have a safe and happy Fourth of July.</p>
<section id="newspack-ads-widget-4" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-62c44a0d2d6e0-0"></div></div></section>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://albertapolitics.ca/tag/canadian-politics/" rel="tag">Canadian Politics</a><span class="sep">, </span><a href="https://albertapolitics.ca/tag/pierre-poilievre/" rel="tag">Pierre Poilievre</a><span class="sep">, </span><a href="https://albertapolitics.ca/tag/wood/" rel="tag">Wood</a></span>	</footer>

	
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap">
		<h2 class="comments-title">
		Join the Conversation		</h2>
		
<div class="discussion-meta">
	<p class="discussion-meta-info">
		<svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.99 4c0-1.1-.89-2-1.99-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h14l4 4-.01-18z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span>12 Comments</span>
	</p>
</div>
	</div>
		
		
			<ol class="comment-list">
						<li id="comment-216017" class="comment even thread-even depth-1">
			<article id="div-comment-216017" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/487bd4f5119c5d34b0f1b09aedcbc55a?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/487bd4f5119c5d34b0f1b09aedcbc55a?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/487bd4f5119c5d34b0f1b09aedcbc55a?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/487bd4f5119c5d34b0f1b09aedcbc55a?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Richard Smiley</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/#comment-216017">
														<time datetime="2022-07-04T15:08:00-04:00" title="July 4, 2022 at 3:08 pm">
								July 4, 2022 at 3:08 pm							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>Hi, Dave.  I keep asking Conservatives where Pierre Poilievre, the adopted son of two school teachers, got the 20 million dollars – assuming he paid taxes on it, which would have been 50% – he suddenly acquired upon being elected to parliament at age 25, with one degree from university and a few years working for the Conservative party (At age 40 he claimed – Macleans article) to be worth over 9 million dollars.  He’s made noise about how others don’t work hard enough (see the Rick Mercer rant on that one) but I assume his assets went into a blind trust when he was elected.  Isn’t that how things work in parliament?  </p>
<p>Conservative replies as to where the money came from are hilarious (“he probably shrewdly invested his earnings” type of thing)… or would be if he wasn’t just off recommending crypto-currencies.  My hope is that he put everything he had into them.  (the only way I know of to make big bucks like that as a college student is dealing in drugs.  A friend of the family – his Dad knew mine, and we lived about 2 miles apart – used to call my older brother a sucker for working on the CPR during the summer to make enough to go to college.  “You sucker, I make more in one week than you do in the whole year”.  Which was true until he tried to fly from the balcony of his 22nd floor Vancouver apartment.  Rumour had it he tried to stiff a supplier.  The family was devastated: they thought it was suicide.)</p>
<p>Anywhere else and he would be in a room being interviewed by police officers who had never made that kind of money themselves but were good enough at math to be able to prove that there was no legitimate way he could have either.  </p>
<p>I’d be obliged if you would do an article on this.  Thanks.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="216017" data-postid="44879" data-belowelement="div-comment-216017" data-respondelement="respond" data-replyto="Reply to Richard Smiley" aria-label="Reply to Richard Smiley" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Richard Smiley","commentParent":"216017"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-216020" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-216020" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/4b5a64a0031ca02263c0e105ab6ac5ce?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/4b5a64a0031ca02263c0e105ab6ac5ce?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/4b5a64a0031ca02263c0e105ab6ac5ce?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/4b5a64a0031ca02263c0e105ab6ac5ce?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Northern Loon</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/#comment-216020">
														<time datetime="2022-07-04T15:41:33-04:00" title="July 4, 2022 at 3:41 pm">
								July 4, 2022 at 3:41 pm							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>“Mr. Poilievre’s beloved old wood surrounds a band new gas fireplace.”  Band new?</p>
<p>I loved “Being There” as a movie, but hated the book. Maybe it was a poor translation.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="216020" data-postid="44879" data-belowelement="div-comment-216020" data-respondelement="respond" data-replyto="Reply to Northern Loon" aria-label="Reply to Northern Loon" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Northern Loon","commentParent":"216020"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-216021" class="comment even thread-even depth-1">
			<article id="div-comment-216021" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/55cbe9a7e1ae33f24e72686e08e1e452?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/55cbe9a7e1ae33f24e72686e08e1e452?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/55cbe9a7e1ae33f24e72686e08e1e452?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/55cbe9a7e1ae33f24e72686e08e1e452?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Sheldon</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/#comment-216021">
														<time datetime="2022-07-04T15:52:28-04:00" title="July 4, 2022 at 3:52 pm">
								July 4, 2022 at 3:52 pm							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>Children sent to residential schools without parental consent, Japanese internment camps during World War Two and the Head Tax on Chinese railway workers followed by the Chinese Exclusion Act all come to my mind quickly and contradict the Poilievre narrative of the wood.</p>
<p>Our past is full of examples of people being discriminated against.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="216021" data-postid="44879" data-belowelement="div-comment-216021" data-respondelement="respond" data-replyto="Reply to Sheldon" aria-label="Reply to Sheldon" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Sheldon","commentParent":"216021"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-216022" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-216022" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/1f1ac0362465655ed8140b1aa2649b3b?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/1f1ac0362465655ed8140b1aa2649b3b?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/1f1ac0362465655ed8140b1aa2649b3b?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/1f1ac0362465655ed8140b1aa2649b3b?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Alan K. Spiller</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/#comment-216022">
														<time datetime="2022-07-04T16:02:57-04:00" title="July 4, 2022 at 4:02 pm">
								July 4, 2022 at 4:02 pm							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>I wonder if Pierre Poilievre is smart enough to know the difference between a gas powered truck and a diesel one. His pal Jason Kenney apparently doesn’t. It certainly gave us all a good laugh.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="216022" data-postid="44879" data-belowelement="div-comment-216022" data-respondelement="respond" data-replyto="Reply to Alan K. Spiller" aria-label="Reply to Alan K. Spiller" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Alan K. Spiller","commentParent":"216022"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-216026" class="comment even thread-even depth-1 parent">
			<article id="div-comment-216026" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/0c40c701e344211e6e49c046ada5d7df?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/0c40c701e344211e6e49c046ada5d7df?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/0c40c701e344211e6e49c046ada5d7df?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/0c40c701e344211e6e49c046ada5d7df?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Anne Wilson</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/#comment-216026">
														<time datetime="2022-07-04T17:10:49-04:00" title="July 4, 2022 at 5:10 pm">
								July 4, 2022 at 5:10 pm							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>I’d like to reclaim the Wheat Board.  The Conservatives f’d it up and sold it.  I’d also like the trans-Canada train reclaimed.  The Conservatives took it away.  While we’re at it, I’d like the cod fishery back, sound and viable again.  The Liberals wrecked that as well as the Conservatives, but it was the Conservatives that had to put on the 2 year moratorium that has lasted 30 years.  My husband is a real handyman, and he laughs as Poilievre doing any wood working.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="216026" data-postid="44879" data-belowelement="div-comment-216026" data-respondelement="respond" data-replyto="Reply to Anne Wilson" aria-label="Reply to Anne Wilson" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Anne Wilson","commentParent":"216026"}}),comment.focus'>Reply</a></div>		<ol class="children">
		<li id="comment-216033" class="comment odd alt depth-2">
			<article id="div-comment-216033" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/e46602e67822ed3b1c3c3205fd235662?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/e46602e67822ed3b1c3c3205fd235662?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/e46602e67822ed3b1c3c3205fd235662?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/e46602e67822ed3b1c3c3205fd235662?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Gail</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/#comment-216033">
														<time datetime="2022-07-04T20:50:23-04:00" title="July 4, 2022 at 8:50 pm">
								July 4, 2022 at 8:50 pm							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>Well said Anne!  The conservatives always claim they’re restore glory when in reality they ruin what we had and make things worse for the average person.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="216033" data-postid="44879" data-belowelement="div-comment-216033" data-respondelement="respond" data-replyto="Reply to Gail" aria-label="Reply to Gail" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Gail","commentParent":"216033"}}),comment.focus'>Reply</a></div>		</li>
</ol>
</li>
		<li id="comment-216028" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-216028" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/adcb23b4953c9fd70ad3a27edd86f1cf?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/adcb23b4953c9fd70ad3a27edd86f1cf?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/adcb23b4953c9fd70ad3a27edd86f1cf?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/adcb23b4953c9fd70ad3a27edd86f1cf?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">pogo</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/#comment-216028">
														<time datetime="2022-07-04T18:39:37-04:00" title="July 4, 2022 at 6:39 pm">
								July 4, 2022 at 6:39 pm							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>“So what – or who – do you think Mr. Poilievre has in mind when he talks about scraping stuff away? You? Me? Our neighbours?”<br>
This one is for dead Alex Trebek!..  BZZZZZZ!  Pogo! You might you might win the final round!  OK.. ok.. Alex..what is.. fagots with an agenda Alex?! .. Well done! -commercial break- The wind blows in every direction on jeopardy!  <a href="https://youtu.be/43_GqFW7iYc?t=1" rel="nofollow ugc">https://youtu.be/43_GqFW7iYc?t=1</a></p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="216028" data-postid="44879" data-belowelement="div-comment-216028" data-respondelement="respond" data-replyto="Reply to pogo" aria-label="Reply to pogo" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to pogo","commentParent":"216028"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-216030" class="comment odd alt thread-even depth-1">
			<article id="div-comment-216030" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/f7ed3b5a24c1e3f235fcbe44c9a2de94?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/f7ed3b5a24c1e3f235fcbe44c9a2de94?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/f7ed3b5a24c1e3f235fcbe44c9a2de94?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/f7ed3b5a24c1e3f235fcbe44c9a2de94?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Ken Larsen</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/#comment-216030">
														<time datetime="2022-07-04T19:17:32-04:00" title="July 4, 2022 at 7:17 pm">
								July 4, 2022 at 7:17 pm							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>I have one those old barns on my farm.  It is a relic of an earlier energy transition from animal to fossil fuel power.  In Alberta from 1900 to about 1930 around one third of the land was devoted to raising oats and forage for the work horses housed in those barns.  The barns were the Tesla batteries of the day holding high quality forage for the work horses wintering there along with a granary next door filled with oats  for the heavy work in the spring.  By 1932 those work horses were mostly gone, replaced by tractors.  The original owners of my farm did not see the change coming and built a beautiful horse barn in 1926 which soon proved to be a stranded asset.  It is a sobering reminder about the limits of nostalgia.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="216030" data-postid="44879" data-belowelement="div-comment-216030" data-respondelement="respond" data-replyto="Reply to Ken Larsen" aria-label="Reply to Ken Larsen" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Ken Larsen","commentParent":"216030"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-216031" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-216031" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/eb03f45a056392b519fd6ec167c5a7aa?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/eb03f45a056392b519fd6ec167c5a7aa?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/eb03f45a056392b519fd6ec167c5a7aa?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/eb03f45a056392b519fd6ec167c5a7aa?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Abs</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/#comment-216031">
														<time datetime="2022-07-04T19:49:45-04:00" title="July 4, 2022 at 7:49 pm">
								July 4, 2022 at 7:49 pm							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>I need clarification. When he says “chip in” at the end of the video, does he mean wood chips? I did send an empty Cheezies package to a certain premier, so I would be happy to send a few shavings from the hamster cage his way.</p>
<p>The man who would be prime minister,  swearing and spending all his spare time in the woods, building cabins?  Look at the not-quite-plaid-flannel-lumberjack-shirt.  The UCP wants to take us back to the 1950s, but the CPC wants us to teleport us back in time to the Magna Carta. </p>
<p>We were always hewers of wood and drawers of water. We should take that back. Elect PP and you, too, can earn a subsistence living in the woods, without wasteful modern luxuries like plumbing or a gas fireplace. All that’s missing is PP singing a rousing rendition of “Donkey Riding”: “Were you ever in Quebec, stowing timber on the deck…”</p>
<p>I have one request: can he carve a rocker and reclaim it,  because he’s gone off the one he had.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="216031" data-postid="44879" data-belowelement="div-comment-216031" data-respondelement="respond" data-replyto="Reply to Abs" aria-label="Reply to Abs" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Abs","commentParent":"216031"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-216038" class="comment odd alt thread-even depth-1">
			<article id="div-comment-216038" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/393889b226f31bb7d74e6c005c324505?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/393889b226f31bb7d74e6c005c324505?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/393889b226f31bb7d74e6c005c324505?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/393889b226f31bb7d74e6c005c324505?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Just Me</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/#comment-216038">
														<time datetime="2022-07-04T23:18:46-04:00" title="July 4, 2022 at 11:18 pm">
								July 4, 2022 at 11:18 pm							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>Watching Skippy Pollivere’s amusing take on the joy of woodworking (or perhaps the joy of working the wood, as some have taken it) I paid attention to his words as he spoke loving of his home improvement project. Pollivere bought rough hewn wooden boards and timbers from an unsuspecting farmer for a mere $10 apiece. Now that this home improvement now serves as the centerpiece of a social media pitch for the PMO, I wonder if that farmer should have held out for more money? </p>
<p>As Pollivere loving touches and strokes the wood, he speaks weird thoughts out loud, like “The beam was always inside the log.” He goes on to mention some more deep thoughts, like his definition of Utopia and being “a place of nowhere”. In a sense, that is true. But no one has promised a Utopia, because who wants to be responsible for something that everyone knows cannot exist, and perhaps should never exist. (Even Jagmeet Singh won’t go there.)</p>
<p>The more Pollivere spoke, the more I noticed that he was speaking of a time that once was and is as good as gone. Pollivere speaks of ancient traditions, of old values, of former times, where everyone knew their place, whether they liked i or not. Pollivere’s defends an older Canada, the Canada of residential schools, racism, and forced marginalization of whole groups of people. On a recent interview with Jordan Peterson, Pollivere said he speaks simply, in an Anglo-Saxon way. If Skippy meant what he said, will he begin speaking in the language of Beowulf?  (Oh, I really hope so.) </p>
<p>When Umberto Eco wrote his UR-FASCISM, he described the fascist’s tendencies to mythologize the past, fetishise traditions, reject modernism, and create enemies. In an nutshell, Pollivere, whether he knew it or not, sought to do all of the preceding. As unintentionally funny as the video is, it should also be considered a warning.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="216038" data-postid="44879" data-belowelement="div-comment-216038" data-respondelement="respond" data-replyto="Reply to Just Me" aria-label="Reply to Just Me" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Just Me","commentParent":"216038"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-216040" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-216040" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/47c52466d10f9c4e38e3723ab7346567?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/47c52466d10f9c4e38e3723ab7346567?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/47c52466d10f9c4e38e3723ab7346567?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/47c52466d10f9c4e38e3723ab7346567?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Neil Lore</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/#comment-216040">
														<time datetime="2022-07-04T23:25:14-04:00" title="July 4, 2022 at 11:25 pm">
								July 4, 2022 at 11:25 pm							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>My first thought on seeing the picture was “oh cute Skippy is pretending he knows how to do something useful.”</p>
<p>Super weird to me that some conservatives support a guy who has never worked a day in his life.</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="216040" data-postid="44879" data-belowelement="div-comment-216040" data-respondelement="respond" data-replyto="Reply to Neil Lore" aria-label="Reply to Neil Lore" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Neil Lore","commentParent":"216040"}}),comment.focus'>Reply</a></div>		</li>
		<li id="comment-216041" class="comment odd alt thread-even depth-1">
			<article id="div-comment-216041" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<a href="#!" rel="external nofollow" class="url">
					<figure data-amp-lightbox="true">
						<amp-img alt="" src="https://secure.gravatar.com/avatar/4c0d040bf892eeb0917084139bd829e8?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/4c0d040bf892eeb0917084139bd829e8?s=120&amp;d=mm&amp;r=r 2x" class="avatar avatar-60 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="60" width="60" data-amp-lightbox="" lightbox="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwIiB3aWR0aD0iNjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/4c0d040bf892eeb0917084139bd829e8?s=60&amp;d=mm&amp;r=r" srcset="https://secure.gravatar.com/avatar/4c0d040bf892eeb0917084139bd829e8?s=120&amp;d=mm&amp;r=r 2x" height="60" width="60" loading="lazy"></noscript></amp-img>
						<figcaption>
							
						</figcaption>
					</figure>
				<b class="fn"><a href="#!" rel="external nofollow ugc" class="url">Sam Gunsch</a></b> <span class="screen-reader-text says">says:</span></a>					</div>

					<div class="comment-metadata">
						<a href="https://albertapolitics.ca/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/#comment-216041">
														<time datetime="2022-07-04T23:48:22-04:00" title="July 4, 2022 at 11:48 pm">
								July 4, 2022 at 11:48 pm							</time>
						</a>
											</div>

									</footer>

				<div class="comment-content">
					<p>Ridiculous content by CBC staff at all levels to broadcast this crap: ‘You know the dog days are upon you when your local CBC station includes an item on the morning news about some random guy who bought a can of deck stain, failed to follow the instructions … and it flaked! </p>
<p>As we used to say: Hold Page 1! ‘</p>
				</div>

			</article>

			<div class="comment-reply"><a rel="nofollow" class="comment-reply-link" href="#respond" data-commentid="216041" data-postid="44879" data-belowelement="div-comment-216041" data-respondelement="respond" data-replyto="Reply to Sam Gunsch" aria-label="Reply to Sam Gunsch" on='tap:AMP.setState({"ampCommentThreading":{"replyTo":"Reply to Sam Gunsch","commentParent":"216041"}}),comment.focus'>Reply</a></div>		</li>
			</ol>
			
		
					<div class="comment-form-flex">
				<span class="screen-reader-text">Leave a comment</span>
					<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=independence-day-freedom-the-dog-days-of-summer-and-pierre-poilievres-profundities-plus-the-care-and-treatment-of-wood#respond" hidden data-amp-bind-hidden='ampCommentThreading.commentParent == "0"' on='tap:AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate target="_top" action-xhr="https://albertapolitics.ca/wp-comments-post.php?_wp_amp_action_xhr_converted=1" on='submit-success:commentform.clear,AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})'><amp-state id="ampCommentThreading" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"replyTo":"","commentParent":"0"}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="44879" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-value="ampCommentThreading.commentParent" i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="441e51b40b"></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div>
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>				<h2 class="comments-title" aria-hidden="true">Leave a comment</h2>
			</div>
			</div>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="search-4" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://albertapolitics.ca/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-62c44a0f47fa7-0"></div></div></section><section id="block-2" class="widget widget_block"><aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://albertapolitics.ca/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c795","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_43547","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c795 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_43547","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_43547" amp-access-hide class="newspack-popup  newspack-inline-popup  newspack-lightbox-has-title  newspack-newsletter-prompt-inline amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c795" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
									<h1 class="newspack-popup-title">Get the latest from Alberta Politics</h1>
								
<p>Join our mailing list to receive the latest updates from Alberta Politics.</p>


<amp-layout id="n714" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="81805484">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/81805484/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Sign Up</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner to receive the latest Alberta Politics in your inbox. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>


<p></p>
												<form class="popup-not-interested-form c7951 popup-action-form c795 align-center" method="POST" action-xhr="https://albertapolitics.ca/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_43547">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c795.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
			</form>
									</amp-layout>
		</aside></section></aside>

		</main>
	</section>


	
			<div class="newspack_global_ad global_above_footer">
						<div id="div-gpt-ad-2817889af1-0"></div>		</div>
				<div class="newspack_global_ad sticky">
							<button class="newspack_sticky_ad__close"></button>
						<div id="div-gpt-ad-7df62cd581-0"></div>		</div>
		
	</div>

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 David J. Climenhaga.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

		<script data-amp-plus-allowed data-amp-unvalidated-tag>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</script>
					<amp-analytics type="gtag" config="https://albertapolitics.ca/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=44879&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
			<div data-amp-original-style="display:none" class="amp-wp-cb45893">
			<div class="grofile-hash-map-9acc1f4feb640dc310e08ee0449bb4b0">
		</div>
		</div>
				<amp-install-serviceworker src="https://albertapolitics.ca/wp.serviceworker" data-iframe-src="https://albertapolitics.ca/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<script data-amp-plus-allowed async src="https://albertapolitics.ca/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.56.2" data-amp-unvalidated-tag></script>




			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.0&amp;blog=81805484&amp;post=44879&amp;tz=-4&amp;srv=albertapolitics.ca&amp;host=albertapolitics.ca&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
