<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">
<script>var et_site_url='https://albertapolitics.ca';var et_post_id='40757';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Vote NO to ‘useless equalization referendum’ to #RejectKenney? Sounds like a plan to lots of Albertans! - Alberta Politics</title>
	<link rel="canonical" href="https://albertapolitics.ca/2021/10/vote-no-to-useless-equalization-referendum-to-rejectkenney-sounds-like-a-plan-to-lots-of-albertans/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vote NO to ‘useless equalization referendum’ to #RejectKenney? Sounds like a plan to lots of Albertans! - Alberta Politics" />
	<meta property="og:description" content="It is fairly bizarre, now that you mention it, that Alberta Premier Jason Kenney is plowing ahead with his constitutionally meaningless anti-equalization referendum at a moment he’s so messed up Alberta’s response to COVID-19 that other provinces and the Canadian Armed Forces are having to send us ICU nurses to keep our health care system afloat.  Asked about this by the Globe and Mail’s Kelly Cryderman yesterday at yet another uninformative COVID-19 news conference, Mr. Kenney let loose with one of his trademark bloviations on the topic. “Obviously I’m focused on the task at hand with this fourth wave, uh, that is the overwhelming focus of my time and attention, as it should be, and as it is for the whole government,” he began rambling, piling parenthetical clause upon parenthetical clause.  “But, other things continue to move forward in our society, including our democracy. Uh, we committed to this referendum at this time, uh, in the last election, nearly two and a half years ago, this is, we’re keeping that commitment, and, Kelly, we’ve had elections in, I think five provinces, four or five provinces, uh, throughout COVID-19, we just had a federal election, where every issue under the sun was debated, and people went to the polls, we have a municipal election, on the 18th of October, where people will be voting for, uh, school boards and municipal councils. I think it’s possible for Albertans to address important public issues that affect our long-term future as a province, including the need for us to have a fair deal. Uh, I don’t think that uh, a distraction, uh, for the p-public. You know, people have to, society goes on, uuuh, the economy has to function, and our democracy has to continue to work. …”  That’s enough! Here’s a probable translation: “It’s too late to get it off the ballot.”  That said, it didn’t really make sense before the pandemic either, before Mr. Kenney’s United Conservative party had laid waste to the health care system by opening the doors wide to the COVID virus, and when its only major accomplishment was expanding the Trans Mountain Pipeline to B.C., a project bought and paid for by Justin Trudeau’s federal Liberals. Come to think of it, that’s still pretty much the only thing the UCP can claim as an accomplishment.  As for the referendum, it was probably originally tacked onto the Oct. 18 province-wide municipal elections as a way to get the lethargic UCP base out to vote against Calgary Mayor Naheed Nenshi, despised by the UCP’s well-heeled developer supporters in the Cowtown Sprawl Cabal. But Mr. Nenshi changed the dynamic of the Calgary vote by taking himself off the board.  Nevertheless, Mr. Kenney would still like to see the referendum pass, if only to distract from his present troubles and to open the door to future independantiste mischief to keep his foes in Ottawa and Alberta off balance and the UCP base sweet. The question is: “Should section 36(2) of the Constitution Act, 1982 – Parliament and the government of Canada’s commitment to the principle of making equalization payments – be removed from the constitution?” As folks keep pointing out, now might be an ironically bad time for Alberta to be advocating any such thing. Regardless, though, the Canadian Constitution can’t be changed at the snap of Mr. Kenney’s fingers, or even those of former Wildrose Party deputy leader Rob Anderson and his posse of bozo-erupting UCP MLAs.  No, it would require Ottawa and all provinces to sit down and negotiate to amend the constitution, something that just isn’t going to happen no matter how strong the referendum result turns out to be.  The unpopularity of the federal equalization program in Alberta is largely a built on misinformation promoted by Conservative politicians like Mr. Kenney and political groups with an interest in stirring up regional grievances.  As has never been well understood in Conservative circles in this province, if equalization were to disappear, Albertans wouldn’t notice any change in their tax bills because the funds distributed by Ottawa are collected through federal taxes paid by all Canadians. Still, I guess, at this point Mr. Kenney must figure getting voters to think about almost anything is better than having them focus on his terrible record or listen to the people on both sides of the province’s political divide who are calling for his head.  And remember, as my blogging colleague Dave Cournoyer recently reminded me, the referendum idea wasn’t Mr. Kenney’s, but was dreamed up by former Wildrose Party Leader Brian Jean when he was running for the leadership of the UCP in 2017. Lately the former Fort McMurray MP and MLA, embittered by the tricks employed by Mr. Kenney to win that contest, seems to be plotting a comeback.  Residents of the Fort McMurray-Lac La Biche riding report being asked by a telephone pollster what they’d think if Mr. Jean ran to replace their former MLA, Laila Goodridge, who recently abandoned the riding lickety split when she got the chance to be elected federal MP for Fort Mac-Cold Lake.  Ms. Goodridge will now be safely ensconced in Ottawa when the tumbrils roll for the UCP Government, in the spring of 2023 as expected or possibly even sooner. And I’m sure Mr. Jean would like to be back in the Alberta House as her replacement to argue he’s the only leader who could possibly save the province from a return of the NDP.  That might not be a very persuasive narrative, but you can hardly blame Mr. Jean for trying.  The arrival of an ambitious Independent MLA with Wildrose ties to several members of the premier’s caucus would not be a positive development for Mr. Kenney. Nor would an early UCP leadership review before March 1, 2022.  Reports circulating on social media yesterday suggested that as many as 16 UCP constituency boards have now passed motions demanding a review of Mr. Kenney’s leadership before March 1. A total of 22 riding votes would be required to force the early review.  An easy win in his silly equalization referendum on Oct. 18 might give Mr. Kenney a meaningless victory to tout as he tries to hang onto his job.  How unfortunate for Mr. Kenney that many of his opponents on both sides of the aisle have seized on the idea of using a No vote in the referendum as a way to show non-confidence in his leadership.  As a meme circulated widely on social media by the informal, unfunded, grassroots campaign that has sprung up around this idea says: “Oct. 18 Across Alberta #RejectKenney VOTE NO to a useless equalization referendum.” " />
	<meta property="og:url" content="https://albertapolitics.ca/2021/10/vote-no-to-useless-equalization-referendum-to-rejectkenney-sounds-like-a-plan-to-lots-of-albertans/" />
	<meta property="og:site_name" content="Alberta Politics" />
	<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
	<meta property="article:published_time" content="2021-10-08T06:32:22+00:00" />
	<meta property="article:modified_time" content="2021-10-08T06:44:04+00:00" />
	<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/Kenney-Main-4.png" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="502" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="David Climenhaga" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertapolitics.ca/#website","url":"https://albertapolitics.ca/","name":"Alberta Politics","description":"David Climenhaga&#039;s Alberta Politics Blog","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://albertapolitics.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://albertapolitics.ca/2021/10/vote-no-to-useless-equalization-referendum-to-rejectkenney-sounds-like-a-plan-to-lots-of-albertans/#primaryimage","inLanguage":"en-CA","url":"https://albertapolitics.ca/wp-content/uploads/Kenney-Main-4.png","contentUrl":"https://albertapolitics.ca/wp-content/uploads/Kenney-Main-4.png","width":1000,"height":502,"caption":"Bloviating Alberta premier with grazing bovine ruminant \u2013 how else to illustrate this story? (Photo: Chris Schwarz, Government of Alberta)."},{"@type":"WebPage","@id":"https://albertapolitics.ca/2021/10/vote-no-to-useless-equalization-referendum-to-rejectkenney-sounds-like-a-plan-to-lots-of-albertans/#webpage","url":"https://albertapolitics.ca/2021/10/vote-no-to-useless-equalization-referendum-to-rejectkenney-sounds-like-a-plan-to-lots-of-albertans/","name":"Vote NO to \u2018useless equalization referendum\u2019 to #RejectKenney? Sounds like a plan to lots of Albertans! - Alberta Politics","isPartOf":{"@id":"https://albertapolitics.ca/#website"},"primaryImageOfPage":{"@id":"https://albertapolitics.ca/2021/10/vote-no-to-useless-equalization-referendum-to-rejectkenney-sounds-like-a-plan-to-lots-of-albertans/#primaryimage"},"datePublished":"2021-10-08T06:32:22+00:00","dateModified":"2021-10-08T06:44:04+00:00","author":{"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779"},"breadcrumb":{"@id":"https://albertapolitics.ca/2021/10/vote-no-to-useless-equalization-referendum-to-rejectkenney-sounds-like-a-plan-to-lots-of-albertans/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://albertapolitics.ca/2021/10/vote-no-to-useless-equalization-referendum-to-rejectkenney-sounds-like-a-plan-to-lots-of-albertans/"]}]},{"@type":"BreadcrumbList","@id":"https://albertapolitics.ca/2021/10/vote-no-to-useless-equalization-referendum-to-rejectkenney-sounds-like-a-plan-to-lots-of-albertans/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://albertapolitics.ca/"},{"@type":"ListItem","position":2,"name":"All News","item":"https://albertapolitics.ca/top-news/"},{"@type":"ListItem","position":3,"name":"Vote NO to \u2018useless equalization referendum\u2019 to #RejectKenney? Sounds like a plan to lots of Albertans!"}]},{"@type":"Person","@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779","name":"David Climenhaga","image":{"@type":"ImageObject","@id":"https://albertapolitics.ca/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","contentUrl":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","caption":"David Climenhaga"},"sameAs":["https://www.facebook.com/david.climenhaga.7","https://twitter.com/djclimenhaga"],"url":"https://albertapolitics.ca/profile/david/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Vote NO to ‘useless equalization referendum’ to #RejectKenney? Sounds like a plan to lots of Albertans! Comments Feed" href="https://albertapolitics.ca/2021/10/vote-no-to-useless-equalization-referendum-to-rejectkenney-sounds-like-a-plan-to-lots-of-albertans/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-58050199-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-58050199-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://albertapolitics.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.7.3" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false","ua":"UA-58050199-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.1.0' defer onload='' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false","ua":"UA-58050199-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' defer onload='' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' defer onload='' id='jquery-core-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' defer onload='' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' defer onload='' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.7.3' defer onload='' id='cwp-main-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.7.3' defer onload='' id='cwp-main-datepicker-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload='' id='tp-tools-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload='' id='revmin-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload='' id='custom-js'></script>
<link rel="https://api.w.org/" href="https://albertapolitics.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://albertapolitics.ca/wp-json/wp/v2/posts/40757" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=40757' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2021%2F10%2Fvote-no-to-useless-equalization-referendum-to-rejectkenney-sounds-like-a-plan-to-lots-of-albertans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2021%2F10%2Fvote-no-to-useless-equalization-referendum-to-rejectkenney-sounds-like-a-plan-to-lots-of-albertans%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '4526744c87'
 };
</script>
<meta name="generator" content="Site Kit by Google 1.42.0" /><link rel="preload" href="https://albertapolitics.ca/wp-content/plugins/bloom/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21633434786/AP_Inline1', [300, 250], 'div-gpt-ad-1589337283650-0').addService(googletag.pubads());
    googletag.defineSlot('/21633434786/AP_Inline2', [300, 250], 'div-gpt-ad-1590463809738-0').addService(googletag.pubads());
	googletag.defineSlot('/21633434786/AP_Inline3', [300, 250], 'div-gpt-ad-1590463997675-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script data-ad-client="ca-pub-6612591938398030" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-40757 single-format-standard symple-shortcodes  symple-shortcodes-responsive et_bloom wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Friday, October 8, 2021			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li id="menu-item-32647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>Vote NO to ‘useless equalization referendum’ to #RejectKenney? Sounds like a plan to lots of Albertans!</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2021/10/vote-no-to-useless-equalization-referendum-to-rejectkenney-sounds-like-a-plan-to-lots-of-albertans/" title="Vote NO to ‘useless equalization referendum’ to #RejectKenney? Sounds like a plan to lots of Albertans!">
								<img src="https://albertapolitics.ca/wp-content/uploads/Kenney-Main-4-900x425.png" alt="Alberta Politics"/></a> 
			<div class="module5-caption">Bloviating Alberta premier with grazing bovine ruminant – how else to illustrate this story? (Photo: Chris Schwarz, Government of Alberta). </div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						Vote NO to ‘useless equalization referendum’ to #RejectKenney? Sounds like a plan to lots of Albertans!					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' loading='lazy'/> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 October 08, 2021, 2:32 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2021/10/vote-no-to-useless-equalization-referendum-to-rejectkenney-sounds-like-a-plan-to-lots-of-albertans/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="https://twitter.com/share?url=https://albertapolitics.ca/2021/10/vote-no-to-useless-equalization-referendum-to-rejectkenney-sounds-like-a-plan-to-lots-of-albertans/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">10 mins</span>											
				</div>
			</div>
			<article id="post-40757" class="clearfix post-40757 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-municipal-elections tag-alberta-politics tag-brian-jean tag-equalization-referendum tag-jason-kenney tag-united-conservative-party" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">It is fairly bizarre, now that you mention it, that Alberta Premier Jason Kenney is plowing ahead with his constitutionally meaningless anti-equalization referendum at a moment he’s so messed up Alberta’s response to COVID-19 that other provinces and the Canadian Armed Forces are having to send us ICU nurses to keep our health care system afloat.<span class="Apple-converted-space"> </span></p>
<p class="p1">Asked about this by the <i>Globe and Mail</i>’s Kelly Cryderman yesterday at <a href="https://www.youtube.com/watch?list=PLvrD8tiHIX1L0ztJVj7n2YM7L6Ai5tp0s&amp;time_continue=2135&amp;v=u7PlwLeqLAE&amp;feature=emb_logo">yet another uninformative COVID-19 news conference</a>, Mr. Kenney let loose with one of his trademark bloviations on the topic.</p><div class="wnK68cqH" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /21633434786/AP_Inline1 -->
<div id='div-gpt-ad-1589337283650-0' style='width: 300px; height: 250px; text-align: center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589337283650-0'); });
  </script>
</div></div>
<div id="attachment_40765" style="width: 552px" class="wp-caption alignright"><img aria-describedby="caption-attachment-40765" loading="lazy" class=" wp-image-40765" src="https://albertapolitics.ca/wp-content/uploads/KenneyMeme-300x169.png" alt="" width="542" height="305" srcset="https://albertapolitics.ca/wp-content/uploads/KenneyMeme-300x169.png 300w, https://albertapolitics.ca/wp-content/uploads/KenneyMeme-610x344.png 610w, https://albertapolitics.ca/wp-content/uploads/KenneyMeme.png 1000w" sizes="(max-width: 542px) 100vw, 542px" /><p id="caption-attachment-40765" class="wp-caption-text">A meme created for the spontaneous, unfunded “No” campaign in Jason Kenney’s cynical anti-equalization referendum (Image: <span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">@edwinmundt</span>/Twitter).</p></div>
<p class="p1">“Obviously I’m focused on the task at hand with this fourth wave, <i>uh</i>, that is the overwhelming focus of my time and attention, as it should be, and as it is for the whole government,” he began rambling, piling parenthetical clause upon parenthetical clause.<span class="Apple-converted-space"> </span></p>
<p class="p1">“But, other things continue to move forward in our society, including our democracy. <i>Uh</i>, we committed to this referendum at this time, <i>uh,</i> in the last election, nearly two and a half years ago, this is, we’re keeping that commitment, and, Kelly, we’ve had elections in, I think five provinces, four or five provinces, <i>uh</i>, throughout COVID-19, we just had a federal election, where every issue under the sun was debated, and people went to the polls, we have a municipal election, on the 18<sup>th</sup> of October, where people will be voting for, <i>uh</i>, school boards and municipal councils. I think it’s possible for Albertans to address important public issues that affect our long-term future as a province, including the need for us to have a fair deal. <i>Uh</i>, I don’t think that <i>uh</i>, a distraction, <i>uh</i>, for the p-public. You know, people have to, society goes on, <i>uuuh</i>, the economy has to function, and our democracy has to continue to work. …”<span class="Apple-converted-space"> </span></p>
<div id="attachment_40764" style="width: 230px" class="wp-caption alignright"><img aria-describedby="caption-attachment-40764" loading="lazy" class="size-medium wp-image-40764" src="https://albertapolitics.ca/wp-content/uploads/Jean-17-220x300.jpg" alt="" width="220" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Jean-17-220x300.jpg 220w, https://albertapolitics.ca/wp-content/uploads/Jean-17.jpg 500w" sizes="(max-width: 220px) 100vw, 220px" /><p id="caption-attachment-40764" class="wp-caption-text">Former Wildrose Leader Brian Jean (Photo: David J. Climenhaga).</p></div>
<p class="p1">That’s enough! Here’s a probable translation: <i>“It’s too late to get it off the ballot.”</i><span class="Apple-converted-space"> </span></p>
<p class="p1">That said, it didn’t really make sense before the pandemic either, before Mr. Kenney’s United Conservative party had laid waste to the health care system by opening the doors wide to the COVID virus, and when its only major accomplishment was expanding the Trans Mountain Pipeline to B.C., a project bought and paid for by Justin Trudeau’s federal Liberals.</p>
<p class="p1">Come to think of it, that’s still pretty much the only thing the UCP can claim as an accomplishment.<span class="Apple-converted-space"> </span></p>
<p class="p1">As for the referendum, it was probably originally tacked onto the Oct. 18 province-wide municipal elections as a way to get the lethargic UCP base out to vote against Calgary Mayor Naheed Nenshi, despised by the UCP’s well-heeled developer supporters in the Cowtown Sprawl Cabal.</p><div class="W3zYiMNt" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /21633434786/AP_Inline2 -->
<div id='div-gpt-ad-1590463809738-0' style='width: 300px; height: 250px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590463809738-0'); });
  </script>
</div></div>
<p class="p1">But Mr. Nenshi changed the dynamic of the Calgary vote by taking himself off the board.<span class="Apple-converted-space"> </span></p>
<div id="attachment_40763" style="width: 208px" class="wp-caption alignright"><img aria-describedby="caption-attachment-40763" loading="lazy" class="size-medium wp-image-40763" src="https://albertapolitics.ca/wp-content/uploads/Nenshi-6-198x300.jpg" alt="" width="198" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Nenshi-6-198x300.jpg 198w, https://albertapolitics.ca/wp-content/uploads/Nenshi-6.jpg 500w" sizes="(max-width: 198px) 100vw, 198px" /><p id="caption-attachment-40763" class="wp-caption-text">Outgoing Calgary Mayor Naheed Nenshi (Photo: David J. Climenhaga).</p></div>
<p class="p1">Nevertheless, Mr. Kenney would still like to see the referendum pass, if only to distract from his present troubles and to open the door to future <i>independantiste </i>mischief to keep his foes in Ottawa and Alberta off balance and the UCP base sweet.</p>
<p class="p1">The question is: <b>“Should section 36(2) of the Constitution Act, 1982 – Parliament and the government of Canada’s commitment to the principle of making equalization payments – be removed from the constitution?</b>”</p>
<p class="p1">As folks keep pointing out, now might be an ironically bad time for Alberta to be advocating any such thing.</p>
<p class="p1">Regardless, though, the Canadian Constitution can’t be changed at the snap of Mr. Kenney’s fingers, or <a href="https://albertapolitics.ca/2021/09/as-volcano-spews-lava-from-spanish-island-into-atlantic-huge-bozo-eruption-reported-in-alberta-city-north-of-calgary/">even those of former Wildrose Party deputy leader Rob Anderson</a> and his posse of bozo-erupting UCP MLAs.<span class="Apple-converted-space"> </span></p>
<p class="p1">No, it would require Ottawa and all provinces to sit down and negotiate to amend the constitution, something that just isn’t going to happen no matter how strong the referendum result turns out to be.<span class="Apple-converted-space"> </span></p>
<p class="p1">The unpopularity of the federal equalization program in Alberta is largely a built on misinformation promoted by Conservative politicians like Mr. Kenney and political groups with an interest in stirring up regional grievances.<span class="Apple-converted-space"> </span></p>
<div id="attachment_40762" style="width: 218px" class="wp-caption alignright"><img aria-describedby="caption-attachment-40762" loading="lazy" class="size-medium wp-image-40762" src="https://albertapolitics.ca/wp-content/uploads/Goodridge-1-208x300.jpeg" alt="" width="208" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Goodridge-1-208x300.jpeg 208w, https://albertapolitics.ca/wp-content/uploads/Goodridge-1.jpeg 500w" sizes="(max-width: 208px) 100vw, 208px" /><p id="caption-attachment-40762" class="wp-caption-text">Former Fort McMurray-Cold Lake MLA Laila Goodridge, now the MP for Fort McMurray-Cold Lake (Photo: David J. Climenhaga).</p></div>
<p class="p1">As has never been well understood in Conservative circles in this province, if equalization were to disappear, Albertans wouldn’t notice any change in their tax bills because the funds distributed by Ottawa are collected through federal taxes paid by all Canadians<span class="s1">.</span></p>
<p class="p1">Still, I guess, at this point Mr. Kenney must figure getting voters to think about almost anything is better than having them focus on his terrible record or listen to the people on both sides of the province’s political divide who are calling for his head.<span class="Apple-converted-space"> </span></p>
<p class="p1">And remember, as my blogging colleague Dave Cournoyer recently reminded me, the referendum idea wasn’t Mr. Kenney’s, but was dreamed up by former Wildrose Party Leader Brian Jean when he was running for the leadership of the UCP in 2017.</p>
<p class="p1">Lately the former Fort McMurray MP and MLA, embittered by the tricks employed by Mr. Kenney to win that contest, seems to be plotting a comeback.<span class="Apple-converted-space"> </span></p>
<p class="p1">Residents of the Fort McMurray-Lac La Biche riding report being asked by a telephone pollster what they’d think if Mr. Jean ran to replace their former MLA, Laila Goodridge, who recently abandoned the riding lickety split when she got the chance to be elected federal MP for Fort Mac-Cold Lake.<span class="Apple-converted-space"> </span></p>
<p class="p1">Ms. Goodridge will now be safely ensconced in Ottawa when the tumbrils roll for the UCP Government, in the spring of 2023 as expected or possibly even sooner. And I’m sure Mr. Jean would like to be back in the Alberta House as her replacement to argue he’s the only leader who could possibly save the province from a return of the NDP.<span class="Apple-converted-space"> </span></p>
<div id="attachment_40761" style="width: 216px" class="wp-caption alignright"><img aria-describedby="caption-attachment-40761" loading="lazy" class="size-medium wp-image-40761" src="https://albertapolitics.ca/wp-content/uploads/Anderson-2-206x300.jpg" alt="" width="206" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Anderson-2-206x300.jpg 206w, https://albertapolitics.ca/wp-content/uploads/Anderson-2.jpg 500w" sizes="(max-width: 206px) 100vw, 206px" /><p id="caption-attachment-40761" class="wp-caption-text">Former Wildrose Deputy Leader Rob Anderson, lately spinning separatist pipedreams (Photo: David J. Climenhaga).</p></div>
<p class="p1">That might not be a very persuasive narrative, but you can hardly blame Mr. Jean for trying.<span class="Apple-converted-space"> </span></p>
<p class="p1">The arrival of an ambitious Independent MLA with Wildrose ties to several members of the premier’s caucus would not be a positive development for Mr. Kenney.</p>
<p class="p1">Nor would an early UCP leadership review before March 1, 2022.<span class="Apple-converted-space"> </span></p>
<p class="p1"><a href="https://twitter.com/DonBraid/status/1446232652256776196">Reports circulating on social media</a> yesterday suggested that as many as 16 UCP constituency boards have now passed motions demanding a review of Mr. Kenney’s leadership before March 1. A total of 22 riding votes would be required to force the early review.<span class="Apple-converted-space"> </span></p>
<p class="p1">An easy win in his silly equalization referendum on Oct. 18 might give Mr. Kenney a meaningless victory to tout as he tries to hang onto his job.<span class="Apple-converted-space"> </span></p>
<p class="p1">How unfortunate for Mr. Kenney that many of his opponents on both sides of the aisle have seized on the idea of using a No vote in the referendum as a way to show non-confidence in his leadership.<span class="Apple-converted-space"> </span></p>
<p class="p1">As a meme circulated widely on social media by the informal, unfunded, grassroots campaign that has sprung up around this idea says: <i>“Oct. 18 Across Alberta #RejectKenney VOTE </i><b><i>NO</i></b><i> to a useless equalization referendum.”<span class="Apple-converted-space"> </span></i></p>
<!-- /21633434786/AP_Inline3 -->
<div id='div-gpt-ad-1590463997675-0' style='width: 300px; height: 250px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590463997675-0'); });
  </script>
</div></div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-municipal-elections/" rel="tag">Alberta Municipal Elections</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/brian-jean/" rel="tag">Brian Jean</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/equalization-referendum/" rel="tag">Equalization Referendum</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2021/10/dismissed-by-cbc-ombudsman-commissioners-complaint-about-story-shows-alberta-inquiry-all-but-down-for-the-count/">
								Dismissed by CBC Ombudsman, Commissioner’s complaint about story shows ‘Alberta Inquiry’ all but down for the count								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2015/09/wildrose-party-wins-calgary-foothills-by-election-and-fairly-decisively-but-leaves-plenty-of-grist-for-the-mill/" title="Wildrose Party wins Calgary-Foothills by-election, and fairly decisively, but leaves plenty of grist for the mill">
							<img src="https://albertapolitics.ca/wp-content/uploads/2015/09/Pandas-400x450.jpg" alt="Wildrose Party wins Calgary-Foothills by-election, and fairly decisively, but leaves plenty of grist for the mill" data-original="https://albertapolitics.ca/wp-content/uploads/2015/09/Pandas.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2015/09/wildrose-party-wins-calgary-foothills-by-election-and-fairly-decisively-but-leaves-plenty-of-grist-for-the-mill/" title="Wildrose Party wins Calgary-Foothills by-election, and fairly decisively, but leaves plenty of grist for the mill">
          <h4>Wildrose Party wins Calgary-Foothills by-election, and fairly decisively, but leaves plenty of grist for the mill</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Sep 4					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2015/01/premier-jim-prentice-optimistic-pessimistic-time-dont-worry-pretty-little-heads/" title="Premier Jim Prentice is optimistic and pessimistic at the same time: don’t worry your pretty little heads about it">
							<img src="https://albertapolitics.ca/wp-content/uploads/2015/01/AltTarSands-400x450.jpg" alt="Premier Jim Prentice is optimistic and pessimistic at the same time: don’t worry your pretty little heads about it" data-original="https://albertapolitics.ca/wp-content/uploads/2015/01/AltTarSands.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2015/01/premier-jim-prentice-optimistic-pessimistic-time-dont-worry-pretty-little-heads/" title="Premier Jim Prentice is optimistic and pessimistic at the same time: don’t worry your pretty little heads about it">
          <h4>Premier Jim Prentice is optimistic and pessimistic at the same time: don’t worry your pretty little heads about it</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jan 9					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2017/09/sic-transit-gloria-mundi-globe-mail-writers-newspaper-no-national-one-either-cans-two-great-columnists/" title="Sic transit gloria mundi … Globe and Mail, a ‘writers’ newspaper’ no more or a national one either, cans two great columnists">
							<img src="https://albertapolitics.ca/wp-content/uploads/2017/09/Southey-300x296.jpg" alt="Sic transit gloria mundi … Globe and Mail, a ‘writers’ newspaper’ no more or a national one either, cans two great columnists" data-original="" /></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2017/09/sic-transit-gloria-mundi-globe-mail-writers-newspaper-no-national-one-either-cans-two-great-columnists/" title="Sic transit gloria mundi … Globe and Mail, a ‘writers’ newspaper’ no more or a national one either, cans two great columnists">
          <h4>Sic transit gloria mundi … Globe and Mail, a ‘writers’ newspaper’ no more or a national one either, cans two great columnists</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Sep 2					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2018/02/modest-proposal-defuse-looming-constitutional-national-unity-crisis-caused-western-canadian-pipeline-plans/" title="A modest proposal to defuse the looming constitutional and national unity crisis caused by Western Canadian pipeline plans">
							<img src="https://albertapolitics.ca/wp-content/uploads/2018/02/1920px-Protester_holding_sign_stating_No_Pipeline_No_Consent_during_a_Kinder_Morgan_Pipeline_Rally_on_September_9th_2017_in_Vancouver_Canada-400x450.jpg" alt="A modest proposal to defuse the looming constitutional and national unity crisis caused by Western Canadian pipeline plans" data-original="https://albertapolitics.ca/wp-content/uploads/2018/02/1920px-Protester_holding_sign_stating_No_Pipeline_No_Consent_during_a_Kinder_Morgan_Pipeline_Rally_on_September_9th_2017_in_Vancouver_Canada.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2018/02/modest-proposal-defuse-looming-constitutional-national-unity-crisis-caused-western-canadian-pipeline-plans/" title="A modest proposal to defuse the looming constitutional and national unity crisis caused by Western Canadian pipeline plans">
          <h4>A modest proposal to defuse the looming constitutional and national unity crisis caused by Western Canadian pipeline plans</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Feb 16					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/vote-no-to-useless-equalization-referendum-to-rejectkenney-sounds-like-a-plan-to-lots-of-albertans/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=vote-no-to-useless-equalization-referendum-to-rejectkenney-sounds-like-a-plan-to-lots-of-albertans#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='40757' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.pialberta.org/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/Join-us-v2-1-1.png' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.pialberta.org/what_would_10_a_day_child_care_mean_for_your_family' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/Fed-announcement-on-child-care-FB-2.png' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (382)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (70)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (5)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,856)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (33)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/bill_32' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/Davids-web-ad-cover.jpg' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2020 - Alberta Politics.													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' defer onload='' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0' defer onload='"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0' defer onload='"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0' defer onload='"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4' defer onload='"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12' defer onload='"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2' defer onload='"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://albertapolitics.ca/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4' defer onload='"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/albertapolitics.ca\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' defer onload='' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload='' id='nouislider-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload='' id='appear-js'></script>
<script type='text/javascript' id='review-js-extra'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"793822699a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload='' id='review-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/bloom/core/admin/js/common.js?ver=5.7.3' defer onload='' id='et-core-common-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload='' id='bones-js-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload='' id='bones-modernizr-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload='' id='bones-bootstrap-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload='' id='fitvids-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload='' id='columnizer-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload='' id='theia-sticky-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload='' id='wookmark-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=4.1.4' defer onload='' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=4.2.2' defer onload='' id='masonry-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload='' id='inview-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload='' id='carouselfred-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload='' id='viewportchecker-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload='' id='countTo-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload='' id='easypiechart-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=5.7.3' defer onload='' id='comment-reply-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=5.7.3' defer onload='' id='wp-embed-js'></script>
</body></html>