<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>COVID-19? Forget about it! Alberta restaurants to stay open, Premier Jason Kenney vows - Alberta Politics</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://albertapolitics.ca/2020/10/covid-19-forget-about-it-alberta-restaurants-to-stay-open-premier-jason-kenney-vows/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="COVID-19? Forget about it! Alberta restaurants to stay open, Premier Jason Kenney vows - Alberta Politics" />
	<meta property="og:description" content="“Alberta restaurants to stay open, barring ‘catastrophe,’ premier says,” the CBC’s online headline writer summarized yesterday. Here, as they say on social media, let me fix your headline: “Alberta restaurants to stay open, sparking ‘catastrophe,’ premier says.” Well, maybe that’s a misrepresentation — I’m accused of that from time to time, especially when my commentary draws blood — but it’s gotta be more accurate than the national broadcaster’s effort. Mr. Kenney made the comment to the United Conservative Party’s virtually faithful during the final day of the party’s on-line annual general meeting, held this year in cyberspace because of the resurgent global pandemic. But if COVID-19 could get the UCP off the streets and out of the party suites, Premier Kenney made clear there’s no damn way it’s going to close down any restaurants or bars, no matter how many infection records we break out here in Wild Rose Country. Not as long as his enthusiastic supporters at Restaurants Canada are watching, anyway. “I give my absolute commitment to that sector that is struggling, that, barring some absolute catastrophe, which we do not see, there is no likelihood of restrictions on their ability to operate like we had in the spring, and I do not see any data to support that,” the premier told the faithful from a book-lined study where he’s self-isolating after potentially having been exposed to the virus. For their part, elderly Albertans are advised to stay out of restaurants if they want to survive long enough to make their next regular donation to the UCP. How to separate oldsters from their cash: Con fund-raising explained How do we know UCP donors are elderly? Well consider the slide show on fund-raising that had political Alberta abuzz yesterday as everyone nervously awaited the results of the general election on the other side of the Rockies. According to a slide shown at the virtual AGM yesterday morning, the average UCP donor is over 70 years of age. That’s not all that surprising, of course. The shocker was the glib and cynical way this was illustrated on the slide — which appears to have been captured in screenshots by several viewers. Well, with the UCP planning to charge for some drugs that are now covered by medicare and Mr. Kenney’s famous observation that we don’t really need to worry about COVID-19 anyway because the average age of the people it kills is 83, “and I’ll remind the house that the average life expectancy in the province is 82,” they could be risking killing the goose that’s laying the golden egg. Of course, there’s a slide for that: Send them a letter, another slide advises. “Use simple language and emotion (i.e., fear, anger, greed, guilt).” You really can’t make this stuff up. Low-performing energy inquiry gets another delay, this time to 2021 And speaking of stuff you couldn’t make up, Premier Kenney also told his supporters that the $2.5-million “Alberta Inquiry into anti-Alberta energy campaigns,” alternatively and even more tendentiously known as “anti-energy campaigns, will be delayed again, because … well, that part’s not clear. The effort by Inquiry Commissioner Steve Allan, announced in July 2019 and supposed to be completed by July 2020, sought and got a four-month extension and an additional $1 million cash infusion in June. In September, Mr. Allan begged for even more time, because, erm, something-something. Plus, he won’t be trying to figure out whether any of the campaigns he’s looking into spread any false information. Which, some of us rather thought, was supposed to be the point of the whole thing. This rather suggests that he’s been unable to find anything, even with the extra time and money. Anyway, Mr. Kenney revealed, we will now have to wait for 2021 for the results of the inquiry to be announced, probably late on a Friday afternoon before a long weekend. And, if that doesn’t happen, maybe the inquiry will eventually just die of embarrassment. John Horgan’s Dippers coasting to majority victory in B.C. Meanwhile, on the other side of the Cordillera, British Columbia Premier John Horgan appeared last night to be leading his B.C. New Democratic Party Government to a huge majority. I say appeared, because B.C.’s voting set-up won’t see all the votes counted for several more days, and some ridings are bound to be pretty close. Still, as this story was being wrapped up last night, Mr. Horgan’s NDP was leading or elected in 55 ridings, the B.C. Liberals in 29, and the Greens in three. B.C. TV networks were declaring the Dippers the winners. Breaking a long curse, Mr. Horgan will become the first B.C. New Democrat Premier to be elected to two consecutive terms. This is certainly good news for the Vancouver area’s Denning Health Group, which has been advertising to Alberta physicians feeling beleaguered by the UCP’s War on Doctors to “escape the politics” and “come practice in beautiful B.C.” As for the B.C. Liberals (who are really conservatives), the inheritors of the mantle of the B.C. Social Credit coalition of old appear to have been using the same PowerPoint pointers as the UCP. Just yesterday, before the polls closed, they were emailing supporters seeking contributions to help fund a last-ditch Republican-style effort to disqualify non-Liberal ballots in tight races. Most of the key points of the BC. fund-raising letter were there: Simple language and emotion (check), focus on costs and goals (check), sense of urgency (check), large type (check), and a post-script (check)." />
	<meta property="og:url" content="https://albertapolitics.ca/2020/10/covid-19-forget-about-it-alberta-restaurants-to-stay-open-premier-jason-kenney-vows/" />
	<meta property="og:site_name" content="Alberta Politics" />
	<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
	<meta property="article:published_time" content="2020-10-25T05:33:16+00:00" />
	<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/KenneyMain-12.png" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="540" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertapolitics.ca/#website","url":"https://albertapolitics.ca/","name":"Alberta Politics","description":"David Climenhaga&#039;s Alberta Politics Blog","potentialAction":[{"@type":"SearchAction","target":"https://albertapolitics.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://albertapolitics.ca/2020/10/covid-19-forget-about-it-alberta-restaurants-to-stay-open-premier-jason-kenney-vows/#primaryimage","inLanguage":"en-CA","url":"https://albertapolitics.ca/wp-content/uploads/KenneyMain-12.png","width":1000,"height":540,"caption":"Mr. Kenney speaking to the party faithful from self-isolation (Photo: Screenshot of UCP video)."},{"@type":"WebPage","@id":"https://albertapolitics.ca/2020/10/covid-19-forget-about-it-alberta-restaurants-to-stay-open-premier-jason-kenney-vows/#webpage","url":"https://albertapolitics.ca/2020/10/covid-19-forget-about-it-alberta-restaurants-to-stay-open-premier-jason-kenney-vows/","name":"COVID-19? Forget about it! Alberta restaurants to stay open, Premier Jason Kenney vows - Alberta Politics","isPartOf":{"@id":"https://albertapolitics.ca/#website"},"primaryImageOfPage":{"@id":"https://albertapolitics.ca/2020/10/covid-19-forget-about-it-alberta-restaurants-to-stay-open-premier-jason-kenney-vows/#primaryimage"},"datePublished":"2020-10-25T05:33:16+00:00","dateModified":"2020-10-25T05:33:16+00:00","author":{"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://albertapolitics.ca/2020/10/covid-19-forget-about-it-alberta-restaurants-to-stay-open-premier-jason-kenney-vows/"]}]},{"@type":"Person","@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779","name":"David Climenhaga","image":{"@type":"ImageObject","@id":"https://albertapolitics.ca/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","caption":"David Climenhaga"},"sameAs":["https://www.facebook.com/david.climenhaga.7","https://twitter.com/djclimenhaga"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; COVID-19? Forget about it! Alberta restaurants to stay open, Premier Jason Kenney vows Comments Feed" href="https://albertapolitics.ca/2020/10/covid-19-forget-about-it-alberta-restaurants-to-stay-open-premier-jason-kenney-vows/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://albertapolitics.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.5.1" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' defer onload='' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' defer onload='' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' defer onload='' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload='' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.5.1' defer onload='' id='cwp-main-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.5.1' defer onload='' id='cwp-main-datepicker-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload='' id='tp-tools-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload='' id='revmin-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=5.5.1' defer onload='' id='mmm_menu_functions-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload='' id='custom-js'></script>
<link rel="https://api.w.org/" href="https://albertapolitics.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://albertapolitics.ca/wp-json/wp/v2/posts/35946" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=35946' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2020%2F10%2Fcovid-19-forget-about-it-alberta-restaurants-to-stay-open-premier-jason-kenney-vows%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2020%2F10%2Fcovid-19-forget-about-it-alberta-restaurants-to-stay-open-premier-jason-kenney-vows%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '316d087591'
 };
</script>
<meta name="generator" content="Site Kit by Google 1.18.0" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21633434786/AP_Inline1', [300, 250], 'div-gpt-ad-1589337283650-0').addService(googletag.pubads());
    googletag.defineSlot('/21633434786/AP_Inline2', [300, 250], 'div-gpt-ad-1590463809738-0').addService(googletag.pubads());
	googletag.defineSlot('/21633434786/AP_Inline3', [300, 250], 'div-gpt-ad-1590463997675-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script data-ad-client="ca-pub-6612591938398030" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-35946 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Sunday, October 25, 2020			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li id="menu-item-32647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>COVID-19? Forget about it! Alberta restaurants to stay open, Premier Jason Kenney vows</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2020/10/covid-19-forget-about-it-alberta-restaurants-to-stay-open-premier-jason-kenney-vows/" title="COVID-19? Forget about it! Alberta restaurants to stay open, Premier Jason Kenney vows">
								<img src="https://albertapolitics.ca/wp-content/uploads/KenneyMain-12-900x425.png" alt="Alberta Politics"/></a> 
			<div class="module5-caption">Mr. Kenney speaking to the party faithful from self-isolation (Photo: Screenshot of UCP video). </div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						COVID-19? Forget about it! Alberta restaurants to stay open, Premier Jason Kenney vows					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' loading='lazy'/> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 October 25, 2020, 1:33 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2020/10/covid-19-forget-about-it-alberta-restaurants-to-stay-open-premier-jason-kenney-vows/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="https://twitter.com/share?url=https://albertapolitics.ca/2020/10/covid-19-forget-about-it-alberta-restaurants-to-stay-open-premier-jason-kenney-vows/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">8 mins</span>											
				</div>
			</div>
			<article id="post-35946" class="clearfix post-35946 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-doctors tag-alberta-inquiry-into-anti-alberta-energy-campaigns tag-alberta-politics tag-b-c-greens tag-b-c-liberals tag-b-c-ndp tag-b-c-politics tag-b-c-social-credit-coalition tag-covid-19 tag-denning-health-group tag-jason-kenney tag-john-horgan tag-steve-allan tag-ucp-virtual-agm tag-united-conservative-party" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">“Alberta restaurants to stay open, barring ‘catastrophe,’ premier says<span class="s1">,</span>” the CBC’s online headline writer summarized yesterday.</p>
<p class="p1">Here, as they say on social media, let me fix your headline: “Alberta restaurants to stay open, <i>sparking</i> ‘catastrophe,’ premier says<span class="s1">.</span>”</p><div class="y43XNJhU" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /21633434786/AP_Inline1 -->
<div id='div-gpt-ad-1589337283650-0' style='width: 300px; height: 250px; text-align: center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589337283650-0'); });
  </script>
</div></div>
<div id="attachment_35949" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-35949" loading="lazy" class="size-medium wp-image-35949" src="https://albertapolitics.ca/wp-content/uploads/Kenney-Restaurant-300x271.jpg" alt="" width="300" height="271" srcset="https://albertapolitics.ca/wp-content/uploads/Kenney-Restaurant-300x271.jpg 300w, https://albertapolitics.ca/wp-content/uploads/Kenney-Restaurant.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-35949" class="wp-caption-text">Premier Kenney visits an Alberta Restaurant that presumably will be staying open no matter what (Photo: Facebook).</p></div>
<p class="p1">Well, maybe that’s a misrepresentation — I’m accused of that from time to time, especially when my commentary draws blood — but it’s gotta be more accurate than the national broadcaster’s effort.</p>
<p class="p1">Mr. Kenney made the comment to the United Conservative Party’s virtually faithful during the final day of the party’s on-line annual general meeting, held this year in cyberspace because of the resurgent global pandemic.</p>
<p class="p1">But if COVID-19 could get the UCP off the streets and out of the party suites, Premier Kenney made clear there’s no damn way it’s going to close down any restaurants or bars, no matter how many infection records we break out here in Wild Rose Country. Not as long as his enthusiastic supporters at Restaurants Canada are watching, anyway.</p>
<p class="p1">“I give my absolute commitment to that sector that is struggling, that, barring some absolute catastrophe, which we do not see, there is no likelihood of restrictions on their ability to operate like we had in the spring, and I do not see any data to support that,” the premier told the faithful from a book-lined study where he’s self-isolating after potentially having been exposed to the virus.</p>
<p class="p1">For their part, elderly Albertans are advised to stay out of restaurants if they want to survive long enough to make their next regular donation to the UCP.</p>
<p class="p1"><b>How to separate oldsters from their cash: Con fund-raising explained</b></p><div class="LOwwzoyF" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /21633434786/AP_Inline2 -->
<div id='div-gpt-ad-1590463809738-0' style='width: 300px; height: 250px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590463809738-0'); });
  </script>
</div></div>
<p class="p1">How do we know UCP donors are elderly? Well consider the slide show on fund-raising that had political Alberta abuzz yesterday as everyone nervously awaited the results of the general election on the other side of the Rockies.</p>
<div id="attachment_35953" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-35953" loading="lazy" class="size-medium wp-image-35953" src="https://albertapolitics.ca/wp-content/uploads/Screenshot1-300x169.png" alt="" width="300" height="169" srcset="https://albertapolitics.ca/wp-content/uploads/Screenshot1-300x169.png 300w, https://albertapolitics.ca/wp-content/uploads/Screenshot1.png 1000w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-35953" class="wp-caption-text">The oft-screenshot UCP fund-raising slide that was circulating on social media last night (Photo: Twitter).</p></div>
<p class="p1">According to a slide shown at the virtual AGM yesterday morning, the average UCP donor is over 70 years of age.</p>
<p class="p1">That’s not all that surprising, of course. The shocker was the glib and cynical way this was illustrated on the slide — which appears to have been captured in screenshots by several viewers.</p>
<p class="p1">Well, with the UCP planning to charge for some drugs that are now covered by medicare and Mr. Kenney’s famous observation that we don’t really need to worry about COVID-19 anyway because the average age of the people it kills is 83, “and I’ll remind the house that the average life expectancy in the province is 82<span class="s1">,</span>” they could be risking killing the goose that’s laying the golden egg.</p>
<p class="p1">Of course, there’s a slide for that: Send them a letter, another slide advises. “Use simple language and emotion (i.e., fear, anger, greed, guilt).”</p>
<p class="p1">You really can’t make this stuff up.</p>
<p class="p1"><b>Low-performing energy inquiry gets another delay, this time to 2021</b></p>
<p class="p1">And speaking of stuff you couldn’t make up, Premier Kenney also told his supporters that the $2.5-million “Alberta Inquiry into anti-Alberta energy campaigns,” alternatively and even more tendentiously known as “anti-energy campaigns, will be delayed again, because … well, that part’s not clear.</p>
<div id="attachment_35950" style="width: 236px" class="wp-caption alignright"><img aria-describedby="caption-attachment-35950" loading="lazy" class="size-medium wp-image-35950" src="https://albertapolitics.ca/wp-content/uploads/Steve-Allan-226x300.jpg" alt="" width="226" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Steve-Allan-226x300.jpg 226w, https://albertapolitics.ca/wp-content/uploads/Steve-Allan-300x400.jpg 300w, https://albertapolitics.ca/wp-content/uploads/Steve-Allan.jpg 500w" sizes="(max-width: 226px) 100vw, 226px" /><p id="caption-attachment-35950" class="wp-caption-text">Tardy inquiry commissioner Steve Allan (Photo: AlbertaInquiry.ca).</p></div>
<p class="p1">The effort by Inquiry Commissioner Steve Allan, announced in July 2019 and supposed to be completed by July 2020, sought and got a four-month extension and an additional $1 million cash infusion in June.</p>
<p class="p1">In September, Mr. Allan begged for even more time, because, <i>erm</i>, something-something. Plus, he won’t be trying to figure out whether any of the campaigns he’s looking into spread any false information. Which, some of us rather thought, was supposed to be the point of the whole thing. This rather suggests that he’s been unable to find anything, even with the extra time and money.</p>
<p class="p1">Anyway, Mr. Kenney revealed, we will now have to wait for 2021 for the results of the inquiry to be announced, probably late on a Friday afternoon before a long weekend. And, if that doesn’t happen, maybe the inquiry will eventually just die of embarrassment.</p>
<p class="p1"><b>John Horgan’s Dippers coasting to majority victory in B.C. </b></p>
<p class="p1">Meanwhile, on the other side of the Cordillera, British Columbia Premier John Horgan appeared last night to be leading his B.C. New Democratic Party Government to a huge majority. I say appeared, because B.C.’s voting set-up won’t see all the votes counted for several more days, and some ridings are bound to be pretty close.</p>
<div id="attachment_35847" style="width: 257px" class="wp-caption alignright"><img aria-describedby="caption-attachment-35847" loading="lazy" class="size-medium wp-image-35847" src="https://albertapolitics.ca/wp-content/uploads/Horgan-247x300.jpeg" alt="" width="247" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/Horgan-247x300.jpeg 247w, https://albertapolitics.ca/wp-content/uploads/Horgan.jpeg 500w" sizes="(max-width: 247px) 100vw, 247px" /><p id="caption-attachment-35847" class="wp-caption-text">B.C. Premier John Horgan (Photo: David J. Climenhaga).</p></div>
<p class="p1">Still, as this story was being wrapped up last night, Mr. Horgan’s NDP was leading or elected in 55 ridings, the B.C. Liberals in 29, and the Greens in three. B.C. TV networks were declaring the Dippers the winners.</p>
<p class="p1">Breaking a long curse, Mr. Horgan will become the first B.C. New Democrat Premier to be elected to two consecutive terms.</p>
<p class="p1">This is certainly good news for the Vancouver area’s Denning Health Group, which has been advertising to Alberta physicians feeling beleaguered by the UCP’s War on Doctors to “escape the politics” and “come practice in beautiful B.C.”</p>
<p class="p1">As for the B.C. Liberals (who are really conservatives), the inheritors of the mantle of the B.C. Social Credit coalition of old appear to have been using the same PowerPoint pointers as the UCP.</p>
<p class="p1">Just yesterday, before the polls closed, they were emailing supporters seeking contributions to help fund a last-ditch Republican-style effort to disqualify non-Liberal ballots in tight races.</p>
<p class="p1">Most of the key points of the BC. fund-raising letter were there: Simple language and emotion (check), focus on costs and goals (check), sense of urgency (check), large type (check), and a post-script (check).</p>
<!-- /21633434786/AP_Inline3 -->
<div id='div-gpt-ad-1590463997675-0' style='width: 300px; height: 250px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590463997675-0'); });
  </script>
</div></div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-doctors/" rel="tag">Alberta Doctors</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-inquiry-into-anti-alberta-energy-campaigns/" rel="tag">Alberta Inquiry into Anti-Alberta Energy Campaigns</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/b-c-greens/" rel="tag">B.C. Greens</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/b-c-liberals/" rel="tag">B.C. Liberals</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/b-c-ndp/" rel="tag">B.C. NDP</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/b-c-politics/" rel="tag">B.C. Politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/b-c-social-credit-coalition/" rel="tag">B.C. Social Credit Coalition</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/covid-19/" rel="tag">COVID-19</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/denning-health-group/" rel="tag">Denning Health Group</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/john-horgan/" rel="tag">John Horgan</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/steve-allan/" rel="tag">Steve Allan</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/ucp-virtual-agm/" rel="tag">UCP Virtual AGM</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2020/10/premier-jason-kenney-in-isolation-blows-off-criticism-of-the-lackadaisical-ucp-approach-to-covid-19-restrictions-as-political-pressure/">
								Premier Jason Kenney, in isolation, blows off criticism of the lackadaisical UCP approach to COVID-19 restrictions as ‘political pressure’								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2018/10/carbon-taxes-are-the-obamacare-of-canada-invented-then-cynically-abandoned-by-the-right/" title="Carbon taxes are the Obamacare of Canada: invented, then cynically abandoned, by the right">
							<img src="https://albertapolitics.ca/wp-content/uploads/ManningMain-400x450.jpg" alt="Carbon taxes are the Obamacare of Canada: invented, then cynically abandoned, by the right" data-original="https://albertapolitics.ca/wp-content/uploads/ManningMain.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2018/10/carbon-taxes-are-the-obamacare-of-canada-invented-then-cynically-abandoned-by-the-right/" title="Carbon taxes are the Obamacare of Canada: invented, then cynically abandoned, by the right">
          <h4>Carbon taxes are the Obamacare of Canada: invented, then cynically abandoned, by the right</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Oct 7					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2015/04/prentice-to-albertans-ive-listened-you-dont-want-an-election-youre-getting-one-anyway/" title="Prentice to Albertans: I’ve listened. You don’t want an election. You’re getting one anyway!">
							<img src="https://albertapolitics.ca/wp-content/uploads/2015/04/Prentice-208x300.jpg" alt="Prentice to Albertans: I’ve listened. You don’t want an election. You’re getting one anyway!" data-original="https://albertapolitics.ca/wp-content/uploads/2015/04/RollerCoaster.jpg" /></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2015/04/prentice-to-albertans-ive-listened-you-dont-want-an-election-youre-getting-one-anyway/" title="Prentice to Albertans: I’ve listened. You don’t want an election. You’re getting one anyway!">
          <h4>Prentice to Albertans: I’ve listened. You don’t want an election. You’re getting one anyway!</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Apr 8					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2020/03/report-forecasts-future-of-albertas-oilsands-as-more-production-fewer-jobs-and-less-spending/" title="Report forecasts future of Alberta’s oilsands as more production, fewer jobs, and less spending">
							<img src="https://albertapolitics.ca/wp-content/uploads/SyncrudeWoodBuffalo-400x450.jpg" alt="Report forecasts future of Alberta’s oilsands as more production, fewer jobs, and less spending" data-original="https://albertapolitics.ca/wp-content/uploads/SyncrudeWoodBuffalo.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2020/03/report-forecasts-future-of-albertas-oilsands-as-more-production-fewer-jobs-and-less-spending/" title="Report forecasts future of Alberta’s oilsands as more production, fewer jobs, and less spending">
          <h4>Report forecasts future of Alberta’s oilsands as more production, fewer jobs, and less spending</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Mar 10					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2017/04/holy-smoke-saskatchewan-courts-catholic-education-ruling-bombshell/" title="Holy smoke! Saskatchewan court’s Catholic education ruling is a bombshell">
							<img src="https://albertapolitics.ca/wp-content/uploads/2017/04/Layh-271x300.jpg" alt="Holy smoke! Saskatchewan court’s Catholic education ruling is a bombshell" data-original="" /></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2017/04/holy-smoke-saskatchewan-courts-catholic-education-ruling-bombshell/" title="Holy smoke! Saskatchewan court’s Catholic education ruling is a bombshell">
          <h4>Holy smoke! Saskatchewan court’s Catholic education ruling is a bombshell</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Apr 22					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/covid-19-forget-about-it-alberta-restaurants-to-stay-open-premier-jason-kenney-vows/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=covid-19-forget-about-it-alberta-restaurants-to-stay-open-premier-jason-kenney-vows#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='35946' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://albertapolitics.ca/wp-content/uploads/Accomplishments-Doc-April-24.pdf ' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/intheshadows_square.jpg' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener noreferrer"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/the_future_of_albertas_oil_sands_industry' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/futureofalbertasoilsands_square.png ' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (348)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (58)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (5)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,629)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (33)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/climenhaga-blog-ad.png' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2020 - Alberta Politics.													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' defer onload='' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload='' id='nouislider-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload='' id='appear-js'></script>
<script type='text/javascript' id='review-js-extra'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"ab6ba8be12"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload='' id='review-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload='' id='bones-js-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload='' id='bones-modernizr-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload='' id='bones-bootstrap-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload='' id='fitvids-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload='' id='columnizer-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload='' id='theia-sticky-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload='' id='wookmark-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=4.1.4' defer onload='' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=4.2.2' defer onload='' id='masonry-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload='' id='inview-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload='' id='carouselfred-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload='' id='viewportchecker-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload='' id='countTo-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload='' id='easypiechart-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=5.5.1' defer onload='' id='comment-reply-js'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=5.5.1' defer onload='' id='wp-embed-js'></script>
</body></html>