<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Alberta NDP raises dramatically more in donations than the UCP during second quarter - Alberta Politics</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://albertapolitics.ca/2020/07/alberta-ndp-raises-dramatically-more-in-donations-than-the-ucp-during-second-quarter/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Alberta NDP raises dramatically more in donations than the UCP during second quarter - Alberta Politics" />
	<meta property="og:description" content="Alberta’s United Conservative Party, it turns out, is almost as bad at governing as it is good at campaigning. That’s probably a better place to be from a political party’s perspective than the opposite, as could credibly said of the Alberta NDP, which with 20/20 hindsight looks as if it was pretty good at governing but not so great at the dark arts of campaigning. Admit it, wouldn’t you rather be facing the global coronavirus pandemic with Rachel Notley as premier and Sarah Hoffman as health minister than with the occupants of Premier Jason Kenney’s clown car cabinet at the provincial steering wheel? Well, to be fair, Mr. Kenney has his believers, and if there’s a silver lining to the cloud that darkens Alberta’s government today it’s that we don’t have to hear them shouting “Lock ’er up!” as they blame Ms. Notley for personally inventing COVID-19 and smuggling it in from China in her handbag. Every afternoon nowadays the Chief Medical Officer of Health, Dr. Deena Hinshaw, tells us that the surging rate of COVID-19 infections in Alberta is a “wake up call” for all of us. “This needs to be a wake-up call,” she said yesterday of the 114 new cases reported in the province the day before. “I am very concerned by these numbers.” And every morning, the UCP government sleeps through the alarm, dreaming of fun Twitter battles, beach parties at privatized parks, and beating the stuffing out of the Alberta Medical Association. Well, as Dr. Hinshaw warned yesterday, the intensive care units are starting to get crowded, so maybe the government will find some courage today and do something about it. Or maybe they’ll slough off the problem on under-funded municipalities and grumble about them sotto voce for taking away our freedom to infect our neighbours. It’s not just me that feels this way, apparently. There’s actual evidence in the political party financial disclosures published this week by Elections Alberta, which show that for the first time in 11 quarters Alberta’s New Democrats raised more money than the UCP. The 2020 second-quarter report for April, May and June shows the NDP raised $1,032,796.85 while the UCP took in $642,677.29. What do you want to bet a lot of those donations were made by disillusioned physicians between sending out resumes to clinics in B.C. As blogger Dave Cournoyer observed, “this is almost the opposite of the first quarter of 2020, in which the UCP raised $1.2 million and the NDP trailed with $582.130.” This may not be quite the horserace it seems, of course, since the UCP has access to plenty of dark money via PACs ready to campaign on the party’s talking points that is inaccessible to a party like the NDP — except for a very few labour unions, a source of money the UCP has legislative plans to unconstitutionally block and defund. NDP donations also tend to be smaller even if this time they were more plentiful. As Mr. Cournoyer pointed out on his Daveberta.ca blog — “more than half of the donations to the NDP were in amounts of $250 or less, while almost two-thirds of donations to the UCP were in denominations over $250.” The Alberta Party received donations of $20,851.40 in the quarter; the Alberta Liberals, $14,344.53; the Alberta Greens, $3,915; and the Wildrose Independence Party, 2,997.70. A few fringe-of-the-fringe parties received even more paltry sums. Interestingly, mainstream media, which covered the UCP’s first-quarter fundraising success, seems to have been strangely silent up to now about this week’s Elections Alberta disclosures. There have been recent news stories about the UCP’s supposed recent financial problems. It pitched its members in March by warning them it would have to cease operations if more money didn’t roll in — a highly unlikely story. And it ended last year with a deficit of $2.3-million and net liabilities totalling $1.1 million, according to Elections Alberta’s year-end disclosures. The NDP, by comparison, ended 2019 in the black with a $748,548 surplus and a net liabilities of $376,977. Shamelessly, in May the UCP also applied for — and got — funds from Ottawa’s Canada Emergency Wage Subsidy to keep its party staff busy assailing the federal Liberals for not forking over more dough to the oil industry and less to working people left jobless by the pandemic lockdown. But the alternative, UCP Communications Director Evan Menzies said at the time, would have been to have to lay off eight staffers, who would then have had to apply to the Canada Emergency Response Benefit to keep body and soul together until their federal Employment Insurance came through. The NDP chose not to apply for federal funds. Who knows? Maybe donors approved of that, too." />
	<meta property="og:url" content="https://albertapolitics.ca/2020/07/alberta-ndp-raises-dramatically-more-in-donations-than-the-ucp-during-second-quarter/" />
	<meta property="og:site_name" content="Alberta Politics" />
	<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
	<meta property="article:published_time" content="2020-07-24T07:14:28+00:00" />
	<meta property="article:modified_time" content="2020-07-24T07:24:19+00:00" />
	<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/Notley-Hoffman-1.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="594" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertapolitics.ca/#website","url":"https://albertapolitics.ca/","name":"Alberta Politics","description":"David Climenhaga&#039;s Alberta Politics Blog","potentialAction":[{"@type":"SearchAction","target":"https://albertapolitics.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://albertapolitics.ca/2020/07/alberta-ndp-raises-dramatically-more-in-donations-than-the-ucp-during-second-quarter/#primaryimage","inLanguage":"en-CA","url":"https://albertapolitics.ca/wp-content/uploads/Notley-Hoffman-1.jpg","width":1000,"height":594,"caption":"Rachel Notley and Sarah Hoffman when they were Alberta\u2019s premier and health minister \u2014 admit it, don\u2019t you wish they still were? (Photo: David J. Climenhaga)."},{"@type":"WebPage","@id":"https://albertapolitics.ca/2020/07/alberta-ndp-raises-dramatically-more-in-donations-than-the-ucp-during-second-quarter/#webpage","url":"https://albertapolitics.ca/2020/07/alberta-ndp-raises-dramatically-more-in-donations-than-the-ucp-during-second-quarter/","name":"Alberta NDP raises dramatically more in donations than the UCP during second quarter - Alberta Politics","isPartOf":{"@id":"https://albertapolitics.ca/#website"},"primaryImageOfPage":{"@id":"https://albertapolitics.ca/2020/07/alberta-ndp-raises-dramatically-more-in-donations-than-the-ucp-during-second-quarter/#primaryimage"},"datePublished":"2020-07-24T07:14:28+00:00","dateModified":"2020-07-24T07:24:19+00:00","author":{"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://albertapolitics.ca/2020/07/alberta-ndp-raises-dramatically-more-in-donations-than-the-ucp-during-second-quarter/"]}]},{"@type":["Person"],"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779","name":"David Climenhaga","image":{"@type":"ImageObject","@id":"https://albertapolitics.ca/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","caption":"David Climenhaga"},"sameAs":["https://www.facebook.com/david.climenhaga.7","https://twitter.com/djclimenhaga"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Alberta NDP raises dramatically more in donations than the UCP during second quarter Comments Feed" href="https://albertapolitics.ca/2020/07/alberta-ndp-raises-dramatically-more-in-donations-than-the-ucp-during-second-quarter/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://albertapolitics.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.2" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.4.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.4.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=5.4.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='https://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=35202' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2020%2F07%2Falberta-ndp-raises-dramatically-more-in-donations-than-the-ucp-during-second-quarter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2020%2F07%2Falberta-ndp-raises-dramatically-more-in-donations-than-the-ucp-during-second-quarter%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '2b6954be74'
 };
</script>
<meta name="generator" content="Site Kit by Google 1.12.0" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21633434786/AP_Inline1', [300, 250], 'div-gpt-ad-1589337283650-0').addService(googletag.pubads());
    googletag.defineSlot('/21633434786/AP_Inline2', [300, 250], 'div-gpt-ad-1590463809738-0').addService(googletag.pubads());
	googletag.defineSlot('/21633434786/AP_Inline3', [300, 250], 'div-gpt-ad-1590463997675-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script data-ad-client="ca-pub-6612591938398030" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-35202 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Friday, July 24, 2020			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li id="menu-item-32647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>Alberta NDP raises dramatically more in donations than the UCP during second quarter</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2020/07/alberta-ndp-raises-dramatically-more-in-donations-than-the-ucp-during-second-quarter/" title="Alberta NDP raises dramatically more in donations than the UCP during second quarter">
								<img src="https://albertapolitics.ca/wp-content/uploads/Notley-Hoffman-1-900x425.jpg" alt="Alberta Politics"/></a> 
			<div class="module5-caption">Rachel Notley and Sarah Hoffman when they were Alberta’s premier and health minister — admit it, don’t you wish they still were? (Photo: David J. Climenhaga). </div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						Alberta NDP raises dramatically more in donations than the UCP during second quarter					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 July 24, 2020, 3:14 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2020/07/alberta-ndp-raises-dramatically-more-in-donations-than-the-ucp-during-second-quarter/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="https://twitter.com/share?url=https://albertapolitics.ca/2020/07/alberta-ndp-raises-dramatically-more-in-donations-than-the-ucp-during-second-quarter/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">6 mins</span>											
				</div>
			</div>
			<article id="post-35202" class="clearfix post-35202 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-greens tag-alberta-liberals tag-alberta-medical-association tag-alberta-party tag-alberta-politics tag-canada-emergency-response-benefit tag-canada-emergency-wage-subsidy tag-covid-19 tag-dave-cournoyer tag-deena-hinshaw tag-elections-alberta tag-employment-insurance tag-evan-menzies tag-political-fundraising tag-rachel-notley tag-sarah-hoffman tag-united-conservative-party tag-wildrose-independence-party" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">Alberta’s United Conservative Party, it turns out, is almost as bad at governing as it is good at campaigning.</p>
<p class="p1">That’s probably a better place to be from a political party’s perspective than the opposite, as could credibly said of the Alberta NDP, which with 20/20 hindsight looks as if it was pretty good at governing but not so great at the dark arts of campaigning.</p><div class="xr3sQ9Xk" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /21633434786/AP_Inline1 -->
<div id='div-gpt-ad-1589337283650-0' style='width: 300px; height: 250px; text-align: center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589337283650-0'); });
  </script>
</div></div>
<div id="attachment_35205" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-35205" class="size-medium wp-image-35205" src="https://albertapolitics.ca/wp-content/uploads/Hinshaw-11-300x287.png" alt="" width="300" height="287" srcset="https://albertapolitics.ca/wp-content/uploads/Hinshaw-11-300x287.png 300w, https://albertapolitics.ca/wp-content/uploads/Hinshaw-11.png 500w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-35205" class="wp-caption-text">Chief Medical Officer of Health Deena Hinshaw (Photo: Chris Schwarz, Government of Alberta).</p></div>
<p class="p1">Admit it, wouldn’t you rather be facing the global coronavirus pandemic with Rachel Notley as premier and Sarah Hoffman as health minister than with the occupants of Premier Jason Kenney’s clown car cabinet at the provincial steering wheel?</p>
<p class="p1">Well, to be fair, Mr. Kenney has his believers, and if there’s a silver lining to the cloud that darkens Alberta’s government today it’s that we don’t have to hear them shouting <i>“Lock ’er up!”</i> as they blame Ms. Notley for personally inventing COVID-19 and smuggling it in from China in her handbag.</p>
<p class="p1">Every afternoon nowadays the Chief Medical Officer of Health, Dr. Deena Hinshaw, tells us that the surging rate of COVID-19 infections in Alberta is a “wake up call” for all of us. “<span class="s1">This needs to be a wake-up call,” she said yesterday of the 114 new cases reported in the province the day before. “I am very concerned by these numbers.”</span></p>
<p class="p1">And every morning, the UCP government sleeps through the alarm, dreaming of fun Twitter battles, beach parties at privatized parks, and beating the stuffing out of the Alberta Medical Association.</p>
<p class="p1">Well, <a href="https://www.cbc.ca/news/canada/edmonton/alberta-covid-19-coronavirus-deena-hinshaw-1.5660338">as Dr. Hinshaw warned yesterday</a>, the intensive care units are starting to get crowded, so maybe the government will find some courage today and do something about it. Or maybe they’ll slough off the problem on under-funded municipalities and grumble about them <i>sotto voce</i> for taking away our freedom to infect our neighbours.</p>
<p class="p1">It’s not just me that feels this way, apparently. There’s actual evidence in the political party <a href="https://www.elections.ab.ca/">financial disclosures published this week by Elections Alberta</a>, which show that for the first time in 11 quarters Alberta’s New Democrats raised more money than the UCP.</p><div class="wVWtdNQu" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /21633434786/AP_Inline2 -->
<div id='div-gpt-ad-1590463809738-0' style='width: 300px; height: 250px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590463809738-0'); });
  </script>
</div></div>
<p class="p1">The 2020 second-quarter report for April, May and June shows the NDP raised $1,032,796.85 while the UCP took in $642,677.29.</p>
<div id="attachment_35206" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-35206" class="size-medium wp-image-35206" src="https://albertapolitics.ca/wp-content/uploads/Kenney-12.40.04-AM-300x293.png" alt="" width="300" height="293" srcset="https://albertapolitics.ca/wp-content/uploads/Kenney-12.40.04-AM-300x293.png 300w, https://albertapolitics.ca/wp-content/uploads/Kenney-12.40.04-AM.png 500w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-35206" class="wp-caption-text">Alberta Premier Jason Kenney (Photo: Chris Schwarz, Government of Alberta).</p></div>
<p class="p1">What do you want to bet a lot of those donations were made by disillusioned physicians between sending out resumes to clinics in B.C.</p>
<p class="p4"><span class="s2">As blogger Dave Cournoyer observed, “</span>this is almost the opposite of the first quarter of 2020, in which the UCP raised $1.2 million and the NDP trailed with $582.130.”</p>
<p class="p4">This may not be quite the horserace it seems, of course, since the UCP has access to plenty of dark money via PACs ready to campaign on the party’s talking points that is inaccessible to a party like the NDP — except for a very few labour unions, a source of money the UCP has legislative plans to unconstitutionally block and defund.</p>
<p class="p4"><span class="s2">NDP donations also tend to be smaller even if this time they were more plentiful. <a href="http://daveberta.ca/2020/07/ndp-ride-high-as-ucp-fundraising-plummets-in-second-quarter-of-2020/">As Mr. Cournoyer pointed out on his Daveberta.ca blog</a> — “</span>more than half of the donations to the NDP were in amounts of $250 or less, while almost two-thirds of donations to the UCP were in denominations over $250.”</p>
<p class="p4">The Alberta Party received donations of $20,851.40 in the quarter; the Alberta Liberals, $14,344.53; the Alberta Greens, $3,915; and the Wildrose Independence Party, 2,997.70. A few fringe-of-the-fringe parties received even more paltry sums.</p>
<p class="p4">Interestingly, mainstream media, which covered the UCP’s first-quarter fundraising success, seems to have been strangely silent up to now about this week’s Elections Alberta disclosures.</p>
<p class="p4">There have been recent news stories about the UCP’s supposed recent financial problems. It pitched its members in March by <a href="https://edmonton.ctvnews.ca/ucp-s-finances-hit-hard-by-covid-19-could-cease-operations-if-it-doesn-t-raise-more-funds-1.4876766">warning them it would have to cease operations</a> if more money didn’t roll in — a highly unlikely story. And <a href="https://www.cbc.ca/news/canada/edmonton/alberta-political-parties-donations-finances-1.5533843">it ended last year with a deficit of $2.3-million</a> and net liabilities totalling $1.1 million, according to Elections Alberta’s year-end disclosures.</p>
<p class="p4"><span class="s2">The NDP, by comparison, ended 2019 in the black with</span> a $748,548 surplus and a net liabilities of $376,977.</p>
<p class="p4"><span class="s2">Shamelessly, in May <a href="https://albertapolitics.ca/2020/05/who-will-see-their-pandemic-money-first-the-ucps-political-staffers-or-albertas-health-care-aides/">the UCP also applied for — and got — </a></span><a href="https://albertapolitics.ca/2020/05/who-will-see-their-pandemic-money-first-the-ucps-political-staffers-or-albertas-health-care-aides/">funds from Ottawa’s Canada Emergency Wage Subsidy</a> to keep its party staff busy assailing the federal Liberals for not forking over more dough to the oil industry and less to working people left jobless by the pandemic lockdown.</p>
<p class="p4">But the alternative, UCP Communications Director Evan Menzies said at the time, would have been to have to lay off eight staffers, who would then have had to apply to the Canada Emergency Response Benefit to keep body and soul together until their federal Employment Insurance came through.</p>
<p class="p4">The NDP chose not to apply for federal funds. Who knows? Maybe donors approved of that, too.</p>
<!-- /21633434786/AP_Inline3 -->
<div id='div-gpt-ad-1590463997675-0' style='width: 300px; height: 250px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590463997675-0'); });
  </script>
</div></div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-greens/" rel="tag">Alberta Greens</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-liberals/" rel="tag">Alberta Liberals</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-medical-association/" rel="tag">Alberta Medical Association</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-party/" rel="tag">Alberta Party</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/canada-emergency-response-benefit/" rel="tag">Canada Emergency Response Benefit</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/canada-emergency-wage-subsidy/" rel="tag">Canada Emergency Wage Subsidy</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/covid-19/" rel="tag">COVID-19</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/dave-cournoyer/" rel="tag">Dave Cournoyer</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/deena-hinshaw/" rel="tag">Deena Hinshaw</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/elections-alberta/" rel="tag">Elections Alberta</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/employment-insurance/" rel="tag">Employment Insurance</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/evan-menzies/" rel="tag">Evan Menzies</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/political-fundraising/" rel="tag">Political Fundraising</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/rachel-notley/" rel="tag">Rachel Notley</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/sarah-hoffman/" rel="tag">Sarah Hoffman</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/wildrose-independence-party/" rel="tag">Wildrose Independence Party</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2020/07/auguries-arent-auspicious-for-september-amid-ucps-rush-to-reopen-alberta-schools/">
								Auguries aren’t auspicious for September amid UCP’s rush to reopen Alberta schools								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2019/04/vote-anywhere-made-it-easier-to-cast-a-vote-against-the-government-from-well-anywhere/" title="Vote-anywhere made it easier to cast a vote against the government from, well, anywhere">
							<img src="https://albertapolitics.ca/wp-content/uploads/KenneyMain-7-400x450.jpg" alt="Vote-anywhere made it easier to cast a vote against the government from, well, anywhere" data-original="https://albertapolitics.ca/wp-content/uploads/KenneyMain-7.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2019/04/vote-anywhere-made-it-easier-to-cast-a-vote-against-the-government-from-well-anywhere/" title="Vote-anywhere made it easier to cast a vote against the government from, well, anywhere">
          <h4>Vote-anywhere made it easier to cast a vote against the government from, well, anywhere</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Apr 27					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2016/04/insightful-parkland-institute-study-media-covers-workplace-injuries-helps-put-yesterdays-tragedy-perspective/" title="Insightful Parkland Institute study of how media covers workplace injuries helps put yesterday’s tragedy in perspective">
							<img src="https://albertapolitics.ca/wp-content/uploads/2016/04/TpK7621P-300x300.jpg" alt="Insightful Parkland Institute study of how media covers workplace injuries helps put yesterday’s tragedy in perspective" data-original="https://albertapolitics.ca/wp-content/uploads/2016/04/13448432633_626ddae16d_z.jpg" /></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2016/04/insightful-parkland-institute-study-media-covers-workplace-injuries-helps-put-yesterdays-tragedy-perspective/" title="Insightful Parkland Institute study of how media covers workplace injuries helps put yesterday’s tragedy in perspective">
          <h4>Insightful Parkland Institute study of how media covers workplace injuries helps put yesterday’s tragedy in perspective</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Apr 28					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2019/09/the-students-are-revolting-and-so-is-trustee-michael-janz-as-far-as-albertas-education-minister-is-concerned/" title="The students are revolting – and so is Trustee Michael Janz as far as Alberta’s education minister is concerned">
							<img src="https://albertapolitics.ca/wp-content/uploads/JanzMain-400x450.jpg" alt="The students are revolting – and so is Trustee Michael Janz as far as Alberta’s education minister is concerned" data-original="https://albertapolitics.ca/wp-content/uploads/JanzMain.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2019/09/the-students-are-revolting-and-so-is-trustee-michael-janz-as-far-as-albertas-education-minister-is-concerned/" title="The students are revolting – and so is Trustee Michael Janz as far as Alberta’s education minister is concerned">
          <h4>The students are revolting – and so is Trustee Michael Janz as far as Alberta’s education minister is concerned</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Sep 24					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2020/03/albertas-self-selecting-separation-survey-unscientific-biased-tendentious-and-a-poor-use-of-tax-dollars/" title="Alberta’s self-selecting separation survey — unscientific, biased, tendentious, and a poor use of tax dollars">
							<img src="https://albertapolitics.ca/wp-content/uploads/Panel-400x450.jpg" alt="Alberta’s self-selecting separation survey — unscientific, biased, tendentious, and a poor use of tax dollars" data-original="https://albertapolitics.ca/wp-content/uploads/Panel.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2020/03/albertas-self-selecting-separation-survey-unscientific-biased-tendentious-and-a-poor-use-of-tax-dollars/" title="Alberta’s self-selecting separation survey — unscientific, biased, tendentious, and a poor use of tax dollars">
          <h4>Alberta’s self-selecting separation survey — unscientific, biased, tendentious, and a poor use of tax dollars</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Mar 1					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/alberta-ndp-raises-dramatically-more-in-donations-than-the-ucp-during-second-quarter/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=alberta-ndp-raises-dramatically-more-in-donations-than-the-ucp-during-second-quarter#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='35202' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://albertapolitics.ca/wp-content/uploads/Accomplishments-Doc-April-24.pdf ' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/intheshadows_square.jpg' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener noreferrer"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/the_future_of_albertas_oil_sands_industry' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/futureofalbertasoilsands_square.png ' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (344)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (58)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (5)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,586)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (33)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/climenhaga-blog-ad.png' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2020 - Alberta Politics.													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"7deec5244f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=5.4.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=5.4.2' defer onload=''></script>
</body></html>