<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">
<title>Distinction Rebellion? There are plenty of reasons breaking up is hard to do, so don’t expect the UCP to do it - Alberta Politics</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://albertapolitics.ca/2020/05/distinction-rebellion-there-are-plenty-of-reasons-breaking-up-is-hard-to-do-so-dont-expect-the-ucp-to-do-it/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Distinction Rebellion? There are plenty of reasons breaking up is hard to do, so don’t expect the UCP to do it - Alberta Politics" />
<meta property="og:description" content="Is a rebellion brewing in Southern Alberta against Alberta Premier Jason Kenney among the United Conservative Party’s old Wildrose crowd? Is there a Prairie fire smouldering in the heart Wild Rose Country that might turn into another “upstart conservative party”? It could happen. I’m here to tell you not to bet your farm on it, though. There’s certainly been some chatter on social media about this in the past few days, much of it focused on a couple of tweets by Cypress-Medicine Hat MLA Drew Barnes. In addition to having had a reputation as a loose cannon ever since he was first elected as a Wildrose MLA in 2012, Mr. Barnes is showing signs of alienation nowadays from the tight control of MLAs that characterizes Mr. Kenney’s leadership. Alert readers will recall that the noble idea of independent MLAs accountable only to their constituents was a big part of the Wildrose pitch to a province where people like to imagine they’re rugged individualists, if not a distinct society. Never mind that letting MLAs run loose would also be something close to political suicide in practice, something an old pro like Mr. Kenney, even if he is a notorious micromanager, certainly understands. The former Medicine Hat real estate salesman saw his ambitions of a cabinet post thwarted after the UCP came to power in April last year. Plus, he may be a little put out that the government’s now sitting on the report of the Fair Deal Panel, after he dutifully participated in its travelling roadshow and no doubt contributed a few proto-separatist observations behind closed doors. At any rate, Mr. Barnes generated some buzz Sunday when he tweeted a link to a Global News article citing the “eye-popping” salaries paid to Mr. Kenney’s political Praetorian Guard. Pay in the 19-member club ranged from a high of $224,137 for both the premier’s chief of staff and his principal secretary down to a “tour manager,” who at $114,556 was at the bottom of the scale. The story, by the way, was broken the day before by the Medicine Hat News. Mr. Barnes’s following tweet quoted the Global article, quoting him, saying, “Let’s look for value. Every decision, for hard-earned tax dollars, let’s look to get that money to where it’ll do the most good.” The implication was that paying $194,540 to the likes of Matt Wolf, the premier’s “executive director of issues management,” is not putting money where it will do the most good. This will not put Mr. Barnes in the good graces of Premier Kenney, someone for whom, like his mentor Stephen Harper, loyalty doesn’t necessarily run both ways. So rumours a cabal of rebel MLAs, possibly led by Mr. Barnes himself, plotting a UCP secession in the south were probably inevitable. A Twitter thread on Monday by former NDP Caucus staffer Scott Harold Payne added to the buzz by arguing Mr. Barnes knew what he was doing, suggesting names of a few neighbouring MLAs who might be sympathetic, and pointing out that it’s not just MLAs whose feathers are ruffled. Half a dozen members of the UCP’s Livingstone-Macleod Constituency Association quit a year ago in response to Mr. Kenney’s top-down leadership style and the swift demise of his so-called “grassroots guarantee” once he was leader. Those people have presumably been doing something since they resigned. Still, a full-blown rebellion is unlikely for two reasons: First, as the leader of a majority government with authoritarian inclinations, Mr. Kenney possesses powerful tools to humble rebels in his party’s midst. And I’m not just talking about a stern call from Stephen Harper, although I’m sure they’d get that too. We all saw what happened to Derek Fildebrandt, a considerably bolder and more charismatic politician than Mr. Barnes or any remaining rural UCP MLA, when he crossed Mr. Kenney. He was crushed like a bug, all but reduced to blogging! The former MLA for Strathmore-Brooks and rising UCP star may have been emboldened by the fact he had gotten away with defying former Wildrose Party Leader Brian Jean. He discovered to his regret that Jason Kenney is no Brian Jean. Second, and more important in my estimation, is the terrible shock Alberta’s divided Conservatives had in 2015 when the NDP not only formed a government, but won a comfortable majority under Rachel Notley. The trauma of May 5, 2015, caused bitterness among Wildrosers and Progressive Conservatives that was visceral at times. Alberta Conservatives had always imagined they could afford a little rebellion to open the Overton Window further on the right. Ms. Notley proved them wrong. So when it came time to form a united Conservative Party, many put aside their doubts to embrace the leadership of a man whose history suggested he was likely to ignore the sensibilities of Wildrosers and Red Tories alike. They now know a significant split in their ranks could once again open a path to the NDP, still led by Ms. Notley, which nowadays looks both competent and lucky compared to the UCP in light of the terrible hand Mr. Kenney has been dealt and the ridiculous way he’s played it. No, Mr. Kenney may irritate Mr. Barnes and some of his disaffected rural neighbours, but it’s unlikely they’ll risk a split that could boost an NDP that now knows far more about both campaigning and governing than it did in 2015. Breaking up is always hard to do. I’d be delighted to be proved wrong, but I’m pretty sure the factions of UCP aren’t about to break up any time soon." />
<meta property="og:url" content="https://albertapolitics.ca/2020/05/distinction-rebellion-there-are-plenty-of-reasons-breaking-up-is-hard-to-do-so-dont-expect-the-ucp-to-do-it/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta NDP" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Brian Jean" />
<meta property="article:tag" content="Derek Fildebrandt" />
<meta property="article:tag" content="Drew Barnes" />
<meta property="article:tag" content="Jason Kenney" />
<meta property="article:tag" content="Matt Wolf" />
<meta property="article:tag" content="Progressive Conservative Party" />
<meta property="article:tag" content="Rachel Notley" />
<meta property="article:tag" content="Scott Harold Payne" />
<meta property="article:tag" content="Stephen Harper" />
<meta property="article:tag" content="United Conservative Party" />
<meta property="article:tag" content="Wildrose Party" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2020-05-20T18:39:02+00:00" />
<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/DrewBarnesMain.jpg" />
<meta property="og:image:secure_url" content="https://albertapolitics.ca/wp-content/uploads/DrewBarnesMain.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="604" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertapolitics.ca/#website","url":"https://albertapolitics.ca/","name":"Alberta Politics","inLanguage":"en-CA","description":"David Climenhaga&#039;s Alberta Politics Blog","potentialAction":[{"@type":"SearchAction","target":"https://albertapolitics.ca/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://albertapolitics.ca/2020/05/distinction-rebellion-there-are-plenty-of-reasons-breaking-up-is-hard-to-do-so-dont-expect-the-ucp-to-do-it/#primaryimage","inLanguage":"en-CA","url":"https://albertapolitics.ca/wp-content/uploads/DrewBarnesMain.jpg","width":1000,"height":604},{"@type":"WebPage","@id":"https://albertapolitics.ca/2020/05/distinction-rebellion-there-are-plenty-of-reasons-breaking-up-is-hard-to-do-so-dont-expect-the-ucp-to-do-it/#webpage","url":"https://albertapolitics.ca/2020/05/distinction-rebellion-there-are-plenty-of-reasons-breaking-up-is-hard-to-do-so-dont-expect-the-ucp-to-do-it/","name":"Distinction Rebellion? There are plenty of reasons breaking up is hard to do, so don\u2019t expect the UCP to do it - Alberta Politics","isPartOf":{"@id":"https://albertapolitics.ca/#website"},"inLanguage":"en-CA","primaryImageOfPage":{"@id":"https://albertapolitics.ca/2020/05/distinction-rebellion-there-are-plenty-of-reasons-breaking-up-is-hard-to-do-so-dont-expect-the-ucp-to-do-it/#primaryimage"},"datePublished":"2020-05-20T18:39:02+00:00","dateModified":"2020-05-20T18:39:02+00:00","author":{"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779"},"potentialAction":[{"@type":"ReadAction","target":["https://albertapolitics.ca/2020/05/distinction-rebellion-there-are-plenty-of-reasons-breaking-up-is-hard-to-do-so-dont-expect-the-ucp-to-do-it/"]}]},{"@type":["Person"],"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779","name":"David Climenhaga","image":{"@type":"ImageObject","@id":"https://albertapolitics.ca/#authorlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","caption":"David Climenhaga"},"sameAs":["https://www.facebook.com/david.climenhaga.7","https://twitter.com/djclimenhaga"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Distinction Rebellion? There are plenty of reasons breaking up is hard to do, so don’t expect the UCP to do it Comments Feed" href="https://albertapolitics.ca/2020/05/distinction-rebellion-there-are-plenty-of-reasons-breaking-up-is-hard-to-do-so-dont-expect-the-ucp-to-do-it/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://albertapolitics.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.1" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.4.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.4.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=5.4.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='https://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=34419' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2020%2F05%2Fdistinction-rebellion-there-are-plenty-of-reasons-breaking-up-is-hard-to-do-so-dont-expect-the-ucp-to-do-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2020%2F05%2Fdistinction-rebellion-there-are-plenty-of-reasons-breaking-up-is-hard-to-do-so-dont-expect-the-ucp-to-do-it%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : 'f0b6e052a5'
 };
</script>
<meta name="generator" content="Site Kit by Google 1.8.0" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21633434786/AP_Inline1', [300, 250], 'div-gpt-ad-1589337283650-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script data-ad-client="ca-pub-6612591938398030" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-34419 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Wednesday, May 20, 2020			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li id="menu-item-32647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/alberta-politics-2/">Alberta Politics</a>  /  <span>Distinction Rebellion? There are plenty of reasons breaking up is hard to do, so don’t expect the UCP to do it</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2020/05/distinction-rebellion-there-are-plenty-of-reasons-breaking-up-is-hard-to-do-so-dont-expect-the-ucp-to-do-it/" title="Distinction Rebellion? There are plenty of reasons breaking up is hard to do, so don’t expect the UCP to do it">
								<img src="https://albertapolitics.ca/wp-content/uploads/DrewBarnesMain-900x425.jpg" alt="Alberta Politics"/></a> 
			<div class="module5-caption">Cypress-Medicine Hat MLA Drew Barnes. Is he Commander Cero of a UCP rebellion in Alberta’s deep south? Don’t bet on it (Photo: David J. Climenhaga).</div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						Distinction Rebellion? There are plenty of reasons breaking up is hard to do, so don’t expect the UCP to do it					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 May 20, 2020, 2:39 pm  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2020/05/distinction-rebellion-there-are-plenty-of-reasons-breaking-up-is-hard-to-do-so-dont-expect-the-ucp-to-do-it/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="https://twitter.com/share?url=https://albertapolitics.ca/2020/05/distinction-rebellion-there-are-plenty-of-reasons-breaking-up-is-hard-to-do-so-dont-expect-the-ucp-to-do-it/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">8 mins</span>											
				</div>
			</div>
			<article id="post-34419" class="clearfix post-34419 post type-post status-publish format-standard has-post-thumbnail hentry category-alberta-politics-2 tag-alberta-ndp tag-alberta-politics tag-brian-jean tag-derek-fildebrandt tag-drew-barnes tag-jason-kenney tag-matt-wolf tag-progressive-conservative-party tag-rachel-notley tag-scott-harold-payne tag-stephen-harper tag-united-conservative-party tag-wildrose-party" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">Is a rebellion brewing in Southern Alberta against Alberta Premier Jason Kenney among the United Conservative Party’s old Wildrose crowd?</p>
<p class="p1">Is there a Prairie fire smouldering in the heart Wild Rose Country that might turn into another “upstart conservative party”?</p>
<div id="attachment_34424" style="width: 282px" class="wp-caption alignright"><img aria-describedby="caption-attachment-34424" class="size-medium wp-image-34424" src="https://albertapolitics.ca/wp-content/uploads/JasonKenney-272x300.jpg" alt="" width="272" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/JasonKenney-272x300.jpg 272w, https://albertapolitics.ca/wp-content/uploads/JasonKenney.jpg 500w" sizes="(max-width: 272px) 100vw, 272px" /><p id="caption-attachment-34424" class="wp-caption-text">Alberta Premier Jason Kenney, as he looked in 2017 as he took the reins of the Alberta conservative movement (Photo: David J. Climenhaga).</p></div>
<p class="p1">It <i>could</i> happen. I’m here to tell you not to bet your farm on it, though.</p>
<p class="p1">There’s certainly been some chatter on social media about this in the past few days, much of it focused on a couple of tweets by Cypress-Medicine Hat MLA Drew Barnes.</p>
<p class="p1">In addition to having had a reputation as a loose cannon ever since he was first elected as a Wildrose MLA in 2012, Mr. Barnes is showing signs of alienation nowadays from the tight control of MLAs that characterizes Mr. Kenney’s leadership.</p>
<p class="p1">Alert readers will recall that the noble idea of independent MLAs accountable only to their constituents was a big part of the Wildrose pitch to a province where people like to imagine they’re rugged individualists, if not a distinct society.</p>
<div id="attachment_34423" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-34423" class="size-medium wp-image-34423" src="https://albertapolitics.ca/wp-content/uploads/RachelNotley-300x291.jpg" alt="" width="300" height="291" srcset="https://albertapolitics.ca/wp-content/uploads/RachelNotley-300x291.jpg 300w, https://albertapolitics.ca/wp-content/uploads/RachelNotley.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-34423" class="wp-caption-text">Alberta NDP Opposition Leader Rachel Notley, waiting and ready to take back power if given a chance (Photo: David J. Climenhaga).</p></div>
<p class="p1">Never mind that letting MLAs run loose would also be something close to political suicide in practice, something an old pro like Mr. Kenney, even if he is a notorious micromanager, certainly understands.</p>
<p class="p1">The former Medicine Hat real estate salesman saw his ambitions of a cabinet post thwarted after the UCP came to power in April last year. Plus, he may be a little put out that the government’s now sitting on the report of the Fair Deal Panel, after he dutifully participated in its travelling roadshow and no doubt contributed a few proto-separatist observations behind closed doors.</p>
<p class="p1">At any rate, Mr. Barnes generated some buzz Sunday <a href="https://twitter.com/Drew__Barnes/status/1262223907911643139">when he tweeted</a> a link to <a href="https://globalnews.ca/news/6954529/alberta-premiers-office-staff-salaries-taxpayer-dollars/">a Global News article</a> citing the “eye-popping” salaries paid to Mr. Kenney’s political Praetorian Guard.</p>
<p class="p1">Pay in the 19-member club ranged from a high of $224,137 for both the premier’s chief of staff and his principal secretary down to a “tour manager,” who at $114,556 was at the bottom of the scale. The story, by the way, <a href="https://medicinehatnews.com/news/local-news/2020/05/16/premiers-office-19-staff-2-4m-tab/">was broken the day before by the Medicine Hat News</a>.</p>
<p class="p3"><span class="s1">Mr. Barnes’s following tweet quoted the Global article, quoting him, saying, “</span>Let’s look for value. Every decision, for hard-earned tax dollars, let’s look to get that money to where it’ll do the most good.” The implication was that paying $194,540 to the likes of Matt Wolf, the premier’s “executive director of issues management,” is not putting money where it will do the most good.</p>
<div id="attachment_34422" style="width: 271px" class="wp-caption alignright"><img aria-describedby="caption-attachment-34422" class="size-medium wp-image-34422" src="https://albertapolitics.ca/wp-content/uploads/BrianJean-261x300.jpg" alt="" width="261" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/BrianJean-261x300.jpg 261w, https://albertapolitics.ca/wp-content/uploads/BrianJean.jpg 500w" sizes="(max-width: 261px) 100vw, 261px" /><p id="caption-attachment-34422" class="wp-caption-text">Former Wildrose Party leader Brian Jean (Photo: David J. Climenhaga).</p></div>
<p class="p1">This will not put Mr. Barnes in the good graces of Premier Kenney, someone for whom, like his mentor Stephen Harper, loyalty doesn’t necessarily run both ways. So rumours a cabal of rebel MLAs, possibly led by Mr. Barnes himself, plotting a UCP secession in the south were probably inevitable.</p>
<p class="p1">A <a href="https://twitter.com/scotthpayne/status/1262472739463606272">Twitter thread on Monday by former NDP Caucus staffer Scott Harold Payne</a> added to the buzz by arguing Mr. Barnes knew what he was doing, suggesting names of a few neighbouring MLAs who might be sympathetic, and pointing out that it’s not just MLAs whose feathers are ruffled.</p>
<p class="p1">Half a dozen members of the UCP’s Livingstone-Macleod Constituency Association <a href="https://www.highriveronline.com/local/livingstone-macleod-ucp-board-members-resign">quit a year ago</a> in response to Mr. Kenney’s top-down leadership style and the swift demise of his so-called “grassroots guarantee” once he was leader. Those people have presumably been doing something since they resigned.</p>
<p class="p1">Still, a full-blown rebellion is unlikely for two reasons:</p>
<p class="p1">First, as the leader of a majority government with authoritarian inclinations, Mr. Kenney possesses powerful tools to humble rebels in his party’s midst. And I’m not just talking about a stern call from Stephen Harper, although I’m sure they’d get that too.</p>
<p class="p1">We all saw what happened to Derek Fildebrandt, a considerably bolder and more charismatic politician than Mr. Barnes or any remaining rural UCP MLA, when he crossed Mr. Kenney. He was crushed like a bug, all but reduced to blogging!</p>
<div id="attachment_34421" style="width: 263px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-34421" class="size-medium wp-image-34421" src="https://albertapolitics.ca/wp-content/uploads/DerekFildebrandt-253x300.jpg" alt="" width="253" height="300" srcset="https://albertapolitics.ca/wp-content/uploads/DerekFildebrandt-253x300.jpg 253w, https://albertapolitics.ca/wp-content/uploads/DerekFildebrandt.jpg 500w" sizes="(max-width: 253px) 100vw, 253px" /><p id="caption-attachment-34421" class="wp-caption-text">Former rising conservative star Derek Fildebrandt, who fought Mr. Kenney, and lost (Photo: David. J. Climenhaga).</p></div>
<p class="p1">The former MLA for Strathmore-Brooks and rising UCP star may have been emboldened by the fact he had gotten away with defying former Wildrose Party Leader Brian Jean. He discovered to his regret that Jason Kenney is no Brian Jean.</p>
<p class="p1">Second, and more important in my estimation, is the terrible shock Alberta’s divided Conservatives had in 2015 when the NDP not only formed a government, but won a comfortable majority under Rachel Notley.</p>
<p class="p1">The trauma of May 5, 2015, caused bitterness among Wildrosers and Progressive Conservatives that was visceral at times.</p>
<p class="p1">Alberta Conservatives had always imagined they could afford a little rebellion to open the Overton Window further on the right. Ms. Notley proved them wrong.</p>
<p class="p1">So when it came time to form a <i>united</i> Conservative Party, many put aside their doubts to embrace the leadership of a man whose history suggested he was likely to ignore the sensibilities of Wildrosers and Red Tories alike.</p>
<p class="p1">They now know a significant split in their ranks could once again open a path to the NDP, still led by Ms. Notley, which nowadays looks both competent and lucky compared to the UCP in light of the terrible hand Mr. Kenney has been dealt and the ridiculous way he’s played it.</p>
<p class="p1">No, Mr. Kenney may irritate Mr. Barnes and some of his disaffected rural neighbours, but it’s unlikely they’ll risk a split that could boost an NDP that now knows far more about both campaigning and governing than it did in 2015.</p>
<p class="p1">Breaking up is always hard to do. I’d be delighted to be proved wrong, but I’m pretty sure the factions of UCP aren’t about to break up any time soon.</p>
<!-- /21633434786/AP_Inline1 -->
<div id='div-gpt-ad-1589337283650-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589337283650-0'); });
  </script>
</div></div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-ndp/" rel="tag">Alberta NDP</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/brian-jean/" rel="tag">Brian Jean</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/derek-fildebrandt/" rel="tag">Derek Fildebrandt</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/drew-barnes/" rel="tag">Drew Barnes</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/jason-kenney/" rel="tag">Jason Kenney</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/matt-wolf/" rel="tag">Matt Wolf</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/progressive-conservative-party/" rel="tag">Progressive Conservative Party</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/rachel-notley/" rel="tag">Rachel Notley</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/scott-harold-payne/" rel="tag">Scott Harold Payne</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/stephen-harper/" rel="tag">Stephen Harper</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/united-conservative-party/" rel="tag">United Conservative Party</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/wildrose-party/" rel="tag">Wildrose Party</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2020/05/the-likely-future-history-of-the-keystone-xl-pipeline-yes-alberta-the-answer-is-still-no/">
								The likely future history of the Keystone XL Pipeline: Yes, Alberta! The answer is still No!								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2020/03/running-a-war-room-in-the-age-of-coronavirus-nothing-much-happening-right-now/" title="Running a War Room in the age of coronavirus: Nothing much happening right now">
							<img src="https://albertapolitics.ca/wp-content/uploads/Dr._Strangelove_-_The_War_Room-400x450.png" alt="Running a War Room in the age of coronavirus: Nothing much happening right now" data-original="https://albertapolitics.ca/wp-content/uploads/Dr._Strangelove_-_The_War_Room.png"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2020/03/running-a-war-room-in-the-age-of-coronavirus-nothing-much-happening-right-now/" title="Running a War Room in the age of coronavirus: Nothing much happening right now">
          <h4>Running a War Room in the age of coronavirus: Nothing much happening right now</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Mar 23					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2018/04/a-bill-to-squeeze-british-columbia-till-its-pips-squeak-introduced-in-alberta-legislature-but-can-it-pass-constitutional-muster/" title="A Bill to Squeeze British Columbia Till Its Pips Squeak introduced in Alberta Legislature – but can it pass constitutional muster?">
							<img src="https://albertapolitics.ca/wp-content/uploads/2018/04/MARG-RACHEL-400x450.png" alt="A Bill to Squeeze British Columbia Till Its Pips Squeak introduced in Alberta Legislature – but can it pass constitutional muster?" data-original="https://albertapolitics.ca/wp-content/uploads/2018/04/MARG-RACHEL.png"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2018/04/a-bill-to-squeeze-british-columbia-till-its-pips-squeak-introduced-in-alberta-legislature-but-can-it-pass-constitutional-muster/" title="A Bill to Squeeze British Columbia Till Its Pips Squeak introduced in Alberta Legislature – but can it pass constitutional muster?">
          <h4>A Bill to Squeeze British Columbia Till Its Pips Squeak introduced in Alberta Legislature – but can it pass constitutional muster?</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Apr 17					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2017/06/david-khan-elected-lead-alberta-liberals-100-years-less-day-partys-last-election-victory/" title="David Khan elected to lead Alberta Liberals 100 years less a day after party’s last election victory">
							<img src="https://albertapolitics.ca/wp-content/uploads/2017/06/Cundal-298x300-298x300.jpg" alt="David Khan elected to lead Alberta Liberals 100 years less a day after party’s last election victory" data-original="" /></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2017/06/david-khan-elected-lead-alberta-liberals-100-years-less-day-partys-last-election-victory/" title="David Khan elected to lead Alberta Liberals 100 years less a day after party’s last election victory">
          <h4>David Khan elected to lead Alberta Liberals 100 years less a day after party’s last election victory</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jun 4					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2015/05/ndp-leader-rachel-notley-proves-electrifying-political-speech-making-still-thrives-in-canada/" title="NDP Leader Rachel Notley proves electrifying political speech-making still thrives in Canada">
							<img src="https://albertapolitics.ca/wp-content/uploads/2015/05/P1030639-400x450.jpg" alt="NDP Leader Rachel Notley proves electrifying political speech-making still thrives in Canada" data-original="https://albertapolitics.ca/wp-content/uploads/2015/05/P1030639.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2015/05/ndp-leader-rachel-notley-proves-electrifying-political-speech-making-still-thrives-in-canada/" title="NDP Leader Rachel Notley proves electrifying political speech-making still thrives in Canada">
          <h4>NDP Leader Rachel Notley proves electrifying political speech-making still thrives in Canada</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						May 4					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/distinction-rebellion-there-are-plenty-of-reasons-breaking-up-is-hard-to-do-so-dont-expect-the-ucp-to-do-it/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=distinction-rebellion-there-are-plenty-of-reasons-breaking-up-is-hard-to-do-so-dont-expect-the-ucp-to-do-it#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='34419' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://albertapolitics.ca/wp-content/uploads/Accomplishments-Doc-April-24.pdf ' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/intheshadows_square.jpg' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener noreferrer"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/the_future_of_albertas_oil_sands_industry' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/futureofalbertasoilsands_square.png ' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (337)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (57)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (5)</div></div>
</li>
	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,544)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (33)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/climenhaga-blog-ad.png' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2018 - Alberta Politics. Remove when purchase													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.8' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"35a90b15dd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=5.4.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=5.4.1' defer onload=''></script>
</body></html>