<!doctype html>
<!--[if lt IE 7]><html lang="en-CA" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-CA" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="						" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://albertapolitics.ca/xmlrpc.php">
<title>Virus-blocking masks are part of our future — it’s time to dump Canada’s unconstitutional anti-mask law - Alberta Politics</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://albertapolitics.ca/2020/04/virus-blocking-masks-are-part-of-our-future-its-time-to-dump-canadas-unconstitutional-anti-mask-law/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Virus-blocking masks are part of our future — it’s time to dump Canada’s unconstitutional anti-mask law - Alberta Politics" />
<meta property="og:description" content="Universal adoption of homemade face masks would have huge health and economic benefits in the current global coronavirus pandemic, says a paper published a few days ago by seven Yale professors. “We estimate that the benefits of each additional cloth mask worn by the public are conservatively in the $3,000-$6,000 (US) range due to their impact in slowing the spread of the virus,” concluded the researchers from The Ivy League university’s School of Management, Institute for Network Science, Department of Epidemiology and Infectious Diseases, and School of Public Health. “We must both encourage universal mask adoption and deal with the urgent policy priority that front-line health care workers face shortages of personal protective equipment, such as N95 respirators and surgical masks,” they wrote. An analysis by the U.S. Food and Drug Administration of the spread of influenza indicates that if 50 per cent of the U.S. population wore masks, transmission would be cut in half, and if 80 per cent did, the virus would be “essentially eliminated.” So the time, obviously, has come for the Government of Canada to repeal the unneeded and dangerous Preventing Persons from Concealing Their Identity during Riots and Unlawful Assemblies Act, which stands in the way of successfully implementing such a common sense policy. In addition to its infringement of our rights and the fact appropriate restrictions on the use of masks while committing crimes were already in the Criminal Code when the act was passed, this law now also presents a genuine public health threat in the face of rampant COVID-19 infection. The act was passed in 2013 by the Harper Government as a bit of tough-on-crime virtue signalling at a time suburban voters were growing weary of the Conservatives’ counterproductive austerity and worried about their increasingly obvious hostility to science and sound environmental policy. The target was supposedly activities like the large student demonstrations in Quebec the previous year and the G20 protests in Toronto the year before that, in which there were a few instances of violence. The large demonstrations presented, however, a much greater political threat to the kind of policies pushed by the Conservatives. The 2011 Stanley Cup riot in Vancouver was also trotted out as an excuse, although very few participants in that violence wore masks. With his policy emphasis on turning Canada into a petro-state, the foolishness of which is now fully exposed, prime minister Stephen Harper was also doubtless seeking ways to suppress protests against pipeline megaprojects. He may have thought the iniquitous 10-year prison sentences included in the act might just do the trick. A craven Liberal Party, then still the third party in Parliament and looking to shore up its appeal to soft Conservative voters in places like suburban Toronto and Montreal, went along with the charade. The New Democrats, Bloc Québécois and Parliament’s only Green stuck with democratic principles and voted no. The law was unneeded — Section 351 of the Criminal Code includes the offence of disguise with intent to commit an indictable offence. Inconveniently from the Conservatives’ perspective, however, that law requires prosecutors to prove the masked person intended to commit a crime. In other words, due process. The Preventing Persons from Concealing Their Identity during Riots and Unlawful Assemblies Act is almost certainly unconstitutional, since it interferes with constitutionally protected fundamental and legal rights and allows authorities to declare legal gatherings illegal and then implement harsh penalties. And while it includes a throwaway reference supposedly exempting face coverings worn for “lawful excuses,” it fails to define just what those might be. It is far from clear, for example, that legitimate fears of the propensity of Conservative supporters to stalk and harass public opponents of their policies would qualify. Consider the recent activities of a certain Alberta minister if the Crown, or the sight of a United Conservative Party political staff photographing the faces of public employees protesting Kenney Government policies with telephoto lenses at recent political protests in Edmonton if you want legal circumstances in which wearing a face covering in a crowd is reasonable. Typical of the Harper Government’s sneaky contempt for Parliament, the legislation was snuck in as a private member’s bill by an otherwise undistinguished Conservative MP from Alberta, allowing the government to avoid the scrutiny a government bill would have received. Blake Richards, the former real estate agent who was MP for Wild Rose at the time (and is now MP for Banff-Airdrie), was once being kicked out of the House of Commons for “excessive heckling.” More recently, he put his signature on the execrable Buffalo Declaration, a 6,000 word separatist screed of astonishing twaddle now largely forgotten as Alberta turns to begging Ottawa for handouts in the wake of the COVID-19 pandemic and the Russian-Saudi oil price war. To give Mr. Richards his due, while others have shut up about this embarrassment, he continues to tweet about it. Mr. Richards boasted in House of Commons debate that his bill, with its low burden of proof and long prison terms, “would change the stakes dramatically” for protesters. He had the cheek to argue it was needed because police found it inconvenient to have to prove intent to commit a crime under Section 351 of the Code. In other words, from start to finish the passage of this bill was a dismal performance by almost everyone involved. But as tends to happen with lousy legislation passed for lousy reasons, that’s all been forgotten while it squats on the books awaiting an opportunity to be misused. Under normal circumstances, the main perpetrators, the Conservatives, and their enablers, the Liberals, would do nothing — out of malice in the first case and embarrassment in the second. The extraordinary public health crisis we now face, however, provides an opportunity to achieve two positive goals: to rid ourselves of this dangerous and unneeded law while reducing the harm done by the terrible viral scourge that is sickening and killing Canadians. As they are now in Asia, our atavistic cultural objections notwithstanding, anti-viral masks are likely to be part of Canadian life going forward. This includes homemade masks that don’t do much to protect the wearer, but protect others from the wearer’s coughs and sneezes. We need to fix the law to acknowledge that urgent necessity. If it saves us the cost of seeing our tax dollars wasted to defend an unconstitutional law, so much the better." />
<meta property="og:url" content="https://albertapolitics.ca/2020/04/virus-blocking-masks-are-part-of-our-future-its-time-to-dump-canadas-unconstitutional-anti-mask-law/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Blake Richards" />
<meta property="article:tag" content="Bloc Québécois" />
<meta property="article:tag" content="Buffalo Declaration" />
<meta property="article:tag" content="Canadian Politics" />
<meta property="article:tag" content="Conservative Party of Canada" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Green party of Canada" />
<meta property="article:tag" content="Liberal Party of Canada" />
<meta property="article:tag" content="Medical Masks" />
<meta property="article:tag" content="New Democratic Party" />
<meta property="article:tag" content="Preventing Persons from Concealing Their Identity during Riots and Unlawful Assemblies Act" />
<meta property="article:tag" content="Stephen Harper" />
<meta property="article:tag" content="U.S. Food and Drug Administration" />
<meta property="article:tag" content="Virus Masks" />
<meta property="article:tag" content="Yale University" />
<meta property="article:section" content="Canadian Politics" />
<meta property="article:published_time" content="2020-04-06T05:02:40+00:00" />
<meta property="article:modified_time" content="2020-04-06T05:13:32+00:00" />
<meta property="og:updated_time" content="2020-04-06T05:13:32+00:00" />
<meta property="og:image" content="https://albertapolitics.ca/wp-content/uploads/MaskedMan.jpg" />
<meta property="og:image:secure_url" content="https://albertapolitics.ca/wp-content/uploads/MaskedMan.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertapolitics.ca/#website","url":"https://albertapolitics.ca/","name":"Alberta Politics","inLanguage":"en-CA","description":"David Climenhaga&#039;s Alberta Politics Blog","potentialAction":[{"@type":"SearchAction","target":"https://albertapolitics.ca/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://albertapolitics.ca/2020/04/virus-blocking-masks-are-part-of-our-future-its-time-to-dump-canadas-unconstitutional-anti-mask-law/#primaryimage","inLanguage":"en-CA","url":"https://albertapolitics.ca/wp-content/uploads/MaskedMan.jpg","width":1000,"height":600},{"@type":"WebPage","@id":"https://albertapolitics.ca/2020/04/virus-blocking-masks-are-part-of-our-future-its-time-to-dump-canadas-unconstitutional-anti-mask-law/#webpage","url":"https://albertapolitics.ca/2020/04/virus-blocking-masks-are-part-of-our-future-its-time-to-dump-canadas-unconstitutional-anti-mask-law/","name":"Virus-blocking masks are part of our future \u2014 it\u2019s time to dump Canada\u2019s unconstitutional anti-mask law - Alberta Politics","isPartOf":{"@id":"https://albertapolitics.ca/#website"},"inLanguage":"en-CA","primaryImageOfPage":{"@id":"https://albertapolitics.ca/2020/04/virus-blocking-masks-are-part-of-our-future-its-time-to-dump-canadas-unconstitutional-anti-mask-law/#primaryimage"},"datePublished":"2020-04-06T05:02:40+00:00","dateModified":"2020-04-06T05:13:32+00:00","author":{"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779"},"potentialAction":[{"@type":"ReadAction","target":["https://albertapolitics.ca/2020/04/virus-blocking-masks-are-part-of-our-future-its-time-to-dump-canadas-unconstitutional-anti-mask-law/"]}]},{"@type":["Person"],"@id":"https://albertapolitics.ca/#/schema/person/01c0fbb2d5b9c8762f4928580a962779","name":"David Climenhaga","image":{"@type":"ImageObject","@id":"https://albertapolitics.ca/#authorlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=96&d=mm&r=r","caption":"David Climenhaga"},"sameAs":["https://www.facebook.com/david.climenhaga.7","https://twitter.com/djclimenhaga"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="https://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="https://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Virus-blocking masks are part of our future — it’s time to dump Canada’s unconstitutional anti-mask law Comments Feed" href="https://albertapolitics.ca/2020/04/virus-blocking-masks-are-part-of-our-future-its-time-to-dump-canadas-unconstitutional-anti-mask-law/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58050199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://albertapolitics.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.5" type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://albertapolitics.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/albertapolitics.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.2.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.2.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=5.2.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='https://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albertapolitics.ca/?p=33862' />
<link rel="alternate" type="application/json+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2020%2F04%2Fvirus-blocking-masks-are-part-of-our-future-its-time-to-dump-canadas-unconstitutional-anti-mask-law%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertapolitics.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertapolitics.ca%2F2020%2F04%2Fvirus-blocking-masks-are-part-of-our-future-its-time-to-dump-canadas-unconstitutional-anti-mask-law%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : '58f0fb48f2'
 };
</script>
<meta name="generator" content="Site Kit by Google 1.6.0" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4470338939472527",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-33862 single-format-standard mmm mega_main_menu-2-1-2 symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div class="wrapper">
<header class="header4">
	
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
						
											</div>
					<div class="header-center3"> <a href="https://albertapolitics.ca/"> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-ssl.png " alt="Alberta Politics"> </a> </div>
					<div class="header-right3">
												<!-- This content shows up if there are no widgets defined in the backend. -->

											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
			</div>
			<div class="header4-center">
			David Climenhaga&#039;s Alberta Politics Blog			</div>
			<div class="header4-right">
			Monday, April 6, 2020			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-top-nav" class="nav navbar-nav"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://albertapolitics.ca/top-news/">All News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/albertas-premiers-since-launch-albertapolitics-ca/">Premiers</a></li>
<li id="menu-item-32647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/land-acknowledgement/">Land Acknowledgement</a></li>
</ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
		<div id="crumbs"><a href="https://albertapolitics.ca/">Home</a>  /  <a href="https://albertapolitics.ca/category/canadian-politics/">Canadian Politics</a>  /  <span>Virus-blocking masks are part of our future — it’s time to dump Canada’s unconstitutional anti-mask law</span></div>	<div id="content">
		<div id="main" class="clearfix" role="main">
			<div class="topimage-poststyle5"> <a href="https://albertapolitics.ca/2020/04/virus-blocking-masks-are-part-of-our-future-its-time-to-dump-canadas-unconstitutional-anti-mask-law/" title="Virus-blocking masks are part of our future — it’s time to dump Canada’s unconstitutional anti-mask law">
								<img src="https://albertapolitics.ca/wp-content/uploads/MaskedMan-900x425.jpg" alt="Alberta Politics"/></a> 
			<div class="module5-caption">The author in a homemade anti-virus mask — he’s not any more enthusiastic about wearing this than President Trump is, but he’ll get used to it if he has to (Photo: David J. Climenhaga). </div>			</div>
			<header class="article-header2">
				<div class="cat-single2">
					<a href="https://albertapolitics.ca/category/canadian-politics/" rel="category tag">Canadian Politics</a>				</div>
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						Virus-blocking masks are part of our future — it’s time to dump Canada’s unconstitutional anti-mask law					</h1>
				</div>
				<div class="subtitle-single">
					<h4></h4>
				</div>
			</header>
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=77&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9acc1f4feb640dc310e08ee0449bb4b0?s=154&#038;d=mm&#038;r=r 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h4>
								<a href="https://albertapolitics.ca/profile/david/" title="Posts by David Climenhaga" rel="author">David Climenhaga</a>							</h4>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 April 06, 2020, 1:02 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://albertapolitics.ca/2020/04/virus-blocking-masks-are-part-of-our-future-its-time-to-dump-canadas-unconstitutional-anti-mask-law/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="https://twitter.com/share?url=https://albertapolitics.ca/2020/04/virus-blocking-masks-are-part-of-our-future-its-time-to-dump-canadas-unconstitutional-anti-mask-law/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">9 mins</span>											
				</div>
			</div>
			<article id="post-33862" class="clearfix post-33862 post type-post status-publish format-standard has-post-thumbnail hentry category-canadian-politics tag-blake-richards tag-bloc-quebecois tag-buffalo-declaration tag-canadian-politics tag-conservative-party-of-canada tag-covid-19 tag-green-party-of-canada tag-liberal-party-of-canada tag-medical-masks tag-new-democratic-party tag-preventing-persons-from-concealing-their-identity-during-riots-and-unlawful-assemblies-act tag-stephen-harper tag-u-s-food-and-drug-administration tag-virus-masks tag-yale-university" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p class="p1">Universal adoption of homemade face masks would have huge health and economic benefits in the current global coronavirus pandemic, <a href="https://papers.ssrn.com/sol3/papers.cfm?abstract_id=3567438">says a paper</a> published a few days ago by seven Yale professors.</p>
<p class="p1">“We estimate that the benefits of each additional cloth mask worn by the public are conservatively in the $3,000-$6,000 (US) range due to their impact in slowing the spread of the virus,” concluded the researchers from The Ivy League university’s School of Management, Institute for Network Science, Department of Epidemiology and Infectious Diseases, and School of Public Health.</p>
<div id="attachment_33866" style="width: 347px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-33866" class=" wp-image-33866" src="https://albertapolitics.ca/wp-content/uploads/Okinawa-281x300.jpg" alt="" width="337" height="360" srcset="https://albertapolitics.ca/wp-content/uploads/Okinawa-281x300.jpg 281w, https://albertapolitics.ca/wp-content/uploads/Okinawa.jpg 800w" sizes="(max-width: 337px) 100vw, 337px" /><p id="caption-attachment-33866" class="wp-caption-text">Masks to prevent the spread of viruses are common in Asia, as in this street scene in Naha City, Okinawa (Photo: David J. Climenhaga).</p></div>
<p class="p1">“We must both encourage universal mask adoption and deal with the urgent policy priority that front-line health care workers face shortages of personal protective equipment, such as N95 respirators and surgical masks,” they wrote.</p>
<p class="p1"><a href="https://www.theguardian.com/commentisfree/2020/apr/04/why-wear-a-mask-may-be-our-best-weapon-to-stop-coronavirus">An analysis by the U.S. Food and Drug Administration</a> of the spread of influenza indicates that if 50 per cent of the U.S. population wore masks, transmission would be cut in half, and if 80 per cent did, the virus would be “essentially eliminated.”</p>
<p class="p1">So the time, obviously, has come for the Government of Canada to repeal the unneeded and dangerous <a href="https://laws-lois.justice.gc.ca/eng/annualstatutes/2013_15/page-1.html"><i>Preventing Persons from Concealing Their Identity during Riots and Unlawful Assemblies Act</i></a>, which stands in the way of successfully implementing such a common sense policy.</p>
<p class="p1">In addition to its infringement of our rights and the fact appropriate restrictions on the use of masks while committing crimes were already in the Criminal Code when the act was passed, this law now also presents a genuine public health threat in the face of rampant COVID-19 infection.</p>
<p class="p1">The act was passed in 2013 by the Harper Government as a bit of tough-on-crime virtue signalling at a time suburban voters were growing weary of the Conservatives’ counterproductive austerity and worried about their increasingly obvious hostility to science and sound environmental policy.</p>
<p class="p1">The target was supposedly activities like the large student demonstrations in Quebec the previous year and the G20 protests in Toronto the year before that, in which there were a few instances of violence. The large demonstrations presented, however, a much greater <i>political</i> threat to the kind of policies pushed by the Conservatives.</p>
<div id="attachment_33864" style="width: 343px" class="wp-caption alignright"><img aria-describedby="caption-attachment-33864" class=" wp-image-33864" src="https://albertapolitics.ca/wp-content/uploads/Blackett-300x285.jpeg" alt="" width="333" height="316" srcset="https://albertapolitics.ca/wp-content/uploads/Blackett-300x285.jpeg 300w, https://albertapolitics.ca/wp-content/uploads/Blackett.jpeg 700w" sizes="(max-width: 333px) 100vw, 333px" /><p id="caption-attachment-33864" class="wp-caption-text">A United Conservative Party staffer photographs public employees protesting UCP policies at the Alberta Legislature on Feb. 27 (Photo: Twitter).</p></div>
<p class="p1">The 2011 Stanley Cup riot in Vancouver was also trotted out as an excuse, although very few participants in that violence wore masks.</p>
<p class="p1">With his policy emphasis on turning Canada into a petro-state, the foolishness of which is now fully exposed, prime minister Stephen Harper was also doubtless seeking ways to suppress protests against pipeline megaprojects. He may have thought the iniquitous 10-year prison sentences included in the act might just do the trick.</p>
<p class="p1">A craven Liberal Party, then still the third party in Parliament and looking to shore up its appeal to soft Conservative voters in places like suburban Toronto and Montreal, went along with the charade. The New Democrats, Bloc Québécois and Parliament’s only Green stuck with democratic principles and voted no.</p>
<p class="p1">The law was unneeded — Section 351 of the Criminal Code includes the offence of disguise with intent to commit an indictable offence. Inconveniently from the Conservatives’ perspective, however, that law requires prosecutors to prove the masked person intended to commit a crime. In other words, due process.</p>
<p class="p1">The<i> Preventing Persons from Concealing Their Identity during Riots and Unlawful Assemblies Act</i> is almost certainly unconstitutional, since it interferes with constitutionally protected fundamental and legal rights and allows authorities to declare legal gatherings illegal and then implement harsh penalties.</p>
<p class="p1">And while it includes a throwaway reference supposedly exempting face coverings worn for “lawful excuses,” it fails to define just what those might be. It is far from clear, for example, that legitimate fears of the propensity of Conservative supporters to stalk and harass public opponents of their policies would qualify.</p>
<div id="attachment_33865" style="width: 347px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-33865" class=" wp-image-33865" src="https://albertapolitics.ca/wp-content/uploads/BlakeRichards-1-300x300.jpg" alt="" width="337" height="337" srcset="https://albertapolitics.ca/wp-content/uploads/BlakeRichards-1-300x300.jpg 300w, https://albertapolitics.ca/wp-content/uploads/BlakeRichards-1-150x150.jpg 150w, https://albertapolitics.ca/wp-content/uploads/BlakeRichards-1-333x333.jpg 333w, https://albertapolitics.ca/wp-content/uploads/BlakeRichards-1.jpg 500w" sizes="(max-width: 337px) 100vw, 337px" /><p id="caption-attachment-33865" class="wp-caption-text">Banff-Airdrie Conservative MP Blake Richards (Photo: Twitter).</p></div>
<p class="p1">Consider the recent activities of a certain Alberta minister if the Crown, or the sight of a United Conservative Party political staff photographing the faces of public employees protesting Kenney Government policies with telephoto lenses at recent political protests in Edmonton if you want legal circumstances in which wearing a face covering in a crowd is reasonable.</p>
<p class="p1">Typical of the Harper Government’s sneaky contempt for Parliament, the legislation was snuck in as a private member’s bill by an otherwise undistinguished Conservative MP from Alberta, allowing the government to avoid the scrutiny a government bill would have received.</p>
<p class="p1">Blake Richards, the former real estate agent who was MP for Wild Rose at the time (and is now MP for Banff-Airdrie), was once being kicked out of the House of Commons for “excessive heckling.” More recently, he put his signature on the execrable Buffalo Declaration, a 6,000 word separatist screed of astonishing twaddle now largely forgotten as Alberta turns to begging Ottawa for handouts in the wake of the COVID-19 pandemic and the Russian-Saudi oil price war. To give Mr. Richards his due, while others have shut up about this embarrassment, <a href="https://twitter.com/BlakeRichardsMP/status/1245010258637938688">he continues to tweet about it</a>.</p>
<p class="p1"><a href="https://www.ourcommons.ca/DocumentViewer/en/41-1/house/sitting-48/hansard#int-4798934">Mr. Richards boasted in House of Commons debate</a> that his bill, with its low burden of proof and long prison terms, <span class="s1">“would change the stakes dramatically</span>” for protesters. He had the cheek to argue it was needed because police found it inconvenient to have to prove intent to commit a crime under Section 351 of the Code.</p>
<p class="p1">In other words, from start to finish the passage of this bill was a dismal performance by almost everyone involved.</p>
<p class="p1">But as tends to happen with lousy legislation passed for lousy reasons, that’s all been forgotten while it squats on the books awaiting an opportunity to be misused.</p>
<p class="p1">Under normal circumstances, the main perpetrators, the Conservatives, and their enablers, the Liberals, would do nothing — out of malice in the first case and embarrassment in the second.</p>
<p class="p1">The extraordinary public health crisis we now face, however, provides an opportunity to achieve two positive goals: to rid ourselves of this dangerous and unneeded law while reducing the harm done by the terrible viral scourge that is sickening and killing Canadians.</p>
<p class="p1">As they are now in Asia, our atavistic cultural objections notwithstanding, anti-viral masks are likely to be part of Canadian life going forward. This includes homemade masks that don’t do much to protect the wearer, but protect others from the wearer’s coughs and sneezes.</p>
<p class="p1">We need to fix the law to acknowledge that urgent necessity. If it saves us the cost of seeing our tax dollars wasted to defend an unconstitutional law, so much the better.</p>
<div style="text-align:center;"><script src="//ap.lijit.com/www/delivery/fpi.js?z=673666&width=300&height=250"></script></div></div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/blake-richards/" rel="tag">Blake Richards</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/bloc-quebecois/" rel="tag">Bloc Québécois</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/buffalo-declaration/" rel="tag">Buffalo Declaration</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/canadian-politics/" rel="tag">Canadian Politics</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/conservative-party-of-canada/" rel="tag">Conservative Party of Canada</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/covid-19/" rel="tag">COVID-19</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/green-party-of-canada/" rel="tag">Green party of Canada</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/liberal-party-of-canada/" rel="tag">Liberal Party of Canada</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/medical-masks/" rel="tag">Medical Masks</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/new-democratic-party/" rel="tag">New Democratic Party</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/preventing-persons-from-concealing-their-identity-during-riots-and-unlawful-assemblies-act/" rel="tag">Preventing Persons from Concealing Their Identity during Riots and Unlawful Assemblies Act</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/stephen-harper/" rel="tag">Stephen Harper</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/u-s-food-and-drug-administration/" rel="tag">U.S. Food and Drug Administration</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/virus-masks/" rel="tag">Virus Masks</a> <a class="btn btn-xs btn-primary" href="https://albertapolitics.ca/tag/yale-university/" rel="tag">Yale University</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE							</h4>
							<h5><a href="https://albertapolitics.ca/2020/03/think-what-we-could-have-accomplished-if-wed-focused-on-climate-change-like-were-focusing-on-covid-19/">
								Think what we could have accomplished if we’d concentrated on climate change like we’re focusing on COVID-19!								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2018/02/albertas-ndp-likely-prefer-liberal-government-victoria-b-c-s-ndp-just-might-prefer-ucp-edmonton/" title="Why Alberta’s NDP would likely prefer a Liberal government in Victoria and B.C.’s NDP just might prefer the UCP in Edmonton">
							<img src="https://albertapolitics.ca/wp-content/uploads/2018/02/Victoria-400x450.jpg" alt="Why Alberta’s NDP would likely prefer a Liberal government in Victoria and B.C.’s NDP just might prefer the UCP in Edmonton" data-original="https://albertapolitics.ca/wp-content/uploads/2018/02/Victoria.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2018/02/albertas-ndp-likely-prefer-liberal-government-victoria-b-c-s-ndp-just-might-prefer-ucp-edmonton/" title="Why Alberta’s NDP would likely prefer a Liberal government in Victoria and B.C.’s NDP just might prefer the UCP in Edmonton">
          <h4>Why Alberta’s NDP would likely prefer a Liberal government in Victoria and B.C.’s NDP just might prefer the UCP in Edmonton</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Feb 2					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2018/06/hopes-and-prayers-ontario-now-lets-get-back-to-dr-suzuki-and-the-u-of-a-honorary-degree/" title="Hopes and Prayers, Ontario … Now, let’s get back to Dr. Suzuki and the U of A honorary degree …">
							<img src="https://albertapolitics.ca/wp-content/uploads/Ford-297x300.jpg" alt="Hopes and Prayers, Ontario … Now, let’s get back to Dr. Suzuki and the U of A honorary degree …" data-original="https://albertapolitics.ca/wp-content/uploads/PROTESTERS.jpeg" /></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2018/06/hopes-and-prayers-ontario-now-lets-get-back-to-dr-suzuki-and-the-u-of-a-honorary-degree/" title="Hopes and Prayers, Ontario … Now, let’s get back to Dr. Suzuki and the U of A honorary degree …">
          <h4>Hopes and Prayers, Ontario … Now, let’s get back to Dr. Suzuki and the U of A honorary degree …</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Jun 8					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2017/12/whole-lotta-scrambling-going-24-7-can-2015-pmo-security-breach-whodunit-solved/" title="There was a whole lotta scrambling going on, 24/7 … can the 2015 PMO security breach whodunit be solved?">
							<img src="https://albertapolitics.ca/wp-content/uploads/2017/12/HARPER-FLUNKY-400x450.jpg" alt="There was a whole lotta scrambling going on, 24/7 … can the 2015 PMO security breach whodunit be solved?" data-original="https://albertapolitics.ca/wp-content/uploads/2017/12/HARPER-FLUNKY.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2017/12/whole-lotta-scrambling-going-24-7-can-2015-pmo-security-breach-whodunit-solved/" title="There was a whole lotta scrambling going on, 24/7 … can the 2015 PMO security breach whodunit be solved?">
          <h4>There was a whole lotta scrambling going on, 24/7 … can the 2015 PMO security breach whodunit be solved?</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Dec 28					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://albertapolitics.ca/2019/10/green-party-candidate-drops-out-in-edmonton-strathcona-urges-supporters-to-switch-to-ndp/" title="Green Party candidate drops out in Edmonton Strathcona, urges supporters to switch to NDP">
							<img src="https://albertapolitics.ca/wp-content/uploads/MK-Main-400x450.jpg" alt="Green Party candidate drops out in Edmonton Strathcona, urges supporters to switch to NDP" data-original="https://albertapolitics.ca/wp-content/uploads/MK-Main.jpg"/></a>
        <div class="related-title"> <a href="https://albertapolitics.ca/2019/10/green-party-candidate-drops-out-in-edmonton-strathcona-urges-supporters-to-switch-to-ndp/" title="Green Party candidate drops out in Edmonton Strathcona, urges supporters to switch to NDP">
          <h4>Green Party candidate drops out in Edmonton Strathcona, urges supporters to switch to NDP</h4>
          </a> 
					<div class="module4-meta">
						Climenhaga<span> / </span>
						Oct 17					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<h3 id="comments">
	One Comment	to: 	Virus-blocking masks are part of our future — it’s time to dump Canada’s unconstitutional anti-mask law</h3>
<ol class="commentlist">
		<li class="comment even thread-even depth-1">
		<article id="comment-104041" class="clearfix">
			<header class="comment-author vcard">
								<!-- custom gravatar call -->
								<img alt='' src='https://secure.gravatar.com/avatar/2660bc2616ab9d6de4b16dd96db6e012?s=75&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/2660bc2616ab9d6de4b16dd96db6e012?s=150&#038;d=mm&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' />				<!-- end custom gravatar call -->
				<div class="comment-name"><h4>Dave</h4></div>
				<div class="comment-time">April 6th, 2020</div>
			</header>
						<section class="comment_content clearfix">
				<p>To mask or not to mask, &#8230; that is the question these days. </p>
<p>One of the unintended consequences of our modern sometime over surveillance society is people go to lengths to conseal their identity.   This is true in London, Hong Kong, Ottawa and also here.  </p>
<p>Of course governments don&#8217;t like that annonymity might embolden protesters, hence excessively restrictive laws to go hand in hand with excessive surveillance.  </p>
<p>However, given current circumstances we have a  big dilema, wearing masks is making a big comeback and is becoming more than just fashionable.</p>
				<a rel='nofollow' class='comment-reply-link' href='#comment-104041' data-commentid="104041" data-postid="33862" data-belowelement="comment-104041" data-respondelement="respond" aria-label='Reply to Dave'>Reply</a>							</section>
			
		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
</ol>
<nav id="comment-nav">
	<ul class="clearfix">
		<li>
					</li>
		<li>
					</li>
	</ul>
</nav>
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/virus-blocking-masks-are-part-of-our-future-its-time-to-dump-canadas-unconstitutional-anti-mask-law/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=virus-blocking-masks-are-part-of-our-future-its-time-to-dump-canadas-unconstitutional-anti-mask-law#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://albertapolitics.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='33862' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="search-4" class="widget widget_search"><form method="get" class="form-search" action="https://albertapolitics.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
</form></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/the_future_of_albertas_oil_sands_industry' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/futureofalbertasoilsands_square.png' alt='Ad' /></a></div><div id="text-3" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Support ALBERTAPOLITICS.CA</h3></div>			<div class="textwidget"><p><center><a title="PayPal Donate" href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" target="_blank" rel="noopener noreferrer"><img src="https://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></p>
</div>
		</div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.parklandinstitute.ca/a_basic_income_for_alberta' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/basicincomeforalberta_square.jpg' alt='Ad' /></a></div><div id="extended-categories-3" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><div class="widgettitle-wrapper"><h3 class="widgettitle">Categories</h3></div><ul>	<li class="cat-item cat-item-4 current-cat"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (331)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (26)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (56)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (5)</div></div>
</li>
	<li class="cat-item cat-item-396"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (1,515)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="https://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (33)</div></div>
</li>
</ul></div><div id="adwidget_imagewidget-9" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='https://albertapolitics.ca/wp-content/uploads/climenhaga-blog-ad.png' alt='Ad' /></a></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
																				</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
						<div class="col-md-3">
							
													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://albertapolitics.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-26751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://albertapolitics.ca/">Home</a></li>
<li id="menu-item-26750" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://albertapolitics.ca/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2018 - Alberta Politics. Remove when purchase													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="https://albertapolitics.ca/wp-content/uploads/upfw/albertapoliticslogo-small.png " alt="Alberta Politics"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<style type="text/css"></style><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://albertapolitics.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/albertapolitics.ca\/wp-admin\/admin-ajax.php","nonce":"7d1bb0d7e1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=5.2.5' defer onload=''></script>
<script type='text/javascript' src='https://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=5.2.5' defer onload=''></script>
</body></html>