<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Alberta PoliticsIt was wall-to-wall Brad Wall as premier exits, stage right, before wheels fall off Saskatchewan Party bus - Alberta Politics</title>

    <!-- Twitter Card data -->
    <meta name="twitter:card" content="summary">
    <meta name="twitter:title" content="It was wall-to-wall Brad Wall as premier exits, stage right, before wheels fall off Saskatchewan Party bus">
    <meta name="twitter:image" content="http://albertapolitics.ca/wp-content/uploads/2017/12/WALLPAPER2-copy-150x150.jpg">

	<!-- Open Graph data -->
	<meta property="og:type" content="article">
	<meta property="og:title" content="It was wall-to-wall Brad Wall as premier exits, stage right, before wheels fall off Saskatchewan Party bus" />
	<meta property="og:url" content="http://albertapolitics.ca/2017/12/wall-wall-brad-wall-premier-exits-stage-right-wheels-fall-off-saskatchewan-party-bus/"/>
	<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2017/12/WALLPAPER2-copy-150x150.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://albertapolitics.ca/2017/12/wall-wall-brad-wall-premier-exits-stage-right-wheels-fall-off-saskatchewan-party-bus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It was wall-to-wall Brad Wall as premier exits, stage right, before wheels fall off Saskatchewan Party bus - Alberta Politics" />
<meta property="og:description" content="PHOTOS: Saskatchewan Premier Brad Wall, smiling like old times, says farewell in this video screenshot to an adoring media on his last day in the provincial Legislature in Regina yesterday. Below: U.S. President Abraham Lincoln and Alberta Trade Minister Deron Bilous. Political coverage was wall-to-wall Brad Wall yesterday as mainstream media said farewell to their &hellip;" />
<meta property="og:url" content="http://albertapolitics.ca/2017/12/wall-wall-brad-wall-premier-exits-stage-right-wheels-fall-off-saskatchewan-party-bus/" />
<meta property="og:site_name" content="Alberta Politics" />
<meta property="article:author" content="https://www.facebook.com/david.climenhaga.7" />
<meta property="article:tag" content="Alberta NDP" />
<meta property="article:tag" content="Alberta politics" />
<meta property="article:tag" content="Brad Wall" />
<meta property="article:tag" content="Conservative Party of Canada" />
<meta property="article:tag" content="Deron Bilous" />
<meta property="article:tag" content="Margaret Thatcher" />
<meta property="article:tag" content="media" />
<meta property="article:tag" content="Neoliberalism" />
<meta property="article:tag" content="Progressive Conservative Party of Saskatchewan" />
<meta property="article:tag" content="Rachel Notley" />
<meta property="article:tag" content="Ralph Klein" />
<meta property="article:tag" content="Saskatchewan Party" />
<meta property="article:tag" content="Saskatchewan Politics" />
<meta property="article:tag" content="Stephen Harper" />
<meta property="article:section" content="Alberta Politics" />
<meta property="article:published_time" content="2017-12-08T02:17:45-05:00" />
<meta property="og:image" content="http://albertapolitics.ca/wp-content/uploads/2017/12/WALLPAPER2-copy.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="492" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/albertapolitics.ca\/","name":"Alberta Politics","potentialAction":{"@type":"SearchAction","target":"http:\/\/albertapolitics.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Feed" href="http://albertapolitics.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; Comments Feed" href="http://albertapolitics.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alberta Politics &raquo; It was wall-to-wall Brad Wall as premier exits, stage right, before wheels fall off Saskatchewan Party bus Comments Feed" href="http://albertapolitics.ca/2017/12/wall-wall-brad-wall-premier-exits-stage-right-wheels-fall-off-saskatchewan-party-bus/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-58050199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-58050199-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/albertapolitics.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/reset.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='grids-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/grid.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/font-awsome/css/font-awesome.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/slicknav.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/nav-menu.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='top-menu-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/top-menu.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='hover-effect-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/hover-effects.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/flexslider.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='entry-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/entry.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='cute-slider-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/cute-slider.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://albertapolitics.ca/wp-content/themes/paradox/css/responsive.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://albertapolitics.ca/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/modernizr.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.slider.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.transitions.all.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='http://albertapolitics.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://albertapolitics.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://albertapolitics.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://albertapolitics.ca/?p=25988' />
<link rel="alternate" type="application/json+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2017%2F12%2Fwall-wall-brad-wall-premier-exits-stage-right-wheels-fall-off-saskatchewan-party-bus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://albertapolitics.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbertapolitics.ca%2F2017%2F12%2Fwall-wall-brad-wall-premier-exits-stage-right-wheels-fall-off-saskatchewan-party-bus%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://albertapolitics.ca/wp-admin/admin-ajax.php',
   nonce : 'c014b4da82'
 };
</script>
<script>
Cute.ModuleLoader.css3d_files    =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.css3d.module.js'];
Cute.ModuleLoader.canvas_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.canvas.module.js'];
Cute.ModuleLoader.dom2d_files  =  ['http://albertapolitics.ca/wp-content/themes/paradox/js/cute/cute.2d.module.js'];
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58050199-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
p {
	color: #000000 !important;
}

.sharer {
	padding-bottom: 30px;
}		</style>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6612591938398030",
    enable_page_level_ads: true
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21633434786/AP_LB', [728, 90], 'div-gpt-ad-1505759170739-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-25988 single-format-standard symple-shortcodes  symple-shortcodes-responsive">

<div class="sf-responsive"></div>

<!-- Top Bar -->
<div class="top-bar">
<div class="container">

<!-- Top Menu -->
    <div class="grid-2-3">
    
<ul class="top-menu"><li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
</ul>
    </div>
<!-- End Top Menu -->

<!-- Search Bar -->
<div class="grid-3">
<div class="search-container">
<form method="get" class="search-bar">
<input type="text" placeholder="Search..." class="search-text" name="s" />
<input type="submit" value="submit" class="search-button">
</form>
</div>
</div>
<!-- End Search Bar -->

<div class="clear"></div>
</div>
</div>
<!-- Top Bar -->



<!-- Header -->
<div class="spacing-70"></div>
<div class="container">
<div class="full-width header">

<ul class="header-social left">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<div class="logo">
    <a href="http://albertapolitics.ca/">
    	<img src="http://djclimenhaga.wpengine.com/wp-content/uploads/2017/04/AlbertaPoliticsLogo.png" alt="Logo">
    </a>
</div>

<ul class="header-social mobile">
<li><a href="https://www.facebook.com/david.climenhaga.7"><i class="fa fa-facebook"></i></a></li>

<li><a href="https://twitter.com/djclimenhaga"><i class="fa fa-twitter"></i></a></li>

<li><a href="https://plus.google.com/114282962894026091255/posts"><i class="fa fa-google-plus"></i></a></li>


</ul>

<ul class="header-social right">




</ul>

</div>
</div>
<div class="spacing-70"></div>
<!-- End Header -->



<!-- Main Menu -->

<div class="container main-menu">
<div class="full-width">
<div class="nav-container">
<ul class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15918"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15929"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15936"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
</ul></div>
</div>
<div class="spacing-50"></div>
</div>

<!-- Main Menu -->
<!-- Start Blog Container -->
<div class="container">

	    

	<!-- Default Blog Container -->
	<div class="grid-3-4">
    
        <!-- ======================================== Blog Item ======================================== -->
    <div class="single-post">
    <div class="thumb-container"><a href="http://albertapolitics.ca/2017/12/wall-wall-brad-wall-premier-exits-stage-right-wheels-fall-off-saskatchewan-party-bus/"><div class="hover-effect standard"></div></a><img width="600" height="300" src="http://albertapolitics.ca/wp-content/uploads/2017/12/WALLPAPER2-copy-600x300.jpg" class="post-thumbnail wp-post-image" alt="" /></div>    
    <div class="meta-data">
    <span><i class="fa fa-pencil"></i> David Climenhaga</span>
 	<span><i class="fa fa-clock-o"></i>
	4 hours ago    </span>
    <span><i class="fa fa-comments"></i> No Comments</span>
   
    </div>
    
    <h1 class="post-title">It was wall-to-wall Brad Wall as premier exits, stage right, before wheels fall off Saskatchewan Party bus</h1>

    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2017/12/wall-wall-brad-wall-premier-exits-stage-right-wheels-fall-off-saskatchewan-party-bus/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=It was wall-to-wall Brad Wall as premier exits, stage right, before wheels fall off Saskatchewan Party bus&nbsp;http://albertapolitics.ca/2017/12/wall-wall-brad-wall-premier-exits-stage-right-wheels-fall-off-saskatchewan-party-bus/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2017/12/wall-wall-brad-wall-premier-exits-stage-right-wheels-fall-off-saskatchewan-party-bus/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2017/12/wall-wall-brad-wall-premier-exits-stage-right-wheels-fall-off-saskatchewan-party-bus/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2017/12/wall-wall-brad-wall-premier-exits-stage-right-wheels-fall-off-saskatchewan-party-bus/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>
        
    <div class="entry">
   	<p class="p1" style="text-align: center;"><b>PHOTOS: Saskatchewan Premier Brad Wall, smiling like old times, says farewell in this video screenshot to an adoring media on his last day in the provincial Legislature in Regina yesterday. Below: U.S. President Abraham Lincoln and Alberta Trade Minister Deron Bilous. </b></p>
<p class="p1">Political coverage was wall-to-wall Brad Wall yesterday as mainstream media said farewell to their beloved posterboy for Western Canadian austerity.</p>
<p class="p1">Saskatchewan Premier Wall – once known as the Mr. Congeniality of Canadian politics, but lately an increasingly cranky figure as recession and persistently low oil prices exposed the cracks in his government’s austerity and privatization agenda – gave his last speech in the province’s Legislature in Regina.</p>
<p class="p1"><img class="size-medium wp-image-25990 alignleft" src="http://albertapolitics.ca/wp-content/uploads/2017/12/Lincoln-235x300.jpg" alt="" width="235" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2017/12/Lincoln-235x300.jpg 235w, http://albertapolitics.ca/wp-content/uploads/2017/12/Lincoln.jpg 500w" sizes="(max-width: 235px) 100vw, 235px" />In response, media really poured it on.</p>
<p class="p1"><a href="http://www.ctvnews.ca/canada/tears-tributes-as-saskatchewan-premier-brad-wall-bids-farewell-to-legislature-1.3711684">CTV alliteratively recounted</a> yesterday’s “tears and tributes” in Regina.</p>
<p class="p1"><a href="http://leaderpost.com/news/politics/walls-final-day-in-the-legislature-is-near">Postmedia’s reporter seemed to suggest</a> Mr. Wall got his inspiration from Abraham Lincoln, leastways, the Disney version of the Civil War U.S. president. The story didn’t actually say Mr. Wall was born in a log cabin, but it came close.</p>
<p class="p1"><a href="http://www.cbc.ca/news/canada/saskatchewan/brad-wall-last-day-sask-assembly-1.4435924">To the CBC</a>, he was “Just Brad.”</p>
<p class="p1">You get the picture.</p>
<p class="p1">What you didn’t get from the media was much of what Mr. Wall actually said – which from the few quotes provided by reporters mostly seemed to be the usual anodyne platitudes uttered by exiting Canadian politicians on their way out the door.</p>
<p class="p1">Well, give the man his due. The Swift Current MLA was premier for 14 years, led his Saskatchewan Party to three big majorities, and was very popular with voters through most of his career.</p>
<p class="p1">The rebranding of the Saskatchewan Progressive Conservative Party was made necessary by the mid-1990s corruption scandal in Saskatchewan that saw more than a dozen PC MLAs convicted. Mr. Wall made it work.</p>
<p class="p1"><img class="size-medium wp-image-25989 alignright" src="http://albertapolitics.ca/wp-content/uploads/2017/12/BilousUpClose-245x300.jpg" alt="" width="245" height="300" srcset="http://albertapolitics.ca/wp-content/uploads/2017/12/BilousUpClose-245x300.jpg 245w, http://albertapolitics.ca/wp-content/uploads/2017/12/BilousUpClose.jpg 500w" sizes="(max-width: 245px) 100vw, 245px" />While Mr. Wall’s mood turned sour with the onset of low petroleum prices, the defeat of the Harper Conservatives in Ottawa, and the reluctance of some provinces to see bitumen pipelines from Canada’s Prairies running through their real estate, he had the wit to get out before his reputation was in tatters. Some other Saskatchewan Party premier will now have to take the blame as the provincial economy moves further south.</p>
<p class="p1">The election of an NDP government in Alberta seemed particularly to get up Mr. Wall’s nose. He showed up in Calgary from time to time to complain petulantly about Premier Rachel Notley to conservative-dominated oilpatch audiences.</p>
<p class="p1">This hostility may be what’s driving Saskatchewan’s <a href="http://albertapolitics.ca/2017/12/great-alberto-saskatchewanian-licence-plate-war-2017-need-know/">nutty ban on Alberta licence plates</a> on highway construction worksites. Indeed, Mr. Wall took time out from his round of farewells yesterday <a href="http://www.cbc.ca/news/canada/edmonton/licence-plate-feud-alberta-saskatchewan-road-projects-1.4437521">to insist</a> Saskatchewan won’t be backing off the Plate War any time soon.</p>
<p class="p1">This prompted jeers from Alberta’s government. Trade Minister Deron Bilous called him “desperate to change the channel from his bad-for-business budget” on the CBC’s morning radio show yesterday. <a href="https://globalnews.ca/news/3904098/alberta-premier-rachel-notley-takes-jab-at-saskatchewan-over-licence-plate-ban/">Premier Notley told the Edmonton Chamber of Commerce</a> that “what’s really going on here, we know full well, is the Saskatchewan government decided to slap a 6 per cent tax onto the construction industry and people are hurting and they’re trying to distract from it.”</p>
<p class="p1">She got laughs when she joked that “if any of you drove here and have a Saskatchewan licence plate, you might want to move your car, because we are towing.” And she got a standing ovation at the end of her speech.</p>
<p class="p1">The late stages of Mr. Wall’s political career casts some useful illumination on the problem for neoliberal ideologues who want to move democratic societies like Canada’s toward full-blown austerity and privatization, a process that requires an economic boom sustained by high commodity prices to succeed.</p>
<p class="p1">As with the schemes of Margaret Thatcher, Stephen Harper and Ralph Klein, revenue from the export of petroleum products was supposed to pay for huge tax cuts and (temporary) maintenance of public services to buy social peace during the transfer of wealth to the richest classes and transition to privatization.</p>
<p class="p1">For years, the oil money pouring into Saskatchewan sustained Mr. Wall’s distracting slight of hand<span class="s1">,</span> which was necessary to fool voters into thinking they could have both neoliberal austerity in government and a booming economy in civil economy<span class="s1">.</span></p>
<p class="p1">Alas for him, the boom ended too soon to complete the work of weaning Saskatchewanians off government services and redirecting the taxes that pay for civil society into the pockets of the government’s wealthy patrons. It turns out it was easy to be the most popular guy in the West when your coffers were overflowing. When they weren’t? Not so much.</p>
<p class="p1">When the cracks started to appear, it wasn’t just Mr. Wall that got cranky. So did significant numbers of former Saskatchewan Party supporters, particularly in the province’s urban areas. Not all of them, it turns out, blame the government of Alberta for their problems, presumably contributing to the timing of Mr. Wall’s prudent exit.</p>
<p class="p1">The Saskatchewan Party will choose a new leader on Jan. 27.</p>
<p class="p1">At 52, Mr. Wall is still a young man. So he’ll probably find a way to continue to be a public nuisance.</p>
    </div>
    
    <div class="post-tags">
			   <span><i class="fa fa-tags"></i>Post Tags</span><a href="http://albertapolitics.ca/tag/alberta-ndp/" rel="tag">Alberta NDP</a> <a href="http://albertapolitics.ca/tag/alberta-politics/" rel="tag">Alberta politics</a> <a href="http://albertapolitics.ca/tag/brad-wall/" rel="tag">Brad Wall</a> <a href="http://albertapolitics.ca/tag/conservative-party-of-canada/" rel="tag">Conservative Party of Canada</a> <a href="http://albertapolitics.ca/tag/deron-bilous/" rel="tag">Deron Bilous</a> <a href="http://albertapolitics.ca/tag/margaret-thatcher/" rel="tag">Margaret Thatcher</a> <a href="http://albertapolitics.ca/tag/media/" rel="tag">media</a> <a href="http://albertapolitics.ca/tag/neoliberalism/" rel="tag">Neoliberalism</a> <a href="http://albertapolitics.ca/tag/progressive-conservative-party-of-saskatchewan/" rel="tag">Progressive Conservative Party of Saskatchewan</a> <a href="http://albertapolitics.ca/tag/rachel-notley/" rel="tag">Rachel Notley</a> <a href="http://albertapolitics.ca/tag/ralph-klein/" rel="tag">Ralph Klein</a> <a href="http://albertapolitics.ca/tag/saskatchewan-party/" rel="tag">Saskatchewan Party</a> <a href="http://albertapolitics.ca/tag/saskatchewan-politics/" rel="tag">Saskatchewan Politics</a> <a href="http://albertapolitics.ca/tag/stephen-harper/" rel="tag">Stephen Harper</a></div>    
    <div class="post-categories">
    <span><i class="fa fa-folder"></i>Categories</span>
	<a href="http://albertapolitics.ca/category/alberta-politics-2/" rel="category tag">Alberta Politics</a> <a href="http://albertapolitics.ca/category/canadian-politics/" rel="category tag">Canadian Politics</a>    </div>
    
    </div>
    <!-- ======================================== Blog Item ======================================== -->
        
    <div class="spacing-30"></div>
<div class="sharer">
<span>Share This Post</span>
<ul class="header-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=http://albertapolitics.ca/2017/12/wall-wall-brad-wall-premier-exits-stage-right-wheels-fall-off-saskatchewan-party-bus/"><i class="fa fa-facebook"></i></a></li>
<li><a href="http://twitter.com/home?status=It was wall-to-wall Brad Wall as premier exits, stage right, before wheels fall off Saskatchewan Party bus&nbsp;http://albertapolitics.ca/2017/12/wall-wall-brad-wall-premier-exits-stage-right-wheels-fall-off-saskatchewan-party-bus/"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/share?url=http://albertapolitics.ca/2017/12/wall-wall-brad-wall-premier-exits-stage-right-wheels-fall-off-saskatchewan-party-bus/"><i class="fa fa-google-plus"></i></a></li>
<li><a href="http://www.pinterest.com/pin/create/button/?url=http://albertapolitics.ca/2017/12/wall-wall-brad-wall-premier-exits-stage-right-wheels-fall-off-saskatchewan-party-bus/"><i class="fa fa-pinterest"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://albertapolitics.ca/2017/12/wall-wall-brad-wall-premier-exits-stage-right-wheels-fall-off-saskatchewan-party-bus/"><i class="fa fa-linkedin"></i></a></li>
</ul>
<div class="clear"></div>
</div>    
    <div class="related-post">
<h6>Related Posts</h6>

	    
<div class="clear"></div>
</div>
    
    <!-- Comments -->
    



			<!-- Comments -->
            <div class="comment-container">
            
            <h4 class="comment-title">No Comments</h4>
            <ul class="comment-list">
                        </ul>
            
            <div class="comment-pagination">
            	            </div>
            
            <!-- Comment Form -->
            <div class="commen-form">
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/wall-wall-brad-wall-premier-exits-stage-right-wheels-fall-off-saskatchewan-party-bus/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://albertapolitics.ca/wp-comments-post.php?wpe-comment-post=djclimenhaga" method="post" id="comment-form-container" class="comment-form">
				<p class="comment-notes"></p><textarea name="comment" placeholder="Enter Message Here" class="comment-text-area"></textarea><p class="form-allowed-tags"></p><input type="text" name="author" placeholder="Enter Name" class="comment-name"  />
<input type="text" name="email" placeholder="Enter Email" class="comment-email"  />
<input type="text" name="url" placeholder="Enter URL" class="comment-url" />
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Reply" /> <input type='hidden' name='comment_post_ID' value='25988' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="80b1115e03" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="104"/></p>			</form>
			</div><!-- #respond -->
	            <div class="clear"></div>
            </div>
            <div class="spacing-20"></div>
            <!-- End Comment Form -->
            
            </div>
            <!-- End Comments -->    <!-- Comments -->
    
    </div>
    <!-- Default Blog Container -->

		<!-- Sidebar Blog -->
	<div class="grid-4">
	<div class="sidebar-container">
    <div class="sidebar-item widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://albertapolitics.ca/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a  href='http://www.parklandinstitute.ca/blurred_lines' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2017/11/blurredlines_square.png' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_text"><h6 class="widget-title">Support ALBERTAPOLITICS.CA</h6>			<div class="textwidget"><center><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=GZM2XBGM3G3S4&amp;lc=CA&amp;item_name=Alberta%20Diary%20Blog&amp;currency_code=CAD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted', '');" title="PayPal Donate"  target="_blank"><img src="http://albertapolitics.ca/wp-content/uploads/2014/12/paypal_donate.jpeg" alt="PayPal Donate Button" /></a></center></div>
		<div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://friendsofmedicare.org/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2017/08/NU-FOM-conference-graphic-ad.jpg' alt='Ad' /></a><div class="clear"></div></div><div class="sidebar-item widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h6 class="widget-title">Categories</h6><ul>	<li class="cat-item cat-item-396 current-cat"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/alberta-politics-2/" title="View all posts filed under Alberta Politics">Alberta Politics</a><div class="avhec-widget-count"> (992)</div></div>
</li>
	<li class="cat-item cat-item-4"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/canadian-politics/" title="View all posts filed under Canadian Politics">Canadian Politics</a><div class="avhec-widget-count"> (199)</div></div>
</li>
	<li class="cat-item cat-item-350"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/geopolitics/" title="View all posts filed under Geopolitics">Geopolitics</a><div class="avhec-widget-count"> (28)</div></div>
</li>
	<li class="cat-item cat-item-405"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/media-2/" title="View all posts filed under Media">Media</a><div class="avhec-widget-count"> (27)</div></div>
</li>
	<li class="cat-item cat-item-393"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/news-satire/" title="View all posts filed under News Satire">News Satire</a><div class="avhec-widget-count"> (4)</div></div>
</li>
	<li class="cat-item cat-item-214"><div class="avhec-widget-line"><a href="http://albertapolitics.ca/category/st-albert/" title="View all posts filed under St. Albert">St. Albert</a><div class="avhec-widget-count"> (25)</div></div>
</li>
</ul><div class="clear"></div></div><div class="sidebar-item AdWidget_ImageWidget"><a target="_blank" href='http://aspenfoundation.squarespace.com/' alt='Ad'><img style='width: 100%;' src='http://albertapolitics.ca/wp-content/uploads/2016/04/Aspen-Square-Ad.jpg' alt='Ad' /></a><div class="clear"></div></div></div>    </div>
    <!-- Sidebar Blog -->
    
<div class="clear"></div>  
</div>
<!-- End Blog Container -->

<!-- Footer Container -->
<div class="spacing-50"></div>


<!-- Footer Widget -->
<div class="footer-container">
<div class="container">

<div class="grid-3"><div class="sidebar-item widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://albertapolitics.ca/2017/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td>
	</tr>
	<tr>
		<td><a href="http://albertapolitics.ca/2017/12/03/" aria-label="Posts published on December 3, 2017">3</a></td><td><a href="http://albertapolitics.ca/2017/12/04/" aria-label="Posts published on December 4, 2017">4</a></td><td><a href="http://albertapolitics.ca/2017/12/05/" aria-label="Posts published on December 5, 2017">5</a></td><td><a href="http://albertapolitics.ca/2017/12/06/" aria-label="Posts published on December 6, 2017">6</a></td><td><a href="http://albertapolitics.ca/2017/12/07/" aria-label="Posts published on December 7, 2017">7</a></td><td id="today"><a href="http://albertapolitics.ca/2017/12/08/" aria-label="Posts published on December 8, 2017">8</a></td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div><div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_meta"><h6 class="widget-title">Meta</h6>			<ul>
						<li><a rel="nofollow" href="http://albertapolitics.ca/wp-login.php">Log in</a></li>
			<li><a href="http://albertapolitics.ca/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://albertapolitics.ca/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://en-ca.wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			<div class="clear"></div></div></div>
<div class="grid-3"><div class="sidebar-item widget_rss"><h6 class="widget-title"><a class="rsswidget" href="http://albertapolitics.ca/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://albertapolitics.ca/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://albertapolitics.ca/">Alberta Politics</a></h6><ul><li><a class='rsswidget' href='http://albertapolitics.ca/2017/12/great-alberto-saskatchewanian-licence-plate-war-2017-need-know/'>The Great Alberto-Saskatchewanian Licence Plate War of 2017: Everything you need to know …</a> <span class="rss-date">December 7, 2017</span> <cite>David Climenhaga</cite></li><li><a class='rsswidget' href='http://albertapolitics.ca/2017/12/conrad-black-right-media-full-baloney-president/'>Conrad Black is right: The media is full of baloney about the president!</a> <span class="rss-date">December 7, 2017</span> <cite>David Climenhaga</cite></li></ul><div class="clear"></div></div></div>

<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<!-- Footer Widget -->


<!-- Copyright -->
<div class="copyright">
<div class="container">
<div class="full-width">

<p>Copyright © David Climenhaga 2014. All Rights Reserved</p>

<false class="menu"><ul>
<li class="page_item page-item-15914"><a href="http://albertapolitics.ca/about-the-author/">About the Author</a></li>
<li class="page_item page-item-15935"><a href="http://albertapolitics.ca/donate/">Donate</a></li>
<li class="page_item page-item-15908"><a href="http://albertapolitics.ca/">Home</a></li>
<li class="page_item page-item-16425"><a href="http://albertapolitics.ca/poll-results/">Poll Results</a></li>
<li class="page_item page-item-15928 current_page_parent"><a href="http://albertapolitics.ca/top-news/">Top News</a></li>
</ul></false>

<div class="clear"></div>
</div>
<!-- End Copyright -->

</div>
</div>
<!-- End Footer Container -->

<style type="text/css"></style><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/albertapolitics.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/jquery.slicknav.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-content/themes/paradox/js/script.js?ver=1'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://albertapolitics.ca/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script async="async" type='text/javascript' src='http://albertapolitics.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
</body>
</html>
